messages from 2025-02-06 10:54:42 to 2025-02-06 11:45:37 UTC [more...]
[PATCH 0/8] KVM: arm64: FPSIMD/SVE/SME fixes
2025-02-06 10:55 UTC (6+ messages)
` [PATCH 7/8] KVM: arm64: Mark some header functions as inline
[v3 0/2] pwm: add PWM driver for atcpit100
2025-02-06 11:45 UTC (5+ messages)
` [v3 2/2] pwm: atcpit100: add Andes PWM driver support
[PATCH V8 00/14] Rust bindings for cpufreq and OPP core + sample driver
2025-02-06 11:45 UTC (2+ messages)
[PATCH 1/3] arm64: dts: airoha: en7581: Add Clock Controller node
2025-02-06 11:08 UTC (2+ messages)
[PATCH] regmap-irq: Add missing kfree()
2025-02-06 11:44 UTC (3+ messages)
` [PATCH v3] "
[PATCH] regmap-irq: Add missing kfree()
2025-02-06 11:44 UTC (2+ messages)
[PATCH v4 0/4] arm64: dts: rockchip: minimal support for Pre-ICT tester adapter for RK3588 Jaguar + add overlay tests
2025-02-06 11:07 UTC (7+ messages)
` [PATCH v4 3/4] arm64: dts: rockchip: add overlay tests for Rock 5B PCIe overlays
[PATCH] rust: add --rust-target option for bindgen
2025-02-06 11:43 UTC (5+ messages)
` [PATCH] rust: pl011: convert pl011_create to safe Rust
[PATCH v2 0/2] Add support for clock controllers and CPU scaling for QCS615
2025-02-06 11:42 UTC (5+ messages)
` [PATCH v2 1/2] arm64: dts: qcom: qcs615: Add clock nodes for multimedia clock
[PATCH v2] qom: reverse order of instance_post_init calls
2025-02-06 11:42 UTC (2+ messages)
[PATCH v4 00/33] Multifd 🔀 device state transfer support with VFIO consumer
2025-02-06 11:41 UTC (8+ messages)
` [PATCH v4 19/33] migration: Add save_live_complete_precopy_thread handler
[PATCH v3 0/5] Improve Rockchip VOP2 display modes handling on RK3588 HDMI0
2025-02-06 11:06 UTC (5+ messages)
` (subset) "
[PATCH v2 0/4] scmi: Bypass set fwnode and introduce allow/block list to address devlink issue
2025-02-06 11:42 UTC (10+ messages)
` [PATCH v2 1/4] firmware: arm_scmi: Bypass setting fwnode for scmi cpufreq
` [PATCH v2 2/4] firmware: arm_scmi: Add machine_allowlist and machine_blocklist
[PATCH 6.12 000/114] 6.12.8-rc1 review
2025-02-06 11:41 UTC (3+ messages)
` [PATCH 6.12 102/114] btrfs: avoid monopolizing a core when activating a swap file
[PATCH 6.12 000/590] 6.12.13-rc1 review
2025-02-06 11:41 UTC (4+ messages)
[PATCH v7 0/2] Fix label name of hdptxphy for RK3588
2025-02-06 11:06 UTC (5+ messages)
` (subset) "
[PATCH 1/2] PCI/portdrv: Add necessary delay for disabling hotplug events
2025-02-06 11:40 UTC (4+ messages)
` [1/2] "
[PATCH RFT v14 0/8] fork: Support shadow stacks in clone3()
2025-02-06 11:38 UTC (9+ messages)
` [PATCH RFT v14 1/8] arm64/gcs: Return a success value from gcs_alloc_thread_stack()
` [PATCH RFT v14 2/8] Documentation: userspace-api: Add shadow stack API documentation
` [PATCH RFT v14 3/8] selftests: Provide helper header for shadow stack testing
` [PATCH RFT v14 4/8] fork: Add shadow stack support to clone3()
` [PATCH RFT v14 5/8] selftests/clone3: Remove redundant flushes of output streams
` [PATCH RFT v14 6/8] selftests/clone3: Factor more of main loop into test_clone3()
` [PATCH RFT v14 7/8] selftests/clone3: Allow tests to flag if -E2BIG is a valid error code
` [PATCH RFT v14 8/8] selftests/clone3: Test shadow stack support
[PATCH] test: improve resiliency of malloc autotest
2025-02-06 11:40 UTC (4+ messages)
` [PATCH v3] "
kismet: WARNING: unmet direct dependencies detected for HUGETLBFS when selected by PPC_8xx
2025-02-06 11:39 UTC (8+ messages)
[PATCH 0/4] rust: configfs abstractions
2025-02-06 11:37 UTC (4+ messages)
` [PATCH 3/4] rust: configfs: introduce rust support for configfs
[PATCH 6.13 000/623] 6.13.2-rc1 review
2025-02-06 11:38 UTC (4+ messages)
[PATCH net] Revert "net: stmmac: Specify hardware capability value when FIFO size isn't specified"
2025-02-06 11:00 UTC (2+ messages)
[PATCH v4 00/16] hw/microblaze: Allow running cross-endian vCPUs
2025-02-06 11:33 UTC (17+ messages)
` [PATCH v4 01/16] hw/intc/xilinx_intc: Make device endianness configurable
` [PATCH v4 02/16] hw/net/xilinx_ethlite: "
` [PATCH v4 03/16] hw/timer/xilinx_timer: "
` [PATCH v4 04/16] hw/char/xilinx_uartlite: "
` [PATCH v4 05/16] hw/ssi/xilinx_spi: "
` [PATCH v4 06/16] hw/arm/xlnx-zynqmp: Use &error_abort for programming errors
` [PATCH v4 07/16] target/microblaze: Explode MO_TExx -> MO_TE | MO_xx
` [PATCH v4 08/16] target/microblaze: Set MO_TE once in do_load() / do_store()
` [PATCH v4 09/16] target/microblaze: Introduce mo_endian() helper
` [PATCH v4 10/16] target/microblaze: Consider endianness while translating code
` [PATCH v4 11/16] hw/microblaze: Support various endianness for s3adsp1800 machines
` [PATCH v4 12/16] tests/functional: Explicit endianness of microblaze assets
` [PATCH v4 13/16] tests/functional: Allow microblaze tests to take a machine name argument
` [PATCH v4 14/16] tests/functional: Have microblaze tests inherit common parent class
` [PATCH v4 15/16] tests/functional: Move microblaze tests to "
` [PATCH v4 16/16] tests/functional: Run cross-endian microblaze tests
[PATCH] perf: Improve startup time by reducing unnecessary stat() calls
2025-02-06 11:33 UTC
[PATCH v3 00/18] vDSO: Introduce generic data storage
2025-02-06 10:59 UTC (4+ messages)
[PATCH v2] mm: slub: call WARN() instead of pr_err on slab_fix
2025-02-06 11:35 UTC (2+ messages)
[PATCH] MAINTAINERS: Add TTM reviewers
2025-02-06 11:35 UTC (4+ messages)
` ✓ CI.Patch_applied: success for "
` ✓ CI.checkpatch: "
` ✓ CI.KUnit: "
[PATCH v2] ASoC: simple-card-utils.c: add missing dlc->of_node
2025-02-06 11:32 UTC (2+ messages)
[PATCH] ASoC: simple-card-utils.c: add missing dlc->of_node
2025-02-06 11:32 UTC (2+ messages)
[PATCH v1 00/29] cxl: Add address translation support and enable AMD Zen5 platforms
2025-02-06 11:31 UTC (7+ messages)
` [PATCH v1 19/29] cxl/region: Use endpoint's HPA range to find the port's decoder
` [PATCH v1 20/29] cxl/region: Use translated HPA ranges "
[PATCH v1] obex: Add messages_get_message() implementation for MAP plugin
2025-02-06 11:31 UTC (2+ messages)
` [v1] "
[PATCH v2 0/2] arm64: dts: qcom: sc7180-trogdor: Wire up USB
2025-02-06 11:30 UTC (3+ messages)
` [PATCH v2 1/2] dt-bindings: chrome: Add binding for ChromeOS Pogo pin connector
[PATCH v2 0/3] regulator: Add device tree support to AD5398
2025-02-06 11:30 UTC (5+ messages)
` [PATCH v2 1/3] regulator: ad5398: change enable bit name to improve readibility
[PATCH v1 00/16] hugetlb and vmalloc fixes and perf improvements
2025-02-06 10:55 UTC (3+ messages)
` [PATCH v1 05/16] mm/page_table_check: Batch-check pmds/puds just like ptes
[PATCH v5 0/8] PMU support for engine activity
2025-02-06 11:28 UTC (7+ messages)
` [PATCH v5 8/8] drm/xe/pf: Enable per-function engine activity stats
` ✓ CI.Build: success for PMU support for engine activity
` ✗ CI.Hooks: failure "
` ✓ CI.checksparse: success "
` ✗ Xe.CI.BAT: failure "
[PATCH v6 0/4] Add static channel mapping between soundwire master and slave
2025-02-06 11:22 UTC (5+ messages)
` [PATCH v6 1/4] ASoC: dt-bindings: wcd937x-sdw: Add static channel mapping support
` [PATCH v6 2/4] ASoC: codecs: wcd937x: Add static channel mapping support in wcd937x-sdw
` [PATCH v6 3/4] soundwire: qcom: Add set_channel_map api support
` [PATCH v6 4/4] ASoC: qcom: sdw: Add get and set channel maps support from codec to cpu dais
[PATCH drivers-next] regulator: ad5398: Fix incorrect power down bit mask
2025-02-06 11:28 UTC (2+ messages)
[PATCH] drm/mgag200: Added support for the new device G200eH5
2025-02-06 11:24 UTC (3+ messages)
[syzbot] [net?] general protection fault in ip6_pol_route (3)
2025-02-06 11:26 UTC (3+ messages)
[PATCH v4] bus: fix inconsistent representation of PCI numbers
2025-02-06 11:25 UTC (6+ messages)
` [PATCH v5 0/4] fix comparison between devices
` [PATCH v5 1/4] bus/pci: fix registration of PCI device
` [PATCH v5 2/4] lib: fix comparison between devices
[PATCH 0/2] Support for TI ADS7128 and ADS7138 ADCs
2025-02-06 11:25 UTC (7+ messages)
` [PATCH 2/2] iio: adc: Add driver for ADS7128 / ADS7138
` AW: "
[PATCH v3 0/6] Add some validation for vector, vector crypto and fp stuff
2025-02-06 11:24 UTC (7+ messages)
` [PATCH v3 1/6] RISC-V: add vector extension validation checks
` [PATCH v3 2/6] RISC-V: add vector crypto "
[PATCH v1 net-next 6/6] fib: rules: Convert RTM_DELRULE to per-netns RTNL
2025-02-06 11:22 UTC (3+ messages)
[PATCH 04/15] kasan: arm64: x86: risc-v: Make special tags arch specific
2025-02-06 11:22 UTC (3+ messages)
[PATCH RFC 00/10] large atomic writes for xfs with CoW
2025-02-06 11:21 UTC (7+ messages)
` [PATCH RFC 03/10] iomap: Support CoW-based atomic writes
` [PATCH RFC 06/10] xfs: iomap CoW-based atomic write support
[PATCH] ASoC: soc-core: remove verbose check from snd_soc_of_parse_tdm_slot()
2025-02-06 11:19 UTC (2+ messages)
[PATCH next] drm/i915: Fix NULL vs IS_ERR() check in __shmem_writeback()
2025-02-06 11:16 UTC (2+ messages)
[PATCH v2 0/5] riscv: dts: starfive: jh7110-common: Sync downstream U-Boot changes
2025-02-06 11:17 UTC (6+ messages)
` [PATCH v2 5/5] riscv: dts: starfive: jh7110-common: bootph-pre-ram hinting needed by boot loader
[PATCH v2 for 4.20? 0/3] Fixes for vmap_to_mfn() and pt_mapping_level
2025-02-06 11:17 UTC (9+ messages)
` [PATCH v2 for 4.20? 1/3] xen/riscv: implement software page table walking
` [PATCH v2 for 4.20? 2/3] xen/riscv: update defintion of vmap_to_mfn()
[PATCH 00/18] Reserve high bandwidth for HS isoc eps
2025-02-06 11:15 UTC (19+ messages)
` [PATCH 01/18] usb: dwc3: Reserve Higher Bandwidth for HS Periodic EPs
` [PATCH 02/18] arm64: dts: qcom: sa8775p: Enable high bandwidth for hs isoc eps
` [PATCH 03/18] arm64: dts: qcom: sm8350: "
` [PATCH 04/18] arm64: dts: qcom: sm8450: "
` [PATCH 05/18] arm64: dts: qcom: sm8150: "
` [PATCH 06/18] arm64: dts: qcom: sm6125: "
` [PATCH 07/18] arm64: dts: qcom: sm8250: "
` [PATCH 08/18] arm64: dts: qcom: sm6350: "
` [PATCH 09/18] arm64: dts: qcom: sc7280: "
` [PATCH 10/18] arm64: dts: qcom: sdm630: "
` [PATCH 11/18] arm64: dts: qcom: sdm845: "
` [PATCH 12/18] arm64: dts: qcom: sdx75: "
` [PATCH 13/18] arm64: dts: qcom: qcs404: "
` [PATCH 14/18] arm64: dts: qcom: sc7180: "
` [PATCH 15/18] arm64: dts: qcom: x1e80100: "
` [PATCH 16/18] arm64: dts: qcom: "
` [PATCH 17/18] arm64: dts: qcom: sc8280xp: "
` [PATCH 18/18] arm64: dts: qcom: sc8180x: "
[PATCH 00/16] path: remove dependency on `the_repository`
2025-02-06 11:17 UTC (3+ messages)
` [PATCH 01/16] path: refactor `repo_common_path()` family of functions
[PATCH v3 0/2] Add basic support for MYIR Remi Pi
2025-02-06 11:16 UTC (3+ messages)
` [PATCH v3 2/2] arm64: renesas: add initial "
[PATCH] ref-manual: Add missing variable IMAGE_ROOTFS_MAXSIZE
2025-02-06 11:15 UTC
[PATCH bpf-next v6 0/6] bpf, mm: Introduce try_alloc_pages()
2025-02-06 11:13 UTC (6+ messages)
` [PATCH bpf-next v6 3/6] locking/local_lock: Introduce local_trylock_t and local_trylock_irqsave()
[PATCH net-next 0/2] mctp: Add MCTP-over-USB hardware transport binding
2025-02-06 11:12 UTC (3+ messages)
` [PATCH net-next 2/2] net: mctp: Add MCTP USB transport driver
[PATCH v5 0/5] Driver for pre-DCP apple display controller
2025-02-06 11:11 UTC (5+ messages)
` [PATCH v5 5/5] MAINTAINERS: Add entries for touchbar display driver
[PATCH 00/18] Reserve high bandwidth for HS isoc eps
2025-02-06 11:10 UTC
[PATCH RFC 1/3] dt-bindings: crypto: Add binding for TI DTHE V2 driver
2025-02-06 11:10 UTC (2+ messages)
[PATCH for 4-21 v4] xen/riscv: identify specific ISA supported by cpu
2025-02-06 11:10 UTC (4+ messages)
Generated value for filtering from two arguments received from the command line
2025-02-06 11:10 UTC
[PATCH] lib/crc-t10dif: remove digest and block size constants
2025-02-06 11:09 UTC (2+ messages)
[syzbot] [usb?] WARNING in cxacru_cm/usb_submit_urb (2)
2025-02-06 11:09 UTC
[PATCH v2 0/8] Add RZ/G3E SDHI support
2025-02-06 11:08 UTC (14+ messages)
` [PATCH v2 6/8] arm64: dts: renesas: rzg3e-smarc-som: Enable SDHI{0,2}
` [PATCH v2 7/8] arm64: dts: renesas: rzg3e-smarc-som: Add support for enable SD on SDHI0
` [PATCH v2 8/8] arm64: dts: renesas: r9a09g047e57-smarc: Enable SDHI1
[RFC PATCH 00/39] 1G page support for guest_memfd
2025-02-06 11:07 UTC (2+ messages)
[PATCH] drivers_net: use 64-bit shift and avoid signed/unsigned mismatch
2025-02-06 11:07 UTC (3+ messages)
` [PATCH v4] drivers/net: "
[PATCH net-next v5 0/8] netconsole: Add support for CPU population
2025-02-06 11:05 UTC (9+ messages)
` [PATCH net-next v5 1/8] netconsole: consolidate send buffers into netconsole_target struct
` [PATCH net-next v5 2/8] netconsole: Rename userdata to extradata
` [PATCH net-next v5 3/8] netconsole: Helper to count number of used entries
` [PATCH net-next v5 4/8] netconsole: Introduce configfs helpers for sysdata features
` [PATCH net-next v5 5/8] netconsole: Include sysdata in extradata entry count
` [PATCH net-next v5 6/8] netconsole: add support for sysdata and CPU population
` [PATCH net-next v5 7/8] netconsole: selftest: test for sysdata CPU
` [PATCH net-next v5 8/8] netconsole: docs: Add documentation for CPU number auto-population
[PATCH rcu v2] 4/5] rcu-tasks: Move RCU Tasks self-tests to core_initcall()
2025-02-06 11:06 UTC (11+ messages)
[RFC PATCH 1/3] virtio-gpu api: add blob userptr resource
2025-02-06 11:05 UTC (8+ messages)
` [RFC PATCH 3/3] drm/virtio: implement blob userptr resource object
[PATCH v6 0/7] Add Nuvoton NCT6694 MFD drivers
2025-02-06 11:05 UTC (5+ messages)
` [PATCH v6 4/7] can: Add Nuvoton NCT6694 CANFD support
[PATCH 0/4] fs: last of the pseudofs mount api conversions
2025-02-06 11:04 UTC (2+ messages)
[XEN PATCH] iommu/amd: Remove redundant values redefinitions
2025-02-06 11:04 UTC (2+ messages)
[PATCH v3 00/16] cxl: Add CXL feature commands support via fwctl
2025-02-06 11:03 UTC (6+ messages)
` [PATCH v3 05/16] cxl/mbox: Add GET_FEATURE mailbox command
[PATCH net-next] ptp: Add file permission checks on PHC
2025-02-06 11:03 UTC
[PATCH] drm/xe: Add stats for vma page faults
2025-02-06 11:02 UTC
[PATCH] amd: versal2: Enable reset and power domain drivers
2025-02-06 11:01 UTC
[PATCH net-next v4 0/8] netconsole: Add support for CPU population
2025-02-06 11:00 UTC (4+ messages)
` [PATCH net-next v4 1/8] netconsole: consolidate send buffers into netconsole_target struct
[PATCH net-next 1/2] eth: fbnic: add MAC address TCAM to debugfs
2025-02-06 11:00 UTC (2+ messages)
[chrome-os:chromeos-6.6 170/170] arch/arm64/boot/dts/mediatek/mt8196-evb.dtb: /reserved-memory/adsp-mem-region@90000000: failed to match any schema with compatible: ['mediatek,adsp-reserved-memory']
2025-02-06 10:59 UTC
[PATCH 00/32] arm: Support building as an EFI app
2025-02-06 10:55 UTC (2+ messages)
[PATCH 0/4] barrier: Introduce smp_cond_load_*_timeout()
2025-02-06 10:57 UTC (2+ messages)
Locking and synchronization in BPF
2025-02-06 10:57 UTC
[PATCH] Documentation: Remove repeated word in docs
2025-02-06 10:56 UTC (2+ messages)
[PATCH v3] sched/topology: Enable topology_span_sane check only for debug builds
2025-02-06 10:55 UTC (9+ messages)
[PATCH v5 4/4] lib: change find device and cmp dev name functions
2025-02-06 10:54 UTC (5+ messages)
` [PATCH v6 1/4] bus/pci: fix registration of PCI device
` [PATCH v6 2/4] lib: fix comparison between devices
` [PATCH v6 3/4] app/test: add tests to find devices
` [PATCH v6 4/4] lib: change find device and cmp dev name functions
[PATCH bpf-next v2 00/26] Resilient Queued Spin Lock
2025-02-06 10:54 UTC (25+ messages)
` [PATCH bpf-next v2 03/26] locking: Allow obtaining result of arch_mcs_spin_lock_contended
` [PATCH bpf-next v2 04/26] locking: Copy out qspinlock.c to rqspinlock.c
` [PATCH bpf-next v2 05/26] rqspinlock: Add rqspinlock.h header
` [PATCH bpf-next v2 06/26] rqspinlock: Drop PV and virtualization support
` [PATCH bpf-next v2 07/26] rqspinlock: Add support for timeouts
` [PATCH bpf-next v2 08/26] rqspinlock: Protect pending bit owners from stalls
` [PATCH bpf-next v2 09/26] rqspinlock: Protect waiters in queue "
` [PATCH bpf-next v2 10/26] rqspinlock: Protect waiters in trylock fallback "
` [PATCH bpf-next v2 11/26] rqspinlock: Add deadlock detection and recovery
` [PATCH bpf-next v2 12/26] rqspinlock: Add a test-and-set fallback
` [PATCH bpf-next v2 13/26] rqspinlock: Add basic support for CONFIG_PARAVIRT
` [PATCH bpf-next v2 14/26] rqspinlock: Add helper to print a splat on timeout or deadlock
` [PATCH bpf-next v2 15/26] rqspinlock: Add macros for rqspinlock usage
` [PATCH bpf-next v2 16/26] rqspinlock: Add locktorture support
` [PATCH bpf-next v2 17/26] rqspinlock: Hardcode cond_acquire loops to asm-generic implementation
` [PATCH bpf-next v2 18/26] rqspinlock: Add entry to Makefile, MAINTAINERS
` [PATCH bpf-next v2 19/26] bpf: Convert hashtab.c to rqspinlock
` [PATCH bpf-next v2 20/26] bpf: Convert percpu_freelist.c "
` [PATCH bpf-next v2 21/26] bpf: Convert lpm_trie.c "
` [PATCH bpf-next v2 22/26] bpf: Introduce rqspinlock kfuncs
` [PATCH bpf-next v2 23/26] bpf: Handle allocation failure in acquire_lock_state
` [PATCH bpf-next v2 24/26] bpf: Implement verifier support for rqspinlock
` [PATCH bpf-next v2 25/26] bpf: Maintain FIFO property for rqspinlock unlock
` [PATCH bpf-next v2 26/26] selftests/bpf: Add tests for rqspinlock
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.