All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-02-06 18:13:58 to 2025-02-06 18:51:52 UTC [more...]

[PATCH v3 00/28] hugetlb/CMA improvements for large systems
 2025-02-06 18:50 UTC  (13+ messages)
` [PATCH v3 01/28] mm/cma: export total and free number of pages for CMA areas
` [PATCH v3 02/28] mm, cma: support multiple contiguous ranges, if requested
` [PATCH v3 03/28] mm/cma: introduce cma_intersects function
` [PATCH v3 04/28] mm, hugetlb: use cma_declare_contiguous_multi
` [PATCH v3 05/28] mm/hugetlb: fix round-robin bootmem allocation
` [PATCH v3 06/28] mm/hugetlb: remove redundant __ClearPageReserved
` [PATCH v3 07/28] mm/hugetlb: use online nodes for bootmem allocation
` [PATCH v3 08/28] mm/hugetlb: convert cmdline parameters from setup to early
` [PATCH v3 09/28] x86/mm: make register_page_bootmem_memmap handle PTE mappings
` [PATCH v3 10/28] mm/bootmem_info: export register_page_bootmem_memmap
` [PATCH v3 11/28] mm/sparse: allow for alternate vmemmap section init at boot
` [PATCH v3 12/28] mm/hugetlb: set migratetype for bootmem folios

[PATCH 0/2] Extend intel_error_decode tool to work with xe
 2025-02-06 18:48 UTC  (3+ messages)
` [PATCH 1/2] lib/xe/intel_error_decode_xe: error decode support for xe driver

[PATCH v5 0/8] perf report: Add latency and parallelism profiling
 2025-02-06 18:51 UTC  (4+ messages)

[PULL 0/7] 9p queue 2025-02-06
 2025-02-06 18:49 UTC  (2+ messages)

[PATCH RFC 00/24] Compiler-Based Capability- and Locking-Analysis
 2025-02-06 18:48 UTC  (27+ messages)
` [PATCH RFC 01/24] compiler_types: Move lock checking attributes to compiler-capability-analysis.h
` [PATCH RFC 02/24] compiler-capability-analysis: Rename __cond_lock() to __cond_acquire()
` [PATCH RFC 03/24] compiler-capability-analysis: Add infrastructure for Clang's capability analysis
` [PATCH RFC 04/24] compiler-capability-analysis: Add test stub
` [PATCH RFC 05/24] Documentation: Add documentation for Compiler-Based Capability Analysis
` [PATCH RFC 06/24] checkpatch: Warn about capability_unsafe() without comment
` [PATCH RFC 07/24] cleanup: Basic compatibility with capability analysis
` [PATCH RFC 08/24] lockdep: Annotate lockdep assertions for "
` [PATCH RFC 09/24] locking/rwlock, spinlock: Support Clang's "
` [PATCH RFC 10/24] compiler-capability-analysis: Change __cond_acquires to take return value
` [PATCH RFC 11/24] locking/mutex: Support Clang's capability analysis
` [PATCH RFC 12/24] locking/seqlock: "
` [PATCH RFC 13/24] bit_spinlock: Include missing <asm/processor.h>
` [PATCH RFC 14/24] bit_spinlock: Support Clang's capability analysis
` [PATCH RFC 15/24] rcu: "
` [PATCH RFC 16/24] srcu: "
` [PATCH RFC 17/24] kref: Add capability-analysis annotations
` [PATCH RFC 18/24] locking/rwsem: Support Clang's capability analysis
` [PATCH RFC 19/24] locking/local_lock: "
` [PATCH RFC 20/24] debugfs: Make debugfs_cancellation a capability struct
` [PATCH RFC 21/24] kfence: Enable capability analysis
` [PATCH RFC 22/24] kcov: "
` [PATCH RFC 23/24] stackdepot: "
` [PATCH RFC 24/24] rhashtable: "

[PATCH v11 00/23] x86/resctrl : Support AMD Assignable Bandwidth Monitoring Counters (ABMC)
 2025-02-06 18:48 UTC  (7+ messages)
` [PATCH v11 06/23] x86/resctrl: Add support to enable/disable AMD ABMC feature
` [PATCH v11 23/23] x86/resctrl: Introduce interface to modify assignment states of the groups

[PATCH] Add -fzero-init-padding-bits to bindgen_skip_cflags
 2025-02-06 18:48 UTC  (4+ messages)

[lustre-devel] [LSF/MM/BPF TOPIC] [DRAFT] Lustre client upstreaming
 2025-02-06 18:47 UTC  (9+ messages)

[PATCH 00/11] bnxt patch set
 2025-02-06 18:47 UTC  (2+ messages)

pull request: iwlwifi firmware updates 2025-02-06
 2025-02-06 18:47 UTC 

[PATCH] MAINTAINERS: Remove myself
 2025-02-06 18:46 UTC  (2+ messages)

[PATCH v3 00/20] Split devres APIs to device/devres.h and introduce devm_kmemdup_array()
 2025-02-06 18:46 UTC  (7+ messages)
` [PATCH v3 05/20] pinctrl: baytrail: copy communities using devm_kmemdup_array()
` [PATCH v3 06/20] pinctrl: cherryview: use devm_kmemdup_array()
` [PATCH v3 10/20] input: ipaq-micro-keys: "

[PATCH 0/3] string.h: Use ARRAY_SIZE() for memtostr*()/strtomem*()
 2025-02-06 18:45 UTC  (4+ messages)

[PATCH RFC 0/2] usb: typec: ucsi: avoid problems during initial PPM reset
 2025-02-06 18:43 UTC  (3+ messages)
` [PATCH RFC 1/2] acpi: typec: ucsi: Introduce a ->poll_cci method
` [PATCH RFC 2/2] usb: typec: ucsi: increase timeout for PPM reset operations

[PATCH v5 00/16] hw/microblaze: Allow running cross-endian vCPUs
 2025-02-06 18:43 UTC  (13+ messages)
` [PATCH v5 11/16] hw/microblaze: Support various endianness for s3adsp1800 machines

[PATCH 6.13 000/619] 6.13.2-rc2 review
 2025-02-06 18:43 UTC  (2+ messages)

[PATCH v2] ata: libahci_platform: support non-consecutive port numbers
 2025-02-06 18:42 UTC  (4+ messages)

[PATCH] nfsd: don't ignore the return code of svc_proc_register()
 2025-02-06 18:41 UTC  (5+ messages)

[RFC 00/12] staging: media: max96712: Add support for streams and multiple sensors
 2025-02-06 18:40 UTC  (3+ messages)
` [RFC 10/12] staging: media: max96712: add gpiochip functionality

[PATCH v15 0/3] rust: xarray: Add a minimal abstraction for XArray
 2025-02-06 18:40 UTC  (8+ messages)
` [PATCH v15 2/3] rust: xarray: Add an "
  ` [PATCH v15 1/3] rust: types: add `ForeignOwnable::PointedTo`
  ` [PATCH v15 3/3] MAINTAINERS: add entry for Rust XArray API

[f2fs-dev] [PATCH 1/2] f2fs: don't kobject_put in the error case
 2025-02-06 18:40 UTC  (3+ messages)

[PATCH 1/1] svcrdma: dont unregister device for listening sockets
 2025-02-06 18:40 UTC  (2+ messages)

[f2fs-dev] [PATCH v1] f2fs: remove unnecessary null checking
 2025-02-06 18:40 UTC  (3+ messages)

[f2fs-dev] [PATCH] f2fs: quota: fix to avoid warning in dquot_writeback_dquots()
 2025-02-06 18:40 UTC  (3+ messages)

[f2fs-dev] Patchwork summary for: f2fs
 2025-02-06 18:40 UTC 

[PATCH net-next v3 0/4] Add support to do threaded napi busy poll
 2025-02-06 18:40 UTC  (4+ messages)
` [PATCH net-next v3 1/4] Add support to set napi threaded for individual napi

[PATCH] drm/i915/dp_mst: Fix disabling the minimum HBlank time
 2025-02-06 18:39 UTC  (7+ messages)
` ✓ CI.Patch_applied: success for "
` ✓ CI.checkpatch: "
` ✓ CI.KUnit: "
` ✓ CI.Build: "
` ✓ CI.Hooks: "
` ✓ CI.checksparse: "

[PATCH v5 0/8] PMU support for engine activity
 2025-02-06 18:39 UTC  (5+ messages)
` [PATCH v5 1/8] drm/xe: Add engine activity support
` [PATCH v5 3/8] drm/xe/guc: Expose engine activity only for supported GuC version

[PATCH v6 0/6] acpi/ghes, cper, cxl: Process CXL CPER Protocol errors
 2025-02-06 18:38 UTC  (2+ messages)

[lustre-devel] [LSF/MM/BPF TOPIC] [DRAFT] Lustre client upstreaming
 2025-02-06 18:36 UTC  (3+ messages)

[PATCH v8 3/5] x86/pkeys: Update PKRU to enable all pkeys before XSAVE
 2025-02-06 18:35 UTC  (4+ messages)

[PATCH net-next v4 0/8] bpf: cpumap: enable GRO for XDP_PASS frames
 2025-02-06 18:35 UTC  (5+ messages)
` [PATCH net-next v4 1/8] net: gro: decouple GRO from the NAPI layer

[PATCH v1] ASoC: tas2781: Add dsp firmware for new projects
 2025-02-06 18:35 UTC  (2+ messages)

[PATCH v2 0/6] Add character devices for indices and platform-dump RTAS
 2025-02-06 18:34 UTC  (8+ messages)
` [PATCH v2 6/6] powerpc/pseries: Add papr-platform-dump character driver for dump retrieval

[PATCH 0/1] libbpf: Convert ELF notes into read-only maps
 2025-02-06 18:34 UTC  (4+ messages)
` [PATCH 1/1] "

[PATCH RFC 00/33] Compile-time thread-safety checking
 2025-02-06 18:34 UTC  (3+ messages)

[PATCH v5 0/16] Enable CXL PCIe port protocol error handling and logging
 2025-02-06 18:33 UTC  (5+ messages)
` [PATCH v5 04/16] PCI/AER: Modify AER driver logging to report CXL or PCIe bus error type
` [PATCH v5 05/16] PCI/AER: Add CXL PCIe Port correctable error support in AER service driver

[f2fs-dev] [PATCH 0/2 v8] add ioctl/sysfs to donate file-backed pages
 2025-02-06 18:33 UTC  (5+ messages)
` [f2fs-dev] [PATCH 2/2] f2fs: add a sysfs entry to request "

[f2fs-dev] [PATCH] f2fs: add ioctl to get IO priority hint
 2025-02-06 18:32 UTC  (4+ messages)

[PATCH] net: fec: Refactor MAC reset to function
 2025-02-06 18:32 UTC  (5+ messages)

[PATCH v2 0/7] driver core: auxiliary bus: add device creation helper
 2025-02-06 18:32 UTC  (9+ messages)
` [PATCH v2 1/7] "
` [PATCH v2 2/7] reset: mpfs: use the auxiliary "
` [PATCH v2 3/7] drm/bridge: ti-sn65dsi86: "
` [PATCH v2 4/7] platform: arm64: lenovo-yoga-c630: "
` [PATCH v2 5/7] clk: eyeq: "
` [PATCH v2 6/7] clk: clk-imx8mp-audiomix: "
` [PATCH v2 7/7] clk: amlogic: axg-audio: use the auxiliary reset driver - take 2

queue-5.10: Panic on shutdown at platform_shutdown+0x9
 2025-02-06 18:31 UTC 

[PATCH net-next 0/4] xsk: the lost bits from Chapter III
 2025-02-06 18:26 UTC  (5+ messages)
` [PATCH net-next 1/4] unroll: add generic loop unroll helpers
` [PATCH net-next 2/4] i40e: use generic unrolled_count() macro
` [PATCH net-next 3/4] ice: "
` [PATCH net-next 4/4] xsk: add helper to get &xdp_desc's DMA and meta pointer in one go

[PATCH 00/22] target/riscv: declarative CPU definitions
 2025-02-06 18:27 UTC  (23+ messages)
` [PATCH 01/22] target/riscv: remove unused macro DEFINE_CPU
` [PATCH 02/22] target/riscv: introduce RISCVCPUDef
` [PATCH 03/22] target/riscv: store RISCVCPUDef struct directly in the class
` [PATCH 04/22] target/riscv: merge riscv_cpu_class_init with the class_base function
` [PATCH 05/22] target/riscv: move RISCVCPUConfig fields to a header file
` [PATCH 06/22] target/riscv: add more RISCVCPUDef fields
` [PATCH 07/22] target/riscv: convert abstract CPU classes to RISCVCPUDef
` [PATCH 08/22] target/riscv: convert profile CPU models "
` [PATCH 09/22] target/riscv: convert bare "
` [PATCH 10/22] target/riscv: move 128-bit check to TCG realize
` [PATCH 11/22] target/riscv: convert dynamic CPU models to RISCVCPUDef
` [PATCH 12/22] target/riscv: convert SiFive E "
` [PATCH 13/22] target/riscv: convert ibex "
` [PATCH 14/22] target/riscv: convert SiFive U "
` [PATCH 15/22] target/riscv: th: make CSR insertion test a bit more intuitive
` [PATCH 16/22] target/riscv: generalize custom CSR functionality
` [PATCH 17/22] target/riscv: convert TT C906 to RISCVCPUDef
` [PATCH 18/22] target/riscv: convert TT Ascalon "
` [PATCH 19/22] target/riscv: convert Ventana V1 "
` [PATCH 20/22] target/riscv: convert Xiangshan Nanhu "
` [PATCH 21/22] target/riscv: remove .instance_post_init
` [PATCH 22/22] target/riscv: move SATP modes out of CPUConfig

[PATCH] gpio: vf610: add locking to gpio direction functions
 2025-02-06 18:29 UTC  (3+ messages)

[PATCH v17 0/1] MCTP Over PCC Transport
 2025-02-06 18:28 UTC  (4+ messages)
` [PATCH v17 1/1] mctp pcc: Implement MCTP over "

[PATCH] soc: qcom: pd-mapper: defer probing on sdm845
 2025-02-06 18:25 UTC  (5+ messages)

[PATCH v2] scsi: ufs: critical health condition
 2025-02-06 18:25 UTC  (8+ messages)

[PATCH v6 00/26] Add support for hot-pluggable DRM bridges
 2025-02-06 18:14 UTC  (7+ messages)
` [PATCH v6 01/26] drm/debugfs: fix printk format for bridge index
` [PATCH v6 02/26] drm: of: drm_of_find_panel_or_bridge: move misplaced comment
` [PATCH v6 03/26] drm/bridge: panel: use drm_bridge_is_panel() instead of open code
` [PATCH v6 04/26] drm/bridge: panel: drm_panel_bridge_remove: warn when called on non-panel bridge
` [PATCH v6 05/26] drm/debugfs: add top-level 'bridges' file showing all added bridges
` [PATCH v6 06/26] drm/panel: move all code into bridge/panel.c

[PATCH b4 0/5] Resolve some static typing errors
 2025-02-06 18:23 UTC  (6+ messages)

[PATCH v2] rust: alloc: satisfy `aligned_alloc` requirements
 2025-02-06 18:23 UTC  (6+ messages)

[RFC PATCH 0/5] hw/arm/virt: Add support for user-creatable nested SMMUv3
 2025-02-06 18:22 UTC  (16+ messages)

[RFC PATCH 1/3] virtio-gpu api: add blob userptr resource
 2025-02-06 18:21 UTC  (10+ messages)
` [RFC PATCH 3/3] drm/virtio: implement blob userptr resource object

[PATCH 0/7] hw/riscv: Move few units to common_ss[]
 2025-02-06 18:19 UTC  (9+ messages)
` [PATCH 1/7] MAINTAINERS: Unify Alistair's professional email address
` [PATCH 2/7] target/riscv: Move target-agnostic definitions to 'cpu-qom.h'
` [PATCH 3/7] hw/riscv/opentitan: Include missing 'exec/address-spaces.h' header
` [PATCH 4/7] hw/riscv/boot: Use 'hwaddr' type for firmware addresses
` [PATCH 5/7] hw/riscv/iommu: Reduce needs for target-specific code
` [PATCH 6/7] hw/riscv/hart: Make 'riscv_hart.h' header target-agnostic
` [PATCH 7/7] hw/riscv: Move few objects to common_ss[] to build them once

[PATCH 2/3] dt-bindings: iio: chemical: sensirion,senxx: Add yaml description
 2025-02-06 18:20 UTC  (2+ messages)

[PATCH] target/tricore: Inline TARGET_LONG_BITS in decode_rr_logical_shift()
 2025-02-06 18:20 UTC  (3+ messages)

[PATCH 00/15] kasan: x86: arm64: risc-v: KASAN tag-based mode for x86
 2025-02-06 18:14 UTC  (6+ messages)
` [PATCH 01/15] kasan: Allocation enhancement for dense tag-based mode

[PATCH] ftrace: x86: Fix a compile error about get_kernel_nofault()
 2025-02-06 18:19 UTC  (2+ messages)

[PATCH v2 00/24] perf: Make perf_pmu_unregister() usable
 2025-02-06 18:19 UTC  (3+ messages)
` [PATCH v2 01/24] lockdep: Fix might_fault()

[PATCH 6.12 000/583] 6.12.13-rc2 review
 2025-02-06 18:17 UTC  (2+ messages)

[PATCH 1/3] ref-manual/variables: document OEQA_REPRODUCIBLE_TEST_LEAF_TARGETS
 2025-02-06 18:17 UTC  (4+ messages)
` [PATCH 3/3] reproducible-builds: add a "How to" section with OEQA* variables
  ` [docs] "

[PATCH] gpiolib: don't build HTE code with CONFIG_HTE disabled
 2025-02-06 18:17 UTC  (2+ messages)

[PATCH v2 0/5] Support ROHM BD79124 ADC/GPO
 2025-02-06 18:16 UTC  (5+ messages)
` [PATCH v2 1/5] dt-bindings: "

[PATCH v1 1/1] scsi: lpfc: Switch to use %ptTs
 2025-02-06 18:16 UTC  (2+ messages)

[PATCH 6.1 0/3] nilfs2: protect busy buffer heads from being force-cleared
 2025-02-06 18:14 UTC  (4+ messages)
` [PATCH 6.1 1/3] nilfs2: do not output warnings when clearing dirty buffers
` [PATCH 6.1 2/3] nilfs2: do not force clear folio if buffer is referenced
` [PATCH 6.1 3/3] nilfs2: protect access to buffers with no active references

[RFC PATCH 0/4] crypto,io,migration: Add support to gnutls_bye()
 2025-02-06 18:15 UTC  (3+ messages)
` [RFC PATCH 1/4] crypto: Allow gracefully ending the TLS session

[PATCH v6 0/2] usb: typec: Add new driver for Parade PS8830 Type-C Retimer
 2025-02-06 18:15 UTC  (3+ messages)
` [PATCH v6 1/2] dt-bindings: usb: Add Parade PS8830 Type-C retimer bindings

[PATCH 0/4] net: dsa: b53: Enable internal GPHY on BCM63268
 2025-02-06 18:15 UTC  (2+ messages)

[PATCH v2 0/3] support for csot-pna957qt1-1 MIPI-DSI panel
 2025-02-06 18:14 UTC  (3+ messages)
` [PATCH v2 2/3] dt-bindings: display: panel: Add compatible for CSOT PNA957QT1-1

Spinlock in f_midi_transmit causing kernel crash
 2025-02-06 18:13 UTC  (12+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.