All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-02-08 22:30:58 to 2025-02-09 03:42:36 UTC [more...]

[PATCH v8 2/2] rust: add dma coherent allocator abstraction
 2025-02-09  3:42 UTC  (13+ messages)
        ` On community influencing (was Re: [PATCH v8 2/2] rust: add dma coherent allocator abstraction.)

[PATCH v3 3/3] fb_defio: do not use deprecated page->mapping, index fields
 2025-02-09  3:41 UTC  (2+ messages)

[hid:for-6.15/apple 2/4] drivers/hid/hid-appletb-kbd.c:119:18: sparse: sparse: symbol 'appletb_kbd_attrs' was not declared. Should it be static?
 2025-02-09  3:41 UTC 

[PATCH RFC 0/7] drm/display: dp: add new DPCD access functions
 2025-02-09  3:38 UTC  (4+ messages)

[RESEND PATCH 1/2] dt-bindings: phy: mediatek,xsphy: add property to set disconnect threshold
 2025-02-09  3:34 UTC  (4+ messages)

[PATCH v2 1/4] dt-bindings: usb: mtk-xhci: add support mt8196
 2025-02-09  3:31 UTC  (4+ messages)
` [PATCH v2 4/4] usb: mtu3: add support remote wakeup of mt8196

[PATCH RFC 0/4] hvf: use TCG emulation to handle data aborts
 2025-02-09  3:32 UTC  (5+ messages)
` [PATCH RFC 1/4] cpu-exec: support single-step without debug
` [PATCH RFC 2/4] cpu-target: support emulation from non-TCG accels
` [PATCH RFC 3/4] hvf: arm: emulate instruction when ISV=0
` [PATCH RFC 4/4] hw/arm/virt: enable VGA

dbus-sensors issue
 2025-02-09  3:31 UTC  (4+ messages)
` [External] "

[PATCH v3 0/3] drm/i2c: tda998x: move under drivers/gpu/drm/bridge
 2025-02-09  3:31 UTC  (2+ messages)

[PATCH v2 00/35] drm/bridge: Various quality of life improvements
 2025-02-09  3:27 UTC  (16+ messages)
` [PATCH v2 06/35] drm/atomic-helper: Fix commit_tail state variable name
` [PATCH v2 07/35] drm/atomic-helper: Change parameter name of drm_atomic_helper_wait_for_dependencies()
` [PATCH v2 08/35] drm/atomic-helper: Change parameter name of drm_atomic_helper_commit_tail()
` [PATCH v2 09/35] drm/atomic-helper: Change parameter name of drm_atomic_helper_commit_tail_rpm()
` [PATCH v2 10/35] drm/atomic-helper: Change parameter name of drm_atomic_helper_modeset_disables()
` [PATCH v2 11/35] drm/atomic-helper: Change parameter name of disable_outputs()
` [PATCH v2 12/35] drm/bridge: Change parameter name of drm_atomic_bridge_chain_disable()

[openeuler:OLK-5.10 2732/2732] kismet: WARNING: unmet direct dependencies detected for TASK_PLACEMENT_BY_CPU_RANGE when selected by BPF_SCHED
 2025-02-09  3:21 UTC 

[PATCH v5 0/8] drm/msm/dpu: rework debugfs interface of dpu_core_perf
 2025-02-09  3:21 UTC  (9+ messages)
` [PATCH v5 1/8] drm/msm/dpu: extract bandwidth aggregation function
` [PATCH v5 2/8] drm/msm/dpu: remove duplicate code calculating sum of bandwidths
` [PATCH v5 3/8] drm/msm/dpu: change ib values to u32
` [PATCH v5 4/8] drm/msm/dpu: make fix_core_ab_vote consistent with fix_core_ib_vote
` [PATCH v5 5/8] drm/msm/dpu: also use KBps for bw_ctl output
` [PATCH v5 6/8] drm/msm/dpu: rename average bandwidth-related debugfs files
` [PATCH v5 7/8] drm/msm/dpu: drop core_clk_rate overrides from _dpu_core_perf_calc_crtc
` [PATCH v5 8/8] drm/msm/dpu: handle perf mode in _dpu_core_perf_crtc_update_bus()

Raw Payload Expressions - out of bounds write?
 2025-02-09  3:12 UTC  (9+ messages)

[PATCH] hvf: arm: sign extend when SSE=1
 2025-02-09  2:53 UTC 

[PATCH v5 0/2] lib/prime_numbers: convert self-test to KUnit
 2025-02-09  2:44 UTC  (3+ messages)
` [PATCH v5 1/2] lib/math: Hook up tests/Makefile
` [PATCH v5 2/2] lib/prime_numbers: convert self-test to KUnit

[sean-jc:x86/kvmclock_vs_tsc 27/38] arch/x86/kernel/kvm.c:475:12: warning: 'kvm_cpu_online' defined but not used
 2025-02-09  2:40 UTC 

[PATCH] selftests: mm: Fixed typo
 2025-02-09  2:36 UTC 

renormalize histroy with smudge/clean-filter
 2025-02-09  2:33 UTC  (12+ messages)

[PATCH bpf-next v2 0/9] Introduce load-acquire and store-release BPF instructions
 2025-02-09  2:21 UTC  (4+ messages)
` [PATCH bpf-next v2 4/9] bpf: Introduce load-acquire and store-release instructions

[PATCH v1] CONTRIBUTING.d/style/c: Add coding style for the example programs
 2025-02-09  2:20 UTC  (6+ messages)

[PATCH v5 0/7] nfsd: CB_SEQUENCE error handling fixes and cleanups
 2025-02-09  2:14 UTC  (11+ messages)
` [PATCH v5 6/7] nfsd: handle CB_SEQUENCE NFS4ERR_SEQ_MISORDERED error better

[PATCH] mailbox: mtk-cmdq: remove cl in struct cmdq_pkt
 2025-02-09  2:11 UTC 

[PATCH 00/29] VBE serial part H: Implement VBE on Rockchip RK3399
 2025-02-09  2:11 UTC  (10+ messages)
` [PATCH 14/29] rockchip: Add SPL into the main FIT
` [PATCH 19/29] rockchip: Add TPL alternatives
` [PATCH 25/29] rockchip: Add a generic rk3399 board
` [PATCH 29/29] bloblist: Allow relocation at the end of the SPL phase

[PATCH v3 00/29] arm: Support building as an EFI app
 2025-02-09  2:01 UTC  (27+ messages)
` [PATCH v3 01/29] Makefile: Avoid using TEXT_BASE if not present
` [PATCH v3 02/29] video: Move vesa_setup_video_priv() into its own file
` [PATCH v3 03/29] video: Use a local mode_info struct in the EFI driver
` [PATCH v3 04/29] lib: Provide fdtdec_get_pci_bar32() only with PCI enabled
` [PATCH v3 05/29] efi: Rename app and payload to include x86
` [PATCH v3 06/29] efi: Allow board/efi Kconfig to be used outside x86
` [PATCH v3 07/29] efi: x86: Move EFI SDRAM-handling into a common file
` [PATCH v3 08/29] treewide: Rename VENDOR_EFI to ARCH_EFI
` [PATCH v3 09/29] efi: x86: Rework VENDOR_EFI option to permit other archs
` [PATCH v3 10/29] efi: x86: Allow setting the global_data pointer with EFI
` [PATCH v3 11/29] efi: Tidy up setup of global_data
` [PATCH v3 12/29] efi: Rename ImageBase to image_base
` [PATCH v3 13/29] efi: lmb: Avoid access to _start
` [PATCH v3 14/29] efi: arm: Don't do the EL2 switch when running under EFI
` [PATCH v3 15/29] efi: arm: Avoid allocating page tables "
` [PATCH v3 16/29] efi: arm: Avoid enabling caches "
` [PATCH v3 17/29] efi: arm: Implement access to global_data for EFI
` [PATCH v3 18/29] efi: arm: Omit the ARM start-up code in the EFI app
` [PATCH v3 19/29] efi: arm: Drop exception-level code when running as "
` [PATCH v3 20/29] efi: arm: x86: Allow use of the EFI table in the app
` [PATCH v3 21/29] efi: arm: Disable --gc-sections for "
` [PATCH v3 22/29] efi: arm: Drop startup code from "
` [PATCH v3 23/29] efi: arm: Adjust how the monitor length is calculated
` [PATCH v3 24/29] efi: arm: Provide startup and relocation code
` [PATCH v3 25/29] efi: Generate the app as a shared library
` [PATCH v3 26/29] efi: arm: Disable STATIC_RELA for the EFI app

[PATCH v2 00/29] arm: Support building as an EFI app
 2025-02-09  1:59 UTC  (6+ messages)

[hid:for-6.15/logitech 1/1] ERROR: modpost: "led_mc_calc_color_components" [drivers/hid/hid-lg-g15.ko] undefined!
 2025-02-09  2:09 UTC 

ld.lld: error: Function Import: link error: linking module flags 'Code Model': IDs have conflicting values in 'vmlinux.a(init.o at 681384)' and 'vmlinux.a(xprtsock.o at 797124)'
 2025-02-09  2:09 UTC 

[PATCH] Revert "dmaengine: qcom: bam_dma: Avoid writing unavailable register"
 2025-02-09  2:03 UTC  (4+ messages)

[PATCH] drm/hisilicon/hibmc: select CONFIG_DRM_DISPLAY_DP_HELPER
 2025-02-09  2:00 UTC  (2+ messages)

[PATCH v2] tools/sched_ext: Compatible testing of SCX_ENQ_CPU_SELECTED
 2025-02-09  1:53 UTC 

[ndctl PATCH 1/1] daxctl: Output more information if memblock is unremovable
 2025-02-09  1:46 UTC  (2+ messages)

[PATCH net-next v5 0/3] netdev-genl: Add an xsk attribute to queues
 2025-02-09  1:43 UTC  (3+ messages)
` [PATCH net-next v5 2/3] netdev-genl: Add an XSK "

[PATCH net-next v4 0/3] riscv: sophgo: Add ethernet support for SG2044
 2025-02-09  1:30 UTC  (8+ messages)
` [PATCH net-next v4 1/3] dt-bindings: net: Add support for Sophgo SG2044 dwmac
` [PATCH net-next v4 2/3] net: stmmac: platform: Add snps,dwmac-5.30a IP compatible string
` [PATCH net-next v4 3/3] net: stmmac: Add glue layer for Sophgo SG2044 SoC

[PATCH v7 0/3] pwm: Add pwm driver for Sophgo SG2042
 2025-02-09  1:35 UTC  (3+ messages)
` (subset) "

[PATCH 0/8] hwmon: (pmbus/core) Various fixes and improvements
 2025-02-09  1:26 UTC  (7+ messages)
` [PATCH 1/8] hwmon: (pmbus/core) Fix various coding style issues
` [PATCH 2/8] hwmon: (pmbus/core) Use local debugfs variable in debugfs initialization
` [PATCH 3/8] hwmon: (pmbus/core) Use the new i2c_client debugfs directory
` [PATCH 4/8] hwmon: (pmbus/core) Make debugfs code unconditional
` [PATCH 5/8] hwmon: (pmbus/core) Declare regulator notification function as void
` [PATCH 6/8] hwmon: (pmbus/core) Optimize debugfs block data attribute initialization

[PATCH v2] man/man3/timespec_get.3: Correct return value and clarify description
 2025-02-09  1:24 UTC 

[PATCH 00/12] rockchip: rk3399: Migrate to use TPL on bob and kevin
 2025-02-09  1:27 UTC  (4+ messages)
` [PATCH 02/12] rockchip: rk3399-gru: Use SYS_SPI_U_BOOT_OFFS value in offset prop

[ndctl PATCH v2 0/6] ndctl: DCD additions
 2025-02-09  1:26 UTC  (5+ messages)
` [ndctl PATCH v2 1/6] ndctl/cxl-events: Don't fail test until event counts are reported
` [ndctl PATCH v2 2/6] ndctl/cxl/region: Report max size for region creation

[PATCH] man/man3/timespec_get.3: Correct return value and clarify description
 2025-02-09  1:25 UTC  (3+ messages)

[ndctl PATCH] test/security.sh: add missing jq requirement check
 2025-02-09  1:23 UTC  (2+ messages)

[ndctl PATCH v3 1/2] test/monitor.sh convert float to integer before increment
 2025-02-09  1:21 UTC  (4+ messages)
` [ndctl PATCH v3 2/2] test/monitor.sh: Fix shellcheck SC2086 issues as more as possible

[PATCH 0/4] wifi: mt76: fix returned txpower for mt7921 and mt7925
 2025-02-09  1:18 UTC  (5+ messages)
` [PATCH 1/4] wifi: mt76: add mt76_get_power_bound helper function
` [PATCH 2/4] wifi: mt76: mt7921: fix returned txpower
` [PATCH 3/4] wifi: mt76: mt7925: "
` [PATCH 4/4] wifi: mt76: mt7915: cleanup mt7915_get_power_bound

[PATCH v8 14/17] iio: adc: ad4695: Add support for SPI offload
 2025-02-09  1:17 UTC  (3+ messages)

drivers/net/ethernet/sfc/ethtool_common.c:170:32: warning: '%-24s' directive output may be truncated writing between 24 and 31 bytes into a region of size between 0 and 25
 2025-02-09  1:17 UTC 

[PATCH 00/19 v7?] RFC: Allow concurrent and async changes in a directory
 2025-02-09  1:09 UTC  (13+ messages)
` [PATCH 08/19] VFS: introduce lookup_and_lock() and friends
` [PATCH 09/19] VFS: add _async versions of the various directory modifying inode_operations
` [PATCH 14/19] VFS: Ensure no async updates happening in directory being removed

[PATCH net-next] xfrm: Use rcuref_t for xfrm_state' reference counting
 2025-02-09  1:06 UTC  (2+ messages)

[PATCH v4 00/14] kexec: introduce Kexec HandOver (KHO)
 2025-02-09  1:00 UTC  (5+ messages)

[chrome-os:chromeos-6.6 204/204] arch/arm64/boot/dts/mediatek/mt8196-evb.dtb: cm-mgr@c100000: required-opps: [[39], [40], [41], [42], [43], [44], [45], [46], [47], [48]] is too long
 2025-02-09  0:56 UTC 

[syzbot] [hams?] possible deadlock in nr_remove_neigh (2)
 2025-02-09  0:51 UTC  (3+ messages)

[PATCH v4 0/2] lib/prime_numbers: convert self-test to KUnit
 2025-02-09  0:41 UTC  (3+ messages)
` [PATCH v4 1/2] lib/math: Hook up tests/Makefile
` [PATCH v4 2/2] lib/prime_numbers: convert self-test to KUnit

[PATCH v3 0/2] lib/prime_numbers: convert self-test to KUnit
 2025-02-09  0:40 UTC  (5+ messages)
` [PATCH v3 1/2] lib/math: Hook up tests/Makefile
` [PATCH v3 2/2] lib/prime_numbers: convert self-test to KUnit

[PATCH TRIVIAL] docs: admin-guide: rename GTK+ to GTK
 2025-02-09  0:38 UTC  (3+ messages)

[PATCH v3 2/2] ASoC: codecs: cmx655: Add CML's CMX655D codec
 2025-02-09  0:35 UTC  (2+ messages)

[openeuler:OLK-5.10 2732/2732] kismet: WARNING: unmet direct dependencies detected for BPF_NET_GLOBAL_PROG when selected by SCHED_TASK_RELATIONSHIP
 2025-02-09  0:35 UTC 

[PATCHSET v3 0/7] io_uring epoll wait support
 2025-02-09  0:24 UTC  (4+ messages)
` [PATCH 7/7] io_uring/epoll: add support for IORING_OP_EPOLL_WAIT

[syzbot] [bcachefs?] WARNING in bch2_fs_release
 2025-02-09  0:19 UTC  (2+ messages)

[PATCH v2 00/12] YAML conversion of several Freescale/PowerPC DT bindings
 2025-02-09  0:06 UTC  (4+ messages)
` [PATCH v2 06/12] dt-bindings: pci: Convert fsl,mpc83xx-pcie to YAML

[PATCH v8 0/2] Add dma coherent allocator abstraction
 2025-02-08 23:55 UTC  (5+ messages)
` [PATCH v8 2/2] rust: add "

drivers/gpu/drm/hisilicon/hibmc/dp/dp_link.c:87: undefined reference to `drm_dp_dpcd_write'
 2025-02-08 23:52 UTC 

[zen:6.13/prjc 2/2] include/linux/sched.h:2205:20: error: redefinition of 'task_is_runnable'
 2025-02-08 23:52 UTC 

[zen:6.13/prjc 2/2] include/linux/sched.h:2207:25: error: no member named 'se' in 'struct task_struct'
 2025-02-08 23:52 UTC 

[PATCH v2] rust: alloc: satisfy `aligned_alloc` requirements
 2025-02-08 23:50 UTC  (10+ messages)

[PATCH net-next 0/5] tcp: allow to reduce max RTO
 2025-02-08 23:48 UTC  (16+ messages)
` [PATCH net-next 1/5] tcp: remove tcp_reset_xmit_timer() @max_when argument
` [PATCH net-next 2/5] tcp: add a @pace_delay parameter to tcp_reset_xmit_timer()
` [PATCH net-next 3/5] tcp: use tcp_reset_xmit_timer()
` [PATCH net-next 4/5] tcp: add the ability to control max RTO
` [PATCH net-next 5/5] tcp: add tcp_rto_max_ms sysctl

[OE-core][scarthgap][styhead][PATCH] python3: upgrade 3.12.8 -> 3.12.9
 2025-02-08 23:37 UTC  (3+ messages)
` Patchtest results for "

❌ FAIL: Test report for master (6.14.0-rc1, upstream-mainline, 9946eaf5)
 2025-02-08 23:32 UTC 

[PATCH bpf-next v9 00/12] net-timestamp: bpf extension to equip applications transparently
 2025-02-08 23:27 UTC  (4+ messages)
` [PATCH bpf-next v9 09/12] bpf: support SCM_TSTAMP_ACK of SO_TIMESTAMPING

[PATCH v14 0/2] media: qcom: camss: Add sc7280 support
 2025-02-08 23:23 UTC  (4+ messages)
` [PATCH v14 1/2] arm64: dts: qcom: sc7280: Add support for camss
` [PATCH v14 2/2] arm64: dts: qcom: qcs6490-rb3gen2-vision-mezzanine: Add vision mezzanine

[syzbot] [bcachefs?] kernel BUG in bch2_btree_path_peek_slot
 2025-02-08 23:23 UTC  (2+ messages)

[PATCH net-next v3 00/10] net: phy: improve phylib EEE handling
 2025-02-08 23:22 UTC  (4+ messages)
` [PATCH net-next v3 03/10] ethtool: allow ethtool op set_eee to set an NL extack message

[PATCH 1/2] test: Allow more variations in expected fbt kernel stacks
 2025-02-08 23:21 UTC  (2+ messages)
` [PATCH 2/2] test: Account for pid:::entry ustack() being correct

[PATCH] dm-verity: skip verity_handle_err on I/O errors for metadata
 2025-02-08 23:19 UTC 

[Intel-wired-lan] [tnguy-next-queue:dev-queue] BUILD SUCCESS 820e145d30facd90981914efefddb82c9786c963
 2025-02-08 23:04 UTC 

[PATCH next 1/1] fs: Mark get_sigset_argpack() __always_inline
 2025-02-08 23:05 UTC  (5+ messages)

[koverstreet-bcachefs:time_stats_sched 63/63] csky-linux-ld: time_stats.c:undefined reference to `mean_and_variance_weighted_update'
 2025-02-08 23:01 UTC 

[PATCH 0/2] rust: macros: fix `make rusttest` build on macOS
 2025-02-08 22:59 UTC  (3+ messages)

[PATCH v2 2/2] lib/prime_numbers: convert self-test to KUnit
 2025-02-08 22:50 UTC  (2+ messages)

arm-linux-gnueabi-ld: error: .tmp_vmlinux1.btf.o is already in final BE8 format
 2025-02-08 22:50 UTC 

[PATCH 0/3] rockchip: rk3399-gru: Fix missing TPL and SPL banner on debug UART
 2025-02-08 22:49 UTC  (4+ messages)
` [PATCH 1/3] Revert "rockchip: rk3399: Drop unneeded bob and kevin board specific code"
` [PATCH 2/3] rockchip: rk3399-gru: Enable TPL_GPIO for bob and kevin
` [PATCH 3/3] Revert "rockchip: rk3399: Fix TPL build of bob and kevin"

include/linux/build_bug.h:78:41: error: static assertion failed: "XFS: sizeof(struct xfs_attr_sf_entry) is wrong, expected 3"
 2025-02-08 22:50 UTC 

[PATCH v13 0/2] media: qcom: camss: Add sc7280 support
 2025-02-08 22:36 UTC  (4+ messages)
` [PATCH v13 1/2] arm64: dts: qcom: sc7280: Add support for camss

[PATCH 0/4] sm7325-nothing-spacewar: Add and enable the panel
 2025-02-08 22:32 UTC  (4+ messages)
` [PATCH 3/4] drm/msm/dsi: Allow all bpc values


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.