All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-02-12 10:59:57 to 2025-02-12 12:00:27 UTC [more...]

[PATCH] proc: Use str_yes_no() helper in proc_pid_ksm_stat()
 2025-02-12 11:59 UTC 

[PATCH v2 1/1] serial: 8250_dw: Call dw8250_quirks() conditionally
 2025-02-12 11:59 UTC 

[PATCH v4 00/31] ARM: Switch to generic entry
 2025-02-12 11:23 UTC  (25+ messages)
` [PATCH v4 01/31] ARM: Prepare includes for "
` [PATCH v4 02/31] ARM: ptrace: Split report_syscall()
` [PATCH v4 03/31] ARM: entry: Skip ret_slow_syscall label
` [PATCH v4 04/31] ARM: process: Rewrite ret_from_fork i C
` [PATCH v4 05/31] ARM: process: Remove local restart
` [PATCH v4 06/31] ARM: entry: Invoke syscalls using C
` [PATCH v4 07/31] ARM: entry: Rewrite two asm calls in C
` [PATCH v4 08/31] ARM: entry: Move trace entry to C function
` [PATCH v4 09/31] ARM: entry: save the syscall sp in thread_info
` [PATCH v4 10/31] ARM: entry: move all tracing invocation to C
` [PATCH v4 11/31] ARM: entry: Merge the common and trace entry code
` [PATCH v4 12/31] ARM: entry: Rename syscall invocation
` [PATCH v4 13/31] ARM: entry: Create user_mode_enter/exit
` [PATCH v4 14/31] ARM: entry: Drop trace argument from usr_entry macro
` [PATCH v4 15/31] ARM: entry: Separate call path for syscall SWI entry
` [PATCH v4 16/31] ARM: entry: Drop argument to asm_irqentry macros
` [PATCH v4 17/31] ARM: entry: Implement syscall_exit_to_user_mode()
` [PATCH v4 18/31] ARM: entry: Drop the superfast ret_fast_syscall
` [PATCH v4 19/31] ARM: entry: Remove fast and offset register restore
` [PATCH v4 20/31] ARM: entry: Untangle ret_fast_syscall/to_user
` [PATCH v4 21/31] ARM: entry: Do not double-call exit functions
` [PATCH v4 22/31] ARM: entry: Move work processing to C
` [PATCH v4 23/31] ARM: entry: Stop exiting syscalls like IRQs
` [PATCH v4 24/31] ARM: entry: Complete syscall and IRQ transition to C

[PATCH] kasan: Don't call find_vm_area() in RT kernel
 2025-02-12 11:59 UTC  (2+ messages)

[PATCH 0/5] Convert virtio-iommu to domain_alloc_paging()
 2025-02-12 11:58 UTC  (2+ messages)

[PATCH] mm/oom_kill: revert watchdog reset in global OOM process
 2025-02-12 11:58 UTC  (5+ messages)

[PATCH stable-6.6 0/3] provided buffer recycling fixes
 2025-02-12 11:59 UTC  (3+ messages)

[PULL 00/32] Misc HW patches for 2025-02-10
 2025-02-12 11:57 UTC  (11+ messages)
` [PULL 04/32] hw/timer/xilinx_timer: Make device endianness configurable

[RFC PATCH fwctl 0/5] pds_fwctl: fwctl for AMD/Pensando core devices
 2025-02-12 11:57 UTC  (3+ messages)
` [RFC PATCH fwctl 1/5] pds_core: specify auxiliary_device to be created

[PATCH] linux-firmware: upgrade 20250109 -> 20250211
 2025-02-12 11:57 UTC  (4+ messages)
  ` [OE-core] "

[PATCH net 0/4][pull request] igb: fix igb_msix_other() handling for PREEMPT_RT
 2025-02-12 11:56 UTC  (5+ messages)

Assigning fixed numbers to i2c buses via ACPI code
 2025-02-12 12:06 UTC  (3+ messages)

[PATCH v6 00/11] hw/microblaze: Allow running cross-endian vCPUs
 2025-02-12 11:55 UTC  (20+ messages)
` [PATCH v6 01/11] hw/qdev-properties-system: Introduce EndianMode QAPI enum
` [PATCH v6 02/11] hw/intc/xilinx_intc: Make device endianness configurable
` [PATCH v6 03/11] hw/net/xilinx_ethlite: "
` [PATCH v6 04/11] hw/timer/xilinx_timer: "
` [PATCH v6 05/11] hw/char/xilinx_uartlite: "
` [PATCH v6 06/11] hw/ssi/xilinx_spi: "
` [PATCH v6 07/11] tests/functional: Avoid using www.qemu-advent-calendar.org URL
` [PATCH v6 08/11] tests/functional: Explicit endianness of microblaze assets
` [PATCH v6 09/11] tests/functional: Allow microblaze tests to take a machine name argument
` [PATCH v6 10/11] tests/functional: Remove sleep() kludges from microblaze tests
` [PATCH v6 11/11] tests/functional: Have microblaze tests inherit common parent class

[PATCH] scsi: hpsa: Use min() to simplify code
 2025-02-12 11:55 UTC 

[PATCH 0/3] livepatch: Some improvements
 2025-02-12 11:54 UTC  (5+ messages)
` [PATCH 2/3] livepatch: Avoid blocking tasklist_lock too long

Coding Style Review and Automation
 2025-02-12 11:54 UTC  (11+ messages)

[PATCH v2 0/8] drm/i915/vrr: Fix DSB+VRR usage for PTL+
 2025-02-12 11:54 UTC  (2+ messages)
` ✗ i915.CI.Full: failure for drm/i915/vrr: Fix DSB+VRR usage for PTL+ (rev5)

[PATCH v2] drm/xe/display: Fix fbdev GGTT mapping handling
 2025-02-12 11:53 UTC  (5+ messages)
` ✓ CI.Patch_applied: success for drm/xe/display: Fix fbdev GGTT mapping handling. (rev2)
` ✗ CI.checkpatch: warning "
` ✓ CI.KUnit: success "
` ✗ CI.Build: failure "

[PATCH] ww_mutex: convert self-test to KUnit
 2025-02-12 11:53 UTC  (2+ messages)

[PATCH 00/16] small bug fixes from PVS studio bug list
 2025-02-12 11:53 UTC  (3+ messages)
` [PATCH v3 00/19] minor "

[syzbot] [bcachefs?] kernel BUG in bch2_journal_keys_peek_max
 2025-02-12 11:52 UTC 

[PATCH 00/17] drm/i915/ddi: Fix/simplify port enabling/disabling
 2025-02-12 11:51 UTC  (14+ messages)
` [PATCH 07/17] drm/i915/ddi: Simplify waiting for a port to idle via DDI_BUF_CTL
` [PATCH 12/17] drm/i915/ddi: Configure/enable a port in DDI_BUF_CTL via read-modify-write
` [PATCH 16/17] drm/i915/ddi: Move platform/encoder checks within adlp_tbt_to_dp_alt_switch_wa()
` [PATCH 17/17] drm/i915/ddi: Unify the platform specific functions enabling a port

[PATCH 0/2] Prerequisite patches for Arm64 MPU build
 2025-02-12 11:50 UTC  (3+ messages)
` [PATCH 1/2] xen/passthrough: Provide stub functions when !HAS_PASSTHROUGH

[PATCH v3] platform/x86: thinkpad_acpi: Fix registration of tpacpi platform driver
 2025-02-12 11:50 UTC  (3+ messages)

[PATCH 0/3] drm/i915: Fix harmfull driver register/unregister assymetry
 2025-02-12 11:50 UTC  (3+ messages)

[PATCH] drm/i915/dmc: Add debugfs for dc6 counter
 2025-02-12 11:49 UTC  (2+ messages)
` [PATCH v2] drm/i915/dmc: Create debugfs entry "

[PATCH] virtio: console: Use str_yes_no() helper in port_debugfs_show()
 2025-02-12 11:48 UTC 

[PATCH 0/2] xen/swiotlb: one fix and one optimization
 2025-02-12 11:49 UTC  (10+ messages)
` [PATCH 1/2] xen/swiotlb: relax alignment requirements
` [PATCH 2/2] xen/swiotlb: don't destroy contiguous region in all cases

[PATCH v1 1/1] serial: 8250_dw: Call dw8250_quirks() conditionally
 2025-02-12 11:47 UTC  (2+ messages)

官公庁が貴社商材を買います
 2025-02-12  7:03 UTC 

nvme-tcp: fix a possible UAF when failing to send request
 2025-02-12 11:47 UTC  (11+ messages)
        `  "

[PATCH 0/3] batch blob diff generation
 2025-02-12 11:40 UTC  (4+ messages)
` [PATCH v2 "
  ` [PATCH v2 2/3] builtin: introduce diff-pairs command

kvm: nVHE hyp panic at: __kvm_nvhe_kvm_hyp_handle_sysre
 2025-02-12 11:42 UTC  (5+ messages)

[PATCH 0/5] hw: More DEVICE_ [NATIVE -> LITTLE] _ENDIAN conversions
 2025-02-12 11:39 UTC  (6+ messages)
` [PATCH 1/5] hw/arm: Mark Allwinner Technology devices as little-endian
` [PATCH 2/5] hw/mips: Mark Boston machine "
` [PATCH 3/5] hw/mips: Mark Loonson3 Virt "
` [PATCH 4/5] hw/pci-host: Mark versatile regions "
` [PATCH 5/5] target/i386: Mark WHPX APIC region "

[v2] PCI: dwc: Add the debugfs property to provide the LTSSM status of the PCIe link
 2025-02-12 11:39 UTC  (2+ messages)

[PATCH 1/2] Raspberry Pi: Keep warnings from firmware in DT, if any
 2025-02-12 11:39 UTC  (2+ messages)
` [PATCH 2/2] Raspberry Pi: Copy Bluetooth device address in DT

[PATCH v4 0/3] add sof support on imx95
 2025-02-12 11:38 UTC  (2+ messages)

[PATCH v3 0/8] Update release.sh
 2025-02-12 11:37 UTC  (5+ messages)
` [PATCH v3 5/8] Add git-contributors script to notify about merges

[PATCH mm-unstable] mm/madvise: handle MADV_{HWPOISON,SOFT_OFFLINE} from madvise_unlock()
 2025-02-12 11:35 UTC  (3+ messages)

[PATCH v1 00/10] PM: Make the core and pm_runtime_force_suspend/resume() agree more
 2025-02-12 11:36 UTC  (7+ messages)
` [PATCH v1 10/10] PM: runtime: Discover the lack of runtime PM support

[PATCH v2.1] drm/xe/display: Fix fbdev GGTT mapping handling
 2025-02-12 11:35 UTC 

[PATCH bpf-next] bpftool: bash-completion: Add nopasswd sudo prefix for bpftool
 2025-02-12 11:21 UTC  (3+ messages)

[PATCH] dmaengine: Fix typo in comment
 2025-02-12 11:34 UTC 

[PATCH net] net: 802: enforce underlying device type for GARP and MRP
 2025-02-12 11:32 UTC 

[PATCH V3] arm64: dts: qcs6490-rb3gen2: Add vadc and adc-tm channels
 2025-02-12 11:33 UTC 

[QUESTION] Enabling Test Pattern on DS90UB960 Without Serializer or Image Sensor connected
 2025-02-12 11:32 UTC 

[PATCH v4] fuse: add new function to invalidate cache for all inodes
 2025-02-12 11:32 UTC  (3+ messages)

[PATCH v3] intel_idle: introduce 'no_native' module parameter
 2025-02-12 11:32 UTC  (3+ messages)

[PATCH V9] drm/xe/uapi: Use hint for guc to set GT frequency
 2025-02-12 11:38 UTC 

[PATCH v3 0/3] locking/lockdep: Disable KASAN instrumentation of lockdep.c
 2025-02-12 11:30 UTC  (4+ messages)
` [PATCH v3 3/3] "

[PATCH v3 00/23] hw/uefi: add uefi variable service
 2025-02-12 11:30 UTC  (5+ messages)
` [PATCH v3 09/23] hw/uefi: add var-service-core.c

[PATCH] meson: Display summary of Darwin libraries detected
 2025-02-12 11:29 UTC 

[PATCH 1/1] drm/amdgpu: fix the memleak caused by fence not released
 2025-02-12 11:30 UTC 

Add HIFI config support for QCM6490-IDP, QCS6490-RB3Gen2 Qualcomm boards
 2025-02-12 11:29 UTC 

[PATCH 0/2] mm: Optimize folio_order
 2025-02-12 11:28 UTC  (3+ messages)
` [PATCH 1/2] mm/folio_queue: Delete __folio_order and use folio_order directly

[PATCH v3 0/2] add clock-names property to nand node
 2025-02-12 11:25 UTC  (3+ messages)
` [PATCH v3 1/2] dt-bindings: mtd: cadence: document required clock-names
` [PATCH v3 2/2] arm64: dts: socfpga: agilex5: add clock-names property to nand node

[PATCH 0/4] Add MST support for qcs8300 platform
 2025-02-12 11:28 UTC  (5+ messages)
` [PATCH 1/4] dt-bindings: display/msm: Redocument the dp-controller for QCS8300

[PATCH for 4.20? v3 0/3] Fixes for vmap_to_mfn() and pt_mapping_level
 2025-02-12 11:27 UTC  (5+ messages)
` [PATCH for 4.20? v3 1/3] xen/riscv: implement software page table walking

[RFC PATCH v5 0/7] mseal system mappings
 2025-02-12 11:24 UTC  (2+ messages)

[PATCH v2 0/4] lib: sbi: fwft: Fix return error values according to the spec
 2025-02-12 11:23 UTC  (5+ messages)
` [PATCH v2 3/4] lib: sbi: fwft: Fix error return value for feature > 32 bits

[PATCH bpf-next v3] bpftool: Check map name length when map create
 2025-02-12 11:23 UTC  (2+ messages)

[PATCH net] rxrpc: Fix ipv6 path MTU discovery
 2025-02-12 11:21 UTC 

[PATCH v1 0/5] ARCH Tegra improvements
 2025-02-12 11:20 UTC  (3+ messages)
` [PATCH v1 5/5] ARM: tegra124: dts: mark HOST1X and DC with pre-relocation flag

Yocto Project Status 11 Feb. 2025 (WW07)
 2025-02-12 11:19 UTC  (6+ messages)
` [OE-core] "
    ` [yocto] "

[PATCH 0/2] drm/msm/dp: Fix Type-C Timing
 2025-02-12 11:20 UTC  (2+ messages)

[PATCH v10 3/4] wifi: ath12k: use correct WMI command to set country code for WCN7850
 2025-02-12 11:19 UTC  (2+ messages)

[PATCH v10 2/4] wifi: ath12k: add 11d scan offload support
 2025-02-12 11:19 UTC  (2+ messages)

[PATCH] arm64: dts: mediatek: mt8188: Add tertiary eMMC/SD/SDIO controller
 2025-02-12 11:15 UTC  (2+ messages)

[PATCH 0/3] drm/i915/pch: small cleanups, refactors
 2025-02-12 11:18 UTC  (4+ messages)
` [PATCH 1/3] drm/i915/pch: Make LPT LP a dedicated PCH type

New s390 specific protected key hmac
 2025-02-12 11:17 UTC  (5+ messages)
` [PATCH v10 2/5] s390/crypto: New s390 specific protected key hash phmac

[PATCH v5 00/12] Add Support for RZ/G3E ICU
 2025-02-12 11:12 UTC  (13+ messages)
` [PATCH v5 01/12] dt-bindings: interrupt-controller: renesas,rzv2h-icu: Document RZ/G3E SoC
` [PATCH v5 02/12] irqchip/renesas-rzv2h: Fix wrong variable usage in rzv2h_tint_set_type()
` [PATCH v5 03/12] irqchip/renesas-rzv2h: Drop irqchip from struct rzv2h_icu_priv
` [PATCH v5 04/12] irqchip/renesas-rzv2h: Simplify rzv2h_icu_init()
` [PATCH v5 05/12] irqchip/renesas-rzv2h: Use devm_reset_control_get_exclusive_deasserted()
` [PATCH v5 06/12] irqchip/renesas-rzv2h: Use devm_pm_runtime_enable()
` [PATCH v5 07/12] irqchip/renesas-rzv2h: Add struct rzv2h_hw_info with t_offs variable
` [PATCH v5 08/12] irqchip/renesas-rzv2h: Add max_tssel variable to struct rzv2h_hw_info
` [PATCH v5 09/12] irqchip/renesas-rzv2h: Add field_width "
` [PATCH v5 10/12] irqchip/renesas-rzv2h: Drop TSSR_TIEN macro
` [PATCH v5 11/12] irqchip/renesas-rzv2h: Drop macros ICU_TSSR_TSSEL_{MASK,PREP}
` [PATCH v5 12/12] irqchip/renesas-rzv2h: Add RZ/G3E support

[PATCH] arm64: dts: mediatek: mt8188: Add VDO0's DSC and MERGE block nodes
 2025-02-12 11:15 UTC  (2+ messages)

[PATCH] acct: Prevent NULL pointer dereference when writing to sysfs
 2025-02-12 11:16 UTC  (4+ messages)
` [PATCH 0/2] acct: don't allow access to internal filesystems

[PATCH] media: intel/ipu6: set the bus_info of the v4l2_capability
 2025-02-12 11:14 UTC  (6+ messages)

[PATCH] alpha: Use str_yes_no() helper in pci_dac_dma_supported()
 2025-02-12 11:14 UTC 

[PATCH net-next] net: wwan: mhi_wwan_mbim: Silence sequence number glitch errors
 2025-02-12 11:15 UTC 

[PATCH v2 0/5] Handheld gaming PC panel orientation quirks
 2025-02-12 11:14 UTC  (5+ messages)

[PATCH RFC v2 0/5] Add support for MBG Thermal monitoring device
 2025-02-12 11:12 UTC  (8+ messages)
` [PATCH RFC v2 1/5] dt-bindings: thermal: Add MBG thermal monitor support

[PATCH v1 0/3] MediaTek MT8188 MDP3 Enablement
 2025-02-12 11:09 UTC  (2+ messages)

[PATCH bpf-next v5 0/6] selftests/bpf: Migrate test_xdp_redirect_multi.sh to test_progs
 2025-02-12 11:11 UTC  (7+ messages)
` [PATCH bpf-next v5 1/6] selftests/bpf: test_xdp_veth: Create struct net_configuration
` [PATCH bpf-next v5 2/6] selftests/bpf: test_xdp_veth: Use a dedicated namespace
` [PATCH bpf-next v5 3/6] selftests/bpf: Optionally select broadcasting flags
` [PATCH bpf-next v5 4/6] selftests/bpf: test_xdp_veth: Add XDP broadcast redirection tests
` [PATCH bpf-next v5 5/6] selftests/bpf: test_xdp_veth: Add XDP program on egress test
` [PATCH bpf-next v5 6/6] selftests/bpf: Remove test_xdp_redirect_multi.sh

[PATCH v7] KVM: arm64: Fix confusion in documentation for pKVM SME assert
 2025-02-12 11:11 UTC  (2+ messages)

[PATCH v2] docs: trace: Refactor index documentation
 2025-02-12 11:10 UTC  (3+ messages)

[PATCH v2 00/18] firmware: arm_ffa: Framework notification support + other updates and fixes
 2025-02-12 11:05 UTC  (6+ messages)
` [PATCH v2 17/18] firmware: arm_ffa: Add support for handling framework notifications
` [PATCH v2 18/18] firmware: arm_ffa: Allow multiple UUIDs per partition to register SRI callback

[PATCH v2 0/2] phy: qcom: qmp-pcie: Add PCIe PHY no_csr reset support
 2025-02-12 11:07 UTC  (8+ messages)
` [PATCH v2 2/2] phy: qcom: qmp-pcie: Add PHY register retention support

[PATCH v3 0/4] Update LPASS Audio clock driver for QCM6490 board
 2025-02-12 11:09 UTC  (3+ messages)
` [PATCH v3 2/4] clk: qcom: lpassaudiocc-sc7280: Add support for LPASS resets for QCM6490

[PATCH v2] arm64: Add missing registrations of hwcaps
 2025-02-12 11:05 UTC  (2+ messages)

[RFC PATCH 00/30] Add vendor support for go, npm and rust
 2025-02-12 11:08 UTC  (3+ messages)
` [RFC PATCH 15/30] classes: add early fetch, unpack and patch support
  ` [OE-core] "

[PATCH net-next 00/15] Rate management on traffic classes + misc
 2025-02-12 11:08 UTC  (3+ messages)

[PATCH net-next v7 0/6] add sriov support for wangxun NICs
 2025-02-12 11:06 UTC  (6+ messages)
` [PATCH net-next v7 5/6] net: ngbe: add sriov function support

[OE-core][PATCH 1/1] webkitgtk: upgrade 2.46.5 -> 2.46.6
 2025-02-12 11:06 UTC 

[PATCH 0/8] drm_i915_private to intel_display cleanup
 2025-02-12 11:06 UTC  (3+ messages)
` ✗ Xe.CI.Full: failure for drm_i915_private to intel_display cleanup (rev3)
` ✗ i915.CI.Full: "

[PATCH v14 00/13] VOP Support for rk3576
 2025-02-12 10:59 UTC  (4+ messages)
` [PATCH v14 02/13] drm/rockchip: vop2: Rename TRANSFORM_OFFSET to TRANSFORM_OFFS

[PATCH v5 00/12] Split devres APIs to device/devres.h and introduce devm_kmemdup_array()
 2025-02-12 11:05 UTC  (5+ messages)
` [PATCH v5 02/12] driver core: Split devres APIs to device/devres.h

[RFC] Adding export-symbols to specification
 2025-02-12 11:02 UTC  (7+ messages)

[PATCH v1 0/2] mfd: lm3533: convert to use OF
 2025-02-12 11:02 UTC  (2+ messages)

[RFC PATCH 0/5] drm/panthor: Protected mode support for Mali CSF GPUs
 2025-02-12 11:02 UTC  (10+ messages)
` [RFC PATCH 1/5] dt-bindings: dma: Add CMA Heap bindings

[PATCH] ww_mutex: convert self-test to KUnit
 2025-02-12 11:01 UTC 

[android-common:android16-6.12-desktop 2/2] arch/arm64/boot/dts/qcom/apq8094-sony-xperia-kitakami-karin_windy.dtb: usb@f92f8800: interrupt-names: ['pwr_event', 'qusb2_phy', 'hs_phy_irq', 'ss_phy_irq'] is too short
 2025-02-12 11:01 UTC 

[PATCH v10 00/12] AMD broadcast TLB invalidation
 2025-02-12 10:59 UTC  (4+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.