All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-02-15 23:55:17 to 2025-02-16 07:54:38 UTC [more...]

[android-common:android12-kiwi-5.10 0/90] fs/f2fs/super.o: warning: objtool: f2fs_handle_stop()+0xe4: unreachable instruction
 2025-02-16  7:54 UTC 

[meta-filesystems][PATCH] gpiod-sysfs-proxy: Fix deprecation warning
 2025-02-16  7:45 UTC  (4+ messages)
` [oe] "

[Intel-wired-lan] [PATCH bpf-next v11 0/5] xsk: TX metadata Launch Time support
 2025-02-16  7:43 UTC  (12+ messages)
`  "
` [Intel-wired-lan] [PATCH bpf-next v11 1/5] xsk: Add launch time hardware offload support to XDP Tx metadata
  `  "
` [Intel-wired-lan] [PATCH bpf-next v11 2/5] selftests/bpf: Add launch time request to xdp_hw_metadata
  `  "
` [Intel-wired-lan] [PATCH bpf-next v11 3/5] net: stmmac: Add launch time support to XDP ZC
  `  "
` [Intel-wired-lan] [PATCH bpf-next v11 4/5] igc: Refactor empty frame insertion for launch time support
  `  "
` [Intel-wired-lan] [PATCH bpf-next v11 5/5] igc: Add launch time support to XDP ZC
  `  "

[PATCH net-next] net: move stale comment about ntuple validation
 2025-02-16  7:37 UTC  (2+ messages)

[GSOC][PATCH] apply: address -Wsign-comparison warnings
 2025-02-16  7:28 UTC  (8+ messages)
` [GSOC][PATCH v3 0/6] "
  ` [PATCH v3 1/6] apply: correct type misuse in `apply.h`
  ` [PATCH v3 2/6] apply: change some variables from `int` to `size_t`
  ` [PATCH v3 3/6] apply: do a typecast to eliminate warnings
  ` [PATCH v3 4/6] apply: cast some ptrdiff_t's to size_t's
  ` [PATCH v3 5/6] apply: use `size_t` loop counters
  ` [PATCH v3 6/6] apply: enable -Wsign-comparison checks

[OE-Core] packagegroup-base: Add option to set zeroconf provider
 2025-02-16  7:22 UTC  (3+ messages)

[PATCH 6.13 000/442] 6.13.3-rc3 review
 2025-02-16  7:19 UTC  (2+ messages)

[tip:sched/core] BUILD SUCCESS d34e798094ca7be935b629a42f8b237d4d5b7f1d
 2025-02-16  7:19 UTC 

[GSOC][PATCH v2 2/6] apply: change some variables from `int` to `size_t`
 2025-02-16  7:12 UTC  (2+ messages)
` [GSOC][PATCH] apply: address -Wsign-comparison warnings

[PATCH] docs: Fix typo in aspeed-lpc.yaml
 2025-02-16  7:08 UTC  (4+ messages)
` [PATCH] docs: Fix typo in usb/CREDITS
` [PATCH] usb: typec: displayport: Update outdated FIXME comment

[PATCH 6.13 000/443] 6.13.3-rc1 review
 2025-02-16  7:05 UTC  (8+ messages)
      ` Suspend failures (was Re: [PATCH 6.13 000/443] 6.13.3-rc1 review)
          ` Suspend failures (was "

[LSF/MM/BPF TOPIC] Overhauling hot page detection and promotion based on PTE A bit scanning
 2025-02-16  7:04 UTC  (6+ messages)
  ` [LSF/MM/BPF TOPIC] Unifying sources of page temperature information - what info is actually wanted?

[PATCH i-g-t v7 0/3] tests/kms_writeback: Add clone mode subtest
 2025-02-16  7:03 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for tests/kms_writeback: Add clone mode subtest (rev8)

[PATCH v7] arm64: kprobe: Enable OPTPROBE for arm64
 2025-02-16  7:00 UTC 

[ANNOUNCE] 6.6.77-rt50
 2025-02-16  6:53 UTC 

drivers/gpu/drm/imx/dcss/dcss-scaler.c:174: warning: Function parameter or struct member 'phase0_identity' not described in 'dcss_scaler_gaussian_filter'
 2025-02-16  6:52 UTC 

[PATCH] HID: apple: fix up the F6 key on the Omoton KB066 keyboard
 2025-02-16  6:45 UTC  (7+ messages)
` [PATCH resend] "

[PATCH v10 0/8] rust: Add IO polling
 2025-02-16  6:35 UTC  (3+ messages)

[GIT PULL] KVM fixes for Linux 6.14-rc3
 2025-02-16  6:28 UTC 

[PATCH 00/10] HWMON support + DebugFS + Improvements
 2025-02-16  6:22 UTC  (20+ messages)
` [PATCH 01/10] platform/x86: alienware-wmi-wmax: Rename thermal related symbols
` [PATCH 02/10] platform/x86: alienware-wmi-wmax: Refactor is_awcc_thermal_mode()
` [PATCH 03/10] platform/x86: alienware-wmi-wmax: Improve internal AWCC API
` [PATCH 04/10] platform/x86: alienware-wmi-wmax: Modify supported_thermal_profiles[]
` [PATCH 05/10] platform/x86: alienware-wmi-wmax: Improve platform profile probe
` [PATCH 06/10] platform/x86: alienware-wmi-wmax: Add support for the "custom" thermal profile
` [PATCH 07/10] platform/x86: alienware-wmi-wmax: Add HWMON support
` [PATCH 08/10] platform/x86: alienware-wmi-wmax: Add support for manual fan control
` [PATCH 10/10] platform/x86: alienware-wmi: Improve and update documentation

[koverstreet-bcachefs:bcachefs-testing 103/104] fs/bcachefs/dirent.c:290:46: sparse: sparse: incorrect type in assignment (different base types)
 2025-02-16  6:22 UTC 

[PATCH] man/man3/getcwd.3: say more clear that syscall can return "(unreachable)", but glibc wrapper cannot
 2025-02-16  6:18 UTC  (2+ messages)
` [PATCH v2] man/man3/getcwd.3: say more clear that syscall can return "(unreachable)", but modern "

[melver:cap-analysis/dev 26/26] drivers/clk/clk.c:257 clk_enable_lock() error: uninitialized symbol 'flags'
 2025-02-16  6:11 UTC 

[syzbot] [udf?] WARNING in __find_get_block (2)
 2025-02-16  6:11 UTC  (2+ messages)
` [syzbot] [ocfs2?] [ext4?] "

[PATCH] ppp: Prevent out-of-bounds access in ppp_sync_txmunge
 2025-02-16  6:04 UTC 

[PATCH 6.12 000/418] 6.12.14-rc3 review
 2025-02-16  6:05 UTC  (2+ messages)

[PATCH i-g-t v2] tests/kms_color: Disable CTM at the end of CTM tests
 2025-02-16  6:05 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for "

[PATCH] selftests/sysctl: fix wording of help messages
 2025-02-16  6:01 UTC 

[PATCH] bcm2838: Add GIC-400 timer interupt connections
 2025-02-16  3:54 UTC 

[PATCH v9 0/8] Add support for EU stall sampling
 2025-02-16  5:49 UTC  (7+ messages)
` [PATCH v9 2/8] drm/xe/uapi: Introduce API "

[PATCH v7 0/5] vfio-pci support pasid attach/detach
 2025-02-16  5:46 UTC  (6+ messages)
` [PATCH v7 1/5] ida: Add ida_find_first_range()
` [PATCH v7 2/5] vfio-iommufd: Support pasid [at|de]tach for physical VFIO devices
` [PATCH v7 3/5] vfio: VFIO_DEVICE_[AT|DE]TACH_IOMMUFD_PT support pasid
` [PATCH v7 4/5] iommufd: Extend IOMMU_GET_HW_INFO to report PASID capability
` [PATCH v7 5/5] iommufd/selftest: Add coverage for reporting max_pasid_log2 via IOMMU_HW_INFO

[PATCH 0/7][Outreachy] stop using the_repository global variable
 2025-02-16  5:41 UTC  (4+ messages)
` [PATCH 2/7] builtin/verify-commit.c: stop using `the_repository`

[openeuler:OLK-5.10 2740/2740] mm/page_alloc.c:3036:6: warning: no previous prototype for '__drain_all_pages'
 2025-02-16  5:39 UTC 

[PATCH v2 0/7] RK3588 Hardware Random Number Generator Driver
 2025-02-16  5:25 UTC  (3+ messages)

[PATCH] crypto: ccp - Add support for PCI device 0x1134
 2025-02-16  5:26 UTC  (2+ messages)

[PATCH 0/3] crypto: hisilicon/sec2 - fix the specification problems for the sec
 2025-02-16  5:25 UTC  (2+ messages)

[PATCH 0/5] crypto virtio cleanups
 2025-02-16  5:24 UTC  (2+ messages)

[PATCH v5 00/12] zswap IAA compress batching
 2025-02-16  5:17 UTC  (10+ messages)
` [PATCH v5 02/12] crypto: acomp - Define new interfaces for compress/decompress batching

[i-g-t v2 0/4] xe: Test scratch page under fault mode
 2025-02-16  5:11 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for "

[PATCH v6 00/16] zswap IAA compress batching
 2025-02-16  5:10 UTC  (3+ messages)
` [PATCH v6 02/16] crypto: acomp - Define new interfaces for compress/decompress batching

[PATCH] mm/slab: Initialise random_kmalloc_seed after initcalls
 2025-02-16  5:08 UTC  (9+ messages)
    ` How does swsusp work with randomization features? (was: mm/slab: Initialise random_kmalloc_seed after initcalls)

[PATCH v2 2/2] media: venus: fix OOB access issue while reading sequence changed events
 2025-02-16  4:57 UTC  (2+ messages)

[PATCH] ip: handle NULL return from localtime in strxf_time in
 2025-02-16  4:41 UTC  (2+ messages)

[intel-lts:6.6/preempt-rt 3/3] fs/hostfs/hostfs_kern.c:972:9: error: implicit declaration of function 'fsparam_string_empty'; did you mean 'fsparam_string'?
 2025-02-16  4:36 UTC 

[Buildroot] [autobuild.buildroot.org] Daily results for 2025-02-15
 2025-02-16  4:22 UTC 

[PATCH v2 0/4] ecdsa KEYCTL_PKEY_QUERY fixes
 2025-02-16  4:19 UTC  (7+ messages)
` [PATCH v2 3/4] crypto: ecdsa - Fix enc/dec size reported by KEYCTL_PKEY_QUERY

[PATCH v2] libxcrypt-compat,libxcrypt: upgrade 4.4.37 -> 4.4.38
 2025-02-16  4:19 UTC 

[PATCH 3/4] FIXME: drm/xe/xe_drm_client: Add per drm client pagefault info
 2025-02-16  4:04 UTC  (2+ messages)

[PATCH i-g-t 0/1] igt_runner: Bump network ping deadline to 40 seconds
 2025-02-16  4:02 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for "

[PATCH v7 00/13] iommufd support pasid attach/replace
 2025-02-16  3:52 UTC  (14+ messages)
` [PATCH v7 01/13] iommu: Add iommu_attach_device_pasid_handle()
` [PATCH v7 02/13] iommu: Introduce a replace API for device pasid
` [PATCH v7 03/13] iommufd: Pass @pasid through the device attach/replace path
` [PATCH v7 04/13] iommufd/device: Only add reserved_iova in non-pasid path
` [PATCH v7 05/13] iommufd: Mark PASID-compatible domain
` [PATCH v7 06/13] iommufd: Support pasid attach/replace
` [PATCH v7 07/13] iommufd: Enforce PASID-compatible domain for RID
` [PATCH v7 08/13] iommu/vt-d: Add IOMMU_HWPT_ALLOC_PASID support
` [PATCH v7 09/13] iommufd: Allow allocating PASID-compatible domain
` [PATCH v7 10/13] iommufd/selftest: Add set_dev_pasid in mock iommu
` [PATCH v7 11/13] iommufd/selftest: Add a helper to get test device
` [PATCH v7 12/13] iommufd/selftest: Add test ops to test pasid attach/detach
` [PATCH v7 13/13] iommufd/selftest: Add coverage for iommufd "

[syzbot] [scsi?] UBSAN: shift-out-of-bounds in sg_build_indirect
 2025-02-16  3:35 UTC  (2+ messages)
` [PATCH] scsi: sg: prevent the use of size 0 to obtain the page order of sg

[v2 PATCH 00/11] Multibuffer hashing take two
 2025-02-16  3:38 UTC  (14+ messages)
` [v2 PATCH 01/11] crypto: ahash - Only save callback and data in ahash_save_req
` [v2 PATCH 02/11] crypto: x86/ghash - Use proper helpers to clone request
` [v2 PATCH 03/11] crypto: hash - Add request chaining API
` [v2 PATCH 04/11] crypto: tcrypt - Restore multibuffer ahash tests
` [v2 PATCH 05/11] crypto: ahash - Add virtual address support
` [v2 PATCH 06/11] crypto: ahash - Set default reqsize from ahash_alg
` [v2 PATCH 07/11] crypto: testmgr - Add multibuffer hash testing
` [v2 PATCH 08/11] crypto: x86/sha2 - Restore multibuffer AVX2 support
` [v2 PATCH 09/11] crypto: hash - Add sync hash interface
` [v2 PATCH 10/11] fsverity: Use sync hash instead of shash
` [v2 PATCH 11/11] fsverity: improve performance by using multibuffer hashing

[PATCH v8 0/7] Optimize dm-verity and fsverity using multibuffer hashing
 2025-02-16  3:29 UTC  (7+ messages)

[PATCH mtd/fixes] mtd: rawnand: cadence: fix unchecked dereference
 2025-02-16  3:15 UTC  (2+ messages)

Static bidirectional static NAT for duplicate IP devices using iptables
 2025-02-16  2:40 UTC  (4+ messages)

[PATCH 1/2] libxcrypt-compat,libxcrypt: upgrade 4.4.37 -> 4.4.38,4.4.37 -> 4.4.38
 2025-02-16  3:16 UTC  (4+ messages)
` [PATCH 2/2] python3-lxml: upgrade 5.3.0 -> 5.3.1
  ` Patchtest results for "
` Patchtest results for [PATCH 1/2] libxcrypt-compat,libxcrypt: upgrade 4.4.37 -> 4.4.38,4.4.37 -> 4.4.38

drivers/net/virtio_net.c:1227 xsk_append_merge_buffer() warn: unsigned '_x' is never less than zero
 2025-02-16  3:13 UTC 

[PATCH 0/2] tcg: minor cleanups
 2025-02-16  2:47 UTC  (3+ messages)
` [PATCH 1/2] tcg/i386: Use tcg_{high, unsigned}_cond in tcg_out_brcond2
` [PATCH 2/2] tcg: Remove TCG_TARGET_HAS_{br, set}cond2 from riscv and loongarch64

[PATCH] drm/amdgpu: Replace Mutex with Spinlock for RLCG register access to avoid Priority Inversion in SRIOV
 2025-02-16  2:43 UTC  (2+ messages)
` [PATCH v2] "

[android-common:android12-kiwi-5.10 0/90] mm/kasan/shadow.o: warning: objtool: kasan_mem_notifier()+0x22a: unreachable instruction
 2025-02-16  2:41 UTC 

❌ FAIL: Test report for master (6.14.0-rc2, upstream-mainline, ad1b832b)
 2025-02-16  2:42 UTC 

[PATCH v2 0/8] ring-buffer/tracing: Save module information in persistent memory
 2025-02-16  2:35 UTC  (2+ messages)

[PATCH] net: stmmac: Use str_enabled_disabled() helper
 2025-02-16  2:21 UTC  (2+ messages)

[PATCH bpf-next v10 0/5] xsk: TX metadata Launch Time support
 2025-02-16  2:22 UTC  (6+ messages)
` [PATCH bpf-next v10 1/5] xsk: Add launch time hardware offload support to XDP Tx metadata
      ` [Intel-wired-lan] "

[PATCH] lib: remove redundant checks in get_u64 and get_s64
 2025-02-16  2:14 UTC 

[PATCH 0/3] binman: x86: Tidy up skip-at-start settings
 2025-02-16  2:02 UTC  (4+ messages)
` [PATCH 1/3] x86: Stop working around skip-at-start
` [PATCH 2/3] binman: Read the skip-at-start value on startup
` [PATCH 3/3] binman: x86: Write skip-at-start when end-at-4gb is used

[syzbot] [block?] BUG: corrupted list in loop_process_work
 2025-02-16  2:00 UTC  (2+ messages)

[linux-next:master 2831/4011] include/linux/pgtable.h:1074:34: warning: parameter 'p4d_a' set but not used
 2025-02-16  1:50 UTC 

[PATCH V3 0/2] schemas: pci: bridge: Document PCI L0s & L1 entry delay and N_FTS
 2025-02-16  1:45 UTC  (3+ messages)
` [PATCH V3 1/2] schemas: pci: bridge: Document PCI L0s & L1 entry delay
` [PATCH V3 2/2] schemas: pci: bridge: Document PCIe N_FTS

[PATCH v3] mm: Fix possible NULL pointer dereference in __swap_duplicate
 2025-02-16  1:42 UTC  (2+ messages)

[PATCH] ip: remove duplicate condition in ila_csum_name2mode in
 2025-02-16  1:31 UTC 

[GIT PULL] ring-buffer: Fixes for v6.14
 2025-02-16  1:31 UTC  (2+ messages)

[GIT PULL] UML fixes for v6.14-rc3
 2025-02-16  1:31 UTC  (2+ messages)

[GIT PULL] Devicetree fixes for v6.14, part 1
 2025-02-16  1:30 UTC  (2+ messages)

[PATCH v8 0/3] Add support for AST2700 clk driver
 2025-02-16  1:24 UTC  (6+ messages)
` [PATCH v8 1/3] dt-binding: clock: ast2700: modify soc0/1 clock define

[PATCH] ip: check return value of iproute_flush_cache() in irpoute.c
 2025-02-16  1:19 UTC 

[PATCH] ip: check return value of iproute_flush_cache() in irpoute.c
 2025-02-16  1:13 UTC 

[PATCH] arm64: dts: rockchip: add hdmi1 support to ROCK 5 ITX
 2025-02-16  1:08 UTC  (3+ messages)

[PATCH i-g-t v2] Add single engine busyness stats in GPUTOP
 2025-02-16  1:02 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for Add single engine busyness stats in GPUTOP (rev3)

[PATCH] tcg: refactor pool data for simplicity and comprehension
 2025-02-16  0:48 UTC  (7+ messages)

[PATCH v5] mm/mempolicy: Weighted Interleave Auto-tuning
 2025-02-16  0:40 UTC  (2+ messages)

[krzk-github:pending/dt-bindings-qcom-new-and-fixes-for-warnings-linux-next 17/40] arch/arm64/boot/dts/qcom/sar2130p-qar2130p.dtb: qfprom@221c8000: compatible:0: 'qcom,sar2130p-qfprom' is not one of ['qcom,apq8064-qfprom', 'qcom,apq8084-qfprom', 'qcom,ipq5018-qfprom', 'qcom,ipq5332-qfprom', 'qcom,ipq5424-qfprom', 'qcom,ipq6018-qfprom', 
 2025-02-16  0:38 UTC 

[PULL] u-boot-sh/master
 2025-02-16  0:33 UTC  (2+ messages)

[PATCH v2 1/5] tpm_crb: implement driver compliant to CRB over FF-A
 2025-02-16  0:28 UTC  (2+ messages)

[PATCH v1 1/3] ASoC: tas2781: Support dsp firmware Alpha and Beta seaies
 2025-02-16  0:17 UTC  (2+ messages)

kernel/bpf/verifier.c:19160:44: sparse: sparse: cast truncates bits from constant value (c000000001028000 becomes 1028000)
 2025-02-16  0:17 UTC 

[PATCH] rust: fix clippy::too-long-first-doc-paragraph
 2025-02-16  0:12 UTC  (2+ messages)

[PULL 00/24] tcg patch queue
 2025-02-16  0:01 UTC  (25+ messages)
` [PULL 01/24] tcg: Remove last traces of TCG_TARGET_NEED_POOL_LABELS
` [PULL 02/24] tcg: Remove TCG_OVERSIZED_GUEST
` [PULL 03/24] tcg: Drop support for two address registers in gen_ldst
` [PULL 04/24] tcg: Merge INDEX_op_qemu_*_{a32,a64}_*
` [PULL 05/24] tcg/arm: Drop addrhi from prepare_host_addr
` [PULL 06/24] tcg/i386: "
` [PULL 07/24] tcg/mips: "
` [PULL 08/24] tcg/ppc: "
` [PULL 09/24] tcg: Replace addr{lo, hi}_reg with addr_reg in TCGLabelQemuLdst
` [PULL 10/24] plugins: Fix qemu_plugin_read_memory_vaddr parameters
` [PULL 11/24] accel/tcg: Fix tlb_set_page_with_attrs, tlb_set_page
` [PULL 12/24] include/exec: Change vaddr to uintptr_t
` [PULL 13/24] include/exec: Use uintptr_t in CPUTLBEntry
` [PULL 14/24] tcg: Introduce the 'z' constraint for a hardware zero register
` [PULL 15/24] tcg/aarch64: Use 'z' constraint
` [PULL 16/24] tcg/loongarch64: "
` [PULL 17/24] tcg/mips: "
` [PULL 18/24] tcg/riscv: "
` [PULL 19/24] tcg/sparc64: "
` [PULL 20/24] elfload: Fix alignment when unmapping excess reservation
` [PULL 21/24] linux-user: Move TARGET_SA_RESTORER out of generic/signal.h
` [PULL 22/24] target/sparc: Fix register selection for all F*TOx and FxTO* instructions
` [PULL 23/24] target/sparc: Fix gdbstub incorrectly handling registers f32-f62
` [PULL 24/24] target/sparc: fake UltraSPARC T1 PCR and PIC registers

[PATCH i-g-t] tests/kms_color: Enable ctm-limited-range subtest
 2025-02-16  0:02 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for tests/kms_color: Enable ctm-limited-range subtest (rev2)

[PATCH v1 0/4] Add Rockchip 3568001/2 errata workarounds and enable ITS on RK356x
 2025-02-15 23:54 UTC  (2+ messages)
` [PATCH v1 4/4] arm64: dts: rockchip: rk356x: Move PCIe MSI to use GIC ITS instead of MBI


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.