All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-02-17 12:35:25 to 2025-02-17 13:16:43 UTC [more...]

[RFC] Raspberry Pi: copy /system/linux, {serial, revision} from firmware
 2025-02-17 13:16 UTC  (4+ messages)

[PATCH] tracing/user_events: Don't use %pK through printk
 2025-02-17 13:16 UTC 

[PATCH v2 33/35] RFC: Revert "bloblist: Load the bloblist from the previous loader"
 2025-02-17 13:16 UTC  (14+ messages)

[PATCH v2 00/28] x86: Improve operation under QEMU
 2025-02-17 13:16 UTC  (5+ messages)

[PATCH] physmem: replace assertion with error
 2025-02-17 13:15 UTC  (3+ messages)

[PATCH 00/10] add more ref consistency checks
 2025-02-17 13:16 UTC  (4+ messages)
` [PATCH 04/10] packed-backend: add "packed-refs" header consistency check

[PATCH v2 0/2] Prerequisite patches for Arm64 MPU build
 2025-02-17 13:15 UTC  (4+ messages)
` [PATCH v2 2/2] xen/arm: Restrict Kconfig configuration for LLC coloring

[LTP] [PATCH 1/2] tst_security.sh: Fix SELinux detection
 2025-02-17 13:16 UTC  (5+ messages)
`  "
` [LTP] [PATCH 2/2] ima_selinux.sh: Detect SELinux before loading policy
  `  "

[PATCH v3 000/162] tcg: Convert to TCGOutOp structures
 2025-02-17 13:15 UTC  (3+ messages)
` [PATCH v3 091/162] tcg: Rename INDEX_op_bswap64_i64 to INDEX_op_bswap64

[PATCH 00/10] fpu: Remove remaining target ifdefs and build only once
 2025-02-17 13:15 UTC  (13+ messages)
` [PATCH 01/10] fpu: Make targets specify floatx80 default Inf at runtime
` [PATCH 02/10] target/m68k: Avoid using floatx80_infinity global const
` [PATCH 03/10] target/i386: "
` [PATCH 04/10] fpu: Make targets specify whether floatx80 Inf can have Int bit clear
` [PATCH 05/10] fpu: Make floatx80 invalid encoding settable at runtime
` [PATCH 06/10] fpu: Move m68k_denormal fmt flag into floatx80_behaviour
` [PATCH 07/10] fpu: Always decide no_signaling_nans() at runtime
` [PATCH 08/10] fpu: Always decide snan_bit_is_one() "
` [PATCH 09/10] fpu: Don't compile-time disable hardfloat for PPC targets
` [PATCH 10/10] fpu: Build only once

[PATCH net-next v5 00/15] Introduce flowtable hw offloading in airoha_eth driver
 2025-02-17 13:01 UTC  (9+ messages)
` [PATCH net-next v5 01/15] net: airoha: Move airoha_eth driver in a dedicated folder
` [PATCH net-next v5 02/15] net: airoha: Move definitions in airoha_eth.h
` [PATCH net-next v5 03/15] net: airoha: Move reg/write utility routines "
` [PATCH net-next v5 04/15] net: airoha: Move register definitions in airoha_regs.h
` [PATCH net-next v5 05/15] net: airoha: Move DSA tag in DMA descriptor
` [PATCH net-next v5 06/15] net: dsa: mt7530: Enable Rx sptag for EN7581 SoC
` [PATCH net-next v5 07/15] net: airoha: Enable support for multiple net_devices
` [PATCH net-next v5 08/15] net: airoha: Move REG_GDM_FWD_CFG() initialization in airoha_dev_init()

[PULL 00/27] rust, Windows patches for 2025-02-13
 2025-02-17 13:15 UTC  (4+ messages)
` [PULL 23/27] i386: enable rust hpet for pc when rust is enabled

[PATCH net 0/8] net: enetc: fix some known issues
 2025-02-17 13:11 UTC  (3+ messages)
` [PATCH net 1/8] net: enetc: fix the off-by-one issue in enetc_map_tx_buffs()

[PATCH v3] gpu: cdns-mhdp8546: fix call balance of mhdp->clk handling routines
 2025-02-17 13:14 UTC  (2+ messages)

[PATCH 1/1] tools: binman: etype: Allow to replace 'NAME' in node names
 2025-02-17 13:14 UTC  (6+ messages)

[PATCH v3 1/2] CI: Move default image under global defaults
 2025-02-17 13:14 UTC  (11+ messages)

[PATCH 1/2] static: gpib: hp82341: add MODULE_DESCRIPTION
 2025-02-17 13:13 UTC  (2+ messages)
` [PATCH 2/2] [v2] staging: gpib: comment out pnp_device_id tables

[LSF/MM/BPF TOPIC] Rust in FS, Storage, MM
 2025-02-17 13:08 UTC  (4+ messages)

[PATCH 0/2] KVM: s390: Don't use %pK through debug printing or tracepoints
 2025-02-17 13:13 UTC  (3+ messages)
` [PATCH 1/2] KVM: s390: Don't use %pK through tracepoints
` [PATCH 2/2] KVM: s390: Don't use %pK through debug printing

[PATCH v4 0/4] drm/msm/dsi/phy: Improvements around concurrent PHY_CMN_CLK_CFG[01]
 2025-02-17 13:13 UTC  (3+ messages)
` [PATCH v4 4/4] drm/msm/dsi/phy: Define PHY_CMN_CLK_CFG[01] bitfields and simplify saving

[PATCH RFC 0/6] Fix handling of optional blobs in binman
 2025-02-17 13:13 UTC  (9+ messages)
` [PATCH RFC 6/6] binman: doc: update Optional entries

[PATCH v4 00/11]
 2025-02-17 13:13 UTC  (2+ messages)

[PATCH v10 00/26] cxl: add type2 device basic support
 2025-02-17 13:13 UTC  (19+ messages)
` [PATCH v10 01/26] cxl: make memdev creation type agnostic
` [PATCH v10 02/26] sfc: add basic cxl initialization
` [PATCH v10 03/26] cxl: move pci generic code

[RFC] Circumventing FineIBT Via Entrypoints
 2025-02-17 13:13 UTC  (9+ messages)

[PATCH v2] vhost-user-snd: correct the calculation of config_size
 2025-02-17 13:12 UTC 

[PATCH v2 00/11] rv: Add scheduler specification monitors
 2025-02-17 13:12 UTC  (12+ messages)
` [PATCH v2 01/11] tracing: Fix DECLARE_TRACE_CONDITION
` [PATCH v2 02/11] rv: Add license identifiers to monitor files
` [PATCH v2 03/11] sched: Add sched tracepoints for RV task model
` [PATCH v2 04/11] rv: Add option for nested monitors and include sched
` [PATCH v2 05/11] rv: Add sco and tss per-cpu monitors
` [PATCH v2 06/11] rv: Add snroc per-task monitor
` [PATCH v2 07/11] rv: Add scpd, snep and sncid per-cpu monitors
` [PATCH v2 08/11] tools/rv: Add support for nested monitors
` [PATCH v2 09/11] verification/dot2k: "
` [PATCH v2 10/11] Documentation/rv: Add docs for the sched monitors
` [PATCH v2 11/11] tools/rv: Allow rv list to filter for container

fs/xfs/xfs_buf.c:1534 xfs_buf_submit_bio() warn: unsigned '_x' is never less than zero
 2025-02-17 13:12 UTC  (4+ messages)

[PATCH net-next] net: netdevsim: Support setting dev->perm_addr
 2025-02-17 13:11 UTC  (2+ messages)

[PATCH V2] xen/memory: Make resource_max_frames() to return 0 on unknown type
 2025-02-17 13:11 UTC  (3+ messages)

[PATCH v3 00/15] gpiolib: add gpiod_multi_set_value_cansleep
 2025-02-17 13:11 UTC  (7+ messages)
` (subset) "

[PATCH 1/2] bluetooth: btnxpuart: Support for controller wakeup gpio config
 2025-02-17 13:10 UTC  (2+ messages)
` [PATCH 2/2] dt-bindings: net: bluetooth: nxp: Add wakeup pin properties

[RFC PATCH 00/10] Uthreads
 2025-02-17 13:10 UTC  (4+ messages)
` [RFC PATCH 02/10] arm: add initjmp()

[LTP] [PATCH 0/2] Clean [Description] leftovers
 2025-02-17 13:09 UTC  (6+ messages)
` [LTP] [PATCH 1/2] doc: Remove [Description] title
` [LTP] [PATCH 2/2] syscalls/fork01: Improve test description

[PATCH] doc: fix typo
 2025-02-17 13:08 UTC 

[PATCH v11 0/3] Add support for AMD MDB IP as Root Port
 2025-02-17 13:08 UTC  (4+ messages)
` [PATCH v11 1/3] dt-bindings: PCI: dwc: Add AMD Versal2 mdb slcr support
` [PATCH v11 2/3] dt-bindings: PCI: amd-mdb: Add AMD Versal2 MDB PCIe Root Port Bridge
` [PATCH v11 3/3] PCI: amd-mdb: Add AMD MDB Root Port driver

[PATCH v3 00/13] Introduce configfs-based interface for gpio-aggregator
 2025-02-17 13:08 UTC  (10+ messages)
` [PATCH v3 01/13] gpio: aggregator: reorder functions to prepare for configfs introduction
` [PATCH v3 10/13] gpio: aggregator: rename 'name' to 'key' in aggr_parse()

[RFT][PATCH v1 0/5] cpuidle: menu: Avoid discarding useful information when processing recent idle intervals
 2025-02-17 13:08 UTC  (5+ messages)
` [RFT][PATCH v1 2/5] cpuidle: menu: Use one loop for average and variance computations
` [RFT][PATCH v1 3/5] cpuidle: menu: Tweak threshold use in get_typical_interval()

[PATCH 0/5] accel/tcg: Clean cpu_memory_rw_debug() up
 2025-02-17 13:06 UTC  (6+ messages)
` [PATCH 1/5] accel/accel-cpu-target.h: Include missing 'cpu.h' header
` [PATCH 2/5] accel/tcg: Include missing bswap headers in user-exec.c
` [PATCH 3/5] accel/tcg: Take mmap lock in the whole cpu_memory_rw_debug() function
` [PATCH 4/5] accel/tcg: Avoid using lock_user() in cpu_memory_rw_debug()
` [PATCH 5/5] accel/tcg: Move cpu_memory_rw_debug() user implementation to user-exec.c

[PATCH 0/2] Add support for the PCF8574T I/O expander
 2025-02-17 13:07 UTC  (6+ messages)
` [PATCH 1/2] drivers: gpio: Add support for PCF8574T
` [PATCH 2/2] dt-bindings: "

[PATCH 0/2] KVM_ASYNC_PF_SEND_ALWAYS
 2025-02-17 13:05 UTC  (4+ messages)
` [PATCH 1/2] KVM: x86: async_pf: remove support for KVM_ASYNC_PF_SEND_ALWAYS

[PATCH v2 00/27] iio: improve handling of direct mode claim and release
 2025-02-17 13:04 UTC  (9+ messages)
` [PATCH v2 01/27] iio: core: Rework claim and release of direct mode to work with sparse
` [PATCH v2 11/27] iio: adc: ad4695: Stop using iio_device_claim_direct_scoped()

ldrd implementation issue?
 2025-02-17 13:03 UTC  (3+ messages)

[PATCH v2] selftests/vDSO: fix GNU hash table entry size for s390x
 2025-02-17 13:04 UTC 

[PATCH v2 00/13] add initial support for Renesas RZ/T2H SoC
 2025-02-17 13:03 UTC  (7+ messages)
` [PATCH v2 01/13] dt-bindings: soc: Add Renesas RZ/T2H (R9A09G077) SoC
` [PATCH v2 08/13] serial: sh-sci: Introduced function pointers
` [PATCH v2 09/13] serial: sh-sci: Introduced sci_of_data

[PATCH] Pass "err" argument by address to "_nsError" function
 2025-02-17 13:03 UTC  (2+ messages)

[PATCH v3] docs: kconfig: Mention IS_REACHABLE as way for optional dependency
 2025-02-17 13:01 UTC  (2+ messages)

[PATCH] m68k: mm: Replace deprecated strncpy() with strscpy()
 2025-02-17 13:01 UTC  (2+ messages)

[PATCH v2 0/2] Enable support for error detection in CSI2RX
 2025-02-17 13:00 UTC  (3+ messages)
` [PATCH v2 1/2] dt-bindings: media: cdns,csi2rx.yaml: Add optional interrupts for cdns-csi2rx
` [PATCH v2 2/2] media: cadence: csi2rx: Enable csi2rx_err_irq interrupt and add support for VIDIOC_LOG_STATUS

[syzbot] [can?] WARNING in ucan_probe
 2025-02-17 12:57 UTC  (2+ messages)

[RESEND PATCH v8 0/6] Add support for ADIS16550
 2025-02-17 10:57 UTC  (7+ messages)
` [RESEND PATCH v8 1/6] iio: imu: adis: Add custom ops struct
` [RESEND PATCH v8 2/6] iio: imu: adis: Add reset to custom ops
` [RESEND PATCH v8 3/6] iio: imu: adis: Add DIAG_STAT register
` [RESEND PATCH v8 4/6] dt-bindings: iio: Add adis16550 bindings
` [RESEND PATCH v8 5/6] iio: imu: adis16550: add adis16550 support
` [RESEND PATCH v8 6/6] docs: iio: add documentation for adis16550 driver

[PATCH net] net: bridge: locally receive all multicast packets if IFF_ALLMULTI is set
 2025-02-17 12:58 UTC  (3+ messages)

[PATCH v5 0/5] riscv: spacemit: add gpio support for K1 SoC
 2025-02-17 12:57 UTC  (12+ messages)
` [PATCH v5 1/5] gpio: of: support to add custom add pin range function
` [PATCH v5 2/5] dt-bindings: gpio: spacemit: add support for K1 SoC
` [PATCH v5 3/5] "
` [PATCH v5 4/5] riscv: dts: spacemit: add gpio "
` [PATCH v5 5/5] riscv: dts: spacemit: add gpio LED for system heartbeat

[PATCH 0/2] staging:gpib: Fix error message formatting and adjust memory allocation style
 2025-02-17 12:56 UTC  (3+ messages)
` [PATCH 1/2] [PATCH 1/2] staging:gpib:hp_82335: Fix error message format for invalid base IO address
` [PATCH 2/2] [PATCH 2/2] staging:glib:hp_82335: Refactor kzalloc size calculation to use pointer dereference

[PATCH] crypto: bpf - Add MODULE_DESCRIPTION for skcipher
 2025-02-17 12:55 UTC 

[PATCH 0/9] Cleanup error handling on probe, batch 2
 2025-02-17 12:55 UTC  (5+ messages)
` [PATCH 3/9] drm/xe: Switch from xe to devm actions
` [PATCH 9/9] drm/xe: Stop ignoring errors from xe_ttm_sys_mgr_init()

[RFC] mm: alloc_pages_bulk: remove assumption of populating only NULL elements
 2025-02-17 12:31 UTC  (2+ messages)

Problem with moving from Ipipe to dovetail
 2025-02-17 12:42 UTC  (4+ messages)

[PATCH v2] cgroup/cpuset: call fmeter_init() when cpuset.memory_pressure disabled
 2025-02-17 12:54 UTC  (4+ messages)

[PATCH v4 02/14] Add TSEM specific documentation
 2025-02-17 12:53 UTC  (7+ messages)
` [PATCH v4 2/14] "

[LTP] [PATCH] kcmp03: Add check for KCMP_SYSVSEM before running test
 2025-02-17 12:52 UTC  (3+ messages)

[PATCH v2 00/10] Introduce configfs-based interface for gpio-aggregator
 2025-02-17 12:52 UTC  (7+ messages)
` [PATCH v2 09/10] gpio: aggregator: cancel deferred probe for devices created via configfs

[PATCH v3] cgroup/cpuset: fmeter_getrate() returns 0 when memory_pressure disabled
 2025-02-17 12:51 UTC  (2+ messages)

[Buildroot] [PATCH v5 1/5] package/binutils-bare-metal: add multiple tuple support
 2025-02-17 12:49 UTC  (5+ messages)
` [Buildroot] [PATCH v5 2/5] package/gcc-bare-metal: "
` [Buildroot] [PATCH v5 3/5] package/newlib-bare-metal: "
` [Buildroot] [PATCH v5 4/5] toolchain/toolchain-bare-metal-buildroot: update help text for "
` [Buildroot] [PATCH v5 5/5] boot/xilinx-embeddedsw: change dependency

[PATCH v4 10/10] bnxt: Create an auxiliary device for fwctl_bnxt
 2025-02-17 12:49 UTC  (11+ messages)

[LTP] [PATCH v2] kcmp03: Add check for KCMP_SYSVSEM before running test
 2025-02-17 12:43 UTC 

[PATCH i-g-t 0/4] add test to validate uhbr/non-uhbr over sst/mst
 2025-02-17 12:47 UTC  (2+ messages)
` ✗ i915.CI.Full: failure for add test to validate uhbr/non-uhbr over sst/mst (rev4)

[PATCH 1/2] i2c: amd: Switch to guard(mutex)
 2025-02-17 12:47 UTC  (2+ messages)
` [PATCH 2/2] i2c: dw: Update the master_xfer callback name

[PATCH v5 00/18] reftable: stop using "git-compat-util.h"
 2025-02-17 12:47 UTC  (5+ messages)
` [PATCH v5 15/18] compat/mingw: split out POSIX-related bits

[PATCH RESEND v5 0/2] Add support for MAX31331 RTC
 2025-02-17 12:47 UTC  (6+ messages)
` [PATCH RESEND v5 1/2] dt-bindings: rtc: max31335: Add max31331 support
` [PATCH RESEND v5 2/2] rtc: max31335: Add driver support for max31331

[PATCH v14 00/11] io_uring zero copy rx
 2025-02-17 12:46 UTC  (2+ messages)

[PATCH v2 1/2] io_uring: introduce type alias for io_tw_state
 2025-02-17 12:46 UTC  (2+ messages)

[PATCH] io_uring/rsrc: avoid NULL check in io_put_rsrc_node()
 2025-02-17 12:46 UTC  (2+ messages)

[linux-next:master 2779/4577] drivers/spi/spi-offload.c:127:9-17: ERROR: reference preceded by free on line 126 (fwd)
 2025-02-17 12:44 UTC 

[PATCH -next 0/5] remove unnecessary -EOPNOTSUPP callbacks
 2025-02-17 12:45 UTC  (4+ messages)
` [PATCH -next 2/5] bpf: Remove map_push_elem callbacks with -EOPNOTSUPP
    ` 回复: "

[syzbot] Monthly serial report (Feb 2025)
 2025-02-17 12:44 UTC 

[syzbot] Monthly bluetooth report (Feb 2025)
 2025-02-17 12:44 UTC 

'vendor' fetching discussion cont
 2025-02-17 12:43 UTC  (3+ messages)
` [bitbake-devel] "

[syzbot] Monthly usb report (Feb 2025)
 2025-02-17 12:43 UTC 

[PATCH v2 0/6] Improve multiconfig documentation
 2025-02-17 12:42 UTC  (3+ messages)
` [PATCH v2 6/6] dev-manual/multiconfig: add suggested best practices and baremetal sections
  ` [docs] "

[PATCH RFC] builtin/log: include From in git show --format=email
 2025-02-17 12:42 UTC  (3+ messages)

SPDM Daemon status & Collaboration
 2025-02-17 12:41 UTC 

Linux 6.13.3
 2025-02-17 12:41 UTC  (2+ messages)

[Buildroot] [PATCH v2] package/wlr-randr: new package
 2025-02-17 12:40 UTC  (4+ messages)

[Buildroot] [PATCH] package/cpp-httplib: bump to version 0.19.0
 2025-02-17 12:39 UTC 

[f2fs-dev] [PATCH v1] f2fs: fix to ensure queued discard commands are properly issued
 2025-02-17 12:38 UTC  (3+ messages)
  `  "

[PATCH -next] uprobes: fix two zero old_folio bugs in __replace_page()
 2025-02-17 12:38 UTC 

[PATCH v1 0/3] iio: adc: ad7124: Implement calibration at probe time
 2025-02-17 12:38 UTC  (5+ messages)
` [PATCH v1 2/3] iio: adc: ad_sigma_delta: Disable channel after calibration

[PATCH bpf-next 0/3] selftests/bpf: tc_links/tc_opts: Unserialize tests
 2025-02-17 12:37 UTC  (4+ messages)
` [PATCH bpf-next 1/3] selftests/bpf: tc_helpers: Add create_and_open_tid_ns()
` [PATCH bpf-next 2/3] selftests/bpf: tc_link/tc_opts: Use unique namespace
` [PATCH bpf-next 3/3] selftests/bpf: tc_links/tc_opts: Serialize tests

[PATCH 0/6] Introduce drm sharpness property
 2025-02-17 12:35 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for Introduce drm sharpness property (rev7)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.