All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-02-28 20:00:39 to 2025-02-28 20:54:02 UTC [more...]

[PATCH 1/2] drm/xe/vf: Store the VF GuC version in the compatibility struct
 2025-02-28 20:54 UTC  (4+ messages)
` [PATCH 2/2] drm/xe/vf: Fix guc_info debugfs for VFs
` ✓ CI.Patch_applied: success for series starting with [1/2] drm/xe/vf: Store the VF GuC version in the compatibility struct
` ✗ CI.checkpatch: warning "

[PATCH v5 00/36] Multifd 🔀 device state transfer support with VFIO consumer
 2025-02-28 20:49 UTC  (31+ messages)
` [PATCH v5 26/36] vfio/migration: Multifd device state transfer support - received buffers queuing
` [PATCH v5 27/36] vfio/migration: Multifd device state transfer support - load thread
` [PATCH v5 30/36] vfio/migration: Multifd device state transfer support - send side
` [PATCH v5 32/36] vfio/migration: Make x-migration-multifd-transfer VFIO property mutable
` [PATCH v5 34/36] vfio/migration: Max in-flight VFIO device state buffer count limit
` [PATCH v5 36/36] vfio/migration: Update VFIO migration documentation

[PATCH v3 00/15] rockchip: Add rk3562 SoC and evb support
 2025-02-28 20:19 UTC  (31+ messages)
` [PATCH v3 01/15] dt-bindings: PCI: dwc: rockchip: Add rk3562 support
` [PATCH v3 02/15] dt-bindings: mmc: Add support for rk3562 eMMC
` [PATCH v3 03/15] dt-bindings: mmc: rockchip-dw-mshc: Add support for rk3562
` [PATCH v3 04/15] dt-bindings: i2c: i2c-rk3x: Add rk3562 support
` [PATCH v3 05/15] dt-bindings: gpu: Add rockchip,rk3562-mali compatible
` [PATCH v3 06/15] dt-bindings: watchdog: Add rk3562 compatible
` [PATCH v3 08/15] dt-bindings: serial: snps-dw-apb-uart: Add support for rk3562
` [PATCH v3 09/15] dt-bindings: usb: dwc3: "
` [PATCH v3 10/15] dt-bindings: pwm: rockchip: Add rockchip,rk3562-pwm
` [PATCH v3 11/15] dt-bindings: rockchip: pmu: Add rk3562 compatible
` [PATCH v3 12/15] dt-bindings: soc: rockchip: Add rk3562 syscon compatibles

[PATCH v4 00/14] kexec: introduce Kexec HandOver (KHO)
 2025-02-28 20:20 UTC  (3+ messages)

[linux-next:master 4815/7423] drivers/firmware/efi/libstub/x86-stub.c:861 efi_stub_entry() error: we previously assumed 'boot_params' could be null (see line 824)
 2025-02-28 20:48 UTC 

kismet: WARNING: unmet direct dependencies detected for G2_DMA when selected by SND_AICA
 2025-02-28 20:48 UTC 

[Buildroot] Add dtoverlay and dtparam commands for raspberry pi testing
 2025-02-28 19:54 UTC  (2+ messages)
` [Buildroot] [External] - "

C aggregate passing (Rust kernel policy)
 2025-02-28 20:48 UTC  (20+ messages)

[PATCH bpf-next v1 0/2] Global subprogs in RCU/{preempt,irq}-disabled sections
 2025-02-28 20:47 UTC  (4+ messages)
` [PATCH bpf-next v1 1/2] bpf: Summarize sleepable global subprogs

[PATCH vv2] cxl: Fix warning from emitting resource_size_t as long long int on 32bit systems
 2025-02-28 20:47 UTC 

[PATCH v3 0/3] Add Armada8K reset controller support
 2025-02-28 20:18 UTC  (4+ messages)
` [PATCH v3 3/3] arm64: dts: marvell: cp11x: Add reset controller node
    ` [EXTERNAL] "

[PATCH v13 00/14] AMD broadcast TLB invalidation
 2025-02-28 20:42 UTC  (14+ messages)
` [PATCH v13 06/14] x86/mm: use broadcast TLB flushing for page reclaim TLB flushing

[Buildroot] [PATCH 1/1] package/shadow: bump to version 4.17.3
 2025-02-28 20:07 UTC  (2+ messages)

[PATCH BlueZ v1] shared/bap: Fix not starting released operation
 2025-02-28 20:40 UTC  (2+ messages)

[PATCH BlueZ v1] shared/bap: Fix state transition of sink for disable operation
 2025-02-28 20:40 UTC  (2+ messages)

[PATCH BlueZ] sco-tester: add test for disconnecting SCO
 2025-02-28 20:40 UTC  (2+ messages)

[PATCH v2] Bluetooth: SCO: fix sco_conn refcounting on sco_conn_ready
 2025-02-28 20:40 UTC  (2+ messages)

[PATCH v5 0/7] Move initializing SEV/SNP functionality to KVM
 2025-02-28 20:38 UTC  (4+ messages)
` [PATCH v5 6/7] KVM: SVM: Add support to initialize SEV/SNP functionality in KVM

[PATCH 0/3] Add support for hidden choices to platform_profile
 2025-02-28 20:38 UTC  (5+ messages)

[bluez/bluez] 4130fe: shared/bap: Fix not starting released operation
 2025-02-28 20:38 UTC 

[syzbot] [fbdev?] KASAN: global-out-of-bounds Read in bit_putcs (3)
 2025-02-28 20:37 UTC  (2+ messages)

[PATCH] [v2] filemap: Move prefaulting out of hot write path
 2025-02-28 20:37 UTC 

[PATCH] config/x86: increase lcores for AMD EPYC in 'native' scenario
 2025-02-28 20:35 UTC 

[PATCH 0/4 v2] cgroup: separate rstat trees
 2025-02-28 20:33 UTC  (3+ messages)
` [PATCH 4/4 v2] cgroup: separate rstat list pointers from base stats

[PATCH] cxl: Fix warning from emitting resoruce_size_t as long long int on 32bit systems
 2025-02-28 20:33 UTC  (3+ messages)

[PATCH 1/2] drm/xe/guc_pc: Do not stop probe or resume if GuC PC fails
 2025-02-28 20:32 UTC  (5+ messages)

[PATCH] glibc-locale: share source date epoch with glibc
 2025-02-28 20:32 UTC  (3+ messages)
` [PATCH] go: install default go.env file
` [PATCH] openssl-native(sdk): poision built in paths

[ANNOUNCEMENT] Xen 4.21 release date is Wednesday, 5 March
 2025-02-28 20:29 UTC  (2+ messages)

[PATCH] drm/amdgpu: add rebar parameter
 2025-02-28 20:28 UTC 

git client erroneously downloads files when --filter=blob:none and filtering unsupported
 2025-02-28 20:27 UTC  (3+ messages)

[PATCH 0/2] clk: renesas: rzv2h-cpg: Add support for static mux clocks and static dividers
 2025-02-28 20:26 UTC  (3+ messages)
` [PATCH 1/2] clk: renesas: rzv2h-cpg: Add support for static mux clocks
` [PATCH 2/2] clk: renesas: rzv2h-cpg: Add macro for defining static dividers

[RFC PATCH] xen/amd-iommu: Add interrupt remapping quirk for ath11k
 2025-02-28 20:25 UTC  (5+ messages)

[PATCH v2 1/2] dt-bindings: phy: rockchip: Add rk3562 naneng-combophy compatible
 2025-02-28 20:09 UTC  (4+ messages)

[PATCH 00/10] lib/string_choices: Add new helpers
 2025-02-28 20:24 UTC  (3+ messages)

[PATCH v2 1/3] dt-bindings: nvmem: rockchip,otp: Add support for rk3562 and rk3568
 2025-02-28 20:09 UTC  (3+ messages)

[PATCH v4 0/5] boards: siemens: iot2050: SM variant, sysinfo support, fixes & cleanups
 2025-02-28 20:23 UTC  (2+ messages)

[PATCH v2] iotest: Unbreak 302 with python 3.13
 2025-02-28 20:23 UTC  (2+ messages)

[PATCH v2] dma: ti: k3-udma: Avoid Memory leak issues during dma memcpy
 2025-02-28 20:23 UTC  (2+ messages)

[PATCH] serial: ns16550: Fix pointer type mismatch
 2025-02-28 20:23 UTC  (2+ messages)

[PATCH 1/1] mtd: mtdpart: Support MTD_SIZE_REMAINING with unallocated memory area
 2025-02-28 20:23 UTC  (2+ messages)

[PATCH v3 1/2] env: mmc: Make redundant env in both eMMC boot partitions consider DT properties
 2025-02-28 20:23 UTC  (2+ messages)

[PATCH v3 0/6] RK3576 thermal sensor support, including OTP trim adjustments
 2025-02-28 20:06 UTC  (14+ messages)
` [PATCH v3 1/6] dt-bindings: rockchip-thermal: Add RK3576 compatible
` [PATCH v3 2/6] arm64: dts: rockchip: Add thermal nodes to RK3576
` [PATCH v3 3/6] thermal: rockchip: Support RK3576 SoC in the thermal driver
` [PATCH v3 4/6] dt-bindings: thermal: rockchip: document otp thermal trim
` [PATCH v3 5/6] arm64: dts: rockchip: Add thermal trim OTP and tsadc nodes
` [PATCH v3 6/6] thermal: rockchip: support reading trim values from OTP

[PATCH v3 00/20] ASoC: tas27{64,70}: improve support for Apple codec variants
 2025-02-28 20:22 UTC  (3+ messages)
` [PATCH v3 08/20] ASoC: dt-bindings: tas27xx: document ti,sdout-force-zero-mask property

[PATCH] r8169: add support for 16K jumbo frames on RTL8125B
 2025-02-28 20:23 UTC  (2+ messages)

[PATCH v5 00/10] Introduce /dev/mshv root partition driver
 2025-02-28 20:22 UTC  (8+ messages)
` [PATCH v5 01/10] hyperv: Convert Hyper-V status codes to strings

[PATCH hyperv-next] scsi: storvsc: Don't call the packet status the hypercall status
 2025-02-28 20:21 UTC  (2+ messages)

[PATCH] iommu: Sort out domain user data
 2025-02-28 20:20 UTC  (2+ messages)

[PATCH v8 net-next 00/15] bridge-fastpath and related improvements
 2025-02-28 20:15 UTC  (16+ messages)
` [PATCH v8 net-next 01/15] net: pppoe: avoid zero-length arrays in struct pppoe_hdr
` [PATCH v8 net-next 02/15] netfilter: nf_flow_table_offload: Add nf_flow_encap_push() for xmit direct
` [PATCH v8 net-next 03/15] netfilter: flow: remove hw_outdev, out.hw_ifindex and out.hw_ifidx
` [PATCH v8 net-next 04/15] netfilter: bridge: Add conntrack double vlan and pppoe
` [PATCH v8 net-next 05/15] netfilter: nft_chain_filter: Add bridge "
` [PATCH v8 net-next 06/15] bridge: Add filling forward path from port to port
` [PATCH v8 net-next 07/15] net: core: dev: Add dev_fill_bridge_path()
` [PATCH v8 net-next 08/15] netfilter :nf_flow_table_offload: Add nf_flow_rule_bridge()
` [PATCH v8 net-next 09/15] netfilter: nf_flow_table_inet: Add nf_flowtable_type flowtable_bridge
` [PATCH v8 net-next 10/15] netfilter: nft_flow_offload: Add NFPROTO_BRIDGE to validate
` [PATCH v8 net-next 11/15] netfilter: nft_flow_offload: Add DEV_PATH_MTK_WDMA to nft_dev_path_info()
` [PATCH v8 net-next 12/15] netfilter: nft_flow_offload: No ingress_vlan forward info for dsa user port
` [PATCH v8 net-next 13/15] bridge: No DEV_PATH_BR_VLAN_UNTAG_HW for dsa foreign
` [PATCH v8 net-next 14/15] bridge: Introduce DEV_PATH_BR_VLAN_KEEP_HW for bridge-fastpath
` [PATCH v8 net-next 15/15] netfilter: nft_flow_offload: Add bridgeflow to nft_flow_offload_eval()

[Buildroot] [git commit branch/next] package/shadow: bump to version 4.17.3
 2025-02-28 19:47 UTC 

[PATCH] powerpc: Don't use %pK through printk
 2025-02-28 20:15 UTC  (7+ messages)

[PATCH] uio_hv_generic: Set event for all channels on the device
 2025-02-28 20:14 UTC  (3+ messages)

[tip:x86/fpu] BUILD SUCCESS 69a2fdf446049ae31be4a14a0cf16f2f18f09b6c
 2025-02-28 20:12 UTC 

[PATCH v2 1/2] dt-bindings: iio: adc: Add rockchip,rk3562-saradc string
 2025-02-28 20:06 UTC  (3+ messages)

[LTP] [PATCH 0/4] New tests for fanotify pre-content events
 2025-02-28 20:11 UTC  (3+ messages)
` [LTP] [PATCH 3/4] fanotify24: Add test for FAN_PRE_ACCESS and FAN_DENY_ERRNO

[PATCH v3 0/6] drm/xe/xe_vm: Implement xe_vm_get_property_ioctl
 2025-02-28 20:11 UTC  (2+ messages)
` ✓ Xe.CI.BAT: success for drm/xe/xe_vm: Implement xe_vm_get_property_ioctl (rev3)

[PATCH] scsi: target: Replace deprecated strncpy() with strscpy()
 2025-02-28 20:10 UTC  (2+ messages)

[Bug 219824] New: [6.13 regression] USB controller just died
 2025-02-28 20:10 UTC  (2+ messages)
` [Bug 219824] "

[PATCH v3 0/2] rockchip: Add rk3562 clock support
 2025-02-28 20:05 UTC  (4+ messages)
` [PATCH v3 1/2] dt-bindings: clock: Add RK3562 cru

[PATCH] drm/i915/vdsc: Use the DSC config tables for DSI panels
 2025-02-28 20:09 UTC  (2+ messages)
` ✓ i915.CI.BAT: success for drm/i915/vdsc: Use the DSC config tables for DSI panels (rev5)

GIT-BUILD-OPTIONS can override manual invocations
 2025-02-28 20:08 UTC 

[PATCH v8 0/6] RISC-V runtime detection of extenstions
 2025-02-28 20:07 UTC  (7+ messages)
` [PATCH v8 1/6] xen/README: add compiler and binutils versions for RISCV-64
` [PATCH v8 2/6] automation: drop debian:11-riscv64 container
` [PATCH v8 3/6] xen/riscv: drop CONFIG_RISCV_ISA_RV64G
` [PATCH v8 4/6] xen/riscv: make zbb as mandatory
` [PATCH v8 5/6] xen/riscv: identify specific ISA supported by cpu
` [PATCH v8 6/6] RISCV/bitops: Use Zbb to provide arch-optimised bitops

[PATCH bpf-next v4 0/2] Introduced to support the ULP to get or set sockets
 2025-02-28 20:08 UTC  (2+ messages)

[PATCH v2] rust: adding UniqueRefCounted and UniqueRef types
 2025-02-28 20:07 UTC  (7+ messages)

[RFT PATCH] xhci: Handle spurious events on Etron host isoc enpoints
 2025-02-28 20:07 UTC  (2+ messages)

[PATCH 0/3] VF: Set submission version in xe_uc_fw struct
 2025-02-28 20:07 UTC  (8+ messages)
` [PATCH 3/3] drm/xe/vf: "

[PATCH v4 0/7] Add support for the Exynos7870 SoC, along with three devices
 2025-02-28 19:46 UTC  (6+ messages)
` [PATCH v4 3/7] soc: samsung: exynos-chipid: add support for exynos7870
` [PATCH v4 4/7] arm64: dts: exynos: add initial devicetree "
` [PATCH v4 5/7] arm64: dts: exynos: add initial support for Samsung Galaxy J7 Prime
` [PATCH v4 6/7] arm64: dts: exynos: add initial support for Samsung Galaxy A2 Core
` [PATCH v4 7/7] arm64: dts: exynos: add initial support for Samsung Galaxy J6

[PATCH v6 1/8] i386: Add Intel RDT device and State to config
 2025-02-28 20:04 UTC  (8+ messages)
` [PATCH v6 2/8] i386: Add init and realize functionality for RDT device
` [PATCH v6 3/8] i386: Add RDT functionality
` [PATCH v6 4/8] i386: Add RDT device interface through MSRs
` [PATCH v6 5/8] i386: Add CPUID enumeration for RDT
` [PATCH v6 6/8] i386: Add RDT feature flags
` [PATCH v6 7/8] i386/cpu: Adjust CPUID level for RDT features
` [PATCH v6 8/8] i386/cpu: Adjust level for RDT on full_cpuid_auto_level

[PATCH 0/5] wifi: ath10k/ath11k/ath12k: Strip device prefix from calibration properties
 2025-02-28 19:56 UTC  (2+ messages)

[PATCH v4 0/5] wifi:ath11k/ath12k: refactor tx_arvif retrieval
 2025-02-28 19:56 UTC  (2+ messages)

[PATCH] wifi: ath12k: Report proper tx completion status to mac80211
 2025-02-28 19:56 UTC  (2+ messages)

[PATCHv2] wifi: ath12k: Fix invalid data access in ath12k_dp_rx_h_undecap_nwifi
 2025-02-28 19:56 UTC  (2+ messages)

[PATCH v6 00/42] x86/resctrl: Move the resctrl filesystem code to /fs/resctrl
 2025-02-28 20:06 UTC  (4+ messages)
` [PATCH v6 42/42] x86/resctrl: Add python script to move resctrl "

[PATCH] drm/vmwgfx: Add seqno waiter for sync_files
 2025-02-28 20:06 UTC 

[PATCH v3 2/5] drm/i915/hpd: Add support for blocking the IRQ handling on an HPD pin
 2025-02-28 20:04 UTC  (4+ messages)
` [PATCH v4 "

[PATCH 0/3] dmaengine: fsl-edma: add error irq to help debug problem
 2025-02-28 20:03 UTC  (4+ messages)
` [PATCH 1/3] dt-bindings: dma: fsl-edma: increase maxItems of interrupts and interrupt-names

[PATCH v7 00/49] x86/resctrl: Move the resctrl filesystem code to /fs/resctrl
 2025-02-28 19:59 UTC  (40+ messages)
` [PATCH v7 11/49] x86/resctrl: Expose resctrl fs's init function to the rest of the kernel
` [PATCH v7 12/49] x86/resctrl: Move rdt_find_domain() to be visible to arch and fs code
` [PATCH v7 13/49] x86/resctrl: Move resctrl types to a separate header
` [PATCH v7 14/49] x86/resctrl: Add an arch helper to reset one resource
` [PATCH v7 15/49] x86/resctrl: Move monitor exit work to a resctrl exit call
` [PATCH v7 16/49] x86/resctrl: Move monitor init work to a resctrl init call
` [PATCH v7 17/49] x86/resctrl: Rewrite and move the for_each_*_rdt_resource() walkers
` [PATCH v7 18/49] x86/resctrl: Move the is_mbm_*_enabled() helpers to asm/resctrl.h
` [PATCH v7 19/49] x86/resctrl: Add resctrl_arch_is_evt_configurable() to abstract BMEC
` [PATCH v7 20/49] x86/resctrl: Change mon_event_config_{read,write}() to be arch helpers
` [PATCH v7 21/49] x86/resctrl: Move mba_mbps_default_event init to filesystem code
` [PATCH v7 22/49] x86/resctrl: Move mbm_cfg_mask to struct rdt_resource
` [PATCH v7 23/49] x86/resctrl: Add resctrl_arch_ prefix to pseudo lock functions
` [PATCH v7 24/49] x86/resctrl: Allow an architecture to disable pseudo lock
` [PATCH v7 25/49] x86/resctrl: Make prefetch_disable_bits belong to the arch code
` [PATCH v7 26/49] x86/resctrl: Make resctrl_arch_pseudo_lock_fn() take a plr
` [PATCH v7 27/49] x86/resctrl: Move RFTYPE flags to be managed by resctrl
` [PATCH v7 28/49] x86/resctrl: Handle throttle_mode for SMBA resources
` [PATCH v7 29/49] x86/resctrl: Move get_config_index() to a header
` [PATCH v7 30/49] x86/resctrl: Move get_{mon,ctrl}_domain_from_cpu() to live with their callers
` [PATCH v7 31/49] x86/resctrl: Remove the limit on the number of CLOSID
` [PATCH v7 32/49] x86/resctrl: Rename resctrl_sched_in() to begin with "resctrl_arch_"
` [PATCH v7 33/49] x86/resctrl: resctrl_exit() teardown resctrl but leave the mount point
` [PATCH v7 34/49] x86/resctrl: Drop __init/__exit on assorted symbols
` [PATCH v7 35/49] x86/resctrl: Move is_mba_sc() out of core.c
` [PATCH v7 36/49] x86/resctrl: Add end-marker to the resctrl_event_id enum
` [PATCH v7 37/49] x86/resctrl: Expand the width of dom_id by replacing mon_data_bits
` [PATCH v7 38/49] x86/resctrl: Remove a newline to avoid confusing the code move script
` [PATCH v7 39/49] x86/resctrl: Split trace.h
` [PATCH v7 40/49] fs/resctrl: Add boiler plate for external resctrl code
` [PATCH v7 41/49] x86/resctrl: Move the filesystem bits to headers visible to fs/resctrl
` [PATCH v7 42/49] x86/resctrl: Squelch whitespace anomalies in resctrl core code
` [PATCH v7 43/49] x86/resctrl: Prefer alloc(sizeof(*foo)) idiom in rdt_init_fs_context()
` [PATCH v7 44/49] x86/resctrl: Relax some asm #includes
` [PATCH v7 45/49] x86,fs/resctrl: Move the resctrl filesystem code to live in /fs/resctrl
` [PATCH v7 46/49] x86,fs/resctrl: Remove duplicated trace header files
` [PATCH v7 47/49] fs/resctrl: Remove unnecessary includes
` [PATCH v7 48/49] fs/resctrl: Change internal.h's header guard macros
` [PATCH v7 49/49] x86,fs/resctrl: Move resctrl.rst to live under Documentation/filesystems


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.