messages from 2025-03-05 17:31:51 to 2025-03-05 17:55:32 UTC [more...]
[PATCH 6.1 000/176] 6.1.130-rc1 review
2025-03-05 17:48 UTC (112+ messages)
` [PATCH 6.1 001/176] arm64: mte: Do not allow PROT_MTE on MAP_HUGETLB user mappings
` [PATCH 6.1 002/176] md: use separate work_struct for md_start_sync()
` [PATCH 6.1 003/176] md: factor out a helper from mddev_put()
` [PATCH 6.1 004/176] md: simplify md_seq_ops
` [PATCH 6.1 005/176] md/md-bitmap: replace md_bitmap_status() with a new helper md_bitmap_get_stats()
` [PATCH 6.1 006/176] md/md-cluster: fix spares warnings for __le64
` [PATCH 6.1 007/176] md/md-bitmap: add sync_size into struct md_bitmap_stats
` [PATCH 6.1 008/176] md/md-bitmap: Synchronize bitmap_get_stats() with bitmap lifetime
` [PATCH 6.1 009/176] mm: update mark_victim tracepoints fields
` [PATCH 6.1 010/176] memcg: fix soft lockup in the OOM process
` [PATCH 6.1 011/176] spi: atmel-quadspi: Add support for configuring CS timing
` [PATCH 6.1 012/176] spi: atmel-quadspi: switch to use modern name
` [PATCH 6.1 013/176] spi: atmel-quadspi: Create `atmel_qspi_ops` to support newer SoC families
` [PATCH 6.1 014/176] spi: atmel-qspi: Memory barriers after memory-mapped I/O
` [PATCH 6.1 015/176] Bluetooth: qca: Support downloading board id specific NVM for WCN7850
` [PATCH 6.1 016/176] Bluetooth: qca: Update firmware-name to support board specific nvm
` [PATCH 6.1 017/176] Bluetooth: qca: Fix poor RF performance for WCN6855
` [PATCH 6.1 018/176] clk: mediatek: clk-mtk: Add dummy clock ops
` [PATCH 6.1 019/176] clk: mediatek: mt2701-vdec: fix conversion to mtk_clk_simple_probe
` [PATCH 6.1 020/176] clk: mediatek: mt2701-bdp: add missing dummy clk
` [PATCH 6.1 021/176] clk: mediatek: mt2701-img: "
` [PATCH 6.1 022/176] ASoC: renesas: rz-ssi: Add a check for negative sample_space
` [PATCH 6.1 023/176] scsi: core: Handle depopulation and restoration in progress
` [PATCH 6.1 024/176] scsi: core: Do not retry I/Os during depopulation
` [PATCH 6.1 025/176] arm64: dts: mediatek: mt8183: Disable DSI display output by default
` [PATCH 6.1 026/176] arm64: dts: qcom: trim addresses to 8 digits
` [PATCH 6.1 027/176] arm64: dts: qcom: sm8450: Fix CDSP memory length
` [PATCH 6.1 028/176] tpm: Use managed allocation for bios event log
` [PATCH 6.1 029/176] tpm: Change to kvalloc() in eventlog/acpi.c
` [PATCH 6.1 030/176] soc: mediatek: mtk-devapc: Switch to devm_clk_get_enabled()
` [PATCH 6.1 031/176] soc: mediatek: mtk-devapc: Fix leaking IO map on error paths
` [PATCH 6.1 032/176] soc/mediatek: mtk-devapc: Convert to platform remove callback returning void
` [PATCH 6.1 033/176] soc: mediatek: mtk-devapc: Fix leaking IO map on driver remove
` [PATCH 6.1 034/176] media: Switch to use dev_err_probe() helper
` [PATCH 6.1 035/176] media: uvcvideo: Fix crash during unbind if gpio unit is in use
` [PATCH 6.1 036/176] media: uvcvideo: Refactor iterators
` [PATCH 6.1 037/176] media: uvcvideo: Only save async fh if success
` [PATCH 6.1 038/176] media: uvcvideo: Remove dangling pointers
` [PATCH 6.1 039/176] USB: gadget: core: create sysfs link between udc and gadget
` [PATCH 6.1 040/176] usb: gadget: core: flush gadget workqueue after device removal
` [PATCH 6.1 041/176] USB: gadget: f_midi: f_midi_complete to call queue_work
` [PATCH 6.1 042/176] ASoC: rockchip: i2s-tdm: fix shift config for SND_SOC_DAIFMT_DSP_[AB]
` [PATCH 6.1 043/176] powerpc/64s/mm: Move __real_pte stubs into hash-4k.h
` [PATCH 6.1 044/176] powerpc/64s: Rewrite __real_pte() and __rpte_to_hidx() as static inline
` [PATCH 6.1 045/176] ALSA: hda/realtek: Fixup ALC225 depop procedure
` [PATCH 6.1 046/176] powerpc/code-patching: Fix KASAN hit by not flagging text patching area as VM_ALLOC
` [PATCH 6.1 047/176] geneve: Fix use-after-free in geneve_find_dev()
` [PATCH 6.1 048/176] ALSA: hda/cirrus: Correct the full scale volume set logic
` [PATCH 6.1 049/176] ibmvnic: Return error code on TX scrq flush fail
` [PATCH 6.1 050/176] ibmvnic: Introduce send sub-crq direct
` [PATCH 6.1 051/176] ibmvnic: Add stat for tx direct vs tx batched
` [PATCH 6.1 052/176] ibmvnic: Dont reference skb after sending to VIOS
` [PATCH 6.1 053/176] gtp: Suppress list corruption splat in gtp_net_exit_batch_rtnl()
` [PATCH 6.1 054/176] geneve: Suppress list corruption splat in geneve_destroy_tunnels()
` [PATCH 6.1 055/176] flow_dissector: Fix handling of mixed port and port-range keys
` [PATCH 6.1 056/176] flow_dissector: Fix port range key handling in BPF conversion
` [PATCH 6.1 057/176] net: Add non-RCU dev_getbyhwaddr() helper
` [PATCH 6.1 058/176] arp: switch to dev_getbyhwaddr() in arp_req_set_public()
` [PATCH 6.1 059/176] net: axienet: Set mac_managed_pm
` [PATCH 6.1 060/176] tcp: drop secpath at the same time as we currently drop dst
` [PATCH 6.1 061/176] drm/tidss: Add simple K2G manual reset
` [PATCH 6.1 062/176] drm/tidss: Fix race condition while handling interrupt registers
` [PATCH 6.1 063/176] drm/rcar-du: dsi: Fix PHY lock bit check
` [PATCH 6.1 064/176] bpf, test_run: Fix use-after-free issue in eth_skb_pkt_type()
` [PATCH 6.1 065/176] strparser: Add read_sock callback
` [PATCH 6.1 066/176] bpf: Fix wrong copied_seq calculation
` [PATCH 6.1 067/176] power: supply: da9150-fg: fix potential overflow
` [PATCH 6.1 068/176] nouveau/svm: fix missing folio unlock + put after make_device_exclusive_range()
` [PATCH 6.1 069/176] drm/msm/dpu: Dont leak bits_per_component into random DSC_ENC fields
` [PATCH 6.1 070/176] nvme/ioctl: add missing space in err message
` [PATCH 6.1 071/176] bpf: skip non exist keys in generic_map_lookup_batch
` [PATCH 6.1 072/176] drm/msm/dpu: Disable dither in phys encoder cleanup
` [PATCH 6.1 073/176] drm/i915: Make sure all planes in use by the joiner have their crtc included
` [PATCH 6.1 074/176] tee: optee: Fix supplicant wait loop
` [PATCH 6.1 075/176] drop_monitor: fix incorrect initialization order
` [PATCH 6.1 076/176] nfp: bpf: Add check for nfp_app_ctrl_msg_alloc()
` [PATCH 6.1 077/176] ASoC: fsl_micfil: Enable default case in micfil_set_quality()
` [PATCH 6.1 078/176] ALSA: hda: Add error check for snd_ctl_rename_id() in snd_hda_create_dig_out_ctls()
` [PATCH 6.1 079/176] ALSA: hda/conexant: Add quirk for HP ProBook 450 G4 mute LED
` [PATCH 6.1 080/176] acct: perform last write from workqueue
` [PATCH 6.1 081/176] acct: block access to kernel internal filesystems
` [PATCH 6.1 082/176] mm,madvise,hugetlb: check for 0-length range after end address adjustment
` [PATCH 6.1 083/176] mtd: rawnand: cadence: fix error code in cadence_nand_init()
` [PATCH 6.1 084/176] mtd: rawnand: cadence: use dma_map_resource for sdma address
` [PATCH 6.1 085/176] mtd: rawnand: cadence: fix incorrect device in dma_unmap_single
` [PATCH 6.1 086/176] smb: client: Add check for next_buffer in receive_encrypted_standard()
` [PATCH 6.1 087/176] EDAC/qcom: Correct interrupt enable register configuration
` [PATCH 6.1 088/176] ftrace: Correct preemption accounting for function tracing
` [PATCH 6.1 089/176] ftrace: Do not add duplicate entries in subops manager ops
` [PATCH 6.1 090/176] x86/cpu/kvm: SRSO: Fix possible missing IBPB on VM-Exit
` [PATCH 6.1 091/176] block, bfq: split sync bfq_queues on a per-actuator basis
` [PATCH 6.1 092/176] block, bfq: fix bfqq uaf in bfq_limit_depth()
` [PATCH 6.1 093/176] media: mediatek: vcodec: Fix H264 multi stateless decoder smatch warning
` [PATCH 6.1 094/176] spi: atmel-quadspi: Avoid overwriting delay register settings
` [PATCH 6.1 095/176] spi: atmel-quadspi: Fix wrong register value written to MR
` [PATCH 6.1 096/176] netfilter: allow exp not to be removed in nf_ct_find_expectation
` [PATCH 6.1 097/176] RDMA/mlx5: Dont keep umrable page_shift in cache entries
` [PATCH 6.1 098/176] RDMA/mlx5: Remove implicit ODP cache entry
` [PATCH 6.1 099/176] RDMA/mlx5: Change the cache structure to an RB-tree
` [PATCH 6.1 101/176] RDMA/mlx5: Cache all user cacheable mkeys on dereg MR flow
` [PATCH 6.1 102/176] RDMA/mlx5: Add work to remove temporary entries from the cache
` [PATCH 6.1 110/176] RDMA/mlx5: Reduce QP table exposure
` [PATCH 6.1 111/176] IB/core: Add support for XDR link speed
` [PATCH 6.1 112/176] RDMA/mlx5: Fix AH static rate parsing
` [PATCH 6.1 113/176] scsi: core: Clear driver private data when retrying request
` [PATCH 6.1 114/176] RDMA/mlx5: Fix bind QP error cleanup flow
` [PATCH 6.1 115/176] sunrpc: suppress warnings for unused procfs functions
` [PATCH 6.1 116/176] ALSA: usb-audio: Avoid dropping MIDI events at closing multiple ports
` [PATCH 6.1 117/176] Bluetooth: L2CAP: Fix L2CAP_ECRED_CONN_RSP response
` [PATCH 6.1 118/176] afs: remove variable nr_servers
` [PATCH 6.1 119/176] afs: Make it possible to find the volumes that are using a server
[GIT PULL] HID fixes for 6.14
2025-03-05 17:55 UTC (2+ messages)
[PATCH v3 0/6] Enable IPQ5018 PCI support
2025-03-05 17:54 UTC (3+ messages)
[PATCH net-next] net: stmmac: avoid shadowing global buf_sz
2025-03-05 17:54 UTC
[oe-core][PATCH] libsdl2: update 2.30.12 -> 2.32.2
2025-03-05 17:54 UTC
[PATCH v3 0/8] pinctrl: sunxi: Add Allwinner A523 support
2025-03-05 17:50 UTC (3+ messages)
` [PATCH v3 4/8] pinctrl: sunxi: support moved power configuration registers
[PATCH v3 0/3] iommu: Clean up cookie and sw_msi in struct iommu_domain
2025-03-05 17:53 UTC (3+ messages)
` [PATCH v3 2/3] iommufd: Move iommufd_sw_msi and related functions to driver.c
[PATCH v8 net-next 0/5] PHC support in ENA driver
2025-03-05 17:52 UTC (7+ messages)
` [PATCH v8 net-next 5/5] net: ena: Add PHC documentation
` [EXTERNAL] "
Discussion: Moving away from Patchwork for Intel i915/Xe CI
2025-03-05 17:52 UTC (2+ messages)
[PATCH net-next v7 0/6] tun: Introduce virtio-net hashing feature
2025-03-05 17:52 UTC (3+ messages)
` [PATCH net-next v7 3/6] tun: Introduce virtio-net hash feature
[PATCH 0/4] perf test: Assorted fixes and updates
2025-03-05 17:52 UTC (6+ messages)
` [PATCH 2/4] perf test: Skip perf probe tests when running as non-root
` [PATCH 3/4] perf test: Skip perf trace "
[PATCH v1 0/4] iommu/arm-smmu-v3: Allocate vmid per vsmmu instead of s2_parent
2025-03-05 17:49 UTC (5+ messages)
` [PATCH v1 4/4] iommu/arm-smmu-v3-iommufd: Allow a shared s2_parent to allocate vSMMU
[PATCH] x86/sev: Make SEV_STATUS available via SYSFS
2025-03-05 17:51 UTC (11+ messages)
[PATCH] dmadev: enable lib to be compiled with MSVC
2025-03-05 17:50 UTC (2+ messages)
[PATCH v3 0/2] bpf: introduce helper for populating bpf_cpumask
2025-03-05 17:50 UTC (3+ messages)
` [PATCH v3 1/2] bpf: add kfunc for populating cpumask bits
[PATCH 1/2] trace: support expression for blob length
2025-03-05 17:49 UTC (3+ messages)
` [PATCH v4 0/5] Trace point framework enhancement for dmadev
[PATCH] fbtft: Remove access to page->index
2025-03-05 17:49 UTC (5+ messages)
[PATCH] PCI: pci_ids: Add Cixtech P1 Platforms vendor and device ID
2025-03-05 17:49 UTC (2+ messages)
[PATCH v2 00/15] arm64: dts: allwinner: Add basic Allwinner A523 support
2025-03-05 16:45 UTC (3+ messages)
` [PATCH v2 05/15] dt-bindings: irq: sun7i-nmi: document the Allwinner A523 NMI controller
[PATCH v3 3/6] dt-bindings: PCI: qcom: Add IPQ5018 SoC
2025-03-05 16:45 UTC (4+ messages)
Please apply f24f669d03f8 ("x86/mm: Don't disable PCID when INVLPG has been fixed by microcode")
2025-03-05 17:39 UTC
[PATCH v3 1/3] iommu: Sort out domain user data
2025-03-05 17:48 UTC (5+ messages)
[PATCH ethtool-next 0/3] Add support for hardware timestamp provider
2025-03-05 17:33 UTC (4+ messages)
` [PATCH ethtool-next 1/3] update UAPI header copies
` [PATCH ethtool-next 2/3] tsinfo: Add support for hwtstamp provider
` [PATCH ethtool-next 3/3] netlink: Add support for tsconfig command
[PATCH v4 0/2] thermal: rcar_gen3: Improve reading calibration fuses
2025-03-05 17:46 UTC (3+ messages)
` [PATCH v4 1/2] thermal: rcar_gen3: Use lowercase hex constants
` [PATCH v4 2/2] thermal: rcar_gen3: Reuse logic to read fuses on Gen3 and Gen4
[PATCH v2 1/1] watchdog: nic7018_wdt: tidy up ACPI ID table
2025-03-05 17:47 UTC (2+ messages)
[PATCH] linux-user/main: Allow setting tb-size
2025-03-05 16:33 UTC (2+ messages)
[i-g-t,v2,0/2] tests/i915/pm_rc6_residency: Replace waitboost with
2025-03-05 17:44 UTC (3+ messages)
` [i-g-t, v2, 1/2] tests/i915/pm_rc6_residency: Use sysfs to achieve peak frequency
` [i-g-t,v2,2/2] HAX: Add rc6-idle tests to fast feedback list
[PATCH 0/4] btrfs: fix unexpected delayed iputs at umount time and cleanups
2025-03-05 17:45 UTC (5+ messages)
` [PATCH 1/4] btrfs: fix non-empty delayed iputs list on unmount due to endio workers
` [PATCH 2/4] btrfs: fix non-empty delayed iputs list on unmount due to compressed write workers
` [PATCH 3/4] btrfs: move __btrfs_bio_end_io() code into its single caller
` [PATCH 4/4] btrfs: move btrfs_cleanup_bio() "
[PATCH v6 00/36] Multifd 🔀 device state transfer support with VFIO consumer
2025-03-05 17:45 UTC (3+ messages)
[pci:misc] BUILD SUCCESS e76c86997bcfd27438835d31bd5306976021fe14
2025-03-05 17:44 UTC
[PATCH net] net: dsa: mv88e6xxx: Verify after ATU Load ops
2025-03-05 17:44 UTC (3+ messages)
[PATCH net-next] net/mlnx5: Use generic code for page_pool statistics
2025-03-05 17:43 UTC (4+ messages)
[PATCH v2 0/5] PCI: Implement basic PCI PM capability backing
2025-03-05 17:42 UTC (2+ messages)
[PATCH v4 0/8] Add GCE support for MT8196
2025-03-05 17:40 UTC (8+ messages)
` [PATCH v4 4/8] soc: mediatek: mtk-cmdq: Add pa_base parsing for unsupported subsys ID hardware
[RFC PATCH 0/4] hw/arm: Register target-specific QOM types at runtime
2025-03-05 17:43 UTC (5+ messages)
` [RFC PATCH 2/4] hw/arm/raspi: Replace TARGET_AARCH64 by legacy_binary_is_64bit()
` [RFC PATCH 3/4] hw/arm/aspeed: "
[PATCH 1/1] wifi: ath11k: pcic: make memory access more readable
2025-03-05 17:42 UTC (4+ messages)
[PATCH clocksource] Defer marking clocksources unstable to kthread
2025-03-05 17:43 UTC
[PATCH v3 0/3] x86/dom0: be less restrictive with the Interrupt Address Range
2025-03-05 17:42 UTC (5+ messages)
[PATCH] MAINTAINERS: Add myself as vfio-igd maintainer
2025-03-05 17:42 UTC (2+ messages)
[PATCH v2] vfio-platform: Deprecate all forms of vfio-platform devices
2025-03-05 17:41 UTC (2+ messages)
[PATCH v12 0/3] rust: add dma coherent allocator abstraction
2025-03-05 17:41 UTC (3+ messages)
` [PATCH v12 2/3] "
[PATCH v7 3/5] Add debugfs based silicon debug support in DWC
2025-03-05 17:38 UTC (2+ messages)
REQ: patchwork adopt b4 behavior for cover letter tags
2025-03-05 17:40 UTC (2+ messages)
[PATCH v2] perf/x86: Annotate struct bts_buffer with __counted_by()
2025-03-05 17:39 UTC (2+ messages)
` [tip: perf/core] perf/x86: Annotate struct bts_buffer::buf "
[PATCH 1/2] erofs-utils: lib: simplify erofs_read_inode_from_disk()
2025-03-05 17:39 UTC (2+ messages)
` [PATCH 2/2] erofs-utils: cleanup redundant logic in erofs_iflush()
[RFC PATCH v2] x86/fpu: make kernel-mode FPU reliably usable in softirqs
2025-03-05 17:39 UTC (5+ messages)
[PATCH 0/6] refs: introduce support for partial reference transactions
2025-03-05 17:39 UTC (10+ messages)
` [PATCH v3 0/8] "
` [PATCH v3 1/8] refs/files: remove redundant check in split_symref_update()
` [PATCH v3 2/8] refs: move duplicate refname update check to generic layer
` [PATCH v3 3/8] refs/files: remove duplicate duplicates check
` [PATCH v3 4/8] refs/reftable: extract code from the transaction preparation
` [PATCH v3 5/8] refs: introduce enum-based transaction error types
` [PATCH v3 6/8] refs: implement partial reference transaction support
` [PATCH v3 7/8] refs: support partial update rejections during F/D checks
` [PATCH v3 8/8] update-ref: add --allow-partial flag for stdin mode
[PATCH v1 00/40] x86: Leaf 0x2 and leaf 0x4 refactorings
2025-03-05 17:36 UTC (4+ messages)
[PATCH v6 0/5] Add support for the TPM FF-A start method
2025-03-05 17:36 UTC (6+ messages)
` [PATCH v6 1/5] tpm_crb: implement driver compliant to CRB over FF-A
` [PATCH v6 2/5] tpm_crb: clean-up and refactor check for idle support
` [PATCH v6 3/5] ACPICA: add start method for Arm FF-A
` [PATCH v6 4/5] tpm_crb: add support for the Arm FF-A start method
` [PATCH v6 5/5] Documentation: tpm: add documentation for the CRB FF-A interface
linux-next: build warning after merge of Linus' tree
2025-03-05 17:35 UTC (3+ messages)
` [PATCH] include/linux/pipe_fs_i: Add htmldoc annotation for "head_tail" member
[PATCH v8 00/14] hrtimer Rust API
2025-03-05 17:34 UTC (7+ messages)
[PATCH RFC 0/3] add VCP mailbox and IPC driver
2025-03-05 16:31 UTC (3+ messages)
` [PATCH RFC 3/3] dt-bindings: mailbox: mtk,vcp-mbox: add mtk vcp-mbox document
[PATCH RFC NOT TESTED 0/2] PCI: dra7xx: Try to clean up dra7xx_pcie_cpu_addr_fixup()
2025-03-05 16:20 UTC
[PATCH v3 00/14] Uthreads
2025-03-05 17:32 UTC (3+ messages)
` [PATCH v3 08/14] lib: time: hook uthread_schedule() into udelay()
[PATCH v3 1/2] rust: types: `Opaque` doc: Add some intra doc linkage
2025-03-05 17:32 UTC (5+ messages)
` [PATCH v3 2/2] rust: types: `Opaque` doc: Add some destructor description
[RESEND PATCH] mux: Convert mux_control_ops to a flex array member in mux_chip
2025-03-05 17:31 UTC (5+ messages)
[RFC PATCH v3 0/4] avoid the extra atomic on a ref when closing a fd
2025-03-05 17:31 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.