messages from 2025-03-12 06:19:38 to 2025-03-12 07:23:22 UTC [more...]
[PATCH v4 1/6] common/config: remove redundant export variables
2025-03-12 7:23 UTC
[PATCH v2 0/2] block: nvme: fix blktests nvme/039 failure
2025-03-12 7:20 UTC (4+ messages)
` [PATCH v2 2/2] block: change blk_mq_add_to_batch() third argument type to bool
[PATCH] power: supply: bq27xxx: do not report bogus zero values
2025-03-12 7:19 UTC (9+ messages)
[PATCH] x86/sev: Make SEV_STATUS available via SYSFS
2025-03-12 7:19 UTC (11+ messages)
[PATCH i-g-t] tests/intel/i915_module_load: Do not skip on snd
2025-03-12 7:19 UTC (3+ messages)
` ✓ i915.CI.BAT: success for "
` ✓ Xe.CI.BAT: success for tests/intel/i915_module_load: Do not skip on snd (rev2)
[PATCH for-next] RDMA/rxe: Improve readability of ODP pagefault interface
2025-03-12 7:19 UTC (2+ messages)
[PATCH BlueZ] share/hci: Fix data type in bt_hci_send_data
2025-03-12 7:18 UTC (2+ messages)
` [BlueZ] "
[PATCH] selftests/bpf: Fix sockopt selftest failure on powerpc
2025-03-12 7:17 UTC (2+ messages)
[PATCH] drm/amdgpu: Save PA of bad pages for old asics
2025-03-12 7:17 UTC (2+ messages)
[PATCH v5 00/10] large atomic writes for xfs with CoW
2025-03-12 7:17 UTC (7+ messages)
` [PATCH v5 01/10] xfs: Pass flags to xfs_reflink_allocate_cow()
` [PATCH v5 02/10] xfs: Switch atomic write size check in xfs_file_write_iter()
` [PATCH RFC v5 10/10] iomap: Rename ATOMIC flags again
[PATCH 0/6] drm/i915/display: add display specific runtime PM interface
2025-03-12 7:16 UTC (2+ messages)
` ✓ Xe.CI.Full: success for "
[PATCH] share/hci: Fix data type in bt_hci_send_data
2025-03-12 7:16 UTC (2+ messages)
` "
[PATCH] iommu/amd: Add Secure ATS support
2025-03-12 7:15 UTC (22+ messages)
[PATCH 0/2] EDITME: cover title for 493-add-command-to-purge-reflog-entries
2025-03-12 7:15 UTC (3+ messages)
` [PATCH v2] reflog: implement subcommand to drop reflogs
[PATCH 0/4] Auxiliary bus Rust abstractions
2025-03-12 7:14 UTC (2+ messages)
[PATCH v2 0/8] clk: qcom: Add support to attach multiple power domains in cc probe
2025-03-12 7:14 UTC (12+ messages)
` [PATCH v2 1/8] dt-bindings: clock: qcom,sm8450-videocc: Add MXC power domain
[PATCH v3 1/6] common/config: remove redundant export variables
2025-03-12 7:14 UTC (5+ messages)
` [PATCH v3 6/6] f2fs/009: detect and repair nlink corruption
` [f2fs-dev] "
[RFC PATCH 0/9] Landlock supervise: a mechanism for interactive permission requests
2025-03-12 6:20 UTC (2+ messages)
[PATCH v2 0/2] guestfs: bringup: fix networking issue for debian hosts
2025-03-12 7:13 UTC (10+ messages)
` [PATCH v2 2/2] guestfs: bringup: fix debian networking issue
[android-common:android11-5.4 6/6] kismet: WARNING: unmet direct dependencies detected for DMA_VIRTUAL_CHANNELS when selected by GKI_HIDDEN_SND_SOC_CONFIGS
2025-03-12 7:13 UTC
[v4 00/23] Plane Color Pipeline support for Intel platforms
2025-03-12 7:24 UTC (24+ messages)
` [NOT FOR REVIEW] [v4 01/23] drm: color pipeline base work
` [v4 02/23] drm: Add support for 3x3 CTM
` [v4 03/23] drm: Add Enhanced LUT precision structure
` [v4 04/23] drm: Add Color lut range attributes
` [v4 05/23] drm: Add Color ops capability property
` [v4 06/23] drm: Add 1D LUT multi-segmented color op
` [v4 07/23] drm: Define helper to initialize segmented 1D LUT
` [v4 08/23] drm/i915: Add identifiers for intel color blocks
` [v4 09/23] drm/i915: Add intel_color_op
` [v4 10/23] drm/i915/color: Add helper to create intel colorop
` [v4 11/23] drm/i915/color: Create a transfer function color pipeline
` [v4 12/23] drm/i915/color: Add and attach COLORPIPELINE plane property
` [v4 13/23] drm/i915/color: Add framework to set colorop
` [v4 14/23] drm/i915/color: Add callbacks to set plane CTM
` [v4 15/23] drm/i915/color: Add new color callbacks for Xelpd
` [v4 16/23] drm/i915/color: Add plane CTM callback for D13 and beyond
` [v4 17/23] drm/i915: Add register definitions for Plane Degamma
` [v4 18/23] drm/i915/color: Add framework to program PRE/POST CSC LUT
` [v4 19/23] drm/i915: Add register definitions for Plane Post CSC
` [v4 20/23] drm/i915/color: Program Pre-CSC registers
` [v4 21/23] drm/i915/xelpd: Program Plane Post CSC Registers
` [v4 22/23] drm/i915/color: Enable Plane Color Pipelines
` [v4 23/23] drm/doc/rfc: Add documentation for multi-segmented 1D LUT
[meta-oe][PATCH] minizip: Add new recipe
2025-03-12 7:13 UTC (4+ messages)
` [oe] "
[PATCH 0/3] firmware: samsung: add ACPM debugfs support
2025-03-12 7:11 UTC (4+ messages)
` [PATCH 3/3] "
netfilter expected behavior for established connections
2025-03-12 7:11 UTC (2+ messages)
[PATCH] arm64: dts: qcom: qcs8300: add the pcie smmu node
2025-03-12 7:11 UTC (3+ messages)
[PATCH 0/2] btrfs: zoned: skip reporting zone for new block group
2025-03-12 7:11 UTC (6+ messages)
` [PATCH 1/2] block: introduce zone capacity helper
[PATCH RESEND] power: supply: qcom_battmgr: abs() on POWER_NOW property
2025-03-12 7:07 UTC (7+ messages)
[PATCH v5] sched/topology: Enable topology_span_sane check only for debug builds
2025-03-12 7:07 UTC (3+ messages)
[PATCH v2 0/4] iommu: Fix the longstanding probe issues
2025-03-12 7:07 UTC (4+ messages)
` [PATCH v2 4/4] iommu: Get DT/ACPI parsing into the proper probe path
[PATCH i-g-t v3] tests/kms_plane_multiple: Add dual display subtest
2025-03-12 7:08 UTC
[PATCH v8 0/9] remove libxenctrl usage from xenstored
2025-03-12 7:05 UTC (6+ messages)
` [PATCH v8 1/9] xen/events: don't allow binding a global virq from any domain
[PATCH 0/5] Rust support for `struct iov_iter`
2025-03-12 7:05 UTC (7+ messages)
` [PATCH 4/5] rust: alloc: add Vec::clear
linux-next: manual merge of the scsi tree with the rockchip tree
2025-03-12 7:03 UTC (4+ messages)
[PATCH v2] tests/qtest/cpu-plug-test: Add cpu hotplug support for LoongArch
2025-03-12 7:01 UTC (3+ messages)
[PATCH] iio: adc: rockchip: Fix clock initialization sequence
2025-03-12 7:00 UTC (4+ messages)
[PATCH v1 0/4] drop "name-rev --stdin" support
2025-03-12 7:01 UTC (6+ messages)
` [PATCH v2 0/6] "
` [PATCH v2 2/6] t: extend test_lazy_prereq
` [PATCH v2 3/6] t: introduce WITH_BREAKING_CHANGES prerequisite
[PATCH] drm/i915/display: Maintain asciibetical order for HAS_* macros
2025-03-12 7:00 UTC (7+ messages)
` ✓ CI.Build: success for "
` ✓ CI.Hooks: "
` ✓ CI.checksparse: "
` ✗ Fi.CI.SPARSE: warning "
` ✓ Xe.CI.BAT: success "
` ✗ i915.CI.BAT: failure "
[PATCH v2 0/9] Remove pcf50633
2025-03-12 7:00 UTC (3+ messages)
` [PATCH v2 6/9] power: supply: pcf50633: Remove charger
[bug report] drm/xe/guc_pc: Retry and wait longer for GuC PC start
2025-03-12 6:59 UTC
[PATCH 0/6] sysfs: finalize the constification of 'struct bin_attribute'
2025-03-12 6:57 UTC (3+ messages)
[PATCH v3] rust: add bindings and API for bitmap.h and bitops.h
2025-03-12 6:58 UTC (5+ messages)
[GIT PULL] Rockchip dts64 changes for 6.15 #1
2025-03-12 6:55 UTC (3+ messages)
[PATCH 00/10] RV: Linear temporal logic monitors for RT application
2025-03-12 6:57 UTC (5+ messages)
` [PATCH 03/10] rv: Add infrastructure for linear temporal logic monitor
` [PATCH 10/10] rv: raise the number of per-task monitor to 2
[PATCH 0/3] tests/functional/asset: improve partial-download handling
2025-03-12 6:56 UTC (7+ messages)
` [PATCH 1/3] tests/functional/asset: Fail assert fetch when retries are exceeded
` [PATCH 2/3] tests/functional/asset: Verify downloaded size
` [PATCH 3/3] tests/functional/asset: Add AssetError exception class
[RFC 0/5] track memory used by balloon drivers
2025-03-12 6:56 UTC (5+ messages)
` [RFC 2/5] virtio_balloon: update the NR_BALLOON_PAGES state
` [RFC 4/5] vmx_balloon: "
[RFC PATCH] tests/functional: Don't fail any precaching errors
2025-03-12 6:55 UTC (5+ messages)
[PATCH v2] docs: specify numerical values of Xenstore commands
2025-03-12 6:55 UTC (5+ messages)
[bug report] dmaengine: ptdma: Utilize the AE4DMA engine's multi-queue functionality
2025-03-12 6:55 UTC
[bug report] RDMA/uverbs: Introduce UCAP (User CAPabilities) API
2025-03-12 6:53 UTC
[jimc:_r8 69/70] lib/dynamic_debug.c:1752:5: warning: format specifies type 'long' but the argument has type 'int'
2025-03-12 6:52 UTC
[PATCH wireless-next v5 00/11] wifi: cfg80211/mac80211: add support to handle per link statistics of multi-link station
2025-03-12 6:51 UTC (12+ messages)
` [PATCH wireless-next v5 01/11] wifi: mac80211: add support towards MLO handling of station statistics
` [PATCH wireless-next v5 02/11] wifi: mac80211: refactoring sta_set_sinfo() to add support towards MLO statistics
` [PATCH wireless-next v5 03/11] wifi: cfg80211: refactoring nl80211_set_station() for link attributes towards MLO
` [PATCH wireless-next v5 04/11] wifi: cfg80211: reorg sinfo structure elements for MLO
` [PATCH wireless-next v5 05/11] wifi: cfg80211: extend statistics for link level in sinfo
` [PATCH wireless-next v5 06/11] wifi: cfg80211: add flag to indicate driver supports ML station statistics
` [PATCH wireless-next v5 07/11] wifi: cfg80211: add accumulated statistics for MLO links
` [PATCH wireless-next v5 08/11] wifi: cfg80211: add additional MLO statistics
` [PATCH wireless-next v5 09/11] wifi: mac80211: extend support to fill link level sinfo structure
` [PATCH wireless-next v5 10/11] wifi: mac80211: add support to accumulate removed link statistics
` [PATCH wireless-next v5 11/11] wifi: mac80211: correct RX stats packet increment for multi-link
[PATCH 00/19] reftable: stop using "git-compat-util.h"
2025-03-12 6:51 UTC (5+ messages)
` [PATCH v6 00/18] "
[PATCH bpf-next v2 0/6] tcp: add some RTO MIN and DELACK MAX {bpf_}set/getsockopt supports
2025-03-12 6:50 UTC (4+ messages)
[PATCH] MAINTAINERS: Add include/linux/tpm*.h to TPM maintainers
2025-03-12 6:48 UTC (3+ messages)
[PATCH v6 0/5] Add support for the TPM FF-A start method
2025-03-12 6:48 UTC (6+ messages)
` Build error on -next due to tpm_crb.c changes? (was: Re: [PATCH v6 0/5] Add support for the TPM FF-A start method)
` Build error on -next due to tpm_crb.c changes?
[PATCH 0/4] small fix for configuaring etm csdev via sysfs
2025-03-12 6:45 UTC (8+ messages)
` [PATCH 1/4] coresight/etm4x: disallow altering config via sysfs while enabled
[GSoC PATCH v3 0/1] Refactor SMTP Auth Error Handling
2025-03-12 6:46 UTC (2+ messages)
` [GSoC PATCH v3 1/1] Unify SMTP auth error handling
initial xfstests support for zoned XFS
2025-03-12 6:45 UTC (18+ messages)
` [PATCH 01/17] xfs/177: force a small file system size
` [PATCH 02/17] xfs/419: use _scratch_mkfs_xfs
` [PATCH 03/17] xfs/540: "
` [PATCH 04/17] common: extend the zoned device checks in _require_dm_target
` [PATCH 05/17] common: allow _require_non_zoned_device without an argument
` [PATCH 06/17] common: support internal RT device in _require_realtime
` [PATCH 07/17] common: support internal RT devices in scratch_mkfs_sized
` [PATCH 08/17] xfs: check for zoned-specific errors in _try_scratch_mkfs_xfs
` [PATCH 09/17] common: notrun in mkfs_dev for too small zoned file systems
` [PATCH 10/17] xfs: add helpers to require zoned/non-zoned "
` [PATCH 11/17] xfs: handle zoned file systems in _scratch_xfs_force_no_metadir
` [PATCH 12/17] xfs: no quota support with internal rtdev
` [PATCH 13/17] xfs: xfs_copy doesn't like RT sections
` [PATCH 14/17] xfs: skip filestreams tests on internal RT devices
` [PATCH 15/17] xfs: skip various tests on zoned devices
` [PATCH 16/17] xfs: skip various tests when using the zoned allocator
` [PATCH 17/17] xfs/206: filter out the zoned line from mkfs output
[PATCH] xfs: remove the post-EOF prealloc tests from the auto and quick groups
2025-03-12 6:45 UTC (3+ messages)
[PATCH] drm/rockchip: vop2: Fix interface enable/mux setting of DP1 on rk3588
2025-03-12 6:42 UTC (2+ messages)
[PATCH v11 23/23] sfc: support pio mapping based on cxl
2025-03-12 6:42 UTC (2+ messages)
[PATCH 0/9] drm/i915/display: conversions to struct intel_display
2025-03-12 6:39 UTC (3+ messages)
` [PATCH 9/9] drm/i915/display: rename I915_HAS_HOTPLUG() to HAS_HOTPLUG
[PATCH v4 0/3] EFI Capsule update explicitly sets dfu_alt_info
2025-03-12 6:40 UTC (3+ messages)
` [PATCH v4 2/3] efi_firmware: set EFI capsule dfu_alt_info env explicitly
[PATCH] Bluetooth: btmtk: delay usb_autopm_put_interface until WMT event received
2025-03-12 6:39 UTC (2+ messages)
[PATCH v3 1/1] coresight: prevent deactivate active config while enabling the config
2025-03-12 6:36 UTC (2+ messages)
[PATCH v4 0/3] mm/hwpoison: Fix regressions in memory failure handling
2025-03-12 6:39 UTC (3+ messages)
` [PATCH v4 2/3] mm/hwpoison: Do not send SIGBUS to processes with recovered clean pages
[PATCH] tpm: eventlog: Declare mapping_size __maybe_unused
2025-03-12 6:36 UTC (4+ messages)
[Intel-wired-lan] [PATCH iwl-next v6 00/15] ixgbe: Add basic devlink support
2025-03-12 6:36 UTC (13+ messages)
` [Intel-wired-lan] [PATCH iwl-next v6 04/15] ixgbe: add handler for devlink .info_get()
` [Intel-wired-lan] [PATCH iwl-next v6 06/15] ixgbe: read the OROM version information
` [Intel-wired-lan] [PATCH iwl-next v6 08/15] ixgbe: add .info_get extension specific for E610 devices
` [Intel-wired-lan] [PATCH iwl-next v6 10/15] ixgbe: extend .info_get with stored versions
[PATCH] HID: quirks: Add quirk for Chicony Electronics HP 5MP Camera
2025-03-12 6:35 UTC
[PATCH 00/13] arch, mm: reduce code duplication in mem_init()
2025-03-12 6:34 UTC (7+ messages)
` [PATCH 10/13] arch, mm: set high_memory in free_area_init()
[PATCH 0/4] barrier: Introduce smp_cond_load_*_timeout()
2025-03-12 6:34 UTC (6+ messages)
` [PATCH 1/4] asm-generic: barrier: Add smp_cond_load_relaxed_timewait()
[PATCH 0/2] mmc: mtk-sd: add support for burst type switch
2025-03-12 6:30 UTC (6+ messages)
` [PATCH 1/2] dt-bindings: mmc: mtk-sd: add single burst switch
[PATCH v3 0/7] perf: Make perf_pmu_unregister() usable
2025-03-12 6:31 UTC (4+ messages)
` [PATCH v3 6/7] perf: Rename perf_event_exit_task(.child)
` [PATCH v3a "
[PATCH v8 0/7] Add character devices for indices, platform-dump and physical-attestation RTAS
2025-03-12 6:30 UTC (4+ messages)
` [PATCH v8 1/7] powerpc/pseries: Define common functions for RTAS sequence calls
[PATCH v3 0/2] "no-hpd" support in CDNS DP bridge driver
2025-03-12 6:26 UTC (5+ messages)
` [PATCH v3 1/2] dt-bindings: drm/bridge: Add no-hpd property
[PATCH] docs/system: Add entry for LoongArch system
2025-03-12 6:26 UTC
[PATCH] x86: Replace __ASSEMBLY__ with __ASSEMBLER__ in uapi headers
2025-03-12 6:26 UTC (4+ messages)
` [tip: x86/headers] x86/headers: Replace __ASSEMBLY__ with __ASSEMBLER__ in UAPI headers
[Intel-wired-lan] [iwl-next v1 0/8] libie: commonize adminq structure
2025-03-12 6:24 UTC (16+ messages)
` "
` [iwl-next v1 1/8] ice, libie: move generic adminq descriptors to lib
` [Intel-wired-lan] [iwl-next v1 2/8] ixgbe: use libie adminq descriptors
` "
` [iwl-next v1 3/8] i40e: "
` [Intel-wired-lan] [iwl-next v1 4/8] iavf: "
` "
` [Intel-wired-lan] [iwl-next v1 5/8] libie: add adminq helper for converting err to str
` "
` [Intel-wired-lan] [iwl-next v1 6/8] ice: use libie_aq_str
` "
` [Intel-wired-lan] [iwl-next v1 7/8] iavf: "
` "
` [Intel-wired-lan] [iwl-next v1 8/8] i40e: "
` "
[PATCH 0/2] SRIOV: Eliminate usage of CTC_MODE
2025-03-12 6:24 UTC (2+ messages)
` ✗ Xe.CI.Full: failure for "
[PATCH] the dm-loop target
2025-03-12 6:24 UTC (11+ messages)
[PATCH net-next] net: skbuff: Remove unused skb_add_data()
2025-03-12 6:34 UTC
[PATCH v2 0/2] input: touchcreen: tsc2007: make interrupt optional
2025-03-12 6:22 UTC (3+ messages)
` [PATCH v2 1/2] input: touchcreen: tsc2007: change warning to debug message if pen GPIO is not defined
` [PATCH v2 2/2] input: touchcreen: tsc2007: make interrupt optional
[openeuler:openEuler-1.0-LTS 1473/1473] drivers/net/ethernet/huawei/hinic/hinic_nic_cfg.c:72:28: sparse: sparse: symbol 'nic_cmd_support_vf' was not declared. Should it be static?
2025-03-12 6:21 UTC
[jimc:_r8 69/70] include/linux/kern_levels.h:5:25: warning: format '%ld' expects argument of type 'long int', but argument 2 has type 'int'
2025-03-12 6:21 UTC
[PATCH v4 9/9] drm/vkms: convert to use faux_device
2025-03-12 6:22 UTC (3+ messages)
Documentation oddity
2025-03-12 6:21 UTC (6+ messages)
[PATCH] drm/xe: Fix uninitialized variable in xe_vm_bind_ioctl()
2025-03-12 6:21 UTC (2+ messages)
Building QEMU as a Shared Library
2025-03-12 6:20 UTC (9+ messages)
[PATCH v2 1/1] virtio-gpu: get p2pdma distance
2025-03-12 6:20 UTC (13+ messages)
pci_p2pdma_add_resource of bar memory rejected by memory hotplug as out of range
2025-03-12 6:19 UTC (6+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.