All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-03-13 07:15:14 to 2025-03-13 08:03:32 UTC [more...]

[RFC PATCH 0/7] Defer throttle when task exits to user
 2025-03-17 10:56 UTC  (8+ messages)
` [RFC PATCH 1/7] sched/fair: Add related data structure for task based throttle
` [RFC PATCH 2/7] sched/fair: Handle throttle path "
` [RFC PATCH 3/7] sched/fair: Handle unthrottle "
` [RFC PATCH 4/7] sched/fair: Take care of migrated task "
` [RFC PATCH 5/7] sched/fair: Take care of group/affinity/sched_class change for throttled task
` [RFC PATCH 6/7] sched/fair: fix tasks_rcu with task based throttle
` [RFC PATCH 7/7] sched/fair: Make sure cfs_rq has enough runtime_remaining on unthrottle path

[PULL 0/8] Fixes for functional tests
 2025-03-13  8:01 UTC  (7+ messages)
` [PULL 1/8] docs: Rename default-configs to configs
` [PULL 2/8] tests/functional: Require 'user' netdev for ppc64 e500 test
` [PULL 4/8] docs/system: Fix the information on how to run certain functional tests
` [PULL 5/8] tests/functional/asset: Fail assert fetch when retries are exceeded
` [PULL 7/8] tests/functional/asset: Add AssetError exception class
` [PULL 8/8] tests/functional: skip vulkan test if missing vulkaninfo

[PATCH] nls: Fix utf32_to_utf8 parameter type in declaration and definition
 2025-03-13  8:01 UTC 

[RFC 0/7] Introduce FreeBSD macros for SAFE iteration
 2025-03-13  8:00 UTC  (6+ messages)
` [PATCH v2 0/7] Introduce FOREACH_SAFE macros
  ` [PATCH v2 1/7] eal: add queue macro extensions from FreeBSD

Making bit-by-bit reproducible Git Bundles?
 2025-03-13  7:59 UTC  (3+ messages)

[PATCH v10 00/21] futex: Add support task local hash maps, FUTEX2_NUMA and FUTEX2_MPOL
 2025-03-13  7:59 UTC  (7+ messages)
` [PATCH v10 01/21] rcuref: Provide rcuref_is_dead()
` [PATCH v10 19/21] mm: Add vmalloc_huge_node()

[RFC kvm-unit-tests PATCH] riscv: Refactoring sbi fwft tests
 2025-03-13  7:58 UTC 

[PULL 00/72] ppc-for-10.0-1 queue
 2025-03-13  7:57 UTC  (3+ messages)
` [PULL 09/72] ppc/pnv/occ: Fix common area sensor offsets

[PATCH] nvmet: pci-epf: Remove nvmet_pci_epf_[un]map_queue()
 2025-03-13  7:58 UTC 

[PATCH] dt-bindings: timer: Add SiFive CLINT2
 2025-03-13  7:58 UTC  (5+ messages)

[PATCH <i-g-t> v4 0/4] Add single engine busyness stats in GPUTOP
 2025-03-13  7:58 UTC  (2+ messages)
` ✓ Xe.CI.BAT: success for Add single engine busyness stats in GPUTOP (rev5)

[PATCH] rust: support DPDK API
 2025-03-13  7:56 UTC  (4+ messages)

[PATCH v5 0/2] hwmon:(ina238)Add support for SQ52206
 2025-03-13  7:54 UTC 

[PATCH V1] mm: vmscan: skip the file folios in proactive reclaim if swappiness is MAX
 2025-03-13  7:57 UTC  (2+ messages)

[PATCH v8 0/5] TH1520 SoC: Add AON firmware & power-domain support
 2025-03-13  7:56 UTC  (3+ messages)

[PATCH v6 00/10] Add support for videocc, camcc, dispcc and gpucc on Qualcomm QCS615 platform
 2025-03-13  7:53 UTC  (11+ messages)
` [PATCH v6 02/10] dt-bindings: clock: Add Qualcomm QCS615 Camera clock controller
` [PATCH v6 03/10] clk: qcom: camcc-qcs615: Add QCS615 camera clock controller driver
` [PATCH v6 04/10] dt-bindings: clock: Add Qualcomm QCS615 Display clock controller
` [PATCH v6 05/10] clk: qcom: dispcc-qcs615: Add QCS615 display clock controller driver
` [PATCH v6 06/10] dt-bindings: clock: Add Qualcomm QCS615 Graphics clock controller
` [PATCH v6 07/10] clk: qcom: gpucc-qcs615: Add QCS615 graphics clock controller driver
` [PATCH v6 08/10] dt-bindings: clock: Add Qualcomm QCS615 Video clock controller
` [PATCH v6 09/10] clk: qcom: videocc-qcs615: Add QCS615 video clock controller driver
` [PATCH v6 10/10] arm64: defconfig: Enable QCS615 clock controllers

[PATCH] net-sysfs: fix error handling in netdev_register_kobject()
 2025-03-13  7:55 UTC 

[PATCH v2 1/6] arch: move promptless options to end of Kconfig file
 2025-03-13  7:54 UTC  (6+ messages)
` [PATCH v2 2/6] RISC-V: rename HAS_CACHE to RISCV_ICACHE
` [PATCH v2 3/6] treewide: retire CONFIG_HAS_CACHE
` [PATCH v2 4/6] arch: move hidden arch options to arch/Kconfig
` [PATCH v2 5/6] arch: move PHYS_ADDR_T_64BIT definition "
` [PATCH v2 6/6] x86: move CONFIG_PHYS_ADDR_T_64BIT setting into Kconfig

My transfer ring grew to 740 segments
 2025-03-13  7:54 UTC  (3+ messages)

[PATCH] block: protect debugfs attributes using q->elevator_lock
 2025-03-13  7:54 UTC  (4+ messages)

[PATCH v4 0/4] Exynos Thermal code improvement
 2025-03-13  7:49 UTC  (5+ messages)
` [PATCH v4 4/4] drivers/thermal/exymos: Use guard notation when acquiring mutex

[kvm-unit-tests PATCH v2] Makefile: Use CFLAGS in cc-option
 2025-03-13  7:50 UTC  (3+ messages)

[PATCH v5 00/10] large atomic writes for xfs with CoW
 2025-03-13  7:53 UTC  (17+ messages)
` [PATCH v5 03/10] xfs: Refactor xfs_reflink_end_cow_extent()
` [PATCH RFC v5 10/10] iomap: Rename ATOMIC flags again

[PATCH] net/mlx5: fix IPIP tunnel verification
 2025-03-13  7:53 UTC  (2+ messages)

[PATCH v3 0/7] refactor mremap and fix bug
 2025-03-13  7:52 UTC  (3+ messages)
` [PATCH v3 3/7] mm/mremap: introduce and use vma_remap_struct threaded state

[PATCH 00/22] add support for clang-analyzer with scan-build
 2025-03-13  7:34 UTC  (23+ messages)
` [PATCH 01/22] kbuild: "
` [PATCH 02/22] soc: ti: k3-navss-ringacc: fix COMPILE_TEST link error
` [PATCH 03/22] treewide: fix missing headers in sandbox allyesconfig
` [PATCH 04/22] drivers: don't cast pointer directly to enum
` [PATCH 05/22] firmware: arm_scmi: smc: compile only for ARM
` [PATCH 06/22] video: stm32-ltdc: fix printing uninitialized variable
` [PATCH 07/22] usb: core: remove unnecessary comparison
` [PATCH 08/22] ddr_spd: fix always true sub-condition
` [PATCH 09/22] hush: fix make_string behavior on empty strings
` [PATCH 10/22] nvmem: fix clang-analyzer false-positive use of uninitialized value
` [PATCH 11/22] string: initialize string array in string selftest
` [PATCH 12/22] commands: ubsan: hide zero division in test
` [PATCH 13/22] crypto: ecc: fix clang-analyzer warning about NULL dereference
` [PATCH 14/22] mci_spi: fix possible use of uninitialized variable
` [PATCH 15/22] mtd: have mtd_read populate retlen always
` [PATCH 16/22] of: fdt: silence possible static analyzer false positive
` [PATCH 17/22] ubi: workaround zero division on malformed input in ubi_assert
` [PATCH 18/22] video: Rockchip: fix zero division in rk3588_calc_cru_cfg
` [PATCH 19/22] lib: scatterlist: don't assert last element for empty sglist
` [PATCH 20/22] scripts: omap3-usb-loader: fix clang-analyzer false-positive
` [PATCH 21/22] clk: analogbits: wrpll-cln28hpc: bail out before zero division
` [PATCH 22/22] watchdog: stm32_iwdg: "

[PATCH] memcg: avoid refill_stock for root memcg
 2025-03-13  7:52 UTC  (2+ messages)

[PATCH v3 00/16] Introduce and use generic parity16/32/64 helper
 2025-03-13  7:41 UTC  (12+ messages)

[RFC PATCH 0/3] Introduce a C extension module to allow libperf usage from python
 2025-03-13  7:51 UTC  (4+ messages)
` [RFC PATCH 1/3] libperf: Introduce wrappers for perf structs to be exposed to python
` [RFC PATCH 2/3] libperf: Introduce a C extension module for python
` [RFC PATCH 3/3] libperf: Add counting.py example to demonstrate libperf usage from python

[PATCH 0/2] arm64: dts: qcom: sm8550: camcc: Manage MMCX and MXC
 2025-03-13  7:52 UTC  (8+ messages)
` [PATCH 2/2] arm64: dts: qcom: sm8550: Additionally manage MXC power domain in camcc

nvme-tcp: fix a possible UAF when failing to send request
 2025-03-13  7:51 UTC  (6+ messages)
  ` Re: nvme-tcp: fix a possible UAF when failing to send request【请注意,邮件由sagigrim@gmail.com代发】
    `  "

[PATCH v5 0/3] drm/i915/xe3lpd: Update bandwidth parameters
 2025-03-13  7:50 UTC  (2+ messages)
` ✓ i915.CI.BAT: success for drm/i915/xe3lpd: Update bandwidth parameters (rev5)

[PATCH net-next V2 0/2] Add support for 2500Base-X only configuration
 2025-03-13  7:34 UTC  (13+ messages)
` [PATCH net-next V2 2/2] net: axienet: Add support for 2500base-X "

[PATCH v5 0/8] Add STM32MP25 SPI NOR support
 2025-03-13  7:33 UTC  (7+ messages)
` [PATCH v5 4/8] memory: Add STM32 Octo Memory Manager driver

[PATCH 00/10] MPU mm subsistem skeleton
 2025-03-13  7:48 UTC  (2+ messages)

[PATCH net-next v2] net/smc: use the correct ndev to find pnetid by pnetid table
 2025-03-13  7:46 UTC  (2+ messages)

[PATCH v2 0/4] x86/build: Get rid of vmlinux postlink step
 2025-03-13  7:47 UTC  (4+ messages)
` [PATCH v2 4/4] x86: Get rid of Makefile.postlink

[PATCH v8 0/8] Add pmem node for preserving distro ISO's
 2025-03-13  7:46 UTC  (20+ messages)
` [PATCH v8 2/8] efi_loader: install device-tree on configuration table on every invocation
` [PATCH v8 3/8] fdt: add support for adding pmem nodes
` [PATCH v8 5/8] efi_loader: preserve installer images in pmem
` [PATCH v8 6/8] blkmap: store type of blkmap slice in corresponding structure
` [PATCH v8 7/8] blkmap: add an attribute to preserve the mem mapping
` [PATCH v8 8/8] blkmap: pass information on ISO image to the OS

[PATCH] rust: sync: optimize Rust symbol generation for PollCondVar
 2025-03-13  7:45 UTC 

[PATCH 0/5] media/i2c: max96717: a few changes
 2025-03-13  7:46 UTC  (9+ messages)
` [PATCH 3/5] dt-bindings: i2c: maxim,max96717: add new properties
` [PATCH 5/5] media/i2c: max96717: allow user to override operation mode from DT

Get back
 2025-03-13  7:46 UTC 

[PATCH 0/4] rev-list: introduce NUL-delimited output mode
 2025-03-13  7:46 UTC  (5+ messages)

[PATCH v1 0/3] Load cros_ec_ucsi from OF and ACPI definitions
 2025-03-13  7:46 UTC  (4+ messages)
` [PATCH v1 3/3] mfd: cros_ec: Don't add cros_ec_ucsi if it is defined in OF or ACPI

[PATCH master] FIT: early exit if digest fails
 2025-03-13  7:23 UTC 

Question about ASPEED GPIO value/direction set order
 2025-03-13  7:39 UTC  (3+ messages)

[PATCH v2] dt-bindings: pwm: Convert lpc32xx-pwm.txt to YAML
 2025-03-13  7:22 UTC  (5+ messages)

[RFC][gnome48][meta-gnome][PATCH 1/8] xdg-desktop-portal-gnome: update 47.3 -> 48.rc
 2025-03-13  7:44 UTC  (8+ messages)
` [RFC][gnome48][meta-gnome][PATCH 2/8] gdm: update 47.0 -> 48.beta
` [RFC][gnome48][meta-gnome][PATCH 3/8] gnome-software: update 47.2 -> 48.rc
` [RFC][gnome48][meta-gnome][PATCH 4/8] mutter: update 47.5 "
` [RFC][gnome48][meta-gnome][PATCH 5/8] gnome-shell: update 47.3 "
` [RFC][gnome48][meta-gnome][PATCH 6/8] gnome-control-center: update 47.3 -> 48.rc.1
` [RFC][gnome48][meta-gnome][PATCH 7/8] gtksourceview: update 5.12.0 -> 5.15.1
` [RFC][gnome48][meta-gnome][PATCH 8/8] gnome-settings-daemon: update 47.1 -> 48.rc

[PATCH] media: v4l2-dev: fix error handling in __video_register_device()
 2025-03-13  7:43 UTC 

[PATCH v1] CHANGELOG.md: Mention PCI passthrough for HVM domUs
 2025-03-13  7:42 UTC  (4+ messages)

[PATCH] power: supply: bq27xxx: do not report bogus zero values
 2025-03-13  7:42 UTC  (10+ messages)

[RFC PATCH 0/2] Prioritize idle cpus over SCHED_IDLE ones
 2025-03-13  7:41 UTC  (9+ messages)
` [RFC PATCH 1/2] Revert "sched/fair: Make sched-idle CPU selection consistent throughout"
    `  "
` [RFC PATCH 2/2] sched/fair: Do not specialcase SCHED_IDLE cpus in select slowpath
    `  "

[PATCH v7 00/10] Support ROHM BD79124 ADC
 2025-03-13  7:20 UTC  (11+ messages)
` [PATCH v7 01/10] dt-bindings: ROHM BD79124 ADC/GPO
` [PATCH v7 02/10] property: Add functions to iterate named child
` [PATCH v7 03/10] iio: adc: add helpers for parsing ADC nodes
` [PATCH v7 04/10] iio: adc: rzg2l_adc: Use adc-helpers
` [PATCH v7 05/10] iio: adc: sun20i-gpadc: "
` [PATCH v7 06/10] iio: adc: Support ROHM BD79124 ADC
` [PATCH v7 07/10] MAINTAINERS: Add IIO ADC helpers
` [PATCH v7 08/10] MAINTAINERS: Add ROHM BD79124 ADC/GPO
` [PATCH v7 net-next 09/10] net: gianfar: Use device_get_child_node_count_named()
` [PATCH v7 10/10] media: thp7312: Use helper for iterating named child nodes

[PATCH v2 1/2] regulator: dummy: force synchronous probing
 2025-03-13  7:40 UTC  (6+ messages)
` [PATCH v2 2/2] regulator: check that dummy regulator has been probed before using it

Broken NetBSD Orange Pi image URL in QEMU tests
 2025-03-13  7:39 UTC  (3+ messages)

[PULL SUBSYSTEM qemu-pnv] ppc/pnv: Update skiboot firmware image
 2025-03-13  7:35 UTC  (3+ messages)

[PULL] drm-misc-fixes
 2025-03-13  7:36 UTC 

[PATCH] mm: Decline to manipulate the refcount on a slab page
 2025-03-13  7:36 UTC  (7+ messages)

[RFC][gnome48][oe-core][PATCHv2 1/4] gtk4: update 4.16.2 -> 4.17.6
 2025-03-13  7:37 UTC 

[PATCH v5 00/10] Introduce /dev/mshv root partition driver
 2025-03-13  7:34 UTC  (5+ messages)
` [PATCH v5 07/10] Drivers: hv: Introduce per-cpu event ring tail

[RFC][gnome48][oe-core][PATCHv2 1/4] gtk4: update 4.16.2 -> 4.17.6
 2025-03-13  7:34 UTC  (4+ messages)
` [RFC][gnome48][oe-core][PATCHv2 2/4] libadwaita: update 1.6.4 -> 1.7.rc
` [RFC][gnome48][oe-core][PATCHv2 3/4] gsettings-desktop-schemas: update 47.1 -> 48.rc
` [RFC][gnome48][oe-core][PATCHv2 4/4] vte: update 0.78.2 -> 0.79.91

[PATCH] memcg: move do_memsw_account() to CONFIG_MEMCG_V1
 2025-03-13  7:33 UTC  (2+ messages)

[PATCH v5 00/11] perf: Support multiple system call tables in the build
 2025-03-13  7:11 UTC  (3+ messages)

initial xfstests support for zoned XFS
 2025-03-13  7:33 UTC  (28+ messages)
` [PATCH 02/17] xfs/419: use _scratch_mkfs_xfs
` [PATCH 05/17] common: allow _require_non_zoned_device without an argument
` [PATCH 06/17] common: support internal RT device in _require_realtime
` [PATCH 08/17] xfs: check for zoned-specific errors in _try_scratch_mkfs_xfs
` [PATCH 11/17] xfs: handle zoned file systems in _scratch_xfs_force_no_metadir
` [PATCH 12/17] xfs: no quota support with internal rtdev
` [PATCH 14/17] xfs: skip filestreams tests on internal RT devices
` [PATCH 15/17] xfs: skip various tests on zoned devices
` [PATCH 16/17] xfs: skip various tests when using the zoned allocator

[PATCH] timer_list: Don't use %pK through printk
 2025-03-13  7:32 UTC  (2+ messages)
` [tip: timers/core] timer_list: Don't use %pK through printk()

[PATCH 0/2] arm64: dts: rockchip: Add pwm nodes for RK3528
 2025-03-13  7:10 UTC  (3+ messages)

[kirkstone][PATCH] grub: Fix multiple CVEs
 2025-03-13  7:31 UTC 

[PATCH v2] genirq: Fix parameter type in declaration and definition
 2025-03-13  7:30 UTC 

[PATCH] pwm: pxa: Improve using dev_err_probe()
 2025-03-13  7:28 UTC 

[PATCH 0/3] Some build fixes
 2025-03-13  7:29 UTC  (4+ messages)
` [PATCH 3/3] perf hist stdio: Do bounds check when printing callchains to avoid UB with new gcc versions

[PATCH 5.10 000/462] 5.10.235-rc1 review
 2025-03-13  7:28 UTC  (2+ messages)

[RFC][gnome48][oe-core][PATCH 1/4] gtk4: update 4.16.2 -> 4.17.6
 2025-03-13  7:27 UTC  (4+ messages)
` [RFC][gnome48][oe-core][PATCH 2/4] libadwaita: update 1.6.4 -> 1.7.rc
` [RFC][gnome48][oe-core][PATCH 3/4] gsettings-desktop-schemas: update 47.1 -> 48.rc
` [RFC][gnome48][oe-core][PATCH 4/4] vte: update 0.78.2 -> 0.79.91

[PATCH 0/2] Use proper printk format in appletbdrm
 2025-03-13  7:26 UTC  (10+ messages)
` [PATCH 1/2] lib/vsprintf: Add support for generic FourCCs by extending %p4cc

[PATCH] rtw88: Add firmware v33.6.0 for RTL8814AE/RTL8814AU
 2025-03-13  7:25 UTC  (2+ messages)

[PATCH v5 0/5] bugfix some driver issues
 2025-03-13  7:20 UTC  (6+ messages)
` [PATCH v5 1/5] hisi_acc_vfio_pci: fix XQE dma address error
` [PATCH v5 2/5] hisi_acc_vfio_pci: add eq and aeq interruption restore
` [PATCH v5 3/5] hisi_acc_vfio_pci: bugfix cache write-back issue
` [PATCH v5 4/5] hisi_acc_vfio_pci: bugfix the problem of uninstalling driver
` [PATCH v5 5/5] hisi_acc_vfio_pci: bugfix live migration function without VF device driver

[PATCH 6.6.y] bpf: Use raw_spinlock_t in ringbuf
 2025-03-13  7:21 UTC 

[RFC PATCH 0/7] Defer throttle when task exits to user
 2025-03-13  7:20 UTC 

[RFC 0/5] track memory used by balloon drivers
 2025-03-13  7:20 UTC  (4+ messages)
` [RFC 1/5] meminfo: add a per node counter for "

[PATCH 5.4 000/328] 5.4.291-rc1 review
 2025-03-13  7:19 UTC  (2+ messages)

[meta-xfce][PATCH] xfce4-session: 4.18.4 -> 4.20.0
 2025-03-13  7:19 UTC 

Discussion on unexpected behavior of ARINC653 scheduler
 2025-03-13  7:18 UTC  (2+ messages)

[PATCH] media: ti: j721e-csi2rx: Allow passing cache hints from user-space
 2025-03-13  7:17 UTC  (2+ messages)

[RFC PATCH] tests/functional: skip vulkan test if mssing vulkaninfo
 2025-03-13  7:17 UTC  (3+ messages)

[PATCH] multipath-tools: identify more arrays under IBM/2145 ID
 2025-03-13  7:17 UTC 

[PATCH] drm/amdgpu: Enable ACA by default for psp v13_0_6/v13_0_14
 2025-03-13  7:16 UTC 

[PATCH] target/arm: Define raw write for PMU CLR registers
 2025-03-13  7:16 UTC 

[GSoC PATCH] rm: fix sign comparison warnings
 2025-03-13  7:16 UTC  (2+ messages)

[PATCh v3 0/3] Add i.MX943 basic dts support
 2025-03-13  7:16 UTC  (4+ messages)
` [PATCh v3 1/3] dt-bindings: arm: fsl: add i.MX943 EVK board
` [PATCh v3 2/3] arm64: dts: freescale: Add basic dtsi for imx943
` [PATCh v3 3/3] arm64: dts: freescale: Add minimal dts support for imx943 evk


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.