All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-03-14 09:49:23 to 2025-03-14 10:34:43 UTC [more...]

[RFC PATCH 0/7] Defer throttle when task exits to user
 2025-03-17 10:56 UTC  (8+ messages)
` [RFC PATCH 2/7] sched/fair: Handle throttle path for task based throttle
` [RFC PATCH 4/7] sched/fair: Take care of migrated task "
    ` [External] "

[PATCH next] pinctrl: amd: isp411: Fix IS_ERR() vs NULL check in probe()
 2025-03-14 10:34 UTC  (2+ messages)

[PATCH 0/6] powerpc: use lock guards for mutex Set 1
 2025-03-14 10:33 UTC  (4+ messages)
` [PATCH 5/6] powerpc: powenv: oxcl: use lock guard for mutex

[PATCH v2] target/arm: Define raw write for PMU CLR registers
 2025-03-14 10:33 UTC  (5+ messages)

[PATCH] gpiolib: don't allow setting values on input lines
 2025-03-14 10:33 UTC  (2+ messages)

[PATCH] lib: sbi: Disable hw a/d updating by default
 2025-03-14 10:33 UTC 

[PATCH 0/2] spi: sg2044-nor: fix a couple static checker bugs
 2025-03-14 10:32 UTC  (5+ messages)
` [PATCH 1/2] spi: sg2044-nor: fix signedness bug in sg2044_spifmc_write()
` [PATCH 2/2] spi: sg2044-nor: fix uninitialized variable in probe

[PATCH v5 0/8] Support for autonomous selection in cppc_cpufreq
 2025-03-14 10:32 UTC  (5+ messages)
` [PATCH v5 3/8] ACPI: CPPC: Rename cppc_get_perf() to cppc_get_reg_val()

[PATCH v7 00/11] drm/bridge: add devm_drm_bridge_alloc() with bridge refcount
 2025-03-14 10:31 UTC  (12+ messages)
` [PATCH v7 01/11] drm/bridge: add devm_drm_bridge_alloc()
` [PATCH v7 02/11] drm/bridge: add support for refcounting
` [PATCH v7 03/11] drm/bridge: get/put the bridge reference in drm_bridge_add/remove()
` [PATCH v7 04/11] drm/bridge: get/put the bridge reference in drm_bridge_attach/detach()
` [PATCH v7 05/11] drm/bridge: add a cleanup action for scope-based drm_bridge_put() invocation
` [PATCH v7 06/11] drm/bridge: get the bridge returned by drm_bridge_chain_get_first_bridge()
` [PATCH v7 07/11] drm/mxsfb: put "
` [PATCH v7 08/11] drm/atomic-helper: "
` [PATCH v7 09/11] drm/probe-helper: "
` [PATCH v7 10/11] drm/bridge: ti-sn65dsi83: use dynamic lifetime management
` [PATCH v7 11/11] drm/bridge: samsung-dsim: "

[PATCH] iio: magnetometer: ak8974: Add __nonstring annotations for unterminated strings
 2025-03-14 10:31 UTC  (2+ messages)

[PATCH V2 1/2] drm/amdgpu/gfx: fix ref counting for ring based profile handling
 2025-03-14 10:30 UTC  (2+ messages)

[PATCH v2 0/8] Add strobe/flash duration v4l2 ctrl & use it for ov9282
 2025-03-14 10:29 UTC  (10+ messages)
` [PATCH v2 1/8] media: v4l: ctrls: add a control for flash/strobe duration
` [PATCH v2 2/8] media: v4l2-flash: add support for flash/stobe duration
` [PATCH v2 4/8] Documentation: uAPI: media: add V4L2_CID_FLASH_DURATION

[PATCH net] net: ti: icssg-prueth: Add lock to stats
 2025-03-14 10:27 UTC 

[PATCH] pmdomain: arm: scmi_pm_domain: Remove redundant state verification
 2025-03-14 10:29 UTC  (2+ messages)

[PATCH v1] docs/zh_CN: Add how-to of Chinese translation
 2025-03-14 10:28 UTC 

[PATCH 0/9] Remove pcf50633
 2025-03-14 10:28 UTC  (3+ messages)
` [PATCH 4/9] mfd: pcF50633-gpio: Remove

[RFC PATCH 00/10] memcg: stock code cleanups
 2025-03-14 10:27 UTC  (13+ messages)
` [RFC PATCH 02/10] memcg: decouple drain_obj_stock from local stock
` [RFC PATCH 03/10] memcg: introduce memcg_uncharge
` [RFC PATCH 04/10] memcg: manually inline __refill_stock
` [RFC PATCH 05/10] memcg: no refilling stock from obj_cgroup_release
` [RFC PATCH 06/10] memcg: do obj_cgroup_put inside drain_obj_stock
` [RFC PATCH 07/10] memcg: use __mod_memcg_state in drain_obj_stock

[PATCH 1/3] drm/amdgpu: check ip_discovery fw file available
 2025-03-14 10:27 UTC  (4+ messages)
` [PATCH 2/3] drm/amdgpu: use specific ip_discovery.bin for legacy asics
` [PATCH 3/3] drm/amdgpu/discovery: optionally use fw based ip discovery

[PATCH v5 6/7] regulator: set Power State Change Reason before hw_protection_shutdown()
 2025-03-14 10:26 UTC  (2+ messages)

[PATCH v3 2/2] arm64: dts: qcom: sm6125: Initial support for xiaomi-ginkgo
 2025-03-14 10:26 UTC 

[PATCH 6.1.y-cip 00/85] soc: renesas: Add RZ/G3E support
 2025-03-14 10:25 UTC  (14+ messages)
` [PATCH 6.1.y-cip 03/85] dt-bindings: clock: renesas: Document RZ/V2H(P) SoC CPG
` [PATCH 6.1.y-cip 04/85] dt-bindings: clock: renesas: Document RZ/G3E "
` [PATCH 6.1.y-cip 05/85] clk: renesas: Add family-specific clock driver for RZ/V2H(P)
` [PATCH 6.1.y-cip 07/85] clk: renesas: rzv2h: Add support for dynamic switching divider clocks
` [PATCH 6.1.y-cip 21/85] soc: renesas: Add RZ/G3E (R9A09G047) config option

[PATCH 1/3] rust: enable `raw_ref_op` feature
 2025-03-14 10:25 UTC  (5+ messages)
` [PATCH v2 0/3] rust: use &raw [mut] place instead of addr_of[_mut]!(place)
` [PATCH v2 2/3] rust: clippy: disable `addr_of!`, `addr_of_mut!` macros

[Buildroot] [PATCH 1/1] package/exim: security bump version to 4.98.1
 2025-03-14 10:25 UTC  (2+ messages)

s2idle blocked on dev->power.completion
 2025-03-14 10:25 UTC  (10+ messages)

[PATCH v6 0/3] Add support for SAMA7D65
 2025-03-14 10:08 UTC  (3+ messages)
` [PATCH v6 2/3] dt-bindings: pinctrl: at91-pio4: add microchip,sama7d65-pinctrl
  ` [RESEND PATCH "

[PATCH 00/14] ASoC: mediatek: Add support for MT8196 SoC
 2025-03-14 10:21 UTC  (3+ messages)
` [PATCH 06/14] ASoC: mediatek: mt8196: support audio GPIO control

[PATCH v3 0/3] Initial BBML2 support for contpte_convert()
 2025-03-14 10:11 UTC  (7+ messages)
` [PATCH v3 1/3] arm64: Add BBM Level 2 cpu feature

[PATCH] usb: remove the invalid comments
 2025-03-14 10:16 UTC  (3+ messages)
` [PATCH v3 1/2] usb: cdns3: Remove the invalid comment
  ` [PATCH v3 2/2] usb: gadget: udc-xilinx: "

[PATCH] soc: hisilicon: kunpeng_hccs: Fix incorrect string assembly
 2025-03-14 10:08 UTC  (3+ messages)

[PATCH v2] soc: hisilicon: kunpeng_hccs: Fix incorrect string assembly
 2025-03-14 10:01 UTC 

[PATCH v7 0/8] x86/kexec: Add exception handling for relocate_kernel
 2025-03-14 10:21 UTC  (6+ messages)

[kvm-unit-tests PATCH v8 0/6] riscv: add SBI SSE extension tests
 2025-03-14 10:09 UTC  (6+ messages)
` [kvm-unit-tests PATCH v8 6/6] riscv: sbi: Add "

[PATCH v3 0/7] Enable shared device assignment
 2025-03-14 10:23 UTC  (7+ messages)
` [PATCH v3 6/7] memory: Attach MemoryAttributeManager to guest_memfd-backed RAMBlocks

[Buildroot] [PATCH 2/2] package/python-typing-extensions: update homepage link in help
 2025-03-14 10:23 UTC  (2+ messages)

[RFC PATCH] meson.build: don't bother with split-debug for windows
 2025-03-14 10:23 UTC 

[PATCH next] mmc: renesas_sdhi: fix error code in renesas_sdhi_probe()
 2025-03-14 10:23 UTC  (4+ messages)

[PATCH v2 0/3] PM: sleep: Improvements of async suspend and resume of devices
 2025-03-14 10:23 UTC  (5+ messages)
` [PATCH v2 2/3] PM: sleep: Suspend parents and suppliers after suspending subordinates

[PATCH 1/4] selftests: ntsync: fix the wrong condition in wake_all
 2025-03-14 10:23 UTC 

[PATCH v3 00/13] mailbox: pcc: Fixes and cleanup/refactoring
 2025-03-14 10:23 UTC  (4+ messages)
` [PATCH v3 10/13] i2c: xgene-slimpro: Simplify PCC shared memory region handling

[PATCH net v2 0/3] fix xa_alloc_cyclic() return checks
 2025-03-14 10:23 UTC  (2+ messages)

[PATCH v4 00/17] iio: adc: ad7768-1: Add features, improvements, and fixes
 2025-03-14 10:22 UTC  (3+ messages)
` [PATCH v4 04/17] dt-bindings: iio: adc: ad7768-1: Document GPIO controller

[PATCH net] bonding: check xdp prog when set bond mode
 2025-03-14 10:22 UTC  (3+ messages)

[PATCH v6 1/1] scripts: Add clean-hashserver-database script
 2025-03-14 10:22 UTC 

[PATCH v5 1/1] scripts: Add clean-hashserver-database script
 2025-03-14 10:22 UTC  (2+ messages)

[PATCH V2 0/3] Support auto counter reload
 2025-03-14 10:20 UTC  (4+ messages)
` [PATCH V2 3/3] perf/x86/intel: "

[PATCH] target/arm: Define raw write for PMU CLR registers
 2025-03-14 10:19 UTC  (4+ messages)

[patch 0/7] genirq/generic_chip: Convert locking to guards
 2025-03-14 10:19 UTC  (3+ messages)
` [patch 5/7] gpio: mvebu: Convert generic irqchip locking to guard()

[PATCH] ALSA: usb-audio: Fix CME quirk for UF series keyboards
 2025-03-14 10:19 UTC  (2+ messages)

Cross-compilation artifact is broken
 2025-03-14 10:18 UTC  (6+ messages)

[PATCH] x86/asm: Use asm_inline() instead of asm() in amd_clear_divider()
 2025-03-14 10:17 UTC  (6+ messages)

[PATCH v3 0/3] media: uvcvideo: Introduce V4L2_META_FMT_UVC_CUSTOM + other meta fixes
 2025-03-14 10:17 UTC  (6+ messages)
` [PATCH v3 3/3] media: uvcvideo: Introduce V4L2_META_FMT_UVC_CUSTOM

[PATCH v8 00/14] media: i2c: Add Omnivision OV02C10 sensor driver
 2025-03-14 10:17 UTC  (5+ messages)

[PATCH 0/3] vhost: fix the IO error after live migration
 2025-03-14 10:15 UTC  (5+ messages)
` [PATCH v2 "
  ` [PATCH v2 1/3] virtio: add VM state change cb with return value
  ` [PATCH v2 2/3] vhost: return failure if stop virtqueue failed in vhost_dev_stop
  ` [PATCH v2 3/3] vhost-user: return failure if backend crash when live migration

[PATCH v7 1/8] x86/kexec: Debugging support: load a GDT
 2025-03-14 10:16 UTC  (2+ messages)
` [tip: x86/boot] x86/kexec: Add relocate_kernel() debugging support: Load "

firmware requirements
 2025-03-14 10:16 UTC  (4+ messages)

[PATCH bpf-next v9 0/6] bpf, mm: Introduce try_alloc_pages()
 2025-03-14 10:16 UTC  (9+ messages)
` [PATCH bpf-next v9 2/6] mm, bpf: Introduce try_alloc_pages() for opportunistic page allocation

[PATCH] VT-d: Adjust diagnostics in set_msi_source_id()
 2025-03-14 10:15 UTC  (2+ messages)

[OE-core] [PATCH v3 1/1] scripts: Add clean-hashserver-database script
 2025-03-14 10:15 UTC  (2+ messages)
`  "

[PATCH 1/5] x86/xen: Move Xen upcall handler
 2025-03-14 10:14 UTC  (5+ messages)
` [tip: x86/cpu] x86/xen: Move Xen upcall handler to Xen specific code files

[PATCH] pinctrl: spacemit: destroy mutex at driver detach
 2025-03-14 10:02 UTC  (3+ messages)

[PULL 00/12] QAPI patches patches for 2025-03-14
 2025-03-14 10:10 UTC  (13+ messages)
` [PULL 01/12] qapi/block-core: Improve x-blockdev-change documentation
` [PULL 02/12] docs/qapi_domain: isolate TYPE_CHECKING imports
` [PULL 03/12] docs/qapi-domain: always store fully qualified name in signode
` [PULL 04/12] docs/qapi_domain: add namespace support to FQN
` [PULL 05/12] docs/qapi-domain: add :namespace: override option
` [PULL 06/12] docs/qapi-domain: add qapi:namespace directive
` [PULL 07/12] docs/qapidoc: add :namespace: option to qapi-doc directive
` [PULL 08/12] docs/qapi_domain: add namespace support to cross-references
` [PULL 09/12] docs/qapi-domain: add namespaced index support
` [PULL 10/12] docs: add QAPI namespace "QMP" to qemu-qmp-ref
` [PULL 11/12] docs: disambiguate references in qapi-domain.rst
` [PULL 12/12] docs: enable transmogrifier for QSD and QGA

[PATCH 0/7] x86/ubsan: fix ubsan on clang + code fixes
 2025-03-14 10:12 UTC  (8+ messages)
` [PATCH 2/7] x86/wait: prevent duplicated assembly labels

[PATCH 1/2] bitbake-setup: add the proof of concept implementation
 2025-03-14 10:12 UTC  (2+ messages)
` [PATCH 2/2] bitbake-setup: add tests to bitbake-selftest

[PATCH 0/4] pmdomain/cpuidle-psci: Improve domain-idlestate statistics
 2025-03-14 10:00 UTC  (5+ messages)
` [PATCH 1/4] pmdomain: core: Add genpd helper to correct the usage/rejected counters
` [PATCH 2/4] cpuidle: psci: Move the per CPU variable domain_state to a struct
` [PATCH 3/4] cpuidle: psci: Correct the domain-idlestate statistics in debugfs
` [PATCH 4/4] pmdomain: core: Add residency reflection for domain-idlestates to debugfs

[PATCH v2] ACPI: NUMA: debug invalid unused PXM value for CFMWs
 2025-03-14 10:12 UTC  (3+ messages)

[PATCH net-next 0/3] Fix late DMA unmap crash for page pool
 2025-03-14 10:10 UTC  (4+ messages)
` [PATCH net-next 1/3] page_pool: Move pp_magic check into helper functions
` [PATCH net-next 2/3] page_pool: Turn dma_sync and dma_sync_cpu fields into a bitmap
` [PATCH net-next 3/3] page_pool: Track DMA-mapped pages and unmap them when destroying the pool

question on memcg_stats_[un]lock in memcg code
 2025-03-14 10:12 UTC  (3+ messages)

[PATCH next] ASoC: amd: acp: Fix leak in acp_pci_probe()
 2025-03-14 10:11 UTC 

[PATCH v9 0/1] media: i2c: Add Omnivision OV02C10 sensor driver
 2025-03-14 10:11 UTC  (2+ messages)
` [PATCH v9 1/1] "

[bug report] btrfs: make btrfs_iget() return a btrfs inode instead
 2025-03-14 10:11 UTC 

[PATCH v3 1/2] drm/sched: Fix outdated comments referencing thread
 2025-03-14 10:10 UTC  (2+ messages)
` [PATCH v3 2/2] drm/sched: Remove kthread header

[PATCH net] net: atm: fix use after free in lec_send()
 2025-03-14 10:10 UTC 

[PATCH v3 0/3] Fix a BUG_ON crashing the kernel in start_this_handle
 2025-03-14 10:10 UTC  (3+ messages)
` [PATCH v3 2/3] ext4: avoid journaling sb update on error if journal is destroying

[PATCH v2 0/2] gpio: convert more drivers to using the new value setters
 2025-03-14 10:09 UTC  (5+ messages)
` [PATCH v2 1/2] gpio: adnp: use lock guards for the I2C lock
` [PATCH v2 2/2] gpio: adnp: use new line value setter callbacks

[LSF/MM/BPF TOPIC] Weighted interleave auto-tuning
 2025-03-14 10:08 UTC  (2+ messages)

[PATCH net-next] MAINTAINERS: update bridge entry
 2025-03-14 10:06 UTC 

[PATCH] kbuild: Add KDEB_COMPRESS_LEVEL to control compression level
 2025-03-14 10:06 UTC  (3+ messages)

[PATCH v1 0/3] drm/ci: uprev mesa, IGT
 2025-03-14  8:58 UTC  (3+ messages)
` [PATCH v1 2/3] drm/ci: uprev IGT

[PATCH v7 00/11] Add support for RaspberryPi RP1 PCI device using a DT overlay
 2025-03-14  8:37 UTC  (3+ messages)
` [PATCH v7 08/11] misc: rp1: RaspberryPi RP1 misc driver

[PATCH v6 00/10] mfd: bcm590xx: Add support for BCM59054
 2025-03-14  8:42 UTC  (7+ messages)
` [PATCH v6 06/10] mfd: bcm590xx: Add PMU ID/revision parsing function

[RFC v3 00/33] Rust bindings for KMS + RVKMS
 2025-03-14 10:05 UTC  (3+ messages)
` [RFC v3 02/33] rust: drm: Add traits for registering KMS devices

sched/deadline: warning in migrate_enable for boosted tasks
 2025-03-14 10:05 UTC 

[PATCH v2] platform/x86/tuxedo: Implement TUXEDO TUXI ACPI TFAN via hwmon
 2025-03-14 10:05 UTC  (4+ messages)

[PATCH v2] pinctrl: tegra: Set SFIO mode to Mux Register
 2025-03-14 10:05 UTC  (2+ messages)

[PATCH] net/intel: remove unnecessary compiler flag for mingw
 2025-03-14 10:03 UTC  (3+ messages)

[RFC PATCH 0/5] TDX host: kexec/kdump support
 2025-03-14 10:03 UTC  (4+ messages)
` [RFC PATCH 1/5] x86/kexec: Do unconditional WBINVD for bare-metal in stop_this_cpu()

[PATCH 1/2] pinctrl: tegra: Add descriptions for SoC data fields
 2025-03-14 10:04 UTC  (2+ messages)

[PATCH] nvmet: pci-epf: Always configure BAR0 as 64-bit
 2025-03-14  9:58 UTC 

[PATCH v4 0/3] Add EINT support for multiple addresses
 2025-03-14  9:58 UTC  (2+ messages)

[PATCH] x86/asm: Use asm_inline() instead of asm() in alternative_msr_write()
 2025-03-14 10:01 UTC 

[PATCH net-next] selftests: drv-net: fix merge conflicts resolution
 2025-03-14 10:01 UTC  (2+ messages)

[PATCH] docs: driver-api: firmware: clarify userspace requirements
 2025-03-14 10:01 UTC 

[PATCH v2 1/2] usb: cdns3: Remove the invalid comment
 2025-03-14 10:00 UTC  (2+ messages)

[PATCH] ARM: davinci: da850: fix selecting ARCH_DAVINCI_DA8XX
 2025-03-14  9:58 UTC  (4+ messages)

[ANN] Registration and Request for Topics for the Media Summit on May 13th in Nice, France
 2025-03-14  9:59 UTC 

[PATCH v10 00/21] futex: Add support task local hash maps, FUTEX2_NUMA and FUTEX2_MPOL
 2025-03-14  9:59 UTC  (6+ messages)
` [PATCH v10 19/21] mm: Add vmalloc_huge_node()

[PATCH v4 0/8] ring-buffer/tracing: Save module information in persistent memory
 2025-03-14  9:59 UTC  (3+ messages)
  ` (no subject)

linux-next: manual merge of the gpio-brgl tree with the gpio-brgl-fixes tree
 2025-03-14  9:57 UTC  (2+ messages)

[PATCH i-g-t 0/2] Prepare to remove xe_sysfs_driver_do()
 2025-03-14  9:55 UTC  (3+ messages)
` [PATCH i-g-t 1/2] lib/igt_kmod: Allow igt_kmod_unbind() on a specific device
` [PATCH i-g-t 2/2] lib/igt_sysfs: Remove XE_SYSFS_DRIVER_UNBIND

[GIT PULL] sound fixes for 6.14-rc7
 2025-03-14  9:57 UTC 

[PATCH v2 0/3] target/loongarch: Solve some issues reported from coccinelle
 2025-03-14  9:55 UTC  (6+ messages)
` [PATCH v2 2/3] hw/loongarch/virt: Remove unnecessary NULL pointer checking

USB-Audio: GoXLR - fix the channel detection for mini, cleanups
 2025-03-14  9:54 UTC 

[PATCH] drm/sched: Clarify docu concerning drm_sched_job_arm()
 2025-03-14  9:54 UTC  (3+ messages)

[PATCH] deb-pkg: add comment about future removal of KDEB_COMPRESS
 2025-03-14  9:53 UTC 

[PATCH 1/2] can: flexcan: only set CAN_STATE_ERROR_ACTIVE when resume has no issue
 2025-03-14  9:53 UTC  (5+ messages)
      `  "

[PATCH 0/7] coresight: Clear self hosted claim tag on probe
 2025-03-14  9:50 UTC  (3+ messages)
` [PATCH 6/7] coresight: Remove inlines from static function definitions

[PATCH v3 0/4] pinctrl: ingenic: add support for x1600 SoC and MII and I2S for jz4730
 2025-03-14  9:52 UTC  (2+ messages)

[PATCH v1 00/19] xen: introduce CONFIG_SYSCTL
 2025-03-14  9:51 UTC  (5+ messages)
` [PATCH v1 01/19] "

[PATCH RFC v1 0/5] KVM: gmem: 2MB THP support and preparedness tracking changes
 2025-03-14  9:50 UTC  (3+ messages)
` [PATCH 5/5] KVM: Add hugepage support for dedicated guest memory

[PATCH v2 00/13] arch, mm: reduce code duplication in mem_init()
 2025-03-14  9:25 UTC  (5+ messages)
` [PATCH v2 09/13] arch, mm: set max_mapnr when allocating memory map for FLATMEM

[PATCHSET v3 sched_ext/for-6.15] sched_ext: Enhance built-in idle selection with allowed CPUs
 2025-03-14  9:45 UTC  (5+ messages)
` [PATCH 5/8] sched_ext: idle: Accept an arbitrary cpumask in scx_select_cpu_dfl()
` [PATCH 6/8] sched_ext: idle: Introduce scx_bpf_select_cpu_and()
` [PATCH 7/8] selftests/sched_ext: Add test for scx_bpf_select_cpu_and()
` [PATCH 8/8] sched_ext: idle: Deprecate scx_bpf_select_cpu_dfl()

[PATCH 0/5] Add PMIC and SPMI driver for mt8196
 2025-03-14  9:47 UTC  (4+ messages)
` [PATCH 3/5] pmic: mediatek: Add spmi pmic mfd driver
  ` 回复: "


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.