messages from 2025-03-21 08:59:13 to 2025-03-21 09:31:27 UTC [more...]
[MINI-OS PATCH 00/12] kexec: add kexec support to Mini-OS
2025-03-21 9:24 UTC (10+ messages)
` [MINI-OS PATCH 01/12] kexec: add kexec framework
` [MINI-OS PATCH 02/12] kexec: add final kexec stage
` [MINI-OS PATCH 03/12] add elf.h
` [MINI-OS PATCH 04/12] kexec: analyze new kernel for kexec
` [MINI-OS PATCH 05/12] kexec: finalize parameter location and size
` [MINI-OS PATCH 07/12] kexec: build parameters for new kernel
` [MINI-OS PATCH 08/12] kexec: move used pages away "
` [MINI-OS PATCH 09/12] mm: change set_readonly() to change_readonly()
` [MINI-OS PATCH 10/12] kexec: switch read-only area to be writable again
[PATCH for-10.1 00/32] vfio: Spring cleanup
2025-03-21 9:29 UTC (7+ messages)
` [PATCH for-10.1 15/32] vfio: Introduce a new header file for helper services
` [PATCH for-10.1 24/32] vfio: Introduce new files for dirty tracking definitions and declarations
[PATCH v1 00/22] Fix incorrect hash results on AST2700
2025-03-21 9:26 UTC (34+ messages)
` [PATCH v1 01/22] hw/misc/aspeed_hace: Remove unused code for better readability
` [PATCH v1 02/22] hw/misc/aspeed_hace: Fix buffer overflow in has_padding function
` [PATCH v1 03/22] hw/misc/aspeed_hace: Improve readability and consistency in variable naming
` [PATCH v1 04/22] hw/misc/aspeed_hace: Update hash source address handling to 64-bit for AST2700
` [PATCH v1 05/22] hw/misc/aspeed_hace: Introduce 64-bit digest_addr variable "
` [PATCH v1 06/22] hw/misc/aspeed_hace: Support accumulative mode for direct access mode
` [PATCH v1 07/22] hw/misc/aspeed_hace: Add support for source, digest, key buffer 64 bit addresses
` [PATCH v1 08/22] hw/misc/aspeed_hace: Support DMA 64 bits dram address
` [PATCH v1 09/22] hw/misc/aspeed_hace: Ensure HASH_IRQ is always set to prevent firmware hang
` [PATCH v1 10/22] hw/misc/aspeed_hace:: Support setting different memory size
` [PATCH v1 11/22] hw/misc/aspeed_hace: Add trace-events for better debugging
` [PATCH v1 12/22] hw/misc/aspeed_hace Support to dump plaintext and digest "
` [PATCH v1 13/22] test/qtest: Introduce a new aspeed-hace-utils.c to place common testcases
` [PATCH v1 14/22] test/qtest/hace: Adjust test address range for AST1030 due to SRAM limitations
` [PATCH v1 15/22] test/qtest/hace: Add SHA-384 test cases for ASPEED HACE model
` [PATCH v1 16/22] test/qtest/hace: Add SHA-384 tests for AST2600
` [PATCH v1 17/22] test/qtest/hace: Add tests for AST1030
` [PATCH v1 18/22] test/qtest/hace: Update source data and digest data type to 64-bit
` [PATCH v1 19/22] test/qtest/hace: Support 64-bit source and digest addresses for AST2700
` [PATCH v1 20/22] test/qtest/hace: Support to test upper 32 bits of digest and source addresses
` [PATCH v1 21/22] test/qtest/hace: Support to validate 64-bit hmac key buffer addresses
` [PATCH v1 22/22] test/qtest/hace: Add tests for AST2700
[PATCH] lockdep: Speed up lockdep_unregister_key() with expedited RCU synchronization
2025-03-21 9:30 UTC
[PATCH v2 0/5] ASoC: wcd938x: enable t14s audio headset
2025-03-21 9:30 UTC (9+ messages)
` [PATCH v2 1/5] dt-bindings: mux: add optional regulator binding to gpio mux
` [PATCH v2 2/5] mux: gpio: add optional regulator support
` [PATCH v2 3/5] ASoC: dt-bindings: wcd93xx: add bindings for audio mux controlling hp
` [PATCH v2 5/5] arm64: dts: qcom: x1e78100-t14s: Enable audio headset support
[PATCH v2] x86: make Viridian support optional
2025-03-21 9:26 UTC
[meta-oe][PATCH] libconfig: fix build with gcc-15
2025-03-21 9:27 UTC
[PATCH] arm64: dts: amlogic: a4: fix dtb compilation warning issues
2025-03-21 9:25 UTC (3+ messages)
[PATCH 1/2] erofs-utils: fix heap-buffer-overflow in fragment cache
2025-03-21 9:26 UTC (2+ messages)
` [PATCH 2/2] erofs-utils: mkfs: implement multi-threaded fragments
[PATCH v2 0/5] FF-A VM to VM support
2025-03-21 9:24 UTC (4+ messages)
` [PATCH v2 5/5] xen/arm: ffa: Enable VM to VM without firmware
linux-next: build failure after merge of the leds-lj tree
2025-03-21 9:24 UTC (2+ messages)
[PATCH v4] docs: dt-bindings: Specify ordering for properties within groups
2025-03-21 9:24 UTC (2+ messages)
[PATCH 2/5] rust: alloc: add Vec::pop
2025-03-21 9:23 UTC (3+ messages)
broken Simatic leds
2025-03-21 9:23 UTC (3+ messages)
[PATCH 0/2] Fix parameter passed to page_mapcount_is_type()
2025-03-21 9:23 UTC (2+ messages)
[CI 0/9] drm/i915/display: conversions to struct intel_display
2025-03-21 9:22 UTC (2+ messages)
` ✓ Xe.CI.Full: success for drm/i915/display: conversions to struct intel_display (rev4)
[PATCH v8 0/3] Add display support for the MT8365-EVK board
2025-03-21 9:19 UTC (4+ messages)
` [PATCH v8 2/3] drm/panel: startek-kd070fhfid015: add another init step
remove LI_FAILED buffer pinning
2025-03-21 9:21 UTC (5+ messages)
` [PATCH 1/2] xfs: remove the leftover xfs_{set,clear}_li_failed infrastructure
` [PATCH 2/2] xfs: mark xfs_buf_free as might_sleep()
[LTP] Open LTP meeting 24th of March 09:00 UTC
2025-03-21 9:21 UTC
[PATCH i-g-t] tests/intel/kms_pm_dc: Add log information to dc5 psr test
2025-03-21 9:21 UTC (2+ messages)
` [PATCH i-g-t v3] tests/intel/kms_pm_dc: Add skip logic and logging for DC5 "
DRM CI
2025-03-21 9:20 UTC (4+ messages)
[PATCH v2 00/59] Fix CONFIG_DRM_USE_DYNAMIC_DEBUG=y
2025-03-21 3:14 UTC (61+ messages)
` [PATCH v2 01/59] vmlinux.lds.h: fixup HEADERED_SECTION{,_BY} macros
` [PATCH v2 02/59] docs/dyndbg: update examples \012 to \n
` [PATCH v2 03/59] test-dyndbg: fixup CLASSMAP usage error
` [PATCH v2 04/59] dyndbg: reword "class unknown, " to "class:_UNKNOWN_"
` [PATCH v2 05/59] dyndbg: make ddebug_class_param union members same size
` [PATCH v2 06/59] dyndbg: drop NUM_TYPE_ARRAY
` [PATCH v2 07/59] dyndbg: reduce verbose/debug clutter
` [PATCH v2 08/59] dyndbg: refactor param_set_dyndbg_classes and below
` [PATCH v2 09/59] dyndbg: tighten fn-sig of ddebug_apply_class_bitmap
` [PATCH v2 10/59] dyndbg: replace classmap list with a vector
` [PATCH v2 11/59] dyndbg: macrofy a 2-index for-loop pattern
` [PATCH v2 12/59] dyndbg, module: make proper substructs in _ddebug_info
` [PATCH v2 13/59] dyndbg: add 2 new _DPRINTK_FLAGS_: INCL_LOOKUP, PREFIX_CACHED
` [PATCH v2 14/59] dyndbg: split _emit_lookup() out of dynamic_emit_prefix()
` [PATCH v2 15/59] dyndbg: hoist classmap-filter-by-modname up to ddebug_add_module
` [PATCH v2 16/59] dyndbg-API: remove DD_CLASS_TYPE_(DISJOINT|LEVEL)_NAMES and code
` [PATCH v2 17/59] dyndbg-API: replace DECLARE_DYNDBG_CLASSMAP
` [PATCH v2 18/59] selftests-dyndbg: add tools/testing/selftests/dynamic_debug/*
` [PATCH v2 19/59] dyndbg: detect class_id reservation conflicts
` [PATCH v2 20/59] dyndbg: check DYNDBG_CLASSMAP_DEFINE args at compile-time
` [PATCH v2 21/59] dyndbg-test: change do_prints testpoint to accept a loopct
` [PATCH v2 22/59] dyndbg-API: promote DYNAMIC_DEBUG_CLASSMAP_PARAM to API
` [PATCH v2 23/59] dyndbg: move .mod_name from/to structs ddebug_table/_ddebug_info
` [PATCH v2 24/59] dyndbg: treat comma as a token separator
` [PATCH v2 25/59] selftests-dyndbg: add comma_terminator_tests
` [PATCH v2 26/59] dyndbg: split multi-query strings with %
` [PATCH v2 27/59] selftests-dyndbg: test_percent_splitting
` [PATCH v2 28/59] selftests-dyndbg: add test_mod_submod
` [PATCH v2 29/59] dyndbg: change __dynamic_func_call_cls* macros into expressions
` [PATCH v2 30/59] dyndbg: drop "protection" of class'd pr_debugs from legacy queries
` [PATCH v2 31/59] docs/dyndbg: explain new delimiters: comma, percent
` [PATCH v2 32/59] docs/dyndbg: explain flags parse 1st
` [PATCH v2 33/59] docs/dyndbg: add classmap info to howto (TBD)
` [PATCH v2 34/59] checkpatch: dont warn about unused macro arg on empty body
` [PATCH v2 35/59] drm: use correct ccflags-y spelling
` [PATCH v2 36/59] drm-dyndbg: adapt drm core to use dyndbg classmaps-v2
` [PATCH v2 37/59] drm-dyndbg: adapt DRM to invoke DYNAMIC_DEBUG_CLASSMAP_PARAM
` [PATCH v2 38/59] drm-print: fix config-dependent unused variable
` [PATCH v2 39/59] drm-dyndbg: DRM_CLASSMAP_USE in amdgpu driver
` [PATCH v2 40/59] drm-dyndbg: DRM_CLASSMAP_USE in i915 driver
` [PATCH v2 41/59] drm-dyndbg: DRM_CLASSMAP_USE in drm_crtc_helper
` [PATCH v2 42/59] drm-dyndbg: DRM_CLASSMAP_USE in drm_dp_helper
` [PATCH v2 43/59] drm-dyndbg: DRM_CLASSMAP_USE in nouveau
` [PATCH v2 44/59] drm-dyndbg: add DRM_CLASSMAP_USE to Xe driver
` [PATCH v2 45/59] drm-dyndbg: add DRM_CLASSMAP_USE to virtio_gpu
` [PATCH v2 46/59] drm-dyndbg: add DRM_CLASSMAP_USE to simpledrm
` [PATCH v2 47/59] drm-dyndbg: add DRM_CLASSMAP_USE to bochs
` [PATCH v2 48/59] drm-dyndbg: add DRM_CLASSMAP_USE to etnaviv
` [PATCH v2 49/59] drm-dyndbg: add DRM_CLASSMAP_USE to gma500 driver
` [PATCH v2 50/59] drm-dyndbg: add DRM_CLASSMAP_USE to radeon
` [PATCH v2 51/59] drm-dyndbg: add DRM_CLASSMAP_USE to vmwgfx driver
` [PATCH v2 52/59] drm-dyndbg: add DRM_CLASSMAP_USE to vkms driver
` [PATCH v2 53/59] drm-dyndbg: add DRM_CLASSMAP_USE to udl driver
` [PATCH v2 54/59] drm-dyndbg: add DRM_CLASSMAP_USE to mgag200 driver
` [PATCH v2 55/59] drm-dyndbg: add DRM_CLASSMAP_USE to the gud driver
` [PATCH v2 56/59] drm-dyndbg: add DRM_CLASSMAP_USE to the qxl driver
` [PATCH v2 57/59] drm-dyndbg: add DRM_CLASSMAP_USE to the drm_gem_shmem_helper driver
` [PATCH v2 58/59] drm: restore CONFIG_DRM_USE_DYNAMIC_DEBUG un-BROKEN
` [PATCH v2 59/59] drm: RFC - make drm_dyndbg_user.o for drm-*_helpers, drivers
[PATCH v2 00/57] irqdomain: Cleanups and Documentation
2025-03-20 15:18 UTC (2+ messages)
` (subset) "
Try to fix amdgpu's error handling
2025-03-21 8:20 UTC (6+ messages)
` [PATCH 1/2] drm/sched: add drm_sched_prealloc_dependency_slots
[PATCH V1] doc: add tested Intel platforms with Intel NICs
2025-03-21 9:20 UTC (2+ messages)
[PATCH] drm/amd/pm/smu11: Prevent division by zero
2025-03-20 9:35 UTC
commit 7ffb791423c7 breaks steam game
2025-03-20 23:43 UTC (20+ messages)
[PATCH] drm/i915/psr: Check transcoder Selective Update support for PR as well
2025-03-21 9:19 UTC (2+ messages)
[PATCH mptcp-next v3 0/2] add bpf_iter_task
2025-03-21 9:19 UTC (10+ messages)
` [PATCH mptcp-next v3 1/2] mptcp: add bpf_iter_task for mptcp_sock
linux-next: Tree for Mar 21
2025-03-21 9:19 UTC
[PATCH v9 0/3] rust: extend `module!` macro with integer parameter support
2025-03-21 9:17 UTC (4+ messages)
` [PATCH v9 1/3] rust: str: add radix prefixed integer parsing functions
` [PATCH v9 2/3] rust: add parameter support to the `module!` macro
` [PATCH v9 3/3] modules: add rust modules files to MAINTAINERS
[PATCH] initrd: support erofs as initrd
2025-03-21 9:16 UTC (2+ messages)
Iomap buffered write short copy handling (with full folio uptodate)
2025-03-21 9:16 UTC (3+ messages)
[PATCH v6] hw/misc/vmfwupdate: Introduce hypervisor fw-cfg interface support
2025-03-21 9:14 UTC (11+ messages)
Memory leaks from r535_gsp_oneinit()
2025-03-21 9:15 UTC (2+ messages)
[LSF/MM/BPF TOPIC] breaking the 512 KiB IO boundary on x86_64
2025-03-21 9:14 UTC (4+ messages)
[PATCH v4 net-next 0/2] udp_tunnel: GRO optimizations
2025-03-21 9:11 UTC (4+ messages)
` [PATCH v4 net-next 2/2] udp_tunnel: use static call for GRO hooks when possible
[syzbot] [mm?] BUG: unable to handle kernel paging request in vma_merge_existing_range
2025-03-21 9:10 UTC (6+ messages)
[PATCH v5 0/6] Enable IPQ5018 PCI support
2025-03-21 9:09 UTC (21+ messages)
` [PATCH v5 1/6] dt-bindings: phy: qcom: uniphy-pcie: Add ipq5018 compatible
` [PATCH v5 2/6] phy: qualcomm: qcom-uniphy-pcie 28LP add support for IPQ5018
` [PATCH v5 3/6] dt-bindings: PCI: qcom: Add IPQ5018 SoC
` [PATCH v5 4/6] PCI: qcom: Add support for IPQ5018
` [PATCH v5 5/6] arm64: dts: qcom: ipq5018: Add PCIe related nodes
` [PATCH v5 6/6] arm64: dts: qcom: ipq5018: Enable PCIe
[PATCH v6 00/18] Add support for RZ/G3E CANFD
2025-03-21 9:09 UTC (2+ messages)
[PATCH v5 0/5] riscv: uaccess: optimizations
2025-03-21 9:09 UTC (4+ messages)
` [PATCH v5 1/5] riscv: save the SR_SUM status over switches
[PATCH v6 0/5] bugfix some driver issues
2025-03-21 9:09 UTC (3+ messages)
` [PATCH v6 1/5] hisi_acc_vfio_pci: fix XQE dma address error
[soc:soc/drivers 20/24] undefined reference to `__ffsdi2'
2025-03-21 9:06 UTC
[PATCH v4 0/6] arm64: Introduce CIX P1 (SKY1) SoC
2025-03-21 9:04 UTC (7+ messages)
` [PATCH v4 5/6] arm64: dts: cix: add initial CIX P1(SKY1) dts support
` [PATCH v4 6/6] MAINTAINERS: Add CIX SoC maintainer entry
[f2fs-dev] Mniejsze wydatki na samochód
2025-03-21 9:05 UTC
[PATCH v7 0/8] dmaengine: qcom: bam_dma: add command descriptor support
2025-03-21 9:06 UTC (2+ messages)
[PATCH v2 net] net: mvpp2: Prevent parser TCAM memory corruption
2025-03-21 9:03 UTC
[PATCH v2 00/20] AP bus/zcrypt/pkey/paes no-mem-alloc patches
2025-03-21 9:06 UTC (5+ messages)
` [PATCH v2 17/20] s390/pkey: Rework CCA pkey handler to use stack for small memory allocs
` [PATCH v2 18/20] s390/pkey: Rework EP11 "
[PATCH ath-next v3] wifi: ath12k: read country code from SMBIOS for WCN7850
2025-03-21 9:03 UTC
[PATCH v5 0/3] pinctrl: mediatek: Add pinctrl driver on mt8196
2025-03-21 8:39 UTC (4+ messages)
` [PATCH v5 1/3] dt-bindings: pinctrl: mediatek: Add support for mt8196
` [PATCH v5 2/3] arm64: dts: mediatek: mt8196: Add pinmux macro header file
` [PATCH v5 3/3] pinctrl: mediatek: Add pinctrl driver on mt8196
[PATCH v4 00/10] mwifiex: cleanups
2025-03-21 8:50 UTC (2+ messages)
` [PATCH v4 10/10] wifi: mwifiex: drop asynchronous init waiting code
[PATCH v2 0/4] Implement TryFrom<&Device> for bus specific devices
2025-03-21 9:04 UTC (4+ messages)
` [PATCH v2 1/4] rust: device: implement Device::parent()
[PATCH] bfs: convert bfs to use the new mount api
2025-03-21 9:03 UTC (2+ messages)
[PATCH i-g-t v1] lib/igt_psr: Fix PSR active check for DisplayPort connectors
2025-03-21 9:02 UTC (2+ messages)
` ✗ i915.CI.Full: failure for lib/igt_psr: Fix PSR active check for DisplayPort connectors (rev2)
[PATCH] selinux: support wildcard match in genfscon
2025-03-21 9:02 UTC (3+ messages)
[PATCH v2 1/7] luks2: Add token parsing support
2025-03-21 9:01 UTC (2+ messages)
[arm-integrator:kb-ctor-test] [mm] a95a2d7776: BUG:Bad_page_state_in_process
2025-03-21 9:01 UTC
[PATCH net v2] bonding: check xdp prog when set bond mode
2025-03-21 9:01 UTC (3+ messages)
[OE-core][PATCH] libgpg-error: Move yat2m binary to -dev package
2025-03-21 9:01 UTC (2+ messages)
[PATCH v3 0/4] Enlightened vTPM support for SVSM on SEV-SNP
2025-03-21 9:01 UTC (9+ messages)
` [PATCH v3 1/4] x86/sev: add SVSM vTPM probe/send_command functions
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.