messages from 2025-03-27 20:17:16 to 2025-03-27 21:33:54 UTC [more...]
[PATCH 0/2] Clear AMD's microcode cache on load failure
2025-03-27 21:33 UTC (4+ messages)
` [PATCH 1/2] x86/microcode/AMD: Fix __apply_microcode_amd()'s return value
` [PATCH 2/2] x86/microcode/AMD: Clean the cache if update did not load microcode
[PATCH BlueZ v1] doc: Add initial SCO(7) documentation
2025-03-27 21:32 UTC (2+ messages)
` [BlueZ,v1] "
[PATCH] tpm: Make chip->{status,cancel,req_canceled} opt
2025-03-27 21:29 UTC (8+ messages)
[PATCH] btrfs: remove folio order ASSERT()s in super block writeback path
2025-03-27 21:29 UTC
[PATCH RESEND v2] PCI/MSI: Fix x86 VMs crash due to dereferencing NULL MSI domain
2025-03-27 21:29 UTC (3+ messages)
[PATCH 0/4] Enable automatic SVN updates for SGX enclaves
2025-03-27 21:28 UTC (19+ messages)
` [PATCH 1/4] x86/sgx: Add total number of EPC pages
` [PATCH 2/4] x86/sgx: Change counter sgx_nr_free_pages -> sgx_nr_used_pages
` [PATCH 4/4] x86/sgx: Implement ENCLS[EUPDATESVN] and opportunistically call it during first EPC page alloc
[PATCH v2] x86/i8253: fix possible deadlock when turning off the PIT
2025-03-27 21:27 UTC (5+ messages)
[PATCH v5 0/5] media: uvcvideo: Implement Granular Power Saving
2025-03-27 21:27 UTC (7+ messages)
` [PATCH v5 3/5] media: uvcvideo: Increase/decrease the PM counter per IOCTL
[PATCH v5] rust: kernel: add support for bits/genmask macros
2025-03-27 21:27 UTC (2+ messages)
[PATCH v4 0/4] iio: adc: ad4000: Add SPI offload support
2025-03-27 21:25 UTC (5+ messages)
` [PATCH v4 1/4] iio: adc: ad4000: Add support for SPI offload
` [PATCH v4 2/4] Documentation: iio: ad4000: Add new supported parts
` [PATCH v4 3/4] Documentation: iio: ad4000: Add IIO Device characteristics section
` [PATCH v4 4/4] Documentation: iio: ad4000: Describe offload support
[PATCH v5 00/21] Add Counter delegation ISA extension support
2025-03-27 19:36 UTC (2+ messages)
` [PATCH v5 20/21] tools/perf: Pass the Counter constraint values in the pmu events
[PATCH v1] efi_loader: Handle GD_FLG_SKIP_RELOC
2025-03-27 21:22 UTC (4+ messages)
[LTP] [PATCH v3 0/4] Update doc related Makefile
2025-03-27 21:22 UTC (7+ messages)
` [LTP] [PATCH v3 2/4] doc/Makefile: Allow to create and use .venv
[PATCH i-g-t] lib/igt_fb: simulate i915 linear fb behavior on xe
2025-03-27 21:22 UTC (3+ messages)
` ✓ Xe.CI.BAT: success for "
` ✗ i915.CI.BAT: failure "
[PATCH v3 0/2] clk: sophgo: add SG2044 clock controller support
2025-03-27 21:21 UTC (11+ messages)
` [PATCH v3 1/2] dt-bindings: clock: sophgo: add clock controller for SG2044
[PATCH 21/22] pwm: mediatek: Prevent divide-by-zero in pwm_mediatek_config()
2025-03-27 21:21 UTC (4+ messages)
` [tip: objtool/urgent] objtool, pwm: mediatek: Prevent theoretical "
[PATCH] drm/xe/guc: Use drm_info for hwconfig missing message in execlist mode
2025-03-27 21:21 UTC (8+ messages)
` ✓ CI.Patch_applied: success for "
` ✗ CI.checkpatch: warning "
` ✓ CI.KUnit: success "
` ✓ CI.Build: "
` ✓ CI.Hooks: "
` ✓ CI.checksparse: "
` ✓ Xe.CI.BAT: "
kexec: locate_hole failed regression since v2.0.27
2025-03-27 21:21 UTC
[PATCH] sunxi: h616: defconfigs: enable eMMC
2025-03-27 21:21 UTC
[PATCH] tracing: Verify event formats that have "%*p.."
2025-03-27 21:20 UTC (5+ messages)
[tj-cgroup:tmp] BUILD SUCCESS 87d30bf11cb446b8a51ab7d18f36e1d3383d7969
2025-03-27 21:18 UTC
[syzbot] [netfs?] INFO: task hung in netfs_unbuffered_write_iter
2025-03-27 21:19 UTC (2+ messages)
[PATCH 0/5] Improve WARN_ON_ONCE() output by adding the condition string
2025-03-27 21:18 UTC (6+ messages)
` [PATCH 4/5] bugs/x86: Augment warnings output by concatenating 'cond_str' with the regular __FILE__ string in _BUG_FLAGS()
[PATCH] drm/bridge: anx7625: Remove redundant 'flush_workqueue()' calls
2025-03-27 21:09 UTC (2+ messages)
[PATCH v2 i-g-t] tests/intel/xe_fault_injection: Do not treat probe success as error
2025-03-27 21:16 UTC (2+ messages)
` ✗ i915.CI.Full: failure for tests/intel/xe_fault_injection: Do not treat probe success as error (rev2)
[PATCH v2] Revert "Bluetooth: btusb: mediatek: reset the controller before downloading the fw"
2025-03-27 21:15 UTC (2+ messages)
` [v2] "
[PATCH 00/14] Improve WARN_ON_ONCE() output by adding the condition string
2025-03-27 21:14 UTC (4+ messages)
` [PATCH 13/14] bugs/sh: Concatenate 'cond_str' with '__FILE__' in __WARN_FLAGS(), to extend WARN_ON/BUG_ON output
[PATCH] rust: clarify the language unstable features in use
2025-03-27 21:13 UTC
[PATCH v4 0/3] fs: introduce getfsxattrat and setfsxattrat syscalls
2025-03-27 21:13 UTC (7+ messages)
[PATCH 1/2] build: remove extra_deps.lst from EXTRA_DIST
2025-03-27 21:12 UTC (2+ messages)
` [PATCH 2/2] build: include missing header files in source tarball
[PATCH] spi: fsl-qspi: use devm function instead of driver remove
2025-03-27 21:11 UTC (2+ messages)
[PATCH] ASoC: qdsp6: q6asm-dai: fix q6asm_dai_compr_set_params error path
2025-03-27 21:11 UTC (2+ messages)
[PATCH v2] binder: use buffer offsets in debug logs
2025-03-27 21:11 UTC (5+ messages)
[GIT PULL] ring-buffer: Updates for v6.15
2025-03-27 21:10 UTC
[PATCH net v2 00/11] net: hold instance lock during NETDEV_UP/REGISTER/UNREGISTER
2025-03-27 21:09 UTC (17+ messages)
` [PATCH net v2 01/11] net: switch to netif_disable_lro in inetdev_init
` [PATCH net v2 03/11] net: use netif_disable_lro in ipv6_add_dev
` [PATCH net v2 05/11] net/mlx5e: use netdev_lockdep_set_classes
` [PATCH net v2 06/11] netdevsim: add dummy device notifiers
` [PATCH net v2 08/11] docs: net: document netdev notifier expectations
[PATCH net v1] net: Fix tuntap uninitialized value
2025-03-27 21:08 UTC (2+ messages)
[PATCH] EDAC/amd64: Fix size calculation for Non-Power-of-Two DIMMs
2025-03-27 21:03 UTC
[RFC PATCH V3 00/43] rv64ilp32_abi: Build CONFIG_64BIT kernel-self with ILP32 ABI
2025-03-27 21:06 UTC (4+ messages)
BPF CI update: traffic monitor logs
2025-03-27 21:06 UTC
[PATCH bpf-next] libbpf: add getters for BTF.ext func and line info
2025-03-27 21:06 UTC (2+ messages)
[PATCH v6 0/5] media: uvcvideo: Implement Granular Power Saving
2025-03-27 21:05 UTC (6+ messages)
` [PATCH v6 1/5] media: uvcvideo: Keep streaming state in the file handle
` [PATCH v6 2/5] media: uvcvideo: Create uvc_pm_(get|put) functions
` [PATCH v6 3/5] media: uvcvideo: Increase/decrease the PM counter per IOCTL
` [PATCH v6 4/5] media: uvcvideo: Make power management granular
` [PATCH v6 5/5] media: uvcvideo: Do not turn on the camera for some ioctls
[morimoto:sound-msiof-2025-03-26-2 5/25] drivers/pci/controller/dwc/pcie-rcar-gen4.c:207 rcar_gen4_pcie_common_init() warn: inconsistent indenting
2025-03-27 21:04 UTC
[syzbot] [btrfs?] kernel BUG in write_all_supers
2025-03-27 21:04 UTC (3+ messages)
[PATCH v2] drm/xe: Ensure fixed_slice_mode gets set after ccs_mode change
2025-03-27 21:02 UTC (2+ messages)
[PATCH] x86/alternatives: remove false sharing in poke_int3_handler()
2025-03-27 20:56 UTC (11+ messages)
Patchwork housekeeping for: spi-devel-general
2025-03-27 20:57 UTC
[PATCH 00/41] Simplify, reorganize and clean up the x86 INT3 based batch-patching code (alternative.c)
2025-03-27 20:53 UTC (42+ messages)
` [PATCH 01/41] x86/alternatives: Rename 'struct bp_patching_desc' to 'struct int3_patching_desc'
` [PATCH 02/41] x86/alternatives: Rename 'bp_refs' to 'int3_refs'
` [PATCH 03/41] x86/alternatives: Rename 'text_poke_bp_batch()' to 'text_poke_int3_batch()'
` [PATCH 04/41] x86/alternatives: Rename 'text_poke_bp()' to 'text_poke_int3()'
` [PATCH 05/41] x86/alternatives: Rename 'poke_int3_handler()' to 'text_poke_int3_handler()'
` [PATCH 06/41] x86/alternatives: Rename 'poking_mm' to 'text_poke_mm'
` [PATCH 07/41] x86/alternatives: Rename 'text_poke_addr' to 'text_poke_int3_addr'
` [PATCH 08/41] x86/alternatives: Rename 'poking_addr' to 'text_poke_addr'
` [PATCH 09/41] x86/alternatives: Rename 'bp_desc' to 'int3_desc'
` [PATCH 10/41] x86/alternatives: Remove duplicate 'text_poke_early()' prototype
` [PATCH 11/41] x86/alternatives: Update comments in int3_emulate_push()
` [PATCH 12/41] x86/alternatives: Remove the confusing, inaccurate & unnecessary 'temp_mm_state_t' abstraction
` [PATCH 13/41] x86/alternatives: Rename 'text_poke_flush()' to 'text_poke_int3_flush()'
` [PATCH 14/41] x86/alternatives: Rename 'text_poke_finish()' to 'text_poke_int3_finish()'
` [PATCH 15/41] x86/alternatives: Rename 'text_poke_queue()' to 'text_poke_int3_queue()'
` [PATCH 16/41] x86/alternatives: Rename 'text_poke_loc_init()' to 'text_poke_int3_loc_init()'
` [PATCH 17/41] x86/alternatives: Rename 'struct text_poke_loc' to 'struct text_poke_int3_loc'
` [PATCH 18/41] x86/alternatives: Rename 'struct int3_patching_desc' to 'struct text_poke_int3_vec'
` [PATCH 19/41] x86/alternatives: Rename 'int3_desc' to 'int3_vec'
` [PATCH 20/41] x86/alternatives: Add text_mutex) assert to text_poke_int3_flush()
` [PATCH 21/41] x86/alternatives: Assert that text_poke_int3_handler() can only ever handle 'tp_vec[]' based requests
` [PATCH 22/41] x86/alternatives: Use non-inverted logic instead of 'tp_order_fail()'
` [PATCH 23/41] x86/alternatives: Remove the 'addr == NULL means forced-flush' hack from text_poke_int3_finish()/text_poke_int3_flush()/tp_addr_ordered()
` [PATCH 24/41] x86/alternatives: Simplify text_poke_int3() by using tp_vec and existing APIs
` [PATCH 25/41] x86/alternatives: Assert input parameters in text_poke_int3_batch()
` [PATCH 26/41] x86/alternatives: Introduce 'struct text_poke_int3_array' and move tp_vec and tp_vec_nr to it
` [PATCH 27/41] x86/alternatives: Remove the tp_vec indirection
` [PATCH 28/41] x86/alternatives: Rename 'try_get_desc()' to 'try_get_tp_array()'
` [PATCH 29/41] x86/alternatives: Rename 'put_desc()' to 'put_tp_array()'
` [PATCH 30/41] x86/alternatives: Simplify try_get_tp_array()
` [PATCH 31/41] x86/alternatives: Simplify text_poke_int3_handler()
` [PATCH 32/41] x86/alternatives: Simplify text_poke_int3_batch()
` [PATCH 33/41] x86/alternatives: Rename 'text_poke_int3_batch()' to 'text_poke_int3_batch_process()'
` [PATCH 34/41] x86/alternatives: Rename 'int3_refs' to 'tp_array_refs'
` [PATCH 35/41] x86/alternatives: Move the tp_array manipulation into text_poke_int3_loc_init() and rename it to text_poke_int3_loc_add()
` [PATCH 36/41] x86/alternatives: Remove the mixed-patching restriction on text_poke_int3()
` [PATCH 37/41] x86/alternatives: Rename 'text_poke_int3()' to 'text_poke_int3_now()'
` [PATCH 38/41] x86/alternatives: Add documentation for text_poke_int3_queue()
` [PATCH 39/41] x86/alternatives: Move tp_array completion from text_poke_int3_finish() and text_poke_int3_flush() to text_poke_int3_batch_process()
` [PATCH 40/41] x86/alternatives: Rename 'text_poke_sync()' to 'text_poke_sync_each_cpu()'
` [PATCH 41/41] x86/alternatives: Simplify tp_addr_ordered()
[PATCH v3 0/4] Add UFS support for SM8750
2025-03-27 20:54 UTC (5+ messages)
` [PATCH v3 1/4] dt-bindings: ufs: qcom: Document the SM8750 UFS Controller
` [PATCH v3 2/4] arm64: dts: qcom: sm8750: Add UFS nodes for SM8750 SoC
` [PATCH v3 3/4] arm64: dts: qcom: sm8750: Add UFS nodes for SM8750 MTP
` [PATCH v3 4/4] arm64: dts: qcom: sm8750: Add UFS nodes for SM8750 QRD board
[PATCH v3] drm/panel/sharp-ls043t1le01: Use _multi variants
2025-03-27 20:54 UTC (2+ messages)
[PATCH i-g-t v1 0/3] Reduce scaling tests log size
2025-03-27 20:53 UTC (4+ messages)
` [PATCH i-g-t v1 1/3] lib/igt_kms: Add mode restriction check for Intel scaling
` [PATCH i-g-t v1 2/3] tests/kms_plane_scaling: Reduce Log Level by Skipping Unsupported Modes in Scaling Tests
` [PATCH i-g-t v1 3/3] HAX patch do not merge
❌ FAIL: Test report for master (6.14.0, upstream-mainline, 3a90a72a)
2025-03-27 20:52 UTC
[PATCH] hw/pci-host/gt64120.c: Fix PCI host bridge endianness handling
2025-03-27 20:50 UTC (2+ messages)
[PATCH 1/2] pv: upgrade 1.6.20 -> 1.9.31
2025-03-27 20:49 UTC (2+ messages)
` [PATCH 2/2] syslog-ng: upgrade 4.7.0 -> 4.8.1
[GIT PULL] XFS fixes for v6.15
2025-03-27 20:50 UTC (2+ messages)
[GIT PULL] orangefs updates for 6.15
2025-03-27 20:49 UTC (2+ messages)
[GIT PULL] ext4 updates for v6.15-rc1
2025-03-27 20:49 UTC (2+ messages)
[GIT PULL] jfs updates for v6.14
2025-03-27 20:48 UTC (2+ messages)
[GIT PULL] bcachefs for 6.15, v2
2025-03-27 20:48 UTC (2+ messages)
[GIT PULL] Btrfs updates for 6.15
2025-03-27 20:48 UTC (2+ messages)
[f2fs-dev] [GIT PULL] f2fs update for 6.15-rc1
2025-03-27 20:48 UTC (3+ messages)
[PATCH 0/4] btrfs: refactor btrfs_buffered_write() for the incoming large data folios
2025-03-27 20:47 UTC (3+ messages)
[GIT PULL] erofs updates for 6.15-rc1
2025-03-27 20:48 UTC (2+ messages)
[GIT PULL] dlm updates for 6.15
2025-03-27 20:48 UTC (2+ messages)
[GIT PULL] gfs2 changes for 6.15
2025-03-27 20:48 UTC (2+ messages)
[PATCH 0/5] Fix memory leaks
2025-03-27 20:45 UTC (4+ messages)
` [PATCH 3/5] loader/i386/linux: Fix resource leak
[tip:timers/core] [posix] 1535cb8028: stress-ng.epoll.ops_per_sec 36.2% regression
2025-03-27 20:45 UTC (15+ messages)
[PATCH v2 0/3] Add commands to load BLS and UKI files
2025-03-27 20:43 UTC (7+ messages)
` [PATCH v2 2/3] blsuki: Check for mounted /boot in emu
` [PATCH v2 3/3] blsuki: Add uki command to load Unified Kernel Image entries
Postinstall scriptlets of ['ti-sgx-ddk-um'] have failed
2025-03-27 20:43 UTC (3+ messages)
` [meta-ti] "
[PATCH v5] drm/i915/selftests: Refactor RC6 power measurement and error handling
2025-03-27 20:42 UTC (2+ messages)
` ✓ i915.CI.BAT: success for drm/i915/selftests: Refactor RC6 power measurement and error handling (rev6)
Verified ISC West 2025 Attendee Data for Industry Professionals
2025-03-27 20:42 UTC
[PATCH 00/14] Convert more of amdgpu to drm_*() macros
2025-03-27 20:38 UTC (14+ messages)
` [PATCH 01/14] drm/amd: Use ACPI macros for amdgpu_acpi
` [PATCH 02/14] drm/amd: Avoid showing an error about memory allocation in amdgpu_acpi_enumerate_xcc()
` [PATCH 03/14] drm/amd: Convert dev_err_once() messages to drm_err_once()
` [PATCH 04/14] drm/amd: Adjust amdgpu_vpe messages from dev_*() to drm_*()
` [PATCH 05/14] drm/amd: Adjust atombios parser messages from DRM_*() "
` [PATCH 06/14] drm/amd: Drop prototype for amdgpu_ucode_print_imu_hdr()
` [PATCH 07/14] drm/amd: Add a 'struct amdgpu_device' argument to all header printers
` [PATCH 08/14] drm/amd: Use drm_*() macros for all amdgpu_ucode prints
` [PATCH 09/14] drm/amd: Adjust amdgpu connector messages from DRM_*() to drm_*()
` [PATCH 10/14] drm/amd: Adjust amdgpu_atombios "
` [PATCH 11/14] drm/amd: Add struct amdgpu_device into amdgpu_gfx_parse_disable_cu()
` [PATCH 12/14] drm/amd: Add struct amdgpu_device argument to amdgpu_reset_create_reset_domain()
` [PATCH 14/14] drm/amd: Drop 'amdgpu' from pr_fmt()
[PATCH V2] drm/xe/hw_engine: define sysfs_ops on all directories
2025-03-27 20:38 UTC (2+ messages)
` ✗ Xe.CI.Full: failure for "
[PATCH v3 00/12] media: imx8: add camera support
2025-03-27 20:37 UTC (14+ messages)
` [PATCH v3 03/12] media: dt-bindings: Add binding doc for i.MX8QXP and i.MX8QM ISI
` [PATCH v3 04/12] media: nxp: imx8-isi: Allow num_sources to be greater than num_sink
` [PATCH v3 07/12] media: imx8mq-mipi-csi2: Add imx8mq_plat_data for different compatible strings
` [PATCH v3 08/12] media: imx8mq-mipi-csi2: Add support for i.MX8QXP
` [PATCH v3 11/12] arm64: dts: imx8q: add linux,cma node for imx8qm-mek and imx8qxp-mek
[PATCH] mm: use per-numa-node atomics instead of percpu_counters
2025-03-27 20:35 UTC (3+ messages)
[PATCH v3] mm/filemap: Allow arch to request folio size for exec memory
2025-03-27 20:23 UTC (3+ messages)
[ssmalley-selinuxns:working-selinuxns 4/43] security/selinux/ss/services.c:2212:27: sparse: sparse: incorrect type in argument 1 (different address spaces)
2025-03-27 20:32 UTC
[PATCH-for-10.0 00/12] hw: Categorize few devices and add their descriptions
2025-03-27 20:31 UTC (3+ messages)
` [PATCH-for-10.0 10/12] hw/rtc: Categorize and add description
[REGRESSION] iwlwifi resume error, bisected
2025-03-27 20:31 UTC (10+ messages)
[PATCH nft v2] json: don't BUG when asked to list synproxies
2025-03-27 20:31 UTC (2+ messages)
[PATCH v3 net 0/3] udp: Fix two integer overflows when sk->sk_rcvbuf is close to INT_MAX
2025-03-27 20:26 UTC (4+ messages)
` [PATCH v3 net 1/3] udp: Fix multiple wraparounds of sk->sk_rmem_alloc
` [PATCH v3 net 2/3] udp: Fix memory accounting leak
` [PATCH v3 net 3/3] selftest: net: Check wraparounds for sk->sk_rmem_alloc
[PATCH v2 00/10] vhost-scsi: log write descriptors for live migration (and three bugfix)
2025-03-27 20:27 UTC (5+ messages)
` [PATCH v2 06/10] vhost-scsi: cache log buffer in I/O queue vhost_scsi_cmd
[PATCH v6 0/2] Add more devm_ functions to fix PM imbalance in spi/atmel-quadspi.c
2025-03-27 19:59 UTC (3+ messages)
` [PATCH v6 1/2] pm: runtime: Add new devm functions
` [PATCH v6 2/2] spi: atmel-quadspi: Fix unbalanced pm_runtime by using devm_ API
[PATCH] drm/amdkfd: limit sdma queue reset caps flagging for gfx9
2025-03-27 20:24 UTC (2+ messages)
[PATCH] generic/764: fsstress + migrate_pages() test
2025-03-27 20:22 UTC (3+ messages)
idxd: shared workqueues and dmaengine
2025-03-27 20:22 UTC (4+ messages)
[PATCH wotmate] Tweak trust path formatting for readability
2025-03-27 20:22 UTC (3+ messages)
mount compress=zstd leaves files uncompressed, that used to compress well with before
2025-03-27 20:21 UTC (7+ messages)
[PATCH 3/5] arm64: dts: rockchip: fix internal USB hub instability on RK3399 Puma
2025-03-27 20:20 UTC
[PATCH v2 net 0/3] udp: Fix two integer overflows when sk->sk_rcvbuf is close to INT_MAX
2025-03-27 20:17 UTC (2+ messages)
nfs compile error nfslocalio.o and localio.o since v6.14-rc1
2025-03-27 20:17 UTC (11+ messages)
` [PATCH] nfs: add dummy definition for nfsd_file
` "
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.