messages from 2025-03-28 13:02:04 to 2025-03-28 13:34:50 UTC [more...]
[PATCH] iommufd: Test attach before detaching pasid
2025-03-28 13:34 UTC
[PATCH v2 00/32] Samsung S2MPG10 PMIC MFD-based drivers
2025-03-28 13:28 UTC (2+ messages)
` [PATCH v2 01/32] dt-bindings: mfd: samsung,s2mps11: add s2mpg10
[PATCH] ASoC: codec: ak5386: Convert to GPIO descriptors
2025-03-28 13:33 UTC (2+ messages)
[PATCH -v2 00/49] Simplify, reorganize and clean up the x86 text-patching code (alternative.c)
2025-03-28 13:27 UTC (50+ messages)
` [PATCH 01/49] x86/alternatives: Rename 'struct bp_patching_desc' to 'struct int3_patching_desc'
` [PATCH 02/49] x86/alternatives: Rename 'bp_refs' to 'int3_refs'
` [PATCH 03/49] x86/alternatives: Rename 'text_poke_bp_batch()' to 'smp_text_poke_batch_process()'
` [PATCH 04/49] x86/alternatives: Rename 'text_poke_bp()' to 'smp_text_poke_single()'
` [PATCH 05/49] x86/alternatives: Rename 'poke_int3_handler()' to 'smp_text_poke_int3_trap_handler()'
` [PATCH 06/49] x86/alternatives: Rename 'poking_mm' to 'text_poke_mm'
` [PATCH 07/49] x86/alternatives: Rename 'poking_addr' to 'text_poke_mm_addr'
` [PATCH 08/49] x86/alternatives: Rename 'bp_desc' to 'int3_desc'
` [PATCH 09/49] x86/alternatives: Remove duplicate 'text_poke_early()' prototype
` [PATCH 10/49] x86/alternatives: Update comments in int3_emulate_push()
` [PATCH 11/49] x86/alternatives: Remove the confusing, inaccurate & unnecessary 'temp_mm_state_t' abstraction
` [PATCH 12/49] x86/alternatives: Rename 'text_poke_flush()' to 'smp_text_poke_batch_flush()'
` [PATCH 13/49] x86/alternatives: Rename 'text_poke_finish()' to 'smp_text_poke_batch_finish()'
` [PATCH 14/49] x86/alternatives: Rename 'text_poke_queue()' to 'smp_text_poke_batch_add()'
` [PATCH 15/49] x86/alternatives: Rename 'text_poke_loc_init()' to 'text_poke_int3_loc_init()'
` [PATCH 16/49] x86/alternatives: Rename 'struct text_poke_loc' to 'struct smp_text_poke_loc'
` [PATCH 17/49] x86/alternatives: Rename 'struct int3_patching_desc' to 'struct text_poke_int3_vec'
` [PATCH 18/49] x86/alternatives: Rename 'int3_desc' to 'int3_vec'
` [PATCH 19/49] x86/alternatives: Add text_mutex) assert to smp_text_poke_batch_flush()
` [PATCH 20/49] x86/alternatives: Assert that smp_text_poke_int3_trap_handler() can only ever handle 'tp_vec[]' based requests
` [PATCH 21/49] x86/alternatives: Use non-inverted logic instead of 'tp_order_fail()'
` [PATCH 22/49] x86/alternatives: Remove the 'addr == NULL means forced-flush' hack from smp_text_poke_batch_finish()/smp_text_poke_batch_flush()/text_poke_addr_ordered()
` [PATCH 23/49] x86/alternatives: Simplify smp_text_poke_single() by using tp_vec and existing APIs
` [PATCH 24/49] x86/alternatives: Assert input parameters in smp_text_poke_batch_process()
` [PATCH 25/49] x86/alternatives: Introduce 'struct smp_text_poke_array' and move tp_vec and tp_vec_nr to it
` [PATCH 26/49] x86/alternatives: Remove the tp_vec indirection
` [PATCH 27/49] x86/alternatives: Rename 'try_get_desc()' to 'try_get_text_poke_array()'
` [PATCH 28/49] x86/alternatives: Rename 'put_desc()' to 'put_text_poke_array()'
` [PATCH 29/49] x86/alternatives: Simplify try_get_text_poke_array()
` [PATCH 30/49] x86/alternatives: Simplify smp_text_poke_int3_trap_handler()
` [PATCH 31/49] x86/alternatives: Simplify smp_text_poke_batch_process()
` [PATCH 32/49] x86/alternatives: Rename 'int3_refs' to 'text_poke_array_refs'
` [PATCH 33/49] x86/alternatives: Move the text_poke_array manipulation into text_poke_int3_loc_init() and rename it to __smp_text_poke_batch_add()
` [PATCH 34/49] x86/alternatives: Remove the mixed-patching restriction on smp_text_poke_single()
` [PATCH 35/49] x86/alternatives: Document 'smp_text_poke_single()'
` [PATCH 36/49] x86/alternatives: Add documentation for smp_text_poke_batch_add()
` [PATCH 37/49] x86/alternatives: Move text_poke_array completion from smp_text_poke_batch_finish() and smp_text_poke_batch_flush() to smp_text_poke_batch_process()
` [PATCH 38/49] x86/alternatives: Rename 'text_poke_sync()' to 'smp_text_poke_sync_each_cpu()'
` [PATCH 39/49] x86/alternatives: Simplify text_poke_addr_ordered()
` [PATCH 40/49] x86/alternatives: Constify text_poke_addr()
` [PATCH 41/49] x86/alternatives: Simplify and clean up patch_cmp()
` [PATCH 42/49] x86/alternatives: Standardize on 'tpl' local variable names for 'struct smp_text_poke_loc *'
` [PATCH 43/49] x86/alternatives: Rename 'TP_ARRAY_NR_ENTRIES_MAX' to 'TEXT_POKE_ARRAY_MAX'
` [PATCH 44/49] x86/alternatives: Rename 'POKE_MAX_OPCODE_SIZE' to 'TEXT_POKE_MAX_OPCODE_SIZE'
` [PATCH 45/49] x86/alternatives: Simplify the #include section
` [PATCH 46/49] x86/alternatives: Move declarations of vmlinux.lds.S defined section symbols to <asm/alternative.h>
` [PATCH 47/49] x86/alternatives: Remove 'smp_text_poke_batch_flush()'
` [PATCH 48/49] x86/alternatives: Update the comments in smp_text_poke_batch_process()
` [PATCH 49/49] x86/alternatives: Rename 'apply_relocation()' to 'text_poke_apply_relocation()'
[PATCH 1/3] arm/edk2-firmware: Fix branch name variables
2025-03-28 13:29 UTC (3+ messages)
` [PATCH 2/3] arm/fvp: add TC3 and Neoverse v3, remove n1 edge
` [PATCH 3/3] arm-bsp/sgi575: add FVP support
[PATCH v2 2/3] i3c: master: Add Qualcomm I3C controller driver
2025-03-28 13:28 UTC (3+ messages)
[GIT PULL] Btrfs updates for 6.15
2025-03-28 13:27 UTC (2+ messages)
[PATCH] drm/amd/display: port the workload profile setting logic into dm
2025-03-28 13:27 UTC (6+ messages)
[PATCH 0/8] Introduce git-blame-tree(1) command
2025-03-28 13:27 UTC (5+ messages)
[syzbot] [netfs?] INFO: task hung in netfs_unbuffered_write_iter
2025-03-28 13:25 UTC (7+ messages)
[PATCH v1] platform/chrome: cros_ec_proto: allow to build as module
2025-03-28 13:26 UTC
[PATCH i-g-t] intel-ci/meson.build: Add missing xe-sriov-vm.blocklist.txt
2025-03-28 13:26 UTC (3+ messages)
[PATCH v2 0/2] drm/xe/guc: Add LFD format output for guc log
2025-03-28 13:26 UTC (2+ messages)
` ✗ Xe.CI.Full: failure for drm/xe/guc: Add LFD format output for guc log (rev2)
[PATCH] net: Avoid calling WARN_ON() on -ENOMEM in __dev_change_net_namespace()
2025-03-28 13:25 UTC (2+ messages)
[PATCH] ASoC: SOF: Intel: hda-sdw-bpt: select CONFIG_SND_SOF_SOF_HDA_SDW_BPT
2025-03-28 13:24 UTC
[PATCH] binman: Fill in most of the imx8mimage and imx8mcst tests
2025-03-28 13:23 UTC (20+ messages)
[PATCH v3 0/6] Document missing toolchain related variables
2025-03-28 13:23 UTC (5+ messages)
` [PATCH v3 1/6] documentation/conf.py: define a manpage url
` [docs] "
` [PATCH v3 2/6] ref-manual/variables.rst: add manpage links for toolchain variables
` [docs] "
[GIT PULL] selinux/selinux-pr-20250323
2025-03-28 13:23 UTC (20+ messages)
[PATCH v11 0/5] Expose modifiers/formats supported by async flips
2025-03-28 13:23 UTC (2+ messages)
` ✗ Fi.CI.SPARSE: warning for Expose modifiers/formats supported by async flips (rev11)
[PATCH] mm/memory_hotplug: fix call folio_test_large with tail page in do_migrate_range
2025-03-28 13:23 UTC (2+ messages)
[RFC PATCH 0/5] iommu/arm-smmu-v3: Implement Runtime/System Sleep ops
2025-03-28 13:21 UTC (20+ messages)
[PATCH] RDMA/mlx5: hide unused code
2025-03-28 13:20 UTC (3+ messages)
[RFC] eal: add new function versioning macros
2025-03-28 13:20 UTC (7+ messages)
` [PATCH v5 0/8] Symbol versioning and export rework
` [PATCH v5 6/8] build: use dynamically generated version maps
` [PATCH v6 0/8] Symbol versioning and export rework
` [PATCH v6 6/8] build: use dynamically generated version maps
[PATCH] lvmcmdline: cleanup tab
2025-03-28 13:20 UTC (2+ messages)
[PATCH][next] platform/chrome: cros_ec_debugfs: Avoid -Wflex-array-member-not-at-end warnings
2025-03-28 13:20 UTC
[LTP] [PATCH v4 0/5] Update doc related Makefile
2025-03-28 13:18 UTC (6+ messages)
` [LTP] [PATCH v4 2/5] doc: Add sphinx to requirements.txt
` [LTP] [PATCH v4 3/5] doc/Makefile: Allow to create and use .venv
[PATCH 1/3] spi: tegra210-quad: use device_reset_optional() instead of device_reset()
2025-03-28 13:18 UTC (11+ messages)
[scarthgap][PATCH] glibc-y2038-tests:add tests-special in run-built-tests yes
2025-03-28 13:18 UTC (2+ messages)
` [OE-core] "
[PATCH v4 00/11] backlight, lcd, led: Remove fbdev dependencies
2025-03-28 13:18 UTC (6+ messages)
` [PATCH v4 08/11] backlight: lcd: Replace fb events with a dedicated function call
[PATCH] binman: Fix a typo in elf.py
2025-03-28 13:10 UTC (2+ messages)
[PATCH v2 00/56] expo: Various features and improvements
2025-03-28 13:06 UTC (57+ messages)
` [PATCH v2 01/56] video: Make white-on-black a video-device property
` [PATCH v2 02/56] sandbox: Select white-on-black
` [PATCH v2 03/56] video: Add a test for font measurement
` [PATCH v2 04/56] video: Begin support for measuring multiple lines of text
` [PATCH v2 05/56] video: truetype: Fill in the measured line
` [PATCH v2 06/56] video: truetype: Support newlines in the measured string
` [PATCH v2 07/56] video: truetype: Support a limit on the width of a line
` [PATCH v2 08/56] video: Add a way to write a partial string to the console
` [PATCH v2 09/56] console: Support a format string for stderr output
` [PATCH v2 10/56] test: video: Export the video-checking functions
` [PATCH v2 11/56] video: Allow console output to be silenced
` [PATCH v2 12/56] video: Add a function to draw a rectangle
` [PATCH v2 13/56] expo: Add CLI context to the expo
` [PATCH v2 14/56] expo: Add a function to poll for input
` [PATCH v2 15/56] expo: Destroy the cedit expo when done
` [PATCH v2 16/56] vidconsole: Avoid kerning against an unrelated character
` [PATCH v2 17/56] expo: Create a rendering test for cedit
` [PATCH v2 18/56] expo: Move cedit-state fields into expo
` [PATCH v2 19/56] expo: Test some cedit actions
` [PATCH v2 20/56] expo: Pass in the video device for cedit_prepare()
` [PATCH v2 21/56] expo: Test rendering a lineedit
` [PATCH v2 22/56] expo: Provide access to the current menu item
` [PATCH v2 23/56] expo: Adjust how menu items are highlighted
` [PATCH v2 24/56] expo: Test editing a lineedit
` [PATCH v2 25/56] expo: Split bootflow_menu_run() into two pieces
` [PATCH v2 26/56] expo: Split bootflow_menu_new() "
` [PATCH v2 27/56] expo: Allow adding a single bootflow to a menu
` [PATCH v2 28/56] expo: Rename scene_dim to scene_obj_bbox
` [PATCH v2 29/56] expo: Rename x and y in struct scene_obj_bbox
` [PATCH v2 30/56] expo: Use an abuf to hold strings
` [PATCH v2 31/56] expo: Separate dimensions from the bounding box
` [PATCH v2 32/56] expo: Make bounding-box calculation more flexible
` [PATCH v2 33/56] expo: Support setting the size and bounds of an object
` [PATCH v2 34/56] expo: Line up all menu objects
` [PATCH v2 35/56] expo: Create a struct for generic text attributes
` [PATCH v2 36/56] expo: Move text-rendering into its own function
` [PATCH v2 37/56] expo: Tidy up scene_txt_render()
` [PATCH v2 38/56] expo: Allow strings to be editable
` [PATCH v2 39/56] expo: Check the screen contents after rendering
` [PATCH v2 40/56] expo: Support rendering multiple lines of text
` [PATCH v2 41/56] expo: Support white-on-black in the theme
` [PATCH v2 42/56] expo: Implement a box
` [PATCH v2 43/56] expo: Support object alignment
` [PATCH v2 44/56] expo: Begin implementation of a text editor
` [PATCH v2 45/56] expo: Use a simpler name for USB media
` [PATCH v2 46/56] expo: Drop the gap between groups of menu items
` [PATCH v2 47/56] expo: Add forward declarations to scene_internal.h
` [PATCH v2 48/56] expo: Support highlighting menu items
` [PATCH v2 49/56] expo: Adjust expo_poll() to avoid looping forever
` [PATCH v2 50/56] expo: Drop the render from expo_poll()
` [PATCH v2 51/56] expo: Provide a way to position things relative to display
` [PATCH v2 52/56] expo: Improve the visual appearance of the menu
` [PATCH v2 53/56] expo: Update bootflow_menu_poll() to return a sequence ID
` [PATCH v2 54/56] expo: Split setting up the menu from adding items
` [PATCH v2 55/56] expo: Set up menu fully in bootflow_menu_start()
` [PATCH v2 56/56] expo: Drop the special theme code for bootflow_menu
[PATCH v2] mm: numa_memblks: introduce numa_add_reserved_memblk
2025-03-28 13:15 UTC (2+ messages)
[PATCH v3] mm/filemap: Allow arch to request folio size for exec memory
2025-03-28 13:09 UTC (4+ messages)
[Bug 219951] New: Missing null check in ast_vhub_init_dev
2025-03-28 13:14 UTC (2+ messages)
` [Bug 219951] "
[PATCH v3 01/19] drm-uapi/amdgpu: sync with drm-next
2025-03-28 13:12 UTC (2+ messages)
` ✗ i915.CI.BAT: failure for series starting with [v3,01/19] "
The (sorry?) state of pNFS documentation?! Abandonware?
2025-03-28 13:11 UTC (4+ messages)
[PATCH 0/2] Fix mincore() tmpfs test failure
2025-03-28 13:10 UTC (4+ messages)
` [PATCH 2/2] mm: mincore: use folio_pte_batch() to batch process large folios
[PATCH 0/7] net/intel: clean up base code build
2025-03-28 13:09 UTC (16+ messages)
` [PATCH v4 0/9] "
` [PATCH v4 3/9] net/ixgbe/base: correct definition of macro
` [PATCH v4 4/9] net/ixgbe/base: fix compilation warnings
` [PATCH v4 5/9] net/ixgbe/base: fix lock checker errors
` [PATCH v4 6/9] net/i40e/base: fix unused value warnings
` [PATCH v4 7/9] net/i40e/base: fix compiler warnings
` [PATCH v4 8/9] net/ice/base: reduce warnings for unused variables
` [PATCH v4 9/9] net/intel: simplify base code builds
[PATCH] iommufd: Fix iommu_vevent_header tables markup
2025-03-28 13:09 UTC (2+ messages)
[PATCH v5 0/8] refs: introduce support for batched reference updates
2025-03-28 13:00 UTC (3+ messages)
` [PATCH v5 8/8] update-ref: add --batch-updates flag for stdin mode
[PATCH] drm/i915/gvt: Add __nonstring annotations for unterminated strings
2025-03-25 19:22 UTC (5+ messages)
[PATCH 00/11] Remove aops->writepage
2025-03-27 17:22 UTC (5+ messages)
` [PATCH 06/11] migrate: Remove call to ->writepage
[PATCH 1/2] drm/amdgpu/mes11: optimize MES pipe FW version fetching
2025-03-28 13:08 UTC (2+ messages)
` [PATCH 2/2] drm/amdgpu/mes12: "
Regression on linux-next (next-20250321)
2025-03-27 5:39 UTC (4+ messages)
[PATCH v2 0/3] Enable MC/DC support for GCOV
2025-03-28 13:08 UTC (7+ messages)
` [PATCH v2 2/3] xen: x86: irq: use do-while loop in create_irq()
` [PATCH v2 1/3] xen: gcov: add support for gcc 14
` [PATCH v2 3/3] xen: debug: gcov: add condition coverage support
[PATCH 00/11] Final release note updates for 5.2
2025-03-28 13:07 UTC (12+ messages)
` [PATCH 01/11] migration-guides/release-notes-5.2.rst: add the list of contributors
` [PATCH 02/11] migration-guides/release-notes-5.2.rst: add recipe upgrades
` [PATCH 03/11] migration-guides/release-notes-5.2.rst: add LICENSE recipe changes
` [PATCH 04/11] migration-guides/release-notes-5.2.rst: add security fixes
` [PATCH 05/11] migration-guides/release-notes-5.2.rst: add an entry for addfragments
` [PATCH 06/11] migration-guides/migration-5.2.rst: final update for 5.2
` [PATCH 07/11] ref-manual/system-requirements.rst: update list of supported distributions
` [PATCH 08/11] poky.yaml.in: bump minimum required Python version to 3.9
` [PATCH 09/11] ref-manual/variables.rst: document the GRUB_MKIMAGE_OPTS variable
` [PATCH 10/11] ref-manual/variables.rst: document the SPDX_PACKAGE_VERSION variable
` [PATCH 11/11] migration-guides/{migration,release-note}-5.2: update for 5.2 release
[PATCH][next] platform/chrome: cros_kbd_led_backlight: Avoid -Wflex-array-member-not-at-end warnings
2025-03-28 13:07 UTC
[GSOC] [PROPOSAL V1]: Refactoring in order to reduce Git’s global state
2025-03-28 13:06 UTC (2+ messages)
[PATCH 00/52] expo: Various features and improvements
2025-03-28 13:05 UTC (9+ messages)
[PATCH 0/3] Add new imx imx8mp-libra-rdk-fpsc SBC
2025-03-28 13:04 UTC (4+ messages)
` [PATCH 1/3] dt-bindings: add imx8mp-libra-rdk-fpsc
` [PATCH 2/3] arm64: dts: add imx8mp-libra-rdk-fpsc board
` [PATCH 3/3] arm64: dts: add imx8mp-libra-rdk-fpsc LVDS panel overlay
[PATCH v2 0/8] cxl: support CXL memory RAS features
2025-03-28 13:05 UTC (5+ messages)
` [PATCH v2 7/8] cxl/memfeature: Add CXL memory device soft PPR control feature
[PATCH v1 0/1] *** export interface for custom UPIU transfer ***
2025-03-28 13:04 UTC (7+ messages)
` [PATCH v1 1/1] ufs: core: Export interface for sending raw UPIU commands
[PATCH 1/2] live-vm-common.bbclass: conditionally to add kernel and initrd to efi.img of ISO live
2025-03-28 13:02 UTC (2+ messages)
` [PATCH 2/2] image-live.bbclass: fix booting EFI ISO live failed
[PATCH] patman: Show base commit on each patch when no cover letter
2025-03-28 13:02 UTC
[PATCH] riscv: Make sure toolchain supports zba before using zba instructions
2025-03-28 13:02 UTC (5+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.