messages from 2025-03-28 13:20:46 to 2025-03-28 14:09:43 UTC [more...]
[GIT PULL] MFD for v6.15
2025-03-28 14:09 UTC
[PATCH v3 0/1] platform/x86: Introduce dasharo-acpi platform driver
2025-03-28 14:03 UTC
[nft PATCH] tests: shell: Fix owner/0002-persist on aarch64
2025-03-28 14:09 UTC
[PATCH v4 0/3] fs: introduce getfsxattrat and setfsxattrat syscalls
2025-03-28 14:09 UTC (8+ messages)
[PATCH v7 00/18] Add support for RZ/G3E CANFD
2025-03-28 14:08 UTC (15+ messages)
` [PATCH v7 05/18] can: rcar_canfd: Drop RCANFD_GERFL_EEF* macros in RCANFD_GERFL_ERR
` "
` [PATCH v7 11/18] can: rcar_canfd: Add {nom,data}_bittiming variables to struct rcar_canfd_hw_info
` [PATCH v7 12/18] can: rcar_canfd: Add ch_interface_mode variable "
` [PATCH v7 13/18] can: rcar_canfd: Add shared_can_regs "
[PATCH v2 00/32] Samsung S2MPG10 PMIC MFD-based drivers
2025-03-28 13:29 UTC (21+ messages)
` [PATCH v2 01/32] dt-bindings: mfd: samsung,s2mps11: add s2mpg10
` [PATCH v2 02/32] dt-bindings: clock: "
` [PATCH v2 03/32] dt-bindings: firmware: google,gs101-acpm-ipc: add PMIC child node
` [PATCH v2 04/32] mfd: sec: drop non-existing forward declarations
` [PATCH v2 05/32] mfd: sec: sort includes alphabetically
` [PATCH v2 06/32] mfd: sec: update includes to add missing and remove superfluous ones
` [PATCH v2 07/32] mfd: sec: move private internal API to internal header
` [PATCH v2 08/32] mfd: sec: split into core and transport (i2c) drivers
` [PATCH v2 09/32] mfd: sec: add support for S2MPG10 PMIC
` [PATCH v2 10/32] mfd: sec: merge separate core and irq modules
` [PATCH v2 11/32] mfd: sec: fix open parenthesis alignment (multiple)
` [PATCH v2 12/32] mfd: sec: sort struct of_device_id entries and the device type switch
` [PATCH v2 13/32] mfd: sec: use dev_err_probe() where appropriate
` [PATCH v2 14/32] mfd: sec: s2dos05/s2mpu05: use explicit regmap config and drop default
` [PATCH v2 15/32] mfd: sec: s2dos05: doesn't support interrupts (it seems)
` [PATCH v2 16/32] mfd: sec: don't ignore errors from sec_irq_init()
` [PATCH v2 17/32] mfd: sec: rework platform data and regmap instantiating
` [PATCH v2 18/32] mfd: sec: change device_type to int
` [PATCH v2 19/32] mfd: sec: don't compare against NULL / 0 for errors, use !
` [PATCH v2 20/32] mfd: sec: use sizeof(*var), not sizeof(struct type_of_var)
[PATCH v2 00/12] Updates for upcoming 5.2 release
2025-03-28 14:08 UTC (9+ messages)
` [PATCH v2 01/12] ref-manual/classes.rst: document the ptest-python-pytest class and variables
` [docs] "
` [PATCH v2 02/12] ref-manual/variables.rst: WATCHDOG_TIMEOUT: fix recipe name
` [docs] "
` [PATCH v2 03/12] ref-manual/variables.rst: document the WATCHDOG_RUNTIME_SEC variable
` [docs] "
` [PATCH v2 06/12] ref-manual/variables.rst: document the MESON_INSTALL_TAGS
` [docs] "
Testsuite failure on s390x and sparc64 after 6840fe9ee2
2025-03-28 14:08 UTC (5+ messages)
[PATCH v5 00/16] xen: Centralise byteswap infrastructure
2025-03-28 14:07 UTC (18+ messages)
` [PATCH v5 01/16] xen/lzo: Remove more remanants of TMEM
` [PATCH v5 02/16] xen: Remove __{BIG,LITTLE}_ENDIAN_BITFIELD
` [PATCH v5 03/16] xen: Implement common byte{order,swap}.h
` [PATCH v5 04/16] xen/lib: Switch to xen/byteorder.h
` [PATCH v5 05/16] xen/device-tree: Remove use of *_to_cpup() helpers
` [PATCH v5 06/16] xen/decompressors: "
` [PATCH v5 07/16] xen/arch: Switch to new byteorder infrastructure
` [PATCH v5 08/16] xen/decompressors: Use "
` [PATCH v5 09/16] xen: Remove old "
` [PATCH v5 10/16] crypto/vmac: Switch to xen/byteswap.h
` [PATCH v5 11/16] xsm/flask: Switch {asm -> xen}/byteorder.h
` [PATCH v5 12/16] xen/common: "
` [PATCH v5 13/16] arm: Remove asm/byteorder.h
` [PATCH v5 14/16] ppc: Drop asm/byteorder.h
` [PATCH v5 15/16] riscv: Remove asm/byteorder.h
` [PATCH v5 16/16] x86: Drop asm/byteorder.h
[RFC PATCH] riscv: Optimize gcd() performance by selecting CPU_NO_EFFICIENT_FFS
2025-03-28 14:07 UTC (2+ messages)
[PATCH v2 0/4] net: mtip: Add support for MTIP imx287 L2 switch driver
2025-03-28 14:07 UTC (8+ messages)
` [PATCH v2 1/4] dt-bindings: net: Add MTIP L2 switch description
` [PATCH v2 2/4] ARM: dts: nxp: mxs: Adjust the imx28.dtsi "
` [PATCH v2 3/4] ARM: dts: nxp: mxs: Adjust XEA board's DTS to support L2 switch
` [PATCH v2 4/4] net: mtip: The L2 switch driver for imx287
[PATCH v3] Xen: Update compiler checks
2025-03-28 14:05 UTC (2+ messages)
[patch V2 00/10] genirq/msi: Spring cleaning
2025-03-28 14:05 UTC (4+ messages)
` [patch V2 09/10] scsi: ufs: qcom: Remove the MSI descriptor abuse
[PATCH v6 0/5] bugfix some driver issues
2025-03-28 14:03 UTC (5+ messages)
` [PATCH v6 1/5] hisi_acc_vfio_pci: fix XQE dma address error
[PATCH v6 00/12] platform/x86: alienware-wmi-wmax: HWMON support + DebugFS + Improvements
2025-03-28 14:02 UTC (3+ messages)
` [PATCH v6 01/12] platform/x86: alienware-wmi-wmax: Rename thermal related symbols
[PATCH i-g-t] runner/kmemleak: Remove unnecessary lseek() calls
2025-03-28 14:02 UTC (2+ messages)
[PATCH v2 0/1] platform/x86: Introduce dasharo-acpi platform driver
2025-03-28 14:01 UTC (2+ messages)
` [PATCH 1/1] "
[PATCH 0/6] drm/i915: dpll, ddi, crc, psr etc conversions to struct intel_display
2025-03-28 14:01 UTC (3+ messages)
Documentation oddity
2025-03-28 13:55 UTC (7+ messages)
[PATCH v5 0/5] Add clock controller support for SpacemiT K1
2025-03-28 14:00 UTC (5+ messages)
` [PATCH v5 3/5] clk: spacemit: Add clock support for Spacemit K1 SoC
[PATCH 1/3] objtool: Fix seg fault in ignore_unreachable_insn()
2025-03-28 13:59 UTC (2+ messages)
` [tip: objtool/urgent] objtool: Fix segfault "
[PATCH 2/3] objtool: Fix STACK_FRAME_NON_STANDARD for cold subfunctions
2025-03-28 13:59 UTC (2+ messages)
` [tip: objtool/urgent] "
[PATCH 3/3] objtool, drm/vmwgfx: Don't ignore vmw_send_msg() for ORC
2025-03-28 13:59 UTC (2+ messages)
` [tip: objtool/urgent] "
[PATCH v5 00/12] Add imx8mp video support
2025-03-28 13:59 UTC (3+ messages)
[ANN] Registration and Request for Topics for the Media Summit on May 13th in Nice, France
2025-03-28 13:58 UTC (2+ messages)
[PATCH V2 00/11] ublk: cleanup & improvement & zc follow-up
2025-03-28 13:58 UTC (2+ messages)
[PATCH 0/3] Add new imx imx8mp-libra-rdk-fpsc SBC
2025-03-28 13:58 UTC (3+ messages)
` [PATCH 1/3] dt-bindings: add imx8mp-libra-rdk-fpsc
[RFC][PATCH] sched: Cache aware load-balancing
2025-03-28 13:57 UTC (2+ messages)
[PATCH 0/5] mmc: core: Add support for graceful host removal for eMMC/SD
2025-03-28 13:55 UTC (5+ messages)
` [PATCH 1/5] mmc: core: Convert mmc_can_poweroff_notify() into a bool
` [PATCH 2/5] mmc: core: Further avoid re-storing power to the eMMC before a shutdown
[PATCH v1 1/2] Bluetooth: btnxpuart: Add msleep() after changing the baudrate
2025-03-28 13:55 UTC (2+ messages)
[PATCH] hw/char/bcm2835_aux: Fix incorrect interrupt ID when RX disabled
2025-03-28 12:37 UTC
[PATCH] asus-laptop: Fix an uninitialized variable
2025-03-28 13:53 UTC (4+ messages)
[PATCH 0/2] Clear AMD's microcode cache on load failure
2025-03-28 13:53 UTC (6+ messages)
[PATCH] hw/pci-host/gt64120.c: Fix PCI host bridge endianness handling
2025-03-28 13:51 UTC (3+ messages)
[PATCH] tools build: Use -fzero-init-padding-bits=all
2025-03-28 13:52 UTC
[PATCH v2 0/6] vsprintf: Add __printf attribute to where it's required
2025-03-28 13:51 UTC (3+ messages)
[PATCH i-g-t] intel-ci/meson.build: Add missing xe-sriov-vm.blocklist.txt
2025-03-28 13:51 UTC (4+ messages)
` ✗ Xe.CI.Full: failure for "
[PATCH] part_efi: cache last scanned GPT for next partition
2025-03-28 13:50 UTC (3+ messages)
[PATCH][next] platform/chrome: cros_ec: Avoid -Wflex-array-member-not-at-end warning
2025-03-28 13:50 UTC
[PATCH net] net/mlx5e: SHAMPO, Make reserved size independent of page size
2025-03-28 13:50 UTC (2+ messages)
[PATCH RESEND net] MAINTAINERS: Add dedicated entries for phy_link_topology
2025-03-28 13:50 UTC (2+ messages)
[PATCH v2] net: usb: usbnet: restore usb%d name exception for local mac addresses
2025-03-28 13:50 UTC (2+ messages)
[PATCH net,v2] net: mana: Switch to page pool for jumbo frames
2025-03-28 13:50 UTC (2+ messages)
[PATCH 00/18] Annotate switch/case fallthrough cases
2025-03-28 13:49 UTC (5+ messages)
[PATCH alsa-ucm-conf v2 1/2] sof-soundwire: cs42l43: Drop headset mic from mic mute LED
2025-03-28 13:48 UTC (2+ messages)
` [PATCH alsa-ucm-conf v2 2/2] sof-soundwire: cs42l43: Control hardware volume to avoid clipping
[syzbot] [netfs?] INFO: task hung in netfs_unbuffered_write_iter
2025-03-28 13:49 UTC (4+ messages)
[PATCH] Documentation: fix typo in root= kernel parameter description
2025-03-28 13:46 UTC
[PATCH 22/22] lkdtm: Obfuscate do_nothing() pointer
2025-03-28 13:48 UTC (2+ messages)
` [tip: objtool/urgent] objtool, lkdtm: Obfuscate the "
[PATCH] objtool: Fix NULL printf() '%s' argument
2025-03-28 13:48 UTC (2+ messages)
` [tip: objtool/urgent] objtool: Fix NULL printf() '%s' argument in builtin-check.c:save_argv()
[PATCH net-next v2] vsock/test: Add test for null ptr deref when transport changes
2025-03-28 13:48 UTC (5+ messages)
[PATCH] io_uring/net: account memory for zc sendmsg
2025-03-28 13:46 UTC (2+ messages)
[GSoC] Proposal Discussion: git-refs Project
2025-03-28 13:45 UTC (4+ messages)
[PATCH 21/22] pwm: mediatek: Prevent divide-by-zero in pwm_mediatek_config()
2025-03-28 13:45 UTC (6+ messages)
` [tip: objtool/urgent] objtool, pwm: mediatek: Prevent theoretical "
[PATCH 0/2] media: Add support for ST VD55G1 camera sensor
2025-03-28 13:40 UTC (3+ messages)
` [PATCH 1/2] media: dt-bindings: Add ST VD55G1 camera sensor binding
` [PATCH 2/2] media: i2c: Add driver for ST VD55G1 camera sensor
[PATCH] mm: migrate: restore the nmask after successfully allocating on the target node
2025-03-28 13:44 UTC (2+ messages)
[PATCH v3 0/6] Document missing toolchain related variables
2025-03-28 13:43 UTC (7+ messages)
` [PATCH v3 1/6] documentation/conf.py: define a manpage url
` [docs] "
` [PATCH v3 2/6] ref-manual/variables.rst: add manpage links for toolchain variables
` [docs] "
` [PATCH v3 3/6] ref-manual/variables.rst: add missing documentation for BUILD_* variables
` [docs] "
[PATCH] spi: dt-bindings: cdns,qspi-nor: Update minItems/maxItems of resets for Cadence OSPI controller
2025-03-28 13:42 UTC (3+ messages)
[PATCH] ACPI: video: Handle fetching EDID as ACPI_TYPE_PACKAGE
2025-03-28 13:42 UTC (3+ messages)
[PATCH v2 0/2] Add the System Timer Module for the NXP S32 architecture
2025-03-28 13:42 UTC
mount compress=zstd leaves files uncompressed, that used to compress well with before
2025-03-28 13:41 UTC (8+ messages)
[PATCH] mm: migrate: restore the nmask after successfully allocating on the target node
2025-03-28 13:41 UTC (2+ messages)
[PATCH v11 0/5] Expose modifiers/formats supported by async flips
2025-03-28 13:41 UTC (7+ messages)
` [PATCH v11 3/5] drm/i915/display: Acomodate format check in can_async_flip()
` [PATCH v11 5/5] drm/i915/display: Indexed 8bit format does not support async flip
` ✗ Fi.CI.SPARSE: warning for Expose modifiers/formats supported by async flips (rev11)
` ✓ i915.CI.BAT: success "
[PATCH] Revert "drm/amdgpu: Increase KIQ invalidate_tlbs timeout"
2025-03-28 13:40 UTC (2+ messages)
[GIT PULL] NFSD changes for v6.15
2025-03-28 13:38 UTC
Raspberry Pi Freezes on SIM7600 Reset – Infinite qmi_wwan EPROTO Errors
2025-03-28 13:37 UTC
[PATCH i-g-t 1/1] tests/intel/xe_exec_sip_eudebug: disable some tests on VF
2025-03-28 13:37 UTC (2+ messages)
` ✓ i915.CI.Full: success for series starting with [i-g-t,1/1] "
[PATCH] iommufd: Test attach before detaching pasid
2025-03-28 13:34 UTC
[PATCH] ASoC: codec: ak5386: Convert to GPIO descriptors
2025-03-28 13:33 UTC (2+ messages)
[PATCH -v2 00/49] Simplify, reorganize and clean up the x86 text-patching code (alternative.c)
2025-03-28 13:27 UTC (50+ messages)
` [PATCH 01/49] x86/alternatives: Rename 'struct bp_patching_desc' to 'struct int3_patching_desc'
` [PATCH 02/49] x86/alternatives: Rename 'bp_refs' to 'int3_refs'
` [PATCH 03/49] x86/alternatives: Rename 'text_poke_bp_batch()' to 'smp_text_poke_batch_process()'
` [PATCH 04/49] x86/alternatives: Rename 'text_poke_bp()' to 'smp_text_poke_single()'
` [PATCH 05/49] x86/alternatives: Rename 'poke_int3_handler()' to 'smp_text_poke_int3_trap_handler()'
` [PATCH 06/49] x86/alternatives: Rename 'poking_mm' to 'text_poke_mm'
` [PATCH 07/49] x86/alternatives: Rename 'poking_addr' to 'text_poke_mm_addr'
` [PATCH 08/49] x86/alternatives: Rename 'bp_desc' to 'int3_desc'
` [PATCH 09/49] x86/alternatives: Remove duplicate 'text_poke_early()' prototype
` [PATCH 10/49] x86/alternatives: Update comments in int3_emulate_push()
` [PATCH 11/49] x86/alternatives: Remove the confusing, inaccurate & unnecessary 'temp_mm_state_t' abstraction
` [PATCH 12/49] x86/alternatives: Rename 'text_poke_flush()' to 'smp_text_poke_batch_flush()'
` [PATCH 13/49] x86/alternatives: Rename 'text_poke_finish()' to 'smp_text_poke_batch_finish()'
` [PATCH 14/49] x86/alternatives: Rename 'text_poke_queue()' to 'smp_text_poke_batch_add()'
` [PATCH 15/49] x86/alternatives: Rename 'text_poke_loc_init()' to 'text_poke_int3_loc_init()'
` [PATCH 16/49] x86/alternatives: Rename 'struct text_poke_loc' to 'struct smp_text_poke_loc'
` [PATCH 17/49] x86/alternatives: Rename 'struct int3_patching_desc' to 'struct text_poke_int3_vec'
` [PATCH 18/49] x86/alternatives: Rename 'int3_desc' to 'int3_vec'
` [PATCH 19/49] x86/alternatives: Add text_mutex) assert to smp_text_poke_batch_flush()
` [PATCH 20/49] x86/alternatives: Assert that smp_text_poke_int3_trap_handler() can only ever handle 'tp_vec[]' based requests
` [PATCH 21/49] x86/alternatives: Use non-inverted logic instead of 'tp_order_fail()'
` [PATCH 22/49] x86/alternatives: Remove the 'addr == NULL means forced-flush' hack from smp_text_poke_batch_finish()/smp_text_poke_batch_flush()/text_poke_addr_ordered()
` [PATCH 23/49] x86/alternatives: Simplify smp_text_poke_single() by using tp_vec and existing APIs
` [PATCH 24/49] x86/alternatives: Assert input parameters in smp_text_poke_batch_process()
` [PATCH 25/49] x86/alternatives: Introduce 'struct smp_text_poke_array' and move tp_vec and tp_vec_nr to it
` [PATCH 26/49] x86/alternatives: Remove the tp_vec indirection
` [PATCH 27/49] x86/alternatives: Rename 'try_get_desc()' to 'try_get_text_poke_array()'
` [PATCH 28/49] x86/alternatives: Rename 'put_desc()' to 'put_text_poke_array()'
` [PATCH 29/49] x86/alternatives: Simplify try_get_text_poke_array()
` [PATCH 30/49] x86/alternatives: Simplify smp_text_poke_int3_trap_handler()
` [PATCH 31/49] x86/alternatives: Simplify smp_text_poke_batch_process()
` [PATCH 32/49] x86/alternatives: Rename 'int3_refs' to 'text_poke_array_refs'
` [PATCH 33/49] x86/alternatives: Move the text_poke_array manipulation into text_poke_int3_loc_init() and rename it to __smp_text_poke_batch_add()
` [PATCH 34/49] x86/alternatives: Remove the mixed-patching restriction on smp_text_poke_single()
` [PATCH 35/49] x86/alternatives: Document 'smp_text_poke_single()'
` [PATCH 36/49] x86/alternatives: Add documentation for smp_text_poke_batch_add()
` [PATCH 37/49] x86/alternatives: Move text_poke_array completion from smp_text_poke_batch_finish() and smp_text_poke_batch_flush() to smp_text_poke_batch_process()
` [PATCH 38/49] x86/alternatives: Rename 'text_poke_sync()' to 'smp_text_poke_sync_each_cpu()'
` [PATCH 39/49] x86/alternatives: Simplify text_poke_addr_ordered()
` [PATCH 40/49] x86/alternatives: Constify text_poke_addr()
` [PATCH 41/49] x86/alternatives: Simplify and clean up patch_cmp()
` [PATCH 42/49] x86/alternatives: Standardize on 'tpl' local variable names for 'struct smp_text_poke_loc *'
` [PATCH 43/49] x86/alternatives: Rename 'TP_ARRAY_NR_ENTRIES_MAX' to 'TEXT_POKE_ARRAY_MAX'
` [PATCH 44/49] x86/alternatives: Rename 'POKE_MAX_OPCODE_SIZE' to 'TEXT_POKE_MAX_OPCODE_SIZE'
` [PATCH 45/49] x86/alternatives: Simplify the #include section
` [PATCH 46/49] x86/alternatives: Move declarations of vmlinux.lds.S defined section symbols to <asm/alternative.h>
` [PATCH 47/49] x86/alternatives: Remove 'smp_text_poke_batch_flush()'
` [PATCH 48/49] x86/alternatives: Update the comments in smp_text_poke_batch_process()
` [PATCH 49/49] x86/alternatives: Rename 'apply_relocation()' to 'text_poke_apply_relocation()'
[PATCH 1/3] arm/edk2-firmware: Fix branch name variables
2025-03-28 13:29 UTC (3+ messages)
` [PATCH 2/3] arm/fvp: add TC3 and Neoverse v3, remove n1 edge
` [PATCH 3/3] arm-bsp/sgi575: add FVP support
[PATCH v2 2/3] i3c: master: Add Qualcomm I3C controller driver
2025-03-28 13:28 UTC (2+ messages)
[GIT PULL] Btrfs updates for 6.15
2025-03-28 13:27 UTC (2+ messages)
[PATCH] drm/amd/display: port the workload profile setting logic into dm
2025-03-28 13:27 UTC (6+ messages)
[PATCH 0/8] Introduce git-blame-tree(1) command
2025-03-28 13:27 UTC (5+ messages)
[PATCH v1] platform/chrome: cros_ec_proto: allow to build as module
2025-03-28 13:26 UTC
[PATCH v2 0/2] drm/xe/guc: Add LFD format output for guc log
2025-03-28 13:26 UTC (2+ messages)
` ✗ Xe.CI.Full: failure for drm/xe/guc: Add LFD format output for guc log (rev2)
[PATCH] net: Avoid calling WARN_ON() on -ENOMEM in __dev_change_net_namespace()
2025-03-28 13:25 UTC (2+ messages)
[PATCH] ASoC: SOF: Intel: hda-sdw-bpt: select CONFIG_SND_SOF_SOF_HDA_SDW_BPT
2025-03-28 13:24 UTC
[PATCH] binman: Fill in most of the imx8mimage and imx8mcst tests
2025-03-28 13:23 UTC (20+ messages)
[GIT PULL] selinux/selinux-pr-20250323
2025-03-28 13:23 UTC (20+ messages)
[PATCH] mm/memory_hotplug: fix call folio_test_large with tail page in do_migrate_range
2025-03-28 13:23 UTC (2+ messages)
[RFC PATCH 0/5] iommu/arm-smmu-v3: Implement Runtime/System Sleep ops
2025-03-28 13:21 UTC (11+ messages)
[PATCH] RDMA/mlx5: hide unused code
2025-03-28 13:20 UTC (3+ messages)
[RFC] eal: add new function versioning macros
2025-03-28 13:20 UTC (4+ messages)
` [PATCH v6 0/8] Symbol versioning and export rework
` [PATCH v6 6/8] build: use dynamically generated version maps
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.