messages from 2025-03-31 15:44:07 to 2025-03-31 16:31:08 UTC [more...]
[PATCH V8 00/43] Color Pipeline API w/ VKMS
2025-03-31 16:26 UTC (8+ messages)
` [PATCH V8 24/43] drm/amd/display: Skip color pipeline initialization for cursor plane
[PATCH v3] drivers/misc: Add NULL check in aspeed_lpc_enable_snoop
2025-03-31 16:15 UTC (2+ messages)
[PATCH v2] drivers/misc: Add NULL check in aspeed_lpc_enable_snoop
2025-03-31 15:46 UTC (2+ messages)
[PATCH v2 0/7] mm/gup: Minor fix, cleanup and improvements
2025-03-31 9:57 UTC (7+ messages)
` [PATCH v2 1/7] mm/gup: fix wrongly calculated returned value in fault_in_safe_writeable()
` [PATCH v2 2/7] mm/gup: check if both GUP_GET and GUP_PIN are set in __get_user_pages() earlier
` [PATCH v2 3/7] mm/gup: Fix the outdated code comments above get_user_pages_unlocked()
` [PATCH v2 5/7] x86/mm: remove pgd_leaf definition in arch
` [PATCH v2 6/7] x86/mm: remove p4d_leaf definition
[PATCH v4 1/1] efi_loader: expose the device-tree file name
2025-03-31 16:30 UTC (11+ messages)
[PATCH net v3] net: airoha: Validate egress gdm port in airoha_ppe_foe_entry_prepare()
2025-03-31 16:28 UTC (2+ messages)
[PATCH 0/1] Fix a regression in 6.13 kernel
2025-03-31 16:28 UTC (2+ messages)
` [PATCH 1/1] nvme-pci: do not call nvme_write_sq_db() if the commands list is empty
[PATCH v4] mm/page_alloc: Consolidate unlikely handling in page_expected_state
2025-03-31 15:59 UTC (7+ messages)
` [v4] "
[PATCH 1/2] cargo.bbclass: show PACKAGECONFIG_CONFARGS in bbnote
2025-03-31 16:28 UTC (9+ messages)
` [OE-core] [PATCH 2/2] cargo.bbclass: allow to avoid appending PACKAGECONFIG_CONFARGS
[PATCH BlueZ] tools: add BPF timestamping tests
2025-03-31 16:28 UTC (3+ messages)
[PATCH v1 1/1] media: i2c: rdacm2x: Make use of device properties
2025-03-31 16:27 UTC (7+ messages)
[Intel-wired-lan] [PATCH iwl-net v2] idpf: fix adapter NULL pointer dereference on reboot
2025-03-31 16:27 UTC (4+ messages)
[syzbot] [netfilter?] WARNING in __nf_unregister_net_hook (8)
2025-03-31 16:26 UTC
[PATCH] x86emul: make test harness build again as 32-bit binary
2025-03-31 16:24 UTC (2+ messages)
[PATCH v2 00/16] x86/resctrl telemetry monitoring
2025-03-31 16:23 UTC (17+ messages)
` [PATCH v2 01/16] x86/rectrl: Fake OOBMSM interface
` [PATCH v2 04/16] x86/resctrl: Change generic monitor functions to use struct rdt_domain_hdr
` [PATCH v2 05/16] x86/resctrl: Add and initialize rdt_resource for package scope core monitor
` [PATCH v2 07/16] x86/resctrl: Add initialization hook for Intel PMT events
` [PATCH v2 09/16] x86/resctrl: Add detailed descriptions for Clearwater Forest events
` [PATCH v2 10/16] x86/resctrl: Allocate per-package structures for known events
` [PATCH v2 11/16] x86/resctrl: Link known events onto RDT_RESOURCE_INTEL_AET.evt_list
` [PATCH v2 13/16] x86/resctrl: Add code to display core telemetry events
[PATCH 0/7] mm/gup: Minor fix, cleanup and improvements
2025-03-31 13:58 UTC (3+ messages)
` [PATCH 3/7] mm/gup: Fix the outdated code comments above get_user_pages_unlocked()
[PATCH net-next v2 0/4] net/mlx5: Expose additional devlink dev info
2025-03-31 16:22 UTC (5+ messages)
` [PATCH net-next v2 2/4] net/mlx5: Expose serial numbers in devlink info
[PATCH v2 1/6] default-providers: Add VIRTUAL-RUNTIME_dbus variable
2025-03-31 16:21 UTC (3+ messages)
` [PATCH v2 6/6] recipes-connectivity: Support alternative runtime D-Bus
[PATCH net-next v5 00/13] net: phy: Rework linkmodes handling in a dedicated file
2025-03-31 16:20 UTC (10+ messages)
` [PATCH net-next v5 09/13] net: phylink: Use phy_caps_lookup for fixed-link configuration
[PATCH v7 00/17] mm, dma, arm64: Reduce ARCH_KMALLOC_MINALIGN to 8
2025-03-31 16:21 UTC (5+ messages)
[Bug 61601] New: rootflags=noatime causes kernel panic when booting without initrd
2025-03-31 16:20 UTC (2+ messages)
` [Bug 61601] "
[PATCH net] net: airoha: Fix ETS priomap validation
2025-03-31 16:17 UTC
Packets not traversing postrouting chain
2025-03-31 16:19 UTC
[PATCH v2] intel_th: avoid using deprecated page->mapping, index fields
2025-03-31 12:39 UTC (12+ messages)
[PATCH v1 1/1] x86/fred: Fix system hang during S4 resume with FRED enabled
2025-03-31 16:19 UTC (3+ messages)
[PATCH v3 0/7] refactor mremap and fix bug
2025-03-31 9:13 UTC (4+ messages)
` [PATCH v3 4/7] mm/mremap: initial refactor of move_vma()
[PATCH v1] xen/riscv: Increase XEN_VIRT_SIZE
2025-03-31 16:17 UTC (3+ messages)
[PATCH] staging: gpib: Fixed comments and misaligned code
2025-03-31 16:16 UTC (2+ messages)
[LTP] [kirk] Remove support for external testing suite
2025-03-31 16:17 UTC (2+ messages)
[PATCH v4 0/4] drm/panel: Panel Refcounting infrastructure
2025-03-31 15:15 UTC (5+ messages)
` [PATCH v4 1/4] drm/panel: Add new helpers for refcounted panel allocatons
` [PATCH v4 2/4] drm/panel: Add refcount support
` [PATCH v4 3/4] drm/panel: deprecate old-style panel allocation
` [PATCH v4 4/4] drm/panel/panel-simple: Use the new allocation in place of devm_kzalloc()
[PATCH] drm/xe/d3cold: Set power state to D3Cold during s2idle/s3
2025-03-31 16:15 UTC (6+ messages)
[PATCH 0/5] various net improvements
2025-03-31 16:18 UTC (6+ messages)
` [PATCH 1/5] io_uring/net: avoid import_ubuf for regvec send
` [PATCH 2/5] io_uring/net: don't use io_do_buffer_select at prep
` [PATCH 3/5] io_uring: set IMPORT_BUFFER in generic send setup
` [PATCH 4/5] io_uring/kbuf: pass bgid to io_buffer_select()
` [PATCH 5/5] io_uring: don't store bgid in req->buf_index
[PATCH v2 RESEND] intel_th: avoid using deprecated page->mapping, index fields
2025-03-31 16:15 UTC (3+ messages)
[PATCH-for-10.0 0/2] hw/pci-host/designware: Fix ATU_UPPER_TARGET register access
2025-03-31 16:16 UTC (5+ messages)
` [PATCH-for-10.0 1/2] hw/pci-host/designware: Fix access to ATU_UPPER_TARGET register
` [PATCH-for-10.1 2/2] hw/pci-host/designware: Use deposit/extract API
[PREVIEW] add --must-filter option for fetch and clone
2025-03-31 16:16 UTC
[PATCH v2 0/3] shared-mem: introduce page alignment restrictions
2025-03-31 16:16 UTC (5+ messages)
` [PATCH v2 1/3] "
` [PATCH v2 2/3] transport-pci: introduce page_shift field for SHM
` [PATCH v2 3/3] transport-mmio: introduce SHMPageShift register
[PATCH] mtd: core: add sync between read/write and unbind device
2025-03-31 16:15 UTC (3+ messages)
` [PATCH v2] "
[PATCH v3 0/2] hwmon: (amc6821) Add PWM polarity configuration with OF
2025-03-31 16:16 UTC (5+ messages)
` [PATCH v3 1/2] dt-bindings: hwmon: amc6821: add fan and PWM output
` [PATCH v3 2/2] hwmon: (amc6821) Add PWM polarity configuration with OF
[PATCH nft 1/2] evaluate: compact STMT_F_STATEFUL checks
2025-03-31 16:15 UTC (3+ messages)
` [PATCH nft 2/2] evaluate: only allow stateful statements in set and map definitions
[PATCH] math64: Provide an uprounding variant of mul_u64_u64_div_u64()
2025-03-31 16:14 UTC (3+ messages)
[PATCH] rust-llvm: Compile llvm to use dynamic libraries
2025-03-31 16:13 UTC (2+ messages)
` [OE-core] "
[RFC PATCH v2 0/1] Introduce vmap_file()
2025-03-31 2:05 UTC (2+ messages)
[PATCH nft] parser_json: reject empty jump/goto chain
2025-03-31 16:13 UTC
[PATCH 00/18] Annotate switch/case fallthrough cases
2025-03-31 16:13 UTC (15+ messages)
` [PATCH 02/18] zlib: annotate "
` [PATCH 05/18] net/net: fix switch/case fallthrough annotations
` [PATCH 09/18] usb: xhci: annotate switch/case fallthrough properly
` [PATCH 10/18] video: annotate switch/case fall-through
` [PATCH 14/18] mtd: spi-nor-tiny: annotate switch/case fallthrough
` [PATCH 16/18] cmd: pmic: "
` [PATCH 17/18] cmd: spl: "
[PATCH 01/10] enosys: add the missing arguments of -s and -i to the usage text
2025-03-31 16:12 UTC (5+ messages)
` [PATCH 05/10] irqtop: improve several more option descriptions, and align them all
[GIT PULL] Please pull IOMMUFD subsystem changes
2025-03-31 16:12 UTC
[PATCH 0/3 v2] fs/proc: extend the PAGEMAP_SCAN ioctl to report guard regions
2025-03-31 16:12 UTC (3+ messages)
[PATCH net] sctp: add mutual exclusion in proc_sctp_do_udp_port()
2025-03-31 16:11 UTC (3+ messages)
linux-next: manual merge of the ftrace tree with the kbuild tree
2025-03-31 16:12 UTC (3+ messages)
extreme RAID10 rebuild times reported, but rebuild's progressing ?
2025-03-31 16:11 UTC (2+ messages)
[PATCH 00/10] centralise base code handling for drivers
2025-03-31 16:10 UTC (11+ messages)
` [PATCH 01/10] build: add generic support for base code in drivers
` [PATCH 02/10] common/sfc_efx: use common base code build handling
` [PATCH 03/10] net/hinic: "
` [PATCH 04/10] net/intel: "
` [PATCH 05/10] net/ngbe: "
` [PATCH 06/10] net/octeontx: "
` [PATCH 07/10] net/qede: "
` [PATCH 08/10] net/thunderx: "
` [PATCH 09/10] net/txgbe: "
` [PATCH 10/10] raw/ifpga: "
[PATCH v3 1/4] toolchain-scripts: Export meson settings for SDK builds
2025-03-31 16:10 UTC (3+ messages)
` [OE-core] "
[GIT PULL] objtool fixes and updates
2025-03-31 16:10 UTC (11+ messages)
[oe-core][PATCH] glibc: Add single-threaded fast path to rand()
2025-03-31 16:10 UTC (2+ messages)
[PATCH 1/1] ACPI: property: Fix REF STR... reference parsing
2025-03-31 16:10 UTC (7+ messages)
[PATCH v5 0/4] Enlightened vTPM support for SVSM on SEV-SNP
2025-03-31 16:10 UTC (3+ messages)
` [PATCH v5 4/4] x86/sev: register tpm-svsm platform device
[PATCH nft] expression: don't try to import empty string
2025-03-31 16:10 UTC (4+ messages)
[PATCH] btrfs: fix broken drop_caches on extent_buffer folios
2025-03-31 16:09 UTC (3+ messages)
[PATCH] tty: serial: uartlite: ensure uart driver is registered
2025-03-31 16:06 UTC (2+ messages)
` [PATCH v3] tty: serial: uartlite: register uart driver in init
[PATCH v6 00/12] platform/x86: alienware-wmi-wmax: HWMON support + DebugFS + Improvements
2025-03-31 16:06 UTC (5+ messages)
` [PATCH v6 03/12] platform/x86: alienware-wmi-wmax: Improve internal AWCC API
[LTP] [RFC][PATCH 0/2] Add safe_get_nodemap()
2025-03-31 16:06 UTC (6+ messages)
` [LTP] [RFC][PATCH 1/2] libs: "
` [LTP] [RFC][PATCH 2/2] Use safe_get_nodemap()
platform/x86: thinkpad_acpi causing kernel oops commit 38b9ab80db31cf993a8f3ab2baf772083b62ca6f
2025-03-31 16:04 UTC (4+ messages)
[PATCH 0/9] x86: Cleanup NMI handling
2025-03-31 16:04 UTC (4+ messages)
` [PATCH 7/9] x86/nmi: Improve NMI header documentation
[PATCH net] net: pcs: lynx: fix phylink validation regression for phy-mode = "10g-qxgmii"
2025-03-31 16:04 UTC (4+ messages)
[PATCH] Config.mk: correct gcc5 check
2025-03-31 16:03 UTC (4+ messages)
[PATCH] efi: stub out __grub_efi_api when GRUB_UTIL is defined
2025-03-31 16:00 UTC (2+ messages)
[PATCH 4/5] staging: rtl8723bs: no space before tabs
2025-03-31 16:01 UTC (2+ messages)
[PATCH v1 1/1] i2c: atr: Remove (explicitly) unused header
2025-03-31 16:01 UTC (2+ messages)
[PATCH v2 00/18] drm: Provide helpers for system framebuffers and add efidrm/vesadrm
2025-03-31 15:52 UTC (19+ messages)
` [PATCH v2 01/18] drm/ofdrm: Remove struct ofdrm_device.pdev
` [PATCH v2 02/18] drm/ofdrm: Open-code drm_simple_encoder_init()
` [PATCH v2 03/18] drm/simpledrm: Remove struct simpledrm_device.nformats
` [PATCH v2 04/18] drm: Move sysfb drivers into separate subdirectory
` [PATCH v2 05/18] drm/sysfb: Add struct drm_sysfb_device
` [PATCH v2 06/18] drm/sysfb: Provide single mode-init helper
` [PATCH v2 07/18] drm/sysfb: Merge mode-config functions
` [PATCH v2 08/18] drm/sysfb: Merge connector functions
` [PATCH v2 09/18] drm/sysfb: Maintain CRTC state in struct drm_sysfb_crtc_state
` [PATCH v2 10/18] drm/sysfb: Merge CRTC functions
` [PATCH v2 11/18] drm/sysfb: Merge primary-plane functions
` [PATCH v2 12/18] drm/sysfb: ofdrm: Add EDID support
` [PATCH v2 13/18] firmware: sysfb: Move bpp-depth calculation into screen_info helper
` [PATCH v2 14/18] drm/sysfb: Add efidrm for EFI displays
` [PATCH v2 15/18] drm/sysfb: efidrm: Add EDID support
` [PATCH v2 16/18] drm/sysfb: Add vesadrm for VESA displays
` [PATCH v2 17/18] drm/sysfb: vesadrm: Add EDID support
` [PATCH v2 18/18] drm/sysfb: vesadrm: Add gamma correction
[PATCH 0/2] dts: add packet capture test suite
2025-03-31 15:58 UTC (3+ messages)
` [PATCH 1/2] "
` [PATCH 2/2] dts: import lldp package in scapy
[PATCH v11 0/5] Expose modifiers/formats supported by async flips
2025-03-31 15:57 UTC (8+ messages)
` [PATCH v11 3/5] drm/i915/display: Acomodate format check in intel_plane_can_async_flip()
` [PATCH v11 4/5] drm/i915/display: Add i915 hook for format_mod_supported_async
` [PATCH v11 5/5] drm/i915/display: Indexed 8bit format does not support async flip
ANNOUNCE: nfs-utils-2.8.3 released
2025-03-31 15:57 UTC (3+ messages)
[PATCH v2 0/4] drm/panel: Panel Refcounting infrastructure
2025-03-31 15:56 UTC (5+ messages)
` [PATCH v2 4/4] drm/panel/panel-simple: Use the new allocation in place of devm_kzalloc()
[PATCH v3 0/4] drm/panel: Panel Refcounting infrastructure
2025-03-31 14:54 UTC (4+ messages)
` [PATCH v3 1/4] drm/panel: Add new helpers for refcounted panel allocatons
[RFC PATCH 0/3] translation performance improvements
2025-03-31 15:54 UTC (4+ messages)
` [RFC PATCH 1/3] accel/tcg: Option to permit incoherent translation block cache vs stores
` [RFC PATCH 2/3] target/ppc: define TARGET_HAS_LAZY_ICACHE
` [RFC PATCH 3/3] target/ppc: Allow goto-tb on fixed real mode translations
[PATCH v4 0/5] drm/xe: xe-only patches from the multi-device GPUSVM series
2025-03-31 15:55 UTC (3+ messages)
` [PATCH v4 5/5] drm/xe: Make the PT code handle placement per PTE rather than per vma / range
[PATCH 0/5] mm: reliable huge page allocator
2025-03-31 15:55 UTC (8+ messages)
` [PATCH 3/5] mm: page_alloc: defrag_mode
[PATCH V5] raid6: Add RISC-V SIMD syndrome and recovery calculations
2025-03-31 15:55 UTC (3+ messages)
[PATCH] x86emul: replace _BYTES_PER_LONG
2025-03-31 15:54 UTC (2+ messages)
[PATCH] dt-bindings: extcon: linux,extcon-usb-gpio: GPIO must be provided
2025-03-31 15:52 UTC (2+ messages)
Rate of change in the project (Was: Re: xPL Proposal)
2025-03-31 15:51 UTC (11+ messages)
` Rate of innovation in the project (Was: Re: Rate of change in the project)
[PATCH 0/8] Debug merge-recursive.[ch]
2025-03-31 15:51 UTC (9+ messages)
` [PATCH 1/8] checkout: replace merge_trees() with merge_ort_nonrecursive()
` [PATCH 2/8] builtin/merge-recursive: switch to using merge_ort_generic()
` [PATCH 3/8] merge-ort: enable diff-algorithms other than histogram
` [PATCH 4/8] sequencer: switch non-recursive merges over to ort
` [PATCH 5/8] merge, sequencer: switch recursive "
` [PATCH 6/8] merge-recursive.[ch]: thoroughly debug these
` [PATCH 7/8] tests: remove GIT_TEST_MERGE_ALGORITHM and test_expect_merge_algorithm
` [PATCH 8/8] builtin/{merge,rebase,revert}: remove GIT_TEST_MERGE_ALGORITHM
[PATCH nft] expression: initialize list of expression to silence gcc compile warning
2025-03-31 15:50 UTC
[PATCH v3 0/2] Add support for OLED panel used on Snapdragon Lenovo T14s Gen6
2025-03-31 15:49 UTC (5+ messages)
` [PATCH v3 1/2] arm64: dts: qcom: x1e78100-t14s: add hpd gpio to eDP panel
[PATCH v2] dt-bindings: gpio: pca95xx: add Toradex ecgpiol16
2025-03-31 15:49 UTC (2+ messages)
Testsuite failure on s390x and sparc64 after 6840fe9ee2
2025-03-31 15:48 UTC (8+ messages)
[PATCH v1 net] rtnetlink: Use register_pernet_subsys() in rtnl_net_debug_init()
2025-03-31 15:48 UTC (2+ messages)
[PATCH v2] media: vsp1: Add VSPX support
2025-03-31 15:48 UTC (6+ messages)
[PATCH RFC INTERNAL v2 0/4] Simplify Renesas SoC Configuration
2025-03-31 15:48 UTC (5+ messages)
` [PATCH RFC INTERNAL v2 1/4] soc: renesas: Kconfig: Enable SoCs by default when ARCH_RENESAS is set
[PATCH 0/6] Support ROHM BD79104 ADC
2025-03-31 15:47 UTC (3+ messages)
` [PATCH 1/6] dt-bindings: "
caam hashing
2025-03-31 15:45 UTC (6+ messages)
` [EXT] "
[PATCH v3] drm/amdgpu: Increase KIQ invalidate_tlbs timeout
2025-03-31 15:44 UTC
[PATCH v5 00/21] Add Counter delegation ISA extension support
2025-03-31 15:38 UTC (3+ messages)
` [PATCH v5 10/21] dt-bindings: riscv: add Counter delegation ISA extensions description
[RFC PATCH 1/5] misc: introduce FDBox
2025-03-31 15:38 UTC (11+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.