All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-04-03 08:53:09 to 2025-04-03 09:31:29 UTC [more...]

[PATCH v3 00/32] Samsung S2MPG10 PMIC MFD-based drivers
 2025-04-03  8:59 UTC  (18+ messages)
` [PATCH v3 01/32] dt-bindings: mfd: samsung,s2mps11: add s2mpg10
` [PATCH v3 02/32] dt-bindings: clock: "
` [PATCH v3 03/32] dt-bindings: firmware: google,gs101-acpm-ipc: add PMIC child node
` [PATCH v3 04/32] mfd: sec: drop non-existing forward declarations
` [PATCH v3 05/32] mfd: sec: sort includes alphabetically
` [PATCH v3 06/32] mfd: sec: update includes to add missing and remove superfluous ones
` [PATCH v3 07/32] mfd: sec: move private internal API to internal header
` [PATCH v3 08/32] mfd: sec: split into core and transport (i2c) drivers
` [PATCH v3 09/32] mfd: sec: add support for S2MPG10 PMIC
` [PATCH v3 10/32] mfd: sec: merge separate core and irq modules
` [PATCH v3 11/32] mfd: sec: fix open parenthesis alignment (multiple)
` [PATCH v3 12/32] mfd: sec: sort struct of_device_id entries and the device type switch
` [PATCH v3 13/32] mfd: sec: use dev_err_probe() where appropriate
` [PATCH v3 14/32] mfd: sec: s2dos05/s2mpu05: use explicit regmap config and drop default
` [PATCH v3 15/32] mfd: sec: s2dos05: doesn't support interrupts (it seems)
` [PATCH v3 16/32] mfd: sec: don't ignore errors from sec_irq_init()
` [PATCH v3 17/32] mfd: sec: rework platform data and regmap instantiating

[PATCH v8 00/28] vfio-user client
 2025-04-03  9:30 UTC  (7+ messages)
` [PATCH v8 05/28] vfio: add vfio_prepare_device()
` [PATCH v8 06/28] vfio: refactor out vfio_interrupt_setup()
` [PATCH v8 07/28] vfio: refactor out vfio_pci_config_setup()

[PATCH] hw/ufs: Fix incorrect comment for segment_size and allocation_unit_size
 2025-04-03  9:21 UTC 

[PATCH] cpuidle: menu: Optimize bucket assignment when next_timer_ns equals KTIME_MAX
 2025-04-03  9:28 UTC 

[PATCH] automation: Add Arm64 MPU build job
 2025-04-03  9:28 UTC  (6+ messages)

[PATCH -tip] x86/idle: Work around LLVM assembler bug with MONITOR and MWAIT insn
 2025-04-03  9:27 UTC  (5+ messages)

[PATCH v2 00/13] nvmem: patches (set 1) for 6.15
 2025-04-03  9:27 UTC  (7+ messages)

[PATCH v2] locking/local_lock, mm: Replace localtry_ helpers with local_trylock_t type
 2025-04-03  9:26 UTC  (4+ messages)

[PATCH] trace: fix out of bounds write in __rte_trace_mem_get
 2025-04-03  9:25 UTC  (3+ messages)
` [EXTERNAL] "

[PATCH] Remove __get_unaligned_cpu32 from netronome drivers
 2025-04-03  9:07 UTC 

[PATCH v6 0/5] fuse: remove temp page copies in writeback
 2025-04-03  9:25 UTC  (7+ messages)
` [PATCH v6 4/5] mm/migrate: skip migrating folios under writeback with AS_WRITEBACK_INDETERMINATE mappings

[PATCH for 10.1 0/5] target/i386: TCG changes
 2025-04-03  9:22 UTC  (6+ messages)
` [PATCH 1/5] target/i386: special case ADC/SBB x,0 and SBB x,x
` [PATCH 2/5] target/i386: tcg: remove tmp0 and tmp4 from SHLD/SHRD
` [PATCH 3/5] target/i386: tcg: remove subf from SHLD/SHRD expansion
` [PATCH 4/5] target/i386: tcg: remove tmp0
` [PATCH 5/5] target/i386: tcg: remove some more uses of temporaries

[PATCH net] tipc: fix memory leak in tipc_link_xmit
 2025-04-03  9:24 UTC 

[PATCH v7 0/6] PCI: VF resizable BAR
 2025-04-03  9:24 UTC  (3+ messages)
` [PATCH v7 2/6] PCI: Add a helper to convert between VF BAR number and IOV resource

Ask help about this patch c0cd6f557b90 "mm: page_alloc: fix freelist movement during block conversion"
 2025-04-03  9:23 UTC  (5+ messages)

[syzbot] [io-uring?] KCSAN: data-race in io_req_task_cancel / io_wq_free_work
 2025-04-03  9:24 UTC  (2+ messages)

[PATCH v2 0/2] drm: renesas: Extend RZ/G2L KMS formats
 2025-04-03  9:21 UTC  (3+ messages)
` [PATCH v2 1/2] drm: renesas: rz-du: Drop bpp variable from struct rzg2l_du_format_info

[PATCH v2 00/19] mtd: spinand: Add octal support
 2025-04-03  9:19 UTC  (20+ messages)
` [PATCH v2 01/19] mtd: spinand: Use more specific naming for the reset op
` [PATCH v2 02/19] mtd: spinand: Use more specific naming for the write enable/disable op
` [PATCH v2 03/19] mtd: spinand: Use more specific naming for the read ID op
` [PATCH v2 04/19] mtd: spinand: Use more specific naming for the get/set feature ops
` [PATCH v2 05/19] mtd: spinand: Use more specific naming for the erase op
` [PATCH v2 06/19] mtd: spinand: Use more specific naming for the page read op
` [PATCH v2 07/19] mtd: spinand: Use more specific naming for the (single) read from cache ops
` [PATCH v2 08/19] mtd: spinand: Use more specific naming for the (dual output) "
` [PATCH v2 09/19] mtd: spinand: Use more specific naming for the (dual IO) "
` [PATCH v2 10/19] mtd: spinand: Use more specific naming for the (quad output) "
` [PATCH v2 11/19] mtd: spinand: Use more specific naming for the (quad IO) "
` [PATCH v2 12/19] mtd: spinand: Use more specific naming for the program execution op
` [PATCH v2 13/19] mtd: spinand: Use more specific naming for the (single) program load op
` [PATCH v2 14/19] mtd: spinand: Use more specific naming for the (quad) "
` [PATCH v2 15/19] mtd: spinand: Define octal operations
` [PATCH v2 16/19] mtd: spinand: winbond: Rename DTR variants
` [PATCH v2 17/19] mtd: spinand: winbond: Add support for W35N01JW in single mode
` [PATCH v2 18/19] mtd: spinand: winbond: Add octal support
` [PATCH v2 19/19] mtd: spinand: winbond: Add support for W35N02JW and W35N04JW chips

+ mm-rename-vm_area_struct-to-mm_area.patch added to mm-new branch
 2025-04-03  9:18 UTC  (2+ messages)

[meta-oe][PATCH] libiodbc: fix build with gcc-15.0.1
 2025-04-03  9:17 UTC 

[PATCH] bootstd: android: avoid possible null pointer dereference
 2025-04-03  9:18 UTC  (2+ messages)

[PATCH] drm/i915/huc: Fix fence not released on early probe errors
 2025-04-03  9:17 UTC  (4+ messages)
` ✗ i915.CI.Full: failure for "

[PATCH -tip v2] x86/idle: Work around LLVM assembler bug with MONITOR and MWAIT insn
 2025-04-03  9:17 UTC 

[RFC 0/5] add option to restore swap account to cgroupv1 mode
 2025-04-03  9:16 UTC  (9+ messages)
` [RFC 2/5] memcontrol: add boot option to enable memsw account on dfl
            ` [External] "

[tj-cgroup:for-6.15-fixes] BUILD SUCCESS a22b3d54de94f82ca057cc2ebf9496fa91ebf698
 2025-04-03  9:15 UTC 

[PATCH 0/4] fuse: Improve ftraces, atomic req unique and code dup removal
 2025-04-03  9:16 UTC  (4+ messages)
` [PATCH 1/4] fuse: Make the fuse_send_one request counter atomic

[v7 0/5] Refactor capability search into common macros
 2025-04-03  9:15 UTC  (9+ messages)
` [v7 1/5] PCI: "
` [v7 2/5] PCI: Refactor capability search functions to eliminate code duplication

[RFC PATCH 0/3] i2c: Introduce i2c bus extensions
 2025-04-03  9:15 UTC  (8+ messages)
` [RFC PATCH 1/3] i2c: core: Follow i2c-parent when retrieving an adapter from node
` [RFC PATCH 2/3] i2c: i2c-core-of: Move children registration in a dedicated function
` [RFC PATCH 3/3] i2c: i2c-core-of: Handle i2c bus extensions

[tj-cgroup:for-next] BUILD SUCCESS 765962b98e85ed313a0cba5d80bf5ba6870cd12d
 2025-04-03  9:14 UTC 

[PATCH 0/7] drm/i915/wm: convert to struct intel_display
 2025-04-03  9:11 UTC  (8+ messages)
` [PATCH 1/7] drm/i915/wm: convert intel_wm.h external interfaces "
` [PATCH 2/7] drm/i915/wm: convert intel_wm.c internally "
` [PATCH 3/7] drm/i915/wm: convert skl_watermark.h external interfaces "
` [PATCH 4/7] drm/i915/wm: convert skl_watermarks.c internally "
` [PATCH 5/7] drm/i915/wm: convert intel_wm.h external interfaces "
` [PATCH 6/7] drm/i915/wm: convert i9xx_wm.c to intel_de_*() register interface
` [PATCH 7/7] drm/i915/wm: convert i9xx_wm.c internally to struct intel_display

[PATCH v7 0/7] KVM: Restricted mapping of guest_memfd at the host and arm64 support
 2025-04-03  9:11 UTC  (6+ messages)
` [PATCH v7 4/7] KVM: guest_memfd: Folio sharing states and functions that manage their transition

[PATCH 0/3] media: rcar: Fix RAW formats
 2025-04-03  9:12 UTC  (6+ messages)
` [PATCH 3/3] media: rcar-vin: Fix RAW10

[PATCH 1/2] drm/amdgpu: use a dummy owner for sysfs triggered cleaner shaders v2
 2025-04-03  9:10 UTC  (3+ messages)

[PATCH] locking/local_lock, mm: Replace localtry_ helpers with local_trylock_t type
 2025-04-03  9:09 UTC  (5+ messages)

Gerrit, GitButler, and Jujutsu projects collaborating on change-id commit footer
 2025-04-03  9:09 UTC  (2+ messages)

[RFC PATCH 0/3] Introduce SCMI Quirks framework
 2025-04-03  9:08 UTC  (4+ messages)
` [RFC PATCH 3/3] [NOT FOR UPSTREAM] firmware: arm_scmi: quirk: Ignore FC bit in attributes

uprobe splat in PREEMP_RT
 2025-04-03  9:08 UTC  (11+ messages)

[Buildroot] [PATCH v1 1/2] boot/xilinx-prebuilt: add segmented config support
 2025-04-03  9:06 UTC  (2+ messages)
` [Buildroot] [PATCH v1 2/2] board/versal: change pdi filename to boot.pdi

[PATCH v2] drm/xe: Add the missed value paramter of LE_COS
 2025-04-03  9:06 UTC  (2+ messages)
` ✓ Xe.CI.BAT: success for drm/xe: Add the missed value paramter of LE_COS (rev4)

[PATCH v2 0/6] Add support for FEAT_{LS64, LS64_V} and related tests
 2025-04-03  9:04 UTC  (3+ messages)
` [PATCH v2 1/6] arm64: Provide basic EL2 setup for FEAT_{LS64, LS64_V} usage at EL0/1

[PATCH net 0/2] ethtool: cmis fixes
 2025-04-03  9:04 UTC  (5+ messages)
` [PATCH net 1/2] ethtool: cmis_cdb: use correct rpl size in ethtool_cmis_module_poll()
` [PATCH net 2/2] ethtool: cmis: use u16 for calculated read_write_len_ext

[PATCH] serial: 8250: fix panic due to PSLVERR
 2025-04-03  9:03 UTC 

[PATCH] power: reset: reboot-mode: better compatibility with DT (replace ' ,/')
 2025-04-03  9:03 UTC  (2+ messages)

[PATCH] drm/amdgpu: Fix the comment to avoid warning
 2025-04-03  9:03 UTC  (2+ messages)

[PATCH v2 0/3] vsock: add namespace support to vhost-vsock
 2025-04-03  9:01 UTC  (7+ messages)

[PATCH] smccc/kvm_guest: Remove the accidental semicolon
 2025-04-03  9:01 UTC  (4+ messages)

[PATCH] proc: Avoid costly high-order page allocations when reading proc files
 2025-04-03  8:59 UTC  (11+ messages)
              ` [PATCH] mm: kvmalloc: make kmalloc fast path real fast path

[PATCH net 0/3] fix ipvlan/macvlan link event handing
 2025-04-03  8:58 UTC  (4+ messages)
` [PATCH net 1/3] ipvlan: fix NETDEV_UP/NETDEV_DOWN event handling
` [PATCH net 2/3] macvlan: "
` [PATCH net 3/3] selftests/rtnetlink.sh: add vlan/ipvlan/macvlan link state test

[PATCH] firmware: arm_scmi: add timeout in do_xfer_with_response()
 2025-04-03  8:59 UTC  (4+ messages)

[PATCH v2 0/3] Add support for -q <n> unconditional loop
 2025-04-03  8:58 UTC  (4+ messages)
` [PATCH v2 1/3] tests/selftest: Add a new pseudo flaky test
` [PATCH v2 2/3] check: Add -q <n> option to support unconditional looping
` [PATCH v2 3/3] check: Improve pass/fail metrics and section config output

[PATCH v7 3/7] KVM: guest_memfd: Track folio sharing within a struct kvm_gmem_private
 2025-04-03  8:58 UTC  (4+ messages)

[RFC] traceevent/block: Add REQ_ATOMIC flag to block trace events
 2025-04-03  8:58 UTC  (2+ messages)

[RFC PATCH 0/3] Add Software IOTLB bounce buffer support
 2025-04-03  8:57 UTC  (9+ messages)
` [RFC PATCH 1/3] content: Add VIRTIO_F_SWIOTLB to negotiate use of SWIOTLB bounce buffers

[PATCH] x86/tlb: Simplify choose_new_asid()
 2025-04-03  8:56 UTC 

[PATCH] drm/amdgpu: Remove the redundant NULL check for the 'table' object
 2025-04-02 15:05 UTC 

[PATCH v3 00/54] Fix CONFIG_DRM_USE_DYNAMIC_DEBUG=y
 2025-04-02 17:41 UTC  (55+ messages)
` [PATCH v3 01/54] vmlinux.lds.h: fixup HEADERED_SECTION{,_BY} macros
` [PATCH v3 02/54] docs/dyndbg: update examples \012 to \n
` [PATCH v3 03/54] docs/dyndbg: explain flags parse 1st
` [PATCH v3 04/54] test-dyndbg: fixup CLASSMAP usage error
` [PATCH v3 05/54] dyndbg: reword "class unknown, " to "class:_UNKNOWN_"
` [PATCH v3 06/54] dyndbg: make ddebug_class_param union members same size
` [PATCH v3 07/54] dyndbg: drop NUM_TYPE_ARRAY
` [PATCH v3 08/54] dyndbg: reduce verbose/debug clutter
` [PATCH v3 09/54] dyndbg: refactor param_set_dyndbg_classes and below
` [PATCH v3 10/54] dyndbg: tighten fn-sig of ddebug_apply_class_bitmap
` [PATCH v3 11/54] dyndbg: replace classmap list with a vector
` [PATCH v3 12/54] dyndbg: macrofy a 2-index for-loop pattern
` [PATCH v3 13/54] dyndbg, module: make proper substructs in _ddebug_info
` [PATCH v3 14/54] dyndbg: hoist classmap-filter-by-modname up to ddebug_add_module
` [PATCH v3 15/54] dyndbg: ddebug_table.mod_name down to _ddebug_info
` [PATCH v3 16/54] dyndbg-API: remove DD_CLASS_TYPE_(DISJOINT|LEVEL)_NAMES and code
` [PATCH v3 17/54] dyndbg-API: replace DECLARE_DYNDBG_CLASSMAP
` [PATCH v3 18/54] selftests-dyndbg: add tools/testing/selftests/dynamic_debug/*
` [PATCH v3 19/54] dyndbg: detect class_id reservation conflicts
` [PATCH v3 20/54] dyndbg: check DYNAMIC_DEBUG_CLASSMAP_DEFINE args at compile-time
` [PATCH v3 21/54] dyndbg-test: change do_prints testpoint to accept a loopct
` [PATCH v3 22/54] dyndbg-API: promote DYNAMIC_DEBUG_CLASSMAP_PARAM to API
` [PATCH v3 23/54] dyndbg: treat comma as a token separator
` [PATCH v3 24/54] dyndbg: split multi-query strings with %
` [PATCH v3 25/54] selftests-dyndbg: add test_mod_submod
` [PATCH v3 26/54] dyndbg: change __dynamic_func_call_cls* macros into expressions
` [PATCH v3 27/54] dyndbg: drop "protection" of class'd pr_debugs from legacy queries
` [PATCH v3 28/54] dyndbg: restore classmap protection when theres a controlling_param
` [PATCH v3 29/54] docs/dyndbg: add classmap info to howto
` [PATCH v3 30/54] drm: use correct ccflags-y spelling
` [PATCH v3 31/54] drm-dyndbg: adapt drm core to use dyndbg classmaps-v2
` [PATCH v3 32/54] drm-dyndbg: adapt DRM to invoke DYNAMIC_DEBUG_CLASSMAP_PARAM
` [PATCH v3 33/54] drm-print: fix config-dependent unused variable
` [PATCH v3 34/54] drm-dyndbg: DRM_CLASSMAP_USE in amdgpu driver
` [PATCH v3 35/54] drm-dyndbg: DRM_CLASSMAP_USE in i915 driver
` [PATCH v3 36/54] drm-dyndbg: DRM_CLASSMAP_USE in drm_crtc_helper
` [PATCH v3 37/54] drm-dyndbg: DRM_CLASSMAP_USE in drm_dp_helper
` [PATCH v3 38/54] drm-dyndbg: DRM_CLASSMAP_USE in nouveau
` [PATCH v3 39/54] drm-dyndbg: add DRM_CLASSMAP_USE to Xe driver
` [PATCH v3 40/54] drm-dyndbg: add DRM_CLASSMAP_USE to virtio_gpu
` [PATCH v3 41/54] drm-dyndbg: add DRM_CLASSMAP_USE to simpledrm
` [PATCH v3 42/54] drm-dyndbg: add DRM_CLASSMAP_USE to bochs
` [PATCH v3 43/54] drm-dyndbg: add DRM_CLASSMAP_USE to etnaviv
` [PATCH v3 44/54] drm-dyndbg: add DRM_CLASSMAP_USE to gma500 driver
` [PATCH v3 45/54] drm-dyndbg: add DRM_CLASSMAP_USE to radeon
` [PATCH v3 46/54] drm-dyndbg: add DRM_CLASSMAP_USE to vmwgfx driver
` [PATCH v3 47/54] drm-dyndbg: add DRM_CLASSMAP_USE to vkms driver
` [PATCH v3 48/54] drm-dyndbg: add DRM_CLASSMAP_USE to udl driver
` [PATCH v3 49/54] drm-dyndbg: add DRM_CLASSMAP_USE to mgag200 driver
` [PATCH v3 50/54] drm-dyndbg: add DRM_CLASSMAP_USE to the gud driver
` [PATCH v3 51/54] drm-dyndbg: add DRM_CLASSMAP_USE to the qxl driver
` [PATCH v3 52/54] drm-dyndbg: add DRM_CLASSMAP_USE to the drm_gem_shmem_helper driver
` [PATCH v3 53/54] drm: restore CONFIG_DRM_USE_DYNAMIC_DEBUG un-BROKEN
` [PATCH v3 54/54] drm: RFC - make drm_dyndbg_user.o for drm-*_helpers, drivers

[PATCH] drm/amd/display: do not copy invalid CRTC timing info
 2025-04-02 17:03 UTC 

amdgpu_dm_connector_mode_valid regression
 2025-04-02 15:00 UTC  (6+ messages)

[RFC v3 00/14] Deadline DRM scheduler
 2025-04-02 12:00 UTC  (5+ messages)
` [RFC v3 06/14] drm/sched: Implement RR via FIFO

[PATCH v3] drm/amdkfd: Change svm_range_get_info return type
 2025-04-02 14:12 UTC 

[PATCH] drm/amd/display: Remove the redundant NULL check
 2025-04-02 14:21 UTC 

2025 X.Org Board of Directors Elections Nomination period is NOW OPEN
 2025-04-02 20:11 UTC 

[PATCH 00/21] mtd: spinand: Add octal support
 2025-04-03  8:53 UTC  (7+ messages)
` [PATCH 15/21] mtd: spinand: winbond: Rename DTR variants

[PATCH v2] serial: Fix null-ptr-deref in mlb_usio_probe()
 2025-04-03  8:50 UTC  (2+ messages)

[PATCH] initscripts: add function log_success_msg/log_failure_msg/log_warning_msg
 2025-04-03  8:53 UTC 


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.