All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-04-09 19:51:52 to 2025-04-09 21:06:43 UTC [more...]

[net-next v4 0/5] net: mtip: Add support for MTIP imx287 L2 switch driver
 2025-04-09 21:06 UTC  (3+ messages)
` [net-next v4 3/5] ARM: dts: nxp: mxs: Adjust XEA board's DTS to support L2 switch

[PATCH v3 0/2] kbuild: rust: provide an option to inline C helpers into Rust
 2025-04-09 21:05 UTC  (5+ messages)
` [PATCH v3 2/2] "

[PATCH v4 00/32] Samsung S2MPG10 PMIC MFD-based drivers
 2025-04-09 20:37 UTC  (14+ messages)
` [PATCH v4 01/32] dt-bindings: mfd: samsung,s2mps11: add s2mpg10
` [PATCH v4 02/32] dt-bindings: clock: "
` [PATCH v4 03/32] dt-bindings: firmware: google,gs101-acpm-ipc: add PMIC child node
` [PATCH v4 05/32] mfd: sec: Sort includes alphabetically
` [PATCH v4 06/32] mfd: sec: Update includes to add missing and remove superfluous ones
` [PATCH v4 07/32] mfd: sec: Move private internal API to internal header
` [PATCH v4 08/32] mfd: sec: Split into core and transport (i2c) drivers
` [PATCH v4 09/32] mfd: sec: Add support for S2MPG10 PMIC
` [PATCH v4 10/32] mfd: sec: Merge separate core and irq modules
` [PATCH v4 12/32] mfd: sec-i2c: Sort struct of_device_id entries and the device type switch
` [PATCH v4 13/32] mfd: sec: Use dev_err_probe() where appropriate
` [PATCH v4 14/32] mfd: sec-i2c: s2dos05/s2mpu05: Use explicit regmap config and drop default
` [PATCH v4 15/32] mfd: sec-irq: s2dos05 doesn't support interrupts

[PATCH v3 00/16] Hyperlaunch device tree for dom0
 2025-04-09 21:05 UTC  (3+ messages)
` [PATCH v3 03/16] x86/boot: add cmdline to struct boot_domain

[syzbot] [mm?] BUG: sleeping function called from invalid context in emon
 2025-04-09 21:05 UTC 

Need Help Enabling HDMI on Debix Model A
 2025-04-09 21:05 UTC  (4+ messages)

[PATCH v7 0/4] drm/xe/vf: Post-migration recovery of GGTT nodes and CTB
 2025-04-09 21:04 UTC  (10+ messages)
` [PATCH v7 1/4] drm/xe/vf: Divide GGTT ballooning into allocation and insertion
` [PATCH v7 2/4] drm/xe/vf: Shifting GGTT area post migration
` [PATCH v7 3/4] drm/xe/guc: Introduce enum with offsets for context register H2Gs

[PATCH] RFC: ext4: Add a few overflow checks in the writing code
 2025-04-09 21:02 UTC 

NFSD automatically releases all states when underlying file system is unmounted
 2025-04-09 21:00 UTC  (3+ messages)

[PATCH V1] accel/amdxdna: Fix incorrect size of ERT_START_NPU commands
 2025-04-09 21:00 UTC 

[PATCH] scsi: ufs: mcq: Add NULL check in ufshcd_mcq_abort()
 2025-04-09 20:59 UTC  (2+ messages)

[PATCH] Alpha: Emulate unaligned LDx_L/STx_C for data consistency
 2025-04-09 20:59 UTC  (8+ messages)

[PATCH v6 00/12] Add support for MAX7360
 2025-04-09 20:58 UTC  (3+ messages)
` [PATCH v6 01/12] dt-bindings: mfd: gpio: Add MAX7360

[PATCH] cpufreq/amd-pstate: Enable ITMT support after initializing core rankings
 2025-04-09 20:58 UTC  (2+ messages)

[Intel-wired-lan] [PATCH iwl-next v3 0/3] idpf: add flow steering support
 2025-04-09 20:56 UTC  (8+ messages)
`  "
` [Intel-wired-lan] [PATCH iwl-next v3 1/3] virtchnl2: rename enum virtchnl2_cap_rss
  `  "
` [Intel-wired-lan] [PATCH iwl-next v3 2/3] virtchnl2: add flow steering support
  `  "
` [Intel-wired-lan] [PATCH iwl-next v3 3/3] idpf: "
  `  "

[PATCH 6.12 000/426] 6.12.23-rc3 review
 2025-04-09 20:56 UTC  (3+ messages)

[meta-virtualization][m-c-s][PATCH 1/3] open-iscsi-user: Update the Upstream-Status accordingly
 2025-04-09 20:56 UTC  (2+ messages)

[PATCH] char: tpm: tpm-buf: Fix uninitialized return values in read helpers
 2025-04-09 20:55 UTC 

[meta-virtualization][meta-cloud-services][master][scarthgap][PATCH 1/1] python3-ansible: Upgrade 2.17.6 -> 2.17.7
 2025-04-09 20:55 UTC  (2+ messages)

[PATCH] media: Fix invalid link creation when source entity has 0 pads
 2025-04-09 20:54 UTC  (8+ messages)

[meta-virtualization][PATCH] podman: Fix QA error for invalid PACKAGECONFIG
 2025-04-09 20:53 UTC  (2+ messages)

[PATCH v3 0/6] KVM: SVM: Fix DEBUGCTL bugs
 2025-04-09 20:52 UTC  (4+ messages)

[meta-virtualization][PATCH] packagegroup-container: Fix docker typo
 2025-04-09 20:51 UTC  (2+ messages)

[PATCH] drm/v3d: Fix Indirect Dispatch configuration for V3D 7.1.6 and later
 2025-04-09 20:50 UTC 

[PATCH -v2 00/49] Simplify, reorganize and clean up the x86 text-patching code (alternative.c)
 2025-04-09 20:51 UTC  (3+ messages)

[PATCH] arm64: dts: qcom: Drop undocumented "clock-names" for parade,ps8830
 2025-04-09 20:49 UTC 

xfsprogs support for zoned devices
 2025-04-09 20:48 UTC  (5+ messages)
` [PATCH 38/45] xfs_io: don't re-query fs_path information in fsmap_f
` [PATCH 39/45] xfs_io: don't re-query geometry "

[PATCH 6.6 000/269] 6.6.87-rc2 review
 2025-04-09 20:48 UTC  (3+ messages)

[PATCH v2 0/4] KVM: extract lock_all_vcpus/unlock_all_vcpus
 2025-04-09 20:45 UTC  (6+ messages)
` [PATCH v2 2/4] KVM: x86: move sev_lock/unlock_vcpus_for_migration to kvm_main.c

[PATCH] PCI: Remove pci_fixup_cardbus
 2025-04-09 20:43 UTC 

[Confusing Bug] A Long-running Syzkaller Docker Crashes Host System
 2025-04-09 20:41 UTC  (2+ messages)

[PATCH man] mmap.2: Document danger of mappings larger than PTRDIFF_MAX
 2025-04-09 20:41 UTC  (2+ messages)

[bluez/bluez] f8e7bc: btdev: Fix checking for BR/EDR scan enable rather 
 2025-04-09 20:41 UTC 

[NDCTL PATCH v4 0/3] ndctl: Add support and test for CXL Features support
 2025-04-09 20:40 UTC  (5+ messages)
` [NDCTL PATCH v4 2/3] cxl: Enumerate major/minor of FWCTL char device
` [NDCTL PATCH v4 3/3] cxl/test: Add test for cxl features device

[PATCH] nfs: direct: drop useless initializer in nfs_direct_write_completion()
 2025-04-09 20:40 UTC  (2+ messages)

[PATCH] ASoC: cs42l43: Reset clamp override on jack removal
 2025-04-09 20:40 UTC  (2+ messages)

Patchwork summary for: spi-devel-general
 2025-04-09 20:40 UTC 

[PATCH v2] scripts/spdxcheck: Limit the scope of git.Repo
 2025-04-09 20:39 UTC  (2+ messages)

[PATCH 2/7] PCI: cadence: Add header support for PCIe next generation controllers
 2025-04-09 20:39 UTC  (2+ messages)

[PATCH] arm/arm64: dts: allwinner: Use preferred node names for cooling maps
 2025-04-09 20:36 UTC 

[rafael-pm:bleeding-edge 46/52] drivers/pinctrl/pinctrl-amd.c:1213:26: error: use of undeclared identifier 'pinctrl_amd_s2idle_dev_ops'
 2025-04-09 20:36 UTC 

[PATCH] nfs: nfs3acl: drop useless assignment in nfs3_get_acl()
 2025-04-09 20:36 UTC 

[PATCH v2 0/3] Fix using wrong GPF DVSEC location issue
 2025-04-09 20:32 UTC  (2+ messages)

[PATCH v2 0/6] KVM: arm64: EL2 PMU handling fixes
 2025-04-09 20:31 UTC  (8+ messages)
` [PATCH v2 1/6] KVM: arm64: Fix MDCR_EL2.HPMN reset value
` [PATCH v2 3/6] KVM: arm64: Allow userspace to limit the number of PMU counters for EL2 VMs
` [PATCH v2 5/6] KVM: arm64: Handle out-of-bound write to HDCR_EL2.HPMN

[PATCH v2 00/11] ASoC: mediatek: Add support for MT8196 SoC
 2025-04-09 20:28 UTC  (3+ messages)
` [PATCH v2 08/11] ASoC: mediatek: mt8196: add platform driver

[PATCH 6.1 000/205] 6.1.134-rc2 review
 2025-04-09 20:31 UTC  (5+ messages)

[PATCH 00/20] x86 MSR in-kernel API type cleanup and rename
 2025-04-09 20:29 UTC  (21+ messages)
` [PATCH 01/20] x86/msr: Standardize on u64 in <asm/msr.h>
` [PATCH 02/20] x86/msr: Standardize on u64 in <asm/msr-index.h>
` [PATCH 03/20] x86/msr: Use u64 in rdmsrl_amd_safe() and wrmsrl_amd_safe()
` [PATCH 04/20] x86/msr: Use u64 in rdmsrl_safe() and paravirt_read_pmc()
` [PATCH 05/20] x86/msr: Harmonize the prototype and definition of do_trace_rdpmc()
` [PATCH 06/20] x86/msr: Standardize on 'u32' MSR indices in <asm/msr.h>
` [PATCH 07/20] x86/msr: Rename 'rdmsrl()' to 'rdmsrq()'
` [PATCH 08/20] x86/msr: Rename 'wrmsrl()' to 'wrmsrq()'
` [PATCH 09/20] x86/msr: Rename 'rdmsrl_safe()' to 'rdmsrq_safe()'
` [PATCH 10/20] x86/msr: Rename 'wrmsrl_safe()' to 'wrmsrq_safe()'
` [PATCH 11/20] x86/msr: Rename 'rdmsrl_safe_on_cpu()' to 'rdmsrq_safe_on_cpu()'
` [PATCH 12/20] x86/msr: Rename 'wrmsrl_safe_on_cpu()' to 'wrmsrq_safe_on_cpu()'
` [PATCH 13/20] x86/msr: Rename 'rdmsrl_on_cpu()' to 'rdmsrq_on_cpu()'
` [PATCH 14/20] x86/msr: Rename 'wrmsrl_on_cpu()' to 'wrmsrq_on_cpu()'
` [PATCH 15/20] x86/msr: Rename 'mce_rdmsrl()' to 'mce_rdmsrq()'
` [PATCH 16/20] x86/msr: Rename 'mce_wrmsrl()' to 'mce_wrmsrq()'
` [PATCH 17/20] x86/msr: Rename 'rdmsrl_amd_safe()' to 'rdmsrq_amd_safe()'
` [PATCH 18/20] x86/msr: Rename 'wrmsrl_amd_safe()' to 'wrmsrq_amd_safe()'
` [PATCH 19/20] x86/msr: Rename 'native_wrmsrl()' to 'native_wrmsrq()'
` [PATCH 20/20] x86/msr: Rename 'wrmsrl_cstar()' to 'wrmsrq_cstar()'

[PATCH] iio: addac: ad74115: Fix use of uninitialized variable rate
 2025-04-09 20:29 UTC 

[PATCH-for-10.0? v2] tests/functional: Add test for imx8mp-evk board with USDHC coverage
 2025-04-09 20:26 UTC 

[PATCH] proc: allow to mark /proc files permanent outside of fs/proc/
 2025-04-09 20:27 UTC  (2+ messages)

[PATCH] scripts/spdxcheck: Limit the scope of git.Repo
 2025-04-09 20:25 UTC  (9+ messages)
        ` spdxcheck: python git module considered harmful (was RE: [PATCH] scripts/spdxcheck: Limit the scope of git.Repo)

[tip:perf/urgent] BUILD SUCCESS 56799bc035658738f362acec3e7647bb84e68933
 2025-04-09 20:25 UTC 

[meta-gnome][PATCH] Fix warning : lack of whitespace around assignment
 2025-04-09 20:25 UTC 

[BUG Report] 6.15-rc1 RIP: 0010:__lruvec_stat_mod_folio+0x7e/0x250
 2025-04-09 20:25 UTC  (5+ messages)

[PATCH 6.12 000/423] 6.12.23-rc1 review
 2025-04-09 20:23 UTC  (4+ messages)
` [PATCH 6.12 257/423] ntsync: Set the permissions to be 0666

kvm guests crash when running "perf kvm top"
 2025-04-09 20:24 UTC  (3+ messages)

[tip:sched/core] BUILD SUCCESS 6432e163ba1b7d80b5876792ce53e511f041ab91
 2025-04-09 20:23 UTC 

[RFC PATCH 0/7] Intel IPU7 PCI and input system device drivers
 2025-04-09 20:23 UTC  (3+ messages)

[PATCH] xz: upgrade 5.6.4 -> 5.8.1
 2025-04-09 20:21 UTC 

[PATCH] gcc-plugins: Remove SANCOV plugin
 2025-04-09 20:22 UTC  (6+ messages)

[PATCH v3 0/4] media: imx-jpeg: Fix some motion-jpeg decoding issues
 2025-04-09 20:22 UTC  (3+ messages)
` [PATCH v3 1/4] media: imx-jpeg: Move mxc_jpeg_free_slot_data() ahead

[PATCH v8 0/4] tests/kms_async_flips: Create subtest for overlay planes
 2025-04-09 20:21 UTC  (3+ messages)
` ✓ i915.CI.BAT: success for "
` ✓ Xe.CI.BAT: "

[PATCH net-next] af_unix: Remove unix_unhash()
 2025-04-09 20:20 UTC  (2+ messages)

[PATCH RFC v7 0/8] Add NUMA mempolicy support for KVM guest-memfd
 2025-04-09 20:19 UTC  (3+ messages)
` [PATCH RFC v7 3/8] security: Export security_inode_init_security_anon for KVM guest_memfd

[PATCH next] spi: spi_amd: Fix an IS_ERR() vs NULL check in probe
 2025-04-09 20:18 UTC  (2+ messages)

[PATCH 0/2] gpio: don't compare raw GPIO descriptor pointers directly
 2025-04-09 20:18 UTC  (2+ messages)
` (subset) "

[PATCH v6 0/2] Add support for ADP5055 triple buck regulator
 2025-04-09 20:18 UTC  (2+ messages)

[PATCH v5 0/2] Add support for ADP5055 triple buck regulator
 2025-04-09 20:18 UTC  (2+ messages)

[PATCH 5/7] PCI: cadence: Update the PCIe controller register address offsets
 2025-04-09 20:18 UTC  (2+ messages)

[RFC PATCH 0/6] net: wwan: add NMEA port type support
 2025-04-09 20:18 UTC  (4+ messages)
` [RFC PATCH 4/6] net: wwan: add NMEA port support
  `  "

ath12k: No 6GHz Wireless found
 2025-04-09 19:37 UTC  (11+ messages)

Debian unattended-upgrades
 2025-04-09 20:16 UTC  (2+ messages)

[PATCH v3 0/6] [PATCH v3 0/6] dm: fix issues with swapping dm tables
 2025-04-09 20:15 UTC  (4+ messages)
` [PATCH v3 5/6] dm: limit swapping tables for devices with zone write plugs

[PATCH 0/4] kexec-tools RISC-V port
 2025-04-09 20:14 UTC  (9+ messages)
` [PATCH 1/4] RISC-V: Add support for riscv kexec/kdump on kexec-tools
` [PATCH 2/4] RISC-V: Enable kexec_file_load syscall
` [PATCH 3/4] RISC-V: Separate elf_riscv_find_pbase out
` [PATCH 4/4] RISC-V: Support loading Image binary file

[PATCH v1] Bluetooth: hci_conn: Fix not setting conn_timeout for Broadcast Receiver
 2025-04-09 20:14 UTC 

[PATCH 6.13 000/502] 6.13.11-rc3 review
 2025-04-09 20:13 UTC  (2+ messages)

Reminder: Seeking nominations for the 2025 X.Org Board of Directors Elections
 2025-04-09 20:11 UTC 

Reminder: Seeking nominations for the 2025 X.Org Board of Directors Elections
 2025-04-09 20:11 UTC 

[RFC PATCH v1 00/15] MSR refactor with new MSR instructions support
 2025-04-09 20:11 UTC  (10+ messages)
` [RFC PATCH v1 01/15] x86/msr: Replace __wrmsr() with native_wrmsrl()

[PATCH v2] hwmon: Add KEBA battery monitoring controller support
 2025-04-09 20:11 UTC  (2+ messages)

Reminder: Seeking nominations for the 2025 X.Org Board of Directors Elections
 2025-04-09 20:11 UTC 

[PATCH 0/7] Enhance the PCIe controller driver
 2025-04-09 20:11 UTC  (2+ messages)

[PATCH 6.14 000/726] 6.14.2-rc4 review
 2025-04-09 20:10 UTC  (3+ messages)

[Buildroot] [PATCH] package/esp-hosted: bump to version 2025-04-08
 2025-04-09 20:08 UTC  (2+ messages)

[Buildroot] [git commit] package/esp-hosted: bump to version 2025-04-08
 2025-04-09 19:54 UTC 

Debugging CPU-side DAI hardware with a dummy codec
 2025-04-09 20:06 UTC  (4+ messages)

[openeuler:openEuler-1.0-LTS 1571/1571] block/blk-lib.o: warning: objtool: __blkdev_issue_discard()+0x146: unreachable instruction
 2025-04-09 20:05 UTC 

[Buildroot] [PATCH 00/29 v2] package: improve for better pulseview integration (branch yem/sdcc-fx2lafw)
 2025-04-09 20:03 UTC  (30+ messages)
` [Buildroot] [PATCH 01/29 v2] package/libsigrokdecode: needs python3 w/ zlib support
` [Buildroot] [PATCH 02/29 v2] package/dejavu: update homepage
` [Buildroot] [PATCH 03/29 v2] package/dejavu: ensure at least one typeface is installed
` [Buildroot] [PATCH 04/29 v2] package/liberation: "
` [Buildroot] [PATCH 05/29 v2] package/some-font: new pseudo-package
` [Buildroot] [PATCH 06/29 v2] package/pulseview: fix, update, and reorganise dependencies
` [Buildroot] [PATCH 07/29 v2] package/pulseview: needs some font, and fontconfig support in qt5base
` [Buildroot] [PATCH 08/29 v2] package/boost: move host variables closer together
` [Buildroot] [PATCH 09/29 v2] package/boost: move taget library selection "
` [Buildroot] [PATCH 10/29 v2] package/boost: prepare for a configurable host variant
` [Buildroot] [PATCH 11/29 v2] package/boost: add host symbol
` [Buildroot] [PATCH 12/29 v2] package/libodb-boost: afirm host-boost dependency for host variant
` [Buildroot] [PATCH 13/29 v2] package/thrift: "
` [Buildroot] [PATCH 14/29 v2] package/riscv-isa-sim: afirm host-boost dependency
` [Buildroot] [PATCH 15/29 v2] pakcage/boost: make host variant slightly configurable
` [Buildroot] [PATCH 16/29 v2] utils/check-symbols: allow ignoring some defined-but-unused symbols
` [Buildroot] [PATCH 17/29 v2] package/boost: commonalise list of libs
` [Buildroot] [PATCH 18/29 v2] package/boost: add graph option for host variant
` [Buildroot] [PATCH 19/29 v2] package/boost: headers-only libs are always installed
` [Buildroot] [PATCH 20/29 v2] package/boost: check that known libs match Boost's list
` [Buildroot] [PATCH 21/29 v2] package/boost: use positive logic to enable libraries
` [Buildroot] [PATCH 22/29 v2] package/boost: explain how to maintain the list of libraries
` [Buildroot] [PATCH 23/29 v2] package/boost: bump to version 1.87.0
` [Buildroot] [PATCH 24/29 v2] package/sdcc: new package
` [Buildroot] [PATCH 25/29 v2] package/sdcc: add option for the mcs51 (aka 8051) port
` [Buildroot] [PATCH 26/29 v2] package/sdcc: add option for the z80 port
` [Buildroot] [PATCH 27/29 v2] package/sdcc: add option for the device lib
` [Buildroot] [PATCH 28/29 v2] support/download/git: use FOO_DL_OPTS
` [Buildroot] [PATCH 29/29 v2] package/fx2lafw: new package

[PATCH net-next 00/12] net/mlx5: HWS, Refactor action STE handling
 2025-04-09 20:04 UTC  (3+ messages)
` [PATCH net-next 03/12] net/mlx5: HWS, Make pool single resource

[PATCH] iio: adc: ad_sigma_delta: Fix use of uninitialized variable status_pos
 2025-04-09 20:01 UTC 

[PATCH net-next] udp: properly deal with xfrm encap and ADDRFORM
 2025-04-09 20:00 UTC 

[PATCH] alloc_tag: Handle incomplete bulk allocations in vm_module_tags_populate
 2025-04-09 19:54 UTC 

Error on using git update-git-for-windows
 2025-04-09 19:52 UTC 

[Buildroot] [PATCH v2 1/1] package/liblinear: bump to 2.48
 2025-04-09 19:51 UTC  (2+ messages)

[PATCH RFC 0/5] x86/asm: Improve code generation
 2025-04-09 19:51 UTC  (6+ messages)
` [PATCH RFC 4/5] x86/alternative: Improve code generation readability


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.