All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-04-11 05:33:29 to 2025-04-11 06:43:06 UTC [more...]

[PATCH RFC v7 0/8] Add NUMA mempolicy support for KVM guest-memfd
 2025-04-11  6:42 UTC  (7+ messages)
` [PATCH RFC v7 3/8] security: Export security_inode_init_security_anon for KVM guest_memfd
` [PATCH RFC v7 7/8] KVM: guest_memfd: Enforce NUMA mempolicy using shared policy

[PATCH wotmate] get_key_paths: Fix keypath for top key
 2025-04-11  6:42 UTC 

[PATCH net-next 0/2] CPSW Bindings for 5000M Fixed-Link
 2025-04-11  6:09 UTC  (2+ messages)
` [PATCH net-next 2/2] dt-bindings: net: ti: k3-am654-cpsw-nuss: evaluate fixed-link property

[PATCH v1 0/4] mm: Fix apply_to_pte_range() vs lazy MMU mode
 2025-04-11  6:40 UTC  (3+ messages)
` [PATCH v1 1/4] kasan: Avoid sleepable page allocation from atomic context

[PATCH 0/3] rtc: rzn1: support XTAL clk and SCMP method
 2025-04-11  6:39 UTC  (12+ messages)
` [PATCH 1/3] dt-bindings: rtc: rzn1: add optional second clock
` [PATCH 3/3] rtc: rzn1: support input frequencies other than 32768Hz

[PATCH] dt-bindings: phy: cadence-torrent: enable PHY_TYPE_USXGMII
 2025-04-11  5:57 UTC  (2+ messages)

[PATCH v13 00/11] Support page table check on PowerPC
 2025-04-11  5:52 UTC  (4+ messages)
` [PATCH v13 04/11] mm/page_table_check: Reinstate address parameter in [__]page_table_check_pud_clear()

[PATCH ath-next 0/2] wifi: ath12k: correctly check RX multicast bit
 2025-04-11  5:52 UTC  (4+ messages)
` [PATCH ath-next 1/2] wifi: ath12k: using msdu end descriptor to check for rx multicast packets

[PATCH v2] ata: libata-sata: Use LBA from sense data descriptor
 2025-04-11  6:35 UTC  (6+ messages)

[LTP] [PATCH] utimes01: Fix the doc to fit RST format
 2025-04-11  6:33 UTC 

[PATCH 0/7] Update last busy timestamp in Runtime PM autosuspend callbacks
 2025-04-11  6:33 UTC  (5+ messages)
` [PATCH 3/7] pm: runtime: Mark last busy stamp in pm_runtime_put_autosuspend()

[PATCH 2/2] erofs: support deflate decompress by using Intel QAT
 2025-04-11  6:30 UTC  (2+ messages)

[PATCH] cmd: Remove CMD_NET protection
 2025-04-11  6:31 UTC 

[PATCH] efi: Fix efiboot for payloads loaded from memory
 2025-04-11  6:31 UTC  (2+ messages)

[GIT PULL] Please pull mmc-2025-04-11
 2025-04-11  7:39 UTC 

[RFC PATCH] mm/damon: add full LPAE support for memory monitoring above 4GB
 2025-04-11  6:30 UTC  (2+ messages)

[net-next v6 0/4] net: phy: realtek: Add support for PHY LEDs on
 2025-04-11  6:24 UTC  (5+ messages)
` [net-next v6 1/4] net: phy: realtek: Group RTL82* macro definitions
` [net-next v6 2/4] net: phy: realtek: Clean up RTL8211E ExtPage access
` [net-next v6 3/4] net: phy: realtek: use __set_bit() in rtl8211f_led_hw_control_get()
` [net-next v6 4/4] net: phy: realtek: Add support for PHY LEDs on RTL8211E

[PATCH v14 00/11] Support page table check on PowerPC
 2025-04-11  5:43 UTC  (22+ messages)
` [PATCH v14 01/11] mm/page_table_check: Reinstate address parameter in [__]page_table_check_pud_set()
` [PATCH v14 02/11] mm/page_table_check: Reinstate address parameter in [__]page_table_check_pmd_set()
` [PATCH v14 03/11] mm/page_table_check: Provide addr parameter to page_table_check_pte_set()
` [PATCH v14 04/11] mm/page_table_check: Reinstate address parameter in [__]page_table_check_pud_clear()
` [PATCH v14 05/11] mm/page_table_check: Reinstate address parameter in [__]page_table_check_pmd_clear()
` [PATCH v14 06/11] mm/page_table_check: Reinstate address parameter in [__]page_table_check_pte_clear()
` [PATCH v14 07/11] mm: Provide address parameter to p{te,md,ud}_user_accessible_page()
` [PATCH v14 08/11] powerpc: mm: Add pud_pfn() stub
` [PATCH v14 09/11] powerpc: mm: Implement *_user_accessible_page() for ptes
` [PATCH v14 10/11] powerpc: mm: Use set_pte_at_unchecked() for internal usages
` [PATCH v14 11/11] powerpc: mm: Support page table check

[PATCH v2] PCI: dw-rockchip: Add system PM support
 2025-04-11  6:14 UTC 

[PATCH 00/13] Update PHYTEC i.MX93 DTS
 2025-04-11  6:29 UTC  (4+ messages)
` [PATCH 04/13] arm64: dts: freescale: imx93-phycore-som: Enhance eMMC pinctrl

[PATCH v3 0/5] ipmi: bmc-sim improvements
 2025-04-11  6:25 UTC  (3+ messages)

[PATCH net-next] net: filter: remove dead instructions in filter code
 2025-04-11  6:24 UTC  (3+ messages)

[PATCH 0/2] Register bit definition for EDP_GENERAL_CAP2
 2025-04-11  6:23 UTC  (9+ messages)
` [PATCH 1/2] drm/dp: Add smooth brightness register bit definition
` [PATCH 2/2] drm/i915/backlight: Modify condition to use panel luminance
` ✓ CI.Patch_applied: success for Register bit definition for EDP_GENERAL_CAP2 (rev2)
` ✓ CI.checkpatch: "
` ✓ CI.KUnit: "
` ✓ CI.Build: "
` ✓ CI.Hooks: "
` ✗ CI.checksparse: warning "

[PATCH 0/2] MAINTAINERS: update my email address
 2025-04-11  6:21 UTC  (2+ messages)

[PATCH v3] riscv: KGDB: Do not inline arch_kgdb_breakpoint()
 2025-04-11  6:21 UTC  (4+ messages)

[PATCH v2] efi: Make FDT extra space configurable
 2025-04-11  6:20 UTC  (2+ messages)

[LTP] [PATCH] timerfd02: Add a blank line to fit RST format
 2025-04-11  6:19 UTC 

[Buildroot] [PATCH 1/1] configs/stm32f769_disco_sd: bump Linux to 5.15.179 and U-Boot to 2025.04
 2025-04-11  6:18 UTC 

[kirkstone][PATCH] go: fix CVE-2025-22871
 2025-04-11  6:16 UTC 

[PATCH v3] mm: pcp: increase pcp->free_count threshold to trigger free_high
 2025-04-11  6:15 UTC  (4+ messages)

[v2 PATCH 00/11] Multibuffer hashing take two
 2025-04-11  6:14 UTC  (12+ messages)
` [v2 PATCH 03/11] crypto: hash - Add request chaining API
    ` [PATCH] crypto: sa2ul - Use proper helpers to setup request
        ` [v2 PATCH] "

[PATCH 0/5] accel/kvm: Support KVM PMU filter
 2025-04-11  6:34 UTC  (6+ messages)
` [PATCH 1/5] qapi/qom: Introduce kvm-pmu-filter object

Re: [PATCH] open hardlink on deferred close file return EINVAL
 2025-04-11  6:12 UTC  (2+ messages)
` [PATCH v2] fix open hardlink on deferred close file error

[RFC PATCH 0/9] rv: Add monitors to validate task switch
 2025-04-11  6:12 UTC  (7+ messages)
` [RFC PATCH 7/9] rv: Retry when da monitor detects race conditions
` [RFC PATCH 9/9] rv: Add srs per-task monitor

[PATCH net-next] Removing deprecated strncpy()
 2025-04-11  6:07 UTC 

[PATCH] mmc: rtsx: usb add 74 clocks in poweron flow
 2025-04-11  6:08 UTC  (5+ messages)

[PATCH] RISC-V: Fix PCI I/O port addressing for MMU-less configurations
 2025-04-11  5:41 UTC  (3+ messages)

[RESEND v2] mmc: mtk-sd: Add condition to enable 'single' burst type
 2025-04-11  5:40 UTC 

[PATCH v6 00/14] kexec: introduce Kexec HandOver (KHO)
 2025-04-11  5:37 UTC  (15+ messages)
` [PATCH v6 01/14] memblock: add MEMBLOCK_RSRV_KERN flag
` [PATCH v6 02/14] memblock: Add support for scratch memory
` [PATCH v6 03/14] memblock: introduce memmap_init_kho_scratch()
` [PATCH v6 04/14] kexec: add Kexec HandOver (KHO) generation helpers
` [PATCH v6 05/14] kexec: add KHO parsing support
` [PATCH v6 06/14] kexec: enable KHO support for memory preservation
` [PATCH v6 07/14] kexec: add KHO support to kexec file loads
` [PATCH v6 08/14] kexec: add config option for KHO
` [PATCH v6 09/14] arm64: add KHO support
` [PATCH v6 10/14] x86/setup: use memblock_reserve_kern for memory used by kernel
` [PATCH v6 11/14] x86: add KHO support
` [PATCH v6 12/14] memblock: add KHO support for reserve_mem
` [PATCH v6 13/14] Documentation: add documentation for KHO
` [PATCH v6 14/14] Documentation: KHO: Add memblock bindings

[PATCH v3 0/3] Add support for Sitronix ST7571 LCD controller
 2025-04-11  6:03 UTC  (8+ messages)
` [PATCH v3 2/3] drm/st7571-i2c: add "

[PATCH net-next] ibmveth: Use WARN_ON with error handling rather than BUG_ON
 2025-04-11  6:02 UTC  (2+ messages)

[LTP] [PATCH] unshare03: using soft limit of NOFILE
 2025-04-11  6:01 UTC  (5+ messages)
` [LTP] [PATCH v2] unshare03: set nr_open with sizeof(long)*8

[meta-oe][PATCH] lsscsi: update PV to the real version
 2025-04-11  6:01 UTC  (4+ messages)
` [meta-oe][PATCH] turbostat: update the PV
  ` [oe] "
` [oe] [meta-oe][PATCH] lsscsi: update PV to the real version

[PATCH 07/11] vt: create ucs_recompose.c using gen_ucs_recompose.py
 2025-04-11  6:00 UTC  (2+ messages)

[GIT PULL] ata fixes for 6.15-rc2
 2025-04-11  5:59 UTC 

[PATCH v2] ata: libata-core: Simplify ata_print_version_once
 2025-04-11  5:59 UTC 

linux-next: duplicate patches in the bcachefs tree
 2025-04-11  5:57 UTC 

[LTP] [PATCH] splice02: Add a blank line to fit RST format
 2025-04-11  5:57 UTC 

[PATCH] usb: common: usb-conn-gpio: use a unique names for usb connector devices
 2025-04-11  5:55 UTC  (2+ messages)

[PATCH v3 00/11] Trusted Execution Environment (TEE) driver for Qualcomm TEE (QTEE)
 2025-04-11  5:55 UTC  (4+ messages)

[LTP] [PATCH v3 0/4] Support for Patchwork CI
 2025-04-11  5:54 UTC  (4+ messages)
` [LTP] [PATCH v3 1/4] ci: install dependences for patchwork-ci script
` [LTP] [PATCH v3 2/4] ci: add "
` [LTP] [PATCH v3 4/4] ci: apply patchwork series in ci-docker-build workflow

[PATCH v2] usb: onboard-hub: Fix return type for regulator APIs
 2025-04-11  5:55 UTC 

[PATCH] virtio: Call set_features during reset
 2025-04-11  5:54 UTC  (7+ messages)

[PATCH 0/2] drm/i915/debugfs: caps cleanups
 2025-04-11  5:53 UTC  (5+ messages)
` [PATCH 1/2] drm/i915/debugfs: remove i915_display_capabilities
` [PATCH 2/2] drm/i915/debugfs: move PCH type to display caps

[PATCH 0/2] Add property to support writing ERSTBA in high-low order
 2025-04-11  5:52 UTC  (15+ messages)

[Intel-wired-lan] [PATCH net] ice: fix vf->num_mac count with port representors
 2025-04-11  5:52 UTC  (3+ messages)
  `  "

[LTP] [PATCH 0/4] Support for Patchwork CI
 2025-04-11  5:52 UTC  (5+ messages)
` [LTP] [PATCH 4/4] ci: apply patchwork series in ci-docker-build workflow

[PATCH nft 1/2] evaluate: rename recursion counter to recursion.binop
 2025-04-11  5:52 UTC  (4+ messages)
` [PATCH nft 2/2] evaluate: restrict allowed subtypes of concatenations

[PATCH wotmate v2] Write the text graph into a separate file in graphs/
 2025-04-11  5:51 UTC  (2+ messages)

[oe] [meta-oe] [PATCH v2] libspdm: upgrade 3.6.0 -> 3.7.0
 2025-04-11  5:50 UTC  (4+ messages)

[PATCH] usb: quirks: Add quirk to prefer vendor-specific configuration
 2025-04-11  5:47 UTC  (4+ messages)

[PATCH] mmc: esdhc-imx: convert to modern PM_OPS
 2025-04-11  5:45 UTC  (3+ messages)

linux-next: Tree for Apr 11
 2025-04-11  5:44 UTC 

[PATCH -v4] x86/i8253: Call clockevent_i8253_disable() with interrupts disabled
 2025-04-11  5:44 UTC  (2+ messages)
` [tip: timers/urgent] "

[PATCH i-g-t] tests/intel/intel_sysfs_debugfs: Remove xe-gt
 2025-04-11  5:43 UTC  (4+ messages)
` ✗ i915.CI.Full: failure for "

[PATCH -v3 00/53] Simplify, reorganize and clean up the x86 text-patching code (alternative.c)
 2025-04-11  5:41 UTC  (54+ messages)
` [PATCH 01/53] x86/alternatives: Improve code-patching scalability by removing false sharing in poke_int3_handler()
` [PATCH 02/53] x86/alternatives: Document the text_poke_bp_batch() synchronization rules a bit more
` [PATCH 03/53] x86/alternatives: Rename 'struct bp_patching_desc' to 'struct int3_patching_desc'
` [PATCH 04/53] x86/alternatives: Rename 'bp_refs' to 'int3_refs'
` [PATCH 05/53] x86/alternatives: Rename 'text_poke_bp_batch()' to 'smp_text_poke_batch_process()'
` [PATCH 06/53] x86/alternatives: Rename 'text_poke_bp()' to 'smp_text_poke_single()'
` [PATCH 07/53] x86/alternatives: Rename 'poke_int3_handler()' to 'smp_text_poke_int3_handler()'
` [PATCH 08/53] x86/alternatives: Rename 'poking_mm' to 'text_poke_mm'
` [PATCH 09/53] x86/alternatives: Rename 'poking_addr' to 'text_poke_mm_addr'
` [PATCH 10/53] x86/alternatives: Rename 'bp_desc' to 'int3_desc'
` [PATCH 11/53] x86/alternatives: Remove duplicate 'text_poke_early()' prototype
` [PATCH 12/53] x86/alternatives: Update comments in int3_emulate_push()
` [PATCH 13/53] x86/alternatives: Remove the confusing, inaccurate & unnecessary 'temp_mm_state_t' abstraction
` [PATCH 14/53] x86/alternatives: Rename 'text_poke_flush()' to 'smp_text_poke_batch_flush()'
` [PATCH 15/53] x86/alternatives: Rename 'text_poke_finish()' to 'smp_text_poke_batch_finish()'
` [PATCH 16/53] x86/alternatives: Rename 'text_poke_queue()' to 'smp_text_poke_batch_add()'
` [PATCH 17/53] x86/alternatives: Rename 'text_poke_loc_init()' to 'text_poke_int3_loc_init()'
` [PATCH 18/53] x86/alternatives: Rename 'struct text_poke_loc' to 'struct smp_text_poke_loc'
` [PATCH 19/53] x86/alternatives: Rename 'struct int3_patching_desc' to 'struct text_poke_int3_vec'
` [PATCH 20/53] x86/alternatives: Rename 'int3_desc' to 'int3_vec'
` [PATCH 21/53] x86/alternatives: Add text_mutex) assert to smp_text_poke_batch_flush()
` [PATCH 22/53] x86/alternatives: Use non-inverted logic instead of 'tp_order_fail()'
` [PATCH 23/53] x86/alternatives: Remove the 'addr == NULL means forced-flush' hack from smp_text_poke_batch_finish()/smp_text_poke_batch_flush()/text_poke_addr_ordered()
` [PATCH 24/53] x86/alternatives: Simplify smp_text_poke_single() by using tp_vec and existing APIs
` [PATCH 25/53] x86/alternatives: Assert that smp_text_poke_int3_handler() can only ever handle 'tp_vec[]' based requests
` [PATCH 26/53] x86/alternatives: Assert input parameters in smp_text_poke_batch_process()
` [PATCH 27/53] x86/alternatives: Introduce 'struct smp_text_poke_array' and move tp_vec and tp_vec_nr to it
` [PATCH 28/53] x86/alternatives: Remove the tp_vec indirection
` [PATCH 29/53] x86/alternatives: Rename 'try_get_desc()' to 'try_get_text_poke_array()'
` [PATCH 30/53] x86/alternatives: Rename 'put_desc()' to 'put_text_poke_array()'
` [PATCH 31/53] x86/alternatives: Simplify try_get_text_poke_array()
` [PATCH 32/53] x86/alternatives: Simplify smp_text_poke_int3_handler()
` [PATCH 33/53] x86/alternatives: Simplify smp_text_poke_batch_process()
` [PATCH 34/53] x86/alternatives: Rename 'int3_refs' to 'text_poke_array_refs'
` [PATCH 35/53] x86/alternatives: Move the text_poke_array manipulation into text_poke_int3_loc_init() and rename it to __smp_text_poke_batch_add()
` [PATCH 36/53] x86/alternatives: Remove the mixed-patching restriction on smp_text_poke_single()
` [PATCH 37/53] x86/alternatives: Document 'smp_text_poke_single()'
` [PATCH 38/53] x86/alternatives: Add documentation for smp_text_poke_batch_add()
` [PATCH 39/53] x86/alternatives: Move text_poke_array completion from smp_text_poke_batch_finish() and smp_text_poke_batch_flush() to smp_text_poke_batch_process()
` [PATCH 40/53] x86/alternatives: Rename 'text_poke_sync()' to 'smp_text_poke_sync_each_cpu()'
` [PATCH 41/53] x86/alternatives: Simplify text_poke_addr_ordered()
` [PATCH 42/53] x86/alternatives: Constify text_poke_addr()
` [PATCH 43/53] x86/alternatives: Simplify and clean up patch_cmp()
` [PATCH 44/53] x86/alternatives: Standardize on 'tpl' local variable names for 'struct smp_text_poke_loc *'
` [PATCH 45/53] x86/alternatives: Rename 'TP_ARRAY_NR_ENTRIES_MAX' to 'TEXT_POKE_ARRAY_MAX'
` [PATCH 46/53] x86/alternatives: Rename 'POKE_MAX_OPCODE_SIZE' to 'TEXT_POKE_MAX_OPCODE_SIZE'
` [PATCH 47/53] x86/alternatives: Simplify the #include section
` [PATCH 48/53] x86/alternatives: Move declarations of vmlinux.lds.S defined section symbols to <asm/alternative.h>
` [PATCH 49/53] x86/alternatives: Remove 'smp_text_poke_batch_flush()'
` [PATCH 50/53] x86/alternatives: Update the comments in smp_text_poke_batch_process()
` [PATCH 51/53] x86/alternatives: Rename 'apply_relocation()' to 'text_poke_apply_relocation()'
` [PATCH 52/53] x86/alternatives: Add comment about noinstr expectations
` [PATCH 53/53] x86/alternatives: Make smp_text_poke_batch_process() subsume smp_text_poke_batch_finish()

[PATCH] ata: libata-core: Simplify ata_print_version_once
 2025-04-11  5:43 UTC  (3+ messages)

[scarthgap][PATCH] go: fix CVE-2025-22871
 2025-04-11  5:40 UTC 

[android-common:android14-6.1 1/1] arch/arm64/kvm/hyp/nvhe/clock.c:39: undefined reference to `__kvm_nvhe___lshrti3'
 2025-04-11  5:39 UTC 

[PATCH V1] PCI: tegra194: Add support for PCIe RC & EP in Tegra234 Platforms
 2025-04-11  5:40 UTC  (3+ messages)
` [PATCH V2] PCI: dwc: tegra194: Broaden architecture dependency

[PATCH] efi_selftest: use do_bootefi_exec()
 2025-04-11  5:36 UTC 

[PATCH v3 1/2] rcutorture: Perform more frequent testing of ->gpwrap
 2025-04-11  5:36 UTC  (3+ messages)
` [v3,1/2] "

[PATCH 00/13] Modify drm helpers to use luminance
 2025-04-11  5:35 UTC  (2+ messages)
` ✓ Xe.CI.BAT: success for "

[PATCH v3 0/1] net/mlx5: Fix null-ptr-deref in TTC table creation
 2025-04-11  5:34 UTC  (3+ messages)
` [PATCH v3 1/1] net/mlx5: Fix null-ptr-deref in mlx5_create_{inner_,}ttc_table()

[PATCH RFC 0/6] Add support to read the restart reason from IMEM
 2025-04-11  5:34 UTC  (4+ messages)
` [PATCH RFC 5/6] watchdog: qcom-wdt: add "

[PATCH V2] firmware: ti_sci: Scan all device instances when releasing exclusive devices
 2025-04-11  5:34 UTC  (2+ messages)

[PATCH net-next v6 00/12] Convert LAN78xx to PHYLINK
 2025-04-11  5:33 UTC  (3+ messages)
` [PATCH net-next v6 08/12] net: usb: lan78xx: Convert to PHYLINK for improved PHY and MAC management


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.