All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-04-25 10:01:40 to 2025-04-25 10:42:33 UTC [more...]

[PATCH v5 00/19] Add GCE support for MT8196
 2025-04-25  9:28 UTC  (17+ messages)
` [PATCH v5 03/19] mailbox: mtk-cmdq: Add cmdq private data to cmdq_pkt for generating instruction
` [PATCH v5 04/19] soc: mediatek: mtk-cmdq: Add cmdq_get_mbox_priv() in cmdq_pkt_create()
` [PATCH v5 06/19] media: platform: mtk-mdp3: Change cmdq_pkt_jump_rel() to cmdq_pkt_jump_rel_temp()
` [PATCH v5 08/19] media: platform: mtk-mdp3: Use cmdq_pkt_jump_rel() without shift_pa
` [PATCH v5 09/19] soc: mediatek: mtk-cmdq: Remove cmdq_pkt_jump() and cmdq_pkt_jump_rel_temp()
` [PATCH v5 12/19] mailbox: mtk-cmdq: Add driver data to support for MT8196
` [PATCH v5 15/19] soc: mediatek: mtk-cmdq: Add mminfra_offset adjustment for DRAM addresses
` [PATCH v5 17/19] drm/mediatek: Add programming flow for unsupported subsys ID hardware

[PATCH v11 00/35] Refactor TI K3 R5, DSP and M4 Remoteproc Drivers
 2025-04-25 10:41 UTC  (13+ messages)
` [PATCH v11 01/35] remoteproc: k3-r5: Drop check performed in k3_r5_rproc_{mbox_callback/kick}
` [PATCH v11 02/35] remoteproc: k3-dsp: Drop check performed in k3_dsp_rproc_{mbox_callback/kick}
` [PATCH v11 03/35] remoteproc: k3-r5: Refactor sequential core power up/down operations
` [PATCH v11 04/35] remoteproc: k3-r5: Re-order internal memory initialization functions
` [PATCH v11 05/35] remoteproc: k3-r5: Re-order k3_r5_release_tsp() function
` [PATCH v11 06/35] remoteproc: k3-r5: Refactor Data Structures to Align with DSP and M4
` [PATCH v11 07/35] remoteproc: k3-r5: Use k3_r5_rproc_mem_data structure for memory info
` [PATCH v11 08/35] remoteproc: k3-{m4/dsp}: Add a void ptr member in rproc internal struct
` [PATCH v11 09/35] remoteproc: k3-m4: Add pointer to rproc struct within k3_m4_rproc
` [PATCH v11 10/35] remoteproc: k3-m4: Use k3_rproc_mem_data structure for memory info
` [PATCH v11 11/35] remoteproc: k3: Refactor shared data structures
` [PATCH v11 12/35] remoteproc: k3: Refactor mailbox rx_callback functions into common driver

[RFC PATCH 0/7] Reviving the slab destructor to tackle the percpu allocator scalability problem
 2025-04-25 10:42 UTC  (6+ messages)

[PATCH 0/1] swiotlb: Make IO_TLB_SEGSIZE Configurable
 2025-04-25 10:42 UTC  (6+ messages)

all crypto selftests failed on linux-next-20250424
 2025-04-25 10:42 UTC  (5+ messages)
` [PATCH] crypto: Remove CRYPTO_ALG_ENGINE bit
    ` [PATCH] crypto: arm/blake2b - Set FINAL_NONZERO

[PATCH for-10.1 0/9] target/arm: Remove TYPE_AARCH64_CPU class
 2025-04-25 10:41 UTC  (4+ messages)
` [PATCH for-10.1 4/9] target/arm: Handle gdb_core_xml_file in TYPE_ARM_CPU

[PATCH v2] media: cxusb: fix uninitialized var in cxusb_gpio_tuner()
 2025-04-25 10:40 UTC  (2+ messages)

[PATCH 0/4] move all VMA allocation, freeing and duplication logic to mm
 2025-04-25 10:40 UTC  (20+ messages)
` [PATCH 1/4] mm: abstract initial stack setup to mm subsystem
` [PATCH 2/4] mm: perform VMA allocation, freeing, duplication in mm
` [PATCH 3/4] mm: move dup_mmap() to mm

[PATCH] bcachefs: Don't pretty-print options in /proc/mounts
 2025-04-25 10:40 UTC 

[PATCH v2 0/2] Clean up split_huge_pmd_locked() and remove unnecessary folio pointers
 2025-04-25 10:38 UTC  (3+ messages)
` [PATCH v2 1/2] mm/huge_memory: Adjust try_to_migrate_one() and split_huge_pmd_locked()
` [PATCH v2 2/2] mm/huge_memory: Remove useless folio pointers passing

[PATCH v4 0/6] hw/ppc: Remove tswap() calls
 2025-04-25 10:38 UTC  (4+ messages)

[RFC PATCH v2 0/2] wifi: Nordic nRF70 series
 2025-04-25 10:38 UTC  (3+ messages)
` [RFC PATCH v2 1/2] dt-bindings: wifi: Add support for Nordic nRF70

[PATCH 1/7] unshare: make the wording of a message identical to that of three others
 2025-04-25 10:36 UTC  (5+ messages)
` [PATCH 3/7] lsfd: improve grammar, and use angular brackets around placeholder word

[PATCH] ALSA: hda: Apply volume control on speaker+lineout for HP EliteStudio AIO
 2025-04-25 10:36 UTC 

[RFC] Expected behavior of the go command
 2025-04-25 10:35 UTC  (6+ messages)

[GIT PULL] u-boot-riscv/master
 2025-04-25 10:35 UTC  (2+ messages)

[PATCH 0/5] accel/kvm: Support KVM PMU filter
 2025-04-25 10:35 UTC  (11+ messages)
` [PATCH 1/5] qapi/qom: Introduce kvm-pmu-filter object
` [PATCH 5/5] i386/kvm: Support fixed counter in KVM PMU filter

[PATCH 6/7 V2] pipesz: report default size in --help, instead of referring the user
 2025-04-25 10:34 UTC 

[RFC PATCHv2 0/3] improve NVMe multipath handling
 2025-04-25 10:33 UTC  (4+ messages)
` [RFC PATCHv2 1/3] nvme-multipath: introduce delayed removal of the multipath head node
` [RFC PATCHv2 2/3] nvme: introduce multipath_head_always module param
` [RFC PATCHv2 3/3] nvme: rename nvme_mpath_shutdown_disk to nvme_mpath_remove_disk

[PATCH v2 0/8] Add support for Wave6 video codec driver
 2025-04-25 10:34 UTC  (3+ messages)
` [PATCH v2 2/8] dt-bindings: media: nxp: Add Wave6 video codec device

[PATCH 3/7 V2] lsfd: improve grammar, and use angular brackets around placeholder word
 2025-04-25 10:32 UTC  (2+ messages)
` [PATCH 4/7 V2] docs,usage: harmonize description of --hyperlink, and add 2 missing ones

[PATCH v2] mm/contig_alloc: fix alloc_contig_range when __GFP_COMP and order < MAX_ORDER
 2025-04-25 10:33 UTC  (2+ messages)

[PATCH] sched/eevdf: Fix se->slice being set to U64_MAX and resulting crash
 2025-04-25 10:32 UTC  (2+ messages)

[PATCH v2] PCI/AER: Consolidate CXL, ACPI GHES and native AER reporting paths
 2025-04-25 10:32 UTC  (2+ messages)

[Intel-wired-lan] [PATCH iwl-next v2 00/14] Introduce iXD driver
 2025-04-25 10:30 UTC  (7+ messages)
` [Intel-wired-lan] [PATCH iwl-next v2 08/14] idpf: refactor idpf to use libie controlq and Xn APIs

[PATCH v8 00/43] arm64: Support for Arm CCA in KVM
 2025-04-25 10:30 UTC  (3+ messages)
` [PATCH v8 03/43] arm64: RME: Add SMC definitions for calling the RMM

[PATCH v5 0/3] Enable QEMU NVMe userspace driver on s390x
 2025-04-25 10:29 UTC  (4+ messages)
` [PATCH v5 1/3] util: Add functions for s390x mmio read/write

[PATCH v4 00/23] drm/connector: hdmi: Allow using the YUV420 output format
 2025-04-25 10:27 UTC  (24+ messages)
` [PATCH v4 01/23] drm/connector: hdmi: Evaluate limited range after computing format
` [PATCH v4 02/23] drm/connector: hdmi: Add support for YUV420 format verification
` [PATCH v4 03/23] drm/connector: hdmi: Improve debug message for supported format
` [PATCH v4 04/23] drm/connector: hdmi: Add missing bpc debug info to hdmi_try_format_bpc()
` [PATCH v4 05/23] drm/connector: hdmi: Factor out bpc and format computation logic
` [PATCH v4 06/23] drm/connector: hdmi: Use YUV420 output format as an RGB fallback
` [PATCH v4 07/23] drm/tests: hdmi: Replace '[_]MHz' with 'mhz'
` [PATCH v4 08/23] drm/tests: hdmi: Add macro to simplify EDID setup
` [PATCH v4 09/23] drm/tests: hdmi: Replace open coded "
` [PATCH v4 10/23] drm/tests: hdmi: Drop unused drm_kunit_helper_connector_hdmi_init_funcs()
` [PATCH v4 11/23] drm/tests: hdmi: Setup ycbcr_420_allowed before initializing connector
` [PATCH v4 12/23] drm/tests: helpers: Add a (re)try helper variant to enable CRTC connector
` [PATCH v4 13/23] drm/tests: hdmi: Switch to drm_kunit_helper_try_enable_crtc_connector()
` [PATCH v4 14/23] drm/tests: hdmi: Add macro to support EDEADLK handling
` [PATCH v4 15/23] drm/tests: hdmi: Restart atomic sequence on EDEADLK
` [PATCH v4 16/23] drm/tests: hdmi: Switch to drm_atomic_get_new_connector_state() where possible
` [PATCH v4 17/23] drm/tests: hdmi: Provide EDID supporting 4K@30Hz with YUV420 only
` [PATCH v4 18/23] drm/tests: hdmi: Add limited range tests for YUV420 mode
` [PATCH v4 19/23] drm/tests: hdmi: Rename max TMDS rate fallback tests
` [PATCH v4 20/23] drm/tests: hdmi: Provide EDID supporting 4K@30Hz with RGB/YUV
` [PATCH v4 21/23] drm/tests: hdmi: Add max TMDS rate fallback tests for YUV420 mode
` [PATCH v4 22/23] drm/tests: hdmi: Add test for unsuccessful fallback to YUV420
` [PATCH v4 23/23] drm/tests: hdmi: Add test for unsupported RGB/YUV420 mode

[PATCH net-next v4 0/8] Add Microchip ZL3073x support (part 1)
 2025-04-25 10:29 UTC  (12+ messages)
` [PATCH net-next v4 5/8] mfd: zl3073x: Add functions to work with register mailboxes

[PATCH v2 0/7] clang-merge: Bring clang recipes from meta-clang
 2025-04-25 10:27 UTC  (2+ messages)

[PATCH 6.1.y-cip 00/15] i2c: riic: miscellaneous code cleanup and improvements
 2025-04-25 10:26 UTC  (3+ messages)
` [cip-dev] "

[PATCH v2 0/4] arm64: qcom: x1e80100-qcp: Add power supply and sideband signals for PCIe RC
 2025-04-25  9:29 UTC  (5+ messages)
` [PATCH v2 1/4] arm64: Kconfig: enable PCI Power Control Slot driver for QCOM
` [PATCH v2 2/4] arm64: dts: qcom: x1e80100: add bus topology for PCIe domain 3
` [PATCH v2 3/4] arm64: dts: qcom: x1e80100-qcp: enable pcie3 x8 slot for X1E80100-QCP
` [PATCH v2 4/4] arm64: dts: qcom: x1e80100-qcp: Add qref supply for PCIe PHYs

[v2] platform/x86/amd/hsmp: Make amd_hsmp and hsmp_acpi as mutually exclusive drivers
 2025-04-25 10:23 UTC 

[PATCH 0/3] clk: qcom: Add camera clock controller support for sc8180x
 2025-04-25 10:23 UTC  (7+ messages)
  ` [PATCH 1/3] dt-bindings: clock: Add Qualcomm SC8180X Camera clock controller

[PATCH RESEND] media: platform: Add hardware sync wait to fimc_is_hw_change_mode()
 2025-04-25  8:57 UTC  (2+ messages)

[RFC v4 00/16] Fair DRM scheduler
 2025-04-25 10:20 UTC  (17+ messages)
` [RFC v4 01/16] drm/sched: Add some scheduling quality unit tests
` [RFC v4 02/16] drm/sched: Add some more "
` [RFC v4 03/16] drm/sched: De-clutter drm_sched_init
` [RFC v4 04/16] drm/sched: Avoid double re-lock on the job free path
` [RFC v4 05/16] drm/sched: Consolidate drm_sched_job_timedout
` [RFC v4 06/16] drm/sched: Consolidate drm_sched_rq_select_entity_rr
` [RFC v4 07/16] drm/sched: Implement RR via FIFO
` [RFC v4 08/16] drm/sched: Consolidate entity run queue management
` [RFC v4 09/16] drm/sched: Move run queue related code into a separate file
` [RFC v4 10/16] drm/sched: Free all finished jobs at once
` [RFC v4 11/16] drm/sched: Account entity GPU time
` [RFC v4 12/16] drm/sched: Remove idle entity from tree
` [RFC v4 13/16] drm/sched: Add fair scheduling policy
` [RFC v4 14/16] drm/sched: Remove FIFO and RR and simplify to a single run queue
` [RFC v4 15/16] drm/sched: Queue all free credits in one worker invocation
` [RFC v4 16/16] drm/sched: Embed run queue singleton into the scheduler

[PATCH] pmdomain: arm: Do not enable by default during compile testing
 2025-04-25 10:20 UTC  (2+ messages)

[PATCH v4] mm: pass nid to reserve_bootmem_region()
 2025-04-25 10:20 UTC  (2+ messages)
` [PATCH] mm: memblock: Fix arguments passed to memblock_set_node()

[PATCH v2] dt-bindings: arm: vt8500: Add VIA APC Rock/Paper boards
 2025-04-25 10:19 UTC  (5+ messages)

[PATCH v2 0/8] Fix gitsm LFS support
 2025-04-25 10:11 UTC  (9+ messages)
` [PATCH v2 1/8] fetch2: Clean up no longer used name parameter
` [PATCH v2 2/8] tests/fetch: Move commonly used imports to top
` [PATCH v2 3/8] fetch2: Check for git-lfs existence before using it
` [PATCH v2 4/8] fetch2: Simplify git LFS detection
` [PATCH v2 5/8] fetch2: Use git-lfs fetch to download objects
` [PATCH v2 6/8] fetch2: Fix incorrect lfs parametrization for submodules
` [PATCH v2 7/8] fetch2: Fix LFS object checkout in submodules
` [PATCH v2 8/8] tests/fetch: Test gitsm with LFS

[PATCH] PM: QoS: Add support for CPU affinity mask-based CPUs latency QoS
 2025-04-25 10:17 UTC  (2+ messages)

[PATCH 0/4] Add vcc-supply to SPI flash on Pine64 devices + Rock 5B
 2025-04-25  8:44 UTC  (6+ messages)
` [PATCH 1/4] arm64: dts: rockchip: Add vcc-supply to SPI flash on rk3328-rock64
` [PATCH 2/4] arm64: dts: rockchip: Add vcc-supply to SPI flash on rk3399-rockpro64
` [PATCH 3/4] arm64: dts: rockchip: Add vcc-supply to SPI flash on rk3566-pinetab2
` [PATCH 4/4] arm64: dts: rockchip: Add vcc-supply to SPI flash on rk3588-rock-5b

HFS/HFS+ maintainership action items
 2025-04-25 10:17 UTC  (7+ messages)
          ` 回复: "

[PATCH v4 0/3] send-email: add oauth2 support and fix outlook breaking threads
 2025-04-25 10:17 UTC  (9+ messages)
` [PATCH v5 "
  ` [PATCH v5 1/3] send-email: implement SMTP bearer authentication
` [PATCH v6 0/1] send-email: add oauth2 support and fix outlook breaking threads
  ` [PATCH v6 1/1] send-email: retrieve Message-ID from outlook SMTP server

[PATCH 00/14] Introduce AMD Pensando RDMA driver
 2025-04-25 10:16 UTC  (4+ messages)
` [PATCH 08/14] RDMA/ionic: Register auxiliary module for ionic ethernet adapter

[PATCH v2 0/9] Enable QUPs and Serial on SA8255p Qualcomm platforms
 2025-04-25 10:16 UTC  (5+ messages)
` [PATCH v2 2/9] dt-bindings: serial: describe SA8255p
` [PATCH v2 3/9] dt-bindings: qcom: geni-se: "

[PATCH v4 00/11] target/i386/kvm/pmu: PMU Enhancement, Bugfix and Cleanup
 2025-04-25 10:14 UTC  (7+ messages)
` [PATCH v4 03/11] target/i386: disable PERFCORE when "-pmu" is configured
` [PATCH v4 09/11] target/i386/kvm: reset AMD PMU registers during VM reset
` [PATCH v4 10/11] target/i386/kvm: support perfmon-v2 for reset

[PATCHSET sched_ext/for-6.16] sched_ext: Introduce scx_sched
 2025-04-25 10:14 UTC  (3+ messages)
` [PATCH 03/12] sched_ext: Use dynamic allocation for scx_sched

[PATCH v2 3/3] riscv: dts: starfive: jh7110-pine64-star64: force no USB overcurrent
 2025-04-25  9:22 UTC  (2+ messages)

[PATCH v2 1/2] platform/x86: int3472: add hpd pin support
 2025-04-25 10:13 UTC  (4+ messages)
` [PATCH v2 2/2] media: i2c: change lt6911uxe irq_gpio name to "hpd"

[PATCH 0/5] net: ch9200: fix various bugs and improve qinheng ch9200 driver
 2025-04-25 10:13 UTC  (8+ messages)
` [PATCH 5/5] net: ch9200: avoid triggering NWay restart on non-zero PHY ID

[PATCH 0/3] pinctrl: bcm: convert GPIO chips to using new value setters
 2025-04-25  9:08 UTC  (3+ messages)
` [PATCH 1/3] pinctrl: bcm: nsp-gpio: use new GPIO line value setter callbacks
` [PATCH 2/3] pinctrl: bcm: iproc-gpio: "

[PATCH v4 0/9] systemd based initrd and modular kernel support
 2025-04-25 10:12 UTC  (4+ messages)
` [PATCH v4 7/9] image_types_wic.bbclass: capture verbose wic output by default
  ` [OE-core] "
      ` pseudo aborts on aarch64 ( Re: [OE-core] [PATCH v4 7/9] image_types_wic.bbclass: capture verbose wic output by default )

[PATCH] perf/x86: Fix open counting event error
 2025-04-25 10:12 UTC  (4+ messages)

[PATCH v2 1/1] PCI/bwctrl: Replace lbms_count with PCI_LINK_LBMS_SEEN flag
 2025-04-25 10:12 UTC  (6+ messages)

[PATCH] devtmpfs: don't use vfs_getattr_nosec to query i_mode
 2025-04-25 10:12 UTC  (3+ messages)

[PATCH v7 0/8] drm/i915: Add drm_panic support
 2025-04-25 10:12 UTC  (5+ messages)
` ✓ CI.Patch_applied: success for drm/i915: Add drm_panic support (rev7)
` ✓ CI.checkpatch: "
` ✓ CI.KUnit: "
` ✗ CI.Build: failure "

[PATCH v2 0/4] Add GPU clock/reset management for TH1520 in genpd
 2025-04-25 10:10 UTC  (9+ messages)
  ` [PATCH v2 1/4] PM: device: Introduce platform_resources_managed flag

[PATCH v7 0/5] leds: add new LED driver for TI LP5812
 2025-04-25 10:11 UTC  (2+ messages)

[PATCH v3 00/14] MSR code cleanup part one
 2025-04-25 10:08 UTC  (3+ messages)
` [PATCH v3 10/14] x86/xen/msr: Remove pmu_msr_{read,write}()

[PATCH v2] pid: annotate data-races around pid_ns->pid_allocated
 2025-04-25 10:07 UTC  (2+ messages)

[PATCH i-g-t 0/2] xe_fault_injection: Improve probe fault injection handling
 2025-04-25 10:07 UTC  (5+ messages)
` ✗ Xe.CI.BAT: failure for "
` ✗ Xe.CI.Full: "

[PATCH v2] dt-bindings: usb: generic-ehci: Add VIA/WonderMedia compatible
 2025-04-25 10:07 UTC 

[PATCH 0/5] pinctrl: mediatek: convert GPIO chips to using new value setters
 2025-04-25  9:01 UTC  (5+ messages)
` [PATCH 2/5] pinctrl: mediatek: paris: don't double-check the GPIO number
` [PATCH 3/5] pinctrl: mediatek: paris: use new GPIO line value setter callbacks
` [PATCH 4/5] pinctrl: mediatek: moore: "
` [PATCH 5/5] pinctrl: mediatek: common: "

[PATCH v4 0/2] serial: sifive: Convert sifive console to nbcon
 2025-04-25  9:02 UTC  (8+ messages)
` [PATCH v4 1/2] serial: sifive: lock port in startup()/shutdown() callbacks

[morimoto:sound-cleanup-2025-04-23 110/116] sound/soc/codecs/simple-mux.c:62:48: error: incomplete definition of type 'struct snd_soc_dapm_context'
 2025-04-25 10:05 UTC 

[PATCH] landlock: Work around randstruct unnamed static initializer support
 2025-04-25 10:03 UTC  (2+ messages)

[PATCH 00/19] vdso: Rework struct vdso_time_data and introduce struct vdso_clock
 2025-04-25 10:03 UTC  (7+ messages)
` [PATCH 08/19] vdso/gettimeofday: Prepare do_hres_timens() for introduction of "

repo.eclipse.org outage breaking all our linux CI jobs
 2025-04-25 10:02 UTC  (5+ messages)
` [PATCH] ci: skip unavailable external software

[PATCH 0/2] ARM: dts: renesas: r9a06g032-rzn1d400: enable USB
 2025-04-25 10:01 UTC  (3+ messages)
` [PATCH 1/2] ARM: dts: renesas: r9a06g032-rzn1d400-db: enable USB device port
` [PATCH 2/2] ARM: dts: renesas: r9a06g032-rzn1d400-eb: enable USB host port


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.