All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-04-25 10:28:54 to 2025-04-25 11:09:18 UTC [more...]

mixing SCMI and PSCI power domain hierarchy
 2025-04-25 11:08 UTC  (9+ messages)

[PATCH net-next v2 1/1] net: dsa: microchip: Remove ineffective checks from ksz_set_mac_eee()
 2025-04-25 11:08 UTC 

[PATCH v8 00/43] arm64: Support for Arm CCA in KVM
 2025-04-25 11:08 UTC  (8+ messages)
` [PATCH v8 03/43] arm64: RME: Add SMC definitions for calling the RMM
` [PATCH v8 04/43] arm64: RME: Add wrappers for RMI calls
` [PATCH v8 05/43] arm64: RME: Check for RME support at KVM init

[PATCH v5 00/19] Add GCE support for MT8196
 2025-04-25  9:28 UTC  (33+ messages)
` [PATCH v5 02/19] mailbox: mtk-cmdq: Refine DMA address handling for the command buffer
` [PATCH v5 03/19] mailbox: mtk-cmdq: Add cmdq private data to cmdq_pkt for generating instruction
` [PATCH v5 04/19] soc: mediatek: mtk-cmdq: Add cmdq_get_mbox_priv() in cmdq_pkt_create()
` [PATCH v5 05/19] soc: mediatek: mtk-cmdq: Add cmdq_pkt_jump_rel_temp() for removing shift_pa
` [PATCH v5 06/19] media: platform: mtk-mdp3: Change cmdq_pkt_jump_rel() to cmdq_pkt_jump_rel_temp()
` [PATCH v5 07/19] soc: mediatek: mtk-cmdq: Remove shift_pa parameter from cmdq_pkt_jump()
` [PATCH v5 08/19] media: platform: mtk-mdp3: Use cmdq_pkt_jump_rel() without shift_pa
` [PATCH v5 11/19] mailbox: mtk-cmdq: Add mminfra_offset configuration for DRAM transaction
` [PATCH v5 12/19] mailbox: mtk-cmdq: Add driver data to support for MT8196
` [PATCH v5 13/19] soc: mediatek: mtk-cmdq: Add pa_base parsing for hardware without subsys ID support
` [PATCH v5 14/19] soc: mediatek: mtk-cmdq: Add new APIs to replace cmdq_pkt_write() and cmdq_pkt_write_mask()
` [PATCH v5 15/19] soc: mediatek: mtk-cmdq: Add mminfra_offset adjustment for DRAM addresses
` [PATCH v5 16/19] soc: mediatek: Add programming flow for unsupported subsys ID hardware
` [PATCH v5 17/19] drm/mediatek: "
` [PATCH v5 18/19] media: mediatek: mdp3: "
` [PATCH v5 19/19] soc: mediatek: mtk-cmdq: Remove cmdq_pkt_write() and cmdq_pkt_write_mask()

[PATCH i-g-t v2 1/2] tests/intel/xe_eu_stall: Add tests to run blocking and non-blocking read twice
 2025-04-25 11:05 UTC  (2+ messages)
` ✗ Xe.CI.BAT: failure for series starting with [i-g-t,v2,1/2] "

[PATCH v9 00/15] hwmon: (oxpsensors) Add devices, features, fix ABI and move to platform/x86
 2025-04-25 11:05 UTC  (5+ messages)
` [PATCH v9 14/15] platform/x86: oxpec: Add charge threshold and behaviour to OneXPlayer

[PATCH v2] mm/contig_alloc: fix alloc_contig_range when __GFP_COMP and order < MAX_ORDER
 2025-04-25 11:04 UTC  (3+ messages)

[PATCH v2 0/7] clang-merge: Bring clang recipes from meta-clang
 2025-04-25 11:04 UTC  (3+ messages)

[PATCH 0/4] move all VMA allocation, freeing and duplication logic to mm
 2025-04-25 11:04 UTC  (17+ messages)
` [PATCH 2/4] mm: perform VMA allocation, freeing, duplication in mm

[PATCH 10.1 v3 00/27] target/riscv: SATP mode and CPU definition overhaul
 2025-04-25 11:03 UTC  (6+ messages)

[PATCH v3] cpufreq: Avoid using inconsistent policy->min and policy->max
 2025-04-25 11:03 UTC  (5+ messages)

[Intel-wired-lan] [iwl-next v3 0/8] libie: commonize adminq structure
 2025-04-25 11:02 UTC  (4+ messages)
` [Intel-wired-lan] [iwl-next v3 6/8] ice: use libie_aq_str
    `  "

[PATCH v2 0/9] Enable QUPs and Serial on SA8255p Qualcomm platforms
 2025-04-25 11:01 UTC  (7+ messages)
` [PATCH v2 2/9] dt-bindings: serial: describe SA8255p
` [PATCH v2 3/9] dt-bindings: qcom: geni-se: "

[PATCH RESEND] usb: renesas_usbhs: Add error handling for usbhsf_fifo_select()
 2025-04-25 11:01 UTC  (2+ messages)

[openeuler:openEuler-1.0-LTS 1510/1510] kernel/livepatch/core.c:1013:12: warning: no previous prototype for function 'arch_klp_func_can_patch'
 2025-04-25 11:00 UTC 

[PATCH v2 0/4] arm64: qcom: x1e80100-qcp: Add power supply and sideband signals for PCIe RC
 2025-04-25  9:47 UTC  (3+ messages)
` [PATCH v2 1/4] arm64: Kconfig: enable PCI Power Control Slot driver for QCOM

[PATCH 1/1] arm64: dts: allwinner: correct the model name for Radxa Cubie A5E
 2025-04-25  9:46 UTC  (4+ messages)

[PATCH v2] usb: dwc3: Abort suspend on soft disconnect failure
 2025-04-25 10:58 UTC  (2+ messages)

[PATCH] drm/panel: samsung-atna33xc20: extend msleep in atana33xc20_disable to avoid glitch
 2025-04-25 10:58 UTC 

[RFC] Expected behavior of the go command
 2025-04-25 10:58 UTC  (7+ messages)

[net-next v7 0/7] net: mtip: Add support for MTIP imx287 L2 switch driver
 2025-04-25 10:58 UTC  (9+ messages)
` [net-next v7 4/7] net: mtip: The L2 switch driver for imx287

all crypto selftests failed on linux-next-20250424
 2025-04-25 10:58 UTC  (6+ messages)
` [PATCH] crypto: Remove CRYPTO_ALG_ENGINE bit
    ` [PATCH] crypto: arm/blake2b - Set FINAL_NONZERO
        ` [PATCH] crypto: arm64/sha1 - Set finalize for short finup

[PATCH 0/7] sysfs: Introduce macros for attribute groups with visibility control
 2025-04-25 10:57 UTC  (3+ messages)
` [PATCH 4/7] pci: doe: Replace sysfs visibility macro

[geert-renesas-devel:renesas-dt-bindings-for-v6.16] BUILD SUCCESS 9e3b7138c3745a91d91e7e525e4b800ea276a761
 2025-04-25 10:57 UTC 

[meta-python][PATCH 1/2] python3-pykickstart: Add ptest support
 2025-04-25 10:57 UTC  (2+ messages)
` [oe] "

[RFC PATCH 0/2] Implement concurrent buffered write with folio lock
 2025-04-25 10:38 UTC  (3+ messages)
` [RFC PATCH 1/2] xfs: Add i_direct_mode to indicate the IO mode of inode
` [RFC PATCH 2/2] xfs: Enable concurrency when writing within single block

[PATCH] ARM: dts: samsung: sp5v210-aries: Align wifi node name with bindings
 2025-04-25  9:43 UTC  (2+ messages)

[PATCH 0/4] Extend usb_onboard_hub driver to support Cypress HX3 hub family
 2025-04-25 10:56 UTC  (5+ messages)
` [PATCH 1/4] usb: onboard-hub: Use the ofnode to check if the peer-hub was probed
` [PATCH 2/4] usb: onboard-hub: Set the reset gpio pin before freeing
` [PATCH 3/4] usb: onboard-hub: Add support for multiple power supplies
` [PATCH 4/4] usb: onboard-hub: Add support for Cypress HX3 family

[geert-renesas-devel:master] BUILD SUCCESS cb2e6671e05d300d7819e4c9ccae870a5e18a131
 2025-04-25 10:56 UTC 

[geert-renesas-devel:next] BUILD SUCCESS f33d66f2f22acafc30e97a3118ef2fd67a767ede
 2025-04-25 10:55 UTC 

[PATCH] firmware: exynos-acpm: Correct kerneldoc and use typical np argument name
 2025-04-25  9:43 UTC  (2+ messages)

[PATCH v2 0/3] Allow dyn MSI-X vector allocation of MANA
 2025-04-25 10:54 UTC  (4+ messages)
` [PATCH v2 1/3] PCI: Export pci_msix_prepare_desc() for dynamic MSI-X alloc
` [PATCH v2 2/3] PCI: hv: Allow dynamic MSI-X vector allocation
` [PATCH v2 3/3] net: mana: Allocate MSI-X vectors dynamically as required

[PATCH v3 1/2] platform/x86: int3472: add hpd pin support
 2025-04-25 10:54 UTC  (4+ messages)
` [PATCH v3 2/2] media: i2c: change lt6911uxe irq_gpio name to "hpd"

[geert-renesas-devel:renesas-dts-for-v6.16] BUILD SUCCESS 9f78a29caacef6df5d6a43e85d1112e39cfa3b34
 2025-04-25 10:53 UTC 

[PATCH V3 00/20] block: unify elevator changing and fix lockdep warning
 2025-04-25 10:53 UTC  (3+ messages)
` [PATCH V3 04/20] block: use q->elevator with ->elevator_lock held in elv_iosched_show()

[PATCH v2 0/8] watchdog: at91sam9_wdt driver enhancement
 2025-04-25 10:53 UTC  (9+ messages)
` [PATCH v2 2/8] arm: at91: wdt: Remove unused at91_wdt struct
` [PATCH v2 6/8] watchdog: at91sam9_wdt: Add SAM9X60 support
` [PATCH v2 7/8] ARM: dts: sam9x60: Add watchdog DT node
` [PATCH v2 8/8] ARM: dts: at91: sam9x60-curiosity: Enable watchdog node

[PATCH v2 0/5] allwinner: Add EMAC0 support to A523 variant SoC
 2025-04-25  9:41 UTC  (4+ messages)
` [PATCH v2 3/5] arm64: dts: allwinner: a523: Add EMAC0 ethernet MAC

[PATCH 0/4] meson: Use osdep_prefix for strchrnul()
 2025-04-25 10:52 UTC  (2+ messages)

[PATCH] nvmet-auth: always free derived key data
 2025-04-25  9:34 UTC 

[PATCH] sched/eevdf: Fix se->slice being set to U64_MAX and resulting crash
 2025-04-25 10:50 UTC  (3+ messages)
` [tip: sched/urgent] "

[meta-virtualization][meta-cloud-services][kirkstone][PATCH 1/1] python3-ansible: Fix CVE-2023-5764
 2025-04-25 10:50 UTC 

[PATCH v2 0/2] meson: prefer '/bin/sh' over PATH lookup
 2025-04-25 10:49 UTC  (3+ messages)
` [PATCH v2 2/2] meson: prefer POSIX-specified shell path

[mingo-tip:WIP.x86/cpu 17/17] make[4]: *** No rule to make target 'arch/x86/um/../lib/cmpxchg8b_emu.o', needed by 'arch/x86/um/built-in.a'
 2025-04-25 10:48 UTC 

[PATCH v2 0/2] Move device tree files in a subdir in pc-bios
 2025-04-25 10:47 UTC  (7+ messages)

[PATCH 0/6] Enable USB audio offloading on Fairphone 4 smartphone
 2025-04-25 10:44 UTC  (7+ messages)
` [PATCH 1/6] dt-bindings: usb: dwc3: Document usb-soc-be property
` [PATCH 2/6] ASoC: dt-bindings: qcom,q6afe: Document q6usb subnode
` [PATCH 3/6] ASoC: dt-bindings: qcom,sm8250: Add Fairphone 4 sound card
` [PATCH 4/6] ASoC: qcom: sm8250: Add Fairphone 4 soundcard compatible
` [PATCH 5/6] arm64: dts: qcom: sm6350: Add q6usbdai node
` [PATCH 6/6] arm64: dts: qcom: sm7225-fairphone-fp4: Enable USB audio offload support

[PATCH v2 1/2] platform/x86: int3472: add hpd pin support
 2025-04-25 10:45 UTC  (3+ messages)

target/mips: Fix MIPS16e translation
 2025-04-25 10:44 UTC  (2+ messages)

[PATCH] exec: Rename target_words_bigendian() -> target_big_endian()
 2025-04-25 10:44 UTC  (2+ messages)

[PATCH] hw/usb/hcd-xhci: Unmap canceled packet
 2025-04-25 10:43 UTC  (2+ messages)

[PATCH v11 00/35] Refactor TI K3 R5, DSP and M4 Remoteproc Drivers
 2025-04-25 10:41 UTC  (36+ messages)
` [PATCH v11 01/35] remoteproc: k3-r5: Drop check performed in k3_r5_rproc_{mbox_callback/kick}
` [PATCH v11 02/35] remoteproc: k3-dsp: Drop check performed in k3_dsp_rproc_{mbox_callback/kick}
` [PATCH v11 03/35] remoteproc: k3-r5: Refactor sequential core power up/down operations
` [PATCH v11 04/35] remoteproc: k3-r5: Re-order internal memory initialization functions
` [PATCH v11 05/35] remoteproc: k3-r5: Re-order k3_r5_release_tsp() function
` [PATCH v11 06/35] remoteproc: k3-r5: Refactor Data Structures to Align with DSP and M4
` [PATCH v11 07/35] remoteproc: k3-r5: Use k3_r5_rproc_mem_data structure for memory info
` [PATCH v11 08/35] remoteproc: k3-{m4/dsp}: Add a void ptr member in rproc internal struct
` [PATCH v11 09/35] remoteproc: k3-m4: Add pointer to rproc struct within k3_m4_rproc
` [PATCH v11 10/35] remoteproc: k3-m4: Use k3_rproc_mem_data structure for memory info
` [PATCH v11 11/35] remoteproc: k3: Refactor shared data structures
` [PATCH v11 12/35] remoteproc: k3: Refactor mailbox rx_callback functions into common driver
` [PATCH v11 13/35] remoteproc: k3: Refactor .kick rproc ops "
` [PATCH v11 14/35] remoteproc: k3-dsp: Correct Reset logic for devices without lresets
` [PATCH v11 15/35] remoteproc: k3-m4: Introduce central function to put rproc into reset
` [PATCH v11 16/35] remoteproc: k3: Refactor rproc_reset() implementation into common driver
` [PATCH v11 17/35] remoteproc: k3-dsp: Correct Reset deassert logic for devices w/o lresets
` [PATCH v11 18/35] remoteproc: k3-m4: Introduce central function to release rproc from reset
` [PATCH v11 19/35] remoteproc: k3: Refactor rproc_release() implementation into common driver
` [PATCH v11 20/35] remoteproc: k3-m4: Ping the mbox while acquiring the channel
` [PATCH v11 21/35] remoteproc: k3: Refactor rproc_request_mbox() implementations into common driver
` [PATCH v11 22/35] remoteproc: k3-dsp: Don't override rproc ops in IPC-only mode
` [PATCH v11 23/35] remoteproc: k3-dsp: Assert local reset during .prepare callback
` [PATCH v11 24/35] remoteproc: k3: Refactor .prepare rproc ops into common driver
` [PATCH v11 25/35] remoteproc: k3: Refactor .unprepare "
` [PATCH v11 26/35] remoteproc: k3: Refactor .start "
` [PATCH v11 27/35] remoteproc: k3: Refactor .stop "
` [PATCH v11 28/35] remoteproc: k3: Refactor .attach "
` [PATCH v11 29/35] remoteproc: k3: Refactor .detach "
` [PATCH v11 30/35] remoteproc: k3: Refactor .get_loaded_rsc_table "
` [PATCH v11 31/35] remoteproc: k3: Refactor .da_to_va rproc "
` [PATCH v11 32/35] remoteproc: k3: Refactor of_get_memories() functions "
` [PATCH v11 33/35] remoteproc: k3: Refactor mem_release() "
` [PATCH v11 34/35] remoteproc: k3: Refactor reserved_mem_init() "
` [PATCH v11 35/35] remoteproc: k3: Refactor release_tsp() "

[PATCH 1/7] unshare: make the wording of a message identical to that of three others
 2025-04-25 10:43 UTC  (8+ messages)
` [PATCH 3/7] lsfd: improve grammar, and use angular brackets around placeholder word
` [PATCH 4/7] docs,usage: harmonize description of --hyperlink, and add 2 missing ones

[PATCH] hw/intc/i8259: Remove unused DEBUG_PIC define
 2025-04-25 10:43 UTC  (2+ messages)

[PATCH] system/memory: Remove DEVICE_HOST_ENDIAN definition
 2025-04-25 10:43 UTC  (2+ messages)

[PATCH v4 0/6] qom: Constify class_data
 2025-04-25 10:42 UTC  (2+ messages)

[RFC PATCH 0/7] Reviving the slab destructor to tackle the percpu allocator scalability problem
 2025-04-25 10:42 UTC  (4+ messages)

[PATCH 0/1] swiotlb: Make IO_TLB_SEGSIZE Configurable
 2025-04-25 10:42 UTC  (6+ messages)

[PATCH for-10.1 0/9] target/arm: Remove TYPE_AARCH64_CPU class
 2025-04-25 10:41 UTC  (4+ messages)
` [PATCH for-10.1 4/9] target/arm: Handle gdb_core_xml_file in TYPE_ARM_CPU

[PATCH v2] media: cxusb: fix uninitialized var in cxusb_gpio_tuner()
 2025-04-25 10:40 UTC  (2+ messages)

[PATCH] bcachefs: Don't pretty-print options in /proc/mounts
 2025-04-25 10:40 UTC 

[PATCH v2 0/2] Clean up split_huge_pmd_locked() and remove unnecessary folio pointers
 2025-04-25 10:38 UTC  (3+ messages)
` [PATCH v2 1/2] mm/huge_memory: Adjust try_to_migrate_one() and split_huge_pmd_locked()
` [PATCH v2 2/2] mm/huge_memory: Remove useless folio pointers passing

[PATCH v4 0/6] hw/ppc: Remove tswap() calls
 2025-04-25 10:38 UTC  (4+ messages)

[RFC PATCH v2 0/2] wifi: Nordic nRF70 series
 2025-04-25 10:38 UTC  (3+ messages)
` [RFC PATCH v2 1/2] dt-bindings: wifi: Add support for Nordic nRF70

[PATCH] ALSA: hda: Apply volume control on speaker+lineout for HP EliteStudio AIO
 2025-04-25 10:36 UTC 

[GIT PULL] u-boot-riscv/master
 2025-04-25 10:35 UTC  (2+ messages)

[PATCH 0/5] accel/kvm: Support KVM PMU filter
 2025-04-25 10:35 UTC  (11+ messages)
` [PATCH 1/5] qapi/qom: Introduce kvm-pmu-filter object
` [PATCH 5/5] i386/kvm: Support fixed counter in KVM PMU filter

[PATCH 6/7 V2] pipesz: report default size in --help, instead of referring the user
 2025-04-25 10:34 UTC 

[RFC PATCHv2 0/3] improve NVMe multipath handling
 2025-04-25 10:33 UTC  (4+ messages)
` [RFC PATCHv2 1/3] nvme-multipath: introduce delayed removal of the multipath head node
` [RFC PATCHv2 2/3] nvme: introduce multipath_head_always module param
` [RFC PATCHv2 3/3] nvme: rename nvme_mpath_shutdown_disk to nvme_mpath_remove_disk

[PATCH v2 0/8] Add support for Wave6 video codec driver
 2025-04-25 10:34 UTC  (3+ messages)
` [PATCH v2 2/8] dt-bindings: media: nxp: Add Wave6 video codec device

[PATCH 3/7 V2] lsfd: improve grammar, and use angular brackets around placeholder word
 2025-04-25 10:32 UTC  (2+ messages)
` [PATCH 4/7 V2] docs,usage: harmonize description of --hyperlink, and add 2 missing ones

[PATCH v2] PCI/AER: Consolidate CXL, ACPI GHES and native AER reporting paths
 2025-04-25 10:32 UTC  (2+ messages)

[Intel-wired-lan] [PATCH iwl-next v2 00/14] Introduce iXD driver
 2025-04-25 10:30 UTC  (5+ messages)
` [Intel-wired-lan] [PATCH iwl-next v2 08/14] idpf: refactor idpf to use libie controlq and Xn APIs

[PATCH v5 0/3] Enable QEMU NVMe userspace driver on s390x
 2025-04-25 10:29 UTC  (4+ messages)
` [PATCH v5 1/3] util: Add functions for s390x mmio read/write

[PATCH v4 00/23] drm/connector: hdmi: Allow using the YUV420 output format
 2025-04-25 10:27 UTC  (12+ messages)
` [PATCH v4 05/23] drm/connector: hdmi: Factor out bpc and format computation logic
` [PATCH v4 07/23] drm/tests: hdmi: Replace '[_]MHz' with 'mhz'
` [PATCH v4 08/23] drm/tests: hdmi: Add macro to simplify EDID setup
` [PATCH v4 09/23] drm/tests: hdmi: Replace open coded "
` [PATCH v4 14/23] drm/tests: hdmi: Add macro to support EDEADLK handling
` [PATCH v4 16/23] drm/tests: hdmi: Switch to drm_atomic_get_new_connector_state() where possible
` [PATCH v4 19/23] drm/tests: hdmi: Rename max TMDS rate fallback tests
` [PATCH v4 20/23] drm/tests: hdmi: Provide EDID supporting 4K@30Hz with RGB/YUV
` [PATCH v4 21/23] drm/tests: hdmi: Add max TMDS rate fallback tests for YUV420 mode
` [PATCH v4 22/23] drm/tests: hdmi: Add test for unsuccessful fallback to YUV420
` [PATCH v4 23/23] drm/tests: hdmi: Add test for unsupported RGB/YUV420 mode

[PATCH net-next v4 0/8] Add Microchip ZL3073x support (part 1)
 2025-04-25 10:29 UTC  (12+ messages)
` [PATCH net-next v4 5/8] mfd: zl3073x: Add functions to work with register mailboxes


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.