All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-05-15 12:46:23 to 2025-05-15 13:18:48 UTC [more...]

[RFCv2 00/38] Hyperlaunch domain builder
 2025-05-15 13:17 UTC  (4+ messages)
` [RFCv2 01/38] maintainers: add new section for hyperlaunch
` [RFCv2 02/38] x86/hyperlaunch: correct the naming of domain ramdisk field
` [RFCv2 03/38] x86/hyperlaunch: convert max vcpu determination to domain builder

[PATCH v9 00/12] mtd: add driver for Intel discrete graphics
 2025-05-15 13:07 UTC  (7+ messages)
` [PATCH v9 03/12] mtd: intel-dg: implement region enumeration

[GIT PULL] clk: meson: amlogic updates for v6.16
 2025-05-15 13:07 UTC  (2+ messages)

[PATCH] arm64: Check pxd_leaf() instead of !pxd_table() while tearing down page tables
 2025-05-15 13:04 UTC  (12+ messages)

[PATCH v6 00/12] Hyperlaunch device tree for dom0
 2025-05-15 13:17 UTC  (5+ messages)
` [PATCH v6 02/12] common/hyperlaunch: introduce the domain builder

[syzbot] [lsm?] [integrity?] possible deadlock in process_measurement (5)
 2025-05-15 13:17 UTC 

[PATCH v3 0/2] rust: add support for request_irq
 2025-05-15 13:16 UTC  (8+ messages)
` [PATCH v3 1/2] rust: irq: add support for request_irq()

[LTP] [PATCH v1 0/2] Refactor test state handling and clarify naming in lib
 2025-05-15 13:16 UTC  (3+ messages)
` [LTP] [PATCH v1 2/2] lib: moves test infrastructure states into a shared context structure

[PATCH] firmware: arm_scmi: Use dev_err_probe() simplify the code
 2025-05-15 13:16 UTC  (2+ messages)

[PATCH] drm/xe/guc: Make creation of SLPC debugfs files conditional
 2025-05-15 13:16 UTC  (2+ messages)

[PATCH -v2 00/15] x86/kconfig: Enable various kernel features in the defconfig, add the 'x86_32' subarchitecture build target and misc cleanups
 2025-05-15 13:16 UTC  (4+ messages)
` [PATCH 03/15] x86/kconfig: Rename x86_64_defconfig to defconfig.x86_64 and i386_defconfig to defconfig.i386

[PATCH] add Eachlink H6 Mini
 2025-05-15 13:15 UTC  (5+ messages)

[PATCH] arm64: dts: rockchip: Improve LED config for NanoPi R5S
 2025-05-15 13:04 UTC  (3+ messages)

[PATCH V2 00/15] perf: Fix the throttle logic for group
 2025-05-15 13:15 UTC  (6+ messages)
` [PATCH V2 01/15] perf: Fix the throttle logic for a group
` [PATCH V2 06/15] s390/perf: Remove driver-specific throttle support

[PATCH v4 0/9] Some (drm_sched_|dma_)fence lifetime issues
 2025-05-15 13:15 UTC  (3+ messages)
` [PATCH v4 2/9] dma-fence: Use a flag for 64-bit seqnos

[PATCH 0/3] KVM: s390: Use ESCA instead of BSCA at VM init
 2025-05-15 13:15 UTC  (5+ messages)
` [PATCH 2/3] KVM: s390: Always allocate esca_block

[RFC PATCH 0/3] Restore imx8mn_bsh_smm_s2 properly booting
 2025-05-15 13:12 UTC  (4+ messages)
` [RFC PATCH 1/3] spl: Kconfig: allow to enable SYS_MMCSD_RAW_MODE_U_BOOT_USE_SECTOR for i.MX8M
` [RFC PATCH 2/3] configs: imx8mn_bsh_smm_s2: restore CONFIG_SYS_MMCSD_RAW_MODE_U_BOOT_SECTOR
` [RFC PATCH 3/3] serial: mxc: restore booting for imx8mn_bsh_smm_s2

[Buildroot] [PATCH 1/1] package/psplash: bump to revision 53ae74a
 2025-05-15 12:35 UTC 

[REGRESSION] bpf verifier slowdown due to vrealloc() change since 6.15-rc6
 2025-05-15 13:12 UTC 

[cip-dev][isar-cip-core][RFC v2 0/6] Add factory-reset
 2025-05-15 13:12 UTC  (2+ messages)

[PATCH v4 0/3] Check compiled files to filter kernel CVEs
 2025-05-15 13:12 UTC  (4+ messages)
` [PATCH v4 1/3] spdx: add option to include only compiled sources
  ` [OE-core] "

[PATCH v4] PCI: rcar-gen4: Add a document about the firmware
 2025-05-15 13:12 UTC  (2+ messages)

[PATCH v3 0/2] Convert Rockchip CDN DP binding to yaml
 2025-05-15 13:00 UTC  (4+ messages)
` [PATCH v3 2/2] dt-bindings: display: rockchip: Convert cdn-dp-rockchip.txt "

[PATCH 00/11] CodeQL-inspired fixes
 2025-05-15 13:11 UTC  (12+ messages)
` [PATCH 01/11] commit: simplify code
` [PATCH 02/11] fetch: carefully clear local variable's address after use
` [PATCH 03/11] commit-graph: avoid malloc'ing a local variable
` [PATCH 04/11] upload-pack: rename `enum` to reflect the operation
` [PATCH 05/11] has_dir_name(): make code more obvious
` [PATCH 06/11] fetch: avoid unnecessary work when there is no current branch
` [PATCH 07/11] Avoid redundant conditions
` [PATCH 08/11] trace2: avoid "futile conditional"
` [PATCH 09/11] commit-graph: avoid using stale stack addresses
` [PATCH 10/11] bundle-uri: avoid using undefined output of `sscanf()`
` [PATCH 11/11] sequencer: stop pretending that an assignment is a condition

[PATCH v3 0/7] x86: Robustify pgtable_l5_enabled()
 2025-05-15 13:11 UTC  (3+ messages)
` [PATCH v3 1/7] x86/cpu: Use a new feature flag for 5 level paging

[PATCH v2 00/49] SELinux namespace support
 2025-05-15 13:09 UTC  (50+ messages)
` [PATCH v2 01/49] selinux: restore passing of selinux_state
` [PATCH v2 02/49] selinux: introduce current_selinux_state
` [PATCH v2 03/49] selinux: support multiple selinuxfs instances
` [PATCH v2 04/49] selinux: dynamically allocate selinux namespace
` [PATCH v2 05/49] netstate,selinux: create the selinux netlink socket per network namespace
` [PATCH v2 06/49] selinux: support per-task/cred selinux namespace
` [PATCH v2 07/49] selinux: introduce cred_selinux_state() and use it
` [PATCH v2 08/49] selinux: add a selinuxfs interface to unshare selinux namespace
` [PATCH v2 09/49] selinuxfs: restrict write operations to the same "
` [PATCH v2 10/49] selinux: introduce a global SID table
` [PATCH v2 11/49] selinux: wrap security server interfaces to use the "
` [PATCH v2 12/49] selinux: update hook functions to use correct selinux namespace
` [PATCH v2 13/49] selinux: introduce cred_task_has_perm()
` [PATCH v2 14/49] selinux: introduce cred_has_extended_perms()
` [PATCH v2 15/49] selinux: introduce cred_self_has_perm()
` [PATCH v2 16/49] selinux: introduce cred_has_perm()
` [PATCH v2 17/49] selinux: introduce cred_ssid_has_perm() and cred_other_has_perm()
` [PATCH v2 18/49] selinux: introduce task_obj_perm()
` [PATCH v2 19/49] selinux: fix selinux_lsm_getattr() check
` [PATCH v2 20/49] selinux: update bprm hooks for selinux namespaces
` [PATCH v2 21/49] selinux: add kerneldoc to new permission checking functions
` [PATCH v2 22/49] selinux: convert selinux_file_send_sigiotask() to namespace-aware helper
` [PATCH v2 23/49] selinux: rename cred_has_perm*() to cred_tsid_has_perm*()
` [PATCH v2 24/49] selinux: convert additional checks to cred_ssid_has_perm()
` [PATCH v2 25/49] selinux: introduce selinux_state_has_perm()
` [PATCH v2 26/49] selinux: annotate selinuxfs permission checks
` [PATCH v2 27/49] selinux: annotate process transition "
` [PATCH v2 28/49] selinux: convert xfrm and netlabel "
` [PATCH v2 29/49] selinux: switch selinux_lsm_setattr() checks to current namespace
` [PATCH v2 30/49] selinux: add limits for SELinux namespaces
` [PATCH v2 31/49] selinux: fix namespace creation
` [PATCH v2 32/49] selinux: limit selinux netlink notifications to init namespace
` [PATCH v2 33/49] selinux: refactor selinux_state_create()
` [PATCH v2 34/49] selinux: make open_perms namespace-aware
` [PATCH v2 35/49] selinux: split cred_ssid_has_perm() into two cases
` [PATCH v2 36/49] selinux: set initial SID context for init to "kernel" in global SID table
` [PATCH v2 37/49] selinux: disallow writes to /sys/fs/selinux/user in non-init namespaces
` [PATCH v2 38/49] selinux: convert nlmsg_sock_has_extended_perms() to namespace-aware
` [PATCH v2 39/49] selinux: init inode from nearest initialized namespace
` [PATCH v2 40/49] selinux: allow userspace to detect non-init SELinux namespace
` [PATCH v2 41/49] selinux: exempt creation of init SELinux namespace from limits
` [PATCH v2 42/49] selinux: introduce a Kconfig option for SELinux namespaces
` [PATCH v2 43/49] selinux: eliminate global SID table if !CONFIG_SECURITY_SELINUX_NS
` [PATCH v2 44/49] selinux: maintain a small cache in the global SID table
` [PATCH v2 45/49] selinux: change /sys/fs/selinux/unshare to check current process state
` [PATCH v2 46/49] selinux: acquire/release SELinux state properly in socket hooks
` [PATCH v2 47/49] selinux: update cred_tsid_has_perm_noaudit() to return the combined avd
` [PATCH v2 48/49] selinux: repair security_fs_use() interface and its users
` [PATCH v2 49/49] selinux: style cleanups for node_sid prototypes

[PATCH] clang: Include the libclang python bindings in the build
 2025-05-15 13:10 UTC  (2+ messages)
` [OE-core] "

[PATCH 0/5] clk: Do not enable by default during compile testing
 2025-05-15 12:59 UTC  (3+ messages)
` (subset) "

[PATCH] rust: add basic ELF sections parser
 2025-05-15 13:09 UTC  (6+ messages)

[BUG?] xdp-loader unable to load XDP program with bpf_xdp_adjust_meta() call
 2025-05-15 13:09 UTC 

[PATCH V5 6/7] blk-throttle: Split the service queue
 2025-05-15 13:08 UTC  (2+ messages)

[PATCH 0/7] PCI: Remove hybrid-devres region requests
 2025-05-15 13:08 UTC  (11+ messages)
` [PATCH 2/7] Docu: PCI: Update pcim_enable_device()
` [PATCH 3/7] PCI: Remove pcim_request_region_exclusive()
` [PATCH 4/7] PCI: Remove request_flags relict from devres
` [PATCH 5/7] PCI: Remove redundant set of request funcs
` [PATCH 6/7] PCI: Remove unnecessary prototype from pci.h
` [PATCH 7/7] PCI: Remove hybrid-devres hazzard warnings from doc

[PATCH v3] clk: meson-g12a: add missing fclk_div2 to spicc
 2025-05-15 12:59 UTC  (3+ messages)

[PATCH v2 0/2] merge-tree: add new --dry-run option
 2025-05-15 13:07 UTC  (4+ messages)
` [PATCH v3 "
  ` [PATCH v3 2/2] merge-tree: add a new --dry-run flag

[PATCH v3] drm/xe/vf: Fail migration recovery if fixups needed but platform not supported
 2025-05-15 13:07 UTC  (2+ messages)
` ✓ Xe.CI.BAT: success for drm/xe/vf: Fail migration recovery if fixups needed but platform not supported (rev4)

[PATCH v3 00/22] FIT image improvements
 2025-05-15 13:06 UTC  (5+ messages)
` [PATCH v3 21/22] ref-manual: replace kernel-fitimage.bbclass by kernel-fit-image.bbclass
  ` [OE-core] "
` [PATCH v3 22/22] release-notes: drop references to kernel-fitimage.bbclass
  ` [OE-core] "

[PATCH v5 0/2] Auxiliary device support for MFD
 2025-05-15 13:06 UTC  (5+ messages)
` [PATCH v5 1/2] driver core: auxiliary bus: Introduce auxiliary device resource management

[OE-core] [PATCH] libunwind: fix multilib conflict
 2025-05-15 13:06 UTC  (2+ messages)

[PATCH 0/7] ata_eh_set_lpm() cleanups
 2025-05-15 13:04 UTC  (5+ messages)
` [PATCH 7/7] ata: libata-eh: Always disable DIPM before calling set_lpm() callback

[PATCH] mm: madvise: make MADV_NOHUGEPAGE a no-op if !THP
 2025-05-15 13:03 UTC  (4+ messages)

[PATCH v2 0/4] media: i2c: imx214: Add support for more clock frequencies
 2025-05-15 13:03 UTC  (6+ messages)
` [PATCH v2 4/4] media: i2c: imx214: Remove hard-coded external clock frequency

[PATCH] sequencer: make it clearer that commit descriptions are just comments
 2025-05-15 13:02 UTC  (2+ messages)

[PATCH v2 00/20] Add Multi-Core Debug (MCD) API support
 2025-05-15 13:02 UTC  (3+ messages)
` [PATCH v2 07/20] mcd: Implement target initialization API

[PATCH net-next] net: sysfs: Implement is_visible for phys_(port_id, port_name, switch_id)
 2025-05-15 13:02 UTC 

[PATCH v2] drm/xe/vf: Fail migration recovery if fixups needed but platform not supported
 2025-05-15 13:02 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for drm/xe/vf: Fail migration recovery if fixups needed but platform not supported (rev3)

[PATCH v2 0/5] Fix onboard USB hub instability on RK3399 Puma SoM
 2025-05-15 12:50 UTC  (7+ messages)
` [PATCH v2 2/5] dt-bindings: usb: cypress,hx3: Add support for all variants
` (subset) [PATCH v2 0/5] Fix onboard USB hub instability on RK3399 Puma SoM

Error while bitbaking core-image-minimal using Poky 5.0.9 (Scarthgap) on VMware
 2025-05-15 13:01 UTC  (2+ messages)
` [poky] "

[PATCH -v2 0/15] x86: Remove support for TSC-less and CX8-less CPUs
 2025-05-15 13:00 UTC  (3+ messages)
` [PATCH 14/15] x86/atomics: Remove !CONFIG_X86_CX8 methods
  ` [PATCH -v3 "

[PATCH bpf-next v2] bpftool: Add support for custom BTF path in prog load/loadall
 2025-05-15 13:00 UTC  (3+ messages)

[PATCH 1/2] clk: rockchip: rk3576: add missing slab.h include
 2025-05-15 12:50 UTC  (3+ messages)

[PATCH V3 00/42] Live update: vfio and iommufd
 2025-05-15 12:59 UTC  (3+ messages)
` [PATCH V3 07/42] vfio/container: preserve descriptors

[PATCH v1 01/13] net/ixgbe: remove unused field in Rx queue struct
 2025-05-15 12:58 UTC  (13+ messages)
` [PATCH v3 "
  ` [PATCH v3 04/13] net/i40e: use the common Rx queue structure
  ` [PATCH v3 06/13] net/iavf: "

[PATCH 1/4] arm64: dts: renesas: r9a09g047: Add CRU, CSI2 nodes
 2025-05-15 12:58 UTC 

[RFC PATCH v4] media: v4l2-common: Add a helper for obtaining the clock producer
 2025-05-15 12:58 UTC  (5+ messages)

[PATCH 0/3] Better support for customising context lines in --patch commands
 2025-05-15 12:58 UTC  (7+ messages)
` [PATCH v2 0/4] "
  ` [PATCH v2 3/4] add-patch: respect diff.context configuration

[PATCH v4 0/3] align the behavior when opening "packed-refs"
 2025-05-15 12:57 UTC  (3+ messages)
` [PATCH v5 "

[PATCH] ata: pata_via: Force PIO for ATAPI devices on VT6415/VT6330
 2025-05-15 12:57 UTC  (2+ messages)

[PATCH v4 0/6] Add two board-families from Theobroma-Systems
 2025-05-15 12:50 UTC  (3+ messages)

[RFC PATCH 0/6] x86/Hyper-V: Add AMD Secure AVIC for Hyper-V platform
 2025-05-15 12:56 UTC  (6+ messages)
` [RFC PATCH 1/6] x86/Hyper-V: Not use hv apic driver when Secure AVIC is available

linux-next: build failure after merge of the drivers-x86 tree
 2025-05-15 12:57 UTC  (5+ messages)

[PATCH v1 0/7] drm/xe/vf: Post-migration recovery of queues and jobs
 2025-05-15 12:56 UTC  (4+ messages)
` [PATCH v1 3/7] drm/xe/vf: Pause submissions during RESFIX fixups

[PATCH 00/15] Implement CONFIG_DEBUG_BUGVERBOSE_DETAILED=y, to improve WARN_ON_ONCE() output by adding the condition string
 2025-05-15 12:56 UTC  (19+ messages)
` [PATCH 01/15] bugs/core: Extend __WARN_FLAGS() with the 'cond_str' parameter
` [PATCH 02/15] bugs/core: Pass down the condition string of WARN_ON_ONCE(cond) warnings to __WARN_FLAGS()
` [PATCH 03/15] bugs/core: Introduce the CONFIG_DEBUG_BUGVERBOSE_DETAILED Kconfig switch
` [PATCH 04/15] bugs/x86: Extend _BUG_FLAGS() with the 'cond_str' parameter
` [PATCH 05/15] bugs/x86: Augment warnings output by concatenating 'cond_str' with the regular __FILE__ string in _BUG_FLAGS()
` [PATCH 06/15] bugs/powerpc: Pass in 'cond_str' to BUG_ENTRY()
` [PATCH 07/15] bugs/powerpc: Concatenate 'cond_str' with '__FILE__' in BUG_ENTRY(), to extend WARN_ON/BUG_ON output
` [PATCH 08/15] bugs/LoongArch: Pass in 'cond_str' to __BUG_ENTRY()
` [PATCH 09/15] bugs/LoongArch: Concatenate 'cond_str' with '__FILE__' in __BUG_ENTRY(), to extend WARN_ON/BUG_ON output
` [PATCH 10/15] bugs/s390: Pass in 'cond_str' to __EMIT_BUG()
` [PATCH 11/15] bugs/riscv: Pass in 'cond_str' to __BUG_FLAGS()
` [PATCH 12/15] bugs/riscv: Concatenate 'cond_str' with '__FILE__' in __BUG_FLAGS(), to extend WARN_ON/BUG_ON output
` [PATCH 13/15] bugs/parisc: Concatenate 'cond_str' with '__FILE__' in __WARN_FLAGS(), "
` [PATCH 14/15] bugs/sh: "
` [PATCH 15/15] bugs/core: Reorganize fields in the first line of WARNING output, add ->comm[] output

[PATCH] ata: libata-acpi: Do not assume 40 wire cable if no devices are enabled
 2025-05-15 12:56 UTC  (2+ messages)

[PATCH v5 0/4] rust: DebugFS Bindings
 2025-05-15 12:55 UTC  (9+ messages)
` [PATCH v5 4/4] rust: samples: Add debugfs sample

[PATCH] arm64: dts: rockchip: move rk3528 i2c+uart aliases to board files
 2025-05-15 12:50 UTC  (3+ messages)

[PULL] drm-misc-fixes
 2025-05-15 12:55 UTC 

[OE-core] [PATCH] package: disable renamed dependency error if allarch is overridden
 2025-05-15 12:55 UTC  (3+ messages)
`  "

[RFC PATCH] build: automatically report minimum meson version
 2025-05-15 12:54 UTC  (6+ messages)
` [PATCH v2] "

[PATCH v2 1/2] mmc: sdhci: export APIs for sdhci irq wakeup
 2025-05-15 12:52 UTC  (3+ messages)
` [PATCH v2 2/2] mmc: host: sdhci-esdhc-imx: refactor the system PM logic

[PATCH 0/3] usb-phy support for the old rk3036 soc
 2025-05-15 12:50 UTC  (4+ messages)
` (subset) "

[PATCH] s390x: Fix leak in machine_set_loadparm
 2025-05-15 12:51 UTC  (2+ messages)

[PATCH] thermal: airoha: Fix spelling mistake
 2025-05-15 12:52 UTC  (2+ messages)

support keyrings for NFS TLS mounts v2
 2025-05-15 12:51 UTC  (3+ messages)
` [PATCH 1/2] NFS: support the kernel keyring for TLS

[PATCH v4 00/23] iommufd: Add vIOMMU infrastructure (Part-4 HW QUEUE)
 2025-05-15 12:49 UTC  (5+ messages)
` [PATCH v4 06/23] iommufd/driver: Add iommufd_struct_destroy to revert iommufd_viommu_alloc

[PATCH] net/af-xdp: Support pinned map path for AF_XDP sockets
 2025-05-15  8:00 UTC  (7+ messages)

[PATCH net-next v4 00/15] net: Cover more per-CPU storage with local nested BH locking
 2025-05-15 12:49 UTC  (4+ messages)
` [PATCH net-next v4 10/15] net/sched: act_mirred: Move the recursion counter struct netdev_xmit

[PATCH RESEND 4.4.y-cip] ARM: shmobile: smp: Enforce shmobile_smp_* alignment
 2025-05-15 12:48 UTC  (3+ messages)
` [cip-dev] "

[PATCH] ptp: Add sysfs attribute to show clock is safe to open RO
 2025-05-15 12:48 UTC  (4+ messages)

[PATCH V3 0/4] acpi: Add machine option to disable SPCR table
 2025-05-15 12:44 UTC  (2+ messages)
` [PATCH V3 4/4] acpi/virt: suppress UART device & SPCR when guest has no serial hardware

[PATCH v2 0/7] memcg: make memcg stats irq safe
 2025-05-15 12:47 UTC  (3+ messages)
` [PATCH v2 1/7] memcg: memcg_rstat_updated re-entrant safe against irqs

[PATCH v3 0/2] venus driver fixes for vulnerabilities due to unexpected firmware payload
 2025-05-15 12:47 UTC  (7+ messages)
` [PATCH v3 1/2] media: venus: fix TOCTOU vulnerability when reading packets from shared memory

[ath:master-pending] BUILD SUCCESS 262410b82adaae553de0e4a66ce71859aeb6d263
 2025-05-15 12:43 UTC 


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.