All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-05-15 13:33:33 to 2025-05-15 14:08:41 UTC [more...]

[Intel-wired-lan] [PATCH linux-next] net: e100: Use str_read_write() helper
 2025-05-15 13:35 UTC  (3+ messages)
`  "

[PATCH v9 0/1] kasan: Avoid sleepable page allocation from atomic context
 2025-05-15 13:55 UTC  (2+ messages)
` [PATCH v9 1/1] "

[PATCH v10 00/10] mtd: add driver for Intel discrete graphics
 2025-05-15 14:08 UTC  (26+ messages)
` [PATCH v10 01/10] mtd: add driver for intel graphics non-volatile memory device
` [PATCH v10 02/10] mtd: intel-dg: implement region enumeration
` [PATCH v10 03/10] mtd: intel-dg: implement access functions
` [PATCH v10 04/10] mtd: intel-dg: register with mtd
` [PATCH v10 05/10] mtd: intel-dg: align 64bit read and write
` [PATCH v10 06/10] drm/i915/nvm: add nvm device for discrete graphics
` [PATCH v10 07/10] drm/i915/nvm: add support for access mode
` [PATCH v10 08/10] drm/xe/nvm: add on-die non-volatile memory device
` [PATCH v10 09/10] drm/xe/nvm: add support for access mode
` [PATCH v10 10/10] drm/xe/nvm: add support for non-posted erase
` ✓ CI.Patch_applied: success for mtd: add driver for Intel discrete graphics (rev3)
` ✗ CI.checkpatch: warning "
` ✓ CI.KUnit: success "
` ✓ CI.Build: "

[PATCH] dt-bindings:iio:gyroscope:invensense,itg3200: add binding
 2025-05-15 14:08 UTC  (3+ messages)

[PATCH v7 0/9] coredump: add coredump socket
 2025-05-15 14:08 UTC  (11+ messages)
` [PATCH v7 1/9] coredump: massage format_corname()
` [PATCH v7 4/9] coredump: add coredump socket
` [PATCH v7 5/9] pidfs, coredump: add PIDFD_INFO_COREDUMP
` [PATCH v7 6/9] coredump: show supported coredump modes
` [PATCH v7 7/9] coredump: validate socket name as it is written

[PATCH 0/3] fetch/receive: use batched reference updates
 2025-05-15 14:07 UTC  (6+ messages)
` [PATCH v2 0/4] "
  ` [PATCH v2 1/4] refs: add function to translate errors to strings
  ` [PATCH v2 2/4] fetch: use batched reference updates
  ` [PATCH v2 3/4] send-pack: fix memory leak around duplicate refs
  ` [PATCH v2 4/4] receive-pack: use batched reference updates

[yocto] meta-mingw - how to use the SDK on Windows
 2025-05-15 14:06 UTC  (4+ messages)

[PATCH] net/ice: Localize dynamic mbuf timestamp data
 2025-05-15 14:05 UTC  (2+ messages)

[PATCH] mux: mmio: Fix missing CONFIG_REGMAP_MMIO
 2025-05-15 14:05 UTC 

arch/sh/kernel/kprobes.c:412:24: warning: variable 'p' set but not used
 2025-05-15 14:05 UTC 

[linux-next:master 8991/11093] arch/arm64/boot/dts/freescale/imx8mp-tqma8mpql-mba8mp-ras314-lvds-imx219.dtb: camera@10 (sony,imx219): 'orientation', 'rotation' do not match any of the regexes: '^pinctrl-[0-9]+$'
 2025-05-15 14:05 UTC 

[openeuler:OLK-6.6 2229/2229] security/integrity/ima/ima_tpm.c:19:6: warning: no previous prototype for function 'ima_pcrread'
 2025-05-15 14:05 UTC 

[openeuler:OLK-6.6 2229/2229] drivers/crypto/ccp/hygon/ccp-dev-v5.c:206: warning: This comment starts with '/**', but isn't a kernel-doc comment. Refer Documentation/doc-guide/kernel-doc.rst
 2025-05-15 14:05 UTC 

[openeuler:OLK-6.6 2229/2229] drivers/crypto/ccp/hygon/hct.c:39: warning: Function parameter or member 'fmt' not described in 'pr_fmt'
 2025-05-15 14:05 UTC 

[PATCH 1/1] PCI/bwctrl: Remove also pcie_bwctrl_lbms_rwsem
 2025-05-15 14:05 UTC  (11+ messages)

[krzk-github:pending/dt-bindings-qcom-new-and-fixes-for-warnings-linux-next 3729/4329] fs/bcachefs/move.c:681:11: warning: variable 'sectors_moved' set but not used
 2025-05-15 14:04 UTC 

arch/arm64/boot/dts/arm/rtsm_ve-aemv8a.dtb: mcc (arm,vexpress,config-bus): 'clock-controller' does not match any of the regexes: '^amp-.+$', '^energy(-.+)?$', '^pinctrl-[0-9]+$', '^power-.+$', '^reset[0-9]*$', '^temp-.+$', '^volt-.+$', 'clk[0-9]*$'
 2025-05-15 14:04 UTC 

[openeuler:OLK-6.6 2229/2229] drivers/crypto/ccp/hygon/psp-dev.c:25:10: warning: no previous prototype for function 'atomic64_exchange'
 2025-05-15 14:04 UTC 

[openeuler:OLK-6.6 2229/2229] drivers/crypto/ccp/hygon/tdm-kernel-guard.c:151:5: warning: no previous prototype for function 'tdm_service_run'
 2025-05-15 14:04 UTC 

[linux-next:master 9473/11093] arch/arm64/boot/dts/rockchip/rk3562.dtsi:624.26-675.5: Warning (simple_bus_reg): /soc/pcie@ff500000: simple-bus unit address format error, expected "fe000000"
 2025-05-15 14:04 UTC 

[openeuler:OLK-6.6 2229/2229] drivers/crypto/ccp/hygon/csv-dev.c:882: warning: Function parameter or member 'api_major' not described in 'user_data_status'
 2025-05-15 14:04 UTC 

[openeuler:OLK-6.6 2229/2229] arch/x86/kernel/head64.c:382:12: warning: no previous prototype for function 'early_clflush_bss_decrypted_section'
 2025-05-15 14:04 UTC 

[chanwoo:devfreq-testing 5/5] drivers/devfreq/hisi_uncore_freq.c:552:9: error: returning 'const struct cpumask *' from a function with result type 'struct cpumask *' discards qualifiers
 2025-05-15 14:04 UTC 

[openeuler:OLK-6.6 2229/2229] arch/x86/kvm/svm/sev.c:2198:6: warning: no previous prototype for function 'sev_install_hooks'
 2025-05-15 14:04 UTC 

[openeuler:OLK-6.6 2229/2229] drivers/crypto/ccp/hygon/tdm-dev.c:94:6: warning: variable 'ret' set but not used
 2025-05-15 14:04 UTC 

[PATCH v4 0/3] Check compiled files to filter kernel CVEs
 2025-05-15 14:04 UTC  (9+ messages)
` [PATCH v4 1/3] spdx: add option to include only compiled sources
  ` [OE-core] "

[PATCH i-g-t] tests/intel/xe_sriov_scheduling: Close open handles before disabling VFs
 2025-05-15 14:04 UTC  (5+ messages)
` ✗ Xe.CI.Full: failure for "
` ✗ i915.CI.Full: "

[PATCH v3 0/9] scripts/checkpatch: fix SPDX-License-Identifier detection
 2025-05-15 13:59 UTC  (10+ messages)
` [PATCH v3 1/9] Revert "scripts: mandate that new files have SPDX-License-Identifier"
` [PATCH v3 2/9] scripts/checkpatch.pl: fix various indentation mistakes
` [PATCH v3 3/9] scripts/checkpatch: introduce tracking of file start/end
` [PATCH v3 4/9] scripts/checkpatch: use new hook for ACPI test data check
` [PATCH v3 5/9] scripts/checkpatch: use new hook for file permissions check
` [PATCH v3 6/9] scripts/checkpatch: expand pattern for matching makefiles
` [PATCH v3 7/9] scripts/checkpatch: use new hook for MAINTAINERS update check
` [PATCH v3 8/9] scripts/checkpatch: reimplement mandate for SPDX-License-Identifier
` [PATCH v3 9/9] scripts/checkpatch: reject license boilerplate on new files

[RFC, PATCH 00/12] TDX: Enable Dynamic PAMT
 2025-05-15 14:03 UTC  (4+ messages)

[PATCH] file-posix: Probe paths and retry SG_IO on potential path errors
 2025-05-15 14:01 UTC  (4+ messages)

[PATCH net] vmxnet3: correctly report gso type for UDP tunnels
 2025-05-15 14:02 UTC  (2+ messages)

[PATCH v4 0/1] *** Initial Wiznet W5500 support ***
 2025-05-15 14:01 UTC  (5+ messages)
` [PATCH v4 1/1] Initial support for Wiznet W5500

[PATCH] XArray: fix kmemleak false positive in xas_shrink()
 2025-05-15 14:01 UTC  (2+ messages)

[PATCH v2 2/2] genirq: Add kunit tests for depth counts
 2025-05-15 14:01 UTC  (2+ messages)

[linux-next:master 7524/11408] drivers/clk/rockchip/clk-rk3576.c:1810:9: error: implicit declaration of function 'kfree'
 2025-05-15 14:01 UTC 

[LTP] [PATCH 1/1] lib: Add LTP_ENABLE_DEBUG to doc
 2025-05-15 13:59 UTC 

[PATCH v2 00/49] SELinux namespace support
 2025-05-15 13:59 UTC  (3+ messages)

[PATCH] firmware: arm_scmi: Use dev_err_probe() simplify the code
 2025-05-15 13:59 UTC  (2+ messages)

LFX Mentorship: Kselftest Patch Submission - Message Clarity Improvement in futex_requeue
 2025-05-15 13:59 UTC 

[LTP] [PATCH v3] lib: tst_test: Add reproducible output
 2025-05-15 13:58 UTC  (3+ messages)

[linux-next:master] [rcutorture] c27d0d38f2: WARNING:at_kernel/rcu/rcutorture.c:#rcutorture_one_extend_check[rcutorture]
 2025-05-15 13:58 UTC  (6+ messages)

[PATCH] sequencer: make it clearer that commit descriptions are just comments
 2025-05-15 13:58 UTC  (2+ messages)

[PATCH] Handle rebase fork-point options in pull --rebase
 2025-05-15 13:57 UTC  (2+ messages)

[PATCH 00/24] xhci features for usb-next
 2025-05-15 13:56 UTC  (25+ messages)
` [PATCH 01/24] usb: xhci: Don't log transfer ring segment list on errors
` [PATCH 02/24] usb: xhci: Add debugfs support for xHCI port bandwidth
` [PATCH 03/24] usb: xhci: relocate pre-allocation initialization
` [PATCH 04/24] usb: xhci: move device slot enabling register write
` [PATCH 05/24] usb: xhci: move command ring pointer write
` [PATCH 06/24] usb: xhci: refactor xhci_set_cmd_ring_deq()
` [PATCH 07/24] usb: xhci: move DCBAA pointer write
` [PATCH 08/24] usb: xhci: move doorbell array pointer assignment
` [PATCH 09/24] usb: xhci: move enabling of USB 3 device notifications
` [PATCH 10/24] usb: xhci: remove error handling from xhci_add_interrupter()
` [PATCH 11/24] usb: xhci: move initialization of the primary interrupter
` [PATCH 12/24] usb: xhci: add individual allocation checks in xhci_mem_init()
` [PATCH 13/24] usb: xhci: cleanup xhci_mem_init()
` [PATCH 14/24] usb: xhci: set requested IMODI to the closest supported value
` [PATCH 15/24] usb: xhci: improve Interrupt Management register macros
` [PATCH 16/24] usb: xhci: guarantee that IMAN register is flushed
` [PATCH 17/24] usb: xhci: remove '0' write to write-1-to-clear register
` [PATCH 18/24] usb: xhci: rework Event Ring Segment Table Size mask
` [PATCH 19/24] usb: xhci: rework Event Ring Segment Table Address mask
` [PATCH 20/24] usb: xhci: cleanup IMOD register comments
` [PATCH 21/24] usb: xhci: rename 'irq_pending' to 'iman'
` [PATCH 22/24] usb: xhci: rename 'irq_control' to 'imod'
` [PATCH 23/24] usb: xhci: add warning message specifying which Set TR Deq failed
` [PATCH 24/24] xhci: Add host support for eUSB2 double isochronous bandwidth devices

[PATCH v1 0/5] KVM: s390: some cleanup and small fixes
 2025-05-15 13:56 UTC  (3+ messages)
` [PATCH v1 1/5] s390: remove unneeded includes

[PATCH] ifwitool: fix memory leak in ifwi_dir_extract
 2025-05-15 13:56 UTC 

[PATCH v2 0/5] ata_eh_set_lpm() cleanups
 2025-05-15 13:56 UTC  (6+ messages)
` [PATCH v2 1/5] ata: libata-eh: Update DIPM comments to reflect reality
` [PATCH v2 2/5] ata: libata-eh: Add ata_eh_set_lpm() WARN_ON_ONCE
` [PATCH v2 3/5] ata: libata-eh: Rename hipm and dipm variables
` [PATCH v2 4/5] ata: libata-eh: Rename no_dipm variable to be more clear
` [PATCH v2 5/5] ata: libata-eh: Keep DIPM disabled while modifying the allowed LPM states

patchwork-bot incorrect reports
 2025-05-15 13:56 UTC  (3+ messages)

[PATCH 0/6] prctl: introduce PR_SET/GET_THP_POLICY
 2025-05-15 13:55 UTC  (8+ messages)
` [PATCH 1/6] prctl: introduce PR_THP_POLICY_DEFAULT_HUGE for the process
` [PATCH 2/6] prctl: introduce PR_THP_POLICY_DEFAULT_NOHUGE "
` [PATCH 3/6] prctl: introduce PR_THP_POLICY_SYSTEM "
` [PATCH 4/6] selftests: prctl: introduce tests for PR_THP_POLICY_DEFAULT_NOHUGE
` [PATCH 5/6] selftests: prctl: introduce tests for PR_THP_POLICY_DEFAULT_HUGE
` [PATCH 6/6] docs: transhuge: document process level THP controls

[PATCH V2 00/15] perf: Fix the throttle logic for group
 2025-05-15 13:56 UTC  (4+ messages)
` [PATCH V2 06/15] s390/perf: Remove driver-specific throttle support

[PATCH 0/6] script: Improve the QEMU scripts to Python
 2025-05-15 13:55 UTC  (8+ messages)
` [PATCH 1/6] test: Update fs_helper to support passing in the image
` [PATCH 4/6] scripts: Create a common settings file for QEMU scripts
` [PATCH 5/6] u_boot_pylib: Support a fatal level in tout

[PATCH net] vmxnet3: update MTU after device quiesce
 2025-05-15 13:54 UTC  (2+ messages)

[PATCH 1/2] envblk: ignore empty new lines while parsing env files
 2025-05-15 13:51 UTC  (2+ messages)

Device rename regression fixes
 2025-05-15 13:53 UTC 

[PATCH v2] opensbi: Pass CROSS_COMPILE and REPRODUCIBLE flags
 2025-05-15 13:52 UTC  (4+ messages)
` [OE-core] "

[PATCH v3 0/2] rust: add support for request_irq
 2025-05-15 13:52 UTC  (10+ messages)
` [PATCH v3 1/2] rust: irq: add support for request_irq()

[PATCH] clang: Include the libclang python bindings in the build
 2025-05-15 13:51 UTC  (5+ messages)
` [OE-core] "

[RFC PATCH v4] media: v4l2-common: Add a helper for obtaining the clock producer
 2025-05-15 13:51 UTC  (6+ messages)

[RFC PATCH v2 00/51] 1G page support for guest_memfd
 2025-05-15 13:49 UTC  (3+ messages)
` [RFC PATCH v2 03/51] KVM: selftests: Update guest_memfd_test for INIT_PRIVATE flag

[PATCH V5 6/7] blk-throttle: Split the service queue
 2025-05-15 13:49 UTC  (5+ messages)

[PATCH] x86/bugs: Restructure ITS mitigation
 2025-05-15 13:47 UTC 

[PATCH for-next] block/blk-throttle: silence !BLK_DEV_IO_TRACE variable warnings
 2025-05-15 13:47 UTC  (2+ messages)

[RFC PATCH] build: automatically report minimum meson version
 2025-05-15 13:46 UTC  (2+ messages)
` [PATCH v3] "

[PATCH v2] dmaengine: idxd: Remove __packed from structures
 2025-05-15 13:45 UTC  (2+ messages)

[PATCH] block: fix elv_update_nr_hw_queues() to reattach elevator
 2025-05-15 13:44 UTC 

[PATCH 00/15] Implement CONFIG_DEBUG_BUGVERBOSE_DETAILED=y, to improve WARN_ON_ONCE() output by adding the condition string
 2025-05-15 13:43 UTC  (6+ messages)
` [PATCH 14/15] bugs/sh: Concatenate 'cond_str' with '__FILE__' in __WARN_FLAGS(), to extend WARN_ON/BUG_ON output

[PATCH 0/9] qom: Consolidate OBJECT_{DEFINE|DECLARE}_SIMPLE_TYPE*
 2025-05-15 14:04 UTC  (11+ messages)
` [PATCH 1/9] qom/object: Improve the doc of macros related with simple type
` [PATCH 2/9] docs/devel/qom: Fix the doc about OBJECT_DECLARE_SIMPLE_TYPE

[PATCH V3 00/42] Live update: vfio and iommufd
 2025-05-15 13:42 UTC  (5+ messages)
` [PATCH V3 08/42] vfio/container: export vfio_legacy_dma_map
` [PATCH V3 10/42] vfio/container: restore DMA vaddr

[PATCH 1/2] arm64: dts: st: fix timer used for ticks
 2025-05-15 13:39 UTC  (2+ messages)

[RFC 00/11] do not drain while holding the graph lock
 2025-05-15 13:41 UTC  (6+ messages)
` [PATCH 02/11] block: move drain outside of read-locked bdrv_reopen_queue_child()

[PATCH 0/3] mt8188: Fix missing reset and clock-names DT properties
 2025-05-15 13:31 UTC  (4+ messages)
` [PATCH 1/3] dt-bindings: clock: mediatek: Add #reset-cells property for MT8188
` [PATCH 2/3] arm64: dts: mediatek: mt8188: Add missing #reset-cells property
` [PATCH 3/3] arm64: dts: mediatek: mt8188: gce: add missing 'clock-names'

[PATCH] ptp: Add sysfs attribute to show clock is safe to open RO
 2025-05-15 13:40 UTC  (2+ messages)

[android-common:android13-5.10 1/1] include/trace/trace_events.h:27:23: warning: 'str__snd_compr__trace_system_name' defined but not used
 2025-05-15 13:40 UTC 

[PATCH v2 1/2] arm: imx: imx8m: soc: fix the macro name
 2025-05-15 13:40 UTC  (3+ messages)
` [PATCH v2 2/2] arm: imx: imx8m: soc: replace ifdef by IS_ENABLED()

[PATCH net-next v4 00/15] net: Cover more per-CPU storage with local nested BH locking
 2025-05-15 13:40 UTC  (2+ messages)

[PATCH] RDMA/irdma: puda: Clear entries after allocation to ensure clean state
 2025-05-15 13:39 UTC 

[RFCv2 20/38] x86/hyperlaunch: move remaining pvh dom0 construction
 2025-05-15 13:19 UTC  (7+ messages)
` [RFCv2 22/38] x86/hyperlaunch: add domu acpi construction
` [RFCv2 24/38] x86/hyperlaunch: convert create_dom0 to arch_create_dom
` [RFCv2 25/38] x86/hyperlaunch: remove dom0-isms from arch_create_dom
` [RFCv2 26/38] x86/hyperlaunch: introduce domain builder general dom creation
` [RFCv2 27/38] x86/hyperlaunch: introduce arch builder finalize
` [RFCv2 28/38] x86/hyperlaunch: allocate xenstore for domu

[RFCv2 30/38] x86/hyperlaunch: introduce concept of core domains
 2025-05-15 13:19 UTC  (6+ messages)
` [RFCv2 33/38] x86/hyperlaunch: move kernel extraction under domain builder
` [RFCv2 34/38] x86/hyperlaunch: introduce multidomain kconfig option
` [RFCv2 35/38] x86/hyperlaunch: add multidomain construction logic
` [RFCv2 36/38] x86/hyperlaunch: enable unpausing mulitple domains
` [RFCv2 37/38] x86/hyperlaunch: generalize domid assignment

[PATCH RFC md-6.16 v3 15/19] md/md-llbitmap: implement APIs to dirty bits and clear bits
 2025-05-15 13:38 UTC  (12+ messages)

[groeck-staging:hwmon-next] BUILD SUCCESS 0ddce5549012a3f3b9ddcf59822aa0d1be61e8e8
 2025-05-15 13:37 UTC 

[PATCH 0/7] PCI: Remove hybrid-devres region requests
 2025-05-15 13:37 UTC  (4+ messages)
` [PATCH 6/7] PCI: Remove unnecessary prototype from pci.h

[GIT PULL] mux drivers improvements for v6.16
 2025-05-15 13:34 UTC  (2+ messages)

[PATCH] intel_reg: add support to hw address port
 2025-05-14 18:40 UTC 

[PATCH v3 0/7] x86: Robustify pgtable_l5_enabled()
 2025-05-15 13:33 UTC  (4+ messages)
` [PATCH v3 1/7] x86/cpu: Use a new feature flag for 5 level paging

[RFCv2 00/38] Hyperlaunch domain builder
 2025-05-15 13:17 UTC  (2+ messages)
` [RFCv2 18/38] x86/hyperlaunch: add domu memory map construction


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.