All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-06-13 07:34:34 to 2025-06-13 08:20:10 UTC [more...]

[PATCH v4 1/2] gpu/trace: make TRACE_GPU_MEM configurable
 2025-06-13  8:02 UTC  (7+ messages)
` [PATCH v4 2/2] drm/xe/bo: add GPU memory trace points

[PATCH] tipc: fix panic in tipc_udp_nl_dump_remoteip() using bearer as udp without check
 2025-06-13  7:38 UTC  (2+ messages)

[PATCH] ALSA: usb-audio: Rename ALSA kcontrol PCM and PCM1 for the KTMicro sound card
 2025-06-13  8:18 UTC  (2+ messages)

[PATCH v1 0/2] Add Support for ASUS NUC using CS35L41
 2025-06-13  8:20 UTC  (2+ messages)

[PATCH v4] gitk: add external diff file rename detection
 2025-06-13  8:18 UTC  (3+ messages)
` [PATCH v5] "
  ` AW: "

[PATCHES][RFC][CFT] rpc_pipefs cleanups
 2025-06-13  8:19 UTC  (19+ messages)
` [PATCH 01/17] simple_recursive_removal(): saner interaction with fsnotify
  ` [PATCH 02/17] new helper: simple_start_creating()
  ` [PATCH 03/17] rpc_pipe: clean failure exits in fill_super
  ` [PATCH 04/17] rpc_{rmdir_,}depopulate(): use simple_recursive_removal() instead
  ` [PATCH 05/17] rpc_unlink(): use simple_recursive_removal()
  ` [PATCH 06/17] rpc_populate(): lift cleanup into callers
  ` [PATCH 07/17] rpc_unlink(): saner calling conventions
  ` [PATCH 08/17] rpc_mkpipe_dentry(): "
  ` [PATCH 09/17] rpc_pipe: don't overdo directory locking
  ` [PATCH 10/17] rpc_pipe: saner primitive for creating subdirectories
  ` [PATCH 11/17] rpc_pipe: saner primitive for creating regular files
  ` [PATCH 12/17] rpc_mkpipe_dentry(): switch to start_creating()
  ` [PATCH 13/17] rpc_gssd_dummy_populate(): don't bother with rpc_populate()
  ` [PATCH 14/17] rpc_pipe: expand the calls of rpc_mkdir_populate()
  ` [PATCH 15/17] rpc_new_dir(): the last argument is always NULL
  ` [PATCH 16/17] rpc_create_client_dir(): don't bother with rpc_populate()
  ` [PATCH 17/17] rpc_create_client_dir(): return 0 or -E

[PATCH] pci: cobalt: Use str_enabled_disabled() helper
 2025-06-13  8:18 UTC 

[PATCH] drm/vkms: Compile all tests with CONFIG_DRM_VKMS_KUNIT_TEST
 2025-06-13  8:17 UTC  (2+ messages)

[PATCH bpf 0/7] bpf: deny trampoline attachment if args can not be located exactly on stack
 2025-06-13  8:11 UTC  (18+ messages)
` [PATCH bpf 1/7] bpf/x86: use define for max regs count used for arguments
` [PATCH bpf 2/7] bpf/x86: prevent trampoline attachment when args location on stack is uncertain
` [PATCH bpf 3/7] bpf/riscv: "
` [PATCH bpf 4/7] bpf/s390: "
` [PATCH bpf 5/7] bpf/powerpc64: use define for max regs count used for arguments
` [PATCH bpf 6/7] bpf/powerpc64: prevent trampoline attachment when args location on stack is uncertain
` [PATCH bpf 7/7] selftests/bpf: ensure that functions passing structs on stack can not be hooked

[PATCH v3 00/13] arm64: debug: remove hook registration, split exception entry
 2025-06-13  8:14 UTC  (5+ messages)
` [PATCH v3 04/13] arm64: debug: call step handlers statically
` [PATCH v3 05/13] arm64: debug: remove break/step handler registration infrastructure

[PATCH RFC][makedumpfile 00/10] btf/kallsyms based eppic extension for mm page filtering
 2025-06-10  9:57 UTC  (2+ messages)
` [PATCH RFC][makedumpfile 04/10] Add btf/kallsyms support for symbol type/address resolving

[PATCH v1 0/3] x86/traps: Fix DR6/DR7 inintialization
 2025-06-13  8:16 UTC  (8+ messages)
` [PATCH v1 2/3] x86/traps: Initialize DR7 by writing its architectural reset value

[PATCH 4/8] arm64: dts: apple: s800-0-3: Add I2C nodes
 2025-06-13  8:16 UTC 

[PATCH] ALSA: usb-audio: Fix build with CONFIG_INPUT=n
 2025-06-13  8:15 UTC 

[PATCH v4 9/9] drm/vkms: convert to use faux_device
 2025-06-13  8:15 UTC  (6+ messages)

[LTP] [PATCH v10] Add tls parameter and flag:CLONE_SETTLS cover for clone and clone3 syscall
 2025-06-13  8:14 UTC 

[PATCH v2 0/5] btrfs: use the super_block as bdev holder
 2025-06-13  8:14 UTC  (8+ messages)

[PATCH] man/man3/ptsname.3: Document ptsname_r incompatibility on FreeBSD
 2025-06-13  8:12 UTC  (2+ messages)

[PATCH] common/mlx5: fix dependency detection on Windows
 2025-06-13  8:10 UTC 

[PATCH 0/3] refs: fix some bugs with batched-updates
 2025-06-13  8:10 UTC  (4+ messages)
` [PATCH v4 0/2] "
  ` [PATCH v4 1/2] refs/files: skip updates with errors in batched updates
  ` [PATCH v4 2/2] receive-pack: handle reference deletions separately

[PATCH] INSTALL: Adjust file names to match current build system organization
 2025-06-13  8:10 UTC  (2+ messages)

[PATCH] gpio: rcar: Use new line value setter callbacks
 2025-06-13  8:09 UTC 

[PATCH] net/virtio: Fix check of threshold for Tx freeing
 2025-06-13  8:08 UTC  (2+ messages)

[PATCH] hw/acpi: Fix GPtrArray memory leak in crs_range_merge
 2025-06-13  8:07 UTC  (3+ messages)

[PATCH] vhost: fix net control virtqueue used length
 2025-06-13  8:07 UTC  (2+ messages)

[PATCH] drm/xe: Implement clear VRAM on free
 2025-06-13  8:07 UTC  (4+ messages)

[PATCH 0/2] Search the split vq desc and avail in RO areas
 2025-06-13  8:07 UTC  (4+ messages)
` [PATCH 2/2] vhost: search the packed vq driver area "

[PATCH v7 0/4] media: pisp-be: Split jobs creation and scheduling
 2025-06-13  8:00 UTC  (3+ messages)
` [PATCH v7 1/4] media: pisp_be: Drop reference to non-existing function

[PATCH] RISC-V: perf/kvm: Add reporting of interrupt events
 2025-06-13  7:53 UTC  (2+ messages)

[PATCH] zonefs: use ZONEFS_SUPER_SIZE instead of PAGE_SIZE
 2025-06-13  8:07 UTC  (2+ messages)

[RFC PATCH 1/2] mm/swap, memcg: basic structure and logic for per cgroup swap priority control
 2025-06-13  8:06 UTC  (2+ messages)

[f2fs-dev] [PATCH v2] f2fs: introduce reserved_pin_section sysfs entry
 2025-06-13  8:06 UTC  (3+ messages)

[PATCH v4 0/4] CAMSS support for MSM8939
 2025-06-13  8:06 UTC  (5+ messages)
` [PATCH v4 2/4] media: qcom: camss: Add "

Gcc-15 test results summary
 2025-06-13  8:05 UTC 

[PATCH i-g-t 0/2]
 2025-06-13  8:02 UTC  (3+ messages)
` [PATCH i-g-t 1/2] tools/gputop/gputop: Add per-device engine activity stats in GPUTOP
` [PATCH i-g-t 2/2] tests/intel/xe_compute: Add Compute workload Scheduling and Display EU busyness

[PATCH] md/raid1,raid10: fix IO handle for REQ_NOWAIT
 2025-06-13  8:02 UTC  (2+ messages)

[PATCH RFC/RFT 00/15] gpio: sysfs: add a per-chip export/unexport attribute pair
 2025-06-13  8:02 UTC  (2+ messages)

[PATCH net v2] dt-bindings: net: ethernet-controller: Add informative text about RGMII delays
 2025-06-13  8:01 UTC  (12+ messages)

[PATCH] accel/ivpu: Add turbo flag to the DRM_IVPU_CMDQ_CREATE ioctl
 2025-06-13  8:01 UTC  (5+ messages)

[PATCH 0/6] x86/msr: let paravirt inline rdmsr/wrmsr instructions
 2025-06-13  8:01 UTC  (8+ messages)
` [PATCH 5/6] x86/paravirt: Switch MSR access pv_ops functions to instruction interfaces

[RFC PATCH] tools: zynqmp: add build script and documentation for ZynqMP KV260
 2025-06-13  7:59 UTC  (5+ messages)

[PATCH v3 1/2] dt: bindings: arm: add bindings for TQMLS1012AL
 2025-06-13  7:59 UTC  (2+ messages)
` [PATCH v3 2/2] arm64: dts: ls1012a: add DTS for TQMLS1012al module with MBLS1012AL board

[PATCH] drm/i915/snps_hdmi_pll: Fix 64-bit divisor truncation by using div64_u64
 2025-06-13  7:59 UTC  (2+ messages)
` ✗ CI.KUnit: failure for "

[PATCH v3 0/7] Clean up the crypto testing options
 2025-06-13  7:57 UTC  (5+ messages)
` [PATCH v3 3/7] crypto: testmgr - replace CRYPTO_MANAGER_DISABLE_TESTS with CRYPTO_SELFTESTS

Rekrutacja handlowca
 2025-06-13  7:55 UTC 

[PATCH, RFC] block: always use a list_head for requests
 2025-06-13  7:56 UTC  (2+ messages)

fix atomic limits check
 2025-06-13  7:52 UTC  (3+ messages)
` [PATCH 1/2] nvme: refactor the atomic write unit detection

[syzbot] [bpf?] WARNING in do_check
 2025-06-13  7:56 UTC  (2+ messages)

[kvm-unit-tests PATCH 1/2] riscv: Allow SBI_CONSOLE with no uart in device tree
 2025-06-13  7:52 UTC  (3+ messages)

[PATCH 1/1] sched/core: Fix migrate_swap() vs. hotplug
 2025-06-13  7:47 UTC  (5+ messages)

[f2fs-dev] [RFC PATCH v2 00/32] f2fs-tools: add testcases
 2025-06-13  7:55 UTC  (5+ messages)
` [f2fs-dev] [RFC PATCH v2 12/32] inject.f2fs: add members in inject_node
` [f2fs-dev] [RFC PATCH v2 13/32] inject.f2fs: add member `filename' in inject_dentry

[RFC] Potential problem in qspinlock due to mixed-size accesses
 2025-06-13  7:55 UTC  (2+ messages)

Generic Doubly Linked List Library (Five Files: generic_doubly_linked_list_library.c, generic_doubly_linked_list_library.h, test_generic_doubly_linked_list_library_as_map.c, test_generic_doubly_linked_list_library_as_list.c, and ReadMe.txt)
 2025-06-13  7:54 UTC 

[PATCH v4][PART 1 0/4] Enable guest suspend/resume support on ARM via vPSCI
 2025-06-13  7:53 UTC  (5+ messages)
` [PATCH v4][PART 1 2/4] xen/arm: Implement PSCI SYSTEM_SUSPEND call for guests

[PATCH v7 0/1] Optimizing the print format of the QEMU monitor 'info mtree'
 2025-06-13  7:49 UTC  (2+ messages)
` [PATCH v7 1/1] system: improve visual representation of node hierarchy in 'info mtree' output for qemu monitor

[PATCH v1] drm/amdgpu: give each kernel job a unique id
 2025-06-13  7:51 UTC  (6+ messages)

[PATCH iwl-next v2 00/17] libeth: add libeth_xdp helper lib
 2025-06-13  7:52 UTC  (4+ messages)
` [PATCH iwl-next v2 01/17] libeth, libie: clean symbol exports up a little
  ` [Intel-wired-lan] "

[PATCH 00/10] hw/loongarch: add the advanced extended interrupt controllers (AVECINTC) support
 2025-06-13  7:54 UTC  (4+ messages)
` [PATCH 02/10] loongarch: add virt feature avecintc support

[PATCH 07/16] crypto: sha512 - replace sha512_generic with wrapper around SHA-512 library
 2025-06-13  7:38 UTC  (10+ messages)

[PATCH] riscv: dts: sophgo: sg2044: Add missing riscv,cbop-block-size property
 2025-06-13  7:45 UTC  (2+ messages)

[PATCH 1/2] powerpc/ftrace: support CONFIG_FUNCTION_GRAPH_RETVAL
 2025-06-13  7:50 UTC  (3+ messages)

[Intel-wired-lan] [PATCH net-next 0/7] eth: intel: migrate to new RXFH callbacks
 2025-06-13  7:50 UTC  (19+ messages)
` [Intel-wired-lan] [PATCH net-next 1/7] eth: igb: "
` [Intel-wired-lan] [PATCH net-next 2/7] eth: igc: "
` [Intel-wired-lan] [PATCH net-next 3/7] eth: ixgbe: "
` [Intel-wired-lan] [PATCH net-next 5/7] eth: i40e: "
` [Intel-wired-lan] [PATCH net-next 6/7] eth: ice: "
` [Intel-wired-lan] [PATCH net-next 7/7] eth: iavf: "

[PATCH v1 00/12] iommufd: Repare for IOMMUFD_OBJ_HW_QUEUE
 2025-06-13  7:36 UTC  (9+ messages)
` [PATCH v1 06/12] iommufd/selftest: Implement mock_get_viommu_size and mock_viommu_init
` [PATCH v1 07/12] iommu/arm-smmu-v3: Implement arm_smmu_get_viommu_size and arm_vsmmu_init

[PATCH] perf/x86/intel: Fix crashing bug in icl_update_topdown_event
 2025-06-13  7:46 UTC  (2+ messages)
` [tip: perf/urgent] perf/x86/intel: Fix crash in icl_update_topdown_event()

[PATCH v8 0/9] More Rust bindings for device property reads
 2025-06-13  7:45 UTC  (3+ messages)

[PATCH 0/4] rust: a few common Borrow/BorrowMut implementations
 2025-06-13  7:45 UTC  (7+ messages)
` [PATCH 1/4] rust: alloc: implement `Borrow` and `BorrowMut` for `Vec`

[PATCH v2 0/3] mm/huge_memory: vmf_insert_folio_*() and vmf_insert_pfn_pud() fixes
 2025-06-13  7:44 UTC  (4+ messages)
` [PATCH v2 2/3] mm/huge_memory: don't mark refcounted folios special in vmf_insert_folio_pmd()

[PATCH] drm/xe: Opportunistically skip TLB invalidaion on unbind
 2025-06-13  7:43 UTC  (2+ messages)
` ✗ CI.KUnit: failure for "

[PATCH] drive/realtek/rtlwifi: fix possible memory leak
 2025-06-13  7:38 UTC  (2+ messages)
` [PATCH rtw-next] wifi: rtlwifi: fix possible skb memory leak in _rtl_pci_init_one_rxdesc()

[PATCH v2] i2c: i801: Do not instantiate spd5118 under SPD Write Disable
 2025-06-13  7:40 UTC 

[PATCH v2 00/10] can: rcar_canfd: Add support for Transceiver Delay Compensation
 2025-06-13  7:40 UTC  (2+ messages)

[PATCH v6 0/4] Fixing some dma-fence use-after-free
 2025-06-13  7:40 UTC  (4+ messages)
` [PATCH v6 4/4] drm/xe: Make dma-fences compliant with the safe access rules

Proszę o kontakt
 2025-06-13  7:31 UTC 

[PATCH v3 0/2] PM: domains: add devm_pm_domain_attach()
 2025-06-13  7:39 UTC  (8+ messages)
` [PATCH v3 1/2] PM: domains: Add devres variant for dev_pm_domain_attach()

[RFC PATCH 0/2] mm/swap, memcg: Support per-cgroup swap device prioritization
 2025-06-13  7:38 UTC  (9+ messages)
` [RFC PATCH 2/2] mm: swap: apply per cgroup swap priority mechansim on swap layer

[PATCH] cpumask: Remove unnecessary cpumask_nth_andnot()
 2025-06-13  7:37 UTC  (2+ messages)
` [PATCH] fs/resctrl: Optimize code in rdt_get_tree()

[PATCH] cpufreq: brcmstb-avs: Fully open-code compatible for grepping
 2025-06-13  7:16 UTC 

[PATCH 01/43] sched: Clean up and standardize #if/#else/#endif markers in sched/autogroup.[ch]
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 02/43] sched: Clean up and standardize #if/#else/#endif markers in sched/clock.c
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 03/43] sched: Clean up and standardize #if/#else/#endif markers in sched/core.c
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 04/43] sched: Clean up and standardize #if/#else/#endif markers in sched/cpufreq_schedutil.c
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 05/43] sched: Clean up and standardize #if/#else/#endif markers in sched/cpupri.h
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 06/43] sched: Clean up and standardize #if/#else/#endif markers in sched/cputime.c
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 07/43] sched: Clean up and standardize #if/#else/#endif markers in sched/deadline.c
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 08/43] sched: Clean up and standardize #if/#else/#endif markers in sched/debug.c
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 09/43] sched: Clean up and standardize #if/#else/#endif markers in sched/fair.c
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 10/43] sched: Clean up and standardize #if/#else/#endif markers in sched/idle.c
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 11/43] sched: Clean up and standardize #if/#else/#endif markers in sched/loadavg.c
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 12/43] sched: Clean up and standardize #if/#else/#endif markers in sched/pelt.[ch]
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 13/43] sched: Clean up and standardize #if/#else/#endif markers in sched/psi.c
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 14/43] sched: Clean up and standardize #if/#else/#endif markers in sched/rt.c
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 15/43] sched: Clean up and standardize #if/#else/#endif markers in sched/sched.h
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 16/43] sched: Clean up and standardize #if/#else/#endif markers in sched/stats.[ch]
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 17/43] sched: Clean up and standardize #if/#else/#endif markers in sched/syscalls.c
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 18/43] sched: Clean up and standardize #if/#else/#endif markers in sched/topology.c
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 19/43] sched/smp: Always define sched_domains_mutex_lock()/unlock(), def_root_domain and sched_domains_mutex
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 20/43] sched/smp: Make SMP unconditional
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 21/43] sched/smp: Always define is_percpu_thread() and scheduler_ipi()
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 22/43] sched/smp: Always define rq->hrtick_csd
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 23/43] sched/smp: Use the SMP version of try_to_wake_up()
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH] scsi: elx: efct: fix memory leak in efct_hw_parse_filter()
 2025-06-13  7:37 UTC  (2+ messages)

[PATCH 24/43] sched/smp: Use the SMP version of __task_needs_rq_lock()
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 25/43] sched/smp: Use the SMP version of wake_up_new_task()
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 26/43] sched/smp: Use the SMP version of sched_exec()
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 27/43] sched/smp: Use the SMP version of idle_thread_set_boot_cpu()
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 28/43] sched/smp: Use the SMP version of the RT scheduling class
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 29/43] sched/smp: Use the SMP version of the deadline scheduling class
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 30/43] sched/smp: Use the SMP version of scheduler debugging data
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 31/43] sched/smp: Use the SMP version of schedstats
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 32/43] sched/smp: Use the SMP version of the scheduler syscalls
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 33/43] sched/smp: Use the SMP version of sched_update_asym_prefer_cpu()
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 34/43] sched/smp: Use the SMP version of the idle scheduling class
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 35/43] sched/smp: Use the SMP version of the stop-CPU scheduling class
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 36/43] sched/smp: Use the SMP version of cpu_of()
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 37/43] sched/smp: Use the SMP version of is_migration_disabled()
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 38/43] sched/smp: Use the SMP version of rq_pin_lock()
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 0/5] Future-proof for multi-tile + multi-GT cases
 2025-06-13  7:37 UTC  (3+ messages)
` ✗ CI.checkpatch: warning for "
` ✗ CI.KUnit: failure "

[PATCH 39/43] sched/smp: Use the SMP version of task_on_cpu()
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 40/43] sched/smp: Use the SMP version of WF_ and SD_ flag sanity checks
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 41/43] sched/smp: Use the SMP version of ENQUEUE_MIGRATED
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 42/43] sched/smp: Use the SMP version of add_nr_running()
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 43/43] sched/smp: Use the SMP version of double_rq_clock_clear_update()
 2025-06-13  7:37 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH RFC v1 0/5] KVM: guest_memfd: Support in-place conversion for CoCo VMs
 2025-06-13  7:36 UTC  (2+ messages)

[PATCH net-next 12/13] net: mctp: add gateway routing support
 2025-06-13  7:34 UTC 

[PATCH] media: exynos4-is: fimc-is: Fully open-code compatible for grepping
 2025-06-13  7:15 UTC 

[PATCH v1 00/17] NBL PMD for Nebulamatrix NICs
 2025-06-13  7:35 UTC  (5+ messages)
` [PATCH v1 10/17] net/nbl: bus/pci: introduce get_iova_mode for pci dev
    ` 回复:[PATCH "

[PATCH 00/11] Drop default ARCH_APPLE from Kconfig and use defconfig instead
 2025-06-13  7:34 UTC  (2+ messages)

[RFC][PATCH 0/5] sched: Try and address some recent-ish regressions
 2025-06-13  7:34 UTC  (3+ messages)
` [RFC][PATCH 5/5] sched: Add ttwu_queue support for delayed tasks

[PATCH] kbuild: move warnings about linux/export.h from W=1 to W=2
 2025-06-13  7:34 UTC  (2+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.