All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-06-21 19:05:21 to 2025-06-21 23:53:07 UTC [more...]

[PATCH v2 000/101] target/arm: Implement FEAT_SME2p1
 2025-06-21 23:49 UTC  (15+ messages)
` [PATCH v2 001/101] tcg: Add dbase argument to do_dup_store
` [PATCH v2 003/101] tcg: Add dbase argument to expand_clr
` [PATCH v2 012/101] target/arm: Introduce FPST_ZA, FPST_ZA_F16
` [PATCH v2 013/101] target/arm: Use FPST_ZA for sme_fmopa_[hsd]
` [PATCH v2 015/101] target/arm: Add isar feature tests for SME2, SVE2p1
` [PATCH v2 017/101] target/arm: Add zt0_excp_el to DisasContext
` [PATCH v2 019/101] target/arm: Implement SME2 LDR/STR ZT0
` [PATCH v2 021/101] target/arm: Split get_tile_rowcol argument tile_index
` [PATCH v2 022/101] target/arm: Rename MOVA for translate
` [PATCH v2 024/101] target/arm: Split out get_zarray
` [PATCH v2 026/101] target/arm: Implement SME2 BMOPA
` [PATCH v2 028/101] target/arm: Introduce gen_gvec_sve2_sqdmulh
` [PATCH v2 037/101] target/arm: Implement SME2 FVDOT, BFVDOT
` [PATCH v2 038/101] target/arm: Rename helper_gvec_*dot_[bh] to *_4[bh]

[GIT PULL] bcachefs fixes for 6.16-rc3
 2025-06-21 23:46 UTC  (11+ messages)

[PATCH] rename: change "expression" to "original"
 2025-06-21 23:26 UTC 

[PATCH] staging: rtl8723bs: replace msleep(1)
 2025-06-21 23:28 UTC 

[PATCH v3] rust: drm: Add GPUVM abstraction
 2025-06-21 23:05 UTC 

[PATCH v3 0/2] rust: `overflow_assert!` macro
 2025-06-21 23:03 UTC  (3+ messages)
` [PATCH v3 1/2] rust: kernel: create "
` [PATCH v3 2/2] rust: uaccess: refactor to use `overflow_assert!`

[android-common:android15-6.6-desktop 1/1] mm/migrate.c:630:2: error: implicit declaration of function 'folio_migrate_refs'; did you mean 'folio_migrate_ksm'?
 2025-06-21 22:51 UTC 

[RFC] Should we consider to re-write HFS/HFS+ in Rust?
 2025-06-21 22:38 UTC  (9+ messages)

[PATCH 6.15 000/780] 6.15.3-rc1 review
 2025-06-21 22:09 UTC  (7+ messages)

[chrome-os:chromeos-6.12 42/42] arch/arm64/boot/dts/mediatek/mt8186-corsola-starmie-sku1.dtb: dp-bridge@5c (ite,it6505): switches:switch@0: 'port' is a required property
 2025-06-21 22:08 UTC 

[PATCH v2 0/2] mt8188: Fix missing reset DT property
 2025-06-21 22:02 UTC  (3+ messages)
` [PATCH v2 1/2] dt-bindings: clock: mediatek: Add #reset-cells property for MT8188

[PATCH v3 0/2] clk: xilinx: vcu: Sequence update and call trace fix
 2025-06-21 21:52 UTC  (5+ messages)
` [PATCH v3 1/2] clk: xilinx: vcu: unregister pll_post only if registered correctly
` [PATCH v3 2/2] clk: xilinx: vcu: Update vcu init/reset sequence

Pull request doc-2025-07-rc5
 2025-06-21 21:54 UTC  (2+ messages)

[PATCH] arm: kirkwood: Maintainer for RaidSonic ICY BOX ib62x0 board
 2025-06-21 21:54 UTC  (2+ messages)

[syzbot] [mm?] kernel BUG in sanity_check_pinned_pages
 2025-06-21 21:52 UTC  (2+ messages)

[PATCH 0/4] Improvements for Devres
 2025-06-21 21:45 UTC  (4+ messages)
` [PATCH 2/4] rust: devres: replace Devres::new_foreign_owned()

[PATCH v1] ASoC: imx-card: Add NULL check in ap806_syscon_common_probe()
 2025-06-21 21:23 UTC  (2+ messages)

[PATCH 0/4] arm64: dts: rockchip: enable further peripherals on ArmSoM Sige5
 2025-06-21 21:21 UTC  (12+ messages)
` [PATCH 1/4] arm64: dts: rockchip: list all CPU supplies "

[PATCH] clk: ti: Simplify ti_find_clock_provider()
 2025-06-21 21:20 UTC  (2+ messages)

[PATCH v12 0/5] rust: replace kernel::str::CStr w/ core::ffi::CStr
 2025-06-21 21:18 UTC  (7+ messages)
` [PATCH v12 4/5] rust: replace `kernel::c_str!` with C-Strings
` [PATCH v12 5/5] rust: remove core::ffi::CStr reexport

[jgunthorpe:iommu_pt_all 46/62] include/linux/bitops.h:273:19: sparse: sparse: cast truncates bits from constant value (fffffffffffe0 becomes ffffffe0)
 2025-06-21 21:16 UTC 

[PATCH v3 00/28] lan966x pci device: Add support for SFPs
 2025-06-21 21:08 UTC  (3+ messages)
` [PATCH v3 19/28] clk: lan966x: Add MCHP_LAN966X_PCI dependency

[PATCH net-next 6/9] net: ethtool: rss: add notifications
 2025-06-21 21:06 UTC  (2+ messages)

[PATCH v6 00/23] Linux SBI MPXY and RPMI drivers
 2025-06-21 21:05 UTC  (10+ messages)
` [PATCH v6 07/23] dt-bindings: clock: Add RPMI clock service message proxy bindings
` [PATCH v6 08/23] dt-bindings: clock: Add RPMI clock service controller bindings
` [PATCH v6 09/23] clk: Add clock driver for the RISC-V RPMI clock service group

[PATCH v1 0/5] Enable SSRAM support in PTL and LNL
 2025-06-21 21:05 UTC  (6+ messages)
` [PATCH v1 1/5] platform/x86:intel/pmc: Enable SSRAM support for Lunar Lake
` [PATCH v1 2/5] platform/x86:intel/pmc: Move telemetry endpoint register handling
` [PATCH v1 3/5] platform/x86:intel/pmc: Improve function to show substate header
` [PATCH v1 4/5] platform/x86:intel/pmc: Show substate requirement for S0ix blockers
` [PATCH v1 5/5] platform/x86:intel/pmc: Enable SSRAM support for Panther Lake

[tip: locking/urgent] futex: Allow to resize the private local hash
 2025-06-21 21:01 UTC  (11+ messages)

[patch 00/13] ptp: Belated spring cleaning of the chardev driver
 2025-06-21 20:59 UTC  (27+ messages)
` [patch 01/13] ptp: Split out PTP_CLOCK_GETCAPS ioctl code
` [patch 02/13] ptp: Split out PTP_EXTTS_REQUEST "
` [patch 03/13] ptp: Split out PTP_PEROUT_REQUEST "
` [patch 04/13] ptp: Split out PTP_ENABLE_PPS "
` [patch 05/13] ptp: Split out PTP_SYS_OFFSET_PRECISE "
` [patch 06/13] ptp: Split out PTP_SYS_OFFSET_EXTENDED "
` [patch 07/13] ptp: Split out PTP_SYS_OFFSET "
` [patch 08/13] ptp: Split out PTP_PIN_GETFUNC "
` [patch 09/13] ptp: Split out PTP_PIN_SETFUNC "
` [patch 10/13] ptp: Split out PTP_MASK_CLEAR_ALL "
` [patch 11/13] ptp: Split out PTP_MASK_EN_SINGLE "

Some updates on Philosophy perspective (was low jitter, fair pay philosophy)
 2025-06-21 20:50 UTC 

[PATCH 0/4] mailbox: qcom-apcs-ipc: Avoid circular dependency with clock controller
 2025-06-21 20:51 UTC  (11+ messages)
` [PATCH 1/4] dt-bindings: mailbox: qcom,apcs: Add separate node for clock-controller

[PATCH meta-oe v2 0/3] add support for building "system extension images"
 2025-06-21 20:46 UTC  (4+ messages)
` [PATCH meta-oe v2 1/3] systemd: add recipe for systemd-repart-native 257.6
` [PATCH meta-oe v2 2/3] classes: add discoverable disk image class
` [PATCH meta-oe v2 3/3] classes: add a systemd-sysext "

[meta-oe][PATCH v1 0/3] add support for building "system extension images"
 2025-06-21 20:43 UTC  (4+ messages)
` [oe] "

[sailus-media-tree:metadata 74/78] drivers/media/i2c/imx219.c:898:3: warning: label followed by a declaration is a C23 extension
 2025-06-21 20:34 UTC 

[PATCH 0/9] docs: kdoc: rework the BODY* processing states
 2025-06-21 20:35 UTC  (10+ messages)
` [PATCH 1/9] docs: kdoc: Make body_with_blank_line parsing more flexible
` [PATCH 2/9] docs: kdoc: consolidate the "begin section" logic
` [PATCH 3/9] docs: kdoc: separate out the handling of the declaration phase
` [PATCH 4/9] docs: kdoc: split out the special-section state
` [PATCH 5/9] docs: kdoc: coalesce the new-section handling
` [PATCH 6/9] docs: kdoc: rework the handling of SPECIAL_SECTION
` [PATCH 7/9] docs: kdoc: coalesce the end-of-comment processing
` [PATCH 8/9] docs: kdoc: Add some comments to process_decl()
` [PATCH 9/9] docs: kdoc: finish disentangling the BODY and SPECIAL_SECTION states

[PATCH] docs: f2fs: fix typos in f2fs.rst
 2025-06-21 20:13 UTC  (3+ messages)
` [f2fs-dev] "

[PATCH] Documentation: treewide: Replace remaining spinics links with lore
 2025-06-21 20:20 UTC  (2+ messages)

[PATCH] Documentation/sysctl: coredump: add %F for pidfd number
 2025-06-21 20:18 UTC  (2+ messages)

[GIT PULL] i2c-host-fixes for v6.16-rc3
 2025-06-21 20:16 UTC  (2+ messages)

[PATCH] docs: process: discourage pointless boilerplate kdoc
 2025-06-21 20:15 UTC  (2+ messages)

[PATCH] iio: accel: bmc150: Do not configure IRQ registers if no IRQ connected
 2025-06-21 20:14 UTC  (5+ messages)

[drm-xe:drm-xe-next] BUILD SUCCESS 3972872e459d812ab5e481a231a6066cf4f4d0f4
 2025-06-21 20:13 UTC 

linux-next: Signed-off-by missing for commit in the jc_docs tree
 2025-06-21 20:11 UTC  (3+ messages)
` [PATCH] Documentation: amd-pstate:fix minimum performance state label error

[PATCH v2 00/15] Some improvements and fixes for the doc build system
 2025-06-21 20:09 UTC  (17+ messages)
` [PATCH v2 01/15] docs: conf.py: properly handle include and exclude patterns
` [PATCH v2 02/15] docs: Makefile: disable check rules on make cleandocs
` [PATCH v2 03/15] scripts: scripts/test_doc_build.py: add script to test doc build
` [PATCH v2 04/15] scripts: test_doc_build.py: make capture assynchronous
` [PATCH v2 05/15] scripts: test_doc_build.py: better control its output
` [PATCH v2 06/15] scripts: test_doc_build.py: better adjust to python version
` [PATCH v2 07/15] scripts: test_doc_build.py: improve dependency list
` [PATCH v2 08/15] scripts: test_doc_build.py: improve cmd.log logic
` [PATCH v2 09/15] scripts: test_doc_build.py: make the script smarter
` [PATCH v2 10/15] scripts: sphinx-pre-install: properly handle SPHINXBUILD
` [PATCH v2 11/15] scripts: sphinx-pre-install: fix release detection for Fedora
` [PATCH v2 12/15] scripts: test_doc_build.py: regroup and rename arguments
` [PATCH v2 13/15] docs: sphinx: add a file with the requirements for lowest version
` [PATCH v2 14/15] docs: conf.py: several coding style fixes
` [PATCH v2 15/15] docs: conf.py: Check Sphinx and docutils version

[PATCH v2 0/4] firmware: qcom: enable UEFI variables on Lenovo Yoga C630
 2025-06-21 19:56 UTC  (5+ messages)
` [PATCH v2 1/4] firmware: qcom: scm: allow specifying quirks for QSEECOM implementations
` [PATCH v2 2/4] firmware: qcom: uefisecapp: add support for R/O UEFI vars
` [PATCH v2 3/4] firmware: qcom: enable QSEECOM on Lenovo Yoga C630
` [PATCH v2 4/4] arm64: dts: qcom: sdm850-lenovo-yoga-c630: fix RTC offset info

[PATCH v3 0/2] Don't make noise about disconnected USB4 devices
 2025-06-21 19:56 UTC  (4+ messages)
` [PATCH v3 2/2] PCI: Fix runtime PM usage count underflow on device unplug

[PATCH v9 00/11] iio: accel: adxl345: add interrupt based sensor events
 2025-06-21 19:55 UTC  (10+ messages)
` [PATCH v9 07/11] iio: accel: adxl345: add activity event feature
` [PATCH v9 08/11] iio: accel: adxl345: add inactivity feature

[PATCH 0/8] Device: generic accessors for drvdata + Driver::unbind()
 2025-06-21 19:43 UTC  (9+ messages)
` [PATCH 1/8] rust: device: introduce device::Internal
` [PATCH 2/8] rust: device: add drvdata accessors
` [PATCH 3/8] rust: platform: use generic device "
` [PATCH 4/8] rust: pci: "
` [PATCH 5/8] rust: auxiliary: "
` [PATCH 6/8] rust: platform: implement Driver::unbind()
` [PATCH 7/8] rust: pci: "
` [PATCH 8/8] samples: rust: pci: reset pci-testdev in unbind()

[PATCH v4 0/3] chrt: Improve argument handling and allow optional priority
 2025-06-21 19:50 UTC  (4+ messages)
` [PATCH v4 1/3] chrt: Make minor cleanups in chrt
` [PATCH v4 2/3] chrt: Only display current settings when no policy is specified
` [PATCH v4 3/3] chrt: Make priority optional for policies that don't use it

[oe] [meta-oe][PATCH] nodejs: ignore QEMU_OPTIONS for native signature generation
 2025-06-21 19:41 UTC 

[meta-oe][PATCH] nodejs: ignore QEMU_OPTIONS for native signature generation
 2025-06-21 19:40 UTC 

[PATCH 0/6] Some improvements for the doc build system
 2025-06-21 19:39 UTC  (2+ messages)

[PATCH v9 net-next 00/15] AccECN protocol patch series
 2025-06-21 19:37 UTC  (16+ messages)
` [PATCH v9 net-next 01/15] tcp: reorganize SYN ECN code
` [PATCH v9 net-next 02/15] tcp: fast path functions later
` [PATCH v9 net-next 03/15] tcp: reorganize tcp_sock_write_txrx group for variables later
` [PATCH v9 net-next 04/15] tcp: AccECN core
` [PATCH v9 net-next 05/15] tcp: accecn: AccECN negotiation
` [PATCH v9 net-next 06/15] tcp: accecn: add AccECN rx byte counters
` [PATCH v9 net-next 07/15] tcp: accecn: AccECN needs to know delivered bytes
` [PATCH v9 net-next 08/15] tcp: sack option handling improvements
` [PATCH v9 net-next 09/15] tcp: accecn: AccECN option
` [PATCH v9 net-next 10/15] tcp: accecn: AccECN option send control
` [PATCH v9 net-next 11/15] tcp: accecn: AccECN option failure handling
` [PATCH v9 net-next 12/15] tcp: accecn: AccECN option ceb/cep heuristic
` [PATCH v9 net-next 13/15] tcp: accecn: AccECN ACE field multi-wrap heuristic
` [PATCH v9 net-next 14/15] tcp: accecn: try to fit AccECN option with SACK
` [PATCH v9 net-next 15/15] tcp: try to avoid safer when ACKs are thinned

[PATCH v3 0/3] chrt: Improve argument handling and allow optional priority
 2025-06-21 19:27 UTC  (5+ messages)
` [PATCH v3 1/3] chrt: Make minor cleanups in chrt
` [PATCH v3 2/3] chrt: Only display current settings when no policy is specified
` [PATCH v3 3/3] chrt: Make priority optional for policies that don't use it

[PATCH] ALSA: hda/realtek: add fixup for HP Spectre x360 14t-ea100 (ALC245)
 2025-06-21 19:35 UTC 

[PATCH] [v2] myri10ge: avoid uninitialized variable use
 2025-06-21 19:35 UTC 

[PATCH v20 net-next 0/6] DUALPI2 patch
 2025-06-21 19:33 UTC  (7+ messages)
` [PATCH v20 net-next 1/6] sched: Struct definition and parsing of dualpi2 qdisc
` [PATCH v20 net-next 2/6] sched: Dump configuration and statistics "
` [PATCH v20 net-next 3/6] sched: Add enqueue/dequeue "
` [PATCH v20 net-next 4/6] selftests/tc-testing: Fix warning and style check on tdc.sh
` [PATCH v20 net-next 5/6] selftests/tc-testing: Add selftests for qdisc DualPI2
` [PATCH v20 net-next 6/6] Documentation: netlink: specs: tc: Add DualPI2 specification

AMDGPU - Regression: Black screen due to commit 16dc8bc27c2aa3c93905d3e885e27f1e3535f09a
 2025-06-21 19:32 UTC  (6+ messages)

[PATCH 0/3] Add initial device tree for Billion Capture+
 2025-06-21 19:31 UTC  (4+ messages)
` [PATCH 3/3] arm64: dts: qcom: msm8953: Add "

[PATCH] Fix typo in Documentation/userspace-api/sysfs-platform_profile.rst
 2025-06-21 19:25 UTC  (2+ messages)

[RFC PATCH] amd64-agp: do not bind to pci driver if probing fails
 2025-06-21 19:21 UTC  (4+ messages)

[PATCH] iio: adc: spear_adc: mask SPEAR_ADC_STATUS_AVG_SAMPLE before setting register
 2025-06-21 19:18 UTC  (2+ messages)

[RFC 0/2] lib/vsprintf: Add support for pte_t
 2025-06-21 19:14 UTC  (7+ messages)
` [RFC 1/2] "

[PATCH v2] soundwire: debugfs: move debug statement outside of error handling
 2025-06-21 19:09 UTC 

[Buildroot] [PATCH 1/1] package/{opencv4, opencv4-contrib}: bump version to 4.11.0
 2025-06-21 19:15 UTC 

[PATCH 0/2] gpio: improve gpiod_is_equal()
 2025-06-21 19:12 UTC  (3+ messages)
` [PATCH 2/2] gpio: make gpiod_is_equal() arguments stricter

[PATCH 00/33] tty: summer cleanup
 2025-06-21 19:08 UTC  (5+ messages)
` [PATCH 30/33] serial: 8250: invert serial8250_register_8250_port() CIR condition

[PATCH v4 0/2] nfsd: Implement large extent array support in pNFS
 2025-06-21 19:08 UTC  (3+ messages)
` [PATCH v4 2/2] "

[Buildroot] [PATCH 1/2] package/freeswitch: add optional support for OpenCV4
 2025-06-21 19:08 UTC  (2+ messages)
` [Buildroot] [PATCH 2/2] package/ffmpeg: "

[PATCH] arm64: dts: qcom: sdm845: rename DisplayPort labels
 2025-06-21 19:08 UTC  (2+ messages)

[PATCH 0/3] usb: dwc3: Fix TRB reclaim regression and clean up reclaim logic
 2025-06-21 19:07 UTC  (4+ messages)
` [PATCH 1/3] usb: dwc3: gadget: Fix TRB reclaim logic for short transfers and ZLPs
` [PATCH 2/3] usb: dwc3: gadget: Simplify TRB reclaim logic by removing redundant 'chain' argument
` [PATCH 3/3] usb: dwc3: gadget: Simplify logic in dwc3_needs_extra_trb()

+ selftests-mm-reduce-uffd-unit-test-poison-test-to-minimum.patch added to mm-new branch
 2025-06-21 19:06 UTC 

+ mm-madvise-eliminate-very-confusing-manipulation-of-prev-vma.patch added to mm-new branch
 2025-06-21 19:05 UTC 

+ mm-madvise-thread-all-madvise-state-through-madv_behavior.patch added to mm-new branch
 2025-06-21 19:05 UTC 

+ mm-madvise-thread-vma-range-state-through-madvise_behavior.patch added to mm-new branch
 2025-06-21 19:05 UTC 


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.