All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-06-23 16:01:57 to 2025-06-23 16:44:31 UTC [more...]

[PATCH v1 0/3] riscv: dts: starfive: jh7110: More U-Boot downstream changes for JH7110
 2025-06-23 16:11 UTC  (5+ messages)
` [PATCH v1 1/3] dt-bindings: memory-controllers: add StarFive JH7110 SoC DMC

KVM: x86/xen: Allow 'out of range' event channel ports in IRQ routing table
 2025-06-23 16:44 UTC  (3+ messages)

[PATCH 0/2] Add support to read RPMH regulator settings
 2025-06-23 16:43 UTC  (3+ messages)
` [PATCH 1/2] soc: qcom: rpmh: Add support to read back resource settings
` [PATCH 2/2] regulator: qcom-rpmh: Add support to read regulator settings

[PATCHv6 00/16] x86: Enable Linear Address Space Separation support
 2025-06-23 16:42 UTC  (6+ messages)
` [PATCHv6 01/16] x86/cpu: Enumerate the LASS feature bits

[PATCH bpf-next v7 0/4] bpf: Add kfuncs for read-only string operations
 2025-06-23 16:42 UTC  (3+ messages)
` [PATCH bpf-next v7 2/4] "

[PATCH v3 00/10] Introducing firmware late binding
 2025-06-23 16:42 UTC  (7+ messages)
` [PATCH v3 06/10] drm/xe/xe_late_bind_fw: Reload late binding fw in rpm resume

[PATCH] scripts/gdb: Fix interrupts display after MCP on x86
 2025-06-23 16:41 UTC  (2+ messages)

[PATCH 00/11] power: supply: pmi8998 charger improvements and smb5 support
 2025-06-23 16:40 UTC  (5+ messages)
` [PATCH 11/11] power: supply: qcom_smbx: program aicl rerun time

[PATCH v2 000/101] target/arm: Implement FEAT_SME2p1
 2025-06-23 16:39 UTC  (18+ messages)
` [PATCH v2 004/101] tcg: Add base arguments to check_overlap_[234]
` [PATCH v2 030/101] target/arm: Implement SME2 Multiple Vectors SVE Destructive
` [PATCH v2 031/101] target/arm: Implement SME2 ADD/SUB (array results, multiple and single vector)
` [PATCH v2 032/101] target/arm: Implement SME2 ADD/SUB (array results, multiple vectors)
` [PATCH v2 033/101] target/arm: Pass ZA to helper_sve2_fmlal_zz[zx]w_s
` [PATCH v2 034/101] target/arm: Implement SME2 FMLAL, BFMLAL
` [PATCH v2 035/101] target/arm: Implement SME2 FDOT
` [PATCH v2 036/101] target/arm: Implement SME2 BFDOT

[PATCH v2 00/20] BYEWORD_UPDATE: unifying (most) HIWORD_UPDATE macros
 2025-06-23 16:39 UTC  (22+ messages)
` [PATCH v2 01/20] bitmap: introduce hardware-specific bitfield operations
` [PATCH v2 02/20] mmc: dw_mmc-rockchip: switch to FIELD_PREP_WM16 macro
` [PATCH v2 03/20] soc: rockchip: grf: switch to FIELD_PREP_WM16_CONST macro
` [PATCH v2 04/20] media: synopsys: hdmirx: replace macros with bitfield variants
` [PATCH v2 05/20] drm/rockchip: lvds: switch to FIELD_PREP_WM16 macro
` [PATCH v2 06/20] phy: rockchip-emmc: "
` [PATCH v2 07/20] drm/rockchip: dsi: switch to FIELD_PREP_WM16* macros
` [PATCH v2 08/20] drm/rockchip: vop2: switch to FIELD_PREP_WM16 macro
` [PATCH v2 09/20] phy: rockchip-samsung-dcphy: "
` [PATCH v2 10/20] drm/rockchip: dw_hdmi_qp: "
` [PATCH v2 11/20] drm/rockchip: inno-hdmi: "
` [PATCH v2 12/20] phy: rockchip-usb: "
` [PATCH v2 13/20] drm/rockchip: dw_hdmi: switch to FIELD_PREP_WM16* macros
` [PATCH v2 14/20] ASoC: rockchip: i2s-tdm: switch to FIELD_PREP_WM16_CONST macro
` [PATCH v2 15/20] net: stmmac: dwmac-rk: switch to FIELD_PREP_WM16 macro
` [PATCH v2 16/20] PCI: rockchip: Switch to FIELD_PREP_WM16* macros
` [PATCH v2 17/20] PCI: dw-rockchip: Switch to FIELD_PREP_WM16 macro
` [PATCH v2 18/20] PM / devfreq: rockchip-dfi: switch "
` [PATCH v2 19/20] clk: sp7021: "
` [PATCH v2 20/20] phy: rockchip-pcie: "
  ` [v2,00/20] BYEWORD_UPDATE: unifying (most) HIWORD_UPDATE macros

[PATCH bpf-next] selftests/bpf: Support ppc64el in vmtest
 2025-06-23 16:40 UTC  (2+ messages)

[RFC PATCH 1/2] KVM: Add arch hooks for KVM syscore ops
 2025-06-23 16:38 UTC  (3+ messages)
` [RFC PATCH 2/2] KVM: arm64: vgic-its: Unmap all vPEs on shutdown

[PATCH v2 0/2] Cleaning up code related to VRAM regions and its initialization - part 2
 2025-06-23 16:38 UTC  (4+ messages)
` [PATCH v2 2/2] drm/xe: Unify the initialization of VRAM regions

[PATCH] perf build: Specify that spellcheck should use the bash dialect
 2025-06-23 16:37 UTC  (5+ messages)

[PATCH] futex: Initialize futex_phash_new during fork()
 2025-06-23 16:37 UTC  (3+ messages)

Git server issue
 2025-06-23 14:27 UTC 

[i-g-t, v2] tests/intel/xe_pm: Enhance vram-d3cold-threshold test to verify VRAM self-refresh
 2025-06-23 16:36 UTC  (3+ messages)
` ✗ Xe.CI.Full: failure for tests/intel/xe_pm: Enhance vram-d3cold-threshold test to verify VRAM self-refresh (rev2)
` ✗ i915.CI.Full: "

[PATCH v4 0/2] Fix DR6/DR7 initialization
 2025-06-23 16:34 UTC  (4+ messages)
` [PATCH v4 1/2] x86/traps: Initialize DR6 by writing its architectural reset value

[PATCH v4 00/20] MADVISE FOR XE
 2025-06-23 16:36 UTC  (12+ messages)
` [PATCH v4 05/20] drm/xe/vma: Modify new_vma to accept struct xe_vma_mem_attr as parameter
` [PATCH v4 12/20] drm/xe/svm : Add svm ranges migration policy on atomic access
` [PATCH v4 14/20] drm/xe/svm: Support DRM_XE_SVM_ATTR_PAT memory attribute
` [PATCH v4 15/20] drm/xe/uapi: Add flag for consulting madvise hints on svm prefetch
` [PATCH v4 18/20] drm/xe/bo: Update atomic_access attribute on madvise

drivers/infiniband/hw/hns/hns_roce_hw_v2.c:5359:1: warning: the frame size of 1088 bytes is larger than 1024 bytes
 2025-06-23 16:34 UTC 

[PATCH net-next 0/3] change some statistics to 64-bit
 2025-06-23 16:32 UTC  (9+ messages)
` [PATCH net-next 1/3] net: enetc: change the statistics of ring to unsigned long type
` [PATCH net-next 2/3] net: enetc: separate 64-bit counters from enetc_port_counters

[RFC PATCH v2 0/2] mm/damon/paddr: Allow interleaving in migrate_{hot,cold} actions
 2025-06-23 16:32 UTC  (2+ messages)

[PATCH v10 00/14] unwind_user: x86: Deferred unwinding infrastructure
 2025-06-23 16:31 UTC  (5+ messages)
` [PATCH v10 02/14] unwind_user: Add frame pointer support

Track down hard lockup with smatch
 2025-06-23 16:31 UTC  (6+ messages)

[PATCH] MAINTAINERS: rectify file entry in QUALCOMM SMB CHARGER DRIVER
 2025-06-23 16:31 UTC  (2+ messages)

[kvm-unit-tests PATCH 0/3] riscv: sbi: sse: Fix some potential crashes
 2025-06-23 13:11 UTC  (4+ messages)
` [kvm-unit-tests PATCH 1/3] riscv: sbi: sse: Fix wrong sse stack initialization
` [kvm-unit-tests PATCH 2/3] riscv: sbi: sse: Add missing index for handler call check
` [kvm-unit-tests PATCH 3/3] riscv: sbi: sse: Use READ_ONCE()/WRITE_ONCE() for shared variables

(no subject)
 2025-06-23 16:30 UTC  (6+ messages)
` btrfs dies in RIP: 0010:btrfs_get_64+0x65/0x110

[PATCH 0/2] test_seq format option
 2025-06-23 16:25 UTC  (4+ messages)
` [PATCH 2/2] test-lib: teach test_seq the -f option

[PATCH v3 0/9] Redo PolarFire SoC's mailbox/clock devicestrees and related code
 2025-06-23 12:56 UTC  (10+ messages)
` [PATCH v3 1/9] dt-bindings: mfd: syscon document the control-scb syscon on PolarFire SoC
` [PATCH v3 2/9] dt-bindings: soc: microchip: document the simple-mfd "
` [PATCH v3 3/9] soc: microchip: add mfd drivers for two syscon regions "
` [PATCH v3 4/9] reset: mpfs: add non-auxiliary bus probing
` [PATCH v3 5/9] dt-bindings: clk: microchip: mpfs: remove first reg region
` [PATCH v3 6/9] riscv: dts: microchip: fix mailbox description
` [PATCH v3 7/9] riscv: dts: microchip: convert clock and reset to use syscon
` [PATCH v3 8/9] clk: divider, gate: create regmap-backed copies of gate and divider clocks
` [PATCH v3 9/9] clk: microchip: mpfs: use regmap clock types

[PATCH v1 0/7] Risc-V ACLINT IPI controller
 2025-06-23 12:53 UTC  (3+ messages)
` [PATCH v1 1/7] riscv: helper to parse hart index

[PATCH v1 0/3] x86/boot: Supply boot_param in rdi instead of rsi from startup_64()
 2025-06-23 16:29 UTC  (2+ messages)

[kvm-unit-tests v3 0/2] riscv: Add double trap testing
 2025-06-23 16:29 UTC  (4+ messages)
` [kvm-unit-tests v3 2/2] riscv: Add ISA double trap extension testing

[PATCH] dev-manual: fix broken rendering of bullet point
 2025-06-23 16:27 UTC 

[PATCH 0/4] sched/fair: Manage lag and run to parity with different slices
 2025-06-23 16:27 UTC  (8+ messages)

[PATCH 0/2] firmware: arm_scmi: add pm ops for scmi_power_control
 2025-06-23 16:27 UTC  (5+ messages)
` [PATCH 2/2] firmware: arm_scmi: power_control: Set SCMI_SYSPOWER_IDLE in pm resume

[PATCH 00/30] Add support for MT8196 clock controllers
 2025-06-23 12:33 UTC  (6+ messages)
` [PATCH 01/30] clk: mediatek: clk-pll: Add set/clr regs for shared PLL enable control
` [PATCH 02/30] clk: mediatek: clk-pll: Add ops for PLLs using set/clr regs and FENC
` [PATCH 30/30] clk: mediatek: mt8196: Add UFS and PEXTP0/1 reset controllers

[PATCH] ata: ahci: Use correct DMI identifier for ASUSPRO-D840SA LPM quirk
 2025-06-23 16:27 UTC 

[PATCH 0/2] imap-send: make it usable again and add OAuth2.0 support
 2025-06-23 16:27 UTC  (5+ messages)
` [PATCH v19 00/10] "

[PATCH bpf-next v2] bpf: make update_prog_stats always_inline
 2025-06-23 16:26 UTC  (2+ messages)

.clang-format: how useful, how often used, and how well maintained?
 2025-06-23 16:26 UTC  (3+ messages)

[PATCH] MAINTAINERS: add reviewers for some s390 areas
 2025-06-23 16:25 UTC  (4+ messages)

[PATCH V3 0/5] Add Texas Instruments BQ25703A Charger
 2025-06-23 16:22 UTC  (6+ messages)
` [PATCH V3 1/5] dt-bindings: mfd: ti,bq25703a: Add TI "
` [PATCH V3 2/5] mfd: bq257xx: Add support for BQ25703A core driver
` [PATCH V3 3/5] power: supply: bq257xx: Add support for BQ257XX charger
` [PATCH V3 4/5] regulator: bq257xx: Add bq257xx boost regulator driver
` [PATCH V3 5/5] arm64: dts: rockchip: Add USB and charger to Gameforce Ace

arch/s390/kvm/kvm-s390.c:5016:5: warning: stack frame size (1152) exceeds limit (1024) in 'kvm_arch_vcpu_ioctl_run'
 2025-06-23 16:23 UTC 

[PATCH][next] drm/amd: Fix spelling mistake "correctalbe" -> "correctable"
 2025-06-23 16:24 UTC  (2+ messages)

[Buildroot] armabuilder failures on host-tar
 2025-06-23 16:24 UTC 

[PATCH 0/7] cxl: Activate FW and userspace bgcmds
 2025-06-23 16:23 UTC  (7+ messages)
` [PATCH 3/7] cxl/pci: Lockless background synchronous polling
` [PATCH 6/7] cxl/mbox: Shout upon async bgcmd race

[meta-openembedded][PATCH] Remove consecutive blank lines from recipes
 2025-06-23 16:23 UTC 

[PATCH 0/7] RDMA: hfi1: cpumasks usage fixes
 2025-06-23 16:23 UTC  (4+ messages)

[PATCH V4 0/1] KVM: TDX: Decrease TDX VM shutdown time
 2025-06-23 16:23 UTC  (14+ messages)
` [PATCH V4 1/1] KVM: TDX: Add sub-ioctl KVM_TDX_TERMINATE_VM

[PATCH RFC 0/2] madvise anon_name cleanups
 2025-06-23 16:22 UTC  (4+ messages)
` [PATCH RFC 1/2] mm, madvise: simplify anon_name handling

[PATCH nft] evaluate: refuse to merge set and map
 2025-06-23 16:21 UTC  (2+ messages)

[PATCH V3 net-next 0/8] There are some cleanup for hns3 driver
 2025-06-23 16:21 UTC  (5+ messages)
` [PATCH V3 net-next 5/8] net: hns3: set the freed pointers to NULL when lifetime is not end

[Intel-wired-lan] [PATCH net] i40e: Match VF MAC deletion behaviour with OOT driver
 2025-06-23 16:20 UTC  (3+ messages)
  `  "

[PATCH v4 1/2] perf debug: Add function symbols to dump_stack
 2025-06-23 16:19 UTC  (2+ messages)
` [PATCH v4 2/2] perf srcline: Lower verbosity on addr2line debug messages

improper rendering of ":term:" in bold
 2025-06-23 16:18 UTC  (3+ messages)
` [docs] "

[PATCH v1 1/3] Recieve boot_param from RDI Instead of RSI
 2025-06-23 16:16 UTC  (2+ messages)
`  "

[PATCHES v2][RFC][CFR] mount-related stuff
 2025-06-23 16:18 UTC  (4+ messages)
` [PATCH v2 01/35] replace collect_mounts()/drop_collected_mounts() with a safer variant
  ` [PATCH v2 17/35] sanitize handling of long-term internal mounts

[PATCH v3 00/62] KVM: iommu: Overhaul device posted IRQs support
 2025-06-23 16:18 UTC  (4+ messages)
` [PATCH v3 20/62] KVM: SVM: Add a comment to explain why avic_vcpu_blocking() ignores IRQ blocking

[PATCH v7] drm/msm/dp: reuse generic HDMI codec implementation
 2025-06-23 16:18 UTC  (3+ messages)

[PATCH v2] cpumask: Remove unnecessary cpumask_nth_andnot()
 2025-06-23 16:18 UTC  (2+ messages)

[Intel-wired-lan] [PATCH v2 1/2] e1000e: disregard NVM checksum on tgp when valid checksum mask is not set
 2025-06-23 16:18 UTC  (4+ messages)
` [Intel-wired-lan] [PATCH v2 2/2] e1000e: ignore factory-default checksum value on TGP platform
    `  "

[PATCH 0/3] Expose REFCLK for RMII and enable RMII
 2025-06-23 16:16 UTC  (3+ messages)

[PATCH 0/2] pinctrl: canaan: k230: Fix DT parsing and registration order
 2025-06-23 16:11 UTC  (2+ messages)
` [PATCH 2/2] pinctrl: canaan: k230: Fix order of DT parse and pinctrl register

[PATCH RESEND] drm/bridge-connector: Fix bridge in drm_connector_hdmi_audio_init()
 2025-06-23 16:16 UTC  (2+ messages)

[Buildroot] [PATCH] package/libarchive: security bump to v3.8.1
 2025-06-23 16:15 UTC  (2+ messages)

[PATCH V10 00/31] Reset improvements
 2025-06-23 16:14 UTC  (32+ messages)
` [PATCH 01/31] drm/amdgpu: remove job parameter from amdgpu_fence_emit()
` [PATCH 02/31] drm/amdgpu/sdma5.x: suspend KFD queues in ring reset
` [PATCH 03/31] drm/amdgpu: update ring reset function signature
` [PATCH 04/31] drm/amdgpu: rework queue reset scheduler interaction
` [PATCH 05/31] drm/amdgpu: move force completion into ring resets
` [PATCH 06/31] drm/amdgpu: move guilty handling "
` [PATCH 07/31] drm/amdgpu: move scheduler wqueue handling into callbacks
` [PATCH 08/31] drm/amdgpu: track ring state associated with a fence
` [PATCH 09/31] drm/amdgpu/gfx9: re-emit unprocessed state on kcq reset
` [PATCH 10/31] drm/amdgpu/gfx9.4.3: "
` [PATCH 11/31] drm/amdgpu/gfx10: re-emit unprocessed state on ring reset
` [PATCH 12/31] drm/amdgpu/gfx11: "
` [PATCH 13/31] drm/amdgpu/gfx12: "
` [PATCH 14/31] drm/amdgpu/sdma6: "
` [PATCH 15/31] drm/amdgpu/sdma7: "
` [PATCH 16/31] drm/amdgpu/jpeg2: "
` [PATCH 17/31] drm/amdgpu/jpeg2.5: "
` [PATCH 18/31] drm/amdgpu/jpeg3: "
` [PATCH 19/31] drm/amdgpu/jpeg4: "
` [PATCH 20/31] drm/amdgpu/jpeg4.0.3: "
` [PATCH 21/31] drm/amdgpu/jpeg4.0.5: add queue reset
` [PATCH 22/31] drm/amdgpu/jpeg5: "
` [PATCH 23/31] drm/amdgpu/jpeg5.0.1: re-emit unprocessed state on ring reset
` [PATCH 24/31] drm/amdgpu/vcn4: "
` [PATCH 25/31] drm/amdgpu/vcn4.0.3: "
` [PATCH 26/31] drm/amdgpu/vcn4.0.5: "
` [PATCH 27/31] drm/amdgpu/vcn5: "
` [PATCH 28/31] drm/amdgpu/vcn: add a helper framework for engine resets
` [PATCH 29/31] drm/amdgpu/vcn2: implement ring reset
` [PATCH 30/31] drm/amdgpu/vcn2.5: "
` [PATCH 31/31] drm/amdgpu/vcn3: "

[PATCH v3 00/23] vfio-user client
 2025-06-23 16:14 UTC  (11+ messages)

CFP Deadline Extended - DPDK Bay Area Summit - September 2025
 2025-06-23 16:14 UTC 

[RFC PATCH] coccicheck: fail "make" when it fails
 2025-06-23 16:14 UTC  (2+ messages)
` [PATCH v2] "

[PATCH v9 net-next 00/15] AccECN protocol patch series
 2025-06-23 16:13 UTC  (3+ messages)
` [PATCH v9 net-next 04/15] tcp: AccECN core

[git pull] device mapper fixes for 6.16
 2025-06-23 16:13 UTC 

[PATCH 0/5] drm/xe: Create and use SoC WA infrastructure
 2025-06-23 16:13 UTC  (3+ messages)
` ✗ Xe.CI.BAT: failure for "

[RFC PATCH 0/3] allow easier use of high lcore-ids
 2025-06-23 16:12 UTC  (7+ messages)
` [PATCH v5 0/3] lcore options cleanup
  ` [PATCH v5 1/3] eal: deprecate old coremask-based EAL parameters

[PATCH v2 3/3] ASoC: SDCA: add a HID device for HIDE entity
 2025-06-23 16:12 UTC  (2+ messages)

[PATCH] ASoC: hdac_hdmi: Rate limit logging on connection and disconnection
 2025-06-23 16:12 UTC  (2+ messages)

[PATCH v6 13/24] thermal/drivers/rockchip: convert to use devm_request*_irq_probe()
 2025-06-23 12:38 UTC  (2+ messages)

[RESEND][PATCH 0/1] Enable FLEXCOMs and GMAC for SAMA7D65 SoC
 2025-06-23 16:11 UTC  (2+ messages)
` [RESEND][PATCH 1/1] dt-bindings: net: cdns,macb: add sama7d65 ethernet interface

[PATCH v7 00/10] x86: Add support for NMI-source reporting with FRED
 2025-06-23 16:10 UTC  (11+ messages)
` [PATCH v7 02/10] x86/fred: Pass event data to the NMI entry point from KVM

[PATCH v3] xen/console: introduce domain_console struct
 2025-06-23 16:09 UTC  (2+ messages)

[PATCH v6 11/24] thermal/drivers/exynos: convert to use devm_request*_irq_probe()
 2025-06-23 12:38 UTC 

[PATCH] RISC-V: KVM: Delegate illegal instruction fault
 2025-06-23 12:35 UTC  (6+ messages)
    ` [External] "

[PATCH v6 04/24] thermal/drivers/broadcom: convert to use devm_request*_irq_probe()
 2025-06-23 12:33 UTC 

[PATCH net] bnxt: properly flush XDP redirect lists
 2025-06-23 16:06 UTC 

[PATCH v6 02/24] thermal/drivers/sun8i: convert to use devm_request*_irq_probe()
 2025-06-23 12:33 UTC 

[PATCH RFC 00/29] mm/migration: rework movable_ops page migration (part 1)
 2025-06-23 16:05 UTC  (5+ messages)
` [PATCH RFC 16/29] mm: rename __PageMovable() to page_has_movable_ops()

[LTP] [PATCH v4] mem: Convert shmt02 to new API
 2025-06-23 16:04 UTC 

[PATCH v9 00/43] arm64: Support for Arm CCA in KVM
 2025-06-23 16:04 UTC  (4+ messages)
` [PATCH v9 20/43] arm64: RME: Runtime faulting of memory

[matchbox-panel-2 v4] panel: added sysfs support
 2025-06-23 16:02 UTC  (2+ messages)
` [yocto-patches] "

[PATCH v5 00/11] iio: adc: Add support for AD4170 series of ADCs
 2025-06-23 16:03 UTC  (6+ messages)
` [PATCH v5 01/11] dt-bindings: iio: adc: Add AD4170

[PATCH v3] perf debug: Add function symbols to dump_stack
 2025-06-23 16:02 UTC  (3+ messages)

[PATCH v2] HID: Xinmeng: Add driver for Xinmeng M71 Keyboard
 2025-06-23 16:02 UTC 

[PATCH v2 0/3] drm/ttm, drm/xe: Consolidate the Buffer Object LRU walks
 2025-06-23 16:02 UTC  (2+ messages)
` ✓ CI.KUnit: success for drm/ttm, drm/xe: Consolidate the Buffer Object LRU walks (rev2)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.