All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-07-01 11:44:25 to 2025-07-01 12:25:02 UTC [more...]

[PATCH] pNFS: Fix stripe mapping in block/scsi layout
 2025-07-01 12:21 UTC 

[PATCH v1 00/29] mm/migration: rework movable_ops page migration (part 1)
 2025-07-01 12:24 UTC  (8+ messages)
` [PATCH v1 13/29] mm/balloon_compaction: stop using __ClearPageMovable()
` [PATCH v1 19/29] mm: stop storing migration_ops in page->mapping

[PATCH net-next] sfc: eliminate xdp_rxq_info_valid using XDP base API
 2025-07-01 12:24 UTC  (2+ messages)

[PATCH 0/5] media: i2c: IMX355 for the Pixel 3a
 2025-07-01 12:23 UTC  (3+ messages)
  ` [PATCH 4/5] arm64: dts: qcom: sdm670-google-sargo: add imx355 front camera

[patch 0/3] ptp: Provide support for auxiliary clocks for PTP_SYS_OFFSET_EXTENDED
 2025-07-01 12:23 UTC  (3+ messages)

[PATCH net-next v2] sfc: siena: eliminate xdp_rxq_info_valid using XDP base API
 2025-07-01 12:23 UTC  (2+ messages)

[PATCH v6 0/5] drm/xe: i2c support
 2025-07-01 12:22 UTC  (6+ messages)
` [PATCH v6 1/5] i2c: designware: Use polling by default when there is no irq resource
` [PATCH v6 2/5] i2c: designware: Add quirk for Intel Xe
` [PATCH v6 3/5] drm/xe: Support for I2C attached MCUs
` [PATCH v6 4/5] drm/xe/pm: Wire up suspend/resume for I2C controller
` [PATCH v6 5/5] drm/xe/xe_i2c: Add support for i2c in survivability mode

[PATCH 00/17] object-store: carve out the object database subsystem
 2025-07-01 12:22 UTC  (19+ messages)
` [PATCH v6 "
  ` [PATCH v6 01/17] object-store: rename `raw_object_store` to `object_database`
  ` [PATCH v6 02/17] object-store: rename `object_directory` to `odb_source`
  ` [PATCH v6 03/17] object-store: rename files to "odb.{c,h}"
  ` [PATCH v6 04/17] odb: introduce parent pointers
  ` [PATCH v6 05/17] odb: get rid of `the_repository` in `find_odb()`
  ` [PATCH v6 06/17] odb: get rid of `the_repository` in `assert_oid_type()`
  ` [PATCH v6 07/17] odb: get rid of `the_repository` in `odb_mkstemp()`
  ` [PATCH v6 08/17] odb: get rid of `the_repository` when handling alternates
  ` [PATCH v6 09/17] odb: get rid of `the_repository` in `for_each()` functions
  ` [PATCH v6 10/17] odb: get rid of `the_repository` when handling the primary source
  ` [PATCH v6 11/17] odb: get rid of `the_repository` when handling submodule sources
  ` [PATCH v6 12/17] odb: trivial refactorings to get rid of `the_repository`
  ` [PATCH v6 13/17] odb: rename `oid_object_info()`
  ` [PATCH v6 14/17] odb: rename `repo_read_object_file()`
  ` [PATCH v6 15/17] odb: rename `has_object()`
  ` [PATCH v6 16/17] odb: rename `pretend_object_file()`
  ` [PATCH v6 17/17] odb: rename `read_object_with_reference()`

[PATCH net] vsock/vmci: Clear the vmci transport packet properly when initializing it
 2025-07-01 12:22 UTC 

[PATCH 0/3] migration: propagate vTPM errors using Error objects
 2025-07-01 12:21 UTC  (3+ messages)
` [PATCH 3/3] backends/tpm: Propagate vTPM error on migration failure

[PATCH] loongarch: Use '.ascii' instead of '.string' in __BUGVERBOSE_LOCATION
 2025-07-01 12:22 UTC  (3+ messages)

[PATCH net v1 0/4] net: phy: smsc: robustness fixes for LAN87xx/LAN9500
 2025-07-01 12:21 UTC  (5+ messages)
` [PATCH net v1 1/4] net: phy: smsc: Fix Auto-MDIX configuration when disabled by strap
` [PATCH net v1 2/4] net: phy: smsc: Force predictable MDI-X state on LAN87xx
` [PATCH net v1 3/4] net: phy: smsc: Fix link failure in forced mode with Auto-MDIX
` [PATCH net v1 4/4] net: phy: smsc: Disable IRQ support to prevent link state corruption

[RFC 0/2] Add SVSM virtio-mmio device slots (q35)
 2025-07-01 12:18 UTC  (3+ messages)
` [RFC 1/2] hw/uefi: Add hardware-info ID for virtio mmio devices for SVSM
` [RFC 2/2] q35: add virtio-mmio slots

[PATCH v2 00/16] ext4: better scalability for ext4 block allocation
 2025-07-01 12:21 UTC  (18+ messages)
` [PATCH v2 03/16] ext4: remove unnecessary s_md_lock on update s_mb_last_group
` [PATCH v2 04/16] ext4: utilize multiple global goals to reduce contention

[PATCH] arch/powerpc: Remove .interp section in vmlinux
 2025-07-01 10:49 UTC 

[PATCH] arch/powerpc: Remove support for older GCC and binutils
 2025-07-01 10:50 UTC 

[RFC PATCH 0/7] platform/chrome: Add Kunit tests for protocol device drivers
 2025-07-01 12:20 UTC  (5+ messages)

[PATCH v2] staging: greybus: gbphy: fix up const issue with the match callback
 2025-07-01 12:20 UTC  (2+ messages)

[REGRESSION] v6.12.35: (build) kallsyms.h:21:10: fatal error: execinfo.h: No such file or directory
 2025-07-01 12:10 UTC 

[RESEND PATCH net-next v2] amd-xgbe: add support for giant packet size
 2025-07-01 12:19 UTC 

[PATCH] i386/cpu: ARCH_CAPABILITIES should not be advertised on AMD
 2025-07-01 12:36 UTC  (6+ messages)

[PATCH net] lib: test_objagg: Set error message in check_expect_hints_stats()
 2025-07-01 12:18 UTC  (2+ messages)

[PATCH 0/2] mm/memory_hotplug: fixup crash during uevent handling
 2025-07-01 12:18 UTC  (7+ messages)
` [PATCH 1/2] drivers/base/memory: add node id parameter to add_memory_block()
` [PATCH 2/2] mm/memory_hotplug: activate node before adding new memory blocks

[PATCH v5 00/17] object-store: carve out the object database subsystem
 2025-07-01 12:18 UTC  (10+ messages)
` [PATCH v5 02/17] object-store: rename `object_directory` to `odb_source`
` [PATCH v5 04/17] odb: introduce parent pointers
` [PATCH v5 08/17] odb: get rid of `the_repository` when handling alternates

[PATCH] rust: dma: require mutable reference for as_slice_mut() and write()
 2025-07-01 12:17 UTC  (2+ messages)

[PATCH 0/6 v3] sched/mm: LRU drain flush on nohz_full
 2025-07-01 12:17 UTC  (4+ messages)
` [PATCH 4/6] tick/nohz: Move nohz_full related fields out of hot task struct's places

[recipe build #3916650] of ~linux-rdma rdma-core-daily in xenial: Dependency wait
 2025-07-01 12:17 UTC 

[PATCH] b4: Drop linktrailermask
 2025-07-01 12:16 UTC  (3+ messages)

[PATCH] fetch2: Make checkstatus respect try_premirror
 2025-07-01 12:16 UTC  (2+ messages)
` [bitbake-devel] "

[PATCH] mm: limit THP alignment – performance gain observed in AI inference workloads
 2025-07-01 12:15 UTC  (13+ messages)

[LTP] [PATCH v2] misc: rewrite crash02 test
 2025-07-01 12:15 UTC  (4+ messages)

[v3 PATCH 0/1] kconfig: improve gconfig
 2025-07-01 12:14 UTC  (2+ messages)
` [v3 PATCH 1/1] kconfig: gconf: preserve menu selection when switching view mode

[PATCH 0/4] arm64: dts: renesas: Add XSPI support for RZ/V2N and RZ/V2H(P) SoCs and EVK
 2025-07-01 12:14 UTC  (10+ messages)
` [PATCH 1/4] arm64: dts: renesas: r9a09g056: Add XSPI node
` [PATCH 2/4] arm64: dts: renesas: r9a09g057: "
` [PATCH 3/4] arm64: dts: renesas: r9a09g056n48-rzv2n-evk: Enable serial NOR FLASH
` [PATCH 4/4] arm64: dts: renesas: r9a09g057h44-rzv2h-evk: "

[PATCH v12 00/14] unwind_user: x86: Deferred unwinding infrastructure
 2025-07-01 12:14 UTC  (5+ messages)
` [PATCH v12 02/14] unwind_user: Add frame pointer support

[PATCH v2 0/3] Add support for remoteprocs on SM7635
 2025-07-01 12:13 UTC  (3+ messages)
` [PATCH v2 3/3] remoteproc: qcom: pas: Add SM7635 remoteproc support

[PATCH v3 0/5] iommufd: Destroy vdevice on device unbind
 2025-07-01 12:13 UTC  (7+ messages)
` [PATCH v3 2/5] iommufd: Destroy vdevice on idevice destroy

[PATCH topic/core-for-CI] Revert "ftrace: Allow configuring global trace buffer size (for dump-on-oops)"
 2025-07-01 12:13 UTC  (2+ messages)
` ✗ i915.CI.Full: failure for "

[PATCH i-g-t] fast-feedback.testlist: Reorder dmabuf and i915_selftest
 2025-07-01 12:12 UTC  (3+ messages)
` ✓ Xe.CI.BAT: success for "
` ✗ i915.CI.BAT: failure "

[PATCH v3 0/6] TDX host: kexec/kdump support
 2025-07-01 12:12 UTC  (5+ messages)
` [PATCH v3 1/6] x86/sme: Use percpu boolean to control wbinvd during kexec

[PATCH] x86/cpu-policy: Fix handling of leaf 0x80000021
 2025-07-01 12:11 UTC  (2+ messages)

[PATCH] systemd: Add hooks to stop/start xen-watchdog on suspend/resume
 2025-07-01 12:11 UTC  (3+ messages)

[PATCH v2 0/2] Add video clock controller DT support for sc8180x
 2025-07-01 12:09 UTC  (4+ messages)
` [PATCH v2 1/2] dt-bindings: clock: qcom,videocc: Add sc8180x compatible

[PATCH V3] mmc: sdhci-msm: Ensure SD card power isn't ON when card removed
 2025-07-01 12:09 UTC  (3+ messages)

[cocci] Searching function implementations with more than a single return?
 2025-07-01 12:09 UTC  (4+ messages)
` [cocci] Searching function implementations with variable declarations and statements?

[PATCH] PCI: dwc: Make dw_pcie_ptm_ops static
 2025-07-01 12:08 UTC 

[PATCH v3 00/24] pmdomain: Add generic ->sync_state() support to genpd
 2025-07-01 11:47 UTC  (6+ messages)
` [PATCH v3 01/24] pmdomain: renesas: rcar-sysc: Add genpd OF provider at postcore_initcall
` [PATCH v3 03/24] pmdomain: renesas: rcar-gen4-sysc: Move init to postcore_initcall
` [PATCH v3 04/24] pmdomain: core: Prevent registering devices before the bus
` [PATCH v3 05/24] pmdomain: core: Add a bus and a driver for genpd providers
` [PATCH v3 06/24] pmdomain: core: Add the genpd->dev to the genpd provider bus

[Intel-wired-lan] [REGRESSION] Packet loss after hot-plugging ethernet cable on HP Zbook (Arrow Lake)
 2025-07-01 12:08 UTC  (4+ messages)
  `  "

[PATCH mlx5-next v1] net/mlx5: Check device memory pointer before usage
 2025-07-01 12:08 UTC 

[PATCH] drm/xe/uapi: Add DRM_XE_QUERY_CONFIG_FLAG_HAS_DIS_NULL_QUERY
 2025-07-01 12:07 UTC  (8+ messages)

[PATCH v2] cxl: make cxl_bus_type constant
 2025-07-01 12:07 UTC 

[PATCH 0/2] Add support for q50sn12072 and q54sn120a1
 2025-07-01 12:03 UTC  (6+ messages)
` [PATCH 1/2] dt-bindings: trivial: Add q50sn12072 and q54sj108a1 support
` [PATCH 2/2] hwmon: (pmbus/q54sj108a2) Add support for q50sn12072 and q54sn120a1

[PATCH v2] fsi: make fsi_bus_type constant
 2025-07-01 12:07 UTC 

[meta-ti][scarthgap/master][PATCH 1/2] meta-ti-bsp: conf: machine: Deploy all versions of tiboot3.bin
 2025-07-01 12:06 UTC  (3+ messages)
` [meta-ti][scarthgap/master][PATCH 2/2] meta-ti-bsp: Add all tiboot3.bin variants by wildcard

[PATCH v3 0/2] libnvdimm/e820: Add a new parameter to configure many regions per e820 entry
 2025-07-01 12:05 UTC  (3+ messages)

[PATCH v2 1/2] trace/preemptirq: reduce overhead of irq_enable/disable tracepoints
 2025-07-01 12:05 UTC  (2+ messages)

fs/lockd/svcsubs.c:416:1: warning: stack frame size (1032) exceeds limit (1024) in 'nlmsvc_mark_resources'
 2025-07-01 12:05 UTC 

[PATCH] ALSA: pcmtest: Replace deprecated strcpy() with strscpy()
 2025-07-01 12:05 UTC 

[PATCH] fsi: make cdx_bus_type constant
 2025-07-01 12:05 UTC  (2+ messages)

[PATCH] cxl: make cdx_bus_type constant
 2025-07-01 12:04 UTC  (2+ messages)

[PATCH v4 0/2] ramfb: Add property to control if load the romfile
 2025-07-01 12:04 UTC  (6+ messages)
` [PATCH v4 2/2] hw/i386: Add the ramfb romfile compatatibility

[PATCH v3 0/3] Decouple max_pclk check from constant display feats
 2025-07-01 12:04 UTC  (3+ messages)
` [PATCH v3 1/3] drm/tidss: oldi: Add property to identify OLDI supported VP

[PATCH v3 0/5] Introduce "non-pixel" sub node within iris video node
 2025-07-01 12:04 UTC  (4+ messages)
` [PATCH v3 5/5] media: iris: configure DMA device for vb2 queue on OUTPUT plane

[PATCH v3] eventpoll: Fix priority inversion problem
 2025-07-01 12:03 UTC  (2+ messages)

[PATCH v2] drm/xe/bmg: fix compressed VRAM handling
 2025-07-01 12:02 UTC  (2+ messages)
` ✓ Xe.CI.BAT: success for drm/xe/bmg: fix compressed VRAM handling (rev2)

[PATCH] nvmem: make nvmem_bus_type constant
 2025-07-01 12:02 UTC 

[ANNOUNCE] Git for Windows 2.50.0(2)
 2025-07-01 12:02 UTC 

WinDRBD 1.2.1 released
 2025-07-01 12:01 UTC 

[PATCH for-next v5 0/4] add ioctl to query metadata and protection info capabilities
 2025-07-01 12:01 UTC  (2+ messages)

Xen Security Advisory 470 v2 (CVE-2025-27465) - x86: Incorrect stubs exception handling for flags recovery
 2025-07-01 12:00 UTC 

Recent changes (master)
 2025-07-01 12:00 UTC 

[PATCH] staging: media: atomisp: Fix premature setting of HMM_BO_DEVICE_INITED flag
 2025-07-01 11:58 UTC  (3+ messages)

git only writing 4k at a time
 2025-07-01 11:58 UTC  (3+ messages)

[PATCH v2] fs/libfs: don't assume blocksize <= PAGE_SIZE in generic_check_addressable
 2025-07-01 11:57 UTC  (2+ messages)

[PATCH v2] PCI/pwrctrl: Skip creating pwrctrl device unless CONFIG_PCI_PWRCTRL is enabled
 2025-07-01 11:57 UTC  (3+ messages)

[PATCH] read-cache: report lock error when refreshing index
 2025-07-01 11:57 UTC 

[PATCH v4] fs/buffer: remove the min and max limit checks in __getblk_slow()
 2025-07-01 11:56 UTC  (2+ messages)

[RFC][PATCH] fix proc_sys_compare() handling of in-lookup dentries
 2025-07-01 11:55 UTC  (2+ messages)

[PATCH] mtd: nand/fsmc: Add missing check after DMA map
 2025-07-01 11:55 UTC 

[PATCH v4 5/7] PCI: dwc: Ensure that dw_pcie_wait_for_link() waits 100 ms after link up
 2025-07-01 11:55 UTC  (3+ messages)

[jgunthorpe:pcie_switch_groups 3/12] drivers/iommu/iommu.c:1619:19: error: assignment to 'struct pci_dev *' from 'int' makes pointer from integer without a cast
 2025-07-01 11:55 UTC 

[PATCH] dev manual, CH 3: update code snippets to be more current
 2025-07-01 11:54 UTC  (2+ messages)
` [docs] "

[PATCH v2 0/2] ACPI: Improve SPCR handling and messaging on SPCR-less systems
 2025-07-01 11:53 UTC  (3+ messages)
` [PATCH v2 1/2] ACPI: Return -ENODEV from acpi_parse_spcr() when SPCR support is disabled

[PATCH v9 0/4] support large align and nid in Rust allocators
 2025-07-01 11:52 UTC  (5+ messages)
` [PATCH v9 3/4] rust: add support for NUMA ids in allocations

[PATCH v3 00/21] export/fuse: Use coroutines and multi-threading
 2025-07-01 11:44 UTC  (22+ messages)
` [PATCH v3 01/21] fuse: Copy write buffer content before polling
` [PATCH v3 02/21] fuse: Ensure init clean-up even with error_fatal
` [PATCH v3 03/21] fuse: Remove superfluous empty line
` [PATCH v3 04/21] fuse: Explicitly set inode ID to 1
` [PATCH v3 05/21] fuse: Change setup_... to mount_fuse_export()
` [PATCH v3 06/21] fuse: Fix mount options
` [PATCH v3 07/21] fuse: Set direct_io and parallel_direct_writes
` [PATCH v3 08/21] fuse: Introduce fuse_{at,de}tach_handlers()
` [PATCH v3 09/21] fuse: Introduce fuse_{inc,dec}_in_flight()
` [PATCH v3 10/21] fuse: Add halted flag
` [PATCH v3 11/21] fuse: Rename length to blk_len in fuse_write()
` [PATCH v3 12/21] block: Move qemu_fcntl_addfl() into osdep.c
` [PATCH v3 13/21] fuse: Manually process requests (without libfuse)
` [PATCH v3 14/21] fuse: Reduce max read size
` [PATCH v3 15/21] fuse: Process requests in coroutines
` [PATCH v3 16/21] block/export: Add multi-threading interface
` [PATCH v3 17/21] iotests/307: Test multi-thread export interface
` [PATCH v3 18/21] fuse: Implement multi-threading
` [PATCH v3 19/21] qapi/block-export: Document FUSE's multi-threading
` [PATCH v3 20/21] iotests/308: Add multi-threading sanity test
` [PATCH v3 21/21] fuse: Increase MAX_WRITE_SIZE with a second buffer

[PATCH] pci_endpoint: pci_cdns_ti_ep: Fix the include path for header file
 2025-07-01 11:50 UTC  (2+ messages)

[net-next v14 00/12] net: mtip: Add support for MTIP imx287 L2 switch driver
 2025-07-01 11:49 UTC  (13+ messages)
` [net-next v14 01/12] dt-bindings: net: Add MTIP L2 switch description
` [net-next v14 02/12] ARM: dts: nxp: mxs: Adjust the imx28.dtsi "
` [net-next v14 03/12] ARM: dts: nxp: mxs: Adjust XEA board's DTS to support L2 switch
` [net-next v14 04/12] net: mtip: The L2 switch driver for imx287
` [net-next v14 05/12] net: mtip: Add buffers management functions to the L2 switch driver
` [net-next v14 06/12] net: mtip: Add net_device_ops "
` [net-next v14 07/12] net: mtip: Add mtip_switch_{rx|tx} "
` [net-next v14 08/12] net: mtip: Extend the L2 switch driver with management operations
` [net-next v14 09/12] net: mtip: Extend the L2 switch driver for imx287 with bridge operations
` [net-next v14 10/12] ARM: mxs_defconfig: Enable CONFIG_NFS_FSCACHE
` [net-next v14 11/12] ARM: mxs_defconfig: Update mxs_defconfig to 6.16-rc1
` [net-next v14 12/12] ARM: mxs_defconfig: Enable CONFIG_FEC_MTIP_L2SW to support MTIP L2 switch

[PATCH] mtd: nand: Fix dma_mapping_error() address
 2025-07-01 11:44 UTC  (2+ messages)

[PATCH] arm64: dts: renesas: r9a09g047e57-smarc: Add gpio keys
 2025-07-01 11:49 UTC  (4+ messages)

[PATCH v4 0/5] Improvements for Devres
 2025-07-01 11:49 UTC  (3+ messages)
` [PATCH v4 4/5] rust: types: ForeignOwnable: Add type Target

[PATCH] ALSA: mips/hal2: Refactor and improve hal2_compute_rate()
 2025-07-01 11:49 UTC  (4+ messages)

[syzbot] [ext4?] KASAN: slab-use-after-free Read in __ext4_check_dir_entry
 2025-07-01 11:49 UTC 

[PATCH v5 00/12] Trusted Execution Environment (TEE) driver for Qualcomm TEE (QTEE)
 2025-07-01 11:47 UTC  (4+ messages)
` [PATCH v5 08/12] firmware: qcom: tzmem: export shm_bridge create/delete

[PATCH v2 06/10] dt-bindings: PCI: Add bindings support for Tesla FSD SoC
 2025-07-01 11:33 UTC  (3+ messages)

[PATCH v8 0/6] rust: DebugFS Bindings
 2025-07-01 11:46 UTC  (4+ messages)
` [PATCH v8 3/6] rust: types: Support &'static and &'static mut ForeignOwnable

[PATCH v2 00/48] media: Add a helper for obtaining the clock producer
 2025-07-01 11:46 UTC  (8+ messages)
` [PATCH v2 01/48] media: v4l2-common: "

[PATCH v5 00/20] Attack vector controls (part 2)
 2025-07-01 11:45 UTC  (5+ messages)
` [PATCH v5 14/20] x86/bugs: Add attack vector controls for BHI

[PATCH v2 09/10] PCI: exynos: Add support for Tesla FSD SoC
 2025-07-01 11:18 UTC  (3+ messages)

[jgunthorpe:pcie_switch_groups 5/12] include/linux/pci.h:2073:6: warning: no previous prototype for function 'pci_reachable_set'
 2025-07-01 11:44 UTC 

[jgunthorpe:pcie_switch_groups 3/12] drivers/iommu/iommu.c:1619:12: warning: assignment to 'struct pci_dev *' from 'int' makes pointer from integer without a cast
 2025-07-01 11:44 UTC 

[RESEND PATCH v2] kallsyms: fix build without execinfo
 2025-07-01 11:37 UTC  (4+ messages)

[f2fs-dev] [PATCH v2] f2fs_io: measure readdir/stat performance
 2025-07-01 11:44 UTC 


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.