All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-07-01 12:12:52 to 2025-07-01 12:56:17 UTC [more...]

[PATCH] mtd: nand/fsmc: Add missing check after DMA map
 2025-07-01 12:52 UTC  (2+ messages)

[PATCH net] vsock/vmci: Clear the vmci transport packet properly when initializing it
 2025-07-01 12:56 UTC  (3+ messages)

[PATCH net-next v06 0/8] net: hinic3: Add a driver for Huawei 3rd gen NIC - management interfaces
 2025-07-01 12:56 UTC  (5+ messages)
` [PATCH net-next v06 2/8] hinic3: Complete Event Queue interfaces
` [PATCH net-next v06 4/8] hinic3: Command "

[PATCH] mm/hugetlb: Use str_plural() in report_hugepages()
 2025-07-01 12:55 UTC  (2+ messages)

[PATCH v3 00/10] Improve link power management
 2025-07-01 12:53 UTC  (11+ messages)
` [PATCH v3 01/10] ata: libata-core: Introduce ata_dev_config_lpm()
` [PATCH v3 02/10] ata: libata-core: Move device LPM quirk settings to ata_dev_config_lpm()
` [PATCH v3 03/10] ata: libata-core: Advertize device support for DIPM and HIPM features
` [PATCH v3 04/10] ata: libata-eh: Avoid unnecessary resets when revalidating devices
` [PATCH v3 05/10] ata: libata-sata: Disallow changing LPM state if not supported
` [PATCH v3 06/10] ata: ahci: Disable DIPM if host lacks support
` [PATCH v3 07/10] ata: ahci: Disallow LPM policy control for external ports
` [PATCH v3 08/10] ata: ahci: Disallow LPM policy control if not supported
` [PATCH v3 09/10] ata: libata-core: Reduce the number of messages signaling broken LPM
` [PATCH v3 10/10] ata: libata_eh: Add debug messages to ata_eh_link_set_lpm()

[PATCH v6 0/5] drm/xe: i2c support
 2025-07-01 12:55 UTC  (10+ messages)
` [PATCH v6 1/5] i2c: designware: Use polling by default when there is no irq resource
` [PATCH v6 2/5] i2c: designware: Add quirk for Intel Xe
` [PATCH v6 3/5] drm/xe: Support for I2C attached MCUs
` [PATCH v6 4/5] drm/xe/pm: Wire up suspend/resume for I2C controller
` [PATCH v6 5/5] drm/xe/xe_i2c: Add support for i2c in survivability mode
` ✗ CI.checkpatch: warning for drm/xe: i2c support (rev6)
` ✓ CI.KUnit: success "

[PATCH v2 0/8] update DMA API documentation
 2025-07-01 12:54 UTC  (5+ messages)
` [PATCH v2 4/8] docs: dma-api: add a kernel-doc comment for dma_pool_zalloc()

[PATCH RFT v2 0/6] gpio: mmio: remove struct bgpio_pdata
 2025-07-01 11:49 UTC  (2+ messages)
` [PATCH RFT v2 1/6] gpio: mmio: drop the big-endian platform device variant

[LTP] [PATCH v2] misc: rewrite crash02 test
 2025-07-01 12:53 UTC  (5+ messages)

[PATCH v2] cxl: make cxl_bus_type constant
 2025-07-01 12:54 UTC  (2+ messages)

[PATCH v1 00/29] mm/migration: rework movable_ops page migration (part 1)
 2025-07-01 12:51 UTC  (29+ messages)
` [PATCH v1 13/29] mm/balloon_compaction: stop using __ClearPageMovable()
` [PATCH v1 14/29] mm/migrate: remove __ClearPageMovable()
` [PATCH v1 15/29] mm/migration: remove PageMovable()
` [PATCH v1 16/29] mm: rename __PageMovable() to page_has_movable_ops()
` [PATCH v1 17/29] mm/page_isolation: drop __folio_test_movable() check for large folios
` [PATCH v1 18/29] mm: remove __folio_test_movable()
` [PATCH v1 19/29] mm: stop storing migration_ops in page->mapping
` [PATCH v1 20/29] mm: convert "movable" flag in page->mapping to a page flag
` [PATCH v1 21/29] mm: rename PG_isolated to PG_movable_ops_isolated

[PATCH v6 0/6] fs: introduce file_getattr and file_setattr syscalls
 2025-07-01 12:52 UTC  (12+ messages)
` [PATCH v6 1/6] fs: split fileattr related helpers into separate file
` [PATCH v6 2/6] lsm: introduce new hooks for setting/getting inode fsxattr
` [PATCH v6 4/6] fs: make vfs_fileattr_[get|set] return -EOPNOSUPP
` [PATCH v6 6/6] fs: introduce file_getattr and file_setattr syscalls

[PATCH] i2c: qup: jump out of the loop in case of timeout
 2025-07-01 12:52 UTC  (3+ messages)

[openeuler:OLK-5.10 2882/2882] arch/x86/lib/copy_highpages.c:20:5: warning: no previous prototype for function 'sysctl_hugepage_nocache_copy'
 2025-07-01 12:51 UTC 

[PATCH net-next v1] mlxbf_gige: emit messages during open and probe failures
 2025-07-01 12:51 UTC  (6+ messages)

[PATCH v2 0/3] usb: typec: ucsi: Add support for SET_PDOS command
 2025-07-01 12:51 UTC  (8+ messages)
` [PATCH v2 1/3] usb: typec: ucsi: Add support for message out data structure

[REGRESSION] Random oops on SG2042 with Linux 6.16-rc and dynamic ftrace
 2025-07-01 12:35 UTC  (4+ messages)

[PATCH] drm/xe: Fxi typo in Kconfig
 2025-07-01 12:51 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for "

[PATCH v3 00/24] pmdomain: Add generic ->sync_state() support to genpd
 2025-07-01 11:47 UTC  (21+ messages)
` [PATCH v3 07/24] pmdomain: core: Export a common ->sync_state() helper for genpd providers
` [PATCH v3 08/24] pmdomain: core: Prepare to add the common ->sync_state() support
` [PATCH v3 09/24] soc/tegra: pmc: Opt-out from genpd's "
` [PATCH v3 10/24] cpuidle: psci: "
` [PATCH v3 11/24] cpuidle: riscv-sbi: "
` [PATCH v3 12/24] pmdomain: qcom: rpmpd: Use of_genpd_sync_state()
` [PATCH v3 13/24] pmdomain: qcom: rpmhpd: "
` [PATCH v3 14/24] firmware/pmdomain: xilinx: Move ->sync_state() support to firmware driver
` [PATCH v3 15/24] firmware: xilinx: Don't share zynqmp_pm_init_finalize()
` [PATCH v3 16/24] firmware: xilinx: Use of_genpd_sync_state()
` [PATCH v3 17/24] driver core: Export get_dev_from_fwnode()
` [PATCH v3 18/24] pmdomain: core: Add common ->sync_state() support for genpd providers
` [PATCH v3 19/24] driver core: Add dev_set_drv_sync_state()
` [PATCH v3 20/24] pmdomain: core: Default to use of_genpd_sync_state() for genpd providers
` [PATCH v3 21/24] pmdomain: core: Leave powered-on genpds on until late_initcall_sync
` [PATCH v3 22/24] pmdomain: core: Leave powered-on genpds on until sync_state
` [PATCH v3 23/24] cpuidle: psci: Drop redundant sync_state support
` [PATCH v3 24/24] cpuidle: riscv-sbi: "

[PATCH v2] PCI/pwrctrl: Skip creating pwrctrl device unless CONFIG_PCI_PWRCTRL is enabled
 2025-07-01 12:49 UTC  (4+ messages)

[meta-security][PATCH 1/2] layer: drop styhead, add whinlatter
 2025-07-01 12:48 UTC  (3+ messages)
` [meta-security][PATCH 2/2] global: drop unneeded S assignment and update WORKDIR/UNPACKDIR
  ` [yocto-patches] "

[PATCH 2/2] bitops: rotate: Add riscv implementation using Zbb extension
 2025-07-01 12:47 UTC  (2+ messages)

[PATCH 0/5] media: i2c: IMX355 for the Pixel 3a
 2025-07-01 12:48 UTC  (7+ messages)
  ` [PATCH 4/5] arm64: dts: qcom: sdm670-google-sargo: add imx355 front camera
  ` [PATCH 2/5] media: i2c: imx355: Support device tree probing and resource management
  ` [PATCH 3/5] media: i2c: imx355: Add power management for managed resources

[jfern:nova/master 67/87] Diff in drivers/gpu/nova-core/regs.rs at line 204:
 2025-07-01 12:46 UTC 

[PATCH] staging: media: atomisp: Fix premature setting of HMM_BO_DEVICE_INITED flag
 2025-07-01 12:45 UTC  (4+ messages)

[oe-core][PATCHv2] tcl: fix tclConfig.sh after UNPACKDIR change
 2025-07-01 12:44 UTC  (2+ messages)

[Intel-wired-lan] [REGRESSION] Packet loss after hot-plugging ethernet cable on HP Zbook (Arrow Lake)
 2025-07-01 12:44 UTC  (3+ messages)

[PATCH] net/ice: fix inconsistency in Rx queue VLAN tag placement
 2025-07-01 12:43 UTC  (3+ messages)

[PATCH v4 0/6] spi: spi-fsl-dspi: Target mode improvements
 2025-07-01 12:42 UTC  (3+ messages)

[cocci] Searching function implementations with more than a single return?
 2025-07-01 12:42 UTC  (7+ messages)
` [cocci] Searching function implementations with variable declarations and statements?

[PATCH i-g-t v1 0/2] Relax link reset and frame rate checks
 2025-07-01 12:42 UTC  (3+ messages)
` ✓ Xe.CI.BAT: success for "
` ✓ i915.CI.BAT: "

[PATCH 1/2] bsp-guide: fix README link for meta-intel layer
 2025-07-01 12:41 UTC  (2+ messages)
` [PATCH 2/2] bsp-guide: fix branch listing command

[PATCH nf] selftests: netfilter: nft_concat_range.sh: send packets to empty set
 2025-07-01 12:41 UTC 

Incomplete fix for recent bug in tc / hfsc
 2025-07-01 12:41 UTC  (12+ messages)

[PATCH v2 0/6] clk: renesas: Add XSPI clock support for RZ/V2N and RZ/V2H(P)
 2025-07-01 12:40 UTC  (13+ messages)
` [PATCH v2 1/6] dt-bindings: clock: renesas,r9a09g056/57-cpg: Add XSPI core clock
` [PATCH v2 2/6] clk: renesas: r9a09g056: Add support for xspi mux and divider
` [PATCH v2 3/6] clk: renesas: r9a09g057: "
` [PATCH v2 4/6] clk: renesas: rzv2h: Add fixed-factor module clocks with status reporting
` [PATCH v2 5/6] clk: renesas: r9a09g056: Add XSPI clock/reset
` [PATCH v2 6/6] clk: renesas: r9a09g057: "

[PATCH v5 0/2] rust: revocable: documentation and refactorings
 2025-07-01 12:40 UTC  (4+ messages)

[PATCH] debugfs: fix printing for sequence in descriptor/revoke block
 2025-07-01 12:40 UTC  (3+ messages)

[PATCH] mm: limit THP alignment – performance gain observed in AI inference workloads
 2025-07-01 12:39 UTC  (14+ messages)

[PATCH v7] coccinelle: misc: Add field_modify script
 2025-07-01 12:38 UTC 

[PATCH for-next 00/23] Migrate to hfi2 driver
 2025-07-01 12:38 UTC  (5+ messages)
` [PATCH for-next 05/23] RDMA/core: Add writev to uverbs file descriptor
` [PATCH for-next 06/23] RDMA/hfi1: Remove opa_vnic

[PATCH] dma: mv_xor: Fix missing check after DMA map and missing unmap
 2025-07-01 12:37 UTC 

[PATCH v5] wifi: cfg80211: move away from using a fake platform device
 2025-07-01 12:38 UTC  (3+ messages)

[PATCH] x86/cpu-policy: Fix handling of leaf 0x80000021
 2025-07-01 12:37 UTC  (3+ messages)

[PATCH 0/6 v3] sched/mm: LRU drain flush on nohz_full
 2025-07-01 12:36 UTC  (5+ messages)
` [PATCH 4/6] tick/nohz: Move nohz_full related fields out of hot task struct's places

[PATCH v2 2/2] tracing/preemptirq: Optimize preempt_disable/enable() tracepoint overhead
 2025-07-01 12:36 UTC  (2+ messages)

[PATCH V6 0/7] Scheduler time slice extension
 2025-07-01 12:36 UTC  (5+ messages)
` [PATCH V6 1/7] Sched: "

Notes on janitorial "Identify #if testing on non-existent CONFIG symbols"
 2025-07-01 12:36 UTC 

[PATCH] kunit/fortify: Add back "volatile" for sizeof() constants
 2025-07-01 12:35 UTC  (2+ messages)

[PATCH v4 00/10] Introducing firmware late binding
 2025-07-01 12:34 UTC  (6+ messages)
` [PATCH v4 02/10] mei: late_bind: add late binding component driver

[PATCH 0/3] i2c: rework and extend RTL9300 I2C driver
 2025-07-01 12:34 UTC  (6+ messages)
` [PATCH 3/3] dt-bindings: i2c: realtek,rtl9301-i2c: extend for RTL9310 support

[PATCH 0/8] Device: generic accessors for drvdata + Driver::unbind()
 2025-07-01 12:32 UTC  (5+ messages)
` [PATCH 1/8] rust: device: introduce device::Internal

[PATCH RESEND] time/timecounter: fix the lie that struct cyclecounter is const
 2025-07-01 12:32 UTC 

[PATCH v3 0/7] Add support for FEAT_{LS64, LS64_V} and related tests
 2025-07-01 12:31 UTC  (6+ messages)
` [PATCH v3 3/7] KVM: arm64: Handle DABT caused by LS64* instructions on unsupported memory

[PATCH v2 0/2] Add video clock controller DT support for sc8180x
 2025-07-01 12:31 UTC  (3+ messages)
` [PATCH v2 1/2] dt-bindings: clock: qcom,videocc: Add sc8180x compatible

[syzbot] [fs?] linux-next test error: WARNING: suspicious RCU usage in proc_sys_compare
 2025-07-01 12:30 UTC 

[RFC v2] tools/nolibc: add sigaction()
 2025-07-01 12:29 UTC 

[PULL 0/3] Misc QGA fixes for 2025-07-01
 2025-07-01 12:25 UTC  (4+ messages)
` [PULL 1/3] MAINTAINERS: Update Kostiantyn Kostiuk transliteration
` [PULL 2/3] qga-vss: Exit with non-zero code when register fail
` [PULL 3/3] qga/vss-win32: Add VSS provider unregistration retry

[REGRESSION] v6.12.35: (build) kallsyms.h:21:10: fatal error: execinfo.h: No such file or directory
 2025-07-01 12:26 UTC  (2+ messages)

[PATCH net-next v5 00/14] Add PPE driver for Qualcomm IPQ9574 SoC
 2025-07-01 12:24 UTC  (4+ messages)
` [PATCH net-next v5 03/14] net: ethernet: qualcomm: Add PPE driver for "

[PATCH] pNFS: Fix stripe mapping in block/scsi layout
 2025-07-01 12:21 UTC 

[PATCH net-next] sfc: eliminate xdp_rxq_info_valid using XDP base API
 2025-07-01 12:24 UTC  (2+ messages)

[patch 0/3] ptp: Provide support for auxiliary clocks for PTP_SYS_OFFSET_EXTENDED
 2025-07-01 12:23 UTC  (3+ messages)

[PATCH net-next v2] sfc: siena: eliminate xdp_rxq_info_valid using XDP base API
 2025-07-01 12:23 UTC  (2+ messages)

[PATCH 00/17] object-store: carve out the object database subsystem
 2025-07-01 12:22 UTC  (19+ messages)
` [PATCH v6 "
  ` [PATCH v6 01/17] object-store: rename `raw_object_store` to `object_database`
  ` [PATCH v6 02/17] object-store: rename `object_directory` to `odb_source`
  ` [PATCH v6 03/17] object-store: rename files to "odb.{c,h}"
  ` [PATCH v6 04/17] odb: introduce parent pointers
  ` [PATCH v6 05/17] odb: get rid of `the_repository` in `find_odb()`
  ` [PATCH v6 06/17] odb: get rid of `the_repository` in `assert_oid_type()`
  ` [PATCH v6 07/17] odb: get rid of `the_repository` in `odb_mkstemp()`
  ` [PATCH v6 08/17] odb: get rid of `the_repository` when handling alternates
  ` [PATCH v6 09/17] odb: get rid of `the_repository` in `for_each()` functions
  ` [PATCH v6 10/17] odb: get rid of `the_repository` when handling the primary source
  ` [PATCH v6 11/17] odb: get rid of `the_repository` when handling submodule sources
  ` [PATCH v6 12/17] odb: trivial refactorings to get rid of `the_repository`
  ` [PATCH v6 13/17] odb: rename `oid_object_info()`
  ` [PATCH v6 14/17] odb: rename `repo_read_object_file()`
  ` [PATCH v6 15/17] odb: rename `has_object()`
  ` [PATCH v6 16/17] odb: rename `pretend_object_file()`
  ` [PATCH v6 17/17] odb: rename `read_object_with_reference()`

[PATCH 0/3] migration: propagate vTPM errors using Error objects
 2025-07-01 12:21 UTC  (3+ messages)
` [PATCH 3/3] backends/tpm: Propagate vTPM error on migration failure

[PATCH] loongarch: Use '.ascii' instead of '.string' in __BUGVERBOSE_LOCATION
 2025-07-01 12:22 UTC  (3+ messages)

[PATCH net v1 0/4] net: phy: smsc: robustness fixes for LAN87xx/LAN9500
 2025-07-01 12:21 UTC  (5+ messages)
` [PATCH net v1 1/4] net: phy: smsc: Fix Auto-MDIX configuration when disabled by strap
` [PATCH net v1 2/4] net: phy: smsc: Force predictable MDI-X state on LAN87xx
` [PATCH net v1 3/4] net: phy: smsc: Fix link failure in forced mode with Auto-MDIX
` [PATCH net v1 4/4] net: phy: smsc: Disable IRQ support to prevent link state corruption

[RFC 0/2] Add SVSM virtio-mmio device slots (q35)
 2025-07-01 12:18 UTC  (3+ messages)
` [RFC 1/2] hw/uefi: Add hardware-info ID for virtio mmio devices for SVSM
` [RFC 2/2] q35: add virtio-mmio slots

[PATCH v2 00/16] ext4: better scalability for ext4 block allocation
 2025-07-01 12:21 UTC  (18+ messages)
` [PATCH v2 03/16] ext4: remove unnecessary s_md_lock on update s_mb_last_group
` [PATCH v2 04/16] ext4: utilize multiple global goals to reduce contention

[PATCH] arch/powerpc: Remove .interp section in vmlinux
 2025-07-01 10:49 UTC 

[PATCH] arch/powerpc: Remove support for older GCC and binutils
 2025-07-01 10:50 UTC 

[RFC PATCH 0/7] platform/chrome: Add Kunit tests for protocol device drivers
 2025-07-01 12:20 UTC  (5+ messages)

[PATCH v2] staging: greybus: gbphy: fix up const issue with the match callback
 2025-07-01 12:20 UTC  (2+ messages)

[RESEND PATCH net-next v2] amd-xgbe: add support for giant packet size
 2025-07-01 12:19 UTC 

[PATCH] i386/cpu: ARCH_CAPABILITIES should not be advertised on AMD
 2025-07-01 12:36 UTC  (5+ messages)

[PATCH net] lib: test_objagg: Set error message in check_expect_hints_stats()
 2025-07-01 12:18 UTC  (2+ messages)

[PATCH 0/2] mm/memory_hotplug: fixup crash during uevent handling
 2025-07-01 12:18 UTC  (4+ messages)
` [PATCH 2/2] mm/memory_hotplug: activate node before adding new memory blocks

[PATCH v5 00/17] object-store: carve out the object database subsystem
 2025-07-01 12:18 UTC  (10+ messages)
` [PATCH v5 02/17] object-store: rename `object_directory` to `odb_source`
` [PATCH v5 04/17] odb: introduce parent pointers
` [PATCH v5 08/17] odb: get rid of `the_repository` when handling alternates

[PATCH] rust: dma: require mutable reference for as_slice_mut() and write()
 2025-07-01 12:17 UTC  (2+ messages)

[recipe build #3916650] of ~linux-rdma rdma-core-daily in xenial: Dependency wait
 2025-07-01 12:17 UTC 

[PATCH] b4: Drop linktrailermask
 2025-07-01 12:16 UTC  (3+ messages)

[PATCH] fetch2: Make checkstatus respect try_premirror
 2025-07-01 12:16 UTC  (2+ messages)
` [bitbake-devel] "

[v3 PATCH 0/1] kconfig: improve gconfig
 2025-07-01 12:14 UTC  (2+ messages)
` [v3 PATCH 1/1] kconfig: gconf: preserve menu selection when switching view mode

[PATCH 0/4] arm64: dts: renesas: Add XSPI support for RZ/V2N and RZ/V2H(P) SoCs and EVK
 2025-07-01 12:14 UTC  (6+ messages)
` [PATCH 1/4] arm64: dts: renesas: r9a09g056: Add XSPI node
` [PATCH 4/4] arm64: dts: renesas: r9a09g057h44-rzv2h-evk: Enable serial NOR FLASH

[PATCH v12 00/14] unwind_user: x86: Deferred unwinding infrastructure
 2025-07-01 12:14 UTC  (5+ messages)
` [PATCH v12 02/14] unwind_user: Add frame pointer support

[PATCH v2 0/3] Add support for remoteprocs on SM7635
 2025-07-01 12:13 UTC  (3+ messages)
` [PATCH v2 3/3] remoteproc: qcom: pas: Add SM7635 remoteproc support

[PATCH v3 0/5] iommufd: Destroy vdevice on device unbind
 2025-07-01 12:13 UTC  (7+ messages)
` [PATCH v3 2/5] iommufd: Destroy vdevice on idevice destroy

[PATCH topic/core-for-CI] Revert "ftrace: Allow configuring global trace buffer size (for dump-on-oops)"
 2025-07-01 12:13 UTC  (2+ messages)
` ✗ i915.CI.Full: failure for "

[PATCH i-g-t] fast-feedback.testlist: Reorder dmabuf and i915_selftest
 2025-07-01 12:12 UTC  (2+ messages)
` ✗ i915.CI.BAT: failure for "

[PATCH v3 0/6] TDX host: kexec/kdump support
 2025-07-01 12:12 UTC  (5+ messages)
` [PATCH v3 1/6] x86/sme: Use percpu boolean to control wbinvd during kexec


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.