All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-07-01 14:35:32 to 2025-07-01 15:08:13 UTC [more...]

[PATCH v2 0/3] clang-format: modify rules to reduce false-positives
 2025-07-01 15:08 UTC  (4+ messages)
` [PATCH v2 3/3] meson: add rule to run 'git clang-format'

[PATCH v3 00/22] am62: IO+DDR resume support
 2025-07-01 14:51 UTC  (5+ messages)
` [PATCH v3 04/22] firmware: ti_sci: Add TI_SCI_MSG_MIN_CONTEXT_RESTORE
` [PATCH v3 06/22] arm: mach-k3: common: Add lpm_resume_from_ddr

[tip:x86/urgent 1/1] arch/x86/coco/sev/core.c:2170:30: warning: variable 'dummy' set but not used
 2025-07-01 15:06 UTC  (3+ messages)

[PATCH 0/6] Add RSPI support for RZ/V2H
 2025-07-01 13:31 UTC  (3+ messages)
` [PATCH 5/6] arm64: defconfig: Enable the RZ/V2H(P) RSPI driver

[PATCH] mtd: nand: raw: atmel: Respect tAR, tCLR in read setup timing
 2025-07-01 13:33 UTC 

[PATCH v10 00/19] RV: Linear temporal logic monitors for RT application
 2025-07-01 15:05 UTC  (6+ messages)
` [PATCH v10 17/19] rv: Add rtapp_sleep monitor

[PATCH v14 0/4] Support system sleep with offloaded usb transfers
 2025-07-01 15:05 UTC  (5+ messages)

[PATCH] drm/xe: Fxi typo in Kconfig
 2025-07-01 15:05 UTC  (3+ messages)

[PATCH 0/4] for-each-ref: introduce seeking functionality via '--skip-until'
 2025-07-01 15:03 UTC  (5+ messages)
` [PATCH 1/4] refs: expose `ref_iterator` via 'refs.h'
` [PATCH 2/4] ref-cache: remove unused function 'find_ref_entry()'
` [PATCH 3/4] refs: selectively set prefix in the seek functions
` [PATCH 4/4] for-each-ref: introduce a '--skip-until' option

[PATCH qemu v16 0/5] arm/virt: CXL support via pxb_cxl
 2025-07-01 15:03 UTC  (6+ messages)
` [PATCH qemu v16 3/5] hw/arm/virt: Basic CXL enablement on pci_expander_bridge instances pxb-cxl

[PATCH] cxl: Include range.h in cxl.h
 2025-07-01 15:03 UTC  (2+ messages)

[Buildroot] [PATCH 1/2] package/x11r7/xserver_xorg-server: security bump to version 21.1.18
 2025-07-01 15:03 UTC  (2+ messages)
` [Buildroot] [PATCH 2/2] package/x11r7/xwayland: security bump to version 24.1.8

[PATCH] Remove error prints for devm_add_action_or_reset()
 2025-07-01 15:03 UTC 

[robh:imx93-ethos-v2 5/24] drivers/accel/ethos/ethos_gem.c:175:44: error: use of undeclared identifier 'srclen'
 2025-07-01 15:02 UTC 

[PATCH 0/4] Get/Set forbidden operator list via SimManager
 2025-07-01 15:02 UTC  (4+ messages)
` [PATCH 4/4] doc: sim-api document ForbiddenPLMN

Canceled event: U-Boot community meeting @ Every 2 weeks from 10am to 11am on Tuesday (EST) (u-boot@lists.denx.de)
 2025-07-01 15:01 UTC 

[syzbot] [mm?] WARNING in xfs_init_fs_context
 2025-07-01 15:01 UTC  (2+ messages)

[PATCH v4 0/4] mm: batched unmap lazyfree large folios during reclamation
 2025-07-01 13:27 UTC  (5+ messages)
` [PATCH v4 3/4] mm: Support batched unmap for "

[PATCH 0/4] io_uring/btrfs: remove struct io_uring_cmd_data
 2025-07-01 15:01 UTC  (3+ messages)

[PATCH v3 00/68] accel: Preparatory cleanups for split-accel
 2025-07-01 14:40 UTC  (69+ messages)
` [PATCH v3 01/68] system/runstate: Document qemu_add_vm_change_state_handler()
` [PATCH v3 02/68] system/cpus: Defer memory layout changes until vCPUs are realized
` [PATCH v3 03/68] system/cpus: Assert interrupt handling is done with BQL locked
` [PATCH v3 04/68] accel: Keep reference to AccelOpsClass in AccelClass
` [PATCH v3 05/68] accel: Introduce AccelOpsClass::cpu_target_realize() hook
` [PATCH v3 06/68] accel/hvf: Add hvf_arch_cpu_realize() stubs
` [PATCH v3 07/68] accel/kvm: Remove kvm_init_cpu_signals() stub
` [PATCH v3 08/68] accel/kvm: Reduce kvm_create_vcpu() declaration scope
` [PATCH v3 09/68] accel: Propagate AccelState to AccelClass::init_machine()
` [PATCH v3 10/68] accel/kvm: Prefer local AccelState over global MachineState::accel
` [PATCH v3 11/68] accel/hvf: Re-use QOM allocated state
` [PATCH v3 12/68] accel/tcg: Prefer local AccelState over global current_accel()
` [PATCH v3 13/68] accel: Directly pass AccelState argument to AccelClass::has_memory()
` [PATCH v3 14/68] accel/kvm: Directly pass KVMState argument to do_kvm_create_vm()
` [PATCH v3 15/68] accel: Remove unused MachineState argument of AccelClass::setup_post()
` [PATCH v3 16/68] accel: Pass AccelState argument to gdbstub_supported_sstep_flags()
` [PATCH v3 17/68] accel: Move supports_guest_debug() declaration to AccelClass
` [PATCH v3 18/68] accel: Move cpus_are_resettable() "
` [PATCH v3 19/68] accel: Move cpu_common_[un]realize() declarations to AccelOpsClass
` [PATCH v3 20/68] accel/system: Introduce AccelClass::pre_resume_vm() handler
` [PATCH v3 21/68] accel/whpx: Convert ops::synchronize_pre_resume() -> pre_resume_vm()
` [PATCH v3 22/68] accel/system: Remove AccelOpsClass::synchronize_pre_resume()
` [PATCH v3 23/68] hw/core/machine: Display CPU model name in 'info cpus' command
` [PATCH v3 24/68] accel/system: Add 'info accel' on human monitor
` [PATCH v3 25/68] accel/tcg: Factor tcg_dump_flush_info() out
` [PATCH v3 26/68] accel/tcg: Implement get_[vcpu]_stats()
` [PATCH v3 27/68] accel/hvf: Implement get_vcpu_stats()
` [PATCH v3 28/68] accel/hvf: Report missing com.apple.security.hypervisor entitlement
` [PATCH v3 29/68] accel/hvf: Restrict internal declarations
` [PATCH v3 30/68] accel/hvf: Move per-cpu method declarations to hvf-accel-ops.c
` [PATCH v3 31/68] accel/hvf: Move generic method declarations to hvf-all.c
` [PATCH v3 32/68] cpus: Document CPUState::vcpu_dirty field
` [PATCH v3 33/68] accel/hvf: Replace @dirty field by generic "
` [PATCH v3 34/68] accel/nvmm: "
` [PATCH v3 35/68] accel/whpx: "
` [PATCH v3 36/68] accel/kvm: Remove kvm_cpu_synchronize_state() stub
` [PATCH v3 37/68] accel/system: Document cpu_synchronize_state()
` [PATCH v3 38/68] accel/system: Document cpu_synchronize_state_post_init/reset()
` [PATCH v3 39/68] accel/nvmm: Expose nvmm_enabled() to common code
` [PATCH v3 40/68] accel/whpx: Expose whpx_enabled() "
` [PATCH v3 41/68] accel/system: Introduce hwaccel_enabled() helper
` [PATCH v3 42/68] target/arm: Use generic hwaccel_enabled() to check 'host' cpu type
` [PATCH v3 43/68] accel/dummy: Extract 'dummy-cpus.h' header from 'system/cpus.h'
` [PATCH v3 44/68] accel/dummy: Factor dummy_thread_precreate() out
` [PATCH v3 45/68] accel/tcg: Factor tcg_vcpu_thread_precreate() out
` [PATCH v3 46/68] accel: Factor accel_create_vcpu_thread() out
` [PATCH v3 47/68] accel: Introduce AccelOpsClass::cpu_thread_routine handler
` [PATCH v3 48/68] accel/dummy: Convert to AccelOpsClass::cpu_thread_routine
` [PATCH v3 49/68] accel/tcg: "
` [PATCH v3 50/68] accel/hvf: "
` [PATCH v3 51/68] accel/kvm: "
` [PATCH v3 52/68] accel/nvmm: "
` [PATCH v3 53/68] accel/whpx: "
` [PATCH v3 54/68] accel: Factor accel_cpu_realize() out
` [PATCH v3 55/68] accel/tcg: Factor tcg_vcpu_init() out for re-use
` [PATCH v3 56/68] accel/tcg: Unregister the RCU before exiting RR thread
` [PATCH v3 57/68] accel/tcg: Expose vcpu_[un]register() for MTTCG
` [PATCH v3 58/68] accel/tcg: Factor mttcg_cpu_exec() out for re-use
` [PATCH v3 59/68] accel/tcg: Expose vcpu_[un]register() for RR
` [PATCH v3 60/68] accel/tcg: Factor rr_cpu_exec() out for re-use
` [PATCH v3 61/68] accel/tcg: Clear exit_request once in tcg_cpu_exec()
` [PATCH v3 62/68] accel/tcg: Add rr_vcpu_destroy() stub
` [PATCH v3 63/68] accel/system: Declare init/exec/destroy vcpu hooks
` [PATCH v3 64/68] accel/tcg: Register "
` [PATCH v3 65/68] accel/hvf: "
` [PATCH v3 66/68] accel/system: Pass old/new interrupt mask to handle_interrupt() handler
` [PATCH v3 67/68] accel: Have each accelerator implement the handle_interrupt() hook
` [RFC PATCH v3 68/68] system/memory: Restrict eventfd dispatch_write() to emulators

[PATCH v1 00/11] dm-pcache – persistent-memory cache for block devices
 2025-07-01 14:59 UTC  (5+ messages)
` [PATCH v1 04/11] dm-pcache: add segment layer
` [PATCH v1 05/11] dm-pcache: add cache_segment

[BUG] Kernel panic in __migrate_swap_task() on 6.16-rc2 (NULL pointer dereference)
 2025-07-01 14:59 UTC  (8+ messages)

[PATCH] arm64: dts: renesas: r9a09g047e57-smarc: Add gpio keys
 2025-07-01 14:59 UTC  (6+ messages)

[PATCH v2 00/11] migration: Some enhancements and cleanups for 10.1
 2025-07-01 14:53 UTC  (9+ messages)
` [PATCH v2 02/11] migration/hmp: Fix postcopy-blocktime per-vCPU results
` [PATCH v2 05/11] migration: Drop save_live_complete_postcopy hook
` [PATCH v2 06/11] migration: Rename save_live_complete_precopy to save_complete
` [PATCH v2 07/11] migration: qemu_savevm_complete*() helpers

[PATCH] Input: pcf50633-input - Remove
 2025-07-01 14:58 UTC  (3+ messages)

[PATCH 0/4] refresh filter parents when child was resized
 2025-07-01 14:53 UTC  (9+ messages)
` [PATCH 1/4] include/block/block_int-common: document when resize callback is used
` [PATCH 2/4] block: make bdrv_co_parent_cb_resize() a proper IO API function
` [PATCH 3/4] block: implement 'resize' callback for child_of_bds class
` [PATCH 4/4] iotests: add test for resizing a node below filters

[PATCH 0/6] Second series for R82 MPU Support
 2025-07-01 14:56 UTC  (4+ messages)
` [PATCH 4/6] arm/mpu: Destroy an existing entry in Xen MPU memory mapping table

[PATCH] fs/xfs: replace strncpy with strscpy
 2025-07-01 14:57 UTC  (6+ messages)

[PATCH 0/3] tests/intel/xe_eudebug_online: Introduce pagefault stress tests
 2025-07-01 14:57 UTC  (2+ messages)
` ✓ Xe.CI.BAT: success for tests/intel/xe_eudebug_online: Introduce pagefault stress tests (rev2)

[usb:usb-linus] BUILD SUCCESS 9bd9c8026341f75f25c53104eb7e656e357ca1a2
 2025-07-01 14:56 UTC 

[PATCH v2] cxl: make cxl_bus_type constant
 2025-07-01 14:58 UTC  (2+ messages)

[PATCH] ublk: don't queue request if the associated uring_cmd is canceled
 2025-07-01 14:56 UTC  (2+ messages)

[PATCH] mfd: pcf50633: Remove the header
 2025-07-01 14:56 UTC 

[PATCH] common: add proper btrfs log tree detection to _has_metadata_journaling
 2025-07-01 14:56 UTC  (2+ messages)

[PATCH v4] btrfs: replace deprecated strcpy with strscpy
 2025-07-01 14:55 UTC  (2+ messages)

[PATCH] ALSA: hda/realtek: Add quirk for ASUS ExpertBook B9403CVAR
 2025-07-01 14:48 UTC  (2+ messages)

[bluez/bluez] 5810cb: mesh: acceptor: increase interval for unprovisione
 2025-07-01 14:55 UTC 

[PATCH 0/5] media: imx8qxp: add parallel camera support
 2025-07-01 14:55 UTC  (4+ messages)
` [PATCH 2/5] dt-bindings: media: add i.MX parallel csi support

misc cleanups
 2025-07-01 14:55 UTC  (3+ messages)
` [PATCH 1/7] xfs: clean up the initial read logic in xfs_readsb

[PATCH i-g-t v1 0/2] Relax link reset and frame rate checks
 2025-07-01 14:53 UTC  (5+ messages)
` [PATCH i-g-t v1 1/2] tests/kms_flip: Adjust pass rate threshold based on frame rate
` [PATCH i-g-t v1 2/2] tests/kms_flip: Remove assertion dependency on link reset retry condition

very small number of "make bad configs" in kernel source
 2025-07-01 14:54 UTC 

[PATCH] media: uvcvideo: avoid variable shadowing in uvc_ctrl_cleanup_fh
 2025-07-01 14:52 UTC 

[RFC v2 00/22] Kernel API specification framework
 2025-07-01 14:54 UTC  (3+ messages)

[PATCH 1/2] clock: make SECOND/MSECOND/USECOND constants a constant expression
 2025-07-01 13:18 UTC  (2+ messages)
` [PATCH 2/2] console: fix loose coupling between getchar and is_timeout delays

[PATCH v4 0/6] initial usbdrd phy support for Exynosautov920 soc
 2025-07-01 12:07 UTC  (12+ messages)
  ` [PATCH v4 1/6] dt-bindings: phy: samsung,usb3-drd-phy: add ExynosAutov920 HS phy compatible
  ` [PATCH v4 2/6] phy: exynos5-usbdrd: support HS phy for ExynosAutov920
  ` [PATCH v4 4/6] phy: exynos5-usbdrd: support HS combo "
  ` [PATCH v4 5/6] dt-bindings: phy: samsung,usb3-drd-phy: add ExynosAutov920 combo SS phy
  ` [PATCH v4 6/6] phy: exynos5-usbdrd: support SS combo phy for ExynosAutov920

[PATCH v29 00/20] nvme-tcp receive offloads
 2025-07-01 13:23 UTC  (4+ messages)
` [PATCH v29 01/20] net: Introduce direct data placement tcp offload

[PATCH 0/6] xfs: cleanup key comparing routines
 2025-07-01 14:53 UTC  (4+ messages)
` [PATCH 6/6] xfs: refactor xfs_btree_diff_two_ptrs() to take advantage of cmp_int()

[Buildroot] [PATCH v2 1/1] boot/uboot: add support for custom zynq ps7_init_gpl.c
 2025-07-01 14:53 UTC  (2+ messages)

[PATCH v4 0/6] spi: spi-fsl-dspi: Target mode improvements
 2025-07-01 14:53 UTC  (8+ messages)
` [PATCH v4 5/6] spi: spi-fsl-dspi: Increase DMA buffer size

[bcachefs:master 62/96] super.c:undefined reference to `utf8_load'
 2025-07-01 14:52 UTC 

Intel Xe SR-IOV support status
 2025-07-01 14:52 UTC  (2+ messages)

[PATCH v3 bpf-next 0/4] Introduce bpf_cgroup_read_xattr
 2025-07-01 14:51 UTC  (5+ messages)

[PATCH v4] tpm: Managed allocations for tpm_buf instances
 2025-07-01 14:51 UTC 

[PATCH v3 0/3] Decouple max_pclk check from constant display feats
 2025-07-01 13:12 UTC  (3+ messages)
` [PATCH v3 2/3] drm/tidss: Remove max_pclk_khz from tidss display features

[PATCH] selftests/mm: pagemap_scan ioctl: add PFN ZERO test cases
 2025-07-01 14:51 UTC  (2+ messages)

[PATCH] usb: mon_text: find valid buffer offset for iso transfer
 2025-07-01 14:51 UTC  (6+ messages)

[PATCH v5 00/10] LKMM generic atomics in Rust
 2025-07-01 14:50 UTC  (8+ messages)
  ` [PATCH v5 04/10] rust: sync: atomic: Add generic atomics

[Buildroot] [PATCH v1 1/1] board/zynqmp: update custom board documentation
 2025-07-01 14:49 UTC  (2+ messages)

[PATCH V6 0/7] Scheduler time slice extension
 2025-07-01 14:49 UTC  (6+ messages)
` [PATCH V6 1/7] Sched: "

[GIT PULL] bcachefs fixes for 6.16-rc4
 2025-07-01 14:43 UTC  (4+ messages)

[PATCH] node: fix C++ compatibility errors (option 2)
 2025-07-01 14:48 UTC  (2+ messages)

[RFC PATCH BlueZ 0/4] Initial support for GATT Proxy Service
 2025-07-01 14:22 UTC  (5+ messages)
` [RFC PATCH BlueZ 1/4] mesh: acceptor: increase interval for unprovisioned device beacon
` [RFC PATCH BlueZ 2/4] mesh: add support for provisioning via GATT
` [RFC PATCH BlueZ 3/4] mesh: add GATT proxy service
` [RFC PATCH BlueZ 4/4] mesh: initial support for proxy configuration messages via GATT

[PATCH] iomap: avoid unnecessary ifs_set_range_uptodate() with locks
 2025-07-01 14:48 UTC 

[isar-cip-core][RFC 0/7] Immutable /etc
 2025-07-01 14:48 UTC  (6+ messages)

[PATCH v2 0/2] Device name and RCU string
 2025-07-01 14:47 UTC  (7+ messages)
` [PATCH v2 1/2] btrfs: open code RCU for device name

[PATCH] net/handshake: Add new parameter 'HANDSHAKE_A_ACCEPT_KEYRING'
 2025-07-01 14:46 UTC 

[PATCH] ci: update FreeBSD image to 14.3
 2025-07-01 14:45 UTC  (2+ messages)

[meta-ti][scarthgap/master][PATCH 1/3] meta-ti-bsp: Split out ti-edgeai-fw from ti-rtos-echo-test-fw
 2025-07-01 14:45 UTC  (4+ messages)

[OE-core][PATCH] opensbi: bump to 1.7
 2025-07-01 14:42 UTC 

Yocto Project Status 1 July. 2025 (WW26)
 2025-07-01 14:44 UTC 

[PATCH v12 00/18] KVM: Mapping guest_memfd backed memory at the host for software protected VMs
 2025-07-01 14:44 UTC  (12+ messages)
` [PATCH v12 10/18] KVM: x86/mmu: Handle guest page faults for guest_memfd with shared memory

[ANNOUNCE] rt-tests-2.9
 2025-07-01 14:43 UTC 

[PATCH RFC 0/9] btrfs: zoned: fixes for garbage collection under preassure
 2025-07-01 14:43 UTC  (5+ messages)
` [PATCH RFC 8/9] btrfs: lower log level of relocation messages

[PATCH iproute2-next 0/2] ip neigh: Add support for "extern_valid" flag
 2025-07-01 14:42 UTC  (3+ messages)
` [PATCH iproute2-next 1/2] Sync uAPI headers
` [PATCH iproute2-next 2/2] ip neigh: Add support for "extern_valid" flag

[PATCH v1 00/29] mm/migration: rework movable_ops page migration (part 1)
 2025-07-01 14:42 UTC  (3+ messages)
` [PATCH v1 08/29] mm/migrate: rename putback_movable_folio() to putback_movable_ops_page()

[ndctl PATCH] ndctl: spelling fixes
 2025-07-01 14:15 UTC 

[PATCH v2] vfio/mlx5: fix possible overflow in tracking max message size
 2025-07-01 14:40 UTC 

[usb:usb-testing] BUILD SUCCESS 7481a97c5f49f10c7490bb990d0e863f23b9bb71
 2025-07-01 14:38 UTC 

[PATCH net-next v7 00/15] net: phy: Introduce PHY ports representation
 2025-07-01 13:06 UTC  (4+ messages)
` [PATCH net-next v7 04/15] "

[PATCH 00/12] Fixes and supports for Wangxun NICs
 2025-07-01 14:38 UTC  (4+ messages)
` [PATCH v3 00/17] "
  ` [PATCH v3 01/17] net/txgbe: support flow filter for VF

[RFC PATCH] samples: mei: Fix building on musl libc
 2025-07-01 14:38 UTC  (3+ messages)

[PATCH v6 0/8] btrfs: use fs_holder_ops for btrfs
 2025-07-01 14:38 UTC  (2+ messages)

[bluez/bluez] 3fce1b: advertising: client_remove: use concrete type
 2025-07-01 14:38 UTC 

[PATCH] all: Fix typos
 2025-07-01 14:37 UTC  (2+ messages)

[PATCH v2 0/5] Create FPGA Partial Reconfiguration (fpga pr) command
 2025-07-01 14:36 UTC  (2+ messages)

[PATCH v2 1/5] drm: Add a firmware flash method to device wedged uevent
 2025-07-01 14:35 UTC  (12+ messages)

[PATCH v11 0/4] rust: platform: add Io support
 2025-07-01 14:34 UTC  (5+ messages)
` [PATCH v11 1/4] rust: io: add resource abstraction
` [PATCH v11 2/4] rust: io: mem: add a generic iomem abstraction
` [PATCH v11 3/4] rust: platform: add resource accessors
` [PATCH v11 4/4] rust: platform: allow ioremap of platform resources


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.