messages from 2025-07-01 18:45:13 to 2025-07-01 19:29:56 UTC [more...]
[REGRESSION] RX-580 (gfx803) GPU hangs since ~v6.14.1 – “scheduler comp_1.1.1 is not ready” / ROCm 5.7-6.4+ broken
2025-07-01 18:52 UTC (6+ messages)
[PATCH RFT net-next 0/10] net: stmmac: Add support for Allwinner A523 GMAC200
2025-07-01 16:57 UTC (3+ messages)
` [PATCH RFT net-next 02/10] "
` [PATCH RFT net-next 04/10] soc: sunxi: sram: register regmap as syscon
[PATCH] media: uvcvideo: avoid variable shadowing in uvc_ctrl_cleanup_fh
2025-07-01 19:29 UTC (6+ messages)
[PATCH 00/11] Fix incorrect iommu_groups with PCIe switches
2025-07-01 19:29 UTC (5+ messages)
` [PATCH 02/11] PCI: Add pci_bus_isolation()
` [PATCH 03/11] iommu: Compute iommu_groups properly for PCIe switches
[RFC PATCH BlueZ 0/4] Initial support for GATT Proxy Service
2025-07-01 19:28 UTC (7+ messages)
` [RFC PATCH BlueZ 3/4] mesh: add GATT proxy service
[meta-oe][PATCH] gpicview: add recipe
2025-07-01 19:27 UTC
[PATCH v6 0/6] fs: introduce file_getattr and file_setattr syscalls
2025-07-01 19:27 UTC (9+ messages)
` [PATCH v6 5/6] fs: prepare for extending file_get/setattr()
` [PATCH v6 6/6] fs: introduce file_getattr and file_setattr syscalls
[PATCH v2 0/4] DTrace TCP provider
2025-07-01 19:27 UTC (3+ messages)
[pull] amdgpu, amndkfd drm-fixes-6.16
2025-07-01 19:26 UTC
[PATCH] drm/i915/display: Read DP_ADAPTER_CAP to pass LinkLayer DPCD&EDID tests
2025-07-01 19:26 UTC
[PATCH v12 00/11] perf: Support the deferred unwinding infrastructure
2025-07-01 19:24 UTC (10+ messages)
` [PATCH v12 05/11] perf: Skip user unwind if the task is a kernel thread
` [PATCH v12 06/11] perf: Support deferred user callchains
` [PATCH v12 07/11] perf: Support deferred user callchains for per CPU events
` [PATCH v12 08/11] perf tools: Minimal CALLCHAIN_DEFERRED support
` [PATCH v12 09/11] perf record: Enable defer_callchain for user callchains
` [PATCH v12 10/11] perf script: Display PERF_RECORD_CALLCHAIN_DEFERRED
` [PATCH v12 11/11] perf tools: Merge deferred user callchains
[PATCH] MAINTAINERS: replace git protocol for github
2025-07-01 19:24 UTC (2+ messages)
Build errors with current xfstests
2025-07-01 19:23 UTC (2+ messages)
[PATCH 0/2] mm/memory_hotplug: fixup crash during uevent handling
2025-07-01 19:23 UTC (6+ messages)
` [PATCH 2/2] mm/memory_hotplug: activate node before adding new memory blocks
[PATCH 1/2] clang-native: Add class to use clang as native compiler
2025-07-01 19:23 UTC (3+ messages)
` [PATCH 2/2] base.bbclass: Deferred inherit native toolchain class
` [OE-core] "
[PATCH v8 4/6] rust: debugfs: Support arbitrary owned backing for File
2025-07-01 19:21 UTC (11+ messages)
[PATCH] read-cache: report lock error when refreshing index
2025-07-01 19:21 UTC (3+ messages)
[PATCH v2 00/19] drm: Eliminate redundant drm_format_info lookups
2025-07-01 19:20 UTC (7+ messages)
` [PATCH v2 01/19] drm: Pass pixel_format+modifier to .get_format_info()
` [PATCH v2 04/19] drm: Pass the format info to .fb_create()
` [PATCH v2 07/19] drm/gem: Pass along the format info from .fb_create() to drm_helper_mode_fill_fb_struct()
[syzbot] [bcachefs?] KMSAN: uninit-value in bch2_check_subvols
2025-07-01 19:20 UTC
[PATCH v19] pwm: airoha: Add support for EN7581 SoC
2025-07-01 19:20 UTC (3+ messages)
[PATCH v2] iio: imu: inv_mpu6050: Replace scnprintf with sysfs_emit
2025-07-01 19:19 UTC (2+ messages)
[PATCH v7 00/12] unwind_deferred: Implement sframe handling
2025-07-01 18:49 UTC (13+ messages)
` [PATCH v7 01/12] unwind_user/sframe: Add support for reading .sframe headers
` [PATCH v7 02/12] unwind_user/sframe: Store sframe section data in per-mm maple tree
` [PATCH v7 03/12] x86/uaccess: Add unsafe_copy_from_user() implementation
` [PATCH v7 04/12] unwind_user/sframe: Add support for reading .sframe contents
` [PATCH v7 05/12] unwind_user/sframe: Detect .sframe sections in executables
` [PATCH v7 06/12] unwind_user/sframe: Wire up unwind_user to sframe
` [PATCH v7 07/12] unwind_user/sframe/x86: Enable sframe unwinding on x86
` [PATCH v7 08/12] unwind_user/sframe: Remove .sframe section on detected corruption
` [PATCH v7 09/12] unwind_user/sframe: Show file name in debug output
` [PATCH v7 10/12] unwind_user/sframe: Enable debugging in uaccess regions
` [PATCH v7 11/12] unwind_user/sframe: Add .sframe validation option
` [PATCH v7 12/12] [DO NOT APPLY] unwind_user/sframe: Add prctl() interface for registering .sframe sections
[PATCH] docs: ABI: make the KernelVersion field optional
2025-07-01 19:18 UTC (2+ messages)
[PATCH] selftests: ptrace: add set_syscall_info to .gitignore
2025-07-01 19:16 UTC (2+ messages)
[PATCH v5 00/23] perf: Make code more generic with modern defaults
2025-07-01 17:00 UTC (6+ messages)
` [PATCH v5 03/23] perf build-id: Change sprintf functions to snprintf
` [PATCH v5 10/23] perf session: Add an env pointer for the current perf_env
[PATCH] cxl: Include range.h in cxl.h
2025-07-01 19:14 UTC (5+ messages)
[PATCH v2 0/8] vsock/virtio: SKB allocation improvements
2025-07-01 19:14 UTC (3+ messages)
` [PATCH v2 4/8] vsock/virtio: Resize receive buffers so that each SKB fits in a page
[PATCH] Remove error prints for devm_add_action_or_reset()
2025-07-01 17:57 UTC (12+ messages)
[PATCH] ARM: dts: broadcom: Fix bcm7445 memory controller compatible
2025-07-01 17:55 UTC
[PATCH] fuse: return -EOPNOTSUPP from ->fileattr_[gs]et() instead of -ENOTTY
2025-07-01 19:11 UTC (3+ messages)
[PATCH 0/5] ext4 docs toctree reorganization
2025-07-01 19:11 UTC (2+ messages)
[PATCH v2 1/3] drm/amdgpu: Dirty cleared blocks on free
2025-07-01 19:08 UTC (3+ messages)
` [PATCH v2 2/3] drm/amdgpu: Reset the clear flag in buddy during resume
` [PATCH v2 3/3] drm/buddy: Add a new unit test case for buffer clearance issue
[alobakin:libeth 16/17] include/net/libeth/xsk.h:205:2: error: call to '__compiletime_assert_1014' declared with 'error' attribute: BUILD_BUG_ON failed: !__builtin_constant_p(tmo == libeth_xsktmo)
2025-07-01 19:09 UTC
+ kallsyms-fix-build-without-execinfo.patch added to mm-hotfixes-unstable branch
2025-07-01 19:09 UTC
[RESEND PATCH v2] kallsyms: fix build without execinfo
2025-07-01 19:09 UTC (6+ messages)
[PATCH net v4 1/2] net/sched: Restrict conditions for adding duplicating netems to qdisc tree
2025-07-01 19:08 UTC (13+ messages)
[Buildroot] [PATCH] package/rtl8189es: bump to version 2025-06-21
2025-07-01 19:08 UTC (6+ messages)
` [Buildroot] [PATCH] package/rtl8189fs: "
` [Buildroot] [PATCH] package/rtl8192eu: bump to 2025-06-09 version
` [Buildroot] [PATCH] package/rtl8189es: fix build failure with Linux 6.15
` [Buildroot] [PATCH] package/rtl8812au-aircrack-ng: fix build "
` [Buildroot] [PATCH] package/wilc-driver: fix build failure "
[PATCH v2 06/10] dt-bindings: PCI: Add bindings support for Tesla FSD SoC
2025-07-01 17:16 UTC (3+ messages)
[Buildroot] [PATCH 1/1] utils/test-pkg: stop on sigint
2025-07-01 19:06 UTC
[PATCH v14 00/32] fs,x86/resctrl: Support AMD Assignable Bandwidth Monitoring Counters (ABMC)
2025-07-01 19:06 UTC (4+ messages)
` [PATCH v14 27/32] x86,fs/resctrl: Auto assign/unassign counters on mkdir
[PATCH v2] media: uvcvideo: avoid variable shadowing in uvc_ctrl_cleanup_fh
2025-07-01 19:05 UTC (2+ messages)
[PATCH 0/4] io_uring/btrfs: remove struct io_uring_cmd_data
2025-07-01 19:05 UTC (5+ messages)
` [PATCH 2/4] io_uring/cmd: introduce IORING_URING_CMD_REISSUE flag
` [PATCH 3/4] btrfs/ioctl: store btrfs_uring_encoded_data in io_btrfs_cmd
[PATCH v6 0/8] Rust Abstractions for PWM subsystem with TH1520 PWM driver
2025-07-01 17:14 UTC (10+ messages)
` [PATCH v6 1/8] pwm: Expose PWM_WFHWSIZE in public header
` [PATCH v6 2/8] rust: pwm: Add Kconfig and basic data structures
` [PATCH v6 3/8] rust: pwm: Add core 'Device' and 'Chip' object wrappers
` [PATCH v6 4/8] rust: pwm: Add driver operations trait and registration support
` [PATCH v6 5/8] pwm: Add Rust driver for T-HEAD TH1520 SoC
` [PATCH v6 6/8] dt-bindings: pwm: thead: Add T-HEAD TH1520 PWM controller
` [PATCH v6 7/8] riscv: dts: thead: Add PWM controller node
` [PATCH v6 8/8] riscv: dts: thead: Add PWM fan and thermal control
[PULL 00/29] tcg patch queue
2025-07-01 19:04 UTC (3+ messages)
` [PULL 29/29] tcg: Fix constant propagation in tcg_reg_alloc_dup
[PATCH v3 00/64] objtool,livepatch: klp-build livepatch module generation
2025-07-01 19:05 UTC (6+ messages)
` [PATCH v3 26/64] objtool: Add section/symbol type helpers
[PATCH ath-next V15 0/9] wifi: ath12k: add MU-MIMO and 160 MHz bandwidth support
2025-07-01 17:11 UTC (2+ messages)
[PATCH V6 0/7] Scheduler time slice extension
2025-07-01 19:04 UTC (6+ messages)
` [PATCH V6 7/7] Introduce a config option for scheduler time slice extension feature
[PATCH] pinctrl: rp1: silence uninitialized variable warning
2025-07-01 19:04 UTC (3+ messages)
[syzbot] [wireless?] WARNING in _ieee80211_sta_cur_vht_bw
2025-07-01 19:04 UTC
[PATCHv8 00/17] x86: Enable Linear Address Space Separation support
2025-07-01 19:03 UTC (3+ messages)
` [PATCHv8 04/17] x86/cpu: Defer CR pinning setup until after EFI initialization
[RFC v2 00/22] Kernel API specification framework
2025-07-01 19:01 UTC (6+ messages)
` [RFC v2 01/22] kernel/api: introduce kernel "
[PATCH v4 0/4] mm: batched unmap lazyfree large folios during reclamation
2025-07-01 16:17 UTC (6+ messages)
` [PATCH v4 3/4] mm: Support batched unmap for "
[PATCH net-next v2 00/18] Support the Cadence MACB/GEM instances on Mobileye EyeQ5 SoCs
2025-07-01 16:53 UTC (19+ messages)
` [PATCH net-next v2 08/18] net: macb: introduce DMA descriptor helpers (is 64bit? is PTP?)
` [PATCH net-next v2 09/18] net: macb: sort #includes
` [PATCH net-next v2 10/18] net: macb: remove illusion about TBQPH/RBQPH being per-queue
` [PATCH net-next v2 11/18] net: macb: single dma_alloc_coherent() for DMA descriptors
` [PATCH net-next v2 12/18] net: macb: match skb_reserve(skb, NET_IP_ALIGN) with HW alignment
` [PATCH net-next v2 13/18] net: macb: avoid double endianness swap in macb_set_hwaddr()
` [PATCH net-next v2 14/18] net: macb: add no LSO capability (MACB_CAPS_NO_LSO)
` [PATCH net-next v2 15/18] net: macb: Add "mobileye,eyeq5-gem" compatible
[PATCH v2 09/10] PCI: exynos: Add support for Tesla FSD SoC
2025-07-01 16:57 UTC (2+ messages)
[PATCH v2 00/10] Add PCIe support for Tesla FSD SoC
2025-07-01 13:38 UTC (11+ messages)
` [PATCH v2 07/10] dt-bindings: phy: Add PHY bindings support for "
` [PATCH v2 06/10] dt-bindings: PCI: Add bindings support for Tesla "
[RFC PATCH 0/3] MediaTek Hardware Voter driver
2025-07-01 16:32 UTC (3+ messages)
` [RFC PATCH 2/3] dt-bindings: firmware: Document the MediaTek Hardware Voter (HWV)
[PATCH v5 0/4] Add support for AM62D2 SoC and EVM
2025-07-01 16:25 UTC (5+ messages)
` [PATCH v5 1/4] arm64: dts: ti: Add bootph property to nodes at source for am62a
` [PATCH v5 4/4] arm64: dts: ti: Add support for AM62D2-EVM
[PATCH v2] mfd: axp20x: set explicit ID for regulator cell if no IRQ line is present
2025-07-01 16:36 UTC
[PATCH v6 0/3] Add Qualcomm i3c controller driver support
2025-07-01 16:40 UTC (3+ messages)
` [PATCH v6 2/3] i3c: master: Add Qualcomm I3C controller driver
[PATCH][V5] lib/igt_kms: Move get_writeback_formats_blob to lib
2025-07-01 18:59 UTC (2+ messages)
` ✗ i915.CI.Full: failure for lib/igt_kms: Move get_writeback_formats_blob to lib (rev5)
[PATCH net-next v2 0/8] net: maintain netif vs dev prefix semantics
2025-07-01 18:59 UTC (5+ messages)
` [PATCH net-next v2 3/8] net: s/dev_get_mac_address/netif_get_mac_address/
[PATCH 2/2] drm/vmwgfx: Implement DRIVER_SYNCOBJ
2025-07-01 18:57 UTC (2+ messages)
[Buildroot] [PATCH 1/1] utils/check-package: handle missing files
2025-07-01 18:56 UTC
[PATCH 0/6] Fix paths for relocated files
2025-07-01 18:54 UTC (5+ messages)
` [PATCH 2/6] MAINTAINERS: fix "
[PATCH nf-next 0/5] netfilter: nft_set updates
2025-07-01 18:52 UTC (6+ messages)
` [PATCH nf-next 1/5] netfilter: nft_set_pipapo: remove unused arguments
` [PATCH nf-next 2/5] netfilter: nft_set: remove one argument from lookup and update functions
` [PATCH nf-next 3/5] netfilter: nft_set: remove indirection from update API call
` [PATCH nf-next 4/5] netfilter: nft_set_pipapo: merge pipapo_get/lookup
` [PATCH nf-next 5/5] netfilter: nft_set_pipapo: prefer kvmalloc for scratch maps
[bug report] mm/mempolicy: skip extra call to __alloc_pages_bulk in weighted interleave
2025-07-01 18:52 UTC (2+ messages)
[PATCH 1/2] power: Split *POWER_LEGACY portion of <power/pmic.h> out to new header
2025-07-01 18:52 UTC (4+ messages)
` [PATCH 2/2] power: Correct dependencies on POWER_LEGACY
[PATCH v3 0/7] mm/shmem, swap: bugfix and improvement of mTHP swap in
2025-07-01 18:49 UTC (10+ messages)
` [PATCH v3 4/7] mm/shmem, swap: clean up swap entry splitting
[PATCH] drm/amd/pm/powerplay/hwmgr/smu_helper: fix order of mask and value
2025-07-01 18:49 UTC (2+ messages)
[PATCH v2 1/2] selftests: cachestat: add tests for mmap
2025-07-01 18:49 UTC (2+ messages)
` [PATCH v2 2/2] selftest: improve mmap test clarity
[PATCH] mm: limit THP alignment – performance gain observed in AI inference workloads
2025-07-01 18:49 UTC (13+ messages)
[ANN] netdev foundation
2025-07-01 18:48 UTC (2+ messages)
[PATCH] iomap: avoid unnecessary ifs_set_range_uptodate() with locks
2025-07-01 18:47 UTC (2+ messages)
[tip:core/entry] BUILD SUCCESS 5173ac2dc8c09361bdb7787c70a25b5b4d61b454
2025-07-01 18:46 UTC
[PATCH v7 00/28] iommufd: Add vIOMMU infrastructure (Part-4 HW QUEUE)
2025-07-01 16:02 UTC (3+ messages)
` [PATCH v7 27/28] iommu/tegra241-cmdqv: Add user-space use support
[PATCH v4 0/5] Raspberry Pi HEVC decoder driver
2025-07-01 16:01 UTC (5+ messages)
` [PATCH v4 1/5] docs: uapi: media: Document Raspberry Pi NV12 column format
` [PATCH v4 2/5] media: ioctl: Add pixel formats NV12MT_COL128 and NV12MT_10_COL128
` [PATCH v4 3/5] dt-bindings: media: Add the Raspberry Pi HEVC decoder
` [PATCH v4 5/5] arm: dts: bcm2711-rpi: Add HEVC decoder node
[PATCH v2 0/9] char: misc: Various cleanup for miscdevice
2025-07-01 18:45 UTC (3+ messages)
` [PATCH v2 7/9] char: misc: Allocate 4 more fixed minors for watchdog
[PATCH v2 00/28] CoreSight: Address CPU Power Management Issues
2025-07-01 14:53 UTC (3+ messages)
` [PATCH v2 27/28] coresight: Move CPU hotplug callbacks to core layer
` [PATCH v2 28/28] coresight: Manage activated path during CPU hotplug
[PATCH] nvme: fix endianness of command word prints in nvme_log_err_passthru()
2025-07-01 15:51 UTC (2+ messages)
[PATCH V13 00/28] Reset improvements
2025-07-01 18:44 UTC (29+ messages)
` [PATCH 01/28] drm/amdgpu/sdma: consolidate engine reset handling
` [PATCH 02/28] drm/amdgpu/sdma: allow caller to handle kernel rings in engine reset
` [PATCH 03/28] drm/amdgpu: track ring state associated with a fence
` [PATCH 04/28] drm/amdgpu/gfx9: re-emit unprocessed state on kcq reset
` [PATCH 05/28] drm/amdgpu/gfx9.4.3: "
` [PATCH 06/28] drm/amdgpu/gfx10: re-emit unprocessed state on ring reset
` [PATCH 07/28] drm/amdgpu/gfx11: "
` [PATCH 08/28] drm/amdgpu/gfx12: "
` [PATCH 09/28] drm/amdgpu/sdma5: "
` [PATCH 10/28] drm/amdgpu/sdma5.2: "
` [PATCH 11/28] drm/amdgpu/sdma6: "
` [PATCH 12/28] drm/amdgpu/sdma7: "
` [PATCH 13/28] drm/amdgpu/jpeg2: "
` [PATCH 14/28] drm/amdgpu/jpeg2.5: "
` [PATCH 15/28] drm/amdgpu/jpeg3: "
` [PATCH 16/28] drm/amdgpu/jpeg4: "
` [PATCH 17/28] drm/amdgpu/jpeg4.0.3: "
` [PATCH 18/28] drm/amdgpu/jpeg4.0.5: add queue reset
` [PATCH 19/28] drm/amdgpu/jpeg5: "
` [PATCH 20/28] drm/amdgpu/jpeg5.0.1: re-emit unprocessed state on ring reset
` [PATCH 21/28] drm/amdgpu/vcn4: "
` [PATCH 22/28] drm/amdgpu/vcn4.0.3: "
` [PATCH 23/28] drm/amdgpu/vcn4.0.5: "
` [PATCH 24/28] drm/amdgpu/vcn5: "
` [PATCH 25/28] drm/amdgpu/vcn: add a helper framework for engine resets
` [PATCH 26/28] drm/amdgpu/vcn2: implement ring reset
` [PATCH 27/28] drm/amdgpu/vcn2.5: "
` [PATCH 28/28] drm/amdgpu/vcn3: "
[PATCH 0/2] Add FT8716 support
2025-07-01 18:45 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.