All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-07-02 19:36:09 to 2025-07-02 21:13:40 UTC [more...]

[PATCH rtw-next 0/6] wifi: rtw89: Add support for RTL8852BU
 2025-07-02 21:13 UTC  (3+ messages)

[PATCHES] assorted debugfs stuff
 2025-07-02 21:13 UTC 

[PATCH] kunit/fortify: Add back "volatile" for sizeof() constants
 2025-07-02 21:12 UTC  (5+ messages)

[RFC PATCH v3 00/13] mm/damon/vaddr: Allow interleaving in migrate_{hot,cold} actions
 2025-07-02 21:12 UTC  (16+ messages)
` [RFC PATCH v3 01/13] mm/damon: add struct damos_migrate_dests
` [RFC PATCH v3 02/13] mm/damon/core: add damos->migrate_dests field
` [RFC PATCH v3 03/13] mm/damon/sysfs-schemes: implement DAMOS action destinations directory
` [RFC PATCH v3 04/13] mm/damon/sysfs-schemes: set damos->migrate_dests
` [RFC PATCH v3 05/13] Docs/ABI/damon: document schemes dests directory
` [RFC PATCH v3 06/13] Docs/admin-guide/mm/damon/usage: document "
` [RFC PATCH v3 07/13] mm/damon/core: Commit damos->target_nid/migrate_dests
` [RFC PATCH v3 08/13] mm/damon: Move migration helpers from paddr to ops-common
` [RFC PATCH v3 09/13] mm/damon/vaddr: Add vaddr versions of migrate_{hot,cold}
` [RFC PATCH v3 10/13] Docs/mm/damon/design: Document vaddr support for migrate_{hot,cold}
` [RFC PATCH v3 11/13] mm/damon/vaddr: Use damos->migrate_dests in migrate_{hot,cold}
` [RFC PATCH v3 12/13] mm/damon: Move folio filtering from paddr to ops-common
` [RFC PATCH v3 13/13] mm/damon/vaddr: Apply filters in migrate_{hot/cold}

[Buildroot] [PATCH 1/1] package/llvm-project/clang: use host arch in gcc-install-dir setup
 2025-07-02 21:12 UTC  (3+ messages)

[PATCH] io_uring/rsrc: skip atomic refcount for uncloned buffers
 2025-07-02 21:11 UTC  (2+ messages)

[PATCH v10 0/9] TEE subsystem for protected dma-buf allocations
 2025-07-02 21:09 UTC  (5+ messages)
` [PATCH v10 3/9] tee: implement protected DMA-heap

[PATCH v4 00/65] accel: Preparatory cleanups for split-accel
 2025-07-02 21:09 UTC  (15+ messages)
` [PATCH v4 22/65] qapi: Move definitions related to accelerators in their own file
` [PATCH v4 23/65] accel/system: Introduce @x-accel-stats QMP command
` [PATCH v4 24/65] accel/system: Add 'info accel' on human monitor
` [PATCH v4 28/65] accel/hvf: Report missing com.apple.security.hypervisor entitlement
` [PATCH v4 48/65] accel/dummy: Convert to AccelOpsClass::cpu_thread_routine
` [PATCH v4 63/65] accel/tcg: Factor rr_cpu_exec() out
` [PATCH v4 65/65] accel/tcg: Unregister the RCU before exiting RR thread

[PATCH] sched/numa: Fix NULL pointer access to mm_struct durng task swap
 2025-07-02 21:08 UTC  (2+ messages)

[RFC] mmc: meson-gx-mmc: add delay during poweroff
 2025-07-02 21:04 UTC  (11+ messages)

[PATCH net-next] netdevsim: implement peer queue flow control
 2025-07-02 21:07 UTC  (2+ messages)

[PATCH v10 00/17] Enable CXL PCIe Port Protocol Error handling and logging
 2025-07-02 21:06 UTC  (9+ messages)
` [PATCH v10 05/17] CXL/AER: Introduce kfifo for forwarding CXL errors
` [PATCH v10 07/17] CXL/PCI: Introduce CXL uncorrectable protocol error recovery

[PATCH v10 00/11] Add support for MAX7360
 2025-07-02 21:05 UTC  (5+ messages)
` [PATCH v10 09/11] input: keyboard: Add support for MAX7360 keypad
` [PATCH v10 10/11] input: misc: Add support for MAX7360 rotary

[PATCH bpf-next v4 0/2] bpf: add bpf_dynptr_memset() kfunc
 2025-07-02 21:03 UTC  (3+ messages)
` [PATCH bpf-next v4 1/2] "
` [PATCH bpf-next v4 2/2] selftests/bpf: add test cases for bpf_dynptr_memset()

[PATCH v3 00/28] lan966x pci device: Add support for SFPs
 2025-07-02 21:02 UTC  (4+ messages)
` [PATCH v3 04/28] driver core: Avoid warning when removing a device while its supplier is unbinding

[tip:x86/urgent 1/1] arch/x86/coco/sev/core.c:2170:30: warning: variable 'dummy' set but not used
 2025-07-02 21:02 UTC  (5+ messages)

[PATCH 5/5] vfio-pci: Best-effort huge pfnmaps with !MAP_FIXED mappings
 2025-07-02 20:58 UTC  (11+ messages)

[PATCH] builtin/gc: improve total_ram calculation for HAVE_BSD_SYSCTL
 2025-07-02 20:59 UTC  (6+ messages)
` [PATCH v2] builtin/gc: protect against sysctl() failure in total_ram
  ` [PATCH v3] builtin/gc: correct total_ram calculation with HAVE_BSD_SYSCTL

[PATCH] net/handshake: Add new parameter 'HANDSHAKE_A_ACCEPT_KEYRING'
 2025-07-02 20:59 UTC  (2+ messages)

[PATCH 1/1] cmd/exception: missing include string.h
 2025-07-02 20:58 UTC 

[PATCH V5 00/38] Live update: vfio and iommufd
 2025-07-02 20:57 UTC  (10+ messages)
` [PATCH V5 20/38] migration: close kvm after cpr
` [PATCH V5 35/38] vfio/iommufd: change process

[RFC PATCH 08/21] KVM: TDX: Increase/decrease folio ref for huge pages
 2025-07-02 20:57 UTC  (15+ messages)

[PATCH net v1] mlxbf-gige: Support workaround for MDIO GPIO degradation bug
 2025-07-02 20:56 UTC  (8+ messages)

[PATCH] arm: DT: imx6-bx50v3: Replace license text comment with SPDX identifier
 2025-07-02 20:55 UTC 

[PATCH 0/4] arm64: dts: renesas: Add XSPI support for RZ/V2N and RZ/V2H(P) SoCs and EVK
 2025-07-02 20:55 UTC  (4+ messages)
` [PATCH 2/4] arm64: dts: renesas: r9a09g057: Add XSPI node

[PATCH 0/5] media: i2c: dw9719: add DT compatible and DW9718S support
 2025-07-02 20:31 UTC  (6+ messages)
` [PATCH 1/5] media: dt-bindings: i2c: add DW9719/DW9718S VCM binding

[PATCH BlueZ v1 1/2] unit: Remove dependencies to android
 2025-07-02 20:55 UTC  (2+ messages)
` [BlueZ,v1,1/2] "

[RFC net-next 0/4] devmem/io_uring: Allow devices without parent PCI device
 2025-07-02 20:53 UTC  (5+ messages)
` [RFC net-next 1/4] net: Allow non parent devices to be used for ZC DMA

[PATCH v3] cxl: Remove core/acpi.c and cxl core dependency on ACPI
 2025-07-02 20:53 UTC  (2+ messages)

[PATCH v3 00/15] media: rcar: Streams support
 2025-07-02 20:51 UTC  (5+ messages)
` [PATCH v3 01/15] media: rcar-csi2: Use the pad version of v4l2_get_link_freq()

FAILED: patch "[PATCH] staging: rtl8723bs: Avoid memset() in aes_cipher() and" failed to apply to 5.10-stable tree
 2025-07-02 20:49 UTC  (3+ messages)
` [PATCH 5.10 and 5.4] staging: rtl8723bs: Avoid memset() in aes_cipher() and aes_decipher()

+ cma-move-allocation-from-highmem-to-a-helper-function.patch added to mm-new branch
 2025-07-02 20:48 UTC 

+ cma-split-resrvation-of-fixed-area-into-a-helper-function.patch added to mm-new branch
 2025-07-02 20:48 UTC 

+ cma-move-__cma_declare_contiguous_nid-before-its-usage.patch added to mm-new branch
 2025-07-02 20:48 UTC 

[PATCH] uihelper: Fix KeyError race condition in pidmap access
 2025-07-02 20:47 UTC 

[PATCH v4] btrfs: replace deprecated strcpy with strscpy
 2025-07-02 20:46 UTC  (3+ messages)

[PATCH net-next 0/6] eth: fbnic: Add firmware logging support
 2025-07-02 20:45 UTC  (2+ messages)

Kernel Janitor resources/organisation
 2025-07-02 20:46 UTC  (3+ messages)

[PATCH] clk: renesas: rzv2h-cpg: Drop redundant base pointer from pll_clk
 2025-07-02 20:44 UTC  (3+ messages)

huge discrepancy for latency and target residency between acpi_idle and intel_idle
 2025-07-02 20:43 UTC 

[PATCH v2 0/5] Add interconnent support for simpledrm/simplefb
 2025-07-02 20:43 UTC  (9+ messages)
` [PATCH v2 1/5] dt-bindings: display: simple-framebuffer: Add interconnects property

[PATCH V4 0/5] Add Texas Instruments BQ25703A Charger
 2025-07-02 20:40 UTC  (6+ messages)
` [PATCH V4 1/5] dt-bindings: mfd: ti,bq25703a: Add TI "

[PATCH] wcpncpy.3: fix incorrect return value
 2025-07-02 20:40 UTC  (3+ messages)

[PATCH] drm/ttm: Remove unneeded blank line in comment
 2025-07-02 20:40 UTC  (2+ messages)

[BUG] Inconsistency between qlen and backlog in hhf, fq, fq_codel, and fq_pie causing WARNING in qdisc_tree_reduce_backlog
 2025-07-02 20:39 UTC 

[PATCH 0/8] Simplify the code modifying queue attributes
 2025-07-02 20:38 UTC  (9+ messages)
` [PATCH 1/8] block: Introduce QUEUE_FLAG_FROZEN
` [PATCH 2/8] block: Do not run frozen queues
` [PATCH 3/8] block: Remove the quiesce/unquiesce calls on "
` [PATCH 4/8] aoe: "
` [PATCH 5/8] ataflop: "
` [PATCH 6/8] sunvdc: "
` [PATCH 7/8] swim3: "
` [PATCH 8/8] mtd_blkdevs: "

[PATCH v2 0/8] dmaengine: mmp_pdma: Add SpacemiT K1 SoC support with 64-bit addressing
 2025-07-02 20:38 UTC  (6+ messages)
` [PATCH v2 1/8] dt-bindings: dma: marvell,mmp-dma: Add SpacemiT K1 PDMA support

[PATCH] dt-bindings: gpio: Create a trivial GPIO schema
 2025-07-02 20:38 UTC 

[PATCH v2 0/4] mm/userfaultfd: modulize memory types
 2025-07-02 20:38 UTC  (16+ messages)
` [PATCH v2 1/4] mm: Introduce vm_uffd_ops API
` [PATCH v2 4/4] mm: Apply vm_uffd_ops API to core mm

[PATCH] ublk: don't queue request if the associated uring_cmd is canceled
 2025-07-02 20:37 UTC  (2+ messages)

[PATCH] arm: DT: imx6-litesom: Replace license text comment with SPDX identifier
 2025-07-02 20:36 UTC 

[GSoC] Blog: Machine-Readable Repository Information Query Tool
 2025-07-02 20:35 UTC  (3+ messages)
` [GSoC] Blog: Machine-Readable Repository Information Query Tool (week 3)
  ` [GSoC] Blog: Machine-Readable Repository Information Query Tool (week 4)

[PATCH v2 0/3] Add support for remoteprocs on SM7635
 2025-07-02 20:33 UTC  (9+ messages)
` [PATCH v2 1/3] dt-bindings: remoteproc: qcom,sm8350-pas: document SM7635 MPSS & WPSS
` [PATCH v2 2/3] dt-bindings: remoteproc: qcom,sm8550-pas: document SM7635 ADSP & CDSP

[PATCH 0/4] for-each-ref: introduce seeking functionality via '--skip-until'
 2025-07-02 20:33 UTC  (3+ messages)

[PATCH bpf-next v2 0/3] bpf: Reduce verifier stack frame size
 2025-07-02 20:33 UTC  (3+ messages)
` [PATCH bpf-next v2 2/3] bpf: Reduce stack frame size by using env->insn_buf for bpf insns

[BUG] KASAN: slab-out-of-bounds in vsnprintf triggered by large stack frame
 2025-07-02 20:33 UTC  (4+ messages)
    ` [UNDERSTOOD] "

[PATCH 0/4] "scm_conf" node cleanup for TI's Jacinto SoC family
 2025-07-02 20:30 UTC  (6+ messages)
` [PATCH 1/4] arm64: dts: ti: k3-j721e-main: Make the "scm_conf" node a "simple-bus"

[bug report] printk: ringbuffer: Add KUnit test
 2025-07-02 20:33 UTC  (4+ messages)

[PATCH 2/2] smb: invalidate and close cached directory when creating child entries
 2025-07-02 20:31 UTC  (3+ messages)

[PATCH v5 0/6] Create and use XE_DEVICE_WA infrastructure
 2025-07-02 20:31 UTC  (4+ messages)
` ✗ CI.checkpatch: warning for "
` ✓ CI.KUnit: success "
` ✓ Xe.CI.BAT: "

[PATCH wireless-next] wifi: cfg80211: Nullify freed pointers in cfg80211_sinfo_release_content()
 2025-07-02 20:31 UTC  (3+ messages)

[PATCH 1/1] io_uring: don't use int for ABI
 2025-07-02 20:31 UTC 

[PATCH] tpm: prevents local DOS via tpm/tpm0/ppi/*operations
 2025-07-02 20:28 UTC 

Behavior of git log --diff-filter=d
 2025-07-02 20:28 UTC 

[PATCH 0/3] printk: KUnit: Followup fixes for the new KUnit test
 2025-07-02 20:28 UTC  (3+ messages)
` [PATCH 2/3] printk: kunit: support offstack cpumask

[PATCH v5 00/14] Enhance the PCIe controller driver
 2025-07-02 20:28 UTC  (16+ messages)
` [PATCH v5 01/14] dt-bindings: pci: cadence: Extend compatible for new RP configuration
` [PATCH v5 10/14] dt-bindings: PCI: Add CIX Sky1 PCIe Root Complex bindings

[PATCH] selftests/futex: Add futex_numa to .gitignore
 2025-07-02 20:26 UTC  (2+ messages)

[PATCH 0/2] Introduce helper for display workarounds and add Wa_16025573575
 2025-07-02 20:25 UTC  (4+ messages)
` [PATCH 1/2] drm/i915/display_wa: Add helpers to check wa

[PATCH v2] docs: document linked lists
 2025-07-02 20:24 UTC 

[PATCH i-g-t v2 0/7] Future-proof GT ID handling for Xe
 2025-07-02 20:23 UTC  (3+ messages)
` ✓ Xe.CI.BAT: success for Future-proof GT ID handling for Xe (rev2)
` ✓ i915.CI.BAT: "

[PATCH v2] arm64: dts: renesas: Add CN15 eMMC and SD overlays for RZ/V2H and RZ/V2N EVKs
 2025-07-02 20:22 UTC  (3+ messages)

[PATCH v2 0/4] DTrace TCP provider
 2025-07-02 20:22 UTC  (5+ messages)
` [PATCH v2 2/4] dt_impl: bump number of TSLOTS to 8

[PATCH] arm: DT: imx6-tsx9x0: Replace license text comment with SPDX identifier
 2025-07-02 20:22 UTC 

[PATCH v2 00/10] Add PCIe support for Tesla FSD SoC
 2025-07-02 20:18 UTC  (8+ messages)
  ` [PATCH v2 07/10] dt-bindings: phy: Add PHY bindings support for "

[PATCH] event/eth_tx: prefetch mbuf headers
 2025-07-02 20:19 UTC  (3+ messages)

[PATCH mm-next] alloc_tag: add total bytes allocation information
 2025-07-02 20:19 UTC  (3+ messages)

[openeuler:OLK-5.10 2882/2882] block/bio.c:412: warning: Function parameter or member 'nr_iovecs_int' not described in 'bio_alloc_bioset'
 2025-07-02 20:17 UTC 

[PATCH v2 0/2] Initial r7s72100 Genmai board support
 2025-07-02 17:13 UTC  (3+ messages)
` [PATCH v2 1/2] ARM: renesas: Put common r7s72100 code in board/renesas/common
` [PATCH v2 2/2] ARM: renesas: Add support for the r7s72100 Genmai board

[ath:master-pending] BUILD SUCCESS cd5daccaac43a1706b53ba04a3fa16bef72c6e59
 2025-07-02 20:17 UTC 

[U-Boot, v1, 1/1] misc: fs_loader: Add request_firmware_into_buf_via_env API for environment-based firmware loading
 2025-07-02 14:47 UTC 

[PATCH 0/7] media: add imx93 mipi/controller csi support
 2025-07-02 20:12 UTC  (6+ messages)
` [PATCH 2/7] dt-bindings: soc: imx-blk-ctrl: add MIPI CSI2 dphy support

[PATCH v3 0/5] Introduce "non-pixel" sub node within iris video node
 2025-07-02 20:16 UTC  (9+ messages)
` [PATCH v3 1/5] media: dt-bindings: add non-pixel property in iris schema

[PATCH v3] selftests/futex: Convert 32bit timespec struct to 64bit version for 32bit compatibility mode
 2025-07-02 20:15 UTC  (2+ messages)

[PATCH v7 00/28] iommufd: Add vIOMMU infrastructure (Part-4 HW QUEUE)
 2025-07-02 20:12 UTC  (7+ messages)
` [PATCH v7 02/28] iommufd/viommu: Explicitly define vdev->virt_id
` [PATCH v7 10/28] iommufd/access: Bypass access->ops->unmap for internal use

[PATCH v2 0/8] auxdisplay: Add TM16xx and compatible LED display controllers driver
 2025-07-02 20:14 UTC  (5+ messages)
` [PATCH v2 4/8] dt-bindings: vendor-prefixes: Add Winrise Technology

[PATCH v3] drm/xe/vf: Make multi-GT migration less error prone
 2025-07-02 20:14 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for drm/xe/vf: Make multi-GT migration less error prone (rev3)

[PATCH 6.1.y-cip 00/12] Add support for Mali-G52 to RZ/G3E SoC
 2025-07-02 20:13 UTC  (2+ messages)

[PATCH 6.12.y-cip 00/12] Add support for Mali-G52 to RZ/G3E SoC
 2025-07-02 20:12 UTC  (2+ messages)

[PATCH v12 00/14] unwind_user: x86: Deferred unwinding infrastructure
 2025-07-02 20:10 UTC  (18+ messages)
` [PATCH v12 06/14] unwind_user/deferred: Add deferred unwinding interface

[PATCH 0/4] Helpers to manage starting / stopping multi-driver media pipelines
 2025-07-02 20:08 UTC  (5+ messages)
` [PATCH 2/4] media: mc: entity: Embed entity iterator in pipeline
` [PATCH 3/4] media: mc: entity: Add pipeline_started/stopped ops

[PATCH v2] tests/functional: test device passthrough on aarch64
 2025-07-02 20:08 UTC  (8+ messages)

[PATCH v2] taskset: Accept 0 pid for current process
 2025-07-02 20:08 UTC  (3+ messages)
  ` [PATCH v3] "

[PATCH net] net: ag71xx: Add missing check after DMA map
 2025-07-02 20:08 UTC  (2+ messages)

[PATCHv8 00/17] x86: Enable Linear Address Space Separation support
 2025-07-02 20:05 UTC  (5+ messages)
` [PATCHv8 14/17] x86/traps: Handle LASS thrown #SS

[PATCH v2] PCI/pwrctrl: Skip creating pwrctrl device unless CONFIG_PCI_PWRCTRL is enabled
 2025-07-02 20:04 UTC  (2+ messages)

[PATCH] arm: DT: imx6-cubox: Replace license text comment with SPDX identifier
 2025-07-02 19:59 UTC 

[PATCH v8 00/10] arm64: lan969x: Add support for Microchip LAN969x SoC
 2025-07-02 19:57 UTC  (3+ messages)
` [PATCH v8 01/10] arm64: Add config for Microchip SoC platforms

[meta-oe][PATCH] libusbgx: exit with failure code when no UDC is detected
 2025-07-02 14:32 UTC 

[PATCH] arm: DT: imx6-savageboard: Replace license text comment with SPDX identifier
 2025-07-02 19:55 UTC 

[PATCH v7 0/6] imx8mp: add support for the IMX AIPSTZ bridge
 2025-07-02 19:54 UTC  (4+ messages)
` [PATCH v7 4/6] arm64: dts: imx8mp: convert 'aips5' to 'aipstz5'

[PATCH 0/4] io_uring/btrfs: remove struct io_uring_cmd_data
 2025-07-02 19:51 UTC  (4+ messages)
` [PATCH 3/4] btrfs/ioctl: store btrfs_uring_encoded_data in io_btrfs_cmd

[PATCH v3] irqchip/riscv-imsic: Add kernel parameter to disable IPIs
 2025-07-02 19:48 UTC  (3+ messages)

Bug: build is broken on FreeBSD if libsysinfo is installed
 2025-07-02 19:48 UTC  (6+ messages)

[cip-dev][isar-cip-core][PATCH] Enable persistent storage of journald
 2025-07-02 19:44 UTC 

[openeuler:openEuler-1.0-LTS 1687/1687] mm/mmu_gather.o: warning: objtool: missing symbol for section .text
 2025-07-02 19:46 UTC 

[PATCH] Skew tick for systems with a large number of processors
 2025-07-02 19:42 UTC  (2+ messages)

sch_qfq: race conditon on qfq_aggregate (net/sched/sch_qfq.c)
 2025-07-02 19:41 UTC  (6+ messages)

[PATCH] global: fix misapplications of "awhile"
 2025-07-02 19:32 UTC 

[PATCH v5 00/10] Introducing firmware late binding
 2025-07-02 19:40 UTC  (2+ messages)
` ✓ Xe.CI.BAT: success for "

Patchwork summary for: linux-renesas-soc
 2025-07-02 19:40 UTC 

[PATCH v2 1/3] resource: Introduce a new helper resource_contains_addr()
 2025-07-02 19:38 UTC  (3+ messages)
` [PATCH v2 2/3] cxl/edac: Fix wrong dpa checking for PPR operation

[bluez/bluez] 975448: unit: Remove dependencies to android
 2025-07-02 19:39 UTC 

Feature Request git snap, Lightweight Commit Workflow for Iterative Development
 2025-07-02 19:38 UTC  (2+ messages)

[PATCH 0/3] clk: renesas: Add SDHI and RIIC clock support for RZ/T2H and RZ/N2H
 2025-07-02 19:37 UTC  (5+ messages)
` [PATCH 3/3] clk: renesas: r9a09g077-cpg: Add RIIC module clocks

[PATCH i-g-t 0/7] Future-proof GT ID handling for Xe
 2025-07-02 19:36 UTC  (3+ messages)

[Bug 220288] New: A typo Leads to loss of all data on disk
 2025-07-02 19:36 UTC  (2+ messages)
` [Bug 220288] "

[PATCH v4 00/11] Define Ansible inventory in the Ansible Configuration file
 2025-07-02 19:36 UTC  (12+ messages)
` [PATCH v4 01/11] playbooks: fix playbook name for all hosts plays
` [PATCH v4 02/11] playbooks: fix playbook name for localhost plays
` [PATCH v4 03/11] Makefile: use long form of limit argument for clarity
` [PATCH v4 04/11] Makefile: print target when debug
` [PATCH v4 05/11] .github/workflows/fstests.yml: enable make verbosity
` [PATCH v4 06/11] ansible_cfg: add inventory support
` [PATCH v4 07/11] gen_hosts: templates: include localhost in the all group
` [PATCH v4 08/11] Makefile: use inventory from ansible.cfg
` [PATCH v4 09/11] ansible_cfg: add support to change ansible.cfg file location
` [PATCH v4 10/11] docs: ansible_cfg: add documentation
` [PATCH v4 11/11] build.Makefile: fix verbosity of clean target


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.