messages from 2025-07-02 22:16:26 to 2025-07-02 23:20:37 UTC [more...]
[PATCH v4 0/6] zcrx huge pages support Vol 1
2025-07-02 23:20 UTC (12+ messages)
` [PATCH v4 1/6] io_uring/zcrx: always pass page to io_zcrx_copy_chunk
` [PATCH v4 2/6] io_uring/zcrx: return error from io_zcrx_map_area_*
` [PATCH v4 3/6] io_uring/zcrx: introduce io_populate_area_dma
` [PATCH v4 4/6] io_uring/zcrx: allocate sgtable for umem areas
[PATCH v3 00/16] fuse: use iomap for buffered writes + writeback
2025-07-02 23:20 UTC (8+ messages)
` [PATCH v3 12/16] fuse: use iomap for buffered writes
` [PATCH v3 13/16] fuse: use iomap for writeback
[meta-security][PATCH 1/1] Update maintainers
2025-07-02 23:19 UTC (3+ messages)
` [yocto-patches] "
[PATCHES] assorted debugfs stuff
2025-07-02 23:19 UTC (3+ messages)
` [PATCH 01/11] zynqmp: don't bother with debugfs_file_{get,put}() in proxied fops
` (subset) "
[PATCH 1/1] io_uring: don't use int for ABI
2025-07-02 23:19 UTC (2+ messages)
[PATCH] io_uring/rsrc: skip atomic refcount for uncloned buffers
2025-07-02 23:19 UTC (4+ messages)
[PATCH] drm/xe/xe_pmu: Validate gt in event supported
2025-07-02 23:16 UTC (3+ messages)
` ✓ Xe.CI.Full: success for "
[PATCH v3 0/6] Future-proof for multi-tile + multi-GT cases
2025-07-02 23:14 UTC (3+ messages)
` ✗ Xe.CI.Full: failure for Future-proof for multi-tile + multi-GT cases (rev4)
Bug#1107479: util-linux: blkid hangs forever after inserting a DVD-RAM
2025-07-02 23:13 UTC (10+ messages)
[PATCH] drm/i915/display: drop a number of dependencies on i915_drv.h
2025-07-02 23:13 UTC (2+ messages)
` ✓ i915.CI.Full: success for "
[PATCH 0/5] ARM: dts: aspeed: Add Meta Darwin dts
2025-07-02 23:13 UTC (6+ messages)
` [PATCH 5/5] ARM: dts: aspeed: Add Facebook Darwin (AST2600) BMC
[PATCH] gitignore: allow .pylintrc to be tracked
2025-07-02 23:10 UTC (2+ messages)
Does dwc/pci-layerscape.c support AER?
2025-07-02 23:09 UTC (3+ messages)
[PATCH net-next v5 0/2] net: xsk: update tx queue consumer
2025-07-02 23:09 UTC (4+ messages)
` [PATCH net-next v5 2/2] selftests/bpf: add a new test to check the consumer update case
[yocto-patches] [meta-security][PATCH 1/1] Update maintainers
2025-07-02 23:08 UTC (3+ messages)
` "
[PATCH v7 0/8] iio: accel: adxl313: add power-save on activity/inactivity
2025-07-02 23:08 UTC (9+ messages)
` [PATCH v7 1/8] iio: accel: adxl313: make use of regmap cache
` [PATCH v7 2/8] iio: accel: adxl313: add function to enable measurement
` [PATCH v7 3/8] iio: accel: adxl313: add buffered FIFO watermark with interrupt handling
` [PATCH v7 4/8] iio: accel: adxl313: add activity sensing
` [PATCH v7 5/8] iio: accel: adxl313: add inactivity sensing
` [PATCH v7 6/8] iio: accel: adxl313: implement power-save on inactivity
` [PATCH v7 7/8] iio: accel: adxl313: add AC coupled activity/inactivity events
` [PATCH v7 8/8] docs: iio: add ADXL313 accelerometer
[PATCH net-next] net: openvswitch: allow providing upcall pid for the 'execute' command
2025-07-02 23:08 UTC (4+ messages)
` [ovs-dev] "
Bug: build is broken on FreeBSD if libsysinfo is installed
2025-07-02 23:08 UTC (9+ messages)
[Intel-wired-lan] [tnguy-net-queue:dev-queue] BUILD SUCCESS 880ada8fa89b8e8f206f50717c6ea48d76ea819c
2025-07-02 23:05 UTC
[PATCH 1/4] iopoll: Generalize read_poll_timeout() into poll_timeout_us()
2025-07-02 23:06 UTC (6+ messages)
` [PATCH 2/4] iopoll: Avoid evaluating 'cond' twice in poll_timeout_us()
` [PATCH 3/4] iopoll: Reorder the timeout handling "
` [PATCH 4/4] DO-NOT-MERGE: drm/i915: Use poll_timeout_us()
` ✗ CI.checkpatch: warning for series starting with [1/4] iopoll: Generalize read_poll_timeout() into poll_timeout_us()
` ✓ CI.KUnit: success "
[Intel-wired-lan] [tnguy-next-queue:dev-queue] BUILD SUCCESS e779e1c4231a6a69d0718059816c26b74df40530
2025-07-02 23:05 UTC
[drm-xe:drm-xe-fixes] BUILD SUCCESS aa18d5769fcafe645a3ba01a9a69dde4f8dc8cc3
2025-07-02 23:04 UTC
[meta-security][PATCH v2] global: drop unneeded S assignment and update WORKDIR/UNPACKDIR
2025-07-02 23:04 UTC (2+ messages)
` [yocto-patches] "
[PATCH i-g-t v2 1/3] lib/amdgpu: Add SDMA support for user queues
2025-07-02 23:03 UTC (2+ messages)
` ✓ Xe.CI.Full: success for series starting with [i-g-t,v2,1/3] "
[PATCH 00/15] Translate sphinx-pre-install to Python
2025-07-02 23:03 UTC (2+ messages)
[PATCH v11 0/8] iio: accel: adxl345: add interrupt based sensor events
2025-07-02 23:03 UTC (9+ messages)
` [PATCH v11 1/8] iio: accel: adxl345: simplify interrupt mapping
` [PATCH v11 2/8] iio: accel: adxl345: simplify reading the FIFO
` [PATCH v11 3/8] iio: accel: adxl345: add activity event feature
` [PATCH v11 4/8] iio: accel: adxl345: add inactivity feature
` [PATCH v11 5/8] iio: accel: adxl345: add coupling detection for activity/inactivity
` [PATCH v11 6/8] iio: accel: adxl345: extend inactivity time for less than 1s
` [PATCH v11 7/8] docs: iio: add documentation for adxl345 driver
` [PATCH v11 8/8] docs: iio: describe inactivity and free-fall detection on the ADXL345
[PATCH] dt-binding: thermal: Convert marvell,armada-ap806-thermal to DT schema
2025-07-02 23:00 UTC
[kernel-cve-report] New CVE entries this week
2025-07-02 23:02 UTC
[PATCH v3 net-next 00/15] ipv6: Drop RTNL from mcast.c and anycast.c
2025-07-02 23:01 UTC (16+ messages)
` [PATCH v3 net-next 01/15] ipv6: ndisc: Remove __in6_dev_get() in pndisc_{constructor,destructor}()
` [PATCH v3 net-next 02/15] ipv6: mcast: Replace locking comments with lockdep annotations
` [PATCH v3 net-next 03/15] ipv6: mcast: Check inet6_dev->dead under idev->mc_lock in __ipv6_dev_mc_inc()
` [PATCH v3 net-next 04/15] ipv6: mcast: Remove mca_get()
` [PATCH v3 net-next 05/15] ipv6: mcast: Use in6_dev_get() in ipv6_dev_mc_dec()
` [PATCH v3 net-next 06/15] ipv6: mcast: Don't hold RTNL for IPV6_ADD_MEMBERSHIP and MCAST_JOIN_GROUP
` [PATCH v3 net-next 07/15] ipv6: mcast: Don't hold RTNL for IPV6_DROP_MEMBERSHIP and MCAST_LEAVE_GROUP
` [PATCH v3 net-next 08/15] ipv6: mcast: Don't hold RTNL in ipv6_sock_mc_close()
` [PATCH v3 net-next 09/15] ipv6: mcast: Don't hold RTNL for MCAST_ socket options
` [PATCH v3 net-next 10/15] ipv6: mcast: Remove unnecessary ASSERT_RTNL and comment
` [PATCH v3 net-next 11/15] ipv6: anycast: Don't use rtnl_dereference()
` [PATCH v3 net-next 12/15] ipv6: anycast: Don't hold RTNL for IPV6_LEAVE_ANYCAST and IPV6_ADDRFORM
` [PATCH v3 net-next 13/15] ipv6: anycast: Unify two error paths in ipv6_sock_ac_join()
` [PATCH v3 net-next 14/15] ipv6: anycast: Don't hold RTNL for IPV6_JOIN_ANYCAST
` [PATCH v3 net-next 15/15] ipv6: Remove setsockopt_needs_rtnl()
[meta-security][PATCH 1/2] layer: drop styhead, add whinlatter
2025-07-02 23:01 UTC (4+ messages)
` [yocto-patches] "
` 回复: "
[PATCH] dt-bindings: thermal: Convert marvell,armada370-thermal to DT schema
2025-07-02 22:55 UTC
[PATCH v2] builtin/gc: protect against sysctl() failure in total_ram
2025-07-02 22:59 UTC (5+ messages)
` [PATCH v3] builtin/gc: correct total_ram calculation with HAVE_BSD_SYSCTL
[PATCH 0/5] ext4 docs toctree reorganization
2025-07-02 22:59 UTC (2+ messages)
[PATCH v5 0/4] Enable guest suspend/resume support on ARM via vPSCI
2025-07-02 22:57 UTC (7+ messages)
` [PATCH v5 1/4] xen/arm: Implement PSCI SYSTEM_SUSPEND call for guests
[PATCH 0/3] LMTT invalidation
2025-07-02 22:53 UTC (7+ messages)
` [PATCH 1/3] drm/xe/pf: Force GuC virtualization mode
` [PATCH 2/3] drm/xe/pf: Invalidate LMTT during LMEM unprovisioning
` [PATCH 3/3] drm/xe/pf: Invalidate LMTT after completing changes
` ✗ CI.checkpatch: warning for LMTT invalidation
` ✓ CI.KUnit: success "
[PATCH RFC 0/5] pinctrl: introduce the concept of a GPIO pin function category
2025-07-02 22:50 UTC (3+ messages)
` [PATCH RFC 3/5] pinctrl: qcom: sm8650: mark the `gpio` pin function as a non-strict function
[PATCH net-next V3 1/2] tun: remove unnecessary tun_xdp_hdr structure
2025-07-02 22:50 UTC (2+ messages)
[PATCH] net: ipv6: Fix spelling mistake
2025-07-02 22:50 UTC (2+ messages)
[PATCH net-next v12 0/8] Support rate management on traffic classes in devlink and mlx5
2025-07-02 22:50 UTC (2+ messages)
linux-next: Signed-off-by missing for commit in the tip tree
2025-07-02 22:49 UTC
[openeuler:openEuler-1.0-LTS 1605/1605] drivers/pci/pci.c:215: warning: Function parameter or member 'path' not described in 'pci_dev_str_match_path'
2025-07-02 22:47 UTC
[PATCH] drm/xe: Allocate PF queue size on pow2 boundary
2025-07-02 22:47 UTC (2+ messages)
` ✓ Xe.CI.BAT: success for "
[PATCH] tpm: prevents local DOS via tpm/tpm0/ppi/*operations
2025-07-02 22:46 UTC (2+ messages)
[PATCH v2 0/2] Pass down connector to drm bridge detect hook
2025-07-02 22:45 UTC (3+ messages)
` [PATCH v2 1/2] drm/bridge: Make dp/hdmi_audio_* callback keep the same paramter order with get_modes
[PATCH 00/12] [PATCH 00/11] Thrash up the parser/output interface
2025-07-02 22:35 UTC (13+ messages)
` [PATCH 01/12] docs: kdoc; Add a rudimentary class to represent output items
` [PATCH 02/12] docs: kdoc: simplify the output-item passing
` [PATCH 03/12] docs: kdoc: drop "sectionlist"
` [PATCH 04/12] docs: kdoc: Centralize handling of the item section list
` [PATCH 05/12] docs: kdoc: remove the "struct_actual" machinery
` [PATCH 06/12] docs: kdoc: use self.entry.parameterlist directly in check_sections()
` [PATCH 07/12] docs: kdoc: Coalesce parameter-list handling
` [PATCH 08/12] docs: kdoc: Regularize the use of the declaration name
` [PATCH 09/12] docs: kdoc: straighten up dump_declaration()
` [PATCH 10/12] docs: kdoc: directly access the always-there KdocItem fields
` [PATCH 11/12] docs: kdoc: clean up check_sections()
` [PATCH 12/12] docs: kdoc: Improve the output text accumulation
✅ PASS: Test report for for-kernelci (6.16.0-rc4, upstream-arm-next, 25b50375)
2025-07-02 22:43 UTC
[PATCH v5 0/7] Add SEV-SNP CipherTextHiding feature support
2025-07-02 22:43 UTC (4+ messages)
` [PATCH v5 7/7] KVM: SEV: Add SEV-SNP CipherTextHiding support
[RFC PATCH] xen/gntdev: reduce stack usage by dynamically allocating gntdev_copy_batch
2025-07-02 22:42 UTC (4+ messages)
[linux-next:master 3990/6656] ld.lld: error: duplicate symbol: intel_pcode_read
2025-07-02 22:42 UTC
[PATCH bpf-next v1 0/8] bpf: additional use-cases for untrusted PTR_TO_MEM
2025-07-02 22:42 UTC (9+ messages)
` [PATCH bpf-next v1 1/8] bpf: make makr_btf_ld_reg return error for unexpected reg types
` [PATCH bpf-next v1 2/8] bpf: rdonly_untrusted_mem for btf id walk pointer leafs
` [PATCH bpf-next v1 3/8] selftests/bpf: ptr_to_btf_id struct walk ending with primitive pointer
` [PATCH bpf-next v1 4/8] bpf: attribute __arg_untrusted for global function parameters
` [PATCH bpf-next v1 5/8] libbpf: __arg_untrusted in bpf_helpers.h
` [PATCH bpf-next v1 6/8] selftests/bpf: test cases for __arg_untrusted
` [PATCH bpf-next v1 7/8] bpf: support for void/primitive __arg_untrusted global func params
` [PATCH bpf-next v1 8/8] selftests/bpf: tests for __arg_untrusted void * "
[PATCH] drm/i915/display: Read DP_ADAPTER_CAP to pass LinkLayer DPCD&EDID tests
2025-07-02 22:41 UTC (5+ messages)
[PATCH v4] tpm: Managed allocations for tpm_buf instances
2025-07-02 22:42 UTC (7+ messages)
[PATCH v2 00/13] Pegasos2 clean up and pegasos1 emulation
2025-07-02 22:38 UTC (14+ messages)
` [PATCH v2 01/13] ppc/vof: Make nextprop behave more like Open Firmware
` [PATCH v2 02/13] hw/ppc/pegasos2: Remove explicit name properties from device tree
` [PATCH v2 03/13] hw/ppc/pegasos2: Change device tree generation
` [PATCH v2 04/13] hw/ppc/pegasos2: Remove fdt pointer from machine state
` [PATCH v2 05/13] hw/ppc/pegasos2: Rename mv field in "
` [PATCH v2 06/13] hw/ppc/pegasos2: Add south bridge pointer in the "
` [PATCH v2 07/13] hw/ppc/pegasos2: Move PCI IRQ routing setup to a function
` [PATCH v2 08/13] hw/ppc/pegasos2: Move hardware specific parts out of machine reset
` [PATCH v2 09/13] hw/ppc/pegasos2: Introduce abstract superclass
` [PATCH v2 10/13] hw/ppc/pegasos2: Add bus frequency to machine state
` [PATCH v2 11/13] hw/boards: Extend DEFINE_MACHINE macro to cover more use cases
` [PATCH v2 12/13] hw/ppc/pegasos2: Add Pegasos I emulation
` [PATCH v2 13/13] hw/ppc/pegasos2: Add VOF support for pegasos1
[nf-next RFC] netfilter: nf_tables: Feature ifname-based hook registration
2025-07-02 22:39 UTC (2+ messages)
[PATCH net-next 0/2] preserve MSG_ZEROCOPY with forwarding
2025-07-02 22:40 UTC (2+ messages)
[PATCH] drm/display: Increase DP_RECEIVER_CAP_SIZE from 15 to 16 bytes
2025-07-02 22:39 UTC
[Buildroot] [RFC PATCH 0/3] package/llvm-project: drop debug info from the binary
2025-07-02 22:37 UTC (3+ messages)
` [Buildroot] [RFC PATCH 3/3] package/llvm-project: reduce the build size of llvm
[PATCH v1 net-next 0/7] af_unix: Introduce SO_INQ & SCM_INQ
2025-07-02 22:35 UTC (8+ messages)
` [PATCH v1 net-next 1/7] af_unix: Don't hold unix_state_lock() in __unix_dgram_recvmsg()
` [PATCH v1 net-next 2/7] af_unix: Don't check SOCK_DEAD in unix_stream_read_skb()
` [PATCH v1 net-next 3/7] af_unix: Don't use skb_recv_datagram() "
` [PATCH v1 net-next 4/7] af_unix: Use cached value for SOCK_STREAM in unix_inq_len()
` [PATCH v1 net-next 5/7] af_unix: Cache state->msg in unix_stream_read_generic()
` [PATCH v1 net-next 6/7] af_unix: Introduce SO_INQ
` [PATCH v1 net-next 7/7] selftest: af_unix: Add test for SO_INQ
[PATCH v2 0/2] Add pinctrl driver for Milos (SM7635)
2025-07-02 22:33 UTC (3+ messages)
` [PATCH v2 2/2] pinctrl: qcom: Add Milos pinctrl driver
[PATCH] eeprom: at25: fram: Detect and support inside-out chip variants
2025-07-02 22:29 UTC
[PATCH] eeprom: at25: convert to spi-mem API
2025-07-02 22:28 UTC
[PATCH v3 0/2] Add video clock controller DT support for sc8180x
2025-07-02 22:29 UTC (3+ messages)
` [PATCH v3 1/2] dt-bindings: clock: qcom,videocc: Add sc8180x compatible
[PATCH v3 0/2] Virtio-GPU suspend and resume
2025-07-02 22:24 UTC (3+ messages)
` [PATCH v3 1/2] drm/virtio: Freeze and restore hooks to support "
` [PATCH v3 2/2] drm/virtio: Implement save and restore for virtio_gpu_objects
[PATCH v4 0/2] generate boot_aggregate log in IMA with TPM using CRB over FF-A
2025-07-02 22:24 UTC (9+ messages)
[PATCH] spi: dt-bindings: Convert marvell,orion-spi to DT schema
2025-07-02 22:26 UTC
[PATCH] dt-bindings: net: Convert Marvell Armada NETA and BM to DT schema
2025-07-02 22:26 UTC
[PATCH v3] ipv6: add `force_forwarding` sysctl to enable per-interface forwarding
2025-07-02 22:26 UTC (3+ messages)
[PATCH] dt-bindings: dma: Convert brcm,iproc-sba to DT schema
2025-07-02 22:26 UTC
[PATCH] dt-bindings: reset: Convert snps,dw-reset to DT schema
2025-07-02 22:26 UTC
[PATCH v3 0/5] Introduce "non-pixel" sub node within iris video node
2025-07-02 22:26 UTC (7+ messages)
[PATCH v11 3/4] tpm: Add a driver for Loongson TPM device
2025-07-02 22:25 UTC (11+ messages)
[syzbot] [fs?] WARNING: suspicious RCU usage in proc_sys_compare
2025-07-02 22:25 UTC (2+ messages)
[PATCH] drm/v3d: Disable interrupts before resetting the GPU
2025-07-02 22:24 UTC (2+ messages)
[PATCH 1/2] cooker: Try and avoid parseing hangs
2025-07-02 22:24 UTC (2+ messages)
` [PATCH 2/2] cooker: Use a queue to feed parsing jobs
[PATCH v5 0/6] Create and use XE_DEVICE_WA infrastructure
2025-07-02 22:23 UTC (5+ messages)
` [PATCH v5 1/6] drm/xe: add xe_device_wa infrastructure
refactor the iomap writeback code v3
2025-07-02 22:23 UTC (8+ messages)
` [PATCH 01/12] iomap: pass more arguments using the iomap writeback context
[PATCH v8 0/3] tpm_crb_ffa: handle tpm busy return code
2025-07-02 22:22 UTC (5+ messages)
` [PATCH v8 2/3] tpm_crb_ffa:Introduce memzero macro to replace memset
` [PATCH v8 3/3] tpm_crb_ffa: handle tpm busy return code
[PATCH net-next v2 4/8] net: s/dev_pre_changeaddr_notify/netif_pre_changeaddr_notify/
2025-07-02 22:21 UTC (2+ messages)
[openeuler:openEuler-1.0-LTS 1568/1568] block/blk-throttle.c:2306:1-7: preceding lock on line 2212
2025-07-02 22:21 UTC
[PATCH] hw/arm/highbank: Mark the "highbank" and the "midway" machine as deprecated
2025-07-02 22:21 UTC (2+ messages)
[PATCH 1/2] fuse: Fix fuse_copy_folio() size assignation
2025-07-02 22:19 UTC (4+ messages)
` [PATCH 2/2] fuse: clean up null folio check in fuse_copy_folio()
[PATCH v2 00/14] hw/pci-host/raven clean ups
2025-07-02 22:09 UTC (13+ messages)
` [PATCH v2 01/14] hw/pci-host/raven: Simplify PCI facing part
` [PATCH v2 03/14] hw/pci-host/raven: Use DEFINE_TYPES macro
` [PATCH v2 04/14] hw/pci-host/raven: Simplify PCI bus creation
` [PATCH v2 05/14] hw/pci-host/raven: Simplify PCI interrupt routing
` [PATCH v2 06/14] hw/pci-host/raven: Simplify direct config access address decoding
` [PATCH v2 07/14] hw/pci-host/raven: Rename direct config access ops
` [PATCH v2 08/14] hw/pci-host/raven: Use correct parameter in direct "
` [PATCH v2 09/14] hw/pci-host/raven: Do not use parent object for mmcfg region
` [PATCH v2 11/14] hw/pci-host/raven: Simpify discontiguous IO access
` [PATCH v2 12/14] hw/pci-host/raven: Move bus master address space creation to one place
` [PATCH v2 13/14] hw/pci-host/raven: Do not map regions in init method
` [PATCH v2 14/14] hw/ppc/prep: Fix non-contiguous IO control bit
[PATCH RFC 0/9] powerpc/pseries: Add hypervisor pipe (HVPIPE) suport
2025-07-02 22:14 UTC (2+ messages)
` [PATCH RFC 9/9] powerpc/pseries: HVPIPE changes to support migration
[PATCH v3 0/6] TDX host: kexec/kdump support
2025-07-02 22:16 UTC (5+ messages)
` [PATCH v3 3/6] x86/kexec: Disable kexec/kdump on platforms with TDX partial write erratum
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.