All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-07-03 21:55:04 to 2025-07-03 23:31:27 UTC [more...]

[PATCH] drm/nouveau: Do not fail module init on debugfs errors
 2025-07-03 22:23 UTC  (2+ messages)

[syzbot] [net?] general protection fault in hfsc_qlen_notify
 2025-07-03 23:31 UTC  (2+ messages)

[PATCH v2] drm/bridge: tc358767: fix uninitialized variable regression
 2025-07-03 23:30 UTC 

[PATCH v6 00/30] x86,fs/resctrl telemetry monitoring
 2025-07-03 23:29 UTC  (9+ messages)
` [PATCH v6 17/30] x86/resctrl: Discover hardware telemetry events

[PATCH] drm/bridge: tc358767: fix uninitialized variable regression
 2025-07-03 23:28 UTC  (3+ messages)

[PATCH RFC 0/2] nfsd: issue POSIX_FADV_DONTNEED after READ/WRITE/COMMIT
 2025-07-03 23:28 UTC  (3+ messages)

[PATCH v3 00/97] target/arm: Implement FEAT_SME2p1
 2025-07-03 23:27 UTC  (4+ messages)
` [PATCH v3 79/97] target/arm: Implement PMOV for SME2p1/SVE2p1

[PATCH v5 00/10] cxl: Delay HB port and switch dport probing until endpoint dev probe
 2025-07-03 23:27 UTC  (11+ messages)
` [PATCH v5 01/10] cxl/region: Add decoder check to check_commit_order()
` [PATCH v5 02/10] cxl: Add helper to detect top of CXL device topology
` [PATCH v5 03/10] cxl: Add helper to reap dport
` [PATCH v5 04/10] cxl: Defer dport allocation for switch ports
` [PATCH v5 05/10] cxl/test: Add cxl_test support for cxl_port_update_total_ports()
` [PATCH v5 06/10] cxl/test: Add mock version of devm_cxl_add_dport_by_dev()
` [PATCH v5 07/10] cxl: Change sslbis handler to only handle single dport
` [PATCH v5 08/10] cxl: Create an xarray to tie a host bridge to the cxl_root
` [PATCH v5 09/10] cxl: Move enumeration of hostbridge ports to the memdev probe path
` [PATCH v5 10/10] cxl: Remove devm_cxl_port_enumerate_dports() that is no longer used

[PATCH 0/7] drm/xe: LRC refactors
 2025-07-03 23:26 UTC  (11+ messages)
` [PATCH 1/7] drm/xe/lrc: Reduce scope of empty lrc data
` [PATCH 2/7] drm/xe: Count dwords before allocating
` [PATCH 3/7] drm/xe/gt: Extract emit_job_sync()
` [PATCH 4/7] drm/xe/lrc: Add table with LRC layout
` [PATCH 5/7] drm/xe/lrc: Remove leftover TODO
` [PATCH 6/7] drm/xe/gt: Drop third submission for default context
` [PATCH 7/7] drm/xe: Waste fewer instructions in emit_wa_job()
` ✗ CI.checkpatch: warning for drm/xe: LRC refactors
` ✓ CI.KUnit: success "
` ✓ Xe.CI.BAT: "

[PULL] drm-xe-fixes
 2025-07-03 23:24 UTC 

[PATCH] i3c: master: Initialize ret in i3c_i2c_notifier_call()
 2025-07-03 23:24 UTC  (2+ messages)

[PATCH v13 0/5] rust: replace kernel::str::CStr w/ core::ffi::CStr
 2025-07-03 23:23 UTC  (12+ messages)
` [PATCH v13 2/5] rust: support formatting of foreign types

[RFC 0/4] Add Format Modifiers for NVIDIA Blackwell chipsets
 2025-07-03 23:22 UTC  (6+ messages)
` [RFC 1/4] drm: macros defining fields of NVIDIA modifiers
` [RFC 2/4] drm: add inline helper funcs for "
` [RFC 3/4] drm/nouveau: use format modifier helper funcs
` [RFC 4/4] drm: define NVIDIA DRM format modifiers for GB20x

[PATCH v4 0/9] cxl: Delay HB port and switch dport probing until endpoint dev probe
 2025-07-03 23:22 UTC  (4+ messages)
` [PATCH v4 9/9] cxl: Move enumeration of hostbridge ports to the memdev probe path

[PATCH] bcachefs: btree read retry fixes
 2025-07-03 23:22 UTC 

[PATCH 00/11] Fix incorrect iommu_groups with PCIe switches
 2025-07-03 23:21 UTC  (8+ messages)
` [PATCH 02/11] PCI: Add pci_bus_isolation()

[andi-shyti:i2c/i2c-host-next 14/15] include/linux/compiler_types.h:568:45: error: call to '__compiletime_assert_369' declared with attribute error: min(max, 0x8 - tx_fstat) signedness error
 2025-07-03 23:20 UTC 

[PATCH] selftests: print installation complete message
 2025-07-03 23:17 UTC 

[PATCH 1/2] bcachefs: Tweak btree cache helpers for use by btree node scan
 2025-07-03 23:17 UTC  (2+ messages)
` [PATCH 2/2] bcachefs: btree node scan no longer uses btree cache

[PATCH] watchdog: rti_wdt: Use of_reserved_mem_region_to_resource() for "memory-region"
 2025-07-03 23:15 UTC  (2+ messages)

[android-common:android15-6.6-2024-11 0/15] kernel/module/gki_module.c:31:6: warning: no previous prototype for 'gki_is_module_unprotected_symbol'
 2025-07-03 23:14 UTC 

[PATCH 0/4] i3c: use adapter timeout value for I2C transfers
 2025-07-03 23:11 UTC  (2+ messages)

[PATCH 00/11] media: adv7180: Improve the control over decoder power
 2025-07-03 23:07 UTC  (16+ messages)
` [PATCH 01/11] media: adv7180: Move adv7180_set_power() and init_device()
` [PATCH 02/11] media: adv7180: Add missing lock in suspend callback
` [PATCH 03/11] media: adv7180: Move state mutex handling outside init_device()
` [PATCH 04/11] media: adv7180: Use v4l2-ctrls core to handle s_ctrl locking
` [PATCH 05/11] media: adv7180: Setup controls every time the device is reset
` [PATCH 09/11] media: adv7180: Do not write format to device in set_fmt

[v1 00/12] THP support for zone device page migration
 2025-07-03 23:06 UTC  (15+ messages)
` [v1 01/12] mm/zone_device: support large zone device private folios
` [v1 02/12] mm/migrate_device: flags for selecting device private THP pages
` [v1 03/12] mm/thp: zone_device awareness in THP handling code
` [v1 04/12] mm/migrate_device: THP migration of zone device pages
` [v1 05/12] mm/memory/fault: add support for zone device THP fault handling
` [v1 06/12] lib/test_hmm: test cases and support for zone device private THP
` [v1 07/12] mm/memremap: add folio_split support
` [v1 08/12] mm/thp: add split during migration support
` [v1 09/12] lib/test_hmm: add test case for split pages
` [v1 10/12] selftests/mm/hmm-tests: new tests for zone device THP migration
` [v1 11/12] gpu/drm/nouveau: add THP migration support
` [v1 12/12] selftests/mm/hmm-tests: new throughput tests including THP

+ tools-testing-selftests-add-mremap-unfaulted-faulted-test-cases.patch added to mm-new branch
 2025-07-03 23:06 UTC 

[PATCH v2 0/5] arm64: dts: renesas: sparrow-hawk: Add overlays for camera sensors
 2025-07-03 23:04 UTC  (7+ messages)
` [PATCH v2 1/5] arm64: dts: renesas: r8a779g3-sparrow-hawk-fan-pwm: Add missing install target
` [PATCH v2 2/5] arm64: dts: renesas: sparrow-hawk: Add overlay for IMX219 on J1
` [PATCH v2 4/5] arm64: dts: renesas: sparrow-hawk: Add overlay for IMX462 "

[PATCH v2 0/3] pmdomain: renesas: sort Kconfig again
 2025-07-03 23:02 UTC  (4+ messages)
` [PATCH v2 3/3] pmdomain: renesas: separate R8A7791/R8A7793

[meta-oe][PATCH] pstack: add recipe
 2025-07-03 23:02 UTC  (2+ messages)
` [oe] "

✅ PASS (MISSED 3 of 41): Test report for for-kernelci (6.16.0-rc4, upstream-arm-next, 3cd1604f)
 2025-07-03 21:13 UTC 

[PATCH] bcachefs: Fix btree for nonexistent tree depth
 2025-07-03 23:00 UTC 

[openeuler:OLK-6.6 2455/2455] drivers/net/ethernet/huawei/hinic3/hinic3_tx.c:395:5: warning: no previous prototype for 'hinic3_tx_offload'
 2025-07-03 22:58 UTC 

[PATCH 00/16] PCI: MSI parent domain conversion
 2025-07-03 21:00 UTC  (7+ messages)
` [PATCH 14/16] PCI: hv: Switch to msi_create_parent_irq_domain()

[PATCH] ALSA: hda: Remove old commented out sanity check
 2025-07-03 22:52 UTC 

[PATCH v4 0/5] Google Pixel 6 (oriole): max77759 fuel gauge enablement and driver support
 2025-07-03 20:12 UTC  (4+ messages)
` [PATCH v4 2/5] power: supply: add support for max77759 fuel gauge

[RESEND PATCH] coccinelle: misc: secs_to_jiffies: Implement context and report modes
 2025-07-03 22:51 UTC 

[syzbot] [usb?] INFO: task hung in hub_activate (3)
 2025-07-03 22:48 UTC  (7+ messages)

[PATCH] iommu: arm: fix building smmuv3 as loadable module
 2025-07-03 22:13 UTC  (2+ messages)

[PATCH] crypto: zstd - replace zero-length array with flexible array member
 2025-07-03 22:46 UTC  (3+ messages)

[PATCH 1/2] llist: avoid memory tearing for llist_node
 2025-07-03 22:46 UTC  (5+ messages)
` [PATCH 2/2] cgroup: explain the race between updater and flusher

[RFC V2 00/18] famfs: port into fuse
 2025-07-03 22:45 UTC  (3+ messages)
` [RFC V2 10/18] famfs_fuse: Basic fuse kernel ABI enablement for famfs

[RESEND PATCH v2 0/5] STM32 pinctrl: Add mux function RSVD
 2025-07-03 22:04 UTC  (3+ messages)
` [RESEND PATCH v2 5/5] dt-bindings: pinctrl: stm32: Add missing blank lines

[PATCH v6 00/39] accel: Preparatory cleanups for split-accel
 2025-07-03 22:42 UTC  (3+ messages)
` [PATCH v6 39/39] MAINTAINERS: Add me as reviewer of overall accelerators section

[PATCH v8] drm/xe/uc: Disable GuC communication on hardware initialization error
 2025-07-03 22:44 UTC  (3+ messages)
` ✓ CI.KUnit: success for drm/xe/uc: Disable GuC communication on hardware initialization error. (rev6)
` ✓ Xe.CI.BAT: "

Behavior of git log --diff-filter=d
 2025-07-03 22:44 UTC  (3+ messages)
  ` [PATCH] setup_revisions(): turn on diffs for all-negative diff filter

[PATCH 00/12] gpio: use new GPIO line value setter callbacks
 2025-07-03 21:55 UTC  (3+ messages)
` [PATCH 12/12] gpio: tc3589x: "

[PATCH] rust: drm: device: drop_in_place() the drm::Device in release()
 2025-07-03 22:42 UTC  (2+ messages)

[PATCH 5.10] powerpc/pseries: Fix use after free in remove_phb_dynamic()
 2025-07-03 12:38 UTC 

[PATCH i-g-t] lib/intel_compute: use post-sync write to detect command level preemption
 2025-07-03 22:41 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for "

+ panic-add-note-that-panic_print-sysctl-interface-is-deprecated.patch added to mm-nonmm-unstable branch
 2025-07-03 22:41 UTC 

+ panic-add-panic_sys_info=-setup-option-for-kernel-cmdline.patch added to mm-nonmm-unstable branch
 2025-07-03 22:41 UTC 

+ panic-add-panic_sys_info-sysctl-to-take-human-readable-string-parameter.patch added to mm-nonmm-unstable branch
 2025-07-03 22:41 UTC 

+ panic-generalize-panic_prints-function-to-show-sys-info.patch added to mm-nonmm-unstable branch
 2025-07-03 22:41 UTC 

+ panic-clean-up-code-for-console-replay.patch added to mm-nonmm-unstable branch
 2025-07-03 22:41 UTC 

[PATCH v7 0/8] Rust Abstractions for PWM subsystem with TH1520 PWM driver
 2025-07-03 21:42 UTC  (9+ messages)
  ` [PATCH v7 8/8] riscv: dts: thead: Add PWM fan and thermal control
  ` [PATCH v7 7/8] riscv: dts: thead: Add PWM controller node
  ` [PATCH v7 3/8] rust: pwm: Add core 'Device' and 'Chip' object wrappers

boards/enclustra-sa2: add new board (HELP NEEDED)
 2025-07-03 20:35 UTC  (2+ messages)

[PATCH v2 0/8] media: renesas: vsp1: Fix v4l2-compliance failures
 2025-07-03 22:38 UTC  (9+ messages)
` [PATCH v2 1/8] media: renesas: vsp1: Store supported media bus codes in vsp1_entity
` [PATCH v2 2/8] media: renesas: vsp1: Store size limits "
` [PATCH v2 3/8] media: renesas: vsp1: Fix code checks in frame size enumeration
` [PATCH v2 4/8] media: renesas: vsp1: Fix crop left and top clamping on RPF
` [PATCH v2 5/8] media: renesas: vsp1: Fix crop width and height "
` [PATCH v2 6/8] media: renesas: vsp1: Fix RWPF media bus code and frame size enumeration
` [PATCH v2 7/8] media: renesas: vsp1: Fix format propagation on the BRX
` [PATCH v2 8/8] media: renesas: vsp1: Implement control events

[PATCH RFC 0/5] pinctrl: introduce the concept of a GPIO pin function category
 2025-07-03 22:39 UTC  (2+ messages)

[PATCH] test/utils: add more reliable "get remote address" approach
 2025-07-03 22:36 UTC  (11+ messages)
` [DTrace-devel] "

[PATCH 0/2] Enable abort sequence from LPM entry
 2025-07-03 19:31 UTC  (4+ messages)
` [PATCH 2/2] pmdomain: ti_sci: Add LPM abort sequence to suspend path

Second kexec_file_load (but not kexec_load) fails on i915 if CONFIG_INTEL_IOMMU_DEFAULT_ON=n
 2025-07-03 19:56 UTC 

[PATCH v6 0/6] fs: introduce file_getattr and file_setattr syscalls
 2025-07-03 22:35 UTC  (10+ messages)
` [PATCH v6 6/6] "

[PATCH v7] arm64/mm: Optimize loop to reduce redundant operations of contpte_ptep_get
 2025-07-03 19:04 UTC  (2+ messages)

[PATCH v2 00/24] migration: Unify capabilities and parameters
 2025-07-03 22:32 UTC  (4+ messages)
` [PATCH v2 02/24] migration: Add a qdev property for StrOrNull

[PATCH v2 0/7] Further kernel-doc tweakery
 2025-07-03 22:32 UTC  (4+ messages)
` [PATCH v2 2/7] docs: kdoc: micro-optimize KernRe

[PATCH V5 0/2] arm64/debug: Drop redundant DBG_MDSCR_* macros
 2025-07-03 19:02 UTC  (2+ messages)

[PATCH bpf-next v4 0/2] bpf: add bpf_dynptr_memset() kfunc
 2025-07-03 22:30 UTC  (2+ messages)

[PATCH 0/7] Further kernel-doc tweakery
 2025-07-03 22:29 UTC  (9+ messages)
` [PATCH 2/7] docs: kdoc: micro-optimize KernRe
` [PATCH 7/7] docs: kdoc: pretty up dump_enum()

[PATCH v7 27/28] iommu/tegra241-cmdqv: Add user-space use support
 2025-07-03 18:48 UTC  (11+ messages)

[trace:unwind/perf 7/25] include/linux/unwind_deferred_types.h:16:2: error: unknown type name 'local64_t'; did you mean 'local_t'?
 2025-07-03 22:26 UTC 

[openeuler:OLK-6.6 2454/2454] drivers/coda/coda.c:264: warning: Function parameter or member 's_smmu_id' not described in 'is_cc_vmid'
 2025-07-03 22:26 UTC 

[PATCH v5 bpf-next 0/5] bpf path iterator
 2025-07-03 22:27 UTC  (4+ messages)
` [PATCH v5 bpf-next 2/5] landlock: Use path_walk_parent()

[PATCH resend] drm/i915/bios: Apply vlv_fixup_mipi_sequences() to v2 mipi-sequences too
 2025-07-03 22:27 UTC  (2+ messages)
` ✓ i915.CI.Full: success for drm/i915/bios: Apply vlv_fixup_mipi_sequences() to v2 mipi-sequences too (rev2)

linux-next: Fixes tag needs some work in the cifs tree
 2025-07-03 22:26 UTC 

[PATCH] docs: arm: stm32: fix typo "busses" -> "buses"
 2025-07-03 18:46 UTC 

[PATCH v2] pinctrl: amd: Clear GPIO debounce for suspend
 2025-07-03 22:25 UTC  (2+ messages)

+ selftests-mm-add-process_madvise-tests.patch added to mm-new branch
 2025-07-03 22:24 UTC 

[PATCH] spi: stm32-ospi: Use of_reserved_mem_region_to_resource() for "memory-region"
 2025-07-03 18:35 UTC 

[PATCH net-next v3 0/7] allow reaped pidfds receive in SCM_PIDFD
 2025-07-03 22:23 UTC  (8+ messages)
` [PATCH net-next v3 1/7] af_unix: rework unix_maybe_add_creds() to allow sleep
` [PATCH net-next v3 2/7] af_unix: introduce unix_skb_to_scm helper
` [PATCH net-next v3 3/7] af_unix: introduce and use scm_replace_pid() helper
` [PATCH net-next v3 4/7] af_unix/scm: fix whitespace errors
` [PATCH net-next v3 5/7] af_unix: stash pidfs dentry when needed
` [PATCH net-next v3 6/7] af_unix: enable handing out pidfds for reaped tasks in SCM_PIDFD
` [PATCH net-next v3 7/7] selftests: net: extend SCM_PIDFD test to cover stale pidfds

[GIT PULL] pinctrl: renesas: Updates for v6.17
 2025-07-03 22:23 UTC  (2+ messages)

[PATCH] nouveau/gsp: add a 50ms delay between fbsr and driver unload rpcs
 2025-07-03 22:22 UTC  (4+ messages)

[PATCH net-next v3 0/7] allow reaped pidfds receive in SCM_PIDFD
 2025-07-03 22:22 UTC 

[linux-next:master] BUILD SUCCESS WITH WARNING 8d6c58332c7a8ba025fcfa76888b6c37dbce9633
 2025-07-03 22:21 UTC 

[PATCH RFC/RFT] pinctrl: qcom: make the pinmuxing strict
 2025-07-03 22:21 UTC  (4+ messages)

[PATCH] hwtracing: coresight: Use of_reserved_mem_region_to_resource() for "memory-region"
 2025-07-03 18:35 UTC 

[PATCH 6.1 000/132] 6.1.143-rc1 review
 2025-07-03 22:19 UTC  (2+ messages)

[PATCH] pinctrl: equilibrium: Add request and free hooks
 2025-07-03 22:16 UTC  (2+ messages)

[PATCH] iio: adc: ad7173: fix num_slots on most chips
 2025-07-03 22:16 UTC 

[PATCH 6.6 000/139] 6.6.96-rc1 review
 2025-07-03 22:16 UTC  (2+ messages)

[PATCH 0/5] ARM: dts: aspeed: Add Meta Darwin dts
 2025-07-03 22:15 UTC  (6+ messages)
` [PATCH 5/5] ARM: dts: aspeed: Add Facebook Darwin (AST2600) BMC

[PATCH v1 0/3] rust: Build PHY device tables by using module_device_table macro
 2025-07-03 22:15 UTC  (3+ messages)
` [PATCH v1 1/3] rust: device_id: make DRIVER_DATA_OFFSET optional

[PATCH 6.12 000/218] 6.12.36-rc1 review
 2025-07-03 22:14 UTC  (2+ messages)

[PATCH 6.15 000/263] 6.15.5-rc1 review
 2025-07-03 22:13 UTC  (2+ messages)

[PATCH] net: Use of_reserved_mem_region_to_resource{_byname}() for "memory-region"
 2025-07-03 18:34 UTC 

[PATCH] wireless: Use of_reserved_mem_region_to_resource() for "memory-region"
 2025-07-03 18:35 UTC 

[GIT PULL] SCSI fixes for 6.16-rc4
 2025-07-03 22:12 UTC  (2+ messages)

[GIT PULL] Btrfs fixes for 6.16-rc5
 2025-07-03 22:12 UTC  (2+ messages)

[PATCH v3 RERUN 0/1] drm/i915/display: Add no_psr_reason to PSR debugfs
 2025-07-03 22:08 UTC  (2+ messages)
` [PATCH v3 RERUN 1/1] "

[PATCH v3 0/9] Add sa8775p camss support
 2025-07-03 17:19 UTC  (10+ messages)
` [PATCH v3 1/9] media: qcom: camss: Rename camss-csid-780.c to camss-csid-gen3.c
` [PATCH v3 2/9] media: qcom: camss: Rename camss-vfe-780.c to camss-vfe-gen3.c
` [PATCH v3 3/9] media: dt-bindings: Add qcom,sa8775p-camss compatible
` [PATCH v3 4/9] arm64: dts: qcom: sa8775p: Add support for camss
` [PATCH v3 5/9] media: qcom: camss: Add sa8775p compatible
` [PATCH v3 6/9] media: qcom: camss: Add support for CSIPHY 690
` [PATCH v3 7/9] media: qcom: camss: Add support for CSID for sa8775p
` [PATCH v3 8/9] media: qcom: camss: Add support for VFE 690
` [PATCH v3 9/9] media: qcom: camss: Enumerate resources for SA8775P

[PATCH qemu v17 0/5] arm/virt: CXL support via pxb_cxl
 2025-07-03 22:04 UTC  (3+ messages)
` [PATCH qemu v17 5/5] qtest/cxl: Add aarch64 virt test for CXL

[PATCH v6 00/12] Crashlog Type1 Version2 support
 2025-07-03 22:01 UTC  (2+ messages)
` ✓ Xe.CI.BAT: success for Crashlog Type1 Version2 support (rev6)

[PATCH v2 1/1] dt-bindings: pinctrl: convert nxp,lpc1850-scu.txt to yaml format
 2025-07-03 22:00 UTC  (2+ messages)

[PATCH V5 00/38] Live update: vfio and iommufd
 2025-07-03 21:58 UTC  (8+ messages)
` [PATCH V5 20/38] migration: close kvm after cpr

[PATCH] drm/i915/display: Add upper limit check for pixel clock
 2025-07-03 21:58 UTC  (2+ messages)
` ✓ Xe.CI.Full: success for "

[Buildroot] [PATCH 1/1] package/{mesa3d, mesa3d-headers}: bump version to 25.1.5
 2025-07-03 21:56 UTC  (2+ messages)

[PATCH 00/10] pmdomain: Partial refactor, support modem and RTFF
 2025-07-03 18:27 UTC  (2+ messages)

[PATCH bpf-next 1/2] bpf: Avoid warning on unexpected map for tail call
 2025-07-03 21:55 UTC  (3+ messages)
` [PATCH bpf-next 2/2] selftests/bpf: Negative test case for tail call map


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.