All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-07-07 12:42:32 to 2025-07-07 13:34:29 UTC [more...]

[PATCH v6 00/12] Crashlog Type1 Version2 support
 2025-07-07 13:34 UTC  (9+ messages)
` [PATCH v6 04/12] platform/x86/intel/pmt: mutex clean up
` [PATCH v6 09/12] platform/x86/intel/pmt: add register access helpers
` [PATCH v6 10/12] platform/x86/intel/pmt: refactor base parameter
` [PATCH v6 11/12] platform/x86/intel/pmt: use a version struct

[PATCH] tools/libbpf: add WERROR option
 2025-07-07 13:33 UTC  (3+ messages)

[PATCH v3] drm/framebuffer: Acquire internal references on GEM handles
 2025-07-07 13:33 UTC  (3+ messages)

[PATCH v8 0/4] ARM Nested Virt Support
 2025-07-07 13:14 UTC  (5+ messages)
` [PATCH v8 1/4] hw/arm: Allow setting KVM vGIC maintenance IRQ
` [PATCH v8 2/4] target/arm/kvm: Add helper to detect EL2 when using KVM
` [PATCH v8 3/4] target/arm: Enable feature ARM_FEATURE_EL2 if EL2 is supported
` [PATCH v8 4/4] hw/arm/virt: Allow virt extensions with KVM

[PATCH v2] mm: fault in complete folios instead of individual pages for tmpfs
 2025-07-07 13:33 UTC  (5+ messages)

[PATCH v15 0/7] rust: extend `module!` macro with integer parameter support
 2025-07-07 13:29 UTC  (8+ messages)
` [PATCH v15 1/7] rust: sync: add `SetOnce`
` [PATCH v15 2/7] rust: str: add radix prefixed integer parsing functions
` [PATCH v15 3/7] rust: introduce module_param module
` [PATCH v15 4/7] rust: module: use a reference in macros::module::module
` [PATCH v15 5/7] rust: module: update the module macro with module parameter support
` [PATCH v15 6/7] rust: samples: add a module parameter to the rust_minimal sample
` [PATCH v15 7/7] modules: add rust modules files to MAINTAINERS

[PATCH] dm-stripe: fix a possible integer overflow
 2025-07-07 13:30 UTC  (4+ messages)

[PATCH V5 00/38] Live update: vfio and iommufd
 2025-07-07 13:13 UTC  (9+ messages)
` [PATCH V5 20/38] migration: close kvm after cpr

[PATCH V13 00/28] Reset improvements
 2025-07-07 13:28 UTC  (6+ messages)
` [PATCH 01/28] drm/amdgpu/sdma: consolidate engine reset handling

[PATCH RFC 1/3] rcu: Fix rcu_read_unlock() deadloop due to IRQ work
 2025-07-07 13:26 UTC  (2+ messages)

[LTP] [PATCH v2 0/8] ioctl_pidfd testing suite
 2025-07-07 13:27 UTC  (9+ messages)
` [LTP] [PATCH v2 5/8] Add ioctl_pidfd03 test
` [LTP] [PATCH v2 6/8] Add ioctl_pidfd04 test
` [LTP] [PATCH v2 7/8] Add ioctl_pidfd05 test
` [LTP] [PATCH v2 8/8] Add ioctl_pidfd06 test

[PATCH] staging: media: atomisp: Fix premature setting of HMM_BO_DEVICE_INITED flag
 2025-07-07 13:26 UTC  (8+ messages)

[PATCH v2 00/32] clk: at91: add support for parent_data and
 2025-07-07 13:21 UTC  (3+ messages)
` [PATCH v2 21/32] clk: at91: sama5d2: switch to parent_hw and parent_data

[PATCH v15 0/4] Initial Marvell PXA1908 support
 2025-07-07 13:15 UTC  (3+ messages)

rq->clock_update_flags < RQCF_ACT_SKIP in dl_rq_change_utilization()
 2025-07-07 13:19 UTC 

[PATCH v3 0/5] arm64: dts: renesas: sparrow-hawk: Add overlays for camera sensors
 2025-07-07 13:25 UTC  (8+ messages)
` [PATCH v3 2/5] arm64: dts: renesas: sparrow-hawk: Add overlay for IMX219 on J1
` [PATCH v3 4/5] arm64: dts: renesas: sparrow-hawk: Add overlay for IMX462 "

[PATCH] phy: qcom-qmp-ufs: Fix HS-G4 PHY init table for sc7280
 2025-07-07 13:24 UTC  (4+ messages)

[PATCH] drm/amdgpu: Replace HQD terminology with slots naming
 2025-07-07 13:24 UTC  (4+ messages)

[PATCH] drm/i915/display: Optimize panel power-on wait time
 2025-07-07 13:23 UTC  (7+ messages)

[PATCH][V2] fortify: add branch hints on unlikely fortify_panic paths
 2025-07-07 13:23 UTC 

[PATCH 0/5] Allwinner A100/A133 Ethernet MAC (EMAC) Support
 2025-07-07 13:19 UTC  (13+ messages)
` [PATCH 1/5] pinctrl: sunxi: Fix a100 emac pin function name

[PATCH v2 0/2] Add Milos RPMHPD power domains
 2025-07-07 13:23 UTC  (3+ messages)
` [PATCH v2 2/2] pmdomain: qcom: rpmhpd: Add Milos "

[PATCH net-next v2] net: openvswitch: allow providing upcall pid for the 'execute' command
 2025-07-07 13:23 UTC  (2+ messages)
` [ovs-dev] "

[PATCH net-next v07 0/8] net: hinic3: Add a driver for Huawei 3rd gen NIC - management interfaces
 2025-07-07 13:22 UTC  (3+ messages)
` [PATCH net-next v07 7/8] hinic3: Mailbox "

[PATCH v7 00/10] x86: Add support for NMI-source reporting with FRED
 2025-07-07 13:21 UTC  (3+ messages)
` [PATCH v7 05/10] x86/nmi: Assign and register NMI-source vectors

[PATCH v11 0/4] New trait OwnableRefCounted for ARef<->Owned conversion
 2025-07-07 13:21 UTC  (8+ messages)
` [PATCH v11 4/4] rust: Add `OwnableRefCounted`

[oe] [meta-networking] [PATCH 01/35] blueman: upgrade 2.4.4 -> 2.4.6
 2025-07-07 13:21 UTC  (3+ messages)
` [oe] [meta-oe] [PATCH 08/35] jq: upgrade 1.8.0 -> 1.8.1

[f2fs-dev] [PATCH v4 0/7] f2fs: new mount API conversion
 2025-07-07 13:20 UTC  (4+ messages)
` [f2fs-dev] [PATCH v4 2/7] f2fs: move the option parser into handle_mount_opt

[PATCH 0/8] x86: enable EXECMEM_ROX_CACHE for ftrace and kprobes
 2025-07-07 13:02 UTC  (5+ messages)
` [PATCH 1/8] execmem: drop unused execmem_update_copy()

[PATCH v2 0/4] arm64: dts: renesas: Add XSPI support for RZ/V2N and RZ/V2H(P) SoCs and EVK
 2025-07-07 13:19 UTC  (3+ messages)

[PATCH 6.1.y 1/3] mm/hugetlb: unshare page tables during VMA split, not before
 2025-07-07 13:19 UTC  (3+ messages)

[PATCH RFC 00/14] mm: vm_normal_page*() + CoW PFNMAP improvements
 2025-07-07 13:19 UTC  (10+ messages)
` [PATCH RFC 01/14] mm/memory: drop highest_memmap_pfn sanity check in vm_normal_page()

[PATCH 00/14] vdso: Add support for auxiliary clocks
 2025-07-07 13:18 UTC  (9+ messages)
` [PATCH 11/14] vdso/vsyscall: Update auxiliary clock data in the datapage
` [PATCH 14/14] selftests/timers/auxclock: Test vDSO functionality

[PATCH net-next v4 0/2] Add Si3474 PSE controller driver
 2025-07-07 13:17 UTC  (3+ messages)
` [PATCH net-next v4 2/2] net: pse-pd: "

[PATCH] tools/nolibc: avoid false-positive -Wmaybe-uninitialized through waitpid()
 2025-07-07 13:17 UTC  (2+ messages)

[PATCH v4 0/6] block/md/dm: set chunk_sectors from stacked dev stripe size
 2025-07-07 13:11 UTC  (7+ messages)
` [PATCH v4 1/6] ilog2: add max_pow_of_two_factor()
` [PATCH v4 2/6] block: sanitize chunk_sectors for atomic write limits
` [PATCH v4 3/6] md/raid0: set chunk_sectors limit
` [PATCH v4 4/6] md/raid10: "
` [PATCH v4 5/6] dm-stripe: limit chunk_sectors to the stripe size
` [PATCH v4 6/6] block: use chunk_sectors when evaluating stacked atomic write limits

[Buildroot] [PATCH 1/1] package/genimage: bump version to 19
 2025-07-07 13:16 UTC  (2+ messages)

[PATCH] comedi: das16m1: Fix bit shift out of bounds
 2025-07-07 13:09 UTC 

[PATCH v3 1/2] rcu: Enable rcu_normal_wake_from_gp on small systems
 2025-07-07 13:15 UTC  (8+ messages)
` [PATCH v3 2/2] Documentation/kernel-parameters: Update rcu_normal_wake_from_gp doc

[PATCH] dma-buf: Take a breath during dma-fence-chain subtests
 2025-07-07 13:14 UTC  (5+ messages)

[PATCH] selftests/arm64: Prevent build warnings from -Wmaybe-uninitialized
 2025-07-07 13:10 UTC  (2+ messages)

[PATCH 0/3] bus: mhi: keep dma buffers through suspend/hibernation cycles
 2025-07-07 13:11 UTC  (8+ messages)
` [PATCH 2/3] bus: mhi: don't deinitialize and re-initialize again

[PATCH 1/6] drm/amd: add more cyan skillfish PCI ids
 2025-07-07 13:12 UTC  (2+ messages)

[PATCH 0/5] arm64: stack backtraces
 2025-07-07 13:12 UTC  (5+ messages)
` [PATCH 3/5] arm64: implement printing backtraces

[PATCH v4 0/5] platform/x86: dell_rbu: Packet data fixes
 2025-07-07 13:11 UTC  (2+ messages)

[PATCH v7 0/7] timers: Exclude isolated cpus from timer migration
 2025-07-07 13:11 UTC  (3+ messages)
` [PATCH v7 7/7] "

[PATCH net-next v13 00/12] Add Microchip ZL3073x support (part 1)
 2025-07-07 13:10 UTC  (5+ messages)
` [PATCH net-next v13 12/12] dpll: zl3073x: Add support to get/set frequency on pins

[PATCH v4 0/3] dma-buf: heaps: Use constant name for CMA heap
 2025-07-07 13:10 UTC  (2+ messages)

[Buildroot] [PATCH] package/sdl2: bump version to 2.32.8
 2025-07-07 13:05 UTC 

[Buildroot] [PATCH] package/gnuplot: bump version to 6.0.3
 2025-07-07 13:05 UTC 

[PATCH v3 0/7] drm/panthor: support repeated mappings
 2025-07-07 13:09 UTC  (10+ messages)
` [PATCH v3 1/7] drm/panthor: Add support for atomic page table updates
` [PATCH v3 2/7] drm/gpuvm: Kill drm_gpuva_init()
` [PATCH v3 3/7] drm/gpuvm: Pass map arguments through a struct
` [PATCH v3 4/7] drm/gpuvm: Add a helper to check if two VA can be merged
` [PATCH v3 5/7] drm/gpuvm: Add a flags field to drm_gpuvm_map_req/drm_gpuva_op_map
` [PATCH v3 6/7] drm/gpuvm: Add DRM_GPUVA_REPEAT flag and logic
` [PATCH v3 7/7] drm/panthor: Add support for repeated mappings
` ✗ CI.checkpatch: warning for drm/panthor: support "
` ✓ CI.KUnit: success "

[PATCH bpf-next] bpf: make the attach target more accurate
 2025-07-07 13:09 UTC  (2+ messages)

[PATCH V6 00/21] Live update: vfio and iommufd
 2025-07-07 13:07 UTC  (5+ messages)
` [PATCH V6 03/21] migration: close kvm after cpr

T113-S3: reboot fails unless "wdt" node is enabled — safe to set status = "okay"?
 2025-07-07 13:08 UTC  (3+ messages)

[PATCH v4 0/5] fs: refactor write_begin/write_end and add ext4 IOCB_DONTCACHE support
 2025-07-07 13:07 UTC  (8+ messages)
` [PATCH v4 1/5] drm/i915: Use kernel_write() in shmem object create
` [PATCH v4 2/5] drm/i915: Refactor shmem_pwrite() to use kiocb and write_iter
` [PATCH v4 3/5] fs: change write_begin/write_end interface to take struct kiocb *
` [PATCH v4 4/5] mm/filemap: add write_begin_get_folio() helper function
` [PATCH v4 5/5] ext4: support uncached buffered I/O
` ✗ LGCI.VerificationFailed: failure for fs: refactor write_begin/write_end and add ext4 IOCB_DONTCACHE support

[PATCH 0/4] Minor fixes to comments, README, and Kconfig description
 2025-07-07 13:06 UTC  (5+ messages)
` [PATCH 1/4] pinctrl-uclass: update comment to reflect code
` [PATCH 2/4] serial-uclass: fix typo in comment
` [PATCH 3/4] gpio: add SPL to Kconfig option description
` [PATCH 4/4] README: remove obsolete note

[PATCH v4 0/3] support for amlogic the new SPI IP
 2025-07-07 13:05 UTC  (4+ messages)
` [PATCH v4 2/3] spi: Add Amlogic SPISG driver

softirqs causing high IRQ jitter
 2025-07-07 13:05 UTC  (3+ messages)

[Buildroot] [PATCH] package/socketcand: bump to version 0.4.2-122-g6dd5d33d4645ab221e8cd265c08607366e21ddf1
 2025-07-07 13:02 UTC 

[PATCH v4 0/6] replace `allow(...)` lints with `expect(...)`
 2025-07-07 13:02 UTC  (4+ messages)
` [PATCH v4 2/6] rust: switch to `#[expect(...)]` in init and kunit

[RFC PATCH 0/1] drm/i915/display: Avoid unsupported 300Hz output mode on a TUXEDO device
 2025-07-07 13:02 UTC  (5+ messages)
` [RFC PATCH 1/1] "
` ✗ LGCI.VerificationFailed: failure for "

[PATCH net-next 00/11] net_sched: act: extend RCU use in dump() methods
 2025-07-07 13:01 UTC  (12+ messages)
` [PATCH net-next 01/11] net_sched: act: annotate data-races in tcf_lastuse_update() and tcf_tm_dump()
` [PATCH net-next 02/11] net_sched: act_connmark: use RCU in tcf_connmark_dump()
` [PATCH net-next 03/11] net_sched: act_csum: use RCU in tcf_csum_dump()
` [PATCH net-next 04/11] net_sched: act_ct: use RCU in tcf_ct_dump()
` [PATCH net-next 05/11] net_sched: act_ctinfo: use atomic64_t for three counters
` [PATCH net-next 06/11] net_sched: act_ctinfo: use RCU in tcf_ctinfo_dump()
` [PATCH net-next 07/11] net_sched: act_mpls: use RCU in tcf_mpls_dump()
` [PATCH net-next 08/11] net_sched: act_nat: use RCU in tcf_nat_dump()
` [PATCH net-next 09/11] net_sched: act_pedit: use RCU in tcf_pedit_dump()
` [PATCH net-next 10/11] net_sched: act_police: use RCU in tcf_police_dump()
` [PATCH net-next 11/11] net_sched: act_skbedit: use RCU in tcf_skbedit_dump()

[PATCH v2] media: uvcvideo: avoid variable shadowing in uvc_ctrl_cleanup_fh
 2025-07-07 13:01 UTC  (4+ messages)

[PATCH net] net: bridge: Do not offload IGMP/MLD messages
 2025-07-07 13:00 UTC  (2+ messages)

[PATCH v4] pmdomain: Use str_enable_disable() and str_on_off() helpers
 2025-07-07 12:17 UTC  (2+ messages)

[PATCH 1/3] power: supply: core: Add power_supply_get/set_property_direct()
 2025-07-07 13:00 UTC  (2+ messages)

[PATCH RFC] RISC-V: Fix a register to store the percpu offset
 2025-07-07 12:50 UTC  (3+ messages)
` [PATCH] RISC-V: store percpu offset in CSR_SCRATCH

[PATCH] Revert "fs/ntfs3: Replace inode_trylock with inode_lock"
 2025-07-07 13:00 UTC  (2+ messages)

[PATCH v2] Add support for XM25LU64C
 2025-07-07 12:57 UTC  (3+ messages)
` [PATCH v3] "

[PATCH 00/12] gpio: use new GPIO line value setter callbacks
 2025-07-07 12:32 UTC  (3+ messages)
` [PATCH 05/12] gpio: tqmx86: "

[PATCH] platform/x86: alienware-wmi-wmax: Fix `dmi_system_id` array
 2025-07-07 12:59 UTC  (2+ messages)

[PATCH v2 0/3] cacheinfo: Set cache 'id' based on DT data
 2025-07-07 12:32 UTC  (4+ messages)
` [PATCH v2 1/3] "

[boot-wrapper-aarch64 PATCH] Enable GCS if it is present in the HW
 2025-07-07 12:32 UTC  (2+ messages)

[PATCH v3] clk: spacemit: mark K1 pll1_d8 as critical
 2025-07-07 12:19 UTC  (2+ messages)

[PATCH v4 4/5] PCI: host-common: Add link down handling for host bridges
 2025-07-07 11:05 UTC  (5+ messages)

[PATCH v3 0/9] PCI: rzg3s-host: Add PCIe driver for Renesas RZ/G3S SoC
 2025-07-07 12:01 UTC  (4+ messages)

[PATCH 00/12] PCI: xgene: Fix and simplify the MSI driver
 2025-07-07 11:14 UTC  (3+ messages)
` [PATCH 12/12] PCI: xgene-msi: Restructure handler setup/teardown

[PATCH v2 00/10] pmdomain: Partial refactor, support modem and RTFF
 2025-07-07 10:56 UTC  (5+ messages)
` [PATCH v2 04/10] pmdomain: mediatek: Refactor bus protection regmaps retrieval
` [PATCH v2 07/10] pmdomain: mediatek: Add support for modem power sequences
` [PATCH v2 09/10] pmdomain: mediatek: Convert all SoCs to new style regmap retrieval

[PATCH 0/3] net: renesas: rswitch: R-Car S4 add HW offloading for layer 2 switching
 2025-07-07 12:59 UTC  (4+ messages)
` [PATCH 3/3] net: renesas: rswitch: add modifiable ageing time

[PATCH v4 0/2] Fixes to mlxbf-pmc
 2025-07-07 12:59 UTC  (3+ messages)
` [PATCH v4 2/2] platform/mellanox: mlxbf-pmc: Validate event/enable input

[PATCH v2 3/7] drm/gpuvm: Pass map arguments through a struct
 2025-07-02 23:36 UTC 

[PATCH v2 3/7] drm/gpuvm: Pass map arguments through a struct
 2025-07-03 15:28 UTC 

misc cleanups v3
 2025-07-07 12:58 UTC  (7+ messages)
` [PATCH 1/5] xfs: clean up the initial read logic in xfs_readsb
` [PATCH 2/5] xfs: remove the call to sync_blockdev in xfs_configure_buftarg
` [PATCH 3/5] xfs: add a xfs_group_type_buftarg helper
` [PATCH 4/5] xfs: refactor xfs_calc_atomic_write_unit_max
` [PATCH 5/5] xfs: rename the bt_bdev_* buftarg fields
` [PATCH 6/5] xfs: remove the bt_bdev_file buftarg field

[PATCH] libcxx: Work around native compiles for some gcc configs
 2025-07-07 12:58 UTC 

[RFC v2 00/16] Live Update Orchestrator
 2025-07-07 12:56 UTC  (9+ messages)
` [RFC v2 10/16] luo: luo_ioctl: add ioctl interface

[PATCH] fs/ntfs3: Exclude call make_bad_inode for live nodes
 2025-07-07 12:46 UTC 

[PATCH v2 00/17] xen/riscv: introduce p2m functionality
 2025-07-07 12:53 UTC  (7+ messages)
` [PATCH v2 11/17] xen/riscv: implement p2m_set_entry() and __p2m_set_entry()

[PATCH 1/1] io_uring/zcrx: fix pp destruction warnings
 2025-07-07 12:54 UTC  (2+ messages)

[PATCH i-g-t v3] tests/kms_cursor_crc: optimise cursor crc on simulation
 2025-07-07 12:53 UTC  (3+ messages)

[PATCH v2] agp/amd64: Check AGP Capability before binding to unsupported devices
 2025-07-07 12:53 UTC  (3+ messages)

[PATCH 0/2] Enable_psr kernel parameter changes
 2025-07-07 12:53 UTC  (2+ messages)
` ✓ i915.CI.Full: success for "

[PATCH] nvme-pci: fix dma unmapping when using PRPs and not using the IOVA mapping
 2025-07-07 12:52 UTC 

[PATCH v1] configs: microchip_mpfs_icicle: disable DEBUG_UART
 2025-07-07 12:51 UTC 

[PATCH] rust: acpi: remove unneeded cast to clean future Clippy warning
 2025-07-07 12:49 UTC  (2+ messages)

[oe][meta-oe][PATCH 1/1] poppler: upgrade 25.04.0 -> 25.06.0
 2025-07-07 12:48 UTC 

[PATCH v2 0/2] gpio: qcom: rewritte SPMI gpio driver from Linux driver
 2025-07-07 12:48 UTC  (2+ messages)

[PATCH net-next] tcp: account for memory pressure signaled by cgroup
 2025-07-07 12:48 UTC  (2+ messages)

[PATCH v6] automation/eclair: update configuration of D4.10
 2025-07-07 12:48 UTC  (2+ messages)

[PATCH] mbuf: add new ptype for slow protocols
 2025-07-07 12:47 UTC  (3+ messages)
` [PATCH v2] "

[PATCH net] netfilter: flowtable: account for Ethernet header in nf_flow_pppoe_proto()
 2025-07-07 12:45 UTC 

[PATCH v2] rust: pci: fix documentation related to Device instances
 2025-07-07 12:44 UTC  (2+ messages)

[PATCH 0/2] xen/arm: Creating base for future PDX changes
 2025-07-07 12:43 UTC  (4+ messages)
` [PATCH 2/2] xen/arm: Skip loops in init_pdx() when no PDX compression is used

[PATCH v7 0/7] x86: Make MAX_ALTP2M configurable
 2025-07-07 12:43 UTC  (3+ messages)
` [PATCH v7 2/7] tools/xl: Add altp2m_count parameter

[PATCH 0/7] Add SDCA DAI ops helpers
 2025-07-07 12:41 UTC  (3+ messages)
` [PATCH 4/7] ASoC: soc-dai: Add private data to snd_soc_dai
` [PATCH 7/7] ASoC: SDCA: Add hw_params() helper function

[PATCH RESEND 0/5] Remove remaining __get_unaligned_cpu32
 2025-07-07 12:25 UTC  (2+ messages)
` [PATCH RESEND 5/5] tools: Remove the check for packed_struct.h header


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.