All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-07-09 15:59:08 to 2025-07-09 17:01:55 UTC [more...]

[PATCH 0/9] drivers: gpio: and the QIXIS FPGA GPIO controller
 2025-07-09 14:31 UTC  (8+ messages)
` [PATCH 1/9] dt-bindings: gpio: add bindings for the QIXIS FPGA based "
` [PATCH 2/9] dt-bindings: fsl,fpga-qixis-i2c: extend support to also cover the LX2160ARDB FPGA

[PATCH v2 00/12] pinctrl: introduce the concept of a GPIO pin function category
 2025-07-09 14:39 UTC  (12+ messages)
` [PATCH v2 01/12] pinctrl: pinmux: open-code PINCTRL_FUNCTION_DESC()
` [PATCH v2 02/12] pinctrl: provide pinmux_generic_add_pinfunction()
` [PATCH v2 03/12] pinctrl: equilibrium: use pinmux_generic_add_pinfunction()
` [PATCH v2 04/12] pinctrl: airoha: "
` [PATCH v2 05/12] pinctrl: mediatek: moore: "
` [PATCH v2 06/12] pinctrl: keembay: "
` [PATCH v2 07/12] pinctrl: ingenic: "
` [PATCH v2 08/12] pinctrl: qcom: use generic pin function helpers
` [PATCH v2 09/12] pinctrl: allow to mark pin functions as requestable GPIOs
` [PATCH v2 10/12] pinctrl: qcom: add infrastructure for marking pin functions as GPIOs
` [PATCH v2 11/12] pinctrl: qcom: mark the `gpio` and `egpio` pins function as non-strict functions

[PATCH RFC 0/5] Introduce git-blame-tree(1) command
 2025-07-09 17:00 UTC  (8+ messages)
` [PATCH RFC v2 0/5] Introduce git-last-modified(1) command

[PATCH 0/2] KVM: arm64: Fix + test for SError ESR
 2025-07-09 16:59 UTC  (2+ messages)

[android-common:android15-6.6 6/6] drivers/dma-buf/dma-buf.c:185:29-39: ERROR: function new_task_dmabuf_record called on line 226 inside lock on line 223 but uses GFP_KERNEL
 2025-07-09 16:59 UTC 

[kvm-unit-tests PATCH v3 1/2] lib: Add STR_IS_Y and STR_IS_N for checking env vars
 2025-07-09 16:58 UTC  (2+ messages)

[Intel-wired-lan] [PATCH v3 iwl-next] idpf: add cross timestamping
 2025-07-09 16:58 UTC  (3+ messages)

[PATCH v2] Create Containerfiles with required grub packages for development
 2025-07-09 16:54 UTC  (5+ messages)

[PATCHv9 00/16] x86: Enable Linear Address Space Separation support
 2025-07-09 17:00 UTC  (5+ messages)
` [PATCHv9 02/16] x86/alternatives: Disable LASS when patching kernel alternatives
` [PATCHv9 04/16] x86/cpu: Defer CR pinning setup until core initcall

hid.c - need enable_5_button_array=1 for hardware volume buttons
 2025-07-09 16:50 UTC  (3+ messages)

[PATCH 0/2] x86/kvm: Force legacy PCI hole as WB under SNP/TDX
 2025-07-09 16:54 UTC 

[PATCH 6.12 000/232] 6.12.37-rc1 review
 2025-07-09 16:53 UTC  (2+ messages)

[PATCH v4 0/9] Handle Firmware reported Hardware Errors
 2025-07-09 16:52 UTC  (6+ messages)
` [PATCH v4 1/9] drm: Add a vendor-specific recovery method to device wedged uevent

[PATCHSET] fuse2fs: more bug fixes
 2025-07-09 16:52 UTC  (3+ messages)
` [PATCH 11/8] fuse2fs: fix race condition in op_destroy
` [PATCH 12/8] fuse2fs: fix races in statfs

[PATCH v6 00/30] x86,fs/resctrl telemetry monitoring
 2025-07-09 16:52 UTC  (4+ messages)
` [PATCH v6 14/30] x86,fs/resctrl: Support binary fixed point event counters

[PATCH 0/2] tracing/perf: Prevent double unregister of perf and tracepoint probes
 2025-07-09 16:50 UTC  (4+ messages)
` [PATCH 1/2] tracing/perf: Prevent double unregister of perf probes

[PATCH 1/2] tracing: Remove "__attribute__()" from the type field of event format
 2025-07-09 16:51 UTC  (3+ messages)

[PATCH] boot: bootflow: Ensure sel_id is initialised before use
 2025-07-09 16:50 UTC  (4+ messages)

next-20250702 WARNING iommu io-pgtable-arm.c at arm_lpae_map_pages qcom_iommu_map
 2025-07-09 16:50 UTC  (5+ messages)

[PATCH v4] drm/xe: Expose fan control and voltage regulator version
 2025-07-09 16:50 UTC  (2+ messages)
` ✓ CI.KUnit: success for drm/xe: Expose fan control and voltage regulator version (rev2)

[PATCH] e2scrub: reorder exit status check after calling lvremove
 2025-07-09 16:48 UTC  (2+ messages)

[PATCH 0/9] drm/bridge: get/put the bridge returned by drm_bridge_get_last_bridge()
 2025-07-09 16:48 UTC  (10+ messages)
` [PATCH 1/9] list: add list_last_entry_or_null()
` [PATCH 2/9] drm/bridge: add drm_bridge_chain_get_last_bridge()
` [PATCH 3/9] drm/bridge: imx93-mipi-dsi: use drm_bridge_chain_get_last_bridge()
` [PATCH 4/9] drm/omapdrm: "
` [PATCH 5/9] drm/bridge: add drm_bridge_is_last()
` [PATCH 6/9] drm/display: bridge_connector: use drm_bridge_is_last()
` [PATCH 7/9] drm/bridge: get the bridge returned by drm_bridge_get_next_bridge()
` [PATCH 8/9] drm/bridge: put "
` [PATCH 9/9] drm/imx: parallel-display: "

[PATCH v3 0/3] hwmon: add Microchip EMC2101 driver
 2025-07-09 16:48 UTC  (4+ messages)
` [PATCH v3 1/3] docs: hwmon: add emc2101.rst to docs
` [PATCH v3 2/3] dt-bindings: hwmon: Add Microchip EMC2101 support
` [PATCH v3 3/3] drivers: hwmon: add EMC2101 driver

[PATCH v5 0/3] lsm: introduce lsm_config_self_policy() and lsm_config_system_policy() syscalls
 2025-07-09 16:48 UTC  (2+ messages)

[PATCH v4 0/7] DTrace TCP provider
 2025-07-09 16:47 UTC  (4+ messages)
` [PATCH v4 1/7] cg: move get_member() to dt_cg.c
  ` [DTrace-devel] "

[PATCH] selftests/filesystems: Multiple declaration of __kernel_fsid_t
 2025-07-09 16:47 UTC 

[PATCH v2 00/12] sched: Address schbench regression
 2025-07-09 16:46 UTC  (5+ messages)

[PATCH 0/3] sparse-checkout: add 'clean' command
 2025-07-09 16:46 UTC  (7+ messages)
` [PATCH 2/3] "

[PATCH] riscv: ftrace: Properly acquire text_mutex to fix a race condition
 2025-07-09 16:45 UTC  (3+ messages)

[PATCH net-next v4] vsock/test: Add test for null ptr deref when transport changes
 2025-07-09 16:45 UTC  (3+ messages)

[PATCHSET 2/3] xfsprogs: atomic writes
 2025-07-09 16:45 UTC  (7+ messages)
` [PATCH 2/7] xfs_db: create an untorn_max subcommand
` [PATCH 5/7] mkfs: autodetect log stripe unit for external log devices

[PATCH v5 0/5] reduce system memory requirement for hibernation
 2025-07-09 16:41 UTC  (7+ messages)
` [PATCH v5 1/5] drm/ttm: add new api ttm_device_prepare_hibernation()
` [PATCH v5 3/5] PM: hibernate: shrink shmem pages after dev_pm_ops.prepare()
` [PATCH v5 4/5] PM: hibernate: add new api pm_hibernate_is_recovering()

[PATCH 06/14] vdso/gettimeofday: Return bool from clock_gettime() helpers
 2025-07-09 16:40 UTC  (4+ messages)
` CONFIG_DEVMEM=y breaks gettimeofday in next-20250708

[PATCH net-next 0/2] in order support for vhost-net
 2025-07-09 16:38 UTC  (5+ messages)
` [PATCH net-next 1/2] vhost: basic in order support
` [PATCH net-next 2/2] vhost_net: basic in_order support

[leon-rdma:dmabuf-vfio 11/16] drivers/pci/p2pdma.c:984:31: error: invalid use of undefined type 'struct pci_Dev'
 2025-07-09 16:38 UTC 

[PATCH] s390/sclp_tty: Use macros for hardcoded values
 2025-07-09 16:38 UTC 

[PATCH 0/3] signal handling support for nolibc
 2025-07-09 16:27 UTC  (3+ messages)
` [PATCH 1/3] tools/nolibc: show failed run if test process crashes

[Buildroot] [PATCH] package/git: security bump to v2.50.1
 2025-07-09 16:36 UTC 

[Buildroot] [PATCH for 2025.05.x] package/git: security bump to v2.49.1
 2025-07-09 16:36 UTC 

[Buildroot] [PATCH for 2025.02.x] package/git: security bump to v2.48.2
 2025-07-09 16:36 UTC 

OVERRIDES explanation in BB reference is confusing
 2025-07-09 16:36 UTC  (2+ messages)
` [docs] "

[PATCH 0/2] board: ti: am33xx: Add Ethernet support for Beaglebone Green Eco
 2025-07-09 16:35 UTC  (2+ messages)

[PATCH v2 0/3] daemon: explicitly allow EINTR during poll()
 2025-07-09 16:36 UTC  (11+ messages)
` [PATCH v3 0/4] "
  ` [PATCH v3 2/4] compat/mingw: allow sigaction(SIGCHLD)

[PATCH 0/4] Improve Verdin AM62P thermal setup by generalizing ft_board_setup_ex()
 2025-07-09 16:35 UTC  (2+ messages)

[PATCH] iio: adc: ad7173: prevent scan if too many setups requested
 2025-07-09 16:35 UTC 

more nitpickery: "include_all" should be described as really specialized
 2025-07-09 16:35 UTC  (3+ messages)
` [docs] "

[RFC PATCH v3 0/8] iommu/arm-smmu-v3: Implement Runtime/System Sleep ops
 2025-07-09 16:35 UTC  (5+ messages)
` [RFC PATCH v3 5/8] pm: runtime: Introduce pm_runtime_get_if_not_suspended()

[PATCH v4 00/15] New perf ilist app
 2025-07-09 16:35 UTC  (2+ messages)

now i'm confused about OVERRIDES
 2025-07-09 16:34 UTC  (2+ messages)
` [docs] "

[PATCH v3] drm/xe: Expose fan control and voltage regulator version
 2025-07-09 16:34 UTC  (2+ messages)
` ✓ Xe.CI.BAT: success for "

git-subtree documentation fix request: split example causes fatal error
 2025-07-09 16:33 UTC  (2+ messages)

[PATCH AUTOSEL 6.15 1/8] Revert "ACPI: battery: negate current when discharging"
 2025-07-09 14:35 UTC  (8+ messages)
` [PATCH AUTOSEL 6.15 6/8] PM: Restrict swap use to later in the suspend sequence

[LTP] [RFC PATCH v1 1/1] splice07.c: Skip invalid splice() tests involving memfd secret
 2025-07-09 16:30 UTC 

[PATCH 1/1] mtd: spi-nor: core: Prevent oops during driver removal with active read or write operations
 2025-07-09 14:33 UTC  (2+ messages)

[PATCH RFC 0/3] clk: support arbitrary clk_register() sequence
 2025-07-09 16:29 UTC  (2+ messages)

[PATCH bpf-next,v3 0/2] Clarify and Enhance XDP Rx Metadata Handling
 2025-07-09 16:29 UTC  (9+ messages)
` [PATCH bpf-next,v3 2/2] selftests/bpf: Enhance XDP Rx metadata handling

[PATCH 1/1] iommu/sva: Invalidate KVA range on kernel TLB flush
 2025-07-09 16:27 UTC  (3+ messages)

[PATCH v2 0/2] fix two calls of unmap_poisoned_folio() for large folio
 2025-07-09 16:27 UTC  (12+ messages)
` [PATCH v2 2/2] mm/memory_hotplug: fix hwpoisoned large folio handling in do_migrate_range

[PATCH 00/12] [PATCH 00/11] Thrash up the parser/output interface
 2025-07-09 16:27 UTC  (5+ messages)
` [PATCH 03/12] docs: kdoc: drop "sectionlist"

[PATCH v3 0/6] ISA based RISC-V tune implementation
 2025-07-09 16:26 UTC  (7+ messages)
` [PATCH v3 6/6] qemuriscv: Dynamically configure qemu CPU
  ` [OE-core] "
` [OE-core] [PATCH v3 0/6] ISA based RISC-V tune implementation

What's cooking in git.git (Jul 2025, #02; Mon, 7)
 2025-07-09 16:26 UTC  (3+ messages)

[PATCH v3 0/8] x86, KVM: Optimize SEV cache flushing
 2025-07-09 16:25 UTC  (2+ messages)

[PATCH] virtio-net: Fix ipsec broken conformance links
 2025-07-09 16:25 UTC  (2+ messages)

[T113-s3][u-boot] PG10/PG11 (TWI3) pinmux overridden before late_init
 2025-07-09 16:24 UTC 

[PATCH] net: stmmac: Support gpio high-level reset for devices requiring it
 2025-07-09 14:29 UTC  (5+ messages)
    `  "
        `  "
            `  "

[PATCH] ASoC: sdw_utils: Add missed component_name strings for speaker amps
 2025-07-09 16:22 UTC  (3+ messages)

[PATCH v3 0/3] btf_encoder: do not encode functions consuming packed structs on stack
 2025-07-09 16:21 UTC  (5+ messages)
` [PATCH v3 2/3] tests: add some tests validating skipped functions due to uncertain arg location

[PATCH 0/2] mm/damon: add trace events for auto-tuned monitoring intervals and DAMOS quota
 2025-07-09 16:21 UTC  (3+ messages)
` [PATCH 2/2] mm/damon: add trace event for effective size quota

[PATCH 0/2] breaking-changes: deprecate support for core.commentChar=auto
 2025-07-09 16:20 UTC  (4+ messages)

[PATCH] policy/test_secretmem.te: add anon_inode perms required in Linux v6.16-rc5
 2025-07-09 16:19 UTC  (3+ messages)

[PATCH v4] sched/fair: Use sched_domain_span() for topology_span_sane()
 2025-07-09 16:19 UTC 

arm64: csdlock at early boot due to slow serial (?)
 2025-07-09 14:23 UTC  (6+ messages)

[PATCH v5 1/2] gpu/trace: make TRACE_GPU_MEM configurable
 2025-07-09 16:18 UTC  (4+ messages)
` [PATCH v5 2/2] drm/xe/bo: add GPU memory trace points

[PATCH v4 0/3] Fix STM32 I2C dma operations
 2025-07-09 14:22 UTC  (2+ messages)

[meta-oe][PATCH 1/4] fwupd: update from 1.9.25 to 1.9.30
 2025-07-09 16:15 UTC  (2+ messages)
` [oe] "

[PATCH v5 bpf-next 0/5] bpf path iterator
 2025-07-09 16:06 UTC  (6+ messages)

[PATCH] kbuild: Avoid including architecture-specific Makefile twice
 2025-07-09 16:14 UTC 

[PATCH v6 0/2] dma-buf: heaps: Create a CMA heap for each CMA reserved region
 2025-07-09 16:14 UTC  (3+ messages)
` [PATCH v6 2/2] dma-buf: heaps: cma: Create "

[meta-ti][master/scarthgap][PATCH] u-boot-ti: Move UBOOT_VERSION into dynamic layer
 2025-07-09 16:14 UTC 

[PATCH 00/19] gpio: use new GPIO line value setter callbacks in remaining drivers
 2025-07-09 14:21 UTC  (3+ messages)
` [PATCH 04/19] gpio: wcove: use new GPIO line value setter callbacks

[PATCH v3 14/14] net/sxe: add Solve compilation problems
 2025-07-09 16:14 UTC  (11+ messages)
` [PATCH v4 1/2] net/sxe: add base driver directory and doc
  ` [PATCH v4 2/2] net/sxe: add ethdev probe and remove
  ` [PATCH v4 03/14] net/sxe: add tx rx setup and data path
  ` [PATCH v4 04/14] net/sxe: add link, flow ctrl, mac ops, mtu ops function
  ` [PATCH v4 14/14] net/sxe: add Solve compilation problems

[PATCH v4 00/24] x86: strict separation of startup code
 2025-07-09 16:13 UTC  (3+ messages)
` [PATCH v4 04/24] x86/sev: Run RMPADJUST on SVSM calling area page to test VMPL

[PATCH 00/27] ALSA: Reorganize HD-audio driver code
 2025-07-09 16:04 UTC  (28+ messages)
` [PATCH 01/27] ALSA: hda: Move widget capability macros into hdaudio.h
` [PATCH 02/27] ALSA: hda: Move HD-audio core stuff into sound/hda/core
` [PATCH 03/27] ALSA: hda: Move common codec driver into sound/hda/common directory
` [PATCH 04/27] ALSA: hda: Move CONFIG_SND_HDA_PREALLOC_SIZE into sound/hda/common
` [PATCH 05/27] ALSA: hda: Move controller drivers into sound/hda/controllers directory
` [PATCH 06/27] ALSA: hda: Move codec drivers into sound/hda/codecs directory
` [PATCH 07/27] ALSA: hda: Split Realtek HD-audio codec driver
` [PATCH 08/27] ALSA: hda/hdmi: Split vendor codec drivers
` [PATCH 09/27] ALSA: hda: Introduce hda_codec_driver ops
` [PATCH 10/27] ALSA: hda/generic: Rewrite to new probe method
` [PATCH 11/27] ALSA: hda/realtek: "
` [PATCH 12/27] ALSA: hda/cmedia: "
` [PATCH 13/27] ALSA: hda/analog: "
` [PATCH 14/27] ALSA: hda/ca0110: "
` [PATCH 15/27] ALSA: hda/cirrus: Split to cs420x and cs421x drivers
` [PATCH 16/27] ALSA: hda/cs8409: Rewrite to new probe method
` [PATCH 17/27] ALSA: hda/conexant: "
` [PATCH 18/27] ALSA: hda/senary: "
` [PATCH 19/27] ALSA: hda/si3054: "
` [PATCH 20/27] ALSA: hda/via: "
` [PATCH 21/27] ALSA: hda/sigmatel: "
` [PATCH 22/27] ALSA: hda/ca0132: "
` [PATCH 23/27] ALSA: hda/hdmi: "
` [PATCH 24/27] ALSA: hda: Drop old codec binding method
` [PATCH 25/27] ALSA: hda: Drop superfluous driver->ops NULL checks
` [PATCH 26/27] MAINTAINERS: Adjust to the new HD-audio driver paths
` [PATCH 27/27] ALSA: hda: Return the codec init error properly at snd_hda_codec_build_controls()

[PATCH] riscv: defconfig: Remove CONFIG_SND_SOC_STARFIVE=m
 2025-07-09 16:12 UTC  (4+ messages)

[PATCH v6 0/8] use per-vma locks for /proc/pid/maps reads and PROCMAP_QUERY
 2025-07-09 16:11 UTC  (9+ messages)
` [PATCH v6 7/8] fs/proc/task_mmu: read proc/pid/maps under per-vma lock

[PATCH] arm64: dts: rockchip: Add reset button to NanoPi R5S
 2025-07-09 14:18 UTC  (5+ messages)

[PATCH RFC] RISC-V: Fix a register to store the percpu offset
 2025-07-09 14:20 UTC  (6+ messages)
` [PATCH] RISC-V: store percpu offset in CSR_SCRATCH
  ` [External] "

gitk: visually indicate whether a tag exists on a remote
 2025-07-09 16:09 UTC  (3+ messages)

[PATCH v3 0/2] bpf/arena: Add kfunc for reserving arena memory
 2025-07-09 16:09 UTC  (3+ messages)
` [PATCH v3 2/2] selftests/bpf: add selftests for bpf_arena_reserve_pages

[geert-renesas-drivers:renesas-clk-for-v6.17] BUILD SUCCESS 0ab2d84f94dae48c3e7605cdc99dbb4e7c7b206a
 2025-07-09 16:09 UTC 

[meta-openembedded][PATCH 01/20] cannelloni: Upgrade 1.1.0 -> 2.0.0 to allow CMake 4+ compatibility
 2025-07-09 16:09 UTC  (4+ messages)
` [meta-openembedded][PATCH 18/20] microsoft-gsl: Upgrade 4.0.0 -> 4.2.0 "
  ` [oe] "
` [oe] [meta-openembedded][PATCH 01/20] cannelloni: Upgrade 1.1.0 -> 2.0.0 "

Intel i40e rx burst API non-conformance?
 2025-07-09 16:09 UTC  (3+ messages)

[geert-renesas-drivers:master] BUILD SUCCESS a762dd13768a5f6c0fb81a07b9ab0fec112aaf72
 2025-07-09 16:08 UTC 

[PATCH v2 0/7] pinctrl: renesas: rzg2l: Unify OEN handling
 2025-07-09 16:08 UTC  (8+ messages)
` [PATCH v2 1/7] pinctrl: renesas: rzg2l: Fix invalid unsigned return in rzg3s_oen_read()
` [PATCH v2 2/7] pinctrl: renesas: rzg2l: parameterize OEN register offset
` [PATCH v2 3/7] pinctrl: renesas: rzg2l: Unify OEN access by making pin-to-bit mapping configurable
` [PATCH v2 4/7] pinctrl: renesas: rzg2l: Remove OEN ops for RZ/G3E
` [PATCH v2 5/7] pinctrl: renesas: rzg2l: Unify OEN handling across RZ/{G2L,V2H,V2N}
` [PATCH v2 6/7] pinctrl: renesas: rzg2l: Add PFC_OEN support for RZ/G3E SoC
` [PATCH v2 7/7] pinctrl: renesas: rzg2l: Drop oen_read and oen_write callbacks

[ANNOUNCE] Git v2.50.1 and friends
 2025-07-09 16:08 UTC  (4+ messages)
` [PATCH] t: avoid git config syntax from newer releases

[PATCH 0/6] Add PPMU support for Tesla FSD
 2025-07-09 14:06 UTC  (5+ messages)
  ` [PATCH 4/6] drivers: perf: samsung: Add PPMU driver support
  ` [PATCH 6/6] MAINTAINERS: Add maintainers for Samsung PPMU driver

[masneyb:clk-remove-round-rate 19/195] drivers/clk/at91/clk-peripheral.c:335:12: error: redefinition of 'clk_sam9x5_peripheral_determine_rate'
 2025-07-09 16:06 UTC 

[PATCH mptcp-next v8 0/7] implement mptcp read_sock
 2025-07-09 16:06 UTC  (2+ messages)

[PATCH BlueZ] obexd: Remove --enable-threads option
 2025-07-09 16:06 UTC  (2+ messages)
` [BlueZ] "

[PATCH i-g-t v4] tests/kms_content_protection: Add force HDCP 1.4 subtest
 2025-07-09 16:05 UTC  (3+ messages)
` ✓ Xe.CI.BAT: success for tests/kms_content_protection: Add force HDCP 1.4 subtest (rev4)
` ✓ i915.CI.BAT: "

[PATCH] cachefiles: Fix the incorrect return value in __cachefiles_write()
 2025-07-09 16:03 UTC  (2+ messages)

[PATCH v11 00/21] RV: Linear temporal logic monitors for RT application
 2025-07-09 16:02 UTC  (3+ messages)
` [PATCH v11 02/21] printk: Make vprintk_deferred() public

[PATCH v4 6/7] riscv: Add tools support for xmipsexectl
 2025-07-09 14:04 UTC  (2+ messages)

[PATCH] dt-bindings: riscv: Add SiFive vendor extensions description
 2025-07-09 16:00 UTC  (2+ messages)

[PATCH 0/3] drm/bridge: get/put the bridge returned by drm_bridge_get_prev_bridge()
 2025-07-09 15:59 UTC  (4+ messages)
` [PATCH 1/3] drm/bridge: get "
` [PATCH 2/3] drm/bridge: select_bus_fmt_recursive(): put the bridge obtained "
` [PATCH 3/3] drm/bridge: display-connector: "

[PATCH v9 00/13] Don't generate netlink .rst files inside $(srctree)
 2025-07-09 15:58 UTC  (11+ messages)
` [PATCH v9 02/13] tools: ynl_gen_rst.py: Split library from command line tool
` [PATCH v9 03/13] docs: netlink: index.rst: add a netlink index file
` [PATCH v9 04/13] tools: ynl_gen_rst.py: cleanup coding style
` [PATCH v9 06/13] docs: use parser_yaml extension to handle Netlink specs
` [PATCH v9 07/13] docs: uapi: netlink: update netlink specs link
` [PATCH v9 08/13] tools: ynl_gen_rst.py: drop support for generating index files
` [PATCH v9 09/13] docs: netlink: remove obsolete .gitignore from unused directory
` [PATCH v9 11/13] tools: netlink_yml_parser.py: add line numbers to parsed data
` [PATCH v9 12/13] docs: parser_yaml.py: add support for line numbers from the parser
` [PATCH v9 13/13] docs: parser_yaml.py: fix backward compatibility with old docutils


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.