All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-07-11 17:41:40 to 2025-07-11 18:46:43 UTC [more...]

[PATCH] gpu: nova-core: fix bounds check In PmuLookupTableEntry::new, data is sliced from 2..6, but the bounds check data.len() < 5 does not satisfy those bounds
 2025-07-11 18:03 UTC  (2+ messages)

[GIT PULL] Networking for v6.16-rc6 (follow up)
 2025-07-11 18:46 UTC  (4+ messages)

[RFC PATCH] KVM: TDX: Decouple TDX init mem region from kvm_gmem_populate()
 2025-07-11 18:46 UTC  (9+ messages)

[PATCH] MAINTAINERS: Update FPGA MANAGER maintainer
 2025-07-11 18:37 UTC 

[RFC PATCH 00/36] arm_mpam: Add basic mpam driver
 2025-07-11 18:36 UTC  (2+ messages)
` [RFC PATCH 01/36] cacheinfo: Set cache 'id' based on DT data

[PATCH] target/arm: Added support for SME register exposure to GDB
 2025-07-11 18:43 UTC  (2+ messages)

[PATCH] python: requirements.txt: Update a few modules for security issues
 2025-07-11 18:43 UTC 

[PATCH] cxl: Add hpa_to_spa to the root decoder callback operations
 2025-07-11 18:41 UTC  (3+ messages)

[RFC bpf-next v1 0/4] Support cookie for link-based struct_ops attachment
 2025-07-11 18:41 UTC  (7+ messages)
` [RFC bpf-next v1 2/4] bpf: Support cookie for linked-based "

[PATCH -rcu -next 1/7] smp: Document preemption and stop_machine() mutual exclusion
 2025-07-11 18:41 UTC  (7+ messages)
` [PATCH -rcu -next 4/7] rcu: Remove redundant check for irq state during unlock

[PATCH v4 0/1] drm/i915/display: Add no_psr_reason to PSR debugfs
 2025-07-11 18:41 UTC  (4+ messages)
` ✗ CI.checkpatch: warning for drm/i915/display: Add no_psr_reason to PSR debugfs (rev7)
` ✓ CI.KUnit: success "
` ✓ Xe.CI.BAT: "

[PATCH 0/2] tracing/perf: Prevent double unregister of perf and tracepoint probes
 2025-07-11 18:40 UTC  (6+ messages)
` [PATCH 1/2] tracing/perf: Prevent double unregister of perf probes

[PATCH v2 0/3] arm64: sunxi: a523: Enable Mali GPU
 2025-07-11 18:32 UTC  (3+ messages)
` [PATCH v2 2/3] arm64: dts: allwinner: a523: add Mali GPU node

[PATCH v2 0/2] tracing/perf: Prevent double unregister of perf and tracepoint probes
 2025-07-11 18:31 UTC  (3+ messages)
` [PATCH v2 1/2] tracing/perf: Prevent double unregister of perf probes
` [PATCH v2 2/2] tracing: Prevent double unregister of tracepoint probes

[PATCH v2 0/3] ASoC: codec: Convert to GPIO descriptors for tlv320aic32x4
 2025-07-11 18:38 UTC  (3+ messages)
` [PATCH v2 1/3] ASoC: codec: tlv320aic32x4: Drop aic32x4_pdata usage

[PATCH] iio: temperature: maxim_thermocouple: use IIO_DECLARE_DMA_BUFFER_WITH_TS()
 2025-07-11 18:38 UTC  (5+ messages)

[PATCH 0/2] riscv: dts: spacemit: Add initial support for OrangePi RV2
 2025-07-11 18:32 UTC  (6+ messages)
` [PATCH 1/2] dt-bindings: riscv: spacemit: Add OrangePi RV2 board
` [PATCH 2/2] riscv: dts: spacemit: Add OrangePi RV2 board device tree

[PATCH v3 0/3] cacheinfo: Set cache 'id' based on DT data
 2025-07-11 18:27 UTC  (4+ messages)
` [PATCH v3 1/3] "
` [PATCH v3 2/3] cacheinfo: Add arch hook to compress CPU h/w id into 32 bits for cache-id
` [PATCH v3 3/3] arm64: cacheinfo: Provide helper to compress MPIDR value into u32

[PATCH 0/9] drm: Revert general use of struct drm_gem_object.dma_buf
 2025-07-11 18:37 UTC  (4+ messages)

[PATCH v6 0/9] LKMM generic atomics in Rust
 2025-07-11 18:35 UTC  (19+ messages)
` [PATCH v6 4/9] rust: sync: atomic: Add generic atomics
` [PATCH v6 8/9] rust: sync: Add memory barriers
` [PATCH v6 9/9] rust: sync: atomic: Add Atomic<{usize,isize}>

What's cooking in git.git (Jul 2025, #03; Wed, 9)
 2025-07-11 18:34 UTC  (5+ messages)

[PATCH V1 0/9] AMD AI Engine device driver for Versal
 2025-07-11 18:33 UTC  (6+ messages)
` [PATCH V1 4/9] dt-bindings: soc: xilinx: Add AI engine DT binding

[PATCH v2 1/6] selftests/futex: Adapt the private hash test to RCU related changes
 2025-07-11 18:33 UTC  (2+ messages)
` [tip: locking/futex] "

[PATCH v2 2/6] futex: Use RCU-based per-CPU reference counting instead of rcuref_t
 2025-07-11 18:33 UTC  (2+ messages)
` [tip: locking/futex] "

[PATCH v2 3/6] futex: Make futex_private_hash_get() static
 2025-07-11 18:33 UTC  (2+ messages)
` [tip: locking/futex] "

[PATCH v2 4/6] futex: Remove support for IMMUTABLE
 2025-07-11 18:33 UTC  (2+ messages)
` [tip: locking/futex] "

[PATCH v2 5/6] selftests/futex: Remove support for IMMUTABLE
 2025-07-11 18:33 UTC  (2+ messages)
` [tip: locking/futex] "

[PATCH v2 6/6] perf bench futex: Remove support for IMMUTABLE
 2025-07-11 18:33 UTC  (2+ messages)
` [tip: locking/futex] "

discarding an rbd device results in partial zero-filling without any errors
 2025-07-11 18:32 UTC  (6+ messages)

[PATCH 0/1] Filter C and POSIX out of Accept-Language
 2025-07-11 18:32 UTC  (4+ messages)
` [PATCH 1/1] http: don't send C or POSIX in Accept-Language

is there a short form of "What provides this functionality?"
 2025-07-11 18:31 UTC 

[PATCH v4 0/3] fanotify: introduce response identifier
 2025-07-11 18:31 UTC  (4+ messages)
` [PATCH v4 1/3] fanotify: add support for a variable length permission event
` [PATCH v4 2/3] fanotify: allow pre-content events with fid info
` [PATCH v4 3/3] fanotify: introduce event response identifier

[PATCH v3 0/5] PM: sleep: Improvements of async suspend and resume of devices
 2025-07-11 18:30 UTC  (6+ messages)
` [PATCH v3 1/5] PM: sleep: Resume children after resuming the parent

[PATCH] btrfs: set EXTENT_NORESERVE before range unlock in btrfs_truncate_block()
 2025-07-11 18:30 UTC  (2+ messages)

[PATCH v2 1/2] rust: Update PCI binding safety comments and add inline compiler hint
 2025-07-11 18:30 UTC  (4+ messages)

[PATCH 1/2] crypto: engine: remove request batching support
 2025-07-11 18:29 UTC  (2+ messages)
` [PATCH 2/2] crypto: engine: remove {prepare,unprepare}_crypt_hardware callbacks

[PATCH] cxl: Remove core/acpi.c and cxl core dependency on ACPI
 2025-07-11 18:30 UTC  (2+ messages)

[RFC PATCH 0/5] Improvements to unwind user
 2025-07-11 18:28 UTC  (13+ messages)
` [RFC PATCH 2/5] unwind: Export unwind_user symbol to GPL modules

[PATCH 00/10] arm64: Replace TLB invalidation preprocessor macros with C functions
 2025-07-11 18:16 UTC  (3+ messages)
` [PATCH 10/10] arm64: mm: Re-implement the __flush_tlb_range_op macro in C

[PATCH] generic/365: Add fix hint for ext4
 2025-07-11 18:27 UTC 

[PATCH 5.10.y-cip 0/7] RZ/G2L DU enhancements
 2025-07-11 18:27 UTC  (8+ messages)
` [PATCH 5.10.y-cip 1/7] drm: renesas: rz-du: Drop DU_MCR0_DPI_OE macro
` [PATCH 5.10.y-cip 2/7] drm: renesas: rz-du: rzg2l_du_encoder: Fix max dot clock for DPI
` [PATCH 5.10.y-cip 3/7] drm: renesas: rz-du: Add Kconfig dependency between RZG2L_DU and RZG2L_MIPI_DSI
` [PATCH 5.10.y-cip 4/7] drm: renesas: rz-du: Drop bpp variable from struct rzg2l_du_format_info
` [PATCH 5.10.y-cip 5/7] drm: renesas: Extend RZ/G2L supported KMS formats
` [PATCH 5.10.y-cip 6/7] drm: renesas: Add zpos, alpha and blend properties to RZ/G2L DU
` [PATCH 5.10.y-cip 7/7] drm: renesas: rz-du: rzg2l_mipi_dsi: Update the comment in rzg2l_mipi_dsi_start_video()

[PATCH v2 0/2] Add pinctrl driver for Milos (SM7635)
 2025-07-11 18:26 UTC  (4+ messages)
` [PATCH v2 1/2] dt-bindings: pinctrl: document the Milos Top Level Mode Multiplexer

[PATCH v2 0/2] perf/arm-ni: IRQ improvements
 2025-07-11 18:15 UTC  (3+ messages)
` [PATCH v2 1/2] perf/arm-ni: Consolidate CPU affinity handling
` [PATCH v2 2/2] perf/arm-ni: Support sharing IRQs within an NI instance

[meta-arago][scarthgap][PATCH] meta-arago-distro: ethtool: Add patch to dump CPSW registers for K3 SoCs
 2025-07-11 18:25 UTC  (7+ messages)

[PATCH v2 0/2] __folio_split() clean up
 2025-07-11 18:23 UTC  (3+ messages)
` [PATCH v2 1/2] mm/huge_memory: move unrelated code out of __split_unmapped_folio()
` [PATCH v2 2/2] mm/huge_memory: use folio_expected_ref_count() to calculate ref_count

[PATCH v2 6/6] pci/hotplug/pnv_php: Enable third attention indicator
 2025-07-11 18:18 UTC  (3+ messages)

[PATCH v2 0/5] Add support for PM7550 PMIC
 2025-07-11 18:23 UTC  (2+ messages)

[PATCH 0/3] iio: adc: add support for ADE9000 Energy Monitoring IC
 2025-07-11 17:43 UTC  (4+ messages)
` [PATCH 1/3] iio: add power and energy measurement modifiers
` [PATCH 2/3] dt-bindings: iio: adc: add ade9000

[tip:irq/urgent] BUILD SUCCESS a8b289f0f2dcbadd8c207ad8f33cf7ba2b4eb088
 2025-07-11 18:21 UTC 

[PATCH v1 net] rpl: Fix use-after-free in rpl_do_srh_inline()
 2025-07-11 18:21 UTC 

[PATCH v2 0/4] Add support for PMIV0104 PMIC
 2025-07-11 18:20 UTC  (2+ messages)

[PATCH 0/2] Fix up build issues with vpanic
 2025-07-11 18:18 UTC  (3+ messages)

[PATCH v2 0/4] Allwinner A100/A133 Ethernet MAC (EMAC0) Support
 2025-07-11 18:15 UTC  (4+ messages)
` [PATCH v2 1/4] Revert "pinctrl: sunxi: Fix a100 emac pin function name"

[PATCH] mm: skip lru_note_cost() when scanning only file or anon
 2025-07-11 18:18 UTC  (4+ messages)

[PATCH v2] pinmux: fix race causing mux_owner NULL with active mux_usecount
 2025-07-11 18:17 UTC  (2+ messages)

[PATCH v2 05/13] generic/1226: Add atomic write test using fio crc check verifier
 2025-07-11 18:16 UTC  (11+ messages)

[RFC PATCH BlueZ 0/4] Initial support for GATT Proxy Service
 2025-07-11 18:16 UTC  (10+ messages)
` [RFC PATCH BlueZ v2 0/7] "
  ` [RFC PATCH BlueZ v2 1/7] mesh: acceptor: increase interval for unprovisioned device beacon
    ` Initial support for GATT Proxy Service
  ` [RFC PATCH BlueZ v2 2/7] mesh: add support for provisioning via GATT
  ` [RFC PATCH BlueZ v2 3/7] mesh: add GATT proxy service
  ` [RFC PATCH BlueZ v2 4/7] mesh: gatt-proxy: support for proxy configuration messages and filtering
  ` [RFC PATCH BlueZ v2 5/7] mesh: main.conf/cfgmod-server: allow to enable proxy support
  ` [RFC PATCH BlueZ v2 6/7] mesh: net: proxy relaying
  ` [RFC PATCH BlueZ v2 7/7] mesh: gatt-proxy: propagate beacons

[PATCH 0/5] Allwinner A100/A133 Ethernet MAC (EMAC) Support
 2025-07-11 18:13 UTC  (7+ messages)
` [PATCH 1/5] pinctrl: sunxi: Fix a100 emac pin function name

TSA mitigation doesn't work on 6.6.y
 2025-07-11 18:15 UTC  (10+ messages)

[PATCH v3] alloc_tag: add per-NUMA node stats
 2025-07-11 18:14 UTC  (7+ messages)

Relationship between io-uring asynchronous idioms and mmap/LRU paging
 2025-07-11 18:12 UTC 

XDC 2025 - Call for Proposals ends tonight at 23:59 CEST!
 2025-07-11 18:12 UTC 

XDC 2025 - Call for Proposals ends tonight at 23:59 CEST!
 2025-07-11 18:11 UTC 

XDC 2025 - Call for Proposals ends tonight at 23:59 CEST!
 2025-07-11 18:11 UTC 

[RFC PATCH bpf-next v2 0/3] bpf: Introduce BPF_F_CPU flag for percpu_array map
 2025-07-11 18:11 UTC  (7+ messages)
` [RFC PATCH bpf-next v2 1/3] "
` [RFC PATCH bpf-next v2 2/3] bpf, libbpf: Support BPF_F_CPU "
` [RFC PATCH bpf-next v2 3/3] selftests/bpf: Add case to test BPF_F_CPU

[PATCH] drm/nouveau: check ioctl command codes better
 2025-07-11 18:06 UTC  (4+ messages)

[PATCH] gpiolib: don't use GPIO global numbers in debugfs output
 2025-07-11 18:10 UTC  (2+ messages)

[PATCH 0/9] drivers: gpio: and the QIXIS FPGA GPIO controller
 2025-07-11 18:06 UTC  (6+ messages)
` [PATCH 4/9] gpio: regmap: add the .get_direction() callback

[PATCH v10 00/10] Implement vendor resets for PSCI SYSTEM_RESET2
 2025-07-11 17:49 UTC  (17+ messages)
` [PATCH v10 02/10] dt-bindings: power: reset: Document reboot-mode cookie
` [PATCH v10 04/10] dt-bindings: arm: Document reboot mode magic

[PATCH] ACPI: RISC-V: Remove unnecessary CPPC debug message
 2025-07-11 17:45 UTC  (3+ messages)

[PATCH 0/3] ARM: convert from clk round_rate() to determine_rate()
 2025-07-11 17:45 UTC  (3+ messages)
` [PATCH 3/3] ARM: versatile: clock: convert from "

[PATCH v7 00/10] New DRM accel driver for Rockchip's RKNN NPU
 2025-07-11 17:40 UTC  (7+ messages)
` [PATCH v7 02/10] accel/rocket: Add a new driver for Rockchip's NPU
` [PATCH v7 03/10] accel/rocket: Add IOCTL for BO creation

Circular dependency error on util-linux fstrim service
 2025-07-11 18:09 UTC 

[PATCH i-g-t v1] tests/kms_vblank: Skip timing check in simulation to avoid false negatives
 2025-07-11 18:07 UTC 

[PATCH v2 0/3] TDX: Clean up the definitions of TDX ATTRIBUTES
 2025-07-11 18:03 UTC  (6+ messages)
` [PATCH v2 1/3] x86/tdx: Fix the typo of TDX_ATTR_MIGRTABLE
` [PATCH v2 3/3] KVM: TDX: Rename KVM_SUPPORTED_TD_ATTRS to KVM_SUPPORTED_TDX_TD_ATTRS

[Intel-wired-lan] [tnguy-next-queue:100GbE] BUILD SUCCESS 2d925db5b2c6e0c70166de928f34cebf6844b8fd
 2025-07-11 18:01 UTC 

[RFC v2 0/5] Add and use seprintf() instead of less ergonomic APIs
 2025-07-11 18:01 UTC  (10+ messages)
` [RFC v5 0/7] Add and use sprintf_{end,array}() "
  ` [RFC v5 6/7] sprintf: Add [v]sprintf_array()

[PATCH bpf-next v4 0/7] Move attach_type into bpf_link
 2025-07-11 18:00 UTC  (4+ messages)
` [PATCH bpf-next v4 1/7] bpf: Add attach_type in bpf_link

[PATCH v7 00/12] Crashlog Type1 Version2 support
 2025-07-11 17:59 UTC  (3+ messages)
` [PATCH v7 02/12] drm/xe: Correct BMG VSEC header sizing

[PATCH v2] xen/arm: fix arm_iommu_map_page after f9f6b22ab
 2025-07-11 17:58 UTC  (2+ messages)

[PATCH] media: v4l2: Add support for NV12M tiled variants to v4l2_format_info()
 2025-07-11 17:56 UTC  (4+ messages)

Community CI Meeting Minutes - July 9, 2025
 2025-07-11 17:50 UTC 

[PATCH] drm/xe/migrate: Fix alignment check
 2025-07-11 17:56 UTC  (2+ messages)
` ✓ Xe.CI.BAT: success for drm/xe/migrate: Fix alignment check (rev2)

[PATCH v7 0/5] Enable automatic SVN updates for SGX enclaves
 2025-07-11 17:54 UTC  (3+ messages)
` [PATCH v7 5/5] x86/sgx: "

[bluez/bluez] c5bfab: mesh: net-keys: more uses of BEACON_LEN_SNB and BE
 2025-07-11 17:52 UTC 

[PATCH net-next V2 0/5] selftests: drv-net: Test XDP native support
 2025-07-11 17:50 UTC  (2+ messages)

[PATCH v4 0/2] bpf/arena: Add kfunc for reserving arena memory
 2025-07-11 17:50 UTC  (2+ messages)

[PATCH bpf-next v2 1/2] bpf: Forget ranges when refining tnum after JSET
 2025-07-11 17:50 UTC  (2+ messages)

[PATCHv5 perf/core 00/22] uprobes: Add support to optimize usdt probes on x86_64
 2025-07-11 17:46 UTC  (3+ messages)
` [PATCHv5 perf/core 08/22] uprobes/x86: Add mapping for optimized uprobe trampolines

[GIT PULL] pinctrl: renesas: Updates for v6.17 (take two)
 2025-07-11 17:47 UTC  (2+ messages)

[PATCH v6 00/11] Allow x86 to unflatten DTs
 2025-07-11 17:45 UTC  (3+ messages)
` [PATCH v6 05/11] xen/dt: Move bootfdt functions to xen/bootfdt.h

[bluez/bluez] 140d3a: profiles/battery: handle reversed ordering of CCC 
 2025-07-11 17:46 UTC 

[PATCH v2 00/18] i386/cpu: Unify the cache model in X86CPUState
 2025-07-11 17:45 UTC  (2+ messages)

[PATCH 0/9] drm: convert from clk round_rate() to determine_rate()
 2025-07-11 17:44 UTC  (5+ messages)
` [PATCH 2/9] drm/mcde/mcde_clk_div: convert from "
` [PATCH 5/9] drm/pl111: "

[meta-openembedded][PATCH 1/3] libmatroska: Add patch for CMake 4+ compatibility
 2025-07-11 17:44 UTC  (3+ messages)
` [meta-openembedded][PATCH 2/3] libmusicbrainz: "
` [meta-openembedded][PATCH 3/3] libwebsockets: "

[GIT PULL] Block fixes for 6.16-rc6
 2025-07-11 17:44 UTC  (2+ messages)

[GIT PULL] io_uring fixes for 6.16-rc6
 2025-07-11 17:44 UTC  (2+ messages)

[PATCH 0/9] mesh: cleanups and a bugfix for relay packets
 2025-07-11 17:39 UTC  (8+ messages)
` [PATCH BlueZ 3/9] mesh: replace MESH internal defines by shared ones
` [PATCH BlueZ 4/9] mesh: net: constify tx path
` [PATCH BlueZ 5/9] mesh: net: remove unused stuff
` [PATCH BlueZ 6/9] mesh: net: update comment
` [PATCH BlueZ 7/9] mesh: crypto: mesh_crypto_aes_ccm_encrypt(): remove unused parameter
` [PATCH BlueZ 8/9] mesh: crypto: simplify mesh_crypto_packet_parse()
` [PATCH BlueZ 9/9] mesh: fix corrupted relay packets

[PATCH v4 0/7] iommufd: Destroy vdevice on device unbind
 2025-07-11 17:44 UTC  (5+ messages)
` [PATCH v4 1/7] iommufd/viommu: Roll back to use iommufd_object_alloc() for vdevice
` [PATCH v4 2/7] iommufd: Add iommufd_object_tombstone_user() helper

[GIT PULL] gpio fixes for v6.16-rc6
 2025-07-11 17:44 UTC  (2+ messages)

[GIT PULL] Power management fix for v6.16-rc6
 2025-07-11 17:44 UTC  (2+ messages)

[GIT PULL] dma-mapping fix for Linux 6.16
 2025-07-11 17:44 UTC  (2+ messages)

[PATCH] erofs-utils: mkfs: fix extent-based deduplication
 2025-07-11 17:43 UTC 

[GSoC RFC PATCH 0/5] repo-info: add new command for retrieving repository info
 2025-07-11 17:37 UTC  (4+ messages)
` [GSoC RFC PATCH v3 "

[PATCH] erofs: fix large fragment handling
 2025-07-11 17:42 UTC 

[PATCH v4 0/6] Use trans push mechanism to generate frame change event
 2025-07-11 17:42 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for Use trans push mechanism to generate frame change event (rev4)

[OE-core] [PATCH] package: disable renamed dependency error if allarch is overridden
 2025-07-11 17:42 UTC  (3+ messages)
`  "

[PATCH v4 0/9] Handle Firmware reported Hardware Errors
 2025-07-11 17:41 UTC  (3+ messages)
` [PATCH v4 9/9] drm/xe/xe_hw_error: Add fault injection to trigger csc error handler


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.