All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-07-14 10:08:59 to 2025-07-14 10:45:58 UTC [more...]

[PATCH v2 00/15] Various dt-bindings for Milos and The Fairphone (Gen. 6) addition
 2025-07-14 10:45 UTC  (3+ messages)
` [PATCH v2 13/15] arm64: dts: qcom: pm8550vs: Disable different PMIC SIDs by default

[PATCH v3] workqueue: rust: add delayed work items
 2025-07-14 10:45 UTC  (3+ messages)

[PATCH v3 00/16] objtool: Detect and warn about indirect calls in __nocfi functions
 2025-07-14 10:20 UTC  (17+ messages)
` [PATCH v3 01/16] x86/kvm/emulate: Implement test_cc() in C
` [PATCH v3 02/16] x86/kvm/emulate: Introduce EM_ASM_1
` [PATCH v3 03/16] x86/kvm/emulate: Introduce EM_ASM_2
` [PATCH v3 04/16] x86/kvm/emulate: Introduce EM_ASM_2R
` [PATCH v3 05/16] x86/kvm/emulate: Introduce EM_ASM_2W
` [PATCH v3 06/16] x86/kvm/emulate: Introduce EM_ASM_2CL
` [PATCH v3 07/16] x86/kvm/emulate: Introduce EM_ASM_1SRC2
` [PATCH v3 08/16] x86/kvm/emulate: Introduce EM_ASM_3WCL
` [PATCH v3 09/16] x86/kvm/emulate: Convert em_salc() to C
` [PATCH v3 10/16] x86/kvm/emulate: Remove fastops
` [PATCH v3 11/16] x86,hyperv: Clean up hv_do_hypercall()
` [PATCH v3 12/16] x86_64,hyperv: Use direct call to hypercall-page
` [PATCH v3 13/16] x86/fred: Install system vector handlers even if FRED isnt fully enabled
` [PATCH v3 14/16] x86/fred: Play nice with invoking asm_fred_entry_from_kvm() on non-FRED hardware
` [PATCH v3 15/16] x86/fred: KVM: VMX: Always use FRED for IRQs when CONFIG_X86_FRED=y
` [PATCH v3 16/16] objtool: Validate kCFI calls

[PATCH v2 0/5] drm/sitronix/st7571-i2c: Add support for the ST7567 Controller
 2025-07-14 10:44 UTC  (6+ messages)
` [PATCH v2 1/5] drm/sitronix/st7571-i2c: Fix encoder callbacks function names
` [PATCH v2 2/5] drm/sitronix/st7571-i2c: Log probe deferral cause for GPIO get failure
` [PATCH v2 3/5] drm/sitronix/st7571-i2c: Add an indirection level to parse DT
` [PATCH v2 4/5] dt-bindings: display: Add Sitronix ST7567 LCD Controller
` [PATCH v2 5/5] drm/sitronix/st7571-i2c: Add support for the ST7567 Controller

[PATCH] x86/sev: Improve handling of writes to intercepted GUEST_TSC_FREQ
 2025-07-14 10:44 UTC  (2+ messages)

[PATCH v4 00/11] MAX78000FTHR Implementation
 2025-07-14 10:39 UTC  (3+ messages)
` [PATCH v4 10/11] MAX78000: AES implementation

[PATCH net-next 00/12] Add NETC Timer PTP driver and add PTP support for ENETC v4
 2025-07-14 10:43 UTC  (17+ messages)
` [PATCH net-next 01/12] dt-bindings: ptp: add bindings for NETC Timer
` [PATCH net-next 02/12] ptp: netc: add NETC Timer PTP driver support

[Performance Regression since v6.15] empty docs build with O= option
 2025-07-14 10:42 UTC 

[PATCH] patch_realtek: Support mute LED for Yoga with ALC287
 2025-07-14 10:42 UTC  (2+ messages)

[PATCH i-g-t] tests/kms_setmode: Fix clone mode mismatch by preferring eDP mode
 2025-07-14 10:41 UTC  (2+ messages)

[PATCH v3 00/11] dm-pcache – persistent-memory cache for block devices
 2025-07-14 10:40 UTC  (12+ messages)
` [PATCH v3 01/11] dm-pcache: add pcache_internal.h
` [PATCH v3 02/11] dm-pcache: add backing device management
` [PATCH v3 03/11] dm-pcache: add cache device
` [PATCH v3 04/11] dm-pcache: add segment layer
` [PATCH v3 05/11] dm-pcache: add cache_segment
` [PATCH v3 06/11] dm-pcache: add cache_writeback
` [PATCH v3 07/11] dm-pcache: add cache_gc
` [PATCH v3 08/11] dm-pcache: add cache_key
` [PATCH v3 09/11] dm-pcache: add cache_req
` [PATCH v3 10/11] dm-pcache: add cache core
` [PATCH v3 11/11] dm-pcache: initial dm-pcache target

[PATCH v6 0/5] PCI: dwc: Add ECAM support with iATU configuration
 2025-07-14 10:40 UTC  (7+ messages)
` [PATCH v6 3/5] PCI: dwc: qcom: Switch to dwc ELBI resource mapping
` [PATCH v6 4/5] PCI: dwc: Add ECAM support with iATU configuration
` [PATCH v6 5/5] PCI: qcom: Add support for ECAM feature

[RFC PATCH] Revert "NFSD: Force all NFSv4.2 COPY requests to be synchronous"
 2025-07-14 10:38 UTC  (6+ messages)

[PATCH] spi: stm32-ospi: Use of_reserved_mem_region_to_resource() for "memory-region"
 2025-07-14 10:33 UTC  (2+ messages)

[PATCH] meson: Add most 3rd-party includes as system includes
 2025-07-14 10:35 UTC  (3+ messages)

[PATCH] arm64: dts: freescale: imx93-phyboard-nash: Add current sense amplifier
 2025-07-14 10:36 UTC 

[PATCH v3 0/5] PM: sleep: Improvements of async suspend and resume of devices
 2025-07-14 10:35 UTC  (7+ messages)
` [PATCH v3 1/5] PM: sleep: Resume children after resuming the parent

[openeuler:OLK-6.6 2510/2510] drivers/net/ethernet/linkdata/sxe/sxepf/sxe_debugfs.c:432:6: error: no previous prototype for 'sxe_debugfs_entries_init'
 2025-07-14 10:35 UTC 

[PATCH 1/3] clk: Add missing <dm/device.h> to include/clk.h
 2025-07-14 10:35 UTC  (3+ messages)
` [PATCH 2/3] clk: clk-cdce9xx.c: Change from u32 to ulong for addresses

[PATCH] ASoC: rt5660: Fix the dmic data source from GPIO2
 2025-07-14 10:33 UTC  (2+ messages)

[PATCH v4 0/4] for-each-ref: introduce seeking functionality via '--start-after'
 2025-07-14 10:34 UTC  (3+ messages)
` [PATCH v4 3/4] refs: selectively set prefix in the seek functions

vhost-vdpa potential fd leak (coverity issue)
 2025-07-14 10:33 UTC  (6+ messages)

[PATCH V1] accel/amdxdna: Support user space allocated buffer
 2025-07-14 10:33 UTC  (2+ messages)

[PATCH] ASoC: fsl-asoc-card: add sysclk_ratio for calculate sysclk frequency
 2025-07-14 10:33 UTC  (2+ messages)

[PATCH] ASoC: Intel: fix SND_SOC_SOF dependencies
 2025-07-14 10:33 UTC  (2+ messages)

[PATCH 0/9] drm/bridge: get/put the bridge returned by drm_bridge_get_last_bridge()
 2025-07-14 10:32 UTC  (4+ messages)
` [PATCH 4/9] drm/omapdrm: use drm_bridge_chain_get_last_bridge()

[PATCH 1/2] usb: gadget: rockchip: Add missing dependency
 2025-07-14 10:32 UTC  (4+ messages)
` [PATCH 2/2] usb: gadget: rockchip: Fix spacing around the Kconfig option

[PATCH v0 1/1] doc: announce inter-device DMA capability support in dmadev
 2025-07-14 10:32 UTC  (4+ messages)

[PATCH] target/arm: Added support for SME register exposure to GDB
 2025-07-14 10:30 UTC  (2+ messages)

[PATCH 5.10.y-cip 0/7] RZ/G2L DU enhancements
 2025-07-14 10:30 UTC  (2+ messages)
` [cip-dev] "

[PATCH] MAINTAINERS: add net/vhost* files under `vhost`
 2025-07-14 10:26 UTC 

[PATCH v7 0/9] LKMM generic atomics in Rust
 2025-07-14 10:30 UTC  (5+ messages)
` [PATCH v7 3/9] rust: sync: atomic: Add ordering annotation types
` [PATCH v7 4/9] rust: sync: atomic: Add generic atomics

[PATCH v6 0/6] rust: add support for request_irq
 2025-07-14 10:29 UTC  (12+ messages)
` [PATCH v6 3/6] rust: irq: add support for non-threaded IRQs and handlers

[PATCH 5.15-stable] x86/CPU/AMD: Properly check the TSA microcode
 2025-07-14 10:28 UTC  (5+ messages)

[PATCH i-g-t] tests/kms_vrr: Pull Panel Replay check before setting up output
 2025-07-14 10:28 UTC 

[PATCH] net/vdpa: fix potential fd leak in net_init_vhost_vdpa()
 2025-07-14 10:21 UTC  (2+ messages)

[PATCH] x86/sev: Work around broken noinstr on GCC
 2025-07-14 10:27 UTC  (2+ messages)

[PATCH] btrfs: scrub: wip, pause on fs freeze
 2025-07-14 10:27 UTC  (6+ messages)

[OE-core][walnascar][PATCH v2 2/2] libxml2: Fix CVE-2025-49794 & CVE-2025-49796
 2025-07-14 10:27 UTC 

[RFC PATCH 0/5] Improvements to unwind user
 2025-07-14 10:27 UTC  (6+ messages)
` [RFC PATCH 2/5] unwind: Export unwind_user symbol to GPL modules

[RFC PATCH 00/20] TD-Preserving updates
 2025-07-14 10:26 UTC  (4+ messages)

[PATCH v3 0/2] Pass down connector to drm bridge detect hook
 2025-07-14 10:24 UTC  (2+ messages)
`  "

[PATCH] clk: scmi: Fix clock identifier passed to struct scmi_clk_parent_set_in
 2025-07-07  0:27 UTC 

[PATCH 6.1.y-cip 0/8] RZ/G2L DU enhancements
 2025-07-14 10:25 UTC  (2+ messages)

[PATCH] mtd-utils: add optional systemd service for ubihealthd
 2025-07-14 10:24 UTC  (2+ messages)
` [OE-core] "

Disconnection triggered by Puncture advertisement
 2025-07-14 10:23 UTC  (4+ messages)

[PATCH v14 0/7] Specifying cache topology on ARM
 2025-07-14 10:20 UTC  (7+ messages)
` [PATCH v14 5/7] hw/acpi: add cache hierarchy to pptt table

[PATCH 0/5] block: add tracepoints for ZBD specific operations
 2025-07-14 10:23 UTC  (6+ messages)
` [PATCH 1/5] blktrace: add zoned block commands to blk_fill_rwbs

[PATCH] media: uvcvideo: Fix race condition for meta buffer list
 2025-07-14 10:23 UTC 

[PATCH net-next v2 0/7] net: airoha: Introduce NPU callbacks for wlan offloading
 2025-07-14 10:09 UTC  (10+ messages)
` [PATCH net-next v2 2/7] net: airoha: npu: Add NPU wlan memory initialization commands

Add the stm32f407 SoC
 2025-07-14 10:15 UTC  (2+ messages)

[PATCH] hvf: arm: Remove $pc from trace_hvf_data_abort()
 2025-07-14 10:19 UTC  (2+ messages)

[oe-core][scarthgap][PATCH 1/1] gdk-pixbuf: fix CVE-2025-7345
 2025-07-14 10:21 UTC 

[OE-core][walnascar][PATCH 1/2] libxml2: fix CVE-2025-6021
 2025-07-14 10:19 UTC  (2+ messages)
` [OE-core][walnascar][PATCH 2/2] libxml2: Fix CVE-2025-49794 & CVE-2025-49796

[PATCH v4 0/6] KVM: arm64: Allow userspace to write GICD_TYPER2.nASSGIcap
 2025-07-14 10:20 UTC  (3+ messages)
` [PATCH v4 1/6] KVM: arm64: Disambiguate support for vSGIs v. vLPIs

[PATCHv5 perf/core 00/22] uprobes: Add support to optimize usdt probes on x86_64
 2025-07-14 10:19 UTC  (7+ messages)
` [PATCHv5 perf/core 09/22] uprobes/x86: Add uprobe syscall to speed up uprobe
` [PATCHv5 perf/core 10/22] uprobes/x86: Add support to optimize uprobes

[PATCH] init: Handle bootloader head in kernel parameters
 2025-07-14 10:18 UTC  (11+ messages)

[PATCH 6.12.y-cip 00/36] Add RZ/G3E CANFD support
 2025-07-14 10:16 UTC  (37+ messages)
` [PATCH 6.12.y-cip 01/36] clk: renesas: rzv2h: Adjust for CPG_BUS_m_MSTOP starting from m = 1
` [PATCH 6.12.y-cip 02/36] clk: renesas: rzv2h: Update error message
` [PATCH 6.12.y-cip 03/36] clk: renesas: rzv2h: Remove unused `type` field from `struct pll_clk`
` [PATCH 6.12.y-cip 04/36] clk: renesas: rzv2h: Add support for enabling PLLs
` [PATCH 6.12.y-cip 05/36] clk: renesas: rzv2h: Rename PLL field macros for consistency
` [PATCH 6.12.y-cip 06/36] clk: renesas: rzv2h: Improve rzv2h_ddiv_set_rate()
` [PATCH 6.12.y-cip 07/36] clk: renesas: rzv2h: Simplify rzv2h_cpg_assert()/rzv2h_cpg_deassert()
` [PATCH 6.12.y-cip 08/36] clk: renesas: rzv2h: Sort compatible list based on SoC part number
` [PATCH 6.12.y-cip 09/36] clk: renesas: rzv2h: Fix a typo
` [PATCH 6.12.y-cip 10/36] clk: renesas: rzv2h: Add support for static mux clocks
` [PATCH 6.12.y-cip 11/36] clk: renesas: rzv2h: Add macro for defining static dividers
` [PATCH 6.12.y-cip 12/36] clk: renesas: rzv2h: Support static dividers without RMW
` [PATCH 6.12.y-cip 13/36] clk: renesas: rzv2h: Use str_on_off() helper in rzv2h_mod_clock_endisable()
` [PATCH 6.12.y-cip 14/36] clk: renesas: rzv2h: Use both CLK_ON and CLK_MON bits for clock state validation
` [PATCH 6.12.y-cip 15/36] dt-bindings: can: renesas,rcar-canfd: Simplify the conditional schema
` [PATCH 6.12.y-cip 16/36] dt-bindings: can: renesas,rcar-canfd: Document RZ/G3E support
` [PATCH 6.12.y-cip 17/36] can: rcar_canfd: Use of_get_available_child_by_name()
` [PATCH 6.12.y-cip 18/36] can: rcar_canfd: Drop RCANFD_GAFLCFG_GETRNC macro
` [PATCH 6.12.y-cip 19/36] can: rcar_canfd: Update RCANFD_GERFL_ERR macro
` [PATCH 6.12.y-cip 20/36] can: rcar_canfd: Drop the mask operation in RCANFD_GAFLCFG_SETRNC macro
` [PATCH 6.12.y-cip 21/36] can: rcar_canfd: Add rcar_canfd_setrnc()
` [PATCH 6.12.y-cip 22/36] can: rcar_canfd: Update RCANFD_GAFLCFG macro
` [PATCH 6.12.y-cip 23/36] can: rcar_canfd: Add rnc_field_width variable to struct rcar_canfd_hw_info
` [PATCH 6.12.y-cip 24/36] can: rcar_canfd: Add max_aflpn "
` [PATCH 6.12.y-cip 25/36] can: rcar_canfd: Add max_cftml "
` [PATCH 6.12.y-cip 26/36] can: rcar_canfd: Add {nom,data}_bittiming variables "
` [PATCH 6.12.y-cip 27/36] can: rcar_canfd: Add ch_interface_mode variable "
` [PATCH 6.12.y-cip 28/36] can: rcar_canfd: Add shared_can_regs "
` [PATCH 6.12.y-cip 29/36] can: rcar_canfd: Add struct rcanfd_regs "
` [PATCH 6.12.y-cip 30/36] can: rcar_canfd: Add sh "
` [PATCH 6.12.y-cip 31/36] can: rcar_canfd: Add external_clk "
` [PATCH 6.12.y-cip 32/36] can: rcar_canfd: Enhance multi_channel_irqs handling
` [PATCH 6.12.y-cip 33/36] can: rcar_canfd: Add RZ/G3E support
` [PATCH 6.12.y-cip 34/36] arm64: dts: renesas: r9a09g047: Add CANFD node
` [PATCH 6.12.y-cip 35/36] arm64: dts: renesas: r9a09g047e57-smarc: Enable CANFD
` [PATCH 6.12.y-cip 36/36] arm64: dts: renesas: r9a09g047e57-smarc: Enable CAN Transceiver

[PATCH v11 0/7] Introduction of PSCR Framework and Related Components
 2025-07-14 10:17 UTC  (2+ messages)

[PATCH v5 RESEND 1/3] drm/shmem-helper: Import dmabuf without mapping its sg_table
 2025-07-14 10:16 UTC  (3+ messages)

[PATCH 00/27] ALSA: Reorganize HD-audio driver code
 2025-07-14 10:17 UTC  (8+ messages)
` [PATCH 06/27] ALSA: hda: Move codec drivers into sound/hda/codecs directory

[PATCH net-next v2 0/3] Follow-up to RGMII mode clarification: am65-cpsw fix + checkpatch
 2025-07-14 10:01 UTC  (3+ messages)
` [PATCH net-next v2 2/3] net: ethernet: ti: am65-cpsw: fixup PHY mode for fixed RGMII TX delay

[PATCH MPAM 6.16.rc1] arm_mpam: Enforce to recalculate mbw_min on configuration
 2025-07-14 10:15 UTC  (2+ messages)

[PATCH 0/6] iio: imu: inv_icm42600: pm_runtime fixes + various changes
 2025-07-14 10:15 UTC  (4+ messages)
` [PATCH 6/6] iio: imu: inv_icm42600: Avoid configuring if already pm_runtime suspended

[ras:edac-drivers 1/1] drivers/edac/synopsys_edac.c:1405:6: warning: variable 'rc' is used uninitialized whenever 'if' condition is true
 2025-07-14 10:15 UTC  (2+ messages)

[f2fs-dev] [WIP] f2fs: Sharing progress and questions on large folios support
 2025-07-14 10:15 UTC  (2+ messages)

[LTP] [Bug report] kirk can't run ltp's fs_readonly
 2025-07-14 10:14 UTC  (5+ messages)

[PATCH v5 0/6] btrfs: add remove_bdev() callback
 2025-07-14 10:14 UTC  (3+ messages)
` [PATCH v5 1/6] fs: add a new "

[PATCH v3] eventpoll: Fix priority inversion problem
 2025-07-14 10:14 UTC  (11+ messages)

[PATCH 6.1.y-cip 00/57] Add RZ/G3E CANFD support
 2025-07-14 10:07 UTC  (37+ messages)
` [PATCH 6.1.y-cip 21/57] dt-bindings: can: renesas,rcar-canfd: Document RZ/G3E support
` [PATCH 6.1.y-cip 22/57] can: rcar_canfd: Fix R-Car V3U CAN mode selection
` [PATCH 6.1.y-cip 23/57] can: rcar_canfd: Abstract out DCFG address differences
` [PATCH 6.1.y-cip 24/57] can: rcar_canfd: Add support for R-Car Gen4
` [PATCH 6.1.y-cip 26/57] can: rcar_canfd: Fix R-Car Gen4 CFCC.CFTML field width
` [PATCH 6.1.y-cip 27/57] can: rcar_canfd: Sort included header files
` [PATCH 6.1.y-cip 28/57] can: rcar_canfd: Add helper variable dev
` [PATCH 6.1.y-cip 29/57] phy: Remove unused phy_optional_get()
` [PATCH 6.1.y-cip 30/57] phy: Add devm_of_phy_optional_get() helper
` [PATCH 6.1.y-cip 31/57] can: rcar_canfd: Add transceiver support
` [PATCH 6.1.y-cip 32/57] can: rcar_canfd: Improve error messages
` [PATCH 6.1.y-cip 33/57] can: rcar_canfd: rcar_canfd_probe(): fix plain integer in transceivers[] init
` [PATCH 6.1.y-cip 34/57] can: rcar_canfd: Simplify clock handling
` [PATCH 6.1.y-cip 35/57] can: rcar_canfd: Improve printing of global operational state
` [PATCH 6.1.y-cip 36/57] can: rcar_canfd: Remove superfluous parentheses in address calculations
` [PATCH 6.1.y-cip 37/57] can: rcar_canfd: Use of_get_available_child_by_name()
` [PATCH 6.1.y-cip 38/57] can: rcar_canfd: Drop RCANFD_GAFLCFG_GETRNC macro
` [PATCH 6.1.y-cip 39/57] can: rcar_canfd: Update RCANFD_GERFL_ERR macro
` [PATCH 6.1.y-cip 40/57] can: rcar_canfd: Drop the mask operation in RCANFD_GAFLCFG_SETRNC macro
` [PATCH 6.1.y-cip 41/57] can: rcar_canfd: Add rcar_canfd_setrnc()
` [PATCH 6.1.y-cip 42/57] can: rcar_canfd: Update RCANFD_GAFLCFG macro
` [PATCH 6.1.y-cip 43/57] can: rcar_canfd: Add rnc_field_width variable to struct rcar_canfd_hw_info
` [PATCH 6.1.y-cip 44/57] can: rcar_canfd: Add max_aflpn "
` [PATCH 6.1.y-cip 45/57] can: rcar_canfd: Add max_cftml "
` [PATCH 6.1.y-cip 46/57] can: rcar_canfd: Add {nom,data}_bittiming variables "
` [PATCH 6.1.y-cip 47/57] can: rcar_canfd: Add ch_interface_mode variable "
` [PATCH 6.1.y-cip 48/57] can: rcar_canfd: Add shared_can_regs "
` [PATCH 6.1.y-cip 49/57] can: rcar_canfd: Add struct rcanfd_regs "
` [PATCH 6.1.y-cip 50/57] can: rcar_canfd: Add sh "
` [PATCH 6.1.y-cip 51/57] can: rcar_canfd: Add external_clk "
` [PATCH 6.1.y-cip 52/57] can: rcar_canfd: Enhance multi_channel_irqs handling
` [PATCH 6.1.y-cip 53/57] can: rcar_canfd: Add RZ/G3E support
` [PATCH 6.1.y-cip 54/57] arm64: dts: renesas: r9a09g047: Add CANFD node
` [PATCH 6.1.y-cip 55/57] arm64: dts: renesas: r9a09g047e57-smarc: Enable CANFD
` [PATCH 6.1.y-cip 56/57] arm64: dts: renesas: r9a09g047e57-smarc: Enable CAN Transceiver
` [PATCH 6.1.y-cip 57/57] arm64: defconfig: Enable CAN PHY transceiver driver

[PATCH v3 0/6] arm64: dts: rockchip: Add ROCK 2A/2F, Sige1 and NanoPi Zero2
 2025-07-14  9:44 UTC  (3+ messages)
` [PATCH v3 2/6] arm64: dts: rockchip: Add Radxa ROCK 2A/2F

[PATCH v4] RISC-V: KVM: Delegate illegal instruction fault to VS mode
 2025-07-14  9:45 UTC  (2+ messages)

[PATCH 0/2] xen/arm: Creating base for future PDX changes
 2025-07-14 10:09 UTC  (7+ messages)
` [PATCH 2/2] xen/arm: Skip loops in init_pdx() when no PDX compression is used

[PATCH v3 i-g-t 0/1] xe_copy: Add memset/memcpy test checks
 2025-07-14 10:09 UTC  (3+ messages)
` [PATCH v3 i-g-t 1/1] tests/intel/xe_copy : Add memset/memcpy

[Buildroot] [git commit] package/eudev: install hwdb.bin to libexecdir
 2025-07-14  9:48 UTC 

[Buildroot] [git commit] package/eudev: refactor init script and rename it to S10udevd
 2025-07-14  9:48 UTC 

[Buildroot] [git commit] package/eudev: remove obsolete --disable-introspection configure flag
 2025-07-14  9:48 UTC 


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.