messages from 2025-08-11 13:25:33 to 2025-08-11 14:02:19 UTC [more...]
[PATCH v2] block: fix kobject double initialization in add_disk
2025-08-11 14:01 UTC (2+ messages)
[PATCH 0/6] Enable DCB/PFC support for ICE PMD
2025-08-11 14:02 UTC (9+ messages)
` [PATCH v2 "
` [PATCH v2 1/6] net/ice/base: add utility functions
` [PATCH v2 2/6] net/ice/base: make set MAC config TC aware
` [PATCH v2 3/6] net/ice/base: add support for asymmetric PFC
` [PATCH v2 4/6] net/ice: enable DCB support
` [PATCH v2 5/6] net/ice: enable PFC support
` [PATCH v2 6/6] net/ice: add PFC statistics
[PATCH] ublk: check for unprivileged daemon on each I/O fetch
2025-08-11 14:01 UTC (2+ messages)
[PATCH] blk-cgroup: remove redundant __GFP_NOWARN
2025-08-11 14:01 UTC (2+ messages)
[PATCH v2] block, bfq: remove redundant __GFP_NOWARN
2025-08-11 14:01 UTC (2+ messages)
[PATCH] ublk: don't quiesce in ublk_ch_release
2025-08-11 14:01 UTC (2+ messages)
[PATCH] drbd: Remove the open-coded page pool
2025-08-11 14:01 UTC (3+ messages)
[ANN] net-next is OPEN
2025-08-11 14:01 UTC
[Buildroot] [PATCH 1/1] package/frr: bump to version 10.4.1
2025-08-11 14:00 UTC (4+ messages)
` [Buildroot] [PATCH v2 0/2] update FRR "
` [Buildroot] [PATCH v2 1/2] package/frr: bump "
` [Buildroot] [PATCH v2 2/2] package/frr: make ECMP max configurable
[PATCH v3] userfaultfd: opportunistic TLB-flush batching for present pages in MOVE
2025-08-11 14:00 UTC (4+ messages)
[f2fs-dev] [PATCH v3] f2fs: introduce flush_policy sysfs entry
2025-08-11 13:44 UTC (4+ messages)
` "
[PATCH] Makefile: mrproper deletes signing_key.x509
2025-08-11 13:59 UTC (4+ messages)
` "
[PATCH v3 1/2] wic: add --extra-partition-space option to set unused space
2025-08-11 13:59 UTC (3+ messages)
` [PATCH v3 2/2] wic: rename wks flag --extra-space to --extra-filesystem-space
[PATCH] mach-snapdragon: fix erroneous lmb allocations
2025-08-11 13:59 UTC (2+ messages)
[PATCH v2] arm: imx: imx9: soc: Fix env location when booting from USB
2025-08-11 13:56 UTC (2+ messages)
[PATCH v8 00/21] drivers/perf: apple_m1: Add Apple A7-A11, T2 SoC support
2025-08-11 13:54 UTC (22+ messages)
` [PATCH v8 01/21] dt-bindings: arm: pmu: Add Apple A7-A11 SoC CPU PMU compatibles
` [PATCH v8 02/21] drivers/perf: apple_m1: Only init PMUv3 remap when EL2 is available
` [PATCH v8 03/21] drivers/perf: apple_m1: Support per-implementation event tables
` [PATCH v8 04/21] drivers/perf: apple_m1: Support a per-implementation number of counters
` [PATCH v8 05/21] drivers/perf: apple_m1: Support configuring counters for 32-bit EL0
` [PATCH v8 06/21] drivers/perf: apple_m1: Support per-implementation PMU startup
` [PATCH v8 07/21] drivers/perf: apple_m1: Support per-implementation event attr group
` [PATCH v8 08/21] drivers/perf: apple_m1: Add Apple A7 support
` [PATCH v8 09/21] drivers/perf: apple_m1: Add Apple A8/A8X support
` [PATCH v8 10/21] drivers/perf: apple_m1: Add A9/A9X support
` [PATCH v8 11/21] drivers/perf: apple_m1: Add Apple A10/A10X/T2 Support
` [PATCH v8 12/21] drivers/perf: apple_m1: Add Apple A11 Support
` [PATCH v8 13/21] arm64: dts: apple: s5l8960x: Add CPU PMU nodes
` [PATCH v8 14/21] arm64: dts: apple: t7000: "
` [PATCH v8 15/21] arm64: dts: apple: t7001: "
` [PATCH v8 16/21] arm64: dts: apple: s800-0-3: "
` [PATCH v8 17/21] arm64: dts: apple: s8001: "
` [PATCH v8 18/21] arm64: dts: apple: t8010: "
` [PATCH v8 19/21] arm64: dts: apple: t8011: "
` [PATCH v8 20/21] arm64: dts: apple: t8012: "
` [PATCH v8 21/21] arm64: dts: apple: t8015: "
[patch V2 RESEND 0/6] perf: Convert mmap() related reference counts to refcount_t
2025-08-11 13:56 UTC (3+ messages)
` [patch V2 RESEND 5/6] perf/core: Split the ringbuffer mmap() and allocation code out
[PATCH v2] rust: irq: add &Device<Bound> argument to irq callbacks
2025-08-11 13:56 UTC (2+ messages)
[PATCH v2 0/3] rust: xarray: add `insert` and `reserve`
2025-08-11 13:56 UTC (9+ messages)
` [PATCH v2 1/3] rust: xarray: use the prelude
` [PATCH v2 2/3] rust: xarray: implement Default for AllocKind
` [PATCH v2 3/3] rust: xarray: add `insert` and `reserve`
[PATCH v3 1/1] iommu/sva: Invalidate KVA range on kernel TLB flush
2025-08-11 13:55 UTC (12+ messages)
[PATCH] multifd: Make the main thread yield periodically to the main loop
2025-08-11 13:53 UTC (9+ messages)
[PATCH v2 0/3] SPMI dt-bindings and nodes for Apple A11 and T2 SoCs
2025-08-11 13:53 UTC (4+ messages)
` [PATCH v2 1/3] dt-bindings: spmi: Add Apple A11 and T2 compatible
` [PATCH v2 2/3] arm64: dts: apple: t8012: Add SPMI node
` [PATCH v2 3/3] arm64: dts: apple: t8015: "
[PATCH RESEND 0/2] dt-bindings: Drop 'db' suffix duplicating dtschema
2025-08-11 13:54 UTC (3+ messages)
` [PATCH RESEND 1/2] dt-bindings: leds: issi,is31fl319x: "
` [PATCH RESEND 2/2] dt-bindings: phy: fsl,imx8mq-usb: "
[PATCH] irqchip/gic-v5: Fix kmemleak L2 IST table entries false positives
2025-08-11 13:50 UTC
[RFC PATCH v4 0/3] Virtio SPI Linux driver
2025-08-11 13:52 UTC (9+ messages)
` [RFC PATCH v4 2/3] virtio-spi: Add virtio-spi.h
[PATCH net] net/sched: ets: use old 'nbands' while purging unused classes
2025-08-11 13:52 UTC (5+ messages)
[PATCH 0/9] Add support ANS2 NVMe on Apple A11
2025-08-11 13:51 UTC (10+ messages)
` [PATCH 1/9] dt-bindings: mailbox: apple,mailbox: Add ASC mailboxes on Apple A11 and T2
` [PATCH 2/9] soc: apple: mailbox: Add Apple A11 and T2 mailbox support
` [PATCH 3/9] dt-bindings: iommu: apple,sart: Add Apple A11
` [PATCH 4/9] soc: apple: sart: Make allow flags SART version dependent
` [PATCH 5/9] soc: apple: sart: Add SARTv0 support
` [PATCH 6/9] dt-bindings: nvme: apple,nvme-ans: Add Apple A11
` [PATCH 7/9] nvme: apple: Add Apple A11 support
` [PATCH 8/9] arm64: dts: apple: t8015: Fix PCIE power domains dependencies
` [PATCH 9/9] arm64: dts: apple: t8015: Add NVMe nodes
[GIT PULL] Immutable branch between the GPIO and pinctrl trees
2025-08-11 13:51 UTC
[PATCH] vfs: show filesystem name at dump_inode()
2025-08-11 13:51 UTC (2+ messages)
[RFC PATCH 0/2] use new debugfs device-centered functions
2025-08-11 13:50 UTC (3+ messages)
` ✗ LGCI.VerificationFailed: failure for "
[RFC PATCH] vfs: exclude ntfs3 from file mode validation in may_open()
2025-08-11 13:50 UTC (3+ messages)
[RFC PATCH 0/2] use new debugfs device-centered functions
2025-08-11 13:49 UTC (2+ messages)
` ✗ LGCI.VerificationFailed: failure for series starting with [RFC,1/2] drm/i915/debugfs: "
[PATCH] rdma_rxe: call comp_handler without holding cq->cq_lock
2025-08-11 13:48 UTC (4+ messages)
[PATCH] MAINTAINERS: Remove bouncing kprobes maintainer
2025-08-11 13:49 UTC (3+ messages)
[CI v5] drm/xe: Driver-Managed exhaustive eviction
2025-08-11 13:49 UTC (2+ messages)
` ✗ Xe.CI.BAT: failure for drm/xe: Driver-managed exhaustive eviction (rev5)
[PATCH 00/80] treewide: Remove redundant pm_runtime_mark_last_busy() calls
2025-08-11 13:48 UTC (4+ messages)
` [PATCH 64/80] media: rkvdec: "
[PATCH v3 0/1] ARM_PMU: Trap PMCR when MDCR_EL2.TPMCR is set
2025-08-11 13:47 UTC (7+ messages)
` [PATCH v3 1/1] target/arm: "
[PATCH v9 00/10] Add pinctrl support for the AAEON UP board FPGA
2025-08-11 13:48 UTC (12+ messages)
` [PATCH v9 01/10] gpiolib: add support to register sparse pin range
` [PATCH v9 02/10] gpio: aggregator: move GPIO forwarder allocation in a dedicated function
` [PATCH v9 03/10] gpio: aggregator: refactor the code to add GPIO desc in the forwarder
` [PATCH v9 04/10] gpio: aggregator: refactor the forwarder registration part
` [PATCH v9 05/10] gpio: aggregator: update gpiochip_fwd_setup_delay_line() parameters
` [PATCH v9 06/10] gpio: aggregator: export symbols of the GPIO forwarder library
` [PATCH v9 07/10] gpio: aggregator: handle runtime registration of gpio_desc in gpiochip_fwd
` [PATCH v9 08/10] gpio: aggregator: add possibility to attach data to the forwarder
` [PATCH v9 09/10] lib/string_choices: Add str_input_output() helper
` [PATCH v9 10/10] pinctrl: Add pin controller driver for AAEON UP boards
` (subset) [PATCH v9 00/10] Add pinctrl support for the AAEON UP board FPGA
[PATCH 0/8] midx: stop deduplicating info redundant with their sources
2025-08-11 13:46 UTC (12+ messages)
` [PATCH v3 00/10] midx: stop duplicating "
` [PATCH v3 01/10] odb: store locality in object database sources
` [PATCH v3 02/10] odb: allow `odb_find_source()` to fail
` [PATCH v3 03/10] odb: consistently use "dir" to refer to alternate's directory
` [PATCH v3 04/10] odb: return newly created in-memory sources
` [PATCH v3 05/10] odb: simplify calling `link_alt_odb_entry()`
` [PATCH v3 06/10] midx: drop redundant `struct repository` parameter
` [PATCH v3 07/10] midx: load multi-pack indices via their source
` [PATCH v3 08/10] midx: write "
` [PATCH v3 09/10] midx: stop duplicating info redundant with its owning source
` [PATCH v3 10/10] midx: compute paths via their source
[PATCH] regulator: dt-bindings: infineon,ir38060: Add maintainer from IBM
2025-08-11 13:47 UTC
[PATCH 0/3] md: remove redundant __GFP_NOWARN
2025-08-11 13:46 UTC (4+ messages)
` [PATCH 1/3] bcache: "
[v2 1/2] drm/amd/pm: Add VCN reset support detection for SMU v13.0.6
2025-08-11 13:46 UTC (4+ messages)
` [v2 2/2] drm/amd/vcn: Add late_init callback for VCN v4.0.3 reset handling
[PATCH 0/4] DC Patches Aug 11 2025
2025-08-11 13:46 UTC (2+ messages)
[PATCH v4 5/5] doc: git-rebase: update discussion of internals
2025-08-11 13:45 UTC (3+ messages)
[PATCH v3] ACPICA: Add SoundWire File Table (SWFT) signature
2025-08-11 13:45 UTC
[robh:for-next 2/9] arch/arm64/boot/dts/allwinner/sun50i-a64.dtsi:170.15-197.4: Warning (avoid_unnecessary_addr_size): /sound: unnecessary #address-cells/#size-cells without "ranges", "dma-ranges" or child "reg" or "ranges" property
2025-08-11 13:43 UTC
[PATCH v5 0/2] clk: spacemit: fix sspax_clk
2025-08-11 13:40 UTC (6+ messages)
` [PATCH v5 1/2] dt-bindings: clock: spacemit: CLK_SSPA_I2S_BCLK for SSPA
` [PATCH v5 2/2] clk: spacemit: fix sspax_clk
[PATCH 0/2] mfd: vexpress: convert the driver to using the new generic GPIO chip API
2025-08-11 13:36 UTC (3+ messages)
` [PATCH 1/2] mfd: vexpress-sysreg: check the return value of devm_gpiochip_add_data()
` [PATCH 2/2] mfd: vexpress-sysreg: use new generic GPIO chip API
23.11.5 patches review and test
2025-08-11 13:42 UTC
[PATCH 0/2] Incorporate DRAM address in EDAC messages
2025-08-11 13:43 UTC (5+ messages)
` [PATCH 2/2] EDAC/amd64: Incorporate DRAM Address in EDAC message
[PATCH v6 00/13] HVF: Add support for platform vGIC and nested virtualisation
2025-08-11 13:40 UTC (7+ messages)
` [PATCH v6 05/13] hw/arm, target/arm: nested virtualisation on HVF
[PATCH] coredump: simplify coredump_skip()
2025-08-11 13:41 UTC (2+ messages)
[PATCH] rbd: Fix .bdrv_get_specific_info implementation
2025-08-11 13:40 UTC
[PATCH] soc/fsl/qbman: Use for_each_online_cpu() instead of for_each_cpu()
2025-08-11 6:52 UTC
[PATCH 0/3] hw/uefi: three small bug fixes
2025-08-11 13:38 UTC (7+ messages)
` [PATCH 1/3] hw/uefi: return success for notifications
` [PATCH 2/3] hw/uefi: check access for first variable
` [PATCH 3/3] hw/uefi: open json file in binary mode
[RFC 0/6] virtio-net: initial iterative live migration support
2025-08-11 13:39 UTC (7+ messages)
` [RFC 5/6] virtio, virtio-net: skip consistency check in virtio_load for iterative migration
` [RFC 5/6] virtio,virtio-net: "
[android-common:android15-6.6 0/1] security/apparmor/capability.c:66: warning: Function parameter or member 'ad' not described in 'audit_caps'
2025-08-11 13:39 UTC
[PATCH i-g-t 0/1] tests/intel/xe_exec_reset: Wait for spin jobs
2025-08-11 13:39 UTC (3+ messages)
` ✓ i915.CI.BAT: success for "
` ✓ Xe.CI.BAT: "
[PATCH] mm: remove unnecessary pointer variables
2025-08-11 13:38 UTC (2+ messages)
[syzbot] [xfs?] possible deadlock in xfs_ilock_attr_map_shared (2)
2025-08-11 13:38 UTC (4+ messages)
[PATCH v2 0/2] Take ARCH_KMALLOC_MINALIGN into account for build-time XArray check
2025-08-11 13:38 UTC (2+ messages)
[PATCH 0/2] Add USB clock support for R9A09G077 and R9A09G087 SoCs
2025-08-11 13:37 UTC (5+ messages)
` [PATCH 1/2] dt-bindings: clock: renesas,r9a09g077/87: Add USB_CLK clock ID
` [PATCH 2/2] clk: renesas: r9a09g077: Add USB core and module clocks
[PATCH 1/4] scripts: Makefile.pic: define __NO_FORTIFY without value
2025-08-11 13:34 UTC (5+ messages)
` [PATCH 2/4] ARM64: configs: multi_v8: disable layerscape temporarily
[PATCH v12 2/9] PCI: stm32: Add PCIe host support for STM32MP25
2025-08-11 13:30 UTC (2+ messages)
[PATCH v5 00/13] Move fscrypt and fsverity info out of struct inode
2025-08-11 13:35 UTC (11+ messages)
` [f2fs-dev] "
[PATCH v8 0/6] FF-A VM to VM support
2025-08-11 13:35 UTC (7+ messages)
` [PATCH v8 1/6] xen/arm: Create tee command line parameter
` [PATCH v8 2/6] xen/arm: ffa: Rework partinfo_get implementation
` [PATCH v8 3/6] xen/arm: ffa: Introduce VM to VM support
` [PATCH v8 4/6] xen/arm: ffa: Add buffer full notification support
` [PATCH v8 5/6] xen/arm: ffa: Add indirect message between VM
` [PATCH v8 6/6] xen/arm: ffa: Enable VM to VM without firmware
[PATCH v2 0/5] Add USB2 PHY support for RZ/T2H and RZ/N2H SoCs
2025-08-11 13:33 UTC (4+ messages)
` [PATCH v2 1/5] dt-bindings: phy: renesas,usb2-phy: Add RZ/T2H and RZ/N2H support
[RFC PATCH 0/3] sched: add ability to throttle sched_yield() calls to reduce contention
2025-08-11 13:35 UTC (3+ messages)
[PATCH 0/8] accel, cpus: clean up cpu->exit_request
2025-08-11 13:34 UTC (6+ messages)
` [PATCH 4/8] accel/tcg: introduce tcg_kick_vcpu_thread
drm/radeon/r600_cs: Build failures with GCC 16
2025-08-11 13:35 UTC (4+ messages)
` [PATCH] drm/radeon/r600_cs: clean up of dead code in r600_cs
[PATCH] ALSA: hda/realtek: Fix headset mic on HONOR BRB-X
2025-08-11 13:27 UTC
[PATCH net-next 0/2] net: hibmcge: Add support for PHY LEDs on YT8521
2025-08-11 13:16 UTC (4+ messages)
` [PATCH net-next 1/2] net: phy: motorcomm: "
[PATCH] mips: lantiq: danube: add missing device_type in pci node
2025-08-11 13:34 UTC
[PATCH v2 0/3] Handle NBCON consoles on KDB
2025-08-11 13:32 UTC (4+ messages)
` [PATCH v2 1/3] printk: nbcon: Export console_is_usable
` [PATCH v2 2/3] printk: nbcon: Introduce KDB helpers
` [PATCH v2 3/3] kdb: Adapt kdb_msg_write to work with NBCON consoles
[PATCH v3 0/2] drm/xe: Consolidate VM initialization logic
2025-08-11 13:33 UTC (2+ messages)
` ✗ Xe.CI.Full: failure for "
[PATCH v3] arm64: dts: st: Add memory-region-names property for stm32mp257f-ev1
2025-08-11 13:28 UTC
[GIT PULL] firewire updates for v6.17 kernel
2025-08-11 13:33 UTC (3+ messages)
[PATCHv5 0/8] blk dma iter for integrity metadata
2025-08-11 13:30 UTC (4+ messages)
` [PATCHv5 1/8] blk-mq-dma: introduce blk_map_iter
[PATCH 00/44] commands: add bfetch/buds of command redirection
2025-08-11 12:27 UTC (3+ messages)
` [PATCH 02/44] driver: introduce common struct bobject
` [PATCH 12/44] usb: drop dead iSerialNumber parameter addition
[RESEND PATCH 0/2] Add encrypt/decrypt support for vmalloc regions
2025-08-11 13:23 UTC (4+ messages)
` [RESEND PATCH 2/2] arm64: "
[PATCH v2 0/4] firewire: core: call address handlers ouside RCU read-side critical section
2025-08-11 13:28 UTC (2+ messages)
[PATCH v2] platform/chrome: cros_ec: Avoid -Wflex-array-member-not-at-end warning
2025-08-11 13:27 UTC
[PATCH] net: phy: vitesse: Fix incorrect test for timeout
2025-08-11 13:26 UTC (3+ messages)
[RFC PATCH 0/8] Refactor drm_writeback_connector structure
2025-08-11 13:26 UTC (6+ messages)
` [RFC PATCH 1/8] drm: writeback: "
[PATCH net-next v10 00/15] net: phy: Introduce PHY ports representation
2025-08-11 13:23 UTC (4+ messages)
` [PATCH net-next v10 11/15] net: phy: at803x: Support SFP through phy_port interface
[PATCH] iio/adc/pac1934: fix channel disable configuration
2025-08-11 13:09 UTC
[PATCH v3 00/20] xen/riscv: introduce p2m functionality
2025-08-11 13:25 UTC (3+ messages)
` [PATCH v3 19/20] xen/riscv: add support of page lookup by GFN
[PATCH] bpf: replace kvfree with kfree for kzalloc memory
2025-08-11 13:25 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.