All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-08-12 19:28:45 to 2025-08-12 20:43:59 UTC [more...]

[PATCH v2 0/7] media: rkvdec: Add HEVC backend
 2025-08-12 19:57 UTC  (20+ messages)
` [PATCH v2 1/7] "

[PATCH 0/4] clk: thead: Misc changes to TH1520 clock driver
 2025-08-12 19:50 UTC  (5+ messages)

[PATCH 0/5] doc: git-add: clarify DESCRIPTION section
 2025-08-12 20:41 UTC  (7+ messages)
` [PATCH 1/5] doc: git-add: remove options from SYNOPSIS
` [PATCH 2/5] doc: git-add: start man page with an example
` [PATCH 3/5] doc: git-add: simplify discussion of ignored files
` [PATCH 4/5] doc: git-add: make explanation less dry
` [PATCH 5/5] doc: git-add: explain inconsistent terminology

[PATCH v6 00/14] drm/amd/display: more drm_edid to AMD display driver
 2025-08-12 20:39 UTC  (9+ messages)

[PULL 00/50] ppc queue
 2025-08-12 20:38 UTC  (10+ messages)

[GIT PULL] bcachefs changes for 6.17
 2025-08-12 20:38 UTC  (8+ messages)

[PATCH v2 1/3] Bluetooth: ISO: Don't initiate CIS connections if there are no buffers
 2025-08-12 20:37 UTC  (6+ messages)
` [PATCH v2 2/3] Bluetooth: HCI: Fix using LE/ACL buffers for ISO packets
` [PATCH v2 3/3] Bluetooth: hci_conn: Make unacked packet handling more robust
` [v2,1/3] Bluetooth: ISO: Don't initiate CIS connections if there are no buffers

[PATCH] drm/amdgpu/vcn: Fix video_profile switch race condition
 2025-08-12 20:36 UTC  (5+ messages)

[PATCH 0/4] Alloc and drm::Device fixes
 2025-08-12 20:35 UTC  (6+ messages)
` [PATCH 1/4] rust: alloc: replace aligned_size() with Kmalloc::aligned_layout()

[PATCH v3 00/10] USB Type-C mode selection
 2025-08-12 20:33 UTC  (6+ messages)
` [PATCH v3 04/10] usb: typec: Expose mode priorities via sysfs

[PATCH RESEND] docs: arm: stm32: fix typo "busses" -> "buses"
 2025-08-12 18:45 UTC  (2+ messages)

FYI: i.MX8MP ISP (RKISP1) MI registers corruption
 2025-08-12 18:22 UTC  (13+ messages)
              ` FYI: i.MX8MP ISP (RKISP1) MI registers corruption: resolved

[PATCH] dt-bindings: perf: Convert apm,xgene-pmu to DT schema
 2025-08-12 18:14 UTC 

[PATCH] dt-bindings: mailbox: Convert brcm,iproc-flexrm-mbox to DT schema
 2025-08-12 18:14 UTC 

[PATCH] arm64: dts: allwinner: a527: cubie-a5e: Add LEDs
 2025-08-12 18:09 UTC  (2+ messages)

[PATCH] dt-bindings: mailbox: Convert brcm,iproc-pdc-mbox to DT schema
 2025-08-12 18:14 UTC 

[PATCH] dt-bindings: mailbox: Convert rockchip,rk3368-mailbox to DT schema
 2025-08-12 18:13 UTC  (2+ messages)

[PATCH] mm: Remove pud_user() from asm-generic/pgtable-nopmd.h
 2025-08-12 16:29 UTC  (2+ messages)

[PATCH 0/4] drm/tidss: Fixes data edge sampling
 2025-08-12 18:10 UTC  (7+ messages)
` [PATCH 4/4] drm/tidss: Fix sampling edge configuration

[PATCH v1 0/4] riscv: dts: starfive: Add Milk-V Mars CM (Lite) SoM
 2025-08-12 18:05 UTC  (2+ messages)

[PATCH v2 00/12] media: rkvdec: Add support for VDPU381 and VDPU383
 2025-08-12 17:07 UTC  (4+ messages)
` [PATCH v2 09/12] media: rkvdec: Add H264 support for the VDPU381 variant

[PATCH 0/2] introduce kasan stonly-mode in hw-tags
 2025-08-12 17:58 UTC  (5+ messages)
` [PATCH 2/2] kasan: apply store-only mode in kasan kunit testcases

[PATCH] dt-bindings: interrupt-controller: Convert hisilicon,mbigen-v2 to DT schema
 2025-08-12 20:33 UTC 

[PATCH v2 0/2] x86/kexec: Carry forward the boot DTB on kexec
 2025-08-12 18:00 UTC  (2+ messages)

[PATCH 4/4] mm/kasan: make kasan=on|off take effect for all three modes
 2025-08-12 17:06 UTC  (7+ messages)

[PATCH] dt-bindings: mfd: syscon: Add "marvell,armada-3700-usb2-host-device-misc" compatible
 2025-08-12 20:33 UTC 

[PATCH v7 0/3] pci: qcom: drop unrelated clock and add link_down reset for sa8775p
 2025-08-12 16:40 UTC  (2+ messages)
` (subset) "

[PATCH] dt-bindings: dma: nvidia,tegra20-apbdma: Add undocumented compatibles and "clock-names"
 2025-08-12 20:33 UTC 

[PATCH] dt-bindings: watchdog: Convert marvell,armada-3700-wdt to DT schema
 2025-08-12 20:32 UTC 

[GIT PULL FOR 6.17] Media Codec Fixes 2025-08-12
 2025-08-12 20:31 UTC 

[PATCH v2 2/9] docs: zoned_loop: fixed spelling mistakes in documentation
 2025-08-12 20:29 UTC 

[PATCH v2 0/5] KVM: arm64: FEAT_RASv1p1 support and RAS selection
 2025-08-12 20:30 UTC  (6+ messages)
` [PATCH v2 4/5] KVM: arm64: Expose FEAT_RASv1p1 in a canonical manner

[PATCH 1/1] nfsd: unregister with rpcbind when removing listener
 2025-08-12 20:30 UTC  (6+ messages)

[PATCH v3 net-next 00/12] net-memcg: Decouple controlled memcg from sk->sk_prot->memory_allocated
 2025-08-12 20:30 UTC  (2+ messages)

[PATCH v2] clocksource: hyper-v: Skip unnecessary checks for the root partition
 2025-08-12 20:30 UTC  (3+ messages)

[Intel-wired-lan] [PATCH v9 iwl-next] ice: add recovery clock and clock 1588 control for E825c
 2025-08-12 20:20 UTC  (2+ messages)
`  "

[PATCH V2 RESEND 0/3] drm/nouveau: Remove DRM_NOUVEAU_GSP_DEFAULT config
 2025-08-12 20:26 UTC  (2+ messages)

[PATCH 0/2] KVM: arm64: AT + SR accessor fixes
 2025-08-12 20:23 UTC  (3+ messages)
` [PATCH 2/2] KVM: arm64: Fix vcpu_{read,write}_sys_reg() accessors

BTRFS RAID 5 array ran out of space, switched to R/O mode with errors
 2025-08-12 20:23 UTC  (5+ messages)

[PATCH 6.16 000/627] 6.16.1-rc1 review
 2025-08-12 20:22 UTC  (4+ messages)
` [PATCH 6.16 519/627] net: mdio_bus: Use devm for getting reset GPIO

[PATCH 6.15 000/480] 6.15.10-rc1 review
 2025-08-12 20:22 UTC  (10+ messages)
` [PATCH 6.15 472/480] usb: gadget: uvc: Initialize frame-based format color matching descriptor
` [PATCH 6.15 475/480] HID: apple: validate feature-report field count to prevent NULL pointer dereference
` [PATCH 6.15 476/480] USB: gadget: f_hid: Fix memory leak in hidg_bind error path
` [PATCH 6.15 477/480] HID: core: Harden s32ton() against conversion to 0 bits
` [PATCH 6.15 478/480] HID: apple: avoid setting up battery timer for devices without battery
` [PATCH 6.15 479/480] usb: gadget : fix use-after-free in composite_dev_cleanup()
` [PATCH 6.15 480/480] mm: fix a UAF when vma->mm is freed after vma->vm_refcnt got dropped

[sailus-media-tree:cleanup] BUILD SUCCESS 7c288cf061a9ed8513aac8850f25d70fad1fa99e
 2025-08-12 20:21 UTC 

[PATCH 6.12 000/369] 6.12.42-rc1 review
 2025-08-12 20:21 UTC  (3+ messages)

[sailus-media-tree:devel] BUILD SUCCESS 7b1c48d7d525ee84c4dc79d6810171873b954c92
 2025-08-12 20:21 UTC 

[PATCH 6.1 000/253] 6.1.148-rc1 review
 2025-08-12 20:20 UTC  (3+ messages)

[RFC v3] fuse: use fs-iomap for better performance so we can containerize ext4
 2025-08-12 20:20 UTC  (10+ messages)

[isar-cip-core][PATCH] swupdate-handler-roundrobin: Update revision for rdiff_file handler support
 2025-08-12 20:20 UTC  (2+ messages)

[BUG] mlx5_core memory management issue
 2025-08-12 20:19 UTC  (9+ messages)

[PATCH v2 0/9] docs: fix spelling mistakes across multiple directories
 2025-08-12 20:15 UTC  (2+ messages)
` [PATCH v2 1/9] docs: f2fs: fixed spelling mistakes in documentation

[PATCH v3] loop: use vfs_getattr_nosec() for accurate file size
 2025-08-12 20:07 UTC 

[PATCH 0/1] drm/xe: Untangle vm_bind_ioctl cleanup order and fix double free bug
 2025-08-12 20:16 UTC  (3+ messages)
` [PATCH 1/1] "

Patch "pwm: rockchip: Round period/duty down on apply, up on get" has been added to the 6.16-stable tree
 2025-08-12 20:15 UTC  (5+ messages)

[PATCH 00/10] mm: make mm->flags a bitmap and 64-bit on all arches
 2025-08-12 20:13 UTC  (2+ messages)

linux-next: Fixes tag needs some work in the mm-hotfixes tree
 2025-08-12 20:12 UTC  (3+ messages)

[PATCH 00/72] media: i2c: Reduce cargo-cult
 2025-08-12 20:10 UTC  (7+ messages)
` (subset) "

[Intel-wired-lan] [PATCH 00/12] ice: split ice_virtchnl.c git-blame friendly way
 2025-08-12 20:07 UTC  (3+ messages)
` [Intel-wired-lan] [PATCH 02/12] ice: split queue stuff out of ice_virtchnl.c - p2

[PATCH 1/1] ethdev: add link speed 800G
 2025-08-12 20:07 UTC  (2+ messages)

[PATCH 0/1] drm/xe: serialize store_data and user_interrupt for ufence wait
 2025-08-12 20:07 UTC  (3+ messages)
` [PATCH 1/1] "

[PATCH v6] drm/xe/pm: Disable RPM for SR-IOV VFs
 2025-08-12 20:07 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for drm/xe/pm: Disable RPM for SR-IOV VFs (rev2)

[PATCH] usb: storage: realtek_cr: Simplify rts51x_bulk_transport()
 2025-08-12 20:06 UTC  (2+ messages)

[PATCH 0/4] drm/rcar-du: dsi: Implement DSI command support
 2025-08-12 20:05 UTC  (9+ messages)
` [PATCH 1/4] drm/rcar-du: dsi: Convert register bits to BIT() macro
` [PATCH 2/4] drm/rcar-du: dsi: Remove fixed PPI lane count setup

[Job Posting] There is a position open in Red Hat for device-mapper
 2025-08-12 20:04 UTC 

[PATCH 00/13] arm64: dts: renesas: Add support for SCI/LEDs/I2C/MMC on RZ/{T2H,RZ/N2H} SoCs and boards
 2025-08-12 20:03 UTC  (14+ messages)
` [PATCH 01/13] arm64: dts: renesas: r9a09g077: Add DT nodes for SCI channels 1-5
` [PATCH 02/13] arm64: dts: renesas: r9a09g087: "
` [PATCH 03/13] arm64: dts: renesas: r9a09g077: Add pinctrl node
` [PATCH 04/13] arm64: dts: renesas: r9a09g087: "
` [PATCH 05/13] arm64: dts: renesas: r9a09g077m44-rzt2h-evk: Add user LEDs
` [PATCH 06/13] arm64: dts: renesas: r9a09g087m44-rzn2h-evk: "
` [PATCH 07/13] arm64: dts: renesas: rzt2h-evk-common: Add pinctrl for SCI0 node
` [PATCH 08/13] arm64: dts: renesas: r9a09g077m44-rzt2h-evk: Enable I2C0 and I2C1 support
` [PATCH 09/13] arm64: dts: renesas: r9a09g087m44-rzt2h-evk: "
` [PATCH 10/13] arm64: dts: renesas: rzt2h-evk-common: Enable EEPROM on I2C0
` [PATCH 11/13] arm64: dts: renesas: rzt2h/rzn2h: Enable eMMC
` [PATCH 12/13] arm64: dts: renesas: rzt2h/rzn2h: Enable MicroSD card slot
` [PATCH 13/13] arm64: dts: renesas: rzt2h/rzn2h: Enable SD "

[PATCH v3 0/2] Add the s32g2 and s32g3 FTM PWM support
 2025-08-12 20:00 UTC  (3+ messages)
` [PATCH v3 1/2] dt-bindings: pwm: fsl,vf610-ftm-pwm: Add compatible for s32g2 and s32g3
` [PATCH v3 2/2] pwm: Add the S32G support in the Freescale FTM driver

[PULL 0/3] Patches for QEMU 10.1.0-rc3
 2025-08-12 19:59 UTC  (4+ messages)
` [PULL 1/3] configure: Don't disable Rust for too old meson version
` [PULL 2/3] rbd: Fix .bdrv_get_specific_info implementation
` [PULL 3/3] qemu-iotests: Ignore indentation in Killed messages

[PATCH] PCI: vmd: Remove MSI-X check on child devices
 2025-08-12 19:59 UTC  (5+ messages)

[PATCH v2] fuse: keep inode->i_blkbits constant
 2025-08-12 19:59 UTC  (3+ messages)

[PATCH 0/7] docs: kdoc: tidy up create_parameter_list() somewhat
 2025-08-12 19:57 UTC  (8+ messages)
` [PATCH 1/7] docs: kdoc: remove dead code
` [PATCH 2/7] docs: kdoc: tidy up space removal in create_parameter_list()
` [PATCH 3/7] docs: kdoc: clean up the create_parameter_list() "first arg" logic
` [PATCH 4/7] docs: kdoc: add a couple more comments in create_parameter_list()
` [PATCH 5/7] docs: kdoc: tighten up the array-of-pointers case
` [PATCH 6/7] docs: kdoc: tighten up the pointer-to-function case
` [PATCH 7/7] docs: kdoc: remove redundant comment stripping

[PATCH 6.6 000/262] 6.6.102-rc1 review
 2025-08-12 19:56 UTC  (2+ messages)

[PATCH] rust: workaround `rustdoc` target modifiers bug
 2025-08-12 19:53 UTC  (2+ messages)

[PATCH] rust: kbuild: clean output before running `rustdoc`
 2025-08-12 19:53 UTC  (2+ messages)

[PATCH v9 0/4] pressure: bmp280: Minor cleanup and interrupt support
 2025-08-12 19:53 UTC  (14+ messages)
` [bmp280 v1 0/6] Fixes and enhancements for the bmp280 driver
  ` [bmp280 v1 3/6] iio: pressure: bmp280: implement sampling_frequency for BMx280
  ` [bmp280 v1 4/6] iio: pressure: bmp280: enable filter settings "

[PATCH] ceph: Fix multifs mds auth caps issue
 2025-08-12 19:52 UTC  (6+ messages)

[OE-core] [PATCH] go-cross-canadian: fix binaries install and GOARCH
 2025-08-12 19:52 UTC  (5+ messages)
`  "

[PATCH RFC 00/29] fs-verity support for XFS with post EOF merkle tree
 2025-08-12 19:52 UTC  (6+ messages)
` [PATCH RFC 04/29] fsverity: add per-sb workqueue for post read processing

[PATCH] ACPI: EC: Relax sanity check of the ECDT ID string
 2025-08-12 19:49 UTC  (10+ messages)

[PATCH 1/2] fuse: fix COPY_FILE_RANGE interface
 2025-08-12 19:49 UTC  (3+ messages)

[PATCH v3] KVM: x86: use array_index_nospec with indices that come from guest
 2025-08-12 19:48 UTC  (3+ messages)

FAILED: patch "[PATCH] HID: core: Harden s32ton() against conversion to 0 bits" failed to apply to 6.12-stable tree
 2025-08-12 19:45 UTC  (2+ messages)
` [PATCH v2] HID: core: Harden s32ton() against conversion to 0 bits

[PATCH v3 00/11] mm: vm_normal_page*() improvements
 2025-08-12 19:43 UTC  (5+ messages)
` [PATCH v3 10/11] mm: introduce and use vm_normal_page_pud()
` [PATCH v3 11/11] mm: rename vm_ops->find_special_page() to vm_ops->find_normal_page()

[PATCH v5 00/23] x86: text_poke() fixes and executable lockdowns
 2025-08-12 18:59 UTC  (7+ messages)
` [PATCH v5 18/23] bpf: Use vmalloc special flag

[PATCH v2 1/3] testing/radix-tree/maple: Hack around kfree_rcu not existing
 2025-08-12 19:41 UTC  (2+ messages)

[PATCH 0/6] KVM: Export KVM-internal symbols for sub-modules only
 2025-08-12 19:40 UTC  (3+ messages)
` [PATCH 1/6] KVM: s390/vfio-ap: Use kvm_is_gpa_in_memslot() instead of open coded equivalent

[PATCH v7 2/2] PCI: amd-mdb: Add support for PCIe RP PERST# signal handling
 2025-08-12 19:41 UTC  (2+ messages)

[PATCH v7 0/7] Add SEV-SNP CipherTextHiding feature support
 2025-08-12 19:38 UTC  (13+ messages)
` [PATCH v7 7/7] KVM: SEV: Add SEV-SNP CipherTextHiding support

[PATCH] softirq: Provide a handshake for canceling tasklets via polling on PREEMPT_RT
 2025-08-12 19:38 UTC  (3+ messages)

[PATCH] fuse: enable large folios (if writeback cache is unused)
 2025-08-12 19:38 UTC  (4+ messages)

[PATCH net-next v2] selftests: netconsole: Validate interface selection by MAC address
 2025-08-12 19:38 UTC 

[PATCH v2 1/2] dt-bindings: Pinefeat cef168 lens control board
 2025-08-12 19:37 UTC  (2+ messages)

[PATCH i-g-t 0/2] tests/intel/xe_vm: Extend coverage for bind with invalid flag
 2025-08-12 19:36 UTC  (2+ messages)
` ✗ i915.CI.Full: failure for "

[v8 01/11] drm/amdgpu: Add preempt and restore callbacks to userq funcs
 2025-08-12 19:36 UTC  (3+ messages)
` [v8 02/11] drm/amdgpu: adjust MES API used for suspend and resume

[PATCH] xen/events: Fix Global and Domain VIRQ tracking
 2025-08-12 19:36 UTC  (3+ messages)

AMDGPU's rings VS Radeon's
 2025-08-12 19:35 UTC  (3+ messages)

[syzbot] [net?] general protection fault in llc_mac_hdr_init
 2025-08-12 19:34 UTC 

[android-common:android15-6.6 0/1] kernel/cgroup/cpuset.c:3826: warning: Excess function parameter 'work' description in 'cpuset_handle_hotplug'
 2025-08-12 19:33 UTC 

[PATCH v2 2/2] bpf: fix stackmap overflow check in __bpf_get_stackid()
 2025-08-12 19:32 UTC  (6+ messages)
` [PATCH RESEND v2 1/2] bpf: refactor max_depth computation in bpf_get_stack()
    ` [PATCH bpf-next v3 "
      ` [PATCH bpf-next v3 2/2] bpf: fix stackmap overflow check in __bpf_get_stackid()

[PATCH v5 0/4] target/arm: Added support for SME register exposure to GDB
 2025-08-12 19:31 UTC  (4+ messages)
` [PATCH v5 2/4] target/arm: Change GDBState's line_buf to a GString

[PATCH 0/4] Add support of IRQs to QUICC ENGINE GPIOs
 2025-08-12 17:16 UTC  (4+ messages)
` [PATCH 4/4] dt-bindings: soc: fsl: qe: Add an interrupt controller for QUICC Engine Ports

[Buildroot] [v6, 0/2] package/uutils-coreutils: new package
 2025-08-12 19:28 UTC  (3+ messages)
` [Buildroot] [v6, 1/2] "
` [Buildroot] [v6, 2/2] package/uutils-coreutils: new tests

[RFC] Another take at restarting FUSE servers
 2025-08-12 19:28 UTC  (7+ messages)

[PATCH v2 00/12] mm/kasan: make kasan=on|off work for all three modes
 2025-08-12 17:14 UTC  (3+ messages)

[PATCH ath12k-ng 00/13] wifi: ath12k: Ath12k modularization changes
 2025-08-12 17:09 UTC  (10+ messages)
` [PATCH ath12k-ng 03/13] wifi: ath12k: Move Wi-Fi 7 WMI configuration to dedicated file
` [PATCH ath12k-ng 06/13] wifi: ath12k: Rename ahb_hif_ops to reflect generic usage
` [PATCH ath12k-ng 07/13] wifi: ath12k: Restructure ahb.c into common and Wi-Fi 7 specific modules
` [PATCH ath12k-ng 08/13] wifi: ath12k: Move Wi-Fi 7 specific init routines to dedicated file
` [PATCH ath12k-ng 09/13] wifi: ath12k: Move hw_init invocation to target-specific probe
` [PATCH ath12k-ng 10/13] wifi: ath12k: Modularize driver into common and Wi-Fi 7 specific components
` [PATCH ath12k-ng 11/13] wifi: ath12k: Rename ath12k_* symbols to ath12k_wifi7_* for clarity
` [PATCH ath12k-ng 12/13] wifi: ath12k: Remove HAL defines from shared PCI code
` [PATCH ath12k-ng 13/13] wifi: ath12k: Remove HAL define dependencies from shared AHB code


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.