All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-09-13 00:32:49 to 2025-09-13 04:08:33 UTC [more...]

[syzbot] [bluetooth?] KASAN: wild-memory-access Read in l2cap_connect_cfm
 2025-09-13  4:02 UTC  (2+ messages)

[PATCH v4 00/21] mm/ksw: Introduce real-time KStackWatch debugging tool
 2025-09-13  4:07 UTC  (3+ messages)
` [PATCH v4 15/21] mm/ksw: add test module

[PATCH] drivers: crypto: caam: Add CRYPTO_ALG_NO_FALLBACK
 2025-09-13  4:00 UTC  (2+ messages)

do_package error after building meta-tensorflow and libcamera-apps does not detect tensorflow-lite
 2025-09-13  3:57 UTC 

[PATCH] hwrng: core - Allow runtime disabling of the HW RNG
 2025-09-13  3:56 UTC  (2+ messages)

when to use MemoryRegionCache vs direct address space read/write vs address_space_map?
 2025-09-13  3:52 UTC  (2+ messages)

[PATCH v2 0/9] [ANDROID]: Add GPU work period support for Xe driver
 2025-09-13  3:50 UTC  (3+ messages)
` [PATCH v2 7/9] Add a Kconfig option for GPU work period

[PATCH v4 0/4] allow partial folio write with iomap_folio_state
 2025-09-13  3:37 UTC  (5+ messages)
` [PATCH 1/4] iomap: make sure iomap_adjust_read_range() are aligned with block_size
` [PATCH 2/4] iomap: move iter revert case out of the unwritten branch
` [PATCH 3/4] iomap: make iomap_write_end() return the number of written length again
` [PATCH 4/4] iomap: don't abandon the whole copy when we have iomap_folio_state

[RFC] a possible way of reducing the PITA of ->d_name audits
 2025-09-13  3:36 UTC  (7+ messages)
    ` ->atomic_open() fun (was Re: [RFC] a possible way of reducing the PITA of ->d_name audits)

BUG report: an ext4 data corruption issue in nojournal mode
 2025-09-13  3:36 UTC  (3+ messages)

->atomic_open() fun (was Re: [RFC] a possible way of reducing the PITA of ->d_name audits)
 2025-09-13  3:34 UTC  (3+ messages)
` [PATCH 1/9] allow finish_no_open(file, ERR_PTR(-E...))

[PATCH v3 00/15] mm, swap: introduce swap table as swap cache (phase I)
 2025-09-13  3:26 UTC  (5+ messages)
` [PATCH v3 09/15] mm/shmem, swap: remove redundant error handling for replacing folio

[PATCH 0/2] some cleanups for pageout()
 2025-09-13  3:24 UTC  (6+ messages)
` [PATCH 1/2] mm: vmscan: remove folio_test_private() check in pageout()

[Buildroot] [autobuild.buildroot.org] Daily results for 2025-09-12
 2025-09-13  3:20 UTC 

[PATCH CANDIDATE 5.15, 6.1, 6.6] xfs: Increase XFS_QM_TRANS_MAXDQS to 5
 2025-09-13  3:05 UTC 

[PATCH v2] platform/x86: lg-laptop: Fix WMAB call in fan_mode_store
 2025-09-13  3:03 UTC  (3+ messages)
  ` [PATCH v3] platform/x86: lg-laptop: Fix WMAB call in fan_mode_store()

[BUG]: slab-use-after-free Read in mgmt_set_powered_complete
 2025-09-13  3:01 UTC  (6+ messages)

[RFC 0/6] vfio: Implement VFIO_DEVICE_FEATURE_DMA_BUF and use it in virtio-gpu
 2025-09-13  2:50 UTC  (13+ messages)
` [RFC 3/6] virtio-gpu-udmabuf: Create dmabuf for blobs associated with VFIO devices
` [RFC 4/6] virtio-gpu: Don't rely on res->blob to identify blob resources
` [RFC 5/6] virtio-gpu: Recreate the resource's dmabuf if new backing is attached
` [RFC 6/6] virtio-gpu: Find the host addr given gpa associated with a ram device

[linux-next20250911]Kernel OOPs while running generic/256 on Pmem device
 2025-09-13  2:48 UTC  (3+ messages)
  ` [External] "

[broonie-ci:20250912_sbinding_support_reading_subsystem_id_from_device_tree 1/2] Documentation/devicetree/bindings/sound/cirrus,cs35l41.yaml: cirrus,subsystem-id: missing type definition
 2025-09-13  2:48 UTC 

[syzbot] [rdma?] WARNING in gid_table_release_one (3)
 2025-09-13  2:48 UTC  (3+ messages)

[PATCH] acpi,srat: Fix incorrect device handle check for Generic Initiator
 2025-09-13  2:35 UTC  (5+ messages)

[PATCH mptcp-next v11 0/8] implement mptcp read_sock
 2025-09-13  2:35 UTC  (10+ messages)
` [PATCH mptcp-next v11 1/8] mptcp: add eat_recv_skb helper
` [PATCH mptcp-next v11 2/8] mptcp: implement .read_sock
` [PATCH mptcp-next v11 3/8] tcp: export splice_state and splice_data_recv
` [PATCH mptcp-next v11 4/8] tcp: add recv_should_stop helper
` [PATCH mptcp-next v11 5/8] mptcp: use "
` [PATCH mptcp-next v11 6/8] mptcp: implement .splice_read
` [PATCH mptcp-next v11 7/8] selftests: mptcp: add splice io mode
` [PATCH mptcp-next v11 8/8] selftests: mptcp: connect: cover splice mode

[PATCH v2] acpi,srat: Fix incorrect device handle check for Generic Initiator
 2025-09-13  2:32 UTC 

[PATCH v3 0/7] hyperv: Introduce new way to manage hypercall args
 2025-09-13  2:18 UTC  (11+ messages)
` [PATCH v3 1/7] Drivers: hv: Introduce hv_hvcall_*() functions for hypercall arguments

[PATCH net-next v9 0/2] Add support to do threaded napi busy poll
 2025-09-13  2:07 UTC  (5+ messages)
` [PATCH net-next v9 1/2] Extend napi threaded polling to allow kthread based busy polling

[syzbot] [usb?] BUG: sleeping function called from invalid context in mon_complete
 2025-09-13  1:58 UTC 

[PATCH v1] exfat: support modifying mount options via remount
 2025-09-13  1:54 UTC  (2+ messages)

[PATCH net-next 0/4] net/mlx5: Refactor devcom and add net namespace support
 2025-09-13  1:52 UTC  (4+ messages)
` [PATCH net-next 4/4] net/mlx5: Lag, "

[PATCH] Documentation: process: Do not hardcode kernel major version number
 2025-09-13  1:51 UTC 

[PATCH] iommu/vt-d: drop unused cap_super_offset()
 2025-09-13  1:50 UTC 

[PATCH] drm/xe: Use ARRAY_SIZE in guc_waklv_init()
 2025-09-13  1:37 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for "

Security issue : 2021 commit to libblkid breaks existing string sanitization
 2025-09-13  1:33 UTC 

[PATCH v2 0/2] riscv: Replace __ASSEMBLY__ with __ASSEMBLER__ in header files
 2025-09-13  1:33 UTC  (5+ messages)

[PATCH v5 0/3] Move duplicated instructions macros into asm/insn.h
 2025-09-13  1:30 UTC  (5+ messages)
` [PATCH v5 2/3] riscv: Strengthen duplicate and inconsistent definition of RV_X()

[PATCH] RISC-V: KVM: Fix guest page fault within HLV* instructions
 2025-09-13  1:24 UTC  (4+ messages)

[PATCH RESEND 00/62] initrd: remove classic initrd support
 2025-09-13  0:38 UTC  (111+ messages)
` [PATCH RESEND 01/62] init: remove deprecated "load_ramdisk" command line parameter, which does nothing
` [PATCH RESEND 02/62] init: remove deprecated "prompt_ramdisk" "
` [PATCH RESEND 03/62] init: sh, sparc, x86: remove unused constants RAMDISK_PROMPT_FLAG and RAMDISK_LOAD_FLAG
` [PATCH RESEND 04/62] init: x86, arm, sh, sparc: remove variable rd_image_start, which controls starting block number of initrd
` [PATCH RESEND 05/62] init: remove "ramdisk_start" command line parameter, "
` [PATCH RESEND 06/62] arm: init: remove special logic for setting brd.rd_size
` [PATCH RESEND 07/62] arm: init: remove ATAG_RAMDISK
` [PATCH RESEND 08/62] arm: init: remove FLAG_RDLOAD and FLAG_RDPROMPT
` [PATCH RESEND 09/62] arm: init: document rd_start (in param_struct) as obsolete
` [PATCH RESEND 10/62] initrd: remove initrd (initial RAM disk) support
` [PATCH RESEND 11/62] init, efi: remove "noinitrd" command line parameter
` [PATCH RESEND 12/62] init: remove /proc/sys/kernel/real-root-dev
` [PATCH RESEND 13/62] ext2: remove ext2_image_size and associated code
` [PATCH RESEND 14/62] init: m68k, mips, powerpc, s390, sh: remove Root_RAM0
` [PATCH RESEND 15/62] doc: modernize Documentation/admin-guide/blockdev/ramdisk.rst
` [PATCH RESEND 16/62] brd: remove "ramdisk_size" command line parameter
` [PATCH RESEND 17/62] doc: modernize Documentation/filesystems/ramfs-rootfs-initramfs.rst
` [PATCH RESEND 18/62] doc: modernize Documentation/driver-api/early-userspace/early_userspace_support.rst
` [PATCH RESEND 19/62] init: remove mentions of "ramdisk=" command line parameter
` [PATCH RESEND 20/62] doc: remove Documentation/power/swsusp-dmcrypt.rst
` [PATCH RESEND 21/62] init: remove all mentions of root=/dev/ram*
` [PATCH RESEND 22/62] doc: remove obsolete mentions of pivot_root
` [PATCH RESEND 23/62] init: rename __initramfs_{start,size} to __builtin_initramfs_{start,size}
` [PATCH RESEND 24/62] init: remove wrong comment
` [PATCH RESEND 25/62] init: rename phys_initrd_{start,size} to phys_external_initramfs_{start,size}
` [PATCH RESEND 26/62] init: move phys_external_initramfs_{start,size} to init/initramfs.c
` [PATCH RESEND 27/62] init: alpha: remove "extern unsigned long initrd_start, initrd_end"
` [PATCH RESEND 28/62] init: alpha, arc, arm, arm64, csky, m68k, microblaze, mips, nios2, openrisc, parisc, powerpc, s390, sh, sparc, um, x86, xtensa: rename initrd_{start,end} to virt_external_initramfs_{start,end}
` [PATCH RESEND 29/62] init: move virt_external_initramfs_{start,end} to init/initramfs.c
` [PATCH RESEND 30/62] doc: remove documentation for block device 4 0
` [PATCH RESEND 31/62] init: rename initrd_below_start_ok to initramfs_below_start_ok
` [PATCH RESEND 32/62] init: move initramfs_below_start_ok to init/initramfs.c
` [PATCH RESEND 33/62] init: remove init/do_mounts_initrd.c
` [PATCH RESEND 34/62] init: inline create_dev into the only caller
` [PATCH RESEND 35/62] init: make mount_root_generic static
` [PATCH RESEND 36/62] init: make mount_root static

[PATCH slab v5 0/6] slab: Re-entrant kmalloc_nolock()
 2025-09-13  1:16 UTC  (15+ messages)
` [PATCH slab v5 5/6] slab: Reuse first bit for OBJEXTS_ALLOC_FAIL

[LTP] [PATCH 1/2] statmount.h: add check for STATMOUNT_MNT_NS_ID
 2025-09-13  0:58 UTC  (2+ messages)
` [LTP] [PATCH] statmount09.c: Enable mnt_ns_id "

[PATCH trivial] ui/gtk: Fix callback function signature
 2025-09-12 22:58 UTC 

+ kasan-fix-warnings-caused-by-use-of-arch_enter_lazy_mmu_mode.patch added to mm-hotfixes-unstable branch
 2025-09-13  0:56 UTC 

[melver:cap-analysis/dev 30/34] WARNING: modpost: "rhashtable_walk_start_check" [net/sctp/sctp.ko] has no CRC!
 2025-09-13  0:55 UTC 

[PATCH mptcp-next v10 0/9] implement mptcp read_sock
 2025-09-13  0:54 UTC  (7+ messages)
` [PATCH mptcp-next v10 3/9] tcp: drop release and lock again in splice_read
` [PATCH mptcp-next v10 7/9] mptcp: implement .splice_read

[PATCH] drm/xe: Fix build with CONFIG_MODULES=n
 2025-09-13  0:53 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for "

[PATCH v4 0/6] x86: Support for Intel Microcode Staging Feature
 2025-09-13  0:51 UTC  (5+ messages)
` [PATCH v5 0/7] "
  ` [PATCH v5 6/7] x86/microcode/intel: Support mailbox transfer

[PATCH v2] trace: print alloca pointers as actual pointer values
 2025-09-13  0:50 UTC  (3+ messages)

+ selftests-mm-fix-va_high_addr_switchsh-failure-on-x86_64.patch added to mm-unstable branch
 2025-09-13  0:48 UTC 

+ selftests-mm-alloc-hugepages-in-va_high_addr_switch-test.patch added to mm-unstable branch
 2025-09-13  0:48 UTC 

+ selftests-mm-fix-hugepages-cleanup-too-early.patch added to mm-unstable branch
 2025-09-13  0:48 UTC 

[PATCH v1] perf lock: Provide a host_env for session new
 2025-09-13  0:48 UTC  (2+ messages)

[PATCH] gpiolib: acpi: initialize acpi_gpio_info struct
 2025-09-13  0:46 UTC  (2+ messages)

[PATCH v3] perf test: AMD IBS swfilt skip kernel tests if paranoia is >1
 2025-09-13  0:41 UTC  (2+ messages)

[PATCH v2] net: phy: micrel: Update Kconfig help text
 2025-09-13  0:40 UTC  (2+ messages)

[PATCH net] net: ethtool: handle EOPNOTSUPP from ethtool get_ts_info() method
 2025-09-13  0:40 UTC  (2+ messages)

[PATCH] doc: Remove README.commands.itest
 2025-09-13  0:38 UTC  (2+ messages)

[moderation/CI] Re: kasan: Fix warnings caused by use of arch_enter_lazy_mmu_mode()
 2025-09-13  0:36 UTC 

[PATCH net-next] net/mlx5: Improve write-combining test reliability for ARM64 Grace CPUs
 2025-09-13  0:34 UTC  (2+ messages)

[PATCH] rcu: Remove redundant rcu_read_lock/unlock() in spin_lock critical sections
 2025-09-13  0:33 UTC  (4+ messages)

[PATCH v5 0/2] KVM: guest_memfd: use write for population
 2025-09-13  0:32 UTC  (6+ messages)
` [PATCH v5 1/2] KVM: guest_memfd: add generic population via write


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.