All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-09-26 04:11:53 to 2025-09-26 06:42:10 UTC [more...]

[PATCH v2 1/2] ASoC: tas2781: Add tas5828 support
 2025-09-26  4:33 UTC  (2+ messages)
` [PATCH v2 2/2] "

[PATCH v2 0/2] interconnect: qcom: sdx75: Drop QP0 interconnect and BCM nodes
 2025-09-26  6:42 UTC  (3+ messages)
` [PATCH v2 1/2] interconnect: qcom: sdx75: Drop QPIC "
` [PATCH v2 2/2] dt-bindings: interconnect: qcom: Drop QPIC_CORE IDs

[PATCH] phy: marvell: Tighten MVEBU_COMPHY_SUPPORT dependencies
 2025-09-26  6:41 UTC  (2+ messages)

[XEN PATCH v2] xen/flask: limit sidtable size
 2025-09-26  6:41 UTC  (5+ messages)

[PATCH v3 00/10] Introduce Glymur USB support
 2025-09-26  6:41 UTC  (4+ messages)
` [PATCH v3 07/10] phy: qualcomm: qmp-combo: Update QMP PHY with Glymur settings

[PATCH bpf-next v4 00/15] selftests/bpf: Integrate test_xsk.c to test_progs framework
 2025-09-26  6:39 UTC  (4+ messages)
` [PATCH bpf-next v4 04/15] selftests/bpf: test_xsk: fix memory leak in testapp_stats_rx_dropped()

[XEN][PATCH] x86/hvm: mem_sharing: add dependency from CONFIG_INTEL_VMX
 2025-09-26  6:37 UTC  (2+ messages)

[PATCH] drm/amdgpu: notify amdgpu gpu reset state via uevent
 2025-09-26  6:33 UTC 

[PATCH v2] docs: perf: Fujitsu: Fix htmldocs build warnings and errors
 2025-09-26  6:33 UTC  (4+ messages)
` [PATCH v3] "

[dtor-input:next] BUILD SUCCESS 9712fe00a7728c64be7e51f05162aafea231a929
 2025-09-26  6:32 UTC 

[PATCH v5 00/47] AMD Versal Gen 2 support
 2025-09-26  6:32 UTC  (7+ messages)
` [PATCH v5 02/47] hw/arm/xlnx-versal: prepare for FDT creation

[PATCH v3 00/16] TDX: Enable Dynamic PAMT
 2025-09-26  6:32 UTC  (8+ messages)
` [PATCH v3 01/16] x86/tdx: Move all TDX error defines into <asm/shared/tdx_errno.h>
` [PATCH v3 02/16] x86/tdx: Add helpers to check return status codes

[linux-next:master 11909/12395] drivers/hwmon/pmbus/mp2925.c:159 mp2925_write_word_data() error: uninitialized symbol 'ret'
 2025-09-26  6:32 UTC 

[PATCH 00/14] Optimize vrr.guardband and fix LRR
 2025-09-26  6:31 UTC  (16+ messages)
` [PATCH 01/14] drm/i915/vrr: Use crtc_vsync_start/end for computing vrr.vsync_start/end
` [PATCH 02/14] drm/i915/skl_watermark: Fix the scaling factor for chroma subsampling
` [PATCH 03/14] drm/i915/skl_watermark: Pass linetime as argument to latency helpers
` [PATCH 04/14] drm/i915/skl_scaler: Introduce helper for chroma downscale factor
` [PATCH 05/14] drm/i915/display: Extract helpers to set dsc/scaler prefill latencies
` [PATCH 06/14] drm/i915/dp: Add SDP latency computation helper
` [PATCH 07/14] drm/i915/alpm: Add function to compute max link-wake latency
` [PATCH 08/14] drm/i915/display: Add guardband check for feature latencies
` [PATCH 09/14] drm/i915/skl_watermark: Remove redundant latency checks from vblank validation
` [PATCH 10/14] drm/i915/vrr: Introduce helper to compute min static guardband
` [PATCH 11/14] drm/i915/vrr: Use optimized guardband when VRR TG is active
` [PATCH 12/14] drm/i915/vrr: Prepare for movement of vblank start for optimized guardband
` [PATCH 13/14] drm/i915/display: Recompute crtc_vblank_start "
` [PATCH 14/14] drm/i915/display: Use optimized guardband to set vblank start
` ✓ CI.KUnit: success for Optimize vrr.guardband and fix LRR (rev12)

[PATCH net-next v11 0/5] net: dsa: yt921x: Add support for Motorcomm YT921x
 2025-09-26  6:30 UTC  (6+ messages)
` [PATCH net-next v11 2/5] net: phy: introduce PHY_INTERFACE_MODE_REVSGMII

[PATCH v4 0/9] tests/functional: Adapt reverse_debugging to run w/o Avocado
 2025-09-26  6:28 UTC  (12+ messages)
` [PATCH v4 1/9] tests/functional: Re-activate the check-venv target
` [PATCH v4 2/9] python: Install pygdbmi in meson's venv
` [PATCH v4 3/9] tests/functional: Provide GDB to the functional tests
` [PATCH v4 4/9] tests/functional: Add GDB class
` [PATCH v4 5/9] tests/functional: replace avocado process with subprocess
` [PATCH v4 6/9] tests/functional: drop datadrainer class in reverse debugging
` [PATCH v4 7/9] tests/functional: Add decorator to skip test on missing env vars
` [PATCH v4 8/9] tests/functional: Adapt reverse_debugging to run w/o Avocado
` [PATCH v4 9/9] tests/functional: Adapt arches to reverse_debugging "

[PATCH i-g-t v3] lib/igt_psr: Use 10x timeouts in simulation environment
 2025-09-26  6:29 UTC  (5+ messages)
` ✓ i915.CI.BAT: success for lib/igt_psr: Use 10x timeouts in simulation environment (rev3)
` ✓ Xe.CI.BAT: "

[PATCH] mailbox: check mailbox queue is full or not
 2025-09-26  7:37 UTC  (2+ messages)

[PATCH v5 00/28] Optimize the hot path in the UFS driver
 2025-09-26  6:24 UTC  (5+ messages)
` [PATCH v5 08/28] ufs: core: Move an assignment in ufshcd_mcq_process_cqe()
` [PATCH v5 14/28] ufs: core: Change the monitor function argument types

[PATCH v3 0/2] selinux: speed up avc_search_node() with large number of avc nodes
 2025-09-26  6:23 UTC  (3+ messages)
` [PATCH v3 1/2] selinux: Make avc cache slot size configurable during boot
` [PATCH v3 2/2] selinux: improve bucket distribution uniformity of avc_hash()

[PATCH 0/6] drm/xe/pf: Refactor PF debugfs
 2025-09-26  6:22 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for "

[PATCH kvm-next V11 0/7] Add NUMA mempolicy support for KVM guest-memfd
 2025-09-26  6:20 UTC  (11+ messages)
` [PATCH kvm-next V11 4/7] KVM: guest_memfd: Use guest mem inodes instead of anonymous inodes

[PATCH v3 09/12] um: use nolibc for the --showconfig implementation
 2025-09-26  6:19 UTC 

[PATCH] drm/i915/display: Extend i915_display_info with Type-C port details
 2025-09-26  6:19 UTC  (2+ messages)
` ✗ i915.CI.Full: failure for "

[PATCH v2 00/16] Align availability checks on fwnode child node enumeration
 2025-09-26  6:18 UTC  (4+ messages)
` [PATCH v2 02/16] ACPI: property: Use ACPI functions in acpi_graph_get_next_endpoint() only

[PATCH] docs: extensions: don't use deprecated ErrorString, SafeString
 2025-09-26  6:16 UTC  (4+ messages)

[walnascar][PATCH 0/1] openssl: 3.4.2 -> 3.5.2
 2025-09-26  6:15 UTC  (6+ messages)
` [PATCH 1/1] "
  ` [OE-core] "

[PATCH v6 00/14] riscv: Add support for MIPS P8700 CPU
 2025-09-26  6:14 UTC  (9+ messages)
` [PATCH v6 01/14] hw/intc: Allow gaps in hartids for aclint and aplic

[RFC PATCH v4 00/28] Cache aware load-balancing
 2025-09-26  6:14 UTC  (3+ messages)
` [RFC PATCH v4 08/28] sched: Set up LLC indexing

[PATCH v4 1/5] PCI/P2PDMA: Don't enforce ACS check for device functions of Intel GPUs
 2025-09-26  6:12 UTC  (18+ messages)

[meta-security][PATCH] libmhash: fix build with gcc 15
 2025-09-26  6:10 UTC 

[PATCH v6 3/4] PCI: dwc: Skip PME_Turn_Off message if there is no endpoint connected
 2025-09-26  6:09 UTC  (3+ messages)

[PATCH blktests] md/004: add unmap write zeroes tests
 2025-09-26  6:08 UTC 

[PATCH v4 3/3] media: qcom: camss: tpg: Add TPG support for SA8775P and QCS8300
 2025-09-26  6:08 UTC  (2+ messages)

[openeuler:OLK-6.6 2938/2938] mm/page_alloc.c:4110:9: error: implicit declaration of function 'dynamic_pool_should_alloc'
 2025-09-26  6:08 UTC 

[PATCH] rhashtable: add likely() to __rht_ptr()
 2025-09-26  6:04 UTC  (7+ messages)

[PATCH v2 1/3] uio: Add SVA support for PCI devices via uio_pci_generic_sva.c
 2025-09-26  6:03 UTC  (5+ messages)
` [PATCH v2 3/3] doc: Add ABI documentation for uio_pci_sva driver sysfs attributes

[Buildroot] [PATCH v4 1/3] package/pkg-cargo: add support to bundle a custom Cargo.lock file
 2025-09-26  6:03 UTC  (3+ messages)
` [Buildroot] [PATCH v4 2/3] package/cargo-c: add new package
` [Buildroot] [PATCH v4 3/3] package/librsvg: bump version to 2.61.1

[PATCH] USB: serial: ftdi_sio: add device ID for U-Blox EVK-M101
 2025-09-26  6:02 UTC 

Threat model documentation for kernel
 2025-09-26  6:01 UTC  (2+ messages)

[PATCH v7 0/7] drm/bridge: imx: Add HDMI PAI driver on i.MX8MP
 2025-09-26  6:03 UTC  (3+ messages)

[PATCH] drm/i915/psr: Deactivate PSR only on LNL and when selective fetch enabled
 2025-09-26  6:00 UTC  (3+ messages)

[PATCH] MAINTAINERS: add myself as maintainer for GUD
 2025-09-26  5:59 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] configs/aspeed_ast2500evb: select CPU arm1176jzf
 2025-09-26  5:57 UTC 

[GIT PULL] Block fixes for 6.17 final
 2025-09-26  5:54 UTC 

[PATCH 0/4] Task based throttle follow ups
 2025-09-26  5:53 UTC  (11+ messages)
` [PATCH 1/4] sched/fair: Propagate load for throttled cfs_rq

[PATCH v2 00/22] Allow configfs to disable specific GT type(s)
 2025-09-26  5:52 UTC  (7+ messages)
` [PATCH v2 08/22] drm/xe: Skip L2 / TDF cache flushes if primary GT is disabled
` [PATCH v2 13/22] drm/xe/irq: Don't try to lookup engine masks for non-existent primary GT
` [PATCH v2 18/22] drm/xe: Check that GT is not NULL before testing Wa_16023588340

[PATCH] CHANGELOG.md: Update for 4.21 release cycle
 2025-09-26  5:49 UTC  (4+ messages)

[chao:cleanup 2/2] fs/f2fs/data.c:332:39: error: expression cannot be followed by a postfix '->' operator; add parentheses
 2025-09-26  5:48 UTC 

[PATCH] x86/mce: deal with UCE when copy clean pagecache to user space
 2025-09-26  5:44 UTC 

[PULL 00/29] vfio queue
 2025-09-26  5:33 UTC  (30+ messages)
` [PULL 01/29] tests/functional: add a vfio-user smoke test
` [PULL 02/29] include/hw/vfio/vfio-container.h: rename VFIOContainer to VFIOLegacyContainer
` [PULL 03/29] include/hw/vfio/vfio-container-base.h: rename VFIOContainerBase to VFIOContainer
` [PULL 04/29] include/hw/vfio/vfio-container.h: rename file to vfio-container-legacy.h
` [PULL 05/29] include/hw/vfio/vfio-container-base.h: rename file to vfio-container.h
` [PULL 06/29] hw/vfio/container.c: rename file to container-legacy.c
` [PULL 07/29] hw/vfio/container-base.c: rename file to container.c
` [PULL 08/29] vfio/iommufd.c: use QOM casts where appropriate
` [PULL 09/29] vfio/cpr-iommufd.c: "
` [PULL 10/29] vfio/vfio-iommufd.h: rename VFIOContainer bcontainer field to parent_obj
` [PULL 11/29] vfio/spapr.c: use QOM casts where appropriate
` [PULL 12/29] vfio/spapr.c: rename VFIOContainer bcontainer field to parent_obj
` [PULL 13/29] vfio/pci.c: rename vfio_instance_init() to vfio_pci_init()
` [PULL 14/29] vfio/pci.c: rename vfio_instance_finalize() to vfio_pci_finalize()
` [PULL 15/29] vfio/pci.c: rename vfio_pci_dev_class_init() to vfio_pci_class_init()
` [PULL 16/29] vfio/pci.c: rename vfio_pci_dev_info to vfio_pci_info
` [PULL 17/29] hw/vfio/types.h: rename TYPE_VFIO_PCI_BASE to TYPE_VFIO_PCI_DEVICE
` [PULL 18/29] vfio/pci.c: rename vfio_pci_base_dev_class_init() to vfio_pci_device_class_init()
` [PULL 19/29] vfio/pci.c: rename vfio_pci_base_dev_info to vfio_pci_device_info
` [PULL 20/29] vfio/pci.c: rename vfio_pci_dev_properties[] to vfio_pci_properties[]
` [PULL 21/29] vfio/pci.c: rename vfio_pci_dev_nohotplug_properties[] to vfio_pci_nohotplug_properties[]
` [PULL 22/29] vfio/pci.c: rename vfio_pci_nohotplug_dev_class_init() to vfio_pci_nohotplug_class_init()
` [PULL 23/29] vfio/pci.c: rename vfio_pci_nohotplug_dev_info to vfio_pci_nohotplug_info
` [PULL 24/29] vfio-user/pci.c: rename vfio_user_pci_dev_class_init() to vfio_user_pci_class_init()
` [PULL 25/29] vfio-user/pci.c: rename vfio_user_pci_dev_properties[] to vfio_user_pci_properties[]
` [PULL 26/29] vfio-user/pci.c: rename vfio_user_instance_init() to vfio_user_pci_init()
` [PULL 27/29] vfio-user/pci.c: rename vfio_user_instance_finalize() to vfio_user_pci_finalize()
` [PULL 28/29] vfio-user/pci.c: rename vfio_user_pci_dev_info to vfio_user_pci_info
` [PULL 29/29] include/hw/vfio/vfio-device.h: fix include header guard name

[PATCH v7 1/3] drm/buddy: Optimize free block management with RB tree
 2025-09-26  5:41 UTC  (2+ messages)

nft manpage/wiki issues and improvement ideas
 2025-09-26  2:32 UTC  (6+ messages)
  ` [PATCH 0/7] doc: miscellaneois improvements
    ` [PATCH 3/7] doc: minor improvements with respect to the term “ruleset”
    ` [PATCH 7/7] doc: describe how values match sets

[PATCH 0/3] MAX77675 regulator driver: Add support for MAX77675 device
 2025-09-26  5:37 UTC  (4+ messages)
` [PATCH 1/3] dt-bindings: regulator: Add MAX77675 binding header
` [PATCH 2/3] regulator: max77675: Add MAX77675 regulator driver
` [PATCH 3/3] dt-bindings: regulator: Add MAX77675 regulator binding

[PATCH] gfs2: Move i_nlink checks from gfs2_{link,rename,mkdir} to VFS layer
 2025-09-26  5:37 UTC  (3+ messages)

[PATCH 1/5] ASoC: codecs: va-macro: Rework version checking
 2025-09-26  5:36 UTC  (2+ messages)

[PATCH v2 3/3] arm64: dts: rockchip: add LinkEase EasePi R1
 2025-09-26  5:36 UTC 

[PATCH] wifi: mt76: mt7925: introduce CSA support in non-MLO mode
 2025-09-26  5:34 UTC 

[PATCH] crypto: tegra: Tighten TEGRA_AES driver dependency
 2025-09-26  5:33 UTC  (2+ messages)

Bug: "insmod all_video" should be equivalent to "insmod efi_gop" on UEFI
 2025-09-26  0:16 UTC 

[PATCH 0/2] pull request (net-next): ipsec-next 2025-09-26
 2025-09-26  5:30 UTC  (3+ messages)
` [PATCH 1/2] net: ipv6: fix field-spanning memcpy warning in AH output
` [PATCH 2/2] xfrm: xfrm_user: use strscpy() for alg_name

[drm-xe:drm-xe-next] BUILD SUCCESS a4916b4da44812384388ac09a2baf9da461dbc30
 2025-09-26  5:26 UTC 

[PATCH 00/16] packfile: carve out a new packfile store
 2025-09-26  5:26 UTC  (4+ messages)
` [PATCH v6 00/15] "

[PATCH ath12k-ng v2 0/6] wifi: ath12k: Modularization of objects for Next Generation Driver
 2025-09-26  5:22 UTC  (7+ messages)
` [PATCH ath12k-ng v2 1/6] wifi: ath12k: Convert ath12k_dp member in ath12k_base to pointer
` [PATCH ath12k-ng v2 2/6] wifi: ath12k: Support arch-specific DP device allocation
` [PATCH ath12k-ng v2 3/6] wifi: ath12k: Rearrange DP fields in ath12k_hw_group struct
` [PATCH ath12k-ng v2 4/6] wifi: ath12k: Add framework for hardware specific ieee80211_ops registration
` [PATCH ath12k-ng v2 5/6] wifi: ath12k: Add framework for hardware specific DP interrupt registration
` [PATCH ath12k-ng v2 6/6] wifi: ath12k: Refactor ath12k_vif structure

[PATCH] exfat: move utf8 mount option setup to exfat_parse_param()
 2025-09-26  5:19 UTC  (3+ messages)

[PATCH 0/6] odb: track commit graphs via object source
 2025-09-26  5:18 UTC  (8+ messages)

[syzbot] Monthly media report (Sep 2025)
 2025-09-26  5:14 UTC 

[syzbot] Monthly udf report (Sep 2025)
 2025-09-26  5:14 UTC 

[syzbot] Monthly bcachefs report (Sep 2025)
 2025-09-26  5:14 UTC 

[syzbot] Monthly btrfs report (Sep 2025)
 2025-09-26  5:14 UTC 

[syzbot] Monthly hfs report (Sep 2025)
 2025-09-26  5:14 UTC 

[openeuler:OLK-6.6 2938/2938] drivers/iommu/arm/arm-smmu-v3/arm-smmu-v3.c:3168:26: error: incompatible pointer types passing 'int (*)(const struct pci_dev *)' to parameter of type 'const struct bus_type *'
 2025-09-26  5:09 UTC 

[PATCH i-g-t v2] lib/igt_psr: Use 10x timeouts in simulation environment
 2025-09-26  5:04 UTC  (3+ messages)

[PATCH] cmake.bbclass: Unset LDFLAGS for native builds
 2025-09-26  5:02 UTC 

[PATCH v3 0/5] Error recovery for zPCI passthrough devices
 2025-09-26  4:57 UTC  (3+ messages)
` [PATCH v3 2/5] vfio/pci: Add an error handler callback

[PATCH v3] sched/fair: Forfeit vruntime on yield
 2025-09-26  4:56 UTC  (2+ messages)

[PATCH net-next v3 00/11] virtio_net: Add ethtool flow rules support
 2025-09-26  4:55 UTC  (8+ messages)
` [PATCH net-next v3 01/11] virtio-pci: Expose generic device capability operations
` [PATCH net-next v3 04/11] virtio_net: Query and set flow filter caps

[RFC 00/18] add hinic3 PMD driver
 2025-09-26  4:46 UTC  (3+ messages)
` [V14 00/18] add-hinic3-PMD-driver

[PATCH V3 0/6] perf/tools: Add interface to expose vpa dtl
 2025-09-26  4:53 UTC  (5+ messages)

[PATCH net 0/2] fixes two virtio-net related bugs
 2025-09-26  4:52 UTC  (5+ messages)
` [PATCH net 1/2] virtio-net: fix incorrect flags recording in big mode
` [PATCH net 2/2] virtio-net: correct hdr_len handling for VIRTIO_NET_F_GUEST_HDRLEN

[PATCH v2 00/29] arm_mpam: Add basic mpam driver
 2025-09-26  4:51 UTC  (5+ messages)
` [PATCH v2 26/29] arm_mpam: Use long MBWU counters if supported
` [PATCH v2 27/29] arm_mpam: Add helper to reset saved mbwu state

[PATCH 5/5] accel/kvm: Fix SIGSEGV when execute "query-balloon" after CPR transfer
 2025-09-26  4:48 UTC  (2+ messages)

[asahilinux:bits/000-devicetree 8/140] arch/arm64/boot/dts/apple/s8001-j127.dtb: /soc/i2c@20a110000: failed to match any schema with compatible: ['apple,s8000-i2c', 'apple,i2c']
 2025-09-26  4:50 UTC 

[PATCH] btrfs: only set the device specific options after devices are opened
 2025-09-26  4:50 UTC 

[PATCH v2 2/2] spmi: spmi-pmic-arb: add support for PMIC arbiter v8
 2025-09-26  4:48 UTC  (2+ messages)

[PATCH 1/3] lib/amdgpu: increase IB_SIZE for VCN
 2025-09-26  4:46 UTC  (3+ messages)
` ✗ i915.CI.Full: failure for series starting with [1/3] "
` ✗ Xe.CI.Full: "

[PATCH v3 1/2] dt-bindings: gpu: mali-valhall-csf: Document i.MX95 support
 2025-09-26  5:57 UTC  (3+ messages)
` [PATCH v3 2/2] arm64: dts: imx95: Describe Mali G310 GPU

[PATCH v4 2/6] PCI: rzg3s-host: Add Renesas RZ/G3S SoC host driver
 2025-09-26  4:42 UTC  (3+ messages)
` [PATCH] "

[PATCH v2 00/26] Disable domctl-op via CONFIG_MGMT_HYPERCALLS
 2025-09-26  4:41 UTC  (6+ messages)
` [PATCH v2 18/26] xen/domctl: wrap xsm_getdomaininfo() with CONFIG_MGMT_HYPERCALLS

Wrong SSD type detection on zoned device
 2025-09-26  4:38 UTC  (2+ messages)

[PATCH] soc: renesas: rz-sysc: Populate readable_reg/writeable_reg in regmap config
 2025-09-26  4:38 UTC  (3+ messages)

[PATCH v2 00/11] gpu: nova-core: Boot GSP to RISC-V active
 2025-09-26  4:37 UTC  (3+ messages)
` [PATCH v2 05/10] gpu: nova-core: gsp: Add GSP command queue handling

[PATCH net-next v6 0/3] net: Avoid ehash lookup races
 2025-09-26  4:33 UTC  (6+ messages)
` [PATCH net-next v6 1/3] rculist: Add hlist_nulls_replace_rcu() and hlist_nulls_replace_init_rcu()

[PATCH i-g-t 0/2] tests/kms_setmode: Fix clone mode mismatch by preferring eDP mode
 2025-09-26  4:32 UTC  (3+ messages)
` [PATCH i-g-t 2/2] "

[PATCH] x86/resctrl: Support Sub-NUMA Cluster (SNC) mode on Clearwater Forest
 2025-09-26  4:17 UTC 

[PATCH 0/3] bcachefs: Fix some hard link count issues
 2025-09-26  4:22 UTC  (4+ messages)
` [PATCH 3/3] bcachefs: Move the link counting check to the VFS layer

[PATCH 00/11] ARM: dts: imx6: trivial change to clean up some DTB warnings
 2025-09-26  5:34 UTC  (2+ messages)

[git pull] drm fixes for 6.17-rc8/final
 2025-09-26  4:22 UTC 

[PATCH RFC bpf-next v2 0/5] Add the the capability to load HW RX checsum in eBPF programs
 2025-09-26  4:20 UTC  (4+ messages)
` [PATCH RFC bpf-next v2 1/5] netlink: specs: Add XDP RX checksum capability to XDP metadata specs
  ` [Intel-wired-lan] "

[RFC PATCH] fs: Plumb case sensitivity bits into statx
 2025-09-26  4:20 UTC  (2+ messages)

[PATCH] vdpa-dev: add get_vhost() callback for vhost-vdpa device
 2025-09-26  4:15 UTC  (2+ messages)

[PATCH V3] rdma_rxe: call comp_handler without holding cq->cq_lock
 2025-09-26  4:12 UTC  (2+ messages)

[PATCH] Revert "riscv: Add a Zalrsc-only alternative for synchronization in start.S"
 2025-09-26  4:11 UTC  (3+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.