messages from 2025-10-15 21:49:00 to 2025-10-15 22:37:36 UTC [more...]
[PATCH][v3] hung_task: Panic after fixed number of hung tasks
2025-10-15 2:04 UTC (6+ messages)
` [????] "
` [????] "
[PATCH][v4] hung_task: Panic when there are more than N hung tasks at the same time
2025-10-15 6:36 UTC
[PATCH v4 0/7] Revise Meta Santabarbara devicetree
2025-10-15 14:39 UTC (8+ messages)
` [PATCH v4 1/7] ARM: dts: aspeed: santabarbara: Add blank lines between nodes for readability
` [PATCH v4 2/7] ARM: dts: aspeed: santabarbara: Add sensor support for extension boards
` [PATCH v4 3/7] ARM: dts: aspeed: santabarbara: Enable MCTP for frontend NIC
` [PATCH v4 4/7] ARM: dts: aspeed: santabarbara: Add bmc_ready_noled Led
` [PATCH v4 5/7] ARM: dts: aspeed: santabarbara: Add gpio line name
` [PATCH v4 6/7] ARM: dts: aspeed: santabarbara: Add AMD APML interface support
` [PATCH v4 7/7] ARM: dts: aspeed: santabarbara: Add eeprom device node for PRoT module
+ csky-mm-fix-build-errors-cause-by-folio-flags-changes.patch added to mm-hotfixes-unstable branch
2025-10-15 22:36 UTC (5+ messages)
[PATCH v12 00/23] zswap compression batching with optimized iaa_crypto driver
2025-10-15 22:36 UTC (11+ messages)
` [PATCH v12 22/23] mm: zswap: zswap_store() will process a large folio in batches
[PATCH v2 0/7] Introduce SpacemiT K1 PCIe phy and host controller
2025-10-15 21:51 UTC (5+ messages)
` [PATCH v2 4/7] phy: spacemit: introduce PCIe/combo PHY
[RFC PATCH v1 bpf-next 0/4] Support associating BPF programs with struct_ops
2025-10-15 22:35 UTC (4+ messages)
` [RFC PATCH v1 bpf-next 2/4] bpf: Support associating BPF program "
[PATCH i-g-t v4 0/2] tests/kms_vrr: Dynamically verify LOBF across vrefresh steps
2025-10-15 22:35 UTC (2+ messages)
` ✓ i915.CI.BAT: success for tests/kms_vrr: Dynamically verify LOBF across vrefresh steps (rev4)
[PATCH net-next 00/11] net: dsa: lantiq_gswip: clean up and improve VLAN handling
2025-10-15 22:34 UTC (12+ messages)
` [PATCH net-next 01/11] net: dsa: lantiq_gswip: support bridge FDB entries on the CPU port
` [PATCH net-next 02/11] net: dsa: lantiq_gswip: define VLAN ID 0 constant
` [PATCH net-next 03/11] net: dsa: lantiq_gswip: remove duplicate assignment to vlan_mapping.val[0]
` [PATCH net-next 04/11] net: dsa: lantiq_gswip: merge gswip_vlan_add_unaware() and gswip_vlan_add_aware()
` [PATCH net-next 05/11] net: dsa: lantiq_gswip: remove legacy configure_vlan_while_not_filtering option
` [PATCH net-next 06/11] net: dsa: lantiq_gswip: permit dynamic changes to VLAN filtering state
` [PATCH net-next 07/11] net: dsa: lantiq_gswip: disallow changes to privately set up VID 0
` [PATCH net-next 08/11] net: dsa: lantiq_gswip: remove vlan_aware and pvid arguments from gswip_vlan_remove()
` [PATCH net-next 09/11] net: dsa: lantiq_gswip: put a more descriptive error print in gswip_vlan_remove()
` [PATCH net-next 10/11] net: dsa: lantiq_gswip: drop untagged on VLAN-aware bridge ports with no PVID
` [PATCH net-next 11/11] net: dsa: lantiq_gswip: treat VID 0 like the PVID
[PATCH] http.c: prompt for username on 403
2025-10-15 22:31 UTC (4+ messages)
[PATCH v2 2/4] kbuild: Disable AutoFDO and Propeller flags for kernel modules
2025-10-15 22:31 UTC
[syzbot] [net?] INFO: rcu detected stall in inet_rtm_newaddr (2)
2025-10-15 22:30 UTC (10+ messages)
` [syzbot] [net?] [mm?] "
[GIT PULL] vfs fixes
2025-10-15 22:30 UTC (2+ messages)
[PATCH 00/49] repack: prepare for incremental MIDX-based repacking
2025-10-15 22:29 UTC (51+ messages)
` [PATCH v2 "
` [PATCH v2 01/49] builtin/repack.c: avoid "the_repository" in `cmd_repack()`
` [PATCH v2 02/49] builtin/repack.c: avoid "the_repository" in existing packs API
` [PATCH v2 03/49] builtin/repack.c: avoid "the_repository" when taking a ref snapshot
` [PATCH v2 04/49] builtin/repack.c: avoid "the_repository" when removing packs
` [PATCH v2 05/49] builtin/repack.c: avoid "the_repository" when repacking promisor objects
` [PATCH v2 06/49] builtin/repack.c: avoid "the_hash_algo" when deleting packs
` [PATCH v2 07/49] builtin/repack.c: avoid "the_hash_algo" in `write_oid()`
` [PATCH v2 08/49] builtin/repack: avoid "the_hash_algo" in `repack_promisor_objects()`
` [PATCH v2 09/49] builtin/repack.c: avoid "the_hash_algo" in `finish_pack_objects_cmd()`
` [PATCH v2 10/49] builtin/repack.c: avoid using `hash_to_hex()` in pack geometry
` [PATCH v2 11/49] repack: introduce new compilation unit
` [PATCH v2 12/49] builtin/repack.c: pass both pack_objects args to repack_config
` [PATCH v2 13/49] repack: move 'delta_base_offset' to 'struct pack_objects_args'
` [PATCH v2 14/49] repack: remove 'prepare_pack_objects' from the builtin
` [PATCH v2 15/49] builtin/repack.c: rename many 'struct existing_packs' functions
` [PATCH v2 16/49] repack: remove 'remove_redundant_pack' from the builtin
` [PATCH v2 17/49] builtin/repack.c: pass "packdir" when removing packs
` [PATCH v2 18/49] builtin/repack.c: avoid unnecessary numeric casts in existing_packs
` [PATCH v2 19/49] repack: remove 'existing_packs' API from the builtin
` [PATCH v2 20/49] builtin/repack.c: rename "struct generated_pack_data"
` [PATCH v2 21/49] builtin/repack.c: factor out "generated_pack_install"
` [PATCH v2 22/49] builtin/repack.c: pass "packtmp" to `generated_pack_populate()`
` [PATCH v2 23/49] builtin/repack.c: provide pack locations to `generated_pack_install()`
` [PATCH v2 24/49] repack: remove 'generated_pack' API from the builtin
` [PATCH v2 25/49] builtin/repack.c: pass "packtmp" to `repack_promisor_objects()`
` [PATCH v2 26/49] builtin/repack.c: remove "repack_promisor_objects()" from the builtin
` [PATCH v2 27/49] builtin/repack.c: rename various pack_geometry functions
` [PATCH v2 28/49] builtin/repack.c: pass 'pack_kept_objects' to `pack_geometry_init()`
` [PATCH v2 29/49] builtin/repack.c: pass 'packdir' to `pack_geometry_remove_redundant()`
` [PATCH v2 30/49] repack: remove pack_geometry API from the builtin
` [PATCH v2 31/49] builtin/repack.c: remove ref snapshotting from builtin
` [PATCH v2 32/49] builtin/repack.c: extract opts struct for 'write_midx_included_packs()'
` [PATCH v2 33/49] builtin/repack.c: use a string_list for 'midx_pack_names'
` [PATCH v2 34/49] repack: keep track of MIDX pack names using existing_packs
` [PATCH v2 35/49] builtin/repack.c: reorder `remove_redundant_bitmaps()`
` [PATCH v2 36/49] builtin/repack.c: inline `remove_redundant_bitmaps()`
` [PATCH v2 37/49] builtin/repack.c: pass `repack_write_midx_opts` to `midx_included_packs`
` [PATCH v2 38/49] builtin/repack.c: inline packs within `write_midx_included_packs()`
` [PATCH v2 39/49] repack: 'write_midx_included_packs' API from the builtin
` [PATCH v2 40/49] builtin/repack.c: introduce `struct write_pack_opts`
` [PATCH v2 41/49] builtin/repack.c: use `write_pack_opts` within `write_cruft_pack()`
` [PATCH v2 42/49] repack: move `find_pack_prefix()` out of the builtin
` [PATCH v2 43/49] repack: extract `write_pack_opts_is_local()`
` [PATCH v2 44/49] builtin/repack.c: pass `write_pack_opts` to `finish_pack_objects_cmd()`
` [PATCH v2 45/49] repack: move `finish_pack_objects_cmd()` out of the builtin
` [PATCH v2 46/49] repack: move `pack_kept_objects` to `struct pack_objects_args`
` [PATCH v2 47/49] repack: move `write_filtered_pack()` out of the builtin
` [PATCH v2 48/49] repack: move `write_cruft_pack()` "
` [PATCH v2 49/49] builtin/repack.c: clean up unused `#include`s
[RFC PATCH v2 00/11] bpf: Introduce file dynptr
2025-10-15 22:29 UTC (14+ messages)
` [RFC PATCH v2 06/11] bpf: mark vm_area_struct as trusted
` [RFC PATCH v2 08/11] bpf: add kfuncs and helpers support for file dynptrs
` [RFC PATCH v2 11/11] selftests/bpf: add file dynptr tests
[PATCH] BreakingChanges: say that `git diff X..Y` syntax will be removed in 3.0
2025-10-15 22:28 UTC (3+ messages)
[PATCH] perf: Tweak reproducibility fix
2025-10-15 22:25 UTC
PCI/MSI: Boot issue on X86 Laptop 6.18-rc1
2025-10-15 22:24 UTC (2+ messages)
[PATCH 0/8] Eight small UFS patches
2025-10-15 22:24 UTC (3+ messages)
` [PATCH 1/8] ufs: core: Fix a race condition related to the "hid" attribute group
[PATCH] tpm_crb: Add idle support for the Arm FF-A start method
2025-10-15 22:22 UTC (5+ messages)
Replacing Link trailers
2025-10-15 22:22 UTC (6+ messages)
[openeuler:OLK-6.6 2972/2972] drivers/net/ethernet/wangxun/txgbe/txgbe_ethtool.c:3288:37: sparse: sparse: incorrect type in assignment (different base types)
2025-10-15 22:20 UTC
[PATCH v2] fuse: Wake requests on the same cpu
2025-10-15 22:19 UTC (4+ messages)
Uboot upgrade from 2016 to 2020
2025-10-15 22:19 UTC (2+ messages)
[PATCH 0/4] refs: cleanup code around optimizations
2025-10-15 22:18 UTC (7+ messages)
` [PATCH 1/4] refs: move to using the '.optimize' functions
` [PATCH 2/4] refs: cleanup code around optimization
` [PATCH 3/4] refs: rename 'pack_refs_opts' to 'refs_optimize_opts'
[PATCH v1 0/2] spi: cadence: Add xSPI controller driver support
2025-10-15 22:17 UTC (5+ messages)
` [PATCH v1 1/2] spi: cadence: Add driver for xSPI
` [PATCH v1 2/2] spi: Enable Kconfig and Makefile "
[RFC PATCH 0/6] remove deprecated queue stats
2025-10-15 22:17 UTC (7+ messages)
` [PATCH v3 0/7] "
` [PATCH v3 3/7] ethdev: remove queue stats from ethdev stats structure
` [PATCH v3 7/7] ethdev: deprecate queue stats mapping functions
[PATCH] taint: add reminder about updating docs and scripts
2025-10-15 22:16 UTC
[PATCH kvm-next V11 0/7] Add NUMA mempolicy support for KVM guest-memfd
2025-10-15 21:45 UTC (5+ messages)
` [PATCH kvm-next V11 6/7] KVM: guest_memfd: Enforce NUMA mempolicy using shared policy
` [f2fs-dev] "
[PATCH] drm/amd: Resume the device on suspend failures
2025-10-15 22:14 UTC (2+ messages)
[PATCH] docs: ABI: sysfs-module: list all taint flags
2025-10-15 22:13 UTC
[PATCH v1] NFSD: Enable return of an updated stable_how to NFS clients
2025-10-15 22:13 UTC (2+ messages)
` [PATCH v3] NFSD: Implement NFSD_IO_DIRECT for NFS WRITE
[PATCH net-next 00/14] net: stmmac: phylink PCS conversion
2025-10-15 22:12 UTC (10+ messages)
` [PATCH net-next 03/14] net: stmmac: remove SGMII/RGMII/SMII interrupt handling
` [PATCH net-next 11/14] net: stmmac: do not require snps,ps-speed for SGMII
` [PATCH net-next 14/14] net: stmmac: convert to phylink PCS support
ipv6_route flags RTF_ADDRCONF and RTF_PREFIX_RT are not cleared when static on-link routes are added during IPv6 address configuration
2025-10-15 22:12 UTC
[PATCH 0/4] PF: Update auto-provisioning
2025-10-15 22:12 UTC (2+ messages)
` ✗ Xe.CI.Full: failure for "
[PATCH v2 net-next 0/6] net: optimize TX throughput and efficiency
2025-10-15 22:11 UTC (3+ messages)
[v1 00/12] ENETC4 PMD support
2025-10-15 22:10 UTC (11+ messages)
` [v1 01/12] net/enetc: Add initial ENETC4 PMD driver support
` [v1 02/12] net/enetc: Add RX and TX queue APIs for ENETC4 PMD
` [v1 08/12] net/enetc: Add VF to PF messaging support and primary MAC setup
FAILED: patch "[PATCH] nfsd: unregister with rpcbind when deleting a transport" failed to apply to 6.12-stable tree
2025-10-15 22:08 UTC (6+ messages)
` [PATCH 6.12.y 1/5] nfsd: Fix NFSD_MAY_BYPASS_GSS and NFSD_MAY_BYPASS_GSS_ON_ROOT
` [PATCH 6.12.y 2/5] NFSD: Replace use of NFSD_MAY_LOCK in nfsd4_lock()
` [PATCH 6.12.y 3/5] nfsd: refine and rename NFSD_MAY_LOCK
` [PATCH 6.12.y 4/5] nfsd: don't use sv_nrthreads in connection limiting calculations
` [PATCH 6.12.y 5/5] nfsd: unregister with rpcbind when deleting a transport
[PATCH v2 00/22] drm/xe: Add Xe3p support
2025-10-15 22:06 UTC (23+ messages)
` [PATCH v2 01/22] drm/xe/xe3: Add support for graphics IP versions 30.04 & 30.05
` [PATCH v2 02/22] drm/xe/xe3p_lpm: Add support for media IP versions 35.00 & 35.03
` [PATCH v2 03/22] drm/xe: Drop CTC_MODE register read
` [PATCH v2 04/22] drm/xe: Add GT_VER() to check version specific to gt type
` [PATCH v2 05/22] drm/xe/xe3p_lpm: Skip disabling NOA on unsupported IPs
` [PATCH v2 06/22] drm/xe/xe3p_lpm: Handle MCR steering
` [PATCH v2 07/22] drm/xe/xe3p: Stop programming RCU_MODE's fixed slice mode setting
` [PATCH v2 08/22] drm/xe/xe3p: Determine service copy availability from fuse
` [PATCH v2 09/22] drm/xe: Dump CURRENT_LRCA register
` [PATCH v2 10/22] drm/xe/xe3p: Dump CSMQDEBUG register
` [PATCH v2 11/22] drm/xe/nvl: Define NVL-S platform
` [PATCH v2 12/22] drm/xe/nvls: Define GuC firmware for NVL-S
` [PATCH v2 13/22] drm/xe/nvls: Attach MOCS table "
` [PATCH v2 14/22] drm/xe/xe3p_xpc: Add Xe3p_XPC IP definition
` [PATCH v2 15/22] drm/xe/xe3p_xpc: Add L3 bank mask
` [PATCH v2 16/22] drm/xe/xe3p_xpc: Add MCR steering
` [PATCH v2 17/22] drm/xe/irq: Rename fuse mask variables
` [PATCH v2 18/22] drm/xe/irq: Split irq mask per engine class
` [PATCH v2 19/22] drm/xe/xe3p_xpc: Add support for compute walker for non-MSIx
` [PATCH v2 20/22] drm/xe/xe3p_xpc: Skip compression tuning on platforms without flatccs
` [PATCH v2 21/22] drm/xe/xe3p_xpc: Setup PAT table
` [PATCH v2 22/22] drm/xe/xe3p: Add xe3p EU stall data format
[PATCH v7 00/14] hide ->i_state behind accessors
2025-10-15 22:06 UTC (7+ messages)
` [PATCH v7 03/14] fs: provide accessors for ->i_state
[PATCH v7 00/12] drm/xe: Make all xe_ggtt structs private
2025-10-15 22:05 UTC (11+ messages)
` [PATCH v7 03/12] drm/xe: Add xe_ggtt_node_addr() to avoid dereferencing xe_ggtt_node
` [PATCH v7 04/12] drm/xe/display: Avoid "
` [PATCH v7 05/12] drm/xe: Do not dereference ggtt_node in xe_bo.c
` [PATCH v7 06/12] drm/xe: Improve xe_gt_sriov_pf_config GGTT handling
` [PATCH v7 07/12] drm/xe: Privatize xe_ggtt_node
[PATCH v2 0/9] tcg: Remove support for 32-bit mips/ppc hosts
2025-10-15 22:04 UTC (3+ messages)
` [PATCH v2 8/9] tcg/ppc: Remove support for 32-bit hosts
[PATCH 0/2] [Outreachy] gpg-interface.c: use string_list_split instead of strbuf_split_max
2025-10-15 22:05 UTC (9+ messages)
` [PATCH 1/2] [Outreachy] gpg-interface: replace strbuf_split with string_list_split
` [PATCH 2/2] [Outreachy] gpg-interface: use string_list_split instead of strbuf_split
[PATCH 0/2] *** Wangxun new NIC support ***
2025-10-15 22:04 UTC (3+ messages)
` [PATCH v4 00/20] Wangxun new NIC support
[PATCH v1 00/20] iommu: Introduce and roll out test_dev domain op
2025-10-15 22:02 UTC (5+ messages)
` [PATCH v1 15/20] iommu/fsl_pamu_domain: Implement fsl_pamu_domain_test_device
Fw: [Bug 220649] New: A bug is happening at __dev_change_net_namespace when runnning LXC/Incus service in 6.17
2025-10-15 22:02 UTC
[CI 0/7] drm/i915/display: Fix C20 PHY PLL DP/HDMI mode programming
2025-10-15 22:01 UTC (2+ messages)
` ✗ CI.checksparse: warning for drm/i915/display: Fix C20 PHY PLL DP/HDMI mode programming (rev2)
+ mm-thp-reparent-the-split-queue-during-memcg-offline.patch added to mm-new branch
2025-10-15 22:01 UTC
+ mm-thp-use-folio_batch-to-handle-thp-splitting-in-deferred_split_scan.patch added to mm-new branch
2025-10-15 22:01 UTC
+ mm-thp-introduce-folio_split_queue_lock-and-its-variants.patch added to mm-new branch
2025-10-15 22:01 UTC
+ mm-thp-replace-folio_memcg-with-folio_memcg_charged.patch added to mm-new branch
2025-10-15 22:01 UTC
[PATCH 0/6] spi: add multi-bus support
2025-10-15 22:01 UTC (4+ messages)
` [PATCH 4/6] spi: axi-spi-engine: support SPI_MULTI_BUS_MODE_STRIPE
[PATCH 1/2] multipath-tools: fix mandoc errors in man pages
2025-10-15 22:00 UTC (5+ messages)
Question - Livepatch/Kprobe Coexistence on Ftrace-enabled Functions (Ubuntu kernel based on Linux stable 5.15.30)
2025-10-15 21:11 UTC (3+ messages)
` [External] "
[PATCH] man/man7/tcp.7: Add TCP_SAVE_SYN and TCP_SAVED_SYN
2025-10-15 21:48 UTC (2+ messages)
` [PATCH v2] "
[PATCH 1/1] dt-bindings: net: dsa: nxp,sja1105: Add optional clock
2025-10-15 21:56 UTC (11+ messages)
[RFC PATCH 0/3] Introduce iommu-map-masked for platform devices
2025-10-15 21:55 UTC (11+ messages)
Fix for v6.18-rc1 udp test bug
2025-10-15 21:53 UTC (3+ messages)
[PATCH v2 0/5] sched.7 and small futex.2 updates
2025-10-15 21:53 UTC (3+ messages)
` [PATCH v2 5/5] man/man3/pthread_cond_init.3: Add a note regarding real-time usage
docs build problems
2025-10-15 21:53 UTC (4+ messages)
+ hung_task-panic-when-there-are-more-than-n-hung-tasks-at-the-same-time.patch added to mm-nonmm-unstable branch
2025-10-15 21:52 UTC
parse_headers.pl ?
2025-10-15 21:49 UTC
[PATCH v5 1/6] drm/amdgpu: Updated naming of SRIOV critical region offsets/sizes with _V1 suffix
2025-10-15 21:48 UTC (5+ messages)
` [PATCH v5 3/6] drm/amdgpu: Introduce SRIOV critical regions v2 during VF init
` [PATCH v5 4/6] drm/amdgpu: Reuse fw_vram_usage_* for dynamic critical region in SRIOV
` [PATCH v5 5/6] drm/amdgpu: Add logic for VF ipd and VF bios to init from dynamic crit_region offsets
` [PATCH v5 6/6] drm/amdgpu: Add logic for VF data exchange region "
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.