All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-10-25 16:28:35 to 2025-10-25 18:35:12 UTC [more...]

[PATCH v11 13/13] net/sxe: add virtual function
 2025-10-25 18:35 UTC  (8+ messages)
` [PATCH v12 01/13] net/sxe: add base driver directory and doc
  ` [PATCH v12 02/13] net/sxe: add ethdev probe and remove
  ` [PATCH v12 08/13] net/sxe: add dcb function

[android-common:android15-6.6 1/1] include/trace/hooks/fs.h:19:1: sparse: sparse: incorrect type in assignment (different address spaces)
 2025-10-25 18:33 UTC 

[PATCH net-next] net: stmmac: mdio: fix smatch warning
 2025-10-25 18:33 UTC  (2+ messages)

[Buildroot] package/mosquitto patch problem with gmake < 4.3
 2025-10-25 18:32 UTC  (2+ messages)

[PATCH] x86 :kernel :rethook: fix possbile memory corruption
 2025-10-25 18:29 UTC  (2+ messages)

[PATCH v2 00/58] target/arm/hvf: Consolidate
 2025-10-25 18:29 UTC  (19+ messages)
` [PATCH v2 02/58] target/arm/hvf: Trace vCPU KICK events
` [PATCH v2 03/58] target/arm/hvf: Check hv_vcpus_exit() returned value
` [PATCH v2 30/58] target/arm: Re-use arm_is_psci_call() in HVF
` [PATCH v2 31/58] target/arm: Share ARM_PSCI_CALL trace event between TCG and HVF
` [PATCH v2 32/58] target/arm/hvf/hvf: Document $pc adjustment in HVF & SMC
` [PATCH v2 33/58] accel/hvf: Trace prefetch abort
` [PATCH v2 58/58] target/arm: Only allow disabling NEON when using TCG
` [PATCH v2 42/58] target/arm/hvf: Implement dirty page tracking
` [PATCH v2 44/58] accel/hvf: Have WFI returns if !cpu_has_work

[PATCH AUTOSEL 6.17] serial: qcom-geni: Add DFS clock mode support to GENI UART driver
 2025-10-25 18:24 UTC  (37+ messages)
` [PATCH AUTOSEL 6.17-6.12] usb: xhci-pci: add support for hosts with zero USB3 ports
` [PATCH AUTOSEL 6.17-6.1] drm/amd/display: Set up pixel encoding for YCBCR422
` [PATCH AUTOSEL 6.17-5.15] phy: rockchip: phy-rockchip-inno-csidphy: allow writes to grf register 0
` [PATCH AUTOSEL 6.17-5.4] scsi: pm8001: Use int instead of u32 to store error codes
` [PATCH AUTOSEL 6.17-6.6] PCI: dwc: Verify the single eDMA IRQ in dw_pcie_edma_irq_verify()
` [PATCH AUTOSEL 6.17-6.12] drm/amd/display: fix condition for setting timing_adjust_pending
` [PATCH AUTOSEL 6.17] Bluetooth: btintel: Add support for BlazarIW core
` [PATCH AUTOSEL 6.17] wifi: mt76: mt7996: Fix mt7996_reverse_frag0_hdr_trans for MLO
` [PATCH AUTOSEL 6.17-5.15] netfilter: nf_reject: don't reply to icmp error messages
` [PATCH AUTOSEL 6.17] drm/gpusvm: fix hmm_pfn_to_map_order() usage
` [PATCH AUTOSEL 6.17] Bluetooth: ISO: Use sk_sndtimeo as conn_timeout
` [PATCH AUTOSEL 6.17-5.4] dmaengine: sh: setup_xref error handling
` [PATCH AUTOSEL 6.17] drm/msm/adreno: Add speedbin data for A623 GPU
` [PATCH AUTOSEL 6.17] move_mount(2): take sanity checks in 'beneath' case into do_lock_mount()
` [PATCH AUTOSEL 6.17-6.12] scsi: ufs: host: mediatek: Correct system PM flow
` [PATCH AUTOSEL 6.17-6.12] drm/xe/guc: Add more GuC load error status codes
` [PATCH AUTOSEL 6.17] tools: ynl-gen: validate nested arrays
` [PATCH AUTOSEL 6.17-5.4] Bluetooth: SCO: Fix UAF on sco_conn_free
` [PATCH AUTOSEL 6.17-6.1] 6pack: drop redundant locking and refcounting
` [PATCH AUTOSEL 6.17-6.12] drm/amd/display: Reset apply_eamless_boot_optimization when dpms_off
` [PATCH AUTOSEL 6.17-6.6] drm/bridge: cdns-dsi: Fix REG_WAKEUP_TIME value
` [PATCH AUTOSEL 6.17-5.4] mips: lantiq: xway: sysctrl: rename stp clock
` [PATCH AUTOSEL 6.17] eeprom: at25: support Cypress FRAMs without device ID
` [PATCH AUTOSEL 6.17-5.4] sparc/module: Add R_SPARC_UA64 relocation handling
` [PATCH AUTOSEL 6.17-6.12] drm/xe: Fix oops in xe_gem_fault when running core_hotunplug test
` [PATCH AUTOSEL 6.17-6.6] HID: asus: add Z13 folio to generic group for multitouch to work
` [PATCH AUTOSEL 6.17-6.12] inet_diag: annotate data-races in inet_diag_bc_sk()
` [PATCH AUTOSEL 6.17] wifi: rtw89: 8851b: rfk: update IQK TIA setting
` [PATCH AUTOSEL 6.17-5.15] page_pool: always add GFP_NOWARN for ATOMIC allocations
` [PATCH AUTOSEL 6.17-5.15] scsi: lpfc: Remove ndlp kref decrement clause for F_Port_Ctrl in lpfc_cleanup
` [PATCH AUTOSEL 6.17-5.4] net/cls_cgroup: Fix task_get_classid() during qdisc run
` [PATCH AUTOSEL 6.17-5.15] ptp: Limit time setting of PTP clocks
` [PATCH AUTOSEL 6.17-6.12] drm/amd/display: Move setup_stream_attribute

[bluetooth-next:master] BUILD SUCCESS f63037a3f252522504774c98960282fb776ef3ca
 2025-10-25 18:21 UTC 

[PATCH 0/3] Optimize code generation during context switching
 2025-10-25 18:20 UTC  (3+ messages)
` [PATCH 0/3] Optimize code generation during context

[PATCH] secilc: use correct long option name for -X
 2025-10-25 16:20 UTC 

[PATCH] drm/xe: Limit number of jobs per exec queue
 2025-10-25 18:20 UTC  (3+ messages)
` [PATCH v2] "
` ✓ CI.KUnit: success for drm/xe: Limit number of jobs per exec queue (rev2)

[PATCH net v2] xsk: avoid data corruption on cq descriptor number
 2025-10-25 18:18 UTC  (3+ messages)

[man-pages] Working on bug #220489 (copy_file_range(2) glibc fallback text outdated)
 2025-10-25 18:15 UTC 

[GIT PULL] firewire fixes for v6.18-rc3
 2025-10-25 18:12 UTC  (2+ messages)

[openeuler:OLK-6.6 3040/3040] drivers/scsi/linkdata/ps3stor/./linux/ps3_base.c:545:5: error: no previous prototype for function 'ps3_pci_init'
 2025-10-25 18:12 UTC 

[GIT PULL] Driver core fixes for 6.18-rc3
 2025-10-25 18:12 UTC  (2+ messages)

[PATCH v4 0/3] vfio: handle DMA map/unmap up to the addressable limit
 2025-10-25 18:11 UTC  (2+ messages)

[XEN][PATCH] x86/hvm: move hvm_shadow_handle_cd() under CONFIG_INTEL_VMX ifdef
 2025-10-25 18:10 UTC  (2+ messages)

[PATCH v5 0/6] DPAA specific changes
 2025-10-25 18:07 UTC  (3+ messages)
` [PATCH v6 "

[DPDK/ethdev Bug 1812] net/nfp: duplicate code in branches
 2025-10-25 18:05 UTC 

[DPDK/ethdev Bug 1811] common/cnxk: identical branch warnings
 2025-10-25 18:04 UTC 

[PATCH 10/15] drm/xe: Use the vma attibute drm_pagemap to select where to migrate
 2025-10-25 18:01 UTC  (2+ messages)

[PATCH 00/21] lib: add alternatives for GENMASK()
 2025-10-25 18:01 UTC 

[PATCH v4 0/9] perf tools: Some improvements on data type profiler
 2025-10-25 17:57 UTC  (7+ messages)
` [PATCH v4 7/9] perf dwarf-aux: Preserve typedefs in match_var_offset
` [PATCH v4 8/9] perf annotate: Improve type comparison from different scopes
` [PATCH v4 9/9] perf dwarf-aux: Support DW_OP_piece expressions

[PATCH 00/25] ext4: enable block size larger than page size
 2025-10-25 17:56 UTC  (5+ messages)
` [PATCH 22/25] fs/buffer: prevent WARN_ON in __alloc_pages_slowpath() when BS > PS

[PATCH 00/21] lib: add alternatives for GENMASK()
 2025-10-25 17:56 UTC  (26+ messages)
` [PATCH 01/21] arc: disasm: rename BITS() for FIELD()
` [PATCH 02/21] iwlwifi: drop unused BITS()
` [PATCH 03/21] select: rename BITS() to FDS_BITS()
` [PATCH 04/21] ALSA: rename BITS to R_BITS
` [PATCH 05/21] zlib: rename BITS() to LOWBITS()
` [PATCH 06/21] mfd: prepare to generalize BITS() macro
` [PATCH 07/21] bits: Add "
` [PATCH 08/21] mfd: drop local "
` [PATCH 09/21] bits: generalize BITMAP_{FIRST,LAST}_WORD_MASK
` [PATCH 10/21] i2c: nomadik: don't use GENMASK()
` [PATCH 11/21] drivers: don't use GENMASK() in FIELD_PREP_WM16()
` [PATCH 12/21] bitmap: don't use GENMASK()
` [PATCH 13/21] trace: "
` [PATCH 14/21] lib: 842: don't use GENMASK_ULL()
` [PATCH 15/21] bpf: don't use GENMASK()
` [PATCH 16/21] kcsan: "
` [PATCH 17/21] mm: "
` [PATCH 18/21] fprobe: "
` [f2fs-dev] [PATCH 19/21] fs: "
  `  "
` [PATCH 20/21] fortify-string: "
` [PATCH 21/21] Docs: add Functions parameters order section

[RFC PATCH 0/5] BLOG: per-task logging contexts with Ceph consumer
 2025-10-25 17:54 UTC  (5+ messages)

[PATCH 2/3] Provide and use an always inline version of finish_task_switch
 2025-10-25 17:37 UTC  (3+ messages)
` [PATCH 0/3] Optimize code generation during context

[PATCH v2] perf stat: Add/fix bperf cgroup max events workarounds
 2025-10-25 17:37 UTC  (2+ messages)

[openeuler:OLK-5.10 2818/2818] ../lib/gcc/aarch64-linux/5.5.0/plugin/include/gimple.h:283:22: error: field 'call_used' has incomplete type 'pt_solution'
 2025-10-25 17:29 UTC 

[PATCH v6 bpf-next 00/17] BPF indirect jumps
 2025-10-25 17:41 UTC  (9+ messages)
` [PATCH v6 bpf-next 14/17] libbpf: support llvm-generated "
` [PATCH v6 bpf-next 17/17] selftests/bpf: add C-level selftests for "

[PATCH 0/2] gpu: nova: add boot42 support for next-gen GPUs
 2025-10-25 17:32 UTC  (7+ messages)
` [PATCH 1/2] gpu: nova: remove Spec and Revision types
` [PATCH 2/2] gpu: nova: add boot42 support for next-gen GPUs

[Buildroot] [PATCH 1/1] {linux, linux-headers}: bump 6.{6, 12, 17}.x series
 2025-10-25 17:31 UTC  (2+ messages)

[Buildroot] [git commit] {linux, linux-headers}: bump 6.{6, 12, 17}.x series
 2025-10-25 17:22 UTC 

[soc:arm/fixes] BUILD SUCCESS b2a578f3127ab9ef80114cef9b20a2b42a8ee77a
 2025-10-25 17:17 UTC 

[PATCH 1/2] add-patch: quit without skipping undecided hunks
 2025-10-25 17:23 UTC  (4+ messages)
` [PATCH 2/2] add-patch: quit on EOF

[Buildroot] [PATCH 1/1] package/libgsasl: bump to version 2.2.2
 2025-10-25 17:18 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/libbytesize: bump to version 2.11
 2025-10-25 17:17 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/libevdev: bump to version 1.13.5
 2025-10-25 17:17 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/libexif: bump to version 0.6.25
 2025-10-25 17:17 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/libgeotiff: bump to version 1.7.4
 2025-10-25 17:16 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/libglvnd: bump to version 1.7.0
 2025-10-25 17:16 UTC  (2+ messages)

[PATCH] docs: replace broken links in ramfs-rootfs-initramfs docs
 2025-10-25 17:16 UTC 

[Buildroot] [git commit] package/libexif: bump to version 0.6.25
 2025-10-25 17:08 UTC 

[Buildroot] [git commit] package/libgsasl: bump to version 2.2.2
 2025-10-25 17:11 UTC 

[Buildroot] [git commit] package/libbytesize: bump to version 2.11
 2025-10-25 17:10 UTC 

[Buildroot] [git commit] package/libgeotiff: bump to version 1.7.4
 2025-10-25 17:05 UTC 

[Buildroot] [git commit] package/libglvnd: bump to version 1.7.0
 2025-10-25 16:59 UTC 

[Buildroot] [git commit] package/libevdev: bump to version 1.13.5
 2025-10-25 17:09 UTC 

[PATCH] linux-yocto/6.17: unify qemumips (malta) branches
 2025-10-25 17:15 UTC 

[PATCH net-next v2 0/2] net: dsa: yt921x: Fix MIB overflow wraparound routine
 2025-10-25 17:13 UTC  (3+ messages)
` [PATCH net-next v2 1/2] "
` [PATCH net-next v2 2/2] net: dsa: yt921x: Protect MIB stats with a lock

[pci:for-linus] BUILD REGRESSION df5192d9bb0e38bf831fb93e8026e346aa017ca8
 2025-10-25 17:09 UTC 

[PATCH v2 00/11] HP-PARISC 715 machine with NCR710 SCSI chip
 2025-10-25 17:07 UTC  (10+ messages)
` [PATCH v2 03/11] ncr710: Add driver for the NCR 53c710 "
` [PATCH v2 09/11] hw/hppa: PCI devices depend on availability of PCI bus
` [PATCH v2 11/11] hw/hppa: Add 715 machine type including NCR710 SCSI
      ` [PATCH v3 "

[GIT PULL] RISC-V updates for v6.18-rc3
 2025-10-25 17:06 UTC  (3+ messages)

[GIT PULL] XFS: fixes for for v6.18-rc3
 2025-10-25 17:06 UTC  (2+ messages)

Damaged filesystem - request for support
 2025-10-25 17:06 UTC  (6+ messages)

[PATCH net-next v2 0/4] net: dsa: yt921x: Add STP/MST/HSR/LAG support
 2025-10-25 17:05 UTC  (5+ messages)
` [PATCH net-next v2 1/4] net: dsa: yt921x: Use *_ULL bitfield macros for VLAN_CTRL
` [PATCH net-next v2 2/4] net: dsa: yt921x: Add STP/MST support
` [PATCH net-next v2 3/4] net: dsa: yt921x: Add HSR offloading support
` [PATCH net-next v2 4/4] net: dsa: yt921x: Add LAG "

git log format documentation/manpage
 2025-10-25 17:00 UTC  (4+ messages)

[android-common:android15-6.6 1/1] include/trace/hooks/madvise.h:10:1: sparse: sparse: incorrect type in assignment (different address spaces)
 2025-10-25 16:58 UTC 

[Intel-wired-lan] [PATCH iwl-net v1] iavf: fix off-by-one issues in iavf_config_rss_reg()
 2025-10-25 16:58 UTC  (2+ messages)
`  "

[Buildroot] [PATCH 1/3] package/libgphoto2: fix build with gcc >= 14
 2025-10-25 16:58 UTC  (2+ messages)

[PATCH 0/2] functional tests: fix socketdir cleanup
 2025-10-25 16:58 UTC  (3+ messages)
` [PATCH 1/2] tests/functional/.../testcase.py: better "
` [PATCH 2/2] MAINTAINERS: fix functional tests section

[Buildroot] [git commit] package/libgphoto2: bump to version 2.5.33
 2025-10-25  9:34 UTC 

[Buildroot] [git commit] package/libgphoto2: fix build with gcc >= 14
 2025-10-25  9:34 UTC 

[Buildroot] [git commit] DEVELOPERS: add Dario Binacchi for libgphoto2
 2025-10-25  9:34 UTC 

[PATCH v3 0/3] replay: make atomic ref updates the default
 2025-10-25 16:57 UTC  (4+ messages)
` [PATCH v4 "

[RFC] Generic platform device support via vfio-user
 2025-10-25 16:54 UTC 

[PATCH v7 0/9] PCI/TSM: Core infrastructure for PCI device security (TDISP)
 2025-10-25 16:53 UTC  (3+ messages)
` [PATCH v7 7/9] PCI/IDE: Add IDE establishment helpers

[PATCH] hw/pci-host/articia: Add variable for common type cast
 2025-10-25 16:49 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/sqlite: bump version to 3.50.4
 2025-10-25 16:48 UTC 

[PATCH v5 00/13] hw/pci-host/raven clean ups
 2025-10-25 16:48 UTC  (6+ messages)
` [PATCH v5 11/13] hw/pci-host/raven: Do not map regions in init method

[Buildroot] [PATCH RFC 1/1] package/sqlite: bump version to 3.50.4
 2025-10-25 16:47 UTC 

[PULL 00/56] riscv-to-apply queue
 2025-10-25 16:45 UTC  (5+ messages)
` [PULL 47/56] target/riscv/kvm: add scounteren CSR

[soc:for-next] BUILD SUCCESS b8e5a95fb5f5b5d449537af611bc21b91a967daa
 2025-10-25 16:43 UTC 

[PATCH net-next v2 00/13] net: dsa: lantiq_gswip: Add support for MaxLinear GSW1xx switch family
 2025-10-25 16:43 UTC  (5+ messages)
` [PATCH net-next v2 06/13] dt-bindings: net: dsa: lantiq,gswip: add support for MII delay properties
` [PATCH net-next v2 13/13] net: dsa: add driver for MaxLinear GSW1xx switch family

[syzbot] [mm?] WARNING in raw_ioctl
 2025-10-25 16:43 UTC  (2+ messages)

[PULL v2 00/13] Next crypto & I/O patches
 2025-10-25 16:39 UTC  (2+ messages)

[syzbot] [rdma?] KMSAN: uninit-value in ib_nl_handle_ip_res_resp
 2025-10-25 16:40 UTC  (2+ messages)

[frank-w-bpi-r2-4.14:6.18-rc 115/137] drivers/net/ethernet/mediatek/mtk_eth_soc.c:5027:25: warning: unused variable 'phylink'
 2025-10-25 16:37 UTC 

[PATCH 00/21] lib: add alternatives for GENMASK()
 2025-10-25 16:37 UTC  (26+ messages)
` [PATCH 01/21] arc: disasm: rename BITS() for FIELD()
` [PATCH 02/21] iwlwifi: drop unused BITS()
` [PATCH 03/21] select: rename BITS() to FDS_BITS()
` [PATCH 04/21] ALSA: rename BITS to R_BITS
` [PATCH 05/21] zlib: rename BITS() to LOWBITS()
` [PATCH 06/21] mfd: prepare to generalize BITS() macro
` [PATCH 07/21] bits: Add "
` [PATCH 08/21] mfd: drop local "
` [PATCH 09/21] bits: generalize BITMAP_{FIRST,LAST}_WORD_MASK
` [PATCH 10/21] i2c: nomadik: don't use GENMASK()
` [PATCH 11/21] drivers: don't use GENMASK() in FIELD_PREP_WM16()
` [PATCH 12/21] bitmap: don't use GENMASK()
` [PATCH 13/21] trace: "
` [PATCH 14/21] lib: 842: don't use GENMASK_ULL()
` [PATCH 15/21] bpf: don't use GENMASK()
` [PATCH 16/21] kcsan: "
` [PATCH 17/21] mm: "
` [PATCH 18/21] fprobe: "
` [f2fs-dev] [PATCH 19/21] fs: "
  `  "
` [PATCH 20/21] fortify-string: "
` [PATCH 21/21] Docs: add Functions parameters order section

[syzbot] [mptcp?] WARNING in mptcp_pm_nl_del_addr_doit
 2025-10-25 16:35 UTC 

ipset download location
 2025-10-25 16:08 UTC 


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.