All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-12-10 23:21:26 to 2025-12-11 01:31:13 UTC [more...]

[PATCH net-next v7 0/9] Add support for providers with large rx buffer
 2025-12-11  1:31 UTC  (4+ messages)
` [PATCH net-next v7 4/9] net: let pp memory provider to specify rx buf len

[PATCH v2] drm/xe/hw_engine_group: Add stats for mode switching
 2025-12-11  1:30 UTC  (2+ messages)
` ✓ Xe.CI.Full: success for drm/xe/hw_engine_group: Add stats for mode switching (rev2)

[tip:core/urgent] BUILD SUCCESS ad9c647ad7627d1ced814fca6d75d046b5a04d6b
 2025-12-11  1:29 UTC 

kernel 6.17 and 6.18, WARNING: CPU: 5 PID: 7181 at fs/btrfs/inode.c:4297 __btrfs_unlink_inode, forced readonly
 2025-12-11  1:28 UTC 

[PATCH 0/2] Enable --gc-sections
 2025-12-11  1:28 UTC  (4+ messages)
` [PATCH 2/2] xen: Add CONFIG_GC_SECTIONS
  ` KEEP "

[gustavoars:testing/wfamnae-next20251210 10/20] kernel/bpf/core.c:2608:22: warning: comparison of distinct pointer types ('struct bpf_prog_array *' and 'struct bpf_prog_array_hdr *')
 2025-12-11  1:27 UTC 

[PATCH] drm/i915/crtc: move crtc initialization loop to intel_crtc.c
 2025-12-11  1:27 UTC 

[anolis-intel-cloud:intel-6.6-CWF-RDT-ANBZ24559 25/25] net/netfilter/nft_set_rbtree.c:634:33: warning: variable 'nft_net' set but not used
 2025-12-11  1:27 UTC 

[PATCH v2] arm64: dts: qcom: sdm630: fix gpu_speed_bin size
 2025-12-11  1:27 UTC 

Mainline loongarch64 defconfig+Rust build error
 2025-12-11  1:26 UTC  (4+ messages)

[PATCH] rust_binder: Fix build failure if !CONFIG_COMPAT
 2025-12-11  1:26 UTC  (2+ messages)

[PATCH] drm/msm/mdp5: drop support for MSM8998, SDM630 and SDM660
 2025-12-11  1:25 UTC 

[RFC 0/7] gpu: nova-core: Enable booting GSP with vGPU enabled
 2025-12-11  1:24 UTC  (5+ messages)
` [RFC 7/7] gpu: nova-core: load the scrubber ucode when vGPU support is enabled

Minutes of Technical Board Meeting, 2024-November-26
 2025-12-11  1:21 UTC  (2+ messages)

[PATCH v3 0/2] rust: transmute: implement FromBytes and AsBytes for inhabited ZSTs
 2025-12-11  1:21 UTC  (4+ messages)
` [PATCH v3 1/2] "

Inquiry: Possible built-in support for longer filenames in ext4 (beyond 256 bytes)
 2025-12-11  1:21 UTC  (5+ messages)

[PATCH 00/12] NH library and Adiantum cleanup
 2025-12-11  1:18 UTC  (13+ messages)
` [PATCH 01/12] lib/crypto: nh: Add NH library
` [PATCH 02/12] lib/crypto: tests: Add KUnit tests for NH
` [PATCH 03/12] lib/crypto: arm/nh: Migrate optimized code into library
` [PATCH 04/12] lib/crypto: arm64/nh: "
` [PATCH 05/12] lib/crypto: x86/nh: "
` [PATCH 06/12] crypto: adiantum - Convert to use NH library
` [PATCH 07/12] crypto: adiantum - Use scatter_walk API instead of sg_miter
` [PATCH 08/12] crypto: adiantum - Use memcpy_{to,from}_sglist()
` [PATCH 09/12] crypto: adiantum - Drop support for asynchronous xchacha ciphers
` [PATCH 10/12] crypto: nhpoly1305 - Remove crypto_shash support
` [PATCH 11/12] crypto: testmgr - Remove nhpoly1305 tests
` [PATCH 12/12] fscrypt: Drop obsolete recommendation to enable optimized NHPoly1305

[PATCH RFC 0/4] Add clock support for SpacemiT K3 SoC
 2025-12-11  1:19 UTC  (10+ messages)
` [PATCH RFC 1/4] dt-bindings: soc: spacemit: add k3 syscon compatible
` [PATCH RFC 2/4] clk: spacemit: ccu_mix: add inverted enable gate clock
` [PATCH RFC 3/4] clk: spacemit: ccu_pll: add plla type clock
` [PATCH RFC 4/4] clk: spacemit: k3: add the clock tree

rust: wrong SAFETY comments in group_leader() and pid() + questions
 2025-12-11  1:20 UTC  (9+ messages)

[agd5f:drm-next 104/264] drivers/gpu/drm/amd/amdgpu/mes_v12_1.c:1352:71: warning: 'snprintf' output may be truncated before the last format character
 2025-12-11  1:16 UTC 

[PATCH 0/2] Add NXP FRDM-IMX91S board support
 2025-12-11  1:16 UTC  (5+ messages)
` [PATCH 1/2] dt-bindings: arm: fsl: Add FRDM-IMX91S board

[PATCH] libsubcmd: Fix null intersection case in exclude_cmds()
 2025-12-11  1:15 UTC  (4+ messages)

[PATCH] rust: transmute: implement FromBytes and AsBytes for ()
 2025-12-11  1:14 UTC  (2+ messages)

[PATCH v1] perf test subcmd help: Add exclude disjoint subcmd names
 2025-12-11  1:12 UTC  (2+ messages)

[PATCH v6 00/17] drm/xe: Multi Queue feature support
 2025-12-11  1:12 UTC  (20+ messages)
` [PATCH v6 01/17] drm/xe/multi_queue: Add multi_queue_enable_mask to gt information
` [PATCH v6 02/17] drm/xe/multi_queue: Add user interface for multi queue support
` [PATCH v6 03/17] drm/xe/multi_queue: Add GuC "
` [PATCH v6 04/17] drm/xe/multi_queue: Add multi queue priority property
` [PATCH v6 05/17] drm/xe/multi_queue: Handle invalid exec queue property setting
` [PATCH v6 06/17] drm/xe/multi_queue: Add exec_queue set_property ioctl support
` [PATCH v6 07/17] drm/xe/multi_queue: Add support for multi queue dynamic priority change
` [PATCH v6 08/17] drm/xe/multi_queue: Add multi queue information to guc_info dump
` [PATCH v6 09/17] drm/xe/multi_queue: Handle tearing down of a multi queue
` [PATCH v6 10/17] drm/xe/multi_queue: Set QUEUE_DRAIN_MODE for Multi Queue batches
` [PATCH v6 11/17] drm/xe/multi_queue: Handle CGP context error
` [PATCH v6 12/17] drm/xe/multi_queue: Reset GT upon CGP_SYNC failure
` [PATCH v6 13/17] drm/xe/multi_queue: Teardown group upon job timeout
` [PATCH v6 14/17] drm/xe/multi_queue: Tracepoint support
` [PATCH v6 15/17] drm/xe/multi_queue: Support active group after primary is destroyed
` [PATCH v6 16/17] drm/xe/doc: Add documentation for Multi Queue Group
` [PATCH v6 17/17] drm/xe/doc: Add documentation for Multi Queue Group GuC interface
` ✗ CI.checkpatch: warning for drm/xe: Multi Queue feature support (rev6)
` ✓ CI.KUnit: success "

[PATCH RESEND v4 0/2] ocfs2: give ocfs2 the ability to reclaim suballocator free bg
 2025-12-11  1:12 UTC  (7+ messages)
` [PATCH RESEND v4 2/2] ocfs2: detect released suballocator BG for fh_to_[dentry|parent]

Unaligned access in drivers/mmc/host/sdhci-of-k1.c (arch:ariscv soc:spacemit k1)
 2025-12-11  1:10 UTC  (3+ messages)

[RFC PATCH 0/7] Add script for real-time telemetry monitoring
 2025-12-11  1:09 UTC  (2+ messages)

[PATCH 0/8] objtool, x86/alternative: Convert objtool annotations and x86 alternatives to assembler macros
 2025-12-11  1:06 UTC  (2+ messages)

[anolis-intel-cloud:devel-6.6 0/5] net/smc/smc_sysctl.c:27:18: warning: 'net_smc_rmem_init' defined but not used
 2025-12-11  1:05 UTC 

[GIT PULL] SPI fixes for v6.19-merge-window
 2025-12-11  0:58 UTC  (2+ messages)

[GIT PULL] regulator fixes for v6.19-merge-window
 2025-12-11  0:58 UTC  (2+ messages)

[PATCH v4 00/19] mm, swap: swap table phase II: unify swapin use swap cache and cleanup flags
 2025-12-11  1:01 UTC  (3+ messages)
` [PATCH v4 01/19] mm, swap: rename __read_swap_cache_async to swap_cache_alloc_folio

[nft PATCH] datatype: Accept IPv4 addresses for ip6addr_type
 2025-12-11  0:57 UTC  (4+ messages)

[linux-next:master] [mm/hugetlb] 0e1ad0324a: WARNING:at_mm/mmu_gather.c:#tlb_finish_mmu
 2025-12-11  0:55 UTC  (3+ messages)

[PATCH v2 00/13] Nested SVM fixes, cleanups, and hardening
 2025-12-11  0:55 UTC  (5+ messages)
` [PATCH v2 10/13] KVM: nSVM: Restrict mapping VMCB12 on nested VMRUN

fs/namespace.c:2867 may_change_propagation() warn: inconsistent indenting
 2025-12-11  0:55 UTC 

[PATCH v4] mulitpath-tools Add purge capability to multipath-tools
 2025-12-11  0:54 UTC  (2+ messages)

[PATCH] drm/i915/gt: use designated initializers for intel_gt_debugfs_file
 2025-12-11  0:54 UTC  (2+ messages)
` ✗ i915.CI.Full: failure for "

[GIT PULL] ASoC fixes for v6.19-merge-window
 2025-12-11  0:48 UTC 

make pxerom report error
 2025-12-10 18:45 UTC  (3+ messages)

[PATCH v1 1/1] leds: Unexport of_led_get()
 2025-12-11  0:49 UTC  (5+ messages)

[PATCH v4 00/18] Multi Queue feature validation support
 2025-12-11  0:47 UTC  (3+ messages)
` ✓ i915.CI.BAT: success for Multi Queue feature validation support (rev5)
` ✓ Xe.CI.BAT: "

[PATCH v1 0/6] arm64: dts: imx8mp-var-som: align DTS with hardware revision
 2025-12-11  0:46 UTC  (3+ messages)
` [PATCH v1 3/6] arm64: dts: imx8mp-var-som: Remove UART2 console

[PATCH -next v2 0/2] memcg cleanups
 2025-12-11  0:43 UTC  (4+ messages)
` [PATCH -next v2 2/2] memcg: remove mem_cgroup_size()

[PATCH v6 0/2] PCI: Add support for PCIe WAKE# interrupt
 2025-12-11  0:42 UTC  (3+ messages)
` [PATCH v6 2/2] "

Possible issue with software RAID 1 in case of disks with different speed
 2025-12-11  0:25 UTC  (2+ messages)

[PATCH 0/9] bitfield: tidy up bitfield.h
 2025-12-10 22:40 UTC  (3+ messages)

[PATCH v3 0/6] Support for Adreno 612 GPU - Respin
 2025-12-11  0:36 UTC  (10+ messages)
` [PATCH v3 5/6] arm64: dts: qcom: sm6150: Add gpu and rgmu nodes

[PATCH v3 00/22] riscv: Memory type control for platforms with physical memory aliases
 2025-12-11  0:33 UTC  (12+ messages)
` [PATCH v3 07/22] checkpatch: Warn on page table access without accessors
` [PATCH v3 08/22] mm: Allow page table accessors to be non-idempotent

fs/f2fs/data.c:348 f2fs_write_end_io() error: 'folio' dereferencing possible ERR_PTR()
 2025-12-11  0:31 UTC 

[PATCH v14 0/3] PCI: trace: Add a RAS tracepoint to monitor link speed changes
 2025-12-11  0:30 UTC  (2+ messages)

[GIT PULL] Mailbox changes for v6.19
 2025-12-11  0:23 UTC  (2+ messages)

[PATCH v1 0/3] Add ENDOF(), and use it to fix off-by-one bugs
 2025-12-11  0:21 UTC  (5+ messages)
` [PATCH v5 0/4] Add ARRAY_END(), "
  ` [PATCH v5 4/4] mm: Use ARRAY_END() instead of open-coding it

[PATCH v4 0/6] Add driver domains test
 2025-12-11  0:13 UTC  (9+ messages)
` [PATCH v4 4/6] CI: Add driver domains tests

[GIT PULL] slab fix for 6.19-rc1
 2025-12-11  0:09 UTC  (2+ messages)

Can we autogenerate smb2_error_map_table[]?
 2025-12-11  0:11 UTC  (3+ messages)

[git pull] device mapper changes for 6.19
 2025-12-11  0:11 UTC  (2+ messages)

+ tests-liveupdate-add-in-kernel-liveupdate-test.patch added to mm-nonmm-unstable branch
 2025-12-11  0:09 UTC 

+ liveupdate-luo_flb-introduce-file-lifecycle-bound-global-state.patch added to mm-nonmm-unstable branch
 2025-12-11  0:09 UTC 

[merged mm-nonmm-stable] liveupdate-luo_flb-introduce-file-lifecycle-bound-global-state.patch removed from -mm tree
 2025-12-11  0:09 UTC  (3+ messages)

[v8 00/15] Plane Color Pipeline support for Intel platforms
 2025-12-11  0:08 UTC  (3+ messages)

[PATCH 0/5] x86: Misc MISRA fixes
 2025-12-11  0:07 UTC  (11+ messages)
` [PATCH 1/5] x86: Misra fixes for U/L suffixes
` [PATCH 3/5] x86/ucode: Don't cast away const-ness in cmp_patch_id()
` [PATCH 5/5] x86: Fix missing brackets in macros

[PATCH v4 00/16] TDX: Enable Dynamic PAMT
 2025-12-11  0:07 UTC  (6+ messages)
` [PATCH v4 06/16] x86/virt/tdx: Improve PAMT refcounts allocation for sparse memory

[PATCH v9 0/7] Introduce Kernel Control Flow Integrity ABI [PR107048]
 2025-12-11  0:07 UTC  (3+ messages)

[PATCH v1 00/12] man/man3/posix_memalign.3: Several fixes, and split the page
 2025-12-11  0:04 UTC  (5+ messages)

[PATCH REPOST v4 0/4] acpi: Add machine option to disable SPCR table
 2025-12-11  0:03 UTC  (10+ messages)
` [PATCH REPOST v4 4/4] acpi/virt: suppress UART device & SPCR when guest has no serial hardware

[RFC][PATCH] ima: Add support for staging measurements for deletion
 2025-12-11  0:03 UTC  (2+ messages)

linux-next: build failure after merge of the mailbox tree
 2025-12-11  0:01 UTC  (2+ messages)

[PATCH] python/sepolicy: Add support for DNF5
 2025-12-11  0:00 UTC 

[android-common:android16-6.12-desktop 1/1] net/netfilter/xt_quota2.c:201: warning: Function parameter or struct member 'q' not described in 'q2_get_counter'
 2025-12-11  0:00 UTC 

[bluez/bluez]
 2025-12-11  0:01 UTC 

[openeuler:OLK-6.6 3508/3508] drivers/ub/urma/ubcore/ubcm/ubcm_genl.c:98:20: sparse: sparse: symbol 'g_ubcm_genl_family' was not declared. Should it be static?
 2025-12-11  0:00 UTC 

[openeuler:OLK-6.6 3514/3514] fs/resctrl/monitor.c:51: warning: Cannot understand * @closid_num_dirty_rmid The number of dirty RMID each CLOSID has
 2025-12-11  0:00 UTC 

[PATCH 0/2] Add support for configuring pin properties on RZ/T2H-N2H SoCs
 2025-12-11  0:00 UTC  (7+ messages)
` [PATCH 1/2] dt-bindings: pinctrl: renesas,r9a09g077: Document pin configuration properties

[PATCH v1 1/2] Bluetooth: hci_bcm4377: Use generic power management
 2025-12-11  0:00 UTC  (3+ messages)
` [PATCH v2] "
  ` [v2] "

[linux-next:master 2270/13643] arch/arm/boot/dts/nvidia/tegra114-asus-tf701t.dtb: dma@6000a000 (nvidia,tegra114-apbdma): $nodename:0: 'dma@6000a000' does not match '^dma-controller(@.*)?$'
 2025-12-10 23:57 UTC 

[PATCH v2 00/23] Cache aware scheduling
 2025-12-10 23:58 UTC  (11+ messages)
` [PATCH v2 02/23] sched/cache: Record per-LLC utilization to guide cache-aware scheduling decisions
` [PATCH v2 09/23] sched/cache: Count tasks prefering destination LLC in a sched group

[GIT PULL] dma-mapping fixes for Linux 6.19
 2025-12-10 23:51 UTC  (2+ messages)

[GIT PULL] more s390 updates for 6.19 merge window
 2025-12-10 23:51 UTC  (2+ messages)

[PATCH v2 0/1] Trim N entries of IMA event logs
 2025-12-10 23:53 UTC  (2+ messages)
` [PATCH V2 1/1] IMA event log trimming

[PATCH] commands/bli: set UINT32_MAX in LoaderTpm2ActivePcrBanks if TPM2 present but no banks protocol
 2025-12-10 23:47 UTC 

[PATCH RESEND] arm: dts: mediatek: switch mt8365 to OF_UPSTREAM
 2025-12-10 23:51 UTC  (2+ messages)

[PATCH] add-patch: stop getting confused by deletions of binary files
 2025-12-10 23:50 UTC 

[openeuler:OLK-6.6 3529/3529] fs/proc/stat.c:224:17: warning: no previous prototype for function 'bpf_get_idle_time'
 2025-12-10 23:49 UTC 

[PATCHSET V2] xfsprogs: enable new stable features for 6.18
 2025-12-10 23:49 UTC  (4+ messages)
` [PATCH 1/2] mkfs: enable new features by default

[PATCH v3 0/9] Add support for AD4062 device family
 2025-12-10 23:48 UTC  (5+ messages)
` [PATCH v3 8/9] docs: iio: ad4062: Add GPIO Controller support
` [PATCH v3 9/9] iio: adc: "

[PATCH v4 0/3] hwmon: Add support for the LTC4283 Hot Swap Controller
 2025-12-10 23:46 UTC  (3+ messages)
` [PATCH v4 3/3] gpio: gpio-ltc4283: Add support for the LTC4283 "

[PATCH v2 0/8] Add support for GPIO IRQs for RZ/T2H and RZ/N2H
 2025-12-10 23:45 UTC  (5+ messages)
` [PATCH v2 3/8] dt-bindings: pinctrl: renesas,r9a09g077-pinctrl: Document GPIO IRQ
` [PATCH v2 4/8] pinctrl: renesas: rzt2h: add GPIO IRQ chip to handle interrupts

[bluez/bluez] b63544: monitor: Add unknown options decoding for Configur
 2025-12-10 23:45 UTC 

[PATCH 0/3] Update lpfc to revision 14.4.0.13
 2025-12-11  0:16 UTC  (4+ messages)
` [PATCH 1/3] scsi_transport_fc: Introduce encryption group in fc_rport attribute
` [PATCH 2/3] lpfc: Add support for reporting encryption events
` [PATCH 3/3] lpfc: Update lpfc version to 14.4.0.13

[PATCH v2] drm: pl111: replace dev_* print functions with drm_* variants
 2025-12-10 23:40 UTC  (2+ messages)

[PATCH 8/8] crypto: atmel: Use dmaengine_prep_slave_single_config() API
 2025-12-10 23:38 UTC  (2+ messages)

net/ipv6/seg6.c:430:24: sparse: sparse: incorrect type in assignment (different address spaces)
 2025-12-10 23:38 UTC 

[PATCH BlueZ v4] monitor: Add unknown options decoding for Configure Response
 2025-12-10 23:37 UTC 

[PATCH v4 0/6] media: iris: prepare support for video codecs on Qcom vpu4 platform
 2025-12-10 23:35 UTC  (6+ messages)
` [PATCH v4 4/6] media: iris: Move vpu register defines to common header file

[PATCH v9 0/5] media: qcom: camss: Add Kaanapali support
 2025-12-10 23:34 UTC  (13+ messages)
` [PATCH v9 1/5] media: dt-bindings: Add CAMSS device for Kaanapali

[PATCH] drm/panel: otm8009a: Switch to mipi_dsi_multi_context helpers
 2025-12-10 23:32 UTC  (2+ messages)

[PATCH v3 0/6] hw/gpio/aspeed_sgpio: Add Aspeed Serial GPIO (SGPIO) controller model
 2025-12-10 23:29 UTC  (7+ messages)
` [PATCH v3 1/6] hw/gpio/aspeed_sgpio: Add basic device model for Aspeed SGPIO
` [PATCH v3 2/6] hw/gpio/aspeed_sgpio: Add QOM property accessors for SGPIO pins
` [PATCH v3 3/6] hw/gpio/aspeed_sgpio: Implement SGPIO interrupt handling
` [PATCH v3 4/6] hw/arm/aspeed_soc: Update Aspeed SoC to support two SGPIO controllers
` [PATCH v3 5/6] hw/arm/aspeed_ast27x0: Wire SGPIO controller to AST2700 SoC
` [PATCH v3 6/6] test/qtest: Add Unit test for Aspeed SGPIO

[linus:master] [mm/vmalloc] a061578043: BUG:spinlock_trylock_failure_on_UP_on_CPU
 2025-12-10 23:30 UTC  (2+ messages)

lockdep splat involving iio-hwmon and iio-rescale drivers
 2025-12-10 23:29 UTC  (4+ messages)

[RFC LPC2026 PATCH v2 00/11] Specific Purpose Memory NUMA Nodes
 2025-12-10 23:29 UTC  (4+ messages)

[PATCH 1/1] firmware: arm_scmi: Increase MAX_OPPS to 64
 2025-12-10 23:28 UTC  (2+ messages)

[syzbot] [exfat?] [ocfs2?] kernel BUG in link_path_walk
 2025-12-10 23:27 UTC  (10+ messages)
        ` [PATCH for 6.19-rc1] fs: preserve file type in make_bad_inode() unless invalid

[bcachefs:bcachefs-testing 458/1113] fs/bcachefs/btree/cache.c:886 bch2_btree_node_mem_alloc() warn: inconsistent returns 'trans'
 2025-12-10 23:26 UTC 

stop overriding SCRATCH_{,LOG,RT}DEV
 2025-12-10 23:24 UTC  (5+ messages)
` [PATCH 03/12] common: add a _check_dev_fs helper
` [PATCH 04/12] ext4/032: use _check_dev_fs

[PATCH] HID: switch2: Add preliminary Switch 2 controller driver
 2025-12-10 23:24 UTC  (2+ messages)

[Intel-wired-lan] [PATCH iwl-next v10 00/10] refactor IDPF resource
 2025-12-10 23:22 UTC  (36+ messages)
` [Intel-wired-lan] [PATCH iwl-next v10 01/10] idpf: introduce local idpf structure to store virtchnl queue chunks
` [Intel-wired-lan] [PATCH iwl-next v10 02/10] idpf: introduce idpf_q_vec_rsrc struct and move vector resources to it
` [Intel-wired-lan] [PATCH iwl-next v10 03/10] idpf: move queue resources to idpf_q_vec_rsrc structure
` [Intel-wired-lan] [PATCH iwl-next v10 04/10] idpf: move some iterator declarations inside for loops
` [Intel-wired-lan] [PATCH iwl-next v10 05/10] idpf: reshuffle idpf_vport struct members to avoid holes
` [Intel-wired-lan] [PATCH iwl-next v10 06/10] idpf: add rss_data field to RSS function parameters
` [Intel-wired-lan] [PATCH iwl-next v10 07/10] idpf: remove vport pointer from queue sets
` [Intel-wired-lan] [PATCH iwl-next v10 08/10] idpf: generalize send virtchnl message API
` [Intel-wired-lan] [PATCH iwl-next v10 09/10] idpf: avoid calling get_rx_ptypes for each vport
` [Intel-wired-lan] [PATCH iwl-next v10 10/10] idpf: generalize mailbox API


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.