messages from 2025-12-16 03:54:49 to 2025-12-16 06:06:02 UTC [more...]
[PATCH v4] clocksource: timer-sp804: Fix read_current_timer() issue when clock source is not registered
2025-12-16 6:05 UTC (4+ messages)
[PATCH v2 0/3] riscv: dts: starfive: Append starfive,jh7110 compatible to VisionFive 2 Lite
2025-12-16 6:05 UTC (4+ messages)
` [PATCH v2 1/3] dt-bindings: riscv: starfive: Append JH-7110 SoC compatible to VisionFive 2 Lite board
[Buildroot] [autobuild.buildroot.org] Daily results for 2025-12-15
2025-12-16 4:19 UTC
[PATCH v2 0/2] Add FRDM i.MX 91 Development board support
2025-12-16 6:02 UTC (3+ messages)
` [PATCH v2 1/2] dt-bindings: arm: imx Add FRDM-IMX91 board
6.19 tmpfs __d_lookup() lockup
2025-12-16 6:02 UTC (10+ messages)
` shmem_rename() bugs (was Re: 6.19 tmpfs __d_lookup() lockup)
` [git pull] shmem rename fixes
[PATCH v2] scsi: megaraid_mbox: validate numstatus and completed[] from firmware
2025-12-16 6:01 UTC
[PATCH v31 0/5] drm/xe/xe_vm: Implement xe_vm_get_property_ioctl
2025-12-16 6:02 UTC (3+ messages)
` ✗ CI.checkpatch: warning for drm/xe/xe_vm: Implement xe_vm_get_property_ioctl (rev2)
` ✓ CI.KUnit: success "
[PATCH v2] scsi: mptbase: bounds-check req_idx in reply paths
2025-12-16 6:01 UTC
[PATCH] hfsplus: fix missing hfs_bnode_get() in hfs_bnode_create()
2025-12-16 6:01 UTC (3+ messages)
[PATCH v2] scsi: 3w-sas: validate request_id reported by controller
2025-12-16 6:01 UTC
[PATCH] btrfs-progs: enhance detection on unknown inode keys
2025-12-16 6:02 UTC
[PATCH v2 00/20] Clean and update tilcdc driver to support DRM_BRIDGE_ATTACH_NO_CONNECTOR
2025-12-16 6:02 UTC (5+ messages)
` [PATCH v2 01/20] dt-bindings: display: tilcdc: Convert to DT schema
` [PATCH v2 02/20] dt-bindings: display: tilcdc: Mark panel binding as deprecated
[PATCH v8 bpf-next 00/10] Add kind layout to BTF
2025-12-16 6:01 UTC (5+ messages)
` [PATCH v8 bpf-next 02/10] libbpf: Support kind layout section handling in BTF
` [PATCH v8 bpf-next 04/10] libbpf: Add kind layout encoding support
[PATCH v3 0/2] Make device links between KFD and GPU device
2025-12-16 6:00 UTC (3+ messages)
` [PATCH v3 1/2] amdkfd: Only ignore -ENOENT for KFD init failuires
` [PATCH v3 2/2] amdkfd: Add device links between kfd device and amdgpu device
[PATCH] dt-bindings: PCI: socionext,uniphier-pcie: Fix interrupt controller node name
2025-12-16 5:59 UTC (4+ messages)
[PATCH] perf build: Support passing extra Clang options via EXTRA_BPF_FLAGS
2025-12-16 5:58 UTC (10+ messages)
[anolis-intel-cloud:intel-6.6-CWF-PLR-ANBZ26486 11/11] drivers/infiniband/hw/xsc/devx.c:13:28: warning: 'xsc_ib_object_XSC_IB_OBJECT_DEVX' defined but not used
2025-12-16 5:55 UTC
[PATCH v3 00/12] KVM/hostmem: Support init-shared guest-memfd as VM backends
2025-12-16 5:54 UTC (7+ messages)
` [PATCH v3 03/12] kvm: Provide explicit error for kvm_create_guest_memfd()
` [PATCH v3 05/12] memory: Rename RAM_GUEST_MEMFD to RAM_GUEST_MEMFD_PRIVATE
` [PATCH v3 07/12] hostmem: Rename guest_memfd to guest_memfd_private
[PATCH v2] pmdomain:rockchip: Fix init genpd as GENPD_STATE_ON before regulator ready
2025-12-16 5:52 UTC (2+ messages)
[PATCH RFC 0/3] remoteproc/qcom,q6v5: introduce IPQ9574
2025-12-16 5:53 UTC (3+ messages)
` [PATCH RFC 1/3] dt-bindings: remoteproc: qcom,ipq8074-wcss-pil: convert to DT schema
[PATCH i-g-t 0/2] Switch to use kernel standard fault injection in i915
2025-12-16 5:52 UTC (2+ messages)
` ✗ Xe.CI.Full: failure for Switch to use kernel standard fault injection in i915 (rev7)
[PATCH net-next v1 1/3] dt-bindings: net: micrel: Convert to YAML schema
2025-12-16 5:50 UTC
[PATCH v2 0/3] support batch checking of references and unmapping for large folios
2025-12-16 5:48 UTC (4+ messages)
` [PATCH v2 3/3] mm: rmap: support batched unmapping for file "
[PATCH v4 0/5] Add PCIe support for Kaanapali
2025-12-16 5:48 UTC (5+ messages)
` [PATCH v4 5/5] phy: qcom: qmp-pcie: add QMP PCIe PHY tables "
[linux-next] (new?) audio issues on Qualcomm sm8550
2025-12-16 5:48 UTC (2+ messages)
[PATCH i-g-t 0/3] xe_oa: Add MERT OA unit
2025-12-16 5:47 UTC (2+ messages)
` ✗ i915.CI.Full: failure for "
[PATCH bpf-next v2 0/2] xsk: introduce pre-allocated memory per xsk CQ
2025-12-16 5:46 UTC (4+ messages)
` [PATCH bpf-next v2 1/2] xsk: introduce local_cq for each af_xdp socket
` [PATCH bpf-next v2 2/2] xsk: introduce a dedicated local completion queue for each xsk
[PATCH v1 5/5] drm/panthor: Use GROUP_GET_STATE to provide group and queue errors
2025-12-16 5:45 UTC (2+ messages)
[PATCH 0/2] Attempt to enable MMC on SpacemiT K1 boards
2025-12-16 5:37 UTC (6+ messages)
` [PATCH 1/2] riscv: dts: spacemit: Add i2c buses on OrangePi RV2
drivers/gpu/drm/scheduler/tests/tests_basic.c:136 drm_sched_basic_test() error: uninitialized symbol 'job'
2025-12-16 5:45 UTC
[anolis-intel-cloud:intel-6.6-CWF-RDT-ANBZ24559 25/25] drivers/net/ethernet/yunsilicon/xsc/net/xsc_eth_ethtool.c:31:27: warning: 'pct_exp_name' defined but not used
2025-12-16 5:45 UTC
kernel 6.17 and 6.18, WARNING: CPU: 5 PID: 7181 at fs/btrfs/inode.c:4297 __btrfs_unlink_inode, forced readonly
2025-12-16 5:42 UTC (4+ messages)
[PATCH v3 0/2] iommu: Avoid setting C-bit for MMIO addresses
2025-12-16 5:40 UTC (6+ messages)
` [PATCH v3 2/2] vfio/type1: Set IOMMU_MMIO in dma->prot for MMIO-backed addresses
[geert-renesas-drivers:renesas-clk-for-v6.20] BUILD SUCCESS d8921e42a1983024227c0e64253ea96b25a1ae9a
2025-12-16 5:38 UTC
[PATCH v2 0/4] PCI: tegra: A couple of cleanups
2025-12-16 5:38 UTC (3+ messages)
` [PATCH v2 1/4] dt-bindings: PCI: Convert nvidia,tegra-pcie to DT schema
[meta-dpdk][PATCH v2] dpdk: upgrade 23.11.1 -> 25.11.0
2025-12-16 5:36 UTC
[PATCH i-g-t 0/1] tests/i915_pm_rps: Improve sysfs error reporting
2025-12-16 5:36 UTC (4+ messages)
` ✗ Xe.CI.Full: failure for "
` ✓ i915.CI.BAT: success for tests/i915_pm_rps: Improve sysfs error reporting (rev2)
` ✓ Xe.CI.BAT: "
[PATCH] ata: libata-core: Disable LPM on ST2000DM008-2FR102
2025-12-16 5:30 UTC (2+ messages)
[PATCH] dt-bindings: power: supply: Add Silergy SY6974B charger
2025-12-16 5:33 UTC (2+ messages)
[PATCH v2 00/23] Cache aware scheduling
2025-12-16 5:31 UTC (5+ messages)
` [PATCH v2 04/23] sched/cache: Make LLC id continuous
[PATCH] include: riscv_asm: Optimize csr_xyz() macros to reduce stack usage
2025-12-16 5:25 UTC
[PATCH v8 00/13] cxl: ACPI PRM Address Translation Support and AMD Zen5 enablement
2025-12-16 5:26 UTC (5+ messages)
` [PATCH v8 12/13] cxl: Check if ULLONG_MAX was returned from translation functions
` [PATCH v8 13/13] cxl: Disable HPA/SPA translation handlers for Normalized addressing
[PATCH v3 0/3] firmware_loader: make RUST_FW_LOADER_ABSTRACTIONS select FW_LOADER
2025-12-16 5:24 UTC (4+ messages)
` [PATCH v3 2/3] gpu: nova-core: select RUST_FW_LOADER_ABSTRACTIONS
[RFC PATCH v3 00/59] struct filename work
2025-12-16 5:23 UTC (37+ messages)
` [RFC PATCH v3 14/59] struct filename: use names_cachep only for getname() and friends
` [RFC PATCH v3 15/59] struct filename: saner handling of long names
` [RFC PATCH v3 17/59] allow incomplete imports of filenames
` [RFC PATCH v3 18/59] struct filename ->refcnt doesn't need to be atomic
` [RFC PATCH v3 20/59] file_getattr(): filename_lookup() accepts ERR_PTR() as filename
` [RFC PATCH v3 22/59] move_mount(): "
` [RFC PATCH v3 23/59] ksmbd_vfs_path_lookup(): vfs_path_parent_lookup() accepts ERR_PTR() as name
` [RFC PATCH v3 24/59] ksmbd_vfs_rename(): "
` [RFC PATCH v3 25/59] do_filp_open(): DTRT when getting ERR_PTR() as pathname
` [RFC PATCH v3 26/59] rename do_filp_open() to do_file_open()
` [RFC PATCH v3 27/59] do_sys_openat2(): get rid of useless check, switch to CLASS(filename)
` [RFC PATCH v3 28/59] simplify the callers of file_open_name()
` [RFC PATCH v3 29/59] simplify the callers of do_open_execat()
` [RFC PATCH v3 30/59] simplify the callers of alloc_bprm()
` [RFC PATCH v3 31/59] switch {alloc,free}_bprm() to CLASS()
` [RFC PATCH v3 32/59] file_[gs]etattr(2): switch to CLASS(filename_maybe_null)
` [RFC PATCH v3 33/59] mount_setattr(2): don't mess with LOOKUP_EMPTY
` [RFC PATCH v3 34/59] do_open_execat(): don't care about LOOKUP_EMPTY
` [RFC PATCH v3 35/59] vfs_open_tree(): use CLASS(filename_uflags)
` [RFC PATCH v3 36/59] name_to_handle_at(): "
` [RFC PATCH v3 37/59] fspick(2): use CLASS(filename_flags)
` [RFC PATCH v3 38/59] do_fchownat(): unspaghettify a bit
` [RFC PATCH v3 39/59] chdir(2): "
` [RFC PATCH v3 40/59] do_utimes_path(): switch to CLASS(filename_uflags)
` [RFC PATCH v3 41/59] do_sys_truncate(): switch to CLASS(filename)
` [RFC PATCH v3 42/59] do_readlinkat(): switch to CLASS(filename_flags)
` [RFC PATCH v3 43/59] do_f{chmod,chown,access}at(): use CLASS(filename_uflags)
` [RFC PATCH v3 44/59] io_openat2(): use CLASS(filename_complete_delayed)
` [RFC PATCH v3 45/59] io_statx(): "
` [RFC PATCH v3 46/59] do_{renameat2,linkat,symlinkat}(): use CLASS(filename_consume)
` [RFC PATCH v3 47/59] do_{mknodat,mkdirat,unlinkat,rmdir}(): "
` [RFC PATCH v3 48/59] namei.c: convert getname_kernel() callers to CLASS(filename_kernel)
` [RFC PATCH v3 49/59] namei.c: switch user pathname imports to CLASS(filename{,_flags})
` [RFC PATCH v3 50/59] filename_...xattr(): don't consume filename reference
[PATCH 2/3] i2c: k1: add reset support
2025-12-16 5:21 UTC (4+ messages)
[PATCH v5 0/6] io_uring: avoid uring_lock for IORING_SETUP_SINGLE_ISSUER
2025-12-16 5:21 UTC (4+ messages)
` [PATCH v5 6/6] "
` [syzbot ci] "
[PATCH] arm: dts: k3-j7200: Extend firewall for ATF region to TIFS
2025-12-16 5:20 UTC (2+ messages)
[PATCH net v2] team: fix qom_list corruption by using list_del_init_rcu()
2025-12-16 5:20 UTC (2+ messages)
linux-next: trees being removed
2025-12-16 5:19 UTC (3+ messages)
[PATCH v4] xfs: test reproducible builds
2025-12-16 5:19 UTC (4+ messages)
[moderation/CI] Re: io_uring: avoid uring_lock for IORING_SETUP_SINGLE_ISSUER
2025-12-16 5:18 UTC (2+ messages)
[PATCH v2] configs: am571x_hs_evm_defconfig: Reserve EMIF memory used by PPA
2025-12-16 5:17 UTC (3+ messages)
[PATCH v6 00/14] Nesting support for lazy MMU mode
2025-12-16 5:14 UTC (3+ messages)
` [PATCH v6 03/14] powerpc/mm: implement arch_flush_lazy_mmu_mode()
[PATCH 0/7] gpu: nova-core: run unload sequence upon unbinding
2025-12-16 5:13 UTC (16+ messages)
` [PATCH 1/7] rust: pci: pass driver data by value to `unbind`
` [PATCH 2/7] rust: add warn_on_err macro
` [PATCH 3/7] gpu: nova-core: use "
` [PATCH RFC 4/7] rust: pin-init: allow `dead_code` on projection structure
` [PATCH 5/7] gpu: nova-nova: use pin-init projections
` [PATCH 6/7] gpu: nova-core: send UNLOADING_GUEST_DRIVER GSP command GSP upon unloading
` [PATCH 7/7] gpu: nova-core: run Booter Unloader and FWSEC-SB upon unbinding
various tests for zone aligned RT subvolumes
2025-12-16 5:13 UTC (10+ messages)
` [PATCH 1/3] xfs: add a test that zoned file systems with rump RTG can't be mounted
` [PATCH 2/3] xfs: test that RT growfs not aligned to zone size fails
` [PATCH 3/3] xfs: add a test that mkfs round up realtime subvolume sizes to the zone size
[PATCH v2] i2c: samsung: add support for Exynos7 HS-I2C
2025-12-16 5:13 UTC (3+ messages)
[PATCH v2] block: add allocation size check in blkdev_pr_read_keys()
2025-12-16 5:11 UTC
reject non-zone aligned RT subvolumes
2025-12-16 5:10 UTC (4+ messages)
` [PATCH 1/2] xfs: validate that zoned RT devices are zone aligned
[GIT PULL[ ksmbd server fixes
2025-12-16 5:06 UTC
[PATCH v10 0/8] mm: folio_zero_user: clear contiguous pages
2025-12-16 5:04 UTC (3+ messages)
[syzbot] [mm?] WARNING in blkdev_common_ioctl
2025-12-16 5:04 UTC
[PATCH next 1/2] mm/huge_memory: Implementation of THP COW for executable file mmap
2025-12-16 5:03 UTC (3+ messages)
[PATCH 1/1] firmware: stratix10-svc: stop kernel thread once service is completed
2025-12-16 5:01 UTC (3+ messages)
[syzbot] [net?] [nfc?] WARNING in nfc_dev_down
2025-12-16 4:58 UTC (2+ messages)
[linux-next:master 1425/1848] lib/tests/liveupdate.c:156:1: sparse: sparse: bad integer constant expression
2025-12-16 4:53 UTC
[PATCHSET v6 0/6] perf tools: Add deferred callchain support
2025-12-16 4:48 UTC (4+ messages)
` [PATCH v6 4/6] perf script: Display PERF_RECORD_CALLCHAIN_DEFERRED
[PATCH v2 2/2] platform/x86: thinkpad_acpi: Add sysfs to display details of damaged device
2025-12-16 4:42 UTC (2+ messages)
[PATCH v1 00/28] Introduce support for confidential guest reset
2025-12-16 4:41 UTC (4+ messages)
` [PATCH v1 21/28] hw/hyperv/vmbus: add "
[anolis-intel-cloud:devel-6.6 50/50] drivers/crypto/ccp/hygon/psp-dev.c:183: warning: This comment starts with '/**', but isn't a kernel-doc comment. Refer Documentation/doc-guide/kernel-doc.rst
2025-12-16 4:42 UTC
[Patch v5 00/19] Support SIMD/eGPRs/SSP registers sampling for perf
2025-12-16 4:42 UTC (2+ messages)
[syzbot] [mm?] WARNING in blkdev_common_ioctl
2025-12-16 4:39 UTC (2+ messages)
` Forwarded: [PATCH] block: add allocation size check in blkdev_pr_read_keys()
[PATCH 0/6] builtin/repo: add object size info to structure output
2025-12-16 4:37 UTC (5+ messages)
` [PATCH v2 0/7] "
` [PATCH v2 2/7] strbuf: split out logic to humanise byte values
[PATCH v2] wifi: ath11k: move .max_tx_ring to struct ath11k_hw_hal_params
2025-12-16 4:35 UTC
[PATCH] spi: stm32-ospi: Remove unneeded semicolon
2025-12-16 4:32 UTC
[PATCH v2 00/10] gpu: nova-core: miscellaneous improvements
2025-12-16 4:27 UTC (22+ messages)
` [PATCH v2 01/10] gpu: nova-core: gsp: warn if data remains after processing a message
` [PATCH v2 02/10] gpu: nova-core: gsp: remove unnecessary Display impls
` [PATCH v2 03/10] gpu: nova-core: gsp: simplify sequencer opcode parsing
` [PATCH v2 04/10] gpu: nova-core: gsp: remove unneeded sequencer trait
` [PATCH v2 05/10] gpu: nova-core: gsp: derive `Debug` on more sequencer types
` [PATCH v2 06/10] gpu: nova-core: gsp: derive Zeroable for GspStaticConfigInfo
` [PATCH v2 07/10] gpu: nova-core: firmware: fwsec: do not require bound device when unneeded
` [PATCH v2 08/10] gpu: nova-core: use core library's CStr instead of kernel one
` [PATCH v2 09/10] gpu: nova-core: simplify str_from_null_terminated
` [PATCH v2 10/10] gpu: nova-core: gsp: use available device reference
+ mm-zswap-delete-unused-acomp-is_sleepable.patch added to mm-new branch
2025-12-16 4:27 UTC
[PATCH v4 0/3] Add ITE IT61620 MIPI DSI to HDMI bridge driver
2025-12-16 4:26 UTC (3+ messages)
` [PATCH v4 1/3] dt-binding: display: Add ITE IT61620 MIPI DSI to HDMI bridge
+ memcg-remove-mem_cgroup_size.patch added to mm-new branch
2025-12-16 4:27 UTC
[PATCH v2 0/3] thermal: spacemit: Add support for SpacemiT K1 SoC thermal sensor
2025-12-16 4:16 UTC (4+ messages)
` [PATCH v2 2/3] thermal: spacemit: k1: Add thermal sensor support
+ tools-mm-slabinfo-fix-partial-long-option-mapping.patch added to mm-new branch
2025-12-16 4:25 UTC
[PATCH] bug: hush suggest-attribute=format for __warn_printf()
2025-12-16 4:24 UTC (2+ messages)
[Intel-wired-lan] [PATCH net-next] ice: access @pp through netmem_desc instead of page
2025-12-16 4:20 UTC (4+ messages)
` "
arch/x86/entry/vdso/vdso32/../../../../../lib/vdso/gettimeofday.c:335 __cvdso_clock_gettime_common() warn: right shifting more than type allows 32 vs 40
2025-12-16 4:20 UTC
[PATCH net v2] virtio-net: enable all napis before scheduling refill work
2025-12-16 4:16 UTC (2+ messages)
[PATCH v3] mm/vmalloc: clarify why vmap_range_noflush() might sleep
2025-12-16 4:16 UTC (2+ messages)
[PATCH 6.6 194/529] iommu/amd: Skip enabling command/event buffers for kdump
2025-12-16 4:15 UTC (2+ messages)
[PATCH] watchdog: orion_wdt: Add support for armada-xp
2025-12-16 4:14 UTC
[PATCH] drm/xe/eustall: use bitmap_weighted_or() in xe_eu_stall_stream_init()
2025-12-16 4:11 UTC (2+ messages)
` ✗ LGCI.VerificationFailed: failure for "
[android-common:android16-6.12-desktop 0/2] arch/x86/include/asm/pci_x86.h:241:16: error: implicit declaration of function 'pv_pci_mmcfg_readb'; did you mean 'pci_mmcfg_readb'?
2025-12-16 4:10 UTC
[android-common:android15-6.6 2/2] drivers/virt/gunyah/gunyah_vcpu.c:52: warning: Incorrect use of kernel-doc format: * Track why the vcpu_run hypercall returned. This mirrors the vcpu_run
2025-12-16 4:10 UTC
[PATCH] drm/xe/eustall: use bitmap_empty() in xe_eu_stall_stream_read_locked()
2025-12-16 4:10 UTC (2+ messages)
` ✗ LGCI.VerificationFailed: failure for "
[PATCH v2] spi: cadence-quadspi: Parse DT for flashes with the rest of the DT parsing
2025-12-16 4:08 UTC (3+ messages)
[syzbot] [net?] [bpf?] general protection fault in bq_flush_to_queue (2)
2025-12-16 4:06 UTC (3+ messages)
` [PATCH] bpf: Fix NULL deref in __list_del_clearprev for flush_node
[PATCH] ext4: fix dirtyclusters double decrement on fs shutdown
2025-12-16 4:01 UTC (4+ messages)
[syzbot] [wireless?] WARNING in ieee80211_ocb_rx_no_sta (2)
2025-12-16 3:59 UTC (2+ messages)
` [PATCH] mac80211: ocb: skip rx_no_sta when interface is not joined
Patchwork housekeeping for: spi-devel-general
2025-12-16 3:56 UTC
[PATCH v1 0/7] introduce virtnet_mon for monitor virtio_net
2025-12-16 3:59 UTC (8+ messages)
` "
` "
` "
` "
` "
` "
[PATCH v6 0/4] tests/intel/xe_vm: Add drm_xe_vm_get_property tests
2025-12-16 3:56 UTC (2+ messages)
` ✗ Xe.CI.BAT: failure for "
Questions about SMB2 CHANGE_NOTIFY
2025-12-16 3:54 UTC (4+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.