messages from 2026-07-01 12:11:40 to 2026-07-01 12:24:24 UTC [more...]
[LTP] [PATCH v2] landlock08: add UDP bind/connect test variants
2026-07-01 12:24 UTC (2+ messages)
` [LTP] "
[PATCH] fuse: cache POSIX ACLs when setting them
2026-07-01 12:24 UTC (3+ messages)
[PATCH net 0/9] netfilter: updates for net
2026-07-01 12:23 UTC (5+ messages)
` [PATCH net 4/9] netfilter: nf_conntrack_sip: validate skb_dst() before accessing it
[PATCH rfc 0/2] Improvements to ftrace comm[] handling
2026-07-01 12:23 UTC (9+ messages)
` [PATCH 2/2] tracing: Keep pid and comm[] in the same structure
[PATCH net] amt: fix size calculation in amt_get_size()
2026-07-01 12:23 UTC
[PATCH v6 00/16] Metadata series preparation
2026-07-01 12:26 UTC (19+ messages)
` [PATCH v6 01/16] media: Documentation: Improve pixel rate calculation documentation
` [PATCH v6 02/16] media: imx219: Account rate_factor in setting upper exposure limit
` [PATCH v6 03/16] media: imx219: Account for rate_factor in control steps
` [PATCH v6 04/16] media: imx219: The horizontal blanking step is 8
` [PATCH v6 05/16] media: imx219: Rename "binning" as "bin_hv" in imx219_set_pad_format
` [PATCH v6 06/16] media: Improve enable_streams and disable_streams documentation
` [PATCH v6 07/16] media: v4l2-subdev: Move subdev client capabilities into a new struct
` [PATCH v6 08/16] media: v4l2-subdev: Move op check to sub-device op wrappers
` [PATCH v6 09/16] media: v4l2-subdev: Always call get_fmt() if set_fmt() is unavailable
` [PATCH v6 10/16] media: rdacm20: Don't assign set_fmt()
` [PATCH v6 11/16] "
` [PATCH v6 12/16] media: gc0310: "
` [PATCH v6 13/16] media: v4l2-subdev: Add v4l2_subdev_call_ci_state_{active,try}
` [PATCH v6 14/16] media: mt9m001: Pass sub-device state to set_selection() callback
` [PATCH v6 15/16] media: cvs: Drop comments on sub-device operations
` [PATCH v6 15/15] media: v4l2-subdev: Add struct v4l2_subdev_client_info pointer to pad ops
` [PATCH v6 16/16] "
[PATCH] USB: misc: uss720: unregister parport on probe failure
2026-07-01 12:22 UTC
[PATCH v1] configs: qualcomm: Add secure boot config fragment
2026-07-01 12:22 UTC
[PATCH] docs/hyperv: fix misleading hv-crash shutdown description
2026-07-01 12:21 UTC
[LTP] [PATCH] df01: detect "fuse" fstype in addition to "fuseblk"
2026-07-01 12:22 UTC (2+ messages)
` [LTP] "
[PATCH 00/42] drm/mediatek: The Huge Restructuring and MT8196 support
2026-07-01 12:20 UTC (43+ messages)
` [PATCH 01/42] drm/mediatek: Rename OVL format naming
` [PATCH 02/42] drm/mediatek: Export OVL formats definitions and format conversion API
` [PATCH 03/42] drm/mediatek: Export OVL Blend function
` [PATCH 04/42] drm/mediatek: Move mtk_ddp_comp_type enumeration to mtk-mmsys.h
` [PATCH 05/42] drm/mediatek: Rename all display component type to have DISP_ prefix
` [PATCH 06/42] drm/mediatek: Use hashtable for components discovery and registration
` [PATCH 07/42] drm/mediatek: ddp_comp: Move internal component register in function
` [PATCH 08/42] drm/mediatek: De-duplicate internal component checks
` [PATCH 09/42] drm/mediatek: Introduce and use path/comp definition structures
` [PATCH 10/42] drm/mediatek: Create new mtk_drm_legacy and move deprecated code
` [PATCH 11/42] drm/mediatek: Add support for MuteX trigger-sources parsing
` [PATCH 12/42] drm/mediatek: ovl_adaptor: Add special MERGE component check
` [PATCH 13/42] drm/mediatek: mtk_hdmi_v2: Don't warn on RPM active during detach
` [PATCH 14/42] drm/mediatek: Add support for hardware multi-stage layers
` [PATCH 15/42] drm/mediatek: mtk_crtc: Complete documentation for struct mtk_crtc
` [PATCH 16/42] drm/mediatek: mtk_crtc: Minimize spinlocked time in cmdq callback
` [PATCH 17/42] drm/mediatek: mtk_crtc: Dynamically find vblank/cfg component indices
` [PATCH 18/42] soc: mediatek: mtk-mmsys: Migrate to new Multimedia DDP HW indexing
` [PATCH 19/42] drm/mediatek: Fully migrate to new Display Controller "
` [PATCH 20/42] drm/mediatek: mtk_dpi: Pass parameters with new mtk_dpi_sync structure
` [PATCH 21/42] drm/mediatek: mtk_dpi: Fully separate HW setup from common code
` [PATCH 22/42] drm/mediatek: Create new mtk_dpi_common lib and move mtk_dpi code
` [PATCH 23/42] dt-bindings: display: mediatek: Introduce Digital Video Output HW
` [PATCH 24/42] drm/mediatek: Add support for MediaTek Digital Video Output (DVO)
` [PATCH 25/42] drm/mediatek: Pass mtk_ddp_comp in clk and config callbacks
` [PATCH 26/42] dt-bindings: display: mediatek: Introduce MT8196 Layer Blender
` [PATCH 27/42] drm/mediatek: Add support for Display Layer Blender component
` [PATCH 28/42] dt-bindings: display: mediatek: Introduce MT8196 extended DMA Engine
` [PATCH 29/42] drm/mediatek: Add support for Display Controller exDMA component
` [PATCH 30/42] dt-bindings: display: mediatek: Introduce MT8196 Output Processor
` [PATCH 31/42] drm/mediatek: Add support for Display Output Processor component
` [PATCH 32/42] drm/mediatek: mtk_crtc: Dynamically find suitable CRTC DMA device
` [PATCH 33/42] drm/mediatek: Prepare path builder for multi-controller architecture
` [PATCH 34/42] drm/mediatek: Enable bring-up of multi-controller CRTC paths
` [PATCH 35/42] drm/mediatek: Introduce MediaTek Asynchronous DirectLink Controller
` [PATCH 36/42] drm/mediatek: Support registering disp controller device subnodes
` [PATCH 37/42] soc: mediatek: mtk-mmsys: Populate multimedia subsystem subdevices
` [PATCH 38/42] dt-bindings: display: mediatek: Introduce MT8196 2D Sharpness Processor
` [PATCH 39/42] drm/mediatek: Add Two-Dimension Sharpness Processor (TDSHP) driver
` [PATCH 40/42] dt-bindings: display: mediatek: Introduce MT8196 Image Resizer
` [PATCH 41/42] drm/mediatek: Add support for Display Image Resizer (Scaler)
` [PATCH 42/42] drm/mediatek: mtk_drm_drv: Fail init only if all paths are invalid
[PATCH 0/2] CPPC: reduce FFH feedback-counter sampling skew on arm64
2026-07-01 12:21 UTC (4+ messages)
` [PATCH 2/2] arm64: topology: read CPPC FFH feedback counters in one operation
[PATCH 0/6] MediaTek MMSYS/Mute-X new-style part 1
2026-07-01 12:20 UTC (7+ messages)
` [PATCH 1/6] dt-bindings: soc: mediatek: mutex: Improve title and description
` [PATCH 2/6] dt-bindings: soc: mediatek: mutex: Allow #trigger-source-cells
` [PATCH 3/6] dt-bindings: display: mediatek: Allow trigger-sources on relevant HW
` [PATCH 4/6] soc: mediatek: mtk-mutex: Add new functions to add/remove triggers
` [PATCH 5/6] soc: mediatek: mtk-mmsys: Rework routes to specify component ID
` [PATCH 6/6] soc: mediatek: mtk-mmsys: Use MMSYS_ROUTE() in default routing table
[PATCH 00/12] PHY: MediaTek DP PHY refactor and MT8196 eDP
2026-07-01 12:20 UTC (23+ messages)
` [PATCH 01/12] dt-bindings: phy: Document MT8195 and MT8196 DisplayPort PHYs
` [PATCH 02/12] phy: phy-mtk-dp: Rename regs to regmap in struct mtk_dp_phy
` [PATCH 03/12] phy: phy-mtk-dp: Allow probing with devicetree match
` [PATCH 04/12] phy: phy-mtk-dp: Migrate register offsets to SoC specific pdata
` [PATCH 05/12] phy: phy-mtk-dp: Implement power_on and power_off PHY callbacks
` [PATCH 06/12] phy: phy-mtk-dp: Support set_lanes in configure and properly cleanup
` [PATCH 07/12] phy: phy-mtk-dp: Support setting volt swing and preemphasis values
` [PATCH 08/12] phy: phy-mtk-dp: Add support for digital and analog calibration
` [PATCH 09/12] phy: phy-mtk-dp: Rewrite and document default driving param macros
` [PATCH 10/12] phy: phy-mtk-dp: Add bitrate register val definitions to SoC data
` [PATCH 11/12] phy: phy-mtk-dp: Add PHYD Lane EN register mask "
` [PATCH 12/12] phy: phy-mtk-dp: Add support for MT8196 eDP PHY
[PATCH 00/11] drm: MediaTek DisplayPort cleanups and MT8196 eDP
2026-07-01 12:20 UTC (12+ messages)
` [PATCH 01/11] dt-bindings: display: mediatek: dp: Deprecate nvmem efuse data
` [PATCH 02/11] dt-bindings: display: mediatek: dp: Add compatible for MT8196 eDP
` [PATCH 03/11] drm/mediatek: mtk_dp: Fix hdmi codec and phy driver unregistration
` [PATCH 04/11] drm/mediatek: mtk_dp: Clarify SMC eDP/DP video unmute commands
` [PATCH 05/11] drm/mediatek: mtk_dp: Rework register offsets for proper PHY usage
` [PATCH 06/11] drm/mediatek: mtk_dp: Use PHY API for PHY power sequences
` [PATCH 07/11] drm/mediatek: mtk_dp: Add support for PHY from devicetree
` [PATCH 08/11] drm/mediatek: mtk_dp: Move max link rate to SoC specific data
` [PATCH 09/11] drm/mediatek: mtk_dp: Add support for HotPlug Detection in DP AUX
` [PATCH 10/11] drm/mediatek: mtk_dp: Add support for eDP1.5 IPs and MT8196 SoC
` [PATCH 11/11] drm/mediatek: mtk_dp: Clarify XTAL freq and Debounce registers
[PATCH 00/10] drm/mediatek: Add DSC, WDMA, MT8189/96 DSI support
2026-07-01 12:19 UTC (11+ messages)
` [PATCH 01/10] dt-bindings: display: mediatek: dsc: Add MT8196 compatible
` [PATCH 02/10] drm/mediatek: Implement Display Stream Compression support
` [PATCH 03/10] dt-bindings: display: mediatek: dsi: Document MT8189 and MT8196
` [PATCH 04/10] drm/mediatek: mtk_dsi: Enable interrupt at component bind time
` [PATCH 05/10] drm/mediatek: mtk_dsi: Transfer register offsets to per-SoC const
` [PATCH 06/10] drm/mediatek: mtk_dsi: Add support for MT8189
` [PATCH 07/10] drm/mediatek: mtk_dsi: Add support for MT8196
` [PATCH 08/10] drm/mediatek: mtk_dsi: Enable PM Runtime on probe
` [PATCH 09/10] dt-bindings: display: mediatek: wdma: Add compatibles for more SoCs
` [PATCH 10/10] drm/mediatek: Add Write DMA (WDMA) Engine for Writeback support
[Buildroot] [PATCH 0/3] Add qoriq-rcw C reimplementation + libmcpp dep
2026-07-01 12:19 UTC (4+ messages)
` [Buildroot] [PATCH 1/3] package/mcpp: new package
` [Buildroot] [PATCH 2/3] package/libqoriq-rcw: "
` [Buildroot] [PATCH 3/3] package/qoriq-rcw-c: "
[PATCH 0/2] PHY: Add support for MT8196 DSI PHY
2026-07-01 12:19 UTC (7+ messages)
` [PATCH 1/2] dt-bindings: phy: mediatek,dsi-phy: Add support for MT8196
` [PATCH 1/2] dt-bindings: phy: mediatek, dsi-phy: "
` [PATCH 2/2] phy: mediatek: Add support for MT8196 MIPI DSI PHY
[PATCH v8 00/14] firmware: qcom: Add OP-TEE PAS service support
2026-07-01 12:19 UTC (6+ messages)
` [PATCH v8 10/14] media: qcom: Pass proper PAS ID to set_remote_state API
[PATCH 0/7] dts: Add and use UART AP_DMA controller on MTK SoCs
2026-07-01 12:19 UTC (8+ messages)
` [PATCH 1/7] arm64: dts: mediatek: mt6795: Remove deprecated UART DMA property
` [PATCH 2/7] arm64: dts: mediatek: mt8173: Add and use UART AP_DMA controller
` [PATCH 3/7] arm64: dts: mediatek: mt8183: "
` [PATCH 4/7] arm64: dts: mediatek: mt8186: "
` [PATCH 5/7] arm64: dts: mediatek: mt8188: "
` [PATCH 6/7] arm64: dts: mediatek: mt8192: "
` [PATCH 7/7] arm64: dts: mediatek: mt8195: "
[PATCH 0/2] MediaTek MT8195 HDMI PHY Fixes
2026-07-01 12:19 UTC (6+ messages)
` [PATCH 1/2] phy: mediatek: phy-mtk-hdmi-mt8195: Fix PLL calc divisor overflow
` [PATCH 2/2] phy: mediatek: phy-mtk-hdmi-mt8195: Fix TMDS clk bit ratio setting
[PATCH] spmi: mtk-pmif: Add workaround for FSM lockup/error in read operation
2026-07-01 12:19 UTC
[PATCH 0/4] pmdomains: Fixes and add support for HFRP Direct
2026-07-01 12:19 UTC (5+ messages)
` [PATCH 1/4] dt-bindings: power: mediatek: Add support for MT8196 direct HFRP
` [PATCH 2/4] pmdomain: mediatek: Respect PD relationships during error cleanup
` [PATCH 3/4] pmdomain: mediatek: Add support for Direct CTL simple power sequence
` [PATCH 4/4] pmdomain: mediatek: Add support for MT8196 HFRP DirectCTL domains
[RFC DISCUSSION] virtio-rdma: RDMA device emulation for QEMU
2026-07-01 12:18 UTC (5+ messages)
` "
[PATCH GSoC v14 00/13] cat-file: add remote-object-info to batch-command
2026-07-01 12:18 UTC (15+ messages)
` [PATCH GSoC v15 "
` [PATCH GSoC v15 01/13] transport-helper: fix memory leak of helper on disconnect
` [PATCH GSoC v15 02/13] git-compat-util: add `strtoumax_szt()` with error handling
` [PATCH GSoC v15 03/13] cat-file: declare loop counter inside for()
` [PATCH GSoC v15 04/13] t1006: split test utility functions into new 'lib-cat-file.sh'
` [PATCH GSoC v15 05/13] fetch-pack: drop static `advertise_sid` variable
` [PATCH GSoC v15 06/13] fetch-pack: move `write_fetch_command_and_capabilities()` to connect.c
` [PATCH GSoC v15 07/13] connect: make `write_fetch_command_and_capabilities()` more generic
` [PATCH GSoC v15 08/13] fetch-pack: move fetch initialization
` [PATCH GSoC v15 09/13] serve: advertise object-info feature
` [PATCH GSoC v15 10/13] transport: add client support for object-info
` [PATCH GSoC v15 11/13] cat-file: add remote-object-info to batch-command
` [PATCH GSoC v15 12/13] cat-file: validate remote atoms with an allow-list
` [PATCH GSoC v15 13/13] cat-file: make remote-object-info allow-list dynamic
[PATCH] fhandle: reject detached mounts in capable_wrt_mount()
2026-07-01 12:17 UTC (2+ messages)
[PATCH] efi_loader: add missing EFI_EXIT in efi_disconnect_controller
2026-07-01 12:17 UTC (6+ messages)
[PATCH] usb: sl811-hcd: disable controller wakeup on remove
2026-07-01 12:16 UTC
[android-common:android12-kiwi-5.10 247/247] drivers/hid/hid-nintendo.c:314 joycon_request_calibration() warn: right shifting more than type allows 16 vs 16
2026-07-01 12:13 UTC
[PATCH v4 i-g-t 0/8] Remove EUdebug tests
2026-07-01 12:11 UTC (9+ messages)
` [PATCH v4 i-g-t 1/8] tests/xe_eudebug: Remove xe_eudebug test
` [PATCH v4 i-g-t 2/8] tests/xe_exec_sip_eudebug: Remove xe_exec_sip_eudebug test
` [PATCH v4 i-g-t 3/8] tests/xe_eudebug_online: Remove xe_eudebug_online test
` [PATCH v4 i-g-t 4/8] tests/xe_eudebug_sriov: Remove xe_eudebug_sriov test
` [PATCH v4 i-g-t 5/8] tests/meson: Remove Xe EUdebug
` [PATCH v4 i-g-t 6/8] lib/xe_eudebug: Remove EUdebug library
` [PATCH v4 i-g-t 7/8] drm-uapi-experimental/xe_drm_eudebug: Remove EUdebug uapi
` [PATCH v4 i-g-t 8/8] meson: Remove Xe EUdebug
[PATCH 0/2] soundwire: bus: re-enable CLOCK_STOP_MODE1 support
2026-07-01 12:15 UTC (9+ messages)
` [PATCH 2/2] soundwire: Intel: stop sdw clock in system suspend
[PATCH v1 0/2] luo support for preserving eventfd
2026-07-01 12:15 UTC (6+ messages)
` [PATCH v1 1/2] eventfd: luo: "
[RFC 0/2] arm64: kprobes: Fix single-step fault and reentry handling
2026-07-01 12:15 UTC (3+ messages)
` [RFC 1/2] arm64: kprobes: Do not handle non-XOL faults as kprobe faults
` [RFC 2/2] arm64: kprobes: Allow reentering kprobes while single-stepping
[PATCH net] ppp: defer channel free to an RCU grace period to fix pppol2tp RX UAF
2026-07-01 12:14 UTC
[PATCH v7 0/3] Bluetooth: btmtk: Add MT7928 support
2026-07-01 12:13 UTC (4+ messages)
` [PATCH v7 1/3] Bluetooth: btmtk: Replace magic numbers with WMT packet flag enum
` [PATCH v7 2/3] Bluetooth: btmtk: Improve BT firmware logging
` [PATCH v7 3/3] Bluetooth: btmtk: Add MT7928 support
[RFC PATCH 00/20] BPF interface for applying Landlock rulesets
2026-07-01 12:12 UTC (4+ messages)
` [RFC PATCH 06/20] bpf: lsm: Add Landlock kfuncs
[PATCH v2 0/3] hw/riscv/riscv-iommu.c: additional PTE checks
2026-07-01 12:11 UTC (3+ messages)
` [PATCH v2 2/3] hw/riscv/riscv-iommu.c: fault when !PTE_U and no priv access
` [PATCH v2 3/3] hw/riscv/riscv-iommu.c: fault for non-user PTE in G_STAGE
[PATCH net-next 0/2] macvlan: RTNL-less macvlan_fill_info()
2026-07-01 12:11 UTC (3+ messages)
` [PATCH net-next 2/2] macvlan: no longer rely on RTNL in macvlan_fill_info()
[PATCH v4 0/5] Implement Eager Page Splitting for RISC-V
2026-07-01 12:09 UTC (2+ messages)
` [PATCH v4 4/5] RISC-V: KVM: Split huge pages during KVM_CLEAR_DIRTY_LOG
[RFC PATCH] clk: qcom: hfpll: return lock timeout from enable paths
2026-07-01 12:11 UTC (8+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.