All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-07-01 22:51:32 to 2026-07-01 23:43:02 UTC [more...]

[PATCH v2 00/19] maple_tree: lock checking and clean ups
 2026-07-01 23:07 UTC  (4+ messages)
` [PATCH v2 16/19] maple_tree: Change two GFP flags in tests
  ` [cocci] Possible cocci test & that should be |

[PATCH] fbdev: protect mode sysfs reads with lock_fb_info()
 2026-07-01 23:42 UTC  (10+ messages)
` [PATCH v2 0/2] fbdev: fix mode sysfs lifetime and bounds issues
  ` [PATCH v3 0/3] "
  ` [PATCH v3 1/3] fbdev: bound mode sysfs output to the sysfs buffer
  ` [PATCH v3 2/3] fbdev: clear fb_info->mode before deleting a videomode
  ` [PATCH v3 3/3] fbdev: serialize mode sysfs access with lock_fb_info()
` [PATCH v2 1/2] fbdev: bound mode sysfs output to the sysfs buffer
` [PATCH v2 2/2] fbdev: serialize mode sysfs access with lock_fb_info()

[PATCH v2 1/3] Revert "mtd: spi-nor: remove Fujitsu MB85RS1MT support"
 2026-07-01 23:42 UTC  (5+ messages)

[PATCH] mm: gfp_types: fix __GFP_ACCOUNT, GFP_KERNEL_ACCOUNT documentation
 2026-07-01 23:40 UTC  (2+ messages)

What's cooking in git.git (Jul 2026, #01)
 2026-07-01 23:40 UTC 

[Intel-wired-lan] [tnguy-next-queue:dev-queue 53/137] include/linux/net/intel/virtchnl.h:480:30: error: enumerator value for 'virtchnl_static_assert_virtchnl_irq_map_info' is not an integer constant
 2026-07-01 23:38 UTC  (2+ messages)
`  "

[PATCH] perf build: Fix compiler errors with old capstone
 2026-07-01 23:39 UTC  (4+ messages)

[linux-next:master 1981/2307] mm/hugetlb.c:3091:39: warning: array subscript 4294967295 is above array bounds of 'struct list_head[1]'
 2026-07-01 23:38 UTC 

[PATCH v8 0/2] phy: qcom-mipi-csi2: Add a CSI2 MIPI DPHY driver
 2026-07-01 23:37 UTC  (7+ messages)
` [PATCH v8 1/2] dt-bindings: phy: qcom: Add CSI2 C-PHY/DPHY schema

[PATCH v2] Documentation: xe_drm: fix chars used for subsection
 2026-07-01 23:37 UTC  (2+ messages)
` ✗ LGCI.VerificationFailed: failure for "

[PATCH] drm/i915/display: fix error handling in intel_display_driver_probe_noirq
 2026-07-01 23:37 UTC  (2+ messages)
` ✗ Fi.CI.BUILD: failure for drm/i915/display: fix error handling in intel_display_driver_probe_noirq (rev2)

[PATCH v9 00/38] phy: rockchip: usbdp: Clean up the mess
 2026-07-01 23:36 UTC  (93+ messages)
` [PATCH v9 01/38] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v9 02/38] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v9 03/38] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v9 04/38] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v9 05/38] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v9 06/38] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v9 07/38] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert_all errors in init check
` [PATCH v9 08/38] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v9 09/38] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v9 10/38] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v9 11/38] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v9 12/38] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v9 13/38] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v9 14/38] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v9 15/38] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v9 16/38] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v9 19/38] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v9 20/38] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v9 22/38] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v9 24/38] phy: rockchip: usbdp: Clear USB status on PHY exit
` [PATCH v9 25/38] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v9 27/38] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v9 28/38] phy: rockchip: usbdp: Disable USB3 on probe
` [PATCH v9 30/38] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v9 31/38] phy: core: add notifier infrastructure
` [PATCH v9 32/38] usb: dwc3: core: support PHY reset notifications
` [PATCH v9 34/38] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v9 35/38] phy: rockchip: usbdp: Simplify power state handling
` [PATCH v9 37/38] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v9 38/38] phy: rockchip: usbdp: Power optimizations

[BUG/RFC] ntfs: crafted image triggers WARN_ON in ntfs_map_runlist_nolock()
 2026-07-01 23:36 UTC  (2+ messages)

[PATCH bpf-next v3 1/5] selftests/bpf: libarena: Fix can-loop zero variable definition
 2026-07-01 23:35 UTC  (2+ messages)

[PATCH bpf-next v3 3/5] selftests/bpf: Add arena-based bitmap data structure
 2026-07-01 23:35 UTC  (2+ messages)

[PATCH bpf v3 0/4] bpf, sockmap: Fix sockmap leaking UDP socks
 2026-07-01 23:34 UTC  (6+ messages)
` [PATCH bpf v3 1/4] selftests/bpf: Ensure UDP sockets are bound
` [PATCH bpf v3 2/4] bpf, sockmap: Reject unhashed UDP sockets on sockmap update
` [PATCH bpf v3 3/4] selftests/bpf: Adapt sockmap update error handling
` [PATCH bpf v3 4/4] selftests/bpf: Fail unbound UDP on sockmap update

[PATCH net] net/packet: avoid fanout hook re-registration after unregister
 2026-07-01 23:34 UTC  (2+ messages)

iommu/smmu/PCI ATS + TTM unmaps + nouveau best way forward
 2026-07-01 23:34 UTC  (5+ messages)

[RFC PATCH 06/20] bpf: lsm: Add Landlock kfuncs
 2026-07-01 23:32 UTC  (12+ messages)

[stable] Please backport ntfs3: reject direct userspace writes to reserved $LX* xattrs
 2026-07-01 23:34 UTC  (3+ messages)

VFS: prepare for changes to directory locking
 2026-07-01 23:29 UTC  (5+ messages)
` [PATCH 1/4] VFS: fix various typos in documentation for start_creating start_removing etc
` [PATCH 2/4] VFS: enhance d_splice_alias() to handle in-lookup dentries
` [PATCH 3/4] VFS: introduce d_alloc_trylock()
` [PATCH 4/4] VFS: add d_duplicate()

[PATCH v12 00/35] Secure IPL Support for SCSI Scheme of virtio-blk/virtio-scsi Devices
 2026-07-01 23:30 UTC  (5+ messages)
` [PATCH v12 01/35] Add boot-certs to s390-ccw-virtio machine type option
` [PATCH v12 09/35] s390x/diag: Implement DIAG 320 subcode 2

[tip:tip/urgent] BUILD SUCCESS 88f6208b95b14bab92d7b23826b481a9c87b8938
 2026-07-01 23:30 UTC 

[PATCH 00/13] convert more vm_flags_t users to vma_flags_t
 2026-07-01 23:30 UTC  (2+ messages)
` ✗ Fi.CI.BUILD: failure for "

[PATCH 0/5] Backport ARM64 VHE boot fixes to 6.6.y
 2026-07-01 23:30 UTC  (4+ messages)
` [PATCH 2/5] arm64: Treat HCR_EL2.E2H as RES1 when ID_AA64MMFR4_EL1.E2H0 is negative

[PATCH] mm/migrate_device: pin large folios before splitting
 2026-07-01 23:29 UTC  (2+ messages)

[mcgrof:blk-iobuf-pool-v2 4/13] include/trace/events/block_iobuf.h:41:1: sparse: sparse: cast to restricted gfp_t
 2026-07-01 23:28 UTC 

+ mm-use-memcpy_nt-in-zone-device-template-copies.patch added to mm-new branch
 2026-07-01 23:28 UTC 

+ x86-string-extend-memcpy_flushcache-fixed-size-fastpaths.patch added to mm-new branch
 2026-07-01 23:28 UTC 

+ string-introduce-memcpy_nt-helpers.patch added to mm-new branch
 2026-07-01 23:28 UTC 

+ mm-extend-the-template-fast-path-to-zone-device-compound-tails.patch added to mm-new branch
 2026-07-01 23:28 UTC 

+ mm-add-a-template-based-fast-path-for-zone-device-page-init.patch added to mm-new branch
 2026-07-01 23:28 UTC 

+ mm-add-a-set_page_section_from_pfn-helper.patch added to mm-new branch
 2026-07-01 23:28 UTC 

+ mm-factor-zone-device-page-init-helpers-out-of-__init_zone_device_page.patch added to mm-new branch
 2026-07-01 23:28 UTC 

+ mm-fix-stale-zone_device-refcount-comment.patch added to mm-new branch
 2026-07-01 23:28 UTC 

Ethtool : PRBS feature
 2026-07-01 23:28 UTC  (10+ messages)

[PATCH v5 0/8] mm: optimize zone-device memmap initialization
 2026-07-01 23:28 UTC  (2+ messages)

[PATCH] block: Make WBT latency writes honor enable state
 2026-07-01 23:27 UTC  (2+ messages)

[PATCH v4 0/4] Add USB Phy driver and binding changes for Qualcomm Shikra SoC
 2026-07-01 23:24 UTC  (4+ messages)
` [PATCH v4 4/4] phy: qcom: qmp-usbc: Add qmp configuration for Shikra

[PATCH v3 0/2] nvme-rdma: parallelize I/O queue setup
 2026-07-01 23:22 UTC  (3+ messages)

[PATCH v4 bpf-next 0/3] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
 2026-07-01 23:21 UTC  (9+ messages)
` [PATCH v4 bpf-next 2/3] "

[PATCH bpf v2 0/4] bpf, sockmap: Fix sockmap leaking UDP socks
 2026-07-01 23:19 UTC  (14+ messages)
` [PATCH bpf v2 1/4] bpf, sockmap: Reject unhashed UDP sockets on sockmap update
` [PATCH bpf v2 4/4] selftests/bpf: Fail unbound UDP "

[PATCH] ata: libata-core: Allow capacity transition to zero for locked drives
 2026-07-01 23:16 UTC  (3+ messages)

[PATCH 0/2] KVM: arm64: Fixes for S2 permission relaxation
 2026-07-01 23:16 UTC  (3+ messages)
` [PATCH 1/2] KVM: arm64: Ensure level is always initialized when relaxing perms
` [PATCH 2/2] KVM: arm64: Only update XN attr when requested during S2 relaxation

[PATCH v6 0/4] x86/pvh: fix unbootable VMs again (PVH + KASAN)
 2026-07-01 23:13 UTC  (5+ messages)
` [PATCH v6 1/4] x86/asm, x86/boot: expose inline memcmp
` [PATCH v6 2/4] x86/asm: group inline string functions
` [PATCH v6 3/4] x86/cpuid: fix unbootable VMs by really inlining memcmp() in hypervisor_cpuid_base()
` [PATCH v6 4/4] x86/pvh: fix unbootable VMs by really inlining memset() in xen_prepare_pvh()

[PATCHv5 00/13] uprobes/x86: Fix red zone issue for optimized uprobes
 2026-07-01 23:13 UTC  (2+ messages)

[PATCH 0/5] ASoC: intel: use component_name for Component name
 2026-07-01 23:13 UTC  (4+ messages)
` [PATCH 3/5] ASoC: intel: avs: pcm: "

[PATCH 1/1] hw/arm/virt: define initial aarch64 TCG CPU
 2026-07-01 23:12 UTC 

[PATCH] tty: tty_jobctrl: use guard() in tiocgsid()
 2026-07-01 23:12 UTC 

[PATCH v2] m68k: Avoid -Wunused-but-set-parameter in clear_user_page()
 2026-07-01 23:12 UTC  (4+ messages)

+ m68k-avoid-wunused-but-set-parameter-in-clear_user_page.patch added to mm-hotfixes-unstable branch
 2026-07-01 23:11 UTC 

[PATCH net-next v4 0/2] udp: fix FOU/GUE over multicast
 2026-07-01 23:10 UTC  (3+ messages)
` [PATCH net-next v4 1/2] udp: fix encapsulation packet resubmit in multicast deliver
` [PATCH net-next v4 2/2] selftests: net: add FOU multicast encapsulation resubmit test

[PATCH] net/iavf: fix QinQ handling when only inner VLAN capability is supported
 2026-07-01 23:08 UTC 

[PATCH v2 0/8] LoongArch: Add livepatch build (KLP) support
 2026-07-01 23:06 UTC  (3+ messages)
` [PATCH v2 2/8] LoongArch: Mark special sections for KLP support

[PATCH vfs/vfs-7.2.xattr v3] bpf: Add simple xattr support to bpffs
 2026-07-01 23:06 UTC  (3+ messages)

[PATCH] migrate: Skip hwpoisoned hugetlb folios during migration
 2026-07-01 23:05 UTC  (2+ messages)

[Buildroot] [PATCH 1/2] package/apache: use "Debian" filesystem layout to fix read-only rootfs
 2026-07-01 23:04 UTC  (2+ messages)
` [Buildroot] [PATCH 2/2] support/testing: TestApache: use read-only rootfs image

[QUESTION] BPF_F_NO_PREALLOC safety
 2026-07-01 22:50 UTC 

[PATCH] fuse: cache POSIX ACLs when setting them
 2026-07-01 22:58 UTC  (4+ messages)

[PATCH v2] drm/i915: fix kref leak in __live_active_setup error path
 2026-07-01 22:58 UTC  (2+ messages)
` ✗ LGCI.VerificationFailed: failure for "

[PATCH 0/2] ata: DSM TRIM fix and improvements
 2026-07-01 22:58 UTC  (3+ messages)
` [PATCH 2/2] ata: libata-scsi: scale DSM TRIM payload by MAX PAGES PER DSM COMMAND

+ mm-gfp_types-fix-__gfp_account-gfp_kernel_account-documentation.patch added to mm-new branch
 2026-07-01 22:56 UTC 

[sudeep-holla:b4/acpi_scmi_pcc 9/23] drivers/firmware/arm_scmi/transports/mailbox.c:252:1: warning: unused label 'err_free_chan_receiver'
 2026-07-01 22:56 UTC 

+ mm-zsmalloc-drop-pool-lock-from-zs_free-on-64-bit-systems-fix-fix.patch added to mm-unstable branch
 2026-07-01 22:55 UTC 

[PATCH v3 00/12] KVM: SEV: Fix RMP #PF due to freeing in-use VMSA
 2026-07-01 22:07 UTC  (11+ messages)
` [PATCH v3 05/12] KVM: x86: Serialize writes to disabled_quirks using kvm->lock
` [PATCH v3 06/12] KVM: x86: Ensure runtime reads of disabled_quirks are resolved once
` [PATCH v3 07/12] KVM: x86/mmu: Fold kvm_mmu_zap_memslot() into kvm_arch_flush_shadow_memslot()
` [PATCH v3 08/12] KVM: x86/mmu: Split kvm_mmu_zap_all_fast() into "front" and "back" halves
` [PATCH v3 10/12] KVM: SEV: Forcefully invalidate SNP VMSA if its backing gmem page is zapped


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.