All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-07-06 08:38:26 to 2026-07-06 08:59:40 UTC [more...]

[PATCH v2 0/5] dt-bindings: soc: ti: Convert OMAP DSP and IVA to DT schema
 2026-07-06  8:59 UTC  (3+ messages)
` [PATCH v2 1/5] dt-bindings: soc: ti: Convert DSP "
` [PATCH v2 2/5] dt-bindings: soc: ti: omap-dsp: Make ti,hwmods optional

[PATCH] gpio: mvebu: fix devres LIFO ordering between GPIO chip and IRQ domain
 2026-07-06  8:59 UTC  (2+ messages)

[PATCH] rpmsg: glink: Split protocol start out of native_probe
 2026-07-06  8:59 UTC  (3+ messages)

[PATCH] ati-vga: Include vga state in the blit context
 2026-07-06  8:58 UTC  (2+ messages)

[PATCH 0/8] drm/msm: Support for Eliza GPU
 2026-07-06  8:59 UTC  (7+ messages)
` [PATCH 1/8] drm/msm/a6xx: Fix RBBM_CLOCK_CNTL3_TP0 value in a730_hwcg
` [PATCH 2/8] drm/msm/a6xx: Rename GBIF_CX_CONFIG to a A6XX- variant register
` [PATCH 3/8] drm/msm/a6xx: Add Adreno 722 support

[PATCH v4 00/27] KVM: s390: Introduce arm64 KVM
 2026-07-06  8:52 UTC  (28+ messages)
` [PATCH v4 01/27] VFIO: take reference to the KVM module
` [PATCH v4 02/27] KVM, vfio: remove symbol_get(kvm_get_kvm_safe) from vfio
` [PATCH v4 03/27] KVM, vfio: remove symbol_get(kvm_put_kvm) "
` [PATCH v4 04/27] KVM: Make device name configurable
` [PATCH v4 05/27] KVM: Remove KVM_MMIO as config option
` [PATCH v4 06/27] arm64: Use proper include variant
` [PATCH v4 07/27] arm64: Prepare sharing arm64 headers with s390
` [PATCH v4 08/27] KVM: arm64: Prepare sharing arm64 code "
` [PATCH v4 09/27] KVM: arm64: Access elements of vcpu_gp_regs individually
` [PATCH v4 10/27] KVM: arm64: Refactor core-reset into a separate function
` [PATCH v4 11/27] s390: Use arm64 headers
` [PATCH v4 12/27] KVM: s390: Use arm64 code
` [PATCH v4 13/27] KVM: s390: Prepare KVM/s390 for a second KVM module
` [PATCH v4 14/27] KVM: s390: Move s390 kvm code into a subdirectory
` [PATCH v4 15/27] KVM: S390: Prepare gmap for a second KVM implementation
` [PATCH v4 16/27] KVM: s390: gmap: Refactor storage key and CMMA code into separate files
` [PATCH v4 17/27] KVM: s390: Refactor prefix handling into a separate file
` [PATCH v4 18/27] KVM: s390: Prepare kvm-s390 for a second kvm module
` [PATCH v4 19/27] s390: Introduce Start Arm Execution instruction
` [PATCH v4 20/27] KVM: s390: arm64: Introduce host definitions
` [PATCH v4 21/27] s390/hwcaps: Report SAE support as hwcap
` [PATCH v4 22/27] KVM: s390: Add basic arm64 kvm module
` [PATCH v4 23/27] KVM: s390: arm64: Implement required functions
` [PATCH v4 24/27] KVM: s390: arm64: Implement vm/vcpu create destroy
` [PATCH v4 25/27] KVM: s390: arm64: Implement vCPU IOCTLs
` [PATCH v4 26/27] KVM: s390: arm64: Implement basic page fault handler
` [PATCH v4 27/27] KVM: s390: arm64: Enable KVM_ARM64 config and Kbuild

[PATCH 0/4] clk: qcom: Add video and camera clock controller support for Nord
 2026-07-06  8:57 UTC  (5+ messages)
` [PATCH 1/4] dt-bindings: clock: qcom: Add video clock controller on Nord SoC
` [PATCH 2/4] dt-bindings: clock: qcom: Add support for Camera Clock Controller for Nord
` [PATCH 3/4] clk: qcom: videocc-nord: Add video clock controller driver "
` [PATCH 4/4] clk: qcom: camcc: Add support for camera clock controller "

[PATCH v2] virtio_balloon: prime stats vq after virtio_device_ready()
 2026-07-06  8:57 UTC  (6+ messages)

[PATCH 0/2] ocfs2: harden heartbeat teardown races
 2026-07-06  8:56 UTC  (2+ messages)

[PATCH 00/12] soc: fsl: qe: QE PIC improvement and add support of IRQs to QUICC ENGINE GPIOs
 2026-07-06  8:56 UTC  (7+ messages)
` [PATCH 04/12] dt-bindings: soc: fsl: qe: Add support of IRQ in QE GPIO
` [PATCH 08/12] soc: fsl: qe: Convert to generic IRQ chip

[PATCH 00/24] ASoC: codecs: Use guard() for mutex & spin locks
 2026-07-06  8:56 UTC  (6+ messages)
` [PATCH 15/24] ASoC: codecs: cs42l43: Use guard() and PM runtime scope helpers

[PATCH v3] json-c: upgrade 0.18 -> 0.19
 2026-07-06  8:56 UTC  (2+ messages)
` [OE-core] "

[PATCH v5 00/16] Make switchover-ack re-usable and add VFIO precopy REINIT feature
 2026-07-06  8:52 UTC  (17+ messages)
` [PATCH v5 01/16] migration: Propagate errors in migration_completion_precopy()
` [PATCH v5 02/16] migration/ram: Use migration_bitmap_sync_precopy() for postcopy discard
` [PATCH v5 03/16] migration: Run final save_query_pending at switchover
` [PATCH v5 04/16] migration: Log the approver in qemu_loadvm_approve_switchover()
` [PATCH v5 05/16] migration: Replace switchover_ack_needed SaveVMHandler
` [PATCH v5 06/16] migration: Rename switchover-ack code to legacy
` [PATCH v5 07/16] migration: Make switchover-ack re-usable
` [PATCH v5 08/16] migration: Fail migration if switchover-ack is requested after switchover decision
` [PATCH v5 09/16] vfio/migration: Extract VFIO_MIG_FLAG_DEV_INIT_DATA_SENT sending to helper
` [PATCH v5 10/16] vfio/migration: Add Error ** parameter to vfio_migration_init()
` [PATCH v5 11/16] vfio/migration: Add new switchover-ack mechanism
` [PATCH v5 12/16] vfio/migration: Implement VFIO_PRECOPY_INFO_REINIT feature
` [PATCH v5 13/16] vfio/migration: Check VFIO_PRECOPY_INFO_REINIT during switchover
` [PATCH v5 14/16] migration: Enable new switchover-ack
` [PATCH v5 15/16] migration: Refactor migration_completion_precopy() to return bool
` [PATCH v5 16/16] migration: Fix "switchover" used as a verb in comments and docs

[PATCH] drm/sched: Remove relic from entity docu
 2026-07-06  8:54 UTC  (3+ messages)

[PATCH v3 00/12] ASoC: add and use new snd_soc_register_component()
 2026-07-06  8:55 UTC  (3+ messages)
` [PATCH v3 06/12] ASoC: intel: avs: use snd_soc_register_component()

[PATCH stable/linux-6.6.y] mm/memory-failure: fix missing ->mf_stats count when hugetlb folio already poisoned
 2026-07-06  8:41 UTC 

[PATCH bpf-next v2 0/3] Add BPF Exceptions support for RISC-V
 2026-07-06  8:55 UTC  (5+ messages)
` [PATCH bpf-next v2 3/3] riscv, bpf: Remove BPF exceptions from BPF CI denylist

[PATCH v1 0/9] ATA support for storage element management commands
 2026-07-06  8:55 UTC  (5+ messages)
` [PATCH v1 1/9] scsi: scsi_debug: move ASC and ASCQ definitions to scsi_proto.h

[wic][PATCH v3 00/10] tests: standalone test-suite framework plus the first unit test
 2026-07-06  8:55 UTC  (9+ messages)
` [wic][PATCH v3 05/10] tests: add ruff linting to run-tests.sh
  ` [yocto-patches] "
` [wic][PATCH v3 06/10] tests/docs: add the suite overview README
  ` [yocto-patches] "
` [wic][PATCH v3 07/10] tests/docs: add the test-authoring guide
  ` [yocto-patches] "
` [wic][PATCH v3 08/10] tests: ignore E402 in the test tree for the sys.path bootstrap
  ` [yocto-patches] "

[PATCH v2 0/4] arm64: qcom: dts: Add display support for Qualcomm Shikra
 2026-07-06  8:54 UTC  (7+ messages)
` [PATCH v2 2/4] arm64: dts: qcom: shikra-cqm-evk: Enable display and add ili7807s panel
` [PATCH v2 4/4] arm64: dts: qcom: shikra-cqs-evk: "

[RFC PATCH 00/28] target/ppc: Moving instructions to decodetree specification
 2026-07-06  8:54 UTC  (5+ messages)
` [RFC PATCH 02/28] target/ppc: Migrate atomic loads to decodetree
` [RFC PATCH 22/28] target/ppc: Move Fixed-Point Load/Store String instructions "

[PATCH v3 0/2] PM: runtime: Fix sticky -EINVAL after resume callback failure
 2026-07-06  8:53 UTC  (3+ messages)
` [PATCH v3 1/2] PM: runtime: Only set runtime_error on suspend callback failures
` [PATCH v3 2/2] spi: qcom-geni: Fix missing error check on pm_runtime_get_sync()

[REGRESSION] tmpfs: flistxattr(fd) small-list slowdown after simple_xattrs rhashtable conversion
 2026-07-06  8:53 UTC 

[PATCH] wifi: mac80211: only accept IBSS channel switch from our own BSSID
 2026-07-06  8:53 UTC  (5+ messages)

[PATCH] ALSA: hda/core: fix memory leak in snd_hdac_bus_alloc_stream_pages()
 2026-07-06  8:51 UTC  (2+ messages)

[PATCH RFC 0/6] Speakers for Pixel 3 / 3 XL
 2026-07-06  8:52 UTC  (3+ messages)
` [PATCH RFC 5/6] ASoC: cs35l36: Implement set_tdm_slot to program RX slot register

[PATCH 0/4] drm: bridge: display-connector: Support hardcoding EDID for VGA
 2026-07-06  8:52 UTC  (3+ messages)
` [PATCH 1/4] dt-bindings: display: vga-connector: Allow hardcoding EDID

[PATCH bpf-next 0/3] Add BPF Exceptions support for RISC-V
 2026-07-06  8:51 UTC  (7+ messages)
` [PATCH bpf-next 2/3] riscv, bpf: Add support for BPF exceptions

[PATCH v2] RISC-V: KVM: Zicbo[m|z|p] block sizes should be always present in ONE_REG
 2026-07-06  8:51 UTC  (4+ messages)

[PATCH] tools: binman: add build key directory option
 2026-07-06  8:51 UTC  (2+ messages)

[PATCH v7 0/3] mm: clean up folio LRU and swap declarations
 2026-07-06  8:51 UTC  (5+ messages)
` [PATCH v7 2/3] mm: rename swap.c to folio.c
` [PATCH v7 3/3] mm: move reclaim-internal declarations out of swap.h

[PATCH v6 0/4] history: add squash subcommand to fold a range
 2026-07-06  8:50 UTC  (7+ messages)
` [PATCH v7 0/5] "
  ` [PATCH v7 1/5] history: extract helper for a commit's parent tree
  ` [PATCH v7 2/5] history: give commit_tree_ext a message template
  ` [PATCH v7 3/5] history: add squash subcommand to fold a range
  ` [PATCH v7 4/5] sequencer: extract helpers for the squash message markers
  ` [PATCH v7 5/5] history: re-edit a squash with every message

[PATCH 0/2] Fixup TCG for SH-4 FPU instructions fipr and ftrv
 2026-07-06  8:49 UTC  (3+ messages)
` [PATCH 1/2] target/sh4: add tests for sh4 fipr and ftrv instructions

[PATCH] RDMA/bng_re: return a timeout when firmware responses stall
 2026-07-06  8:50 UTC  (2+ messages)

[PATCH 0/6] Return -ENODEV instead of -EFAULT on module-get failure
 2026-07-06  8:49 UTC  (7+ messages)
` [PATCH 1/6] ALSA: control: Return -ENODEV instead of -EFAULT in snd_ctl_open()
` [PATCH 2/6] ALSA: hwdep: Return -ENODEV instead of -EFAULT in snd_hwdep_open()
` [PATCH 3/6] ALSA: info: Return -ENODEV instead of -EFAULT in alloc_info_private()
` [PATCH 4/6] ALSA: mixer: oss: Return -ENODEV instead of -EFAULT in snd_mixer_oss_open()
` [PATCH 5/6] ALSA: pcm: oss: Return -ENODEV instead of -EFAULT in snd_pcm_oss_open()
` [PATCH 6/6] ALSA: pcm: Return -ENODEV instead of -EFAULT in snd_pcm_open()

[PATCH 1/2] librav1e: make nasm dependency x86-specific
 2026-07-06  8:50 UTC  (3+ messages)
` [PATCH 2/2] uutils-coreutils: delete .cargo/config.toml
  ` [oe] "

[meta-oe][PATCH] ttf-noto-emoji: upgrade 20200916 -> 2.051
 2026-07-06  8:49 UTC  (2+ messages)
` [oe] "

[PATCH rdma-next v9] RDMA: Change capability fields in ib_device_attr from int to u32
 2026-07-06  8:49 UTC  (2+ messages)

[PATCH v3 0/6] Fix incorrect access of hugetlb pte entries
 2026-07-06  8:48 UTC  (11+ messages)
` [PATCH v3 1/6] arm64: make huge_ptep_get handled unaligned addresses
` [PATCH v3 2/6] mm/rmap: use huge_ptep_get() in try_to_unmap_one()
` [PATCH v3 3/6] mm/rmap: use huge_ptep_get() in try_to_migrate_one()
` [PATCH v3 6/6] mm/mprotect: use huge_ptep_get() for hugetlb

[PATCH v9 00/15] userfaultfd: working set tracking for VM guest memory
 2026-07-06  8:48 UTC  (16+ messages)
` [PATCH v9 01/15] mm: decouple protnone helpers from CONFIG_NUMA_BALANCING
` [PATCH v9 02/15] mm: rename uffd-wp PTE bit macros to uffd
` [PATCH v9 03/15] mm: rename uffd-wp PTE accessors "
` [PATCH v9 04/15] userfaultfd: test uffd VMA flags through the vma_flags_t API
` [PATCH v9 05/15] mm: add VM_UFFD_RWP VMA flag
` [PATCH v9 06/15] mm: add MM_CP_UFFD_RWP change_protection() flag
` [PATCH v9 07/15] mm: preserve RWP marker across PTE rewrites
` [PATCH v9 08/15] mm: handle VM_UFFD_RWP in khugepaged, rmap, and GUP
` [PATCH v9 09/15] userfaultfd: add UFFDIO_REGISTER_MODE_RWP and UFFDIO_RWPROTECT plumbing
` [PATCH v9 10/15] mm/userfaultfd: add RWP fault delivery and expose UFFDIO_REGISTER_MODE_RWP
` [PATCH v9 11/15] mm/pagemap: add PAGE_IS_ACCESSED for RWP tracking
` [PATCH v9 12/15] userfaultfd: add UFFD_FEATURE_RWP_ASYNC for async fault resolution
` [PATCH v9 13/15] userfaultfd: add UFFDIO_SET_MODE for runtime sync/async toggle
` [PATCH v9 14/15] selftests/mm: add userfaultfd RWP tests
` [PATCH v9 15/15] Documentation/userfaultfd: document RWP working set tracking

[PATCH v3] MAINTAINERS: Update multiplexer subsystem maintainers and status
 2026-07-06  8:48 UTC 

[PATCH v1 0/4] Refactor AST2700 SCU preparation for coprocessors
 2026-07-06  8:45 UTC  (5+ messages)
` [PATCH v1 1/4] hw/misc/aspeed_scu: Introduce Aspeed2700SCUState
` [PATCH v1 2/4] hw/arm/aspeed: Use Aspeed2700SCUState for AST2700 users
` [PATCH v1 3/4] hw/arm/aspeed_ast27x0: Move SCU link into AST27x0 coprocessors
` [PATCH v1 4/4] hw/misc/aspeed_scu: Add separate reset handler for AST2700 SCUIO

[meta-oe][PATCH] libgpiod: update to v2.3.1
 2026-07-06  8:04 UTC 

Imminent rebase of pdx86 trees to v7.2-rc2
 2026-07-06  8:48 UTC 

[PATCH v6 00/23] sched: Introduce cpu_preferred_mask and steal-driven vCPU backoff
 2026-07-06  8:47 UTC  (7+ messages)
` [PATCH v6 16/23] virt/steal_monitor: Compute work at regular intervals
` [PATCH v6 17/23] virt/steal_monitor: Provide default method to get systemwide steal time

[PATCH v3 0/7] irqchip/ACPI: Arm GICv5 IWB ACPI IRQ probe deferral
 2026-07-06  8:46 UTC  (5+ messages)
` [PATCH v3 1/7] ACPI: Add acpi_device_clear_dep() helper function

[PATCH v3] iommu/arm-smmu-v3: Shrink command/event/PRI queues in kdump kernel
 2026-07-06  8:47 UTC 

[PATCH v2 0/4] gpio: mt7621: address Sashiko complains and other cleanups
 2026-07-06  8:47 UTC  (2+ messages)
` (subset) "

[PATCH] fuse: don't bump attr_version for async direct read completion
 2026-07-06  8:38 UTC  (2+ messages)

[PATCH] bonding: fix devconf_all NULL dereference when IPv6 is disabled
 2026-07-06  8:45 UTC 

[PATCH 0/5] drm/sched: Introduce the miracle of locking to entity
 2026-07-06  8:45 UTC  (5+ messages)
` [PATCH 1/5] drm/sched: Protect entity->last_scheduled with spinlock

[PATCH 0/2] timers: Remove dead code in hrtimer and clocksource
 2026-07-06  8:45 UTC  (3+ messages)
` [PATCH 1/2] hrtimer: Remove unused next_timer argument from __hrtimer_reprogram()
` [PATCH 2/2] clocksource: Remove unused WATCHDOG_INTERVAL_NS macro

[PATCHSET v3 sched_ext/for-7.3] sched: Make proxy execution compatible with sched_ext
 2026-07-06  8:45 UTC  (3+ messages)
` [PATCH 1/9] sched/core: Drop mutex locks before proxy rescheduling

[PATCH] scsi: sg: report request-table problems when any status is set
 2026-07-06  8:44 UTC 

Question about the "TLBs and I-cache are private to each vCPU" guarantee with VTTBR_EL2.CnP
 2026-07-06  8:44 UTC  (6+ messages)

[PATCH v5 0/6] mm/vmalloc: Speed up ioremap, vmalloc and vmap with contiguous memory
 2026-07-06  8:42 UTC  (7+ messages)
` [PATCH v5 1/6] arm64/hugetlb: Extend batching of multiple CONT_PTE in a single PTE setup
` [PATCH v5 2/6] arm64/vmalloc: Allow arch_vmap_pte_range_map_size to batch multiple CONT_PTE
` [PATCH v5 3/6] mm/vmalloc: Extract vmap_set_ptes() to consolidate PTE mapping logic
` [PATCH v5 4/6] mm/vmalloc: Extend page table walk to support larger page_shift sizes and eliminate page table rewalk
` [PATCH v5 5/6] mm/vmalloc: map contiguous pages in batches for vmap() if possible
` [PATCH v5 6/6] mm/vmalloc: align vm_area so vmap() can batch mappings

[PATCH] Documentation: remove the requirement for LLM attribution
 2026-07-06  8:44 UTC  (11+ messages)

[RFC PATCH 00/13] Enable LPAC on a7xx series GPUs
 2026-07-06  8:44 UTC  (5+ messages)
` [PATCH RFC 04/13] arm64: dts: qcom: sm8650: move smmu sid 1 to new lpac device
` [PATCH RFC 10/13] drm/msm: initialize LPAC ring

[PATCH wireless-next v2 00/31] wifi: mm81x: add mm81x driver
 2026-07-06  8:44 UTC  (5+ messages)
` [PATCH wireless-next v2 06/31] wifi: mm81x: add core.h

[PATCH 1/2] drm/sched: Guard sched->ready with ACCESS_ONCE()
 2026-07-06  8:44 UTC  (3+ messages)

[PATCH 00/10] Use drm_exec to lock TTM buffers, respin
 2026-07-06  8:43 UTC  (3+ messages)
` [PATCH 01/10] drm/exec: Add helper to bypass IGNORE_DUPLICATES flag

[PATCH v2] virtio_balloon: disable indirect descriptors
 2026-07-06  8:43 UTC  (2+ messages)

ld.lld: error: vmlinux.a(af_vsock.o at 1186296) <inline asm>:5:8: unpredictable STXR instruction, status is also a source
 2026-07-06  8:42 UTC 

[Patch v9 00/24] Support SIMD/eGPRs/SSP registers sampling for perf
 2026-07-06  8:43 UTC  (4+ messages)
` [Patch v9 06/24] perf/x86: Use x86_perf_regs in NMI handlers

[OE-core][wrynose 00/55] Patch review
 2026-07-06  8:42 UTC  (2+ messages)

[PATCH 0/6] Enable joiner cursor fast updates
 2026-07-06  8:42 UTC  (16+ messages)
` [PATCH 1/6] drm/i915/cursor: Check joiner cursor commit status
` [PATCH 2/6] drm/i915/cursor: Add helper to update cursor plane
` [PATCH 3/6] drm/i915/cursor: Handle secondary cursor state
` [PATCH 4/6] drm/i915/cursor: Sync joiner "
` [PATCH 5/6] drm/i915/cursor: Program secondary cursor planes

[PATCH] mm/secretmem: disable under HIGHMEM
 2026-07-06  8:42 UTC  (5+ messages)

[patch 00/24] timekeeping/ptp: Expand snapshot functionality
 2026-07-06  8:42 UTC  (10+ messages)
` [patch 09/24] timekeeping: Add CLOCK_AUX support for ktime_get_snapshot_id()
              ` [PATCH] timekeeping: Document monotonic raw timestamps in snapshots correctly

[RFC PATCH v4 0/5] drm/xe: Structured RAS error logging infrastructure
 2026-07-06  8:41 UTC  (3+ messages)
` [RFC PATCH v4 4/5] drm/xe: Use RAS logging to report survivability mode

[PATCH 00/10] hw/{block,ssi}: Fix spi-nor flash dummy byte handling
 2026-07-06  8:40 UTC  (3+ messages)

[PATCH v3 0/3] nvme: add ABI documentation for sysfs and configfs interfaces
 2026-07-06  8:41 UTC  (7+ messages)
` [PATCH v3 1/3] nvme: add ABI documentation for host sysfs interfaces
` [PATCH v3 2/3] nvmet: add ABI documentation for target configfs interfaces
` [PATCH v3 3/3] MAINTAINERS: add missing NVMe documentation files

[PATCH v9 0/2] add FALLOC_FL_WRITE_ZEROES support to xfs
 2026-07-06  8:41 UTC  (3+ messages)
` [PATCH v9 1/2] xfs: add an allocation mode to xfs_alloc_file_space()
` [PATCH v9 2/2] xfs: add support for FALLOC_FL_WRITE_ZEROES

[PATCH] nfc: pn533: free queued command skbs during cleanup
 2026-07-06  8:39 UTC 

[PATCH v3 1/3] dt-bindings: display: Add Solomon SSD1351 OLED controller
 2026-07-06  8:39 UTC  (2+ messages)

[PATCH net-next] net: dpaa_eth: convert to napi_gro_receive
 2026-07-06  8:39 UTC  (2+ messages)

[PATCH wireless-next v2 0/2] wifi: cfg80211/mac80211: Add Max Channel Switch Time (MCST) in channel switch started notify event
 2026-07-06  8:39 UTC  (3+ messages)
` [PATCH wireless-next v2 1/2] wifi: nl80211/cfg80211: Add MCST value to channel switch started notification
` [PATCH wireless-next v2 2/2] wifi: mac80211: Pass MCST element value in ch_switch_started_notify

[PATCH i-g-t v2 00/31] tools: remove unnecessary shared library
 2026-07-06  8:37 UTC  (3+ messages)

git-blame vs. abbrev
 2026-07-06  8:38 UTC  (2+ messages)
` [PATCH] blame: reserve mark column only if necessary


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.