messages from 2026-07-07 14:04:23 to 2026-07-07 14:26:50 UTC [more...]
[PATCH 0/7] git_hash_*() quality-of-life improvements
2026-07-07 14:26 UTC (6+ messages)
` [PATCH 3/7] hash: document function pointers and wrappers
` [PATCH 7/7] hash: check ctx->active flag in all wrapper functions
[RFC PATCH v1.1 4/7] mm/damon/core: s/nr_accesses_to_accesses_bp/sample_count_to_bp/
2026-07-07 14:26 UTC (2+ messages)
[PATCH 0/5] mm/rmap: Refactor try_to_unmap_one
2026-07-07 14:26 UTC (9+ messages)
` [PATCH 1/5] mm/rmap: convert page -> folio for hwpoison checks
` [PATCH 2/5] mm/rmap: Add try_to_unmap_hugetlb_one
` [PATCH 3/5] mm/rmap: refactor some code around lazyfree folio unmapping
` [PATCH 4/5] mm/rmap: refactor anon swapbacked folio unmap in try_to_unmap_one
Dovetail/Evl confusion on my end
2026-07-07 14:25 UTC (3+ messages)
[PATCH bpf-next] selftests/bpf: Fix memory leak in msg_alloc_iov
2026-07-07 14:25 UTC (2+ messages)
[PATCH v1 0/3] mm/damon: Introduce a huge page collapsing mechanism using auto tuning
2026-07-07 14:25 UTC (3+ messages)
[PATCH v5 2/4] perf/core: Clear the whole branch entry in perf_clear_branch_entry()
2026-07-07 14:24 UTC (2+ messages)
[PATCH v5 1/2] gpu/buddy: replace dual-tree/force_merge with decoupled dirty tracker
2026-07-07 14:24 UTC (4+ messages)
` [PATCH v5 2/2] gpu/tests/buddy: add dirty tracker performance KUnit test
` ✓ CI.KUnit: success for series starting with [v5,1/2] gpu/buddy: replace dual-tree/force_merge with decoupled dirty tracker
[OE-core][scarthgap][PATCH v2] bind: Upgrade 9.18.44 -> 9.18.49
2026-07-07 14:24 UTC (4+ messages)
[PATCH v7 00/17] AD9910 Direct Digital Synthesizer
2026-07-07 14:24 UTC (35+ messages)
` [PATCH v7 01/17] iio: ABI: add attributes for altcurrent channels
` [PATCH v7 02/17] iio: ABI: scale and offset for frequency/phase channels
` [PATCH v7 03/17] iio: ABI: add parent entry for iio channels
` [PATCH v7 04/17] iio: add IIO_FREQUENCY channel type
` [PATCH v7 05/17] iio: core: support 64-bit register through debugfs
` [PATCH v7 06/17] iio: core: create local __iio_chan_prefix_emit() for reuse
` [PATCH v7 07/17] iio: test: add kunit tests for channel prefix naming generation
` [PATCH v7 08/17] iio: core: add hierarchical channel relationships
` [PATCH v7 09/17] dt-bindings: iio: frequency: add ad9910
` [PATCH v7 10/17] iio: frequency: ad9910: initial driver implementation
` [PATCH v7 11/17] iio: frequency: ad9910: add basic parallel port support
` [PATCH v7 12/17] iio: frequency: ad9910: add digital ramp generator support
` [PATCH v7 13/17] iio: frequency: ad9910: add RAM mode support
` [PATCH v7 14/17] iio: frequency: ad9910: add output shift keying support
` [PATCH v7 15/17] iio: frequency: ad9910: show channel priority in debugfs
` [PATCH v7 16/17] iio: ABI: add docs for ad9910 sysfs and debugfs entries
` [PATCH v7 17/17] docs: iio: add documentation for ad9910 driver
[syzbot] [kernfs?] possible deadlock in kernfs_fop_write_iter (3)
2026-07-07 14:24 UTC
[LTP] [PATCH v3 0/4] Reproducer for cve-2026-46331
2026-07-07 14:23 UTC (3+ messages)
` [LTP] [PATCH v3 4/4] cve: Add act_pedit page-cache corruption test
[PATCH] nfc: nxp-nci: Add remove on IRQ error
2026-07-07 14:23 UTC
[PATCH 00/10] vga_switcheroo, drm: Push fbcon handling into DRM clients
2026-07-07 14:22 UTC (9+ messages)
` [PATCH 03/10] vga_switcheroo: Add pre_switch callback to client ops
` [PATCH 05/10] drm/amdgpu: Implement struct vga_switcheroo_client_ops.pre_switch
` [PATCH 06/10] drm/i915: Implement vga_switcheroo_client_ops.pre_switch
` [PATCH 07/10] drm/nouveau: "
[PATCH] ALSA: firewire: Drop redundant mod_devicetable.h includes
2026-07-07 14:22 UTC (2+ messages)
[PATCH] nfc: mrvl: spi: Unregister dev on allocation fail
2026-07-07 14:22 UTC
[PATCH] nfc: st-nci: Add error handling to IRQ handlers
2026-07-07 14:21 UTC
[PATCH v3 0/4] firmware: raspberrypi: Add support for the tryboot mode
2026-07-07 14:20 UTC (5+ messages)
` [PATCH v3 1/4] firmware: raspberrypi: reorder rpi_firmware_property_tag enum
` [PATCH v3 2/4] dt-bindings: raspberrypi,bcm2835-firmware: Include 'reboot-mode.yaml'
` [PATCH v3 3/4] firmware: raspberrypi: Add reboot mode support
` [PATCH v3 4/4] arm64: dts: broadcom: bcm2712: Add reboot modes to firmware node
[PATCH] mm: migrate_device: fix pte_pfn/pte_dirty called on non-present PTE
2026-07-07 14:20 UTC (7+ messages)
[RFC PATCH v1.1 2/7] mm/damon/core: s/damon_max_nr_accesses()/damon_nr_samples_per_aggr()/
2026-07-07 14:21 UTC (2+ messages)
[PATCH] staging: rtl8723bs: fix OOB reads in rtw_get_wps_ie()
2026-07-07 14:20 UTC (3+ messages)
[PATCH v3 00/22] iommu/amd: Introduce AMD Hardware-accelerated Virtualized IOMMU (vIOMMU) Support
2026-07-07 14:20 UTC (7+ messages)
` [PATCH v3 09/22] iommu/amd: Introduce and map vIOMMU private IPA region
` [PATCH v3 10/22] iommu/amd: Pass iommu to device_flush_dte()
` [PATCH v3 12/22] iommu/amd: Pass iommu and devid to amd_iommu_make_clear_dte()
[PATCH bpf-next v5 0/6] Mixing bpf2bpf and tailcalls for RV64
2026-07-07 14:22 UTC (14+ messages)
` [PATCH bpf-next v5 1/6] bpf: Extract the is_struct_ops_tramp helper
` [PATCH bpf-next v5 2/6] riscv, bpf: Using kvzalloc_objs to allocate cache buffer
` [PATCH bpf-next v5 3/6] riscv, bpf: Fix kernel stack corruption in tailcall with CFI
` [PATCH bpf-next v5 4/6] riscv, bpf: Add RV_TAILCALL_OFFSET macro to format tailcall offset
` [PATCH bpf-next v5 5/6] riscv, bpf: Mixing bpf2bpf and tailcalls
` [PATCH bpf-next v5 6/6] selftests/bpf: Remove tailcalls tests from DENYLIST.riscv64
[PATCH v2 00/12] PHY: MediaTek DP PHY refactor and MT8196 eDP
2026-07-07 14:19 UTC (26+ messages)
` [PATCH v2 01/12] dt-bindings: phy: Document MT8195 and MT8196 DisplayPort PHYs
` [PATCH v2 02/12] phy: phy-mtk-dp: Rename regs to regmap in struct mtk_dp_phy
` [PATCH v2 03/12] phy: phy-mtk-dp: Allow probing with devicetree match
` [PATCH v2 04/12] phy: phy-mtk-dp: Migrate register offsets to SoC specific pdata
` [PATCH v2 05/12] phy: phy-mtk-dp: Implement power_on and power_off PHY callbacks
` [PATCH v2 06/12] phy: phy-mtk-dp: Support set_lanes in configure and properly cleanup
` [PATCH v2 07/12] phy: phy-mtk-dp: Support setting volt swing and preemphasis values
` [PATCH v2 08/12] phy: phy-mtk-dp: Add support for digital and analog calibration
` [PATCH v2 09/12] phy: phy-mtk-dp: Rewrite and document default driving param macros
` [PATCH v2 10/12] phy: phy-mtk-dp: Add bitrate register val definitions to SoC data
` [PATCH v2 11/12] phy: phy-mtk-dp: Add PHYD Lane EN register mask "
` [PATCH v2 12/12] phy: phy-mtk-dp: Add support for MT8196 eDP PHY
[syzbot] [wireless?] [usb?] WARNING in __carl9170_tx_process_status
2026-07-07 14:20 UTC
[PATCH] rust: soc: silence clippy warning with rustc >= 1.88
2026-07-07 14:19 UTC (4+ messages)
[PATCH i-g-t] lib/igt_kms: Fix plane type check in igt_crtc_get_plane_type
2026-07-07 14:19 UTC (2+ messages)
` ✗ i915.CI.Full: failure for "
[RFC PATCH v1.1 1/7] mm/damon/core: remove obsolete comment for nr_to_bp() divide-by-zero
2026-07-07 14:19 UTC (2+ messages)
[PATCH v2 00/12] hw/acpi: convert object props to class props
2026-07-07 14:19 UTC (5+ messages)
` [PATCH v2 01/12] qom/object.c: rename object_class_property_uint*_ptr() to object_class_static_property_uint*_ptr()
[OE-core][wrynose][PATCH] create-spdx-image-3.0: correct SSTATE_SKIP_CREATION key for do_create_image_sbom_spdx
2026-07-07 14:19 UTC (2+ messages)
[PATCH 0/2] job: don't drop job->paused while a pause is pending
2026-07-07 14:18 UTC (2+ messages)
[PATCH v3 00/14] vfs: add O_CREAT|O_DIRECTORY to open*(2)
2026-07-07 14:18 UTC (6+ messages)
` [PATCH v3 09/14] "
[PATCH v19 00/40] DEPT(DEPendency Tracker)
2026-07-07 14:18 UTC (3+ messages)
` [PATCH v19 31/40] dept: assign unique dept_key to each distinct wait_for_completion() caller
[PATCH 1/2] ALSA: hda/realtek: Fix headphone output on ASUS ROG Ally X
2026-07-07 14:18 UTC (2+ messages)
[PATCH] Documentation: remove the requirement for LLM attribution
2026-07-07 14:18 UTC (11+ messages)
[PATCH] usb: typec: ucsi: Fix race condition and ordering in port unregistration
2026-07-07 14:17 UTC
[PATCH v5 2/2] gpu/tests/buddy: add dirty tracker performance KUnit test
2026-07-07 14:16 UTC
[PATCH] staging: sm750fb: rename variables to avoid CamelCase
2026-07-07 14:17 UTC (3+ messages)
` [PATCH v4] staging: sm750fb: rename variables to comply with kernel style
[PATCH v3] drm: Guard DRM_CLIENT_CAP_PLANE_COLOR_PIPELINE
2026-07-07 14:17 UTC (5+ messages)
[PATCH v3 0/4] Add Qualcomm SPEL powercap driver
2026-07-07 14:17 UTC (3+ messages)
` [PATCH v3 3/4] powercap: qcom: Add "
[PATCH] RDMA/hns: Fix arithmetic overflow in hns_roce_v2_set_hem()
2026-07-07 14:09 UTC
[PATCH RFC] RAS: hwerr_tracking: move recoverable hardware error tracking out of vmcoreinfo
2026-07-07 14:16 UTC (2+ messages)
[PATCH v2] ALSA: hda/core: add cleanup in snd_hdac_bus_alloc_stream_pages()
2026-07-07 14:16 UTC (2+ messages)
[PATCH RFC net-next 3/3] net: dsa: mxl862xx: add devlink flash_update and info_get
2026-07-07 14:16 UTC
[PATCH] build: fix libpcap detection with unusable header
2026-07-07 14:16 UTC (2+ messages)
[PATCH RFC net-next 2/3] net: dsa: mxl862xx: add SMDIO clause-22 register access
2026-07-07 14:16 UTC
[PATCH nft 1/2] segtree: fix get element command with open intervals
2026-07-07 14:16 UTC (4+ messages)
` [PATCH nft 2/2] tests: shell: expand get command test "
[PATCH RFC net-next 1/3] net: dsa: wire flash_update devlink callback to drivers
2026-07-07 14:15 UTC
[PATCH net-next 00/15] net/mlx5e: PSP cleanups and improvements
2026-07-07 14:15 UTC (7+ messages)
` [PATCH net-next 01/15] net/mlx5e: psp: Rename the saved psp_dev to 'psd'
` [PATCH net-next 02/15] net/mlx5e: psp: Remove PSP steering mutexes
` [PATCH net-next 03/15] net/mlx5e: psp: Remove unneeded ref counting for PSP steering
[PATCH v3 00/11] dma-buf: heaps: Add support for Tegra VPR
2026-07-07 14:15 UTC (11+ messages)
` [PATCH v3 04/11] arm64/mm: Add set_memory_device() and set_memory_normal()
[PATCH i-g-t] tests/amdgpu: Tolerate bandwidth-limited MPO scale combinations in mpo-scale
2026-07-07 14:14 UTC (2+ messages)
` ✗ Xe.CI.FULL: failure for "
[PATCH net v2] mptcp: pm: drop pending ADD_ADDR when removing id 0 endpoint
2026-07-07 14:14 UTC (10+ messages)
[PATCH Dovetail v4 0/8] Dovetail: arm: Finalize review results
2026-07-07 14:14 UTC (4+ messages)
[PATCH 0/2] MediaTek MT8195 HDMI PHY Fixes
2026-07-07 14:14 UTC (5+ messages)
` [PATCH 1/2] phy: mediatek: phy-mtk-hdmi-mt8195: Fix PLL calc divisor overflow
[PATCH] SECURITY.md: add my email address and GPG key fingerprint
2026-07-07 14:14 UTC
[PATCH 0/4] rust: Add support for reserving of ranges of IDs
2026-07-07 14:13 UTC (5+ messages)
` [PATCH 3/4] rust: id_pool: add contiguous area allocation
[PATCH v2 0/2] vmcoreinfo: Expose hardware error recovery statistics via sysfs
2026-07-07 14:13 UTC (4+ messages)
` [PATCH v2 1/2] vmcoreinfo: expose "
[PATCH bpf-next v3 00/10] bpf: add support for KASAN checks in JITed programs
2026-07-07 14:13 UTC (4+ messages)
` [PATCH bpf-next v3 10/10] selftests/bpf: add tests to validate KASAN on JIT programs
[PATCH net-next v8 0/9] BIG TCP for UDP tunnels
2026-07-07 14:12 UTC (5+ messages)
` [PATCH net-next v8 9/9] selftests: net: Add a test for BIG TCP in "
[PATCH 0/3] mm: handle device-private PMDs in walk callbacks
2026-07-07 14:12 UTC (3+ messages)
[PATCH v3 0/9] pci: fix UAF and TOCTOU related to dynamic ID
2026-07-07 14:12 UTC (19+ messages)
` [PATCH v3 1/9] ata: don't store pci_device_id
` [PATCH v3 2/9] nsp32: "
` [PATCH v3 3/9] ipack: tpci200: "
` [PATCH v3 4/9] mlxsw: "
` [PATCH v3 5/9] agp/via: don't rely on address of pci_device_id
` [PATCH v3 6/9] agp/amd-k7: "
` [PATCH v3 7/9] pci: make pci_match_one_device match on ID instead of device
` [PATCH v3 8/9] pci: fix dyn_id add TOCTOU
` [PATCH v3 9/9] pci: fix UAF when probe runs concurrent to dyn ID removal
[PATCH] rust: irq: make Registration compatible with lifetime-bound drivers
2026-07-07 14:12 UTC (3+ messages)
PROBLEM: Probabilistic segfault on AMD hardware with INVLPGB
2026-07-07 14:11 UTC (6+ messages)
[PATCH 00/42] of: reserved_mem: Introduce devres helpers and convert drivers
2026-07-07 14:10 UTC (5+ messages)
` [PATCH 08/42] drm: logicvc: Use devm_of_reserved_mem_device_init()
` [PATCH 30/42] staging: media: cedrus: "
[PATCH net-next v12 0/7] net: stmmac: qcom-ethqos: add support for SCMI power domains
2026-07-07 14:11 UTC (16+ messages)
` [PATCH net-next v12 1/7] dt-bindings: phy: document the serdes PHY on sa8255p
` [PATCH net-next v12 2/7] phy: qcom: add the SGMII SerDes PHY driver for SCMI systems
` [PATCH net-next v12 3/7] dt-bindings: net: qcom: document the ethqos device for SCMI-based systems
` [PATCH net-next v12 4/7] net: stmmac: qcom-ethqos: set serdes mode before powerup
` [PATCH net-next v12 7/7] net: stmmac: qcom-ethqos: add support for sa8255p
[PATCH tty] serial: 8250: Ignore flow control on suspend/resume with no_console_suspend
2026-07-07 14:10 UTC
[PATCH BlueZ v1] adapter: Fix crash on dev_disconnected
2026-07-07 14:10 UTC (2+ messages)
[PATCH v3] dts: update test suite names to be clear and consistent
2026-07-07 14:09 UTC (5+ messages)
` [PATCH v4] "
[PATCH v1] Bluetooth: MGMT: Fix discovery state race against cmd_sync worker
2026-07-07 14:09 UTC (2+ messages)
[PATCH 0/2] commit-graph: fix topo_levels slab propagation regression
2026-07-07 14:08 UTC (4+ messages)
` [PATCH 1/2] commit-graph: add trace2 instrumentation for generation DFS
XDC 2026: CfP deadline extended to July 15. Submit your talk, workshop or demo!
2026-07-07 14:08 UTC
XDC 2026: CfP deadline extended to July 15. Submit your talk, workshop or demo!
2026-07-07 14:08 UTC
[PATCH 00/10] Use drm_exec to lock TTM buffers, respin
2026-07-07 14:07 UTC (11+ messages)
` [PATCH 02/10] drm/ttm: replace TTMs refcount with the DRM refcount v4
[PATCH net v4] net: airoha: fix MIB stats collection to be lossless
2026-07-07 14:07 UTC (3+ messages)
[RFC PATCH v1.1 0/7] mm/damon: update probe hits for runtime parameter commits
2026-07-07 14:06 UTC (5+ messages)
` [RFC PATCH v1.1 5/7] mm/damon/core: s/nr_accesses_for_new_attrs/nr_samples_for_new_attrs/
` [RFC PATCH v1.1 6/7] mm/damon/core: update probe hits for new parameter commit
[PATCH v6] serial: 8250: fix use-after-free in IRQ chain handling
2026-07-07 14:06 UTC
[PATCH] perf data convert json: Fix trace_seq memory leak in process_sample_event()
2026-07-07 14:06 UTC (7+ messages)
[PATCH v6 00/16] xenguest optimisations
2026-07-07 14:05 UTC (4+ messages)
` [PATCH v6 06/16] libs/call: cache up to 4 pages in hypercall bounce buffers
[PATCH] Fix double-free in secilcheck
2026-07-07 14:05 UTC (2+ messages)
[PATCH v2 00/10] hw/{block, ssi}: Fix spi-nor flash dummy byte handling
2026-07-07 14:05 UTC (5+ messages)
` [PATCH v2 04/10] hw/block: m25p80: Fix dummy byte handling for Spansion flash
[PATCH v3 1/2] ARM: mm: fix use-after-free in __do_user_fault() under CONFIG_DEBUG_USER
2026-07-07 14:04 UTC (2+ messages)
[PATCH bpf-next v3 04/10] bpf, x86: add helper to emit kasan checks in x86 JITed programs
2026-07-07 14:04 UTC (3+ messages)
[PATCH 1/1] block/monitor: force read-only on live-added persistent bitmap
2026-07-07 14:04 UTC (2+ messages)
[PATCH v9 0/6] arm_ffa, KVM: Fix FF-A emad offset calculations
2026-07-07 14:04 UTC (3+ messages)
` (subset) "
[PATCH v7] drm/xe/guc: Hold device ref until queue teardown completes
2026-07-07 14:04 UTC (5+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.