All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2026-07-07 15:42:27 to 2026-07-07 16:15:07 UTC [more...]

[PATCH 0/7] git_hash_*() quality-of-life improvements
 2026-07-07 16:15 UTC  (3+ messages)
` [PATCH 2/7] hash: convert remaining direct function calls

[Intel-wired-lan] [PATCH iwl-net] idpf: fix max_vport related crash on allocation error during init
 2026-07-07 16:14 UTC  (4+ messages)

[PATCH v12 0/4] mm/page_owner: add per-fd filter infrastructure for print_mode and NUMA filtering
 2026-07-07 16:13 UTC  (11+ messages)
` [PATCH v12 1/4] mm/page_owner: add print_mode filter
` [PATCH v12 2/4] mm/page_owner: add NUMA node filter
` [PATCH v12 3/4] tools/mm: add page_owner_filter userspace tool
` [PATCH v12 4/4] mm/page_owner: document page_owner filter

[PATCH] dt-bindings: i2c: mv64xxx: Add Allwinner A733 compatible string
 2026-07-07 16:13 UTC  (2+ messages)

[PATCH v7 00/17] AD9910 Direct Digital Synthesizer
 2026-07-07 16:13 UTC  (10+ messages)
` [PATCH v7 06/17] iio: core: create local __iio_chan_prefix_emit() for reuse
` [PATCH v7 08/17] iio: core: add hierarchical channel relationships
` [PATCH v7 09/17] dt-bindings: iio: frequency: add ad9910
` [PATCH v7 13/17] iio: frequency: ad9910: add RAM mode support

[PATCH] x86/cpu: Hide and rename static_cpu_has()
 2026-07-07 16:12 UTC  (2+ messages)
` [tip: x86/cpu] "

[PATCH 00/23] PCI: Resource code fixes (supercedes earlier series) & cleanups
 2026-07-07 16:12 UTC  (4+ messages)
` [PATCH 13/23] PCI: Add pbus_mem_size_optional() to handle optional sizes

[PATCH 0/2] reftable: fix quadratic behavior when re-creating deleted refs
 2026-07-07 16:12 UTC  (7+ messages)
` [PATCH 1/2] t: add tests for ref tombstone scenarios
` [PATCH 2/2] reftable: fix quadratic behavior when re-creating deleted refs

[PATCH v8 0/3] mm: clean up folio LRU and swap declarations
 2026-07-07 16:11 UTC  (4+ messages)
` [PATCH v8 1/3] mm/swap: colocate page-cluster sysctl with swap readahead
` [PATCH v8 2/3] mm: rename swap.c to folio.c
` [PATCH v8 3/3] mm: move reclaim-internal declarations out of swap.h

[PATCH v2 00/37] drm/bridge: Convert all bridges to atomic
 2026-07-07 16:11 UTC  (29+ messages)
` [PATCH v2 18/37] drm/bridge: sil-sii8620: Add atomic bridge state handlers
` [PATCH v2 21/37] drm/bridge: tda998x: Switch to atomic bridge callbacks
` [PATCH v2 22/37] drm/bridge: ti-tfp410: "
` [PATCH v2 23/37] drm/bridge: ti-tpd12s015: Add atomic bridge state handlers
` [PATCH v2 25/37] drm/bridge: waveshare-dsi: Switch to atomic bridge callbacks
` [PATCH v2 26/37] drm/exynos: mic: "
` [PATCH v2 27/37] drm/mcde: dsi: Add atomic bridge state handlers
` [PATCH v2 28/37] drm/mediatek: dpi: Switch to atomic bridge callbacks
` [PATCH v2 30/37] drm/omap: "
` [PATCH v2 31/37] drm/omap: dsi: "
` [PATCH v2 32/37] drm/omap: sdi: "
` [PATCH v2 33/37] drm/omap: venc: "
` [PATCH v2 34/37] drm/sti: dvo: "
` [PATCH v2 36/37] drm/sti: hdmi: "

[PATCH v2 0/9] Stability fixes for GVE
 2026-07-07 16:10 UTC  (4+ messages)

[Buildroot] [PATCH 0/3] Add qoriq-rcw C reimplementation + libmcpp dep
 2026-07-07 16:10 UTC  (5+ messages)
` [Buildroot] [PATCH v2 "
  ` [Buildroot] [PATCH v2 1/3] package/mcpp: new package
  ` [Buildroot] [PATCH v2 2/3] package/libqoriq-rcw: "
  ` [Buildroot] [PATCH v2 3/3] package/qoriq-rcw-c: "

[PATCH] rust: miscdevice: fix write_iter safety docs
 2026-07-07 16:10 UTC 

[PATCH RFC 2/2] builtin/history: print feedback after successful reword
 2026-07-07 16:10 UTC  (4+ messages)

[PATCH 0/3] x86/entry: GPR handling improvements
 2026-07-07 16:09 UTC  (4+ messages)
` [PATCH 3/3] x86/entry: Use PUSH_AND_CLEAR_GPRS and drop SAVE_ALL

[PATCH] fs/ntfs3: Fix OOB write if ret == buf_len in ntfs_utf16_to_nls()
 2026-07-07 15:49 UTC 

[PATCH v8 00/39] Add HDMI 2.0 support to DW HDMI QP TX
 2026-07-07 16:10 UTC  (6+ messages)
` [PATCH v8 02/39] drm/connector: Add caps-based HDMI connector init helper

[PATCH v2 0/2] ptrace_set_syscall_info: add support for seccomp syscall skipping
 2026-07-07 16:09 UTC  (7+ messages)
` [PATCH v2 1/2] ptrace: PTRACE_SET_SYSCALL_INFO syscall skipping support

[PATCH 0/3] Add RZ/G3L USB2.0 function support
 2026-07-07 16:09 UTC  (3+ messages)
` [PATCH 1/3] dt-bindings: usb: renesas,usbhs: Document RZ/G3L SoC

[PATCH v5 0/8] Generic IRQ entry/exit support for powerpc
 2026-07-07 16:08 UTC  (6+ messages)

[PATCH net-next v2 0/2] nfc: s3fwrn5: support the S3NRN4V variant
 2026-07-07 16:08 UTC  (3+ messages)
` [PATCH net-next v2 1/2] dt-bindings: net: nfc: samsung,s3fwrn5: add S3NRN4V and clk-req-gpios

[PATCH for-4.22] dom0less: Prevent division by zero in handle_passthrough_prop()
 2026-07-07 16:08 UTC  (2+ messages)

[PATCH v2 0/4] pmdomains: Fixes and add support for HFRP Direct
 2026-07-07 16:08 UTC  (6+ messages)
` [PATCH v2 1/4] dt-bindings: power: mediatek: Add support for MT8196 direct HFRP
` [PATCH v2 2/4] pmdomain: mediatek: Respect PD relationships during error cleanup
` [PATCH v2 3/4] pmdomain: mediatek: Add support for Direct CTL simple power sequence
` [PATCH v2 4/4] pmdomain: mediatek: Add support for MT8196 HFRP DirectCTL domains

[PATCH net-next] net/tcp: Add explicit tracepoint for tcp_syn_ack_timeout()
 2026-07-07 16:08 UTC  (3+ messages)

[PATCH] contrib/gitdm: Update Qualcomm entries
 2026-07-07 16:06 UTC  (2+ messages)

[PATCH v3 00/12] PHY: MediaTek DP PHY refactor and MT8196 eDP
 2026-07-07 16:07 UTC  (38+ messages)
` [PATCH v3 01/12] dt-bindings: phy: Document MT8195 and MT8196 DisplayPort PHYs
` [PATCH v3 02/12] phy: phy-mtk-dp: Rename regs to regmap in struct mtk_dp_phy
` [PATCH v3 03/12] phy: phy-mtk-dp: Allow probing with devicetree match
` [PATCH v3 04/12] phy: phy-mtk-dp: Migrate register offsets to SoC specific pdata
` [PATCH v3 05/12] phy: phy-mtk-dp: Implement power_on and power_off PHY callbacks
` [PATCH v3 06/12] phy: phy-mtk-dp: Support set_lanes in configure and properly cleanup
` [PATCH v3 07/12] phy: phy-mtk-dp: Support setting volt swing and preemphasis values
` [PATCH v3 08/12] phy: phy-mtk-dp: Add support for digital and analog calibration
` [PATCH v3 09/12] phy: phy-mtk-dp: Rewrite and document default driving param macros
` [PATCH v3 10/12] phy: phy-mtk-dp: Add bitrate register val definitions to SoC data
` [PATCH v3 11/12] phy: phy-mtk-dp: Add PHYD Lane EN register mask "
` [PATCH v3 12/12] phy: phy-mtk-dp: Add support for MT8196 eDP PHY

[PATCH v4] x86/virt/sev: Revert "Drop WBINVD before setting MSR_AMD64_SYSCFG_SNP_EN"
 2026-07-07 16:07 UTC  (2+ messages)

[PATCH] rust: drm: fix GEM object pointer safety docs
 2026-07-07 16:07 UTC  (2+ messages)

[PATCH] drm/qxl: remove dependency on DRM simple helpers
 2026-07-07 16:06 UTC  (2+ messages)

[PATCH v3 00/20] driver core: count references of the platform device's fwnode, not OF node
 2026-07-07 16:05 UTC  (3+ messages)
` [PATCH v3 05/20] driver core: update kerneldoc for platform_device_alloc()

Re: [PATCH v3 0/4] riscv: optimize Vector context restore on syscall
 2026-07-07 16:05 UTC  (6+ messages)
` [PATCH v4 "
  ` [[PATCH] v4 1/4] riscv: vector: refactor vector context operations

[PATCH] rust: io: fix Mmio::from_raw safety docs
 2026-07-07 16:03 UTC 

[PATCH v7 0/2] arm64: dts: rockchip: add Vicharak Axon board support
 2026-07-07 16:03 UTC  (7+ messages)

[PATCH] wifi: cfg80211: reinit wiphy work entries on runaway drain
 2026-07-07 16:03 UTC  (4+ messages)

[PATCH] meta: Add pam to the defaults if using systemd
 2026-07-07 16:03 UTC  (3+ messages)
` [OE-core] "

[PATCH RFC] RAS: hwerr_tracking: move recoverable hardware error tracking out of vmcoreinfo
 2026-07-07 16:02 UTC  (2+ messages)

[PATCH v2 0/2] KVM: selftest: Fix steal time w/ non-glibc builds
 2026-07-07 16:03 UTC  (4+ messages)
` [PATCH v2 1/2] KVM: selftests: Drop superfluous use of pthread_attr_setaffinity_np()

[PATCH 1/2] dt-bindings: arm: rockchip: Add EmbedFire LubanCat 4 board
 2026-07-07 16:02 UTC  (6+ messages)

[PATCH] rust: configfs: fix release safety documentation
 2026-07-07 16:00 UTC 

[bluez/bluez]
 2026-07-07 16:01 UTC 

[bluez/bluez] b98029: l2test: Fix calling getsockopt(BT_PHY)
 2026-07-07 16:01 UTC 

[PATCH v1] gpio: mvebu: Fix optional clock enable handling
 2026-07-07 16:00 UTC 

[PATCH v7 0/5] iio: add Open Sensor Fusion IIO driver
 2026-07-07 16:01 UTC  (3+ messages)
` [PATCH v7 1/5] dt-bindings: iio: add Open Sensor Fusion device

[bluez/bluez] 5bc6aa: adapter: Fix crash on dev_disconnected
 2026-07-07 16:01 UTC 

[LTP] [PATCH v4 1/1] thp04: Add ptrace support for CONFIG_PROC_MEM_FORCE_PTRACE=y
 2026-07-07 16:00 UTC 

[PATCH bpf-next v2 0/3] tracing: Expose tracepoint BTF ids via tracefs
 2026-07-07 16:00 UTC  (2+ messages)

[PATCH v3 0/4] mm: drop redundant lru_add_drain in anon folio reuse paths
 2026-07-07 15:58 UTC  (6+ messages)
` [PATCH v3 1/4] mm: avoid unnecessary lru drain for wp_can_reuse_anon_folio()

[LTP] thp04: Fix PTRACE mode for CONFIG_PROC_MEM_FORCE_PTRACE=y
 2026-07-07 15:57 UTC  (3+ messages)

[PATCH v6 0/3] Cirrus Logic CS2600 clock device
 2026-07-07 15:58 UTC  (3+ messages)
` [PATCH v6 2/3] clk: cs2600: Add Fractional-N clock driver

[PATCH v3 00/12] KVM: SEV: Fix RMP #PF due to freeing in-use VMSA
 2026-07-07 15:58 UTC  (4+ messages)
` [PATCH v3 10/12] KVM: SEV: Forcefully invalidate SNP VMSA if its backing gmem page is zapped

[PATCH testsuite] tests/overlay: verify that execmem is not checked for the mounter
 2026-07-07 15:56 UTC  (2+ messages)

[PATCH v3 13/18] vtd: Rename acpi_ioapic_unit.ioapic.info to acpi_ioapic_unit.bdf
 2026-07-07 15:56 UTC  (8+ messages)
` [PATCH v3 14/18] pci: Use pci_sbdf_t in _scan_pci_devices
` [PATCH v3 15/18] pci: Allow ommiting func when parsing with parse_pci_sbdf()
` [PATCH v3 16/18] ehci-dbgp: Use pci_sbdf_t instead of (bus, slot, func)

[PATCH 00/13] coverity: fix leaks and error paths
 2026-07-07 15:55 UTC  (7+ messages)
` [PATCH v2 00/12] "
  ` [PATCH v2 01/12] load_one_loose_object_map(): fix resource leak
  ` [PATCH v2 07/12] submodule: fix cwd leak in `get_superproject_working_tree()`

[PATCH v3 0/5] clock: versal-clk: Fix Versal NET clock binding and switch to CCF
 2026-07-07 15:55 UTC  (3+ messages)
` [PATCH v3 3/5] dt-bindings: clock: Move xlnx,zynqmp-clk to its own schema

[PATCH v4 0/2] upboard pinctrl support for device id INTC1055
 2026-07-07 15:55 UTC  (4+ messages)
` [PATCH v4 2/2] pinctrl: upboard: add device id INTC1055 based UP boards support

[PATCH net-next] net: phylink: reject unsupported speed/duplex in ksettings_set() with PHY
 2026-07-07 15:52 UTC  (2+ messages)

[PATCH] selinux: fix incorrect execmem checks on overlayfs
 2026-07-07 15:50 UTC  (2+ messages)

[PATCH v4 0/5] Add Qualcomm JPEG V4L2 encoder for SM8250
 2026-07-07 15:49 UTC  (7+ messages)

[PATCH 0/2] cyclic: update and optimization
 2026-07-07 15:48 UTC  (10+ messages)
` [PATCH 2/2] cyclic: parse cyclic list only if next cyclic timestamp is reached

[PATCH] net/rps: consolidate RPS dispatch into netif_rps() helpers
 2026-07-07 15:48 UTC  (2+ messages)
` [RESEND PATCH] net/core: "

[PATCH v2 0/7] dts: Add and use UART AP_DMA controller on MTK SoCs
 2026-07-07 15:48 UTC  (8+ messages)
` [PATCH v2 1/7] arm64: dts: mediatek: mt6795: Remove deprecated UART DMA property
` [PATCH v2 2/7] arm64: dts: mediatek: mt8173: Add and use UART AP_DMA controller
` [PATCH v2 3/7] arm64: dts: mediatek: mt8183: "
` [PATCH v2 4/7] arm64: dts: mediatek: mt8186: "
` [PATCH v2 5/7] arm64: dts: mediatek: mt8188: "
` [PATCH v2 6/7] arm64: dts: mediatek: mt8192: "
` [PATCH v2 7/7] arm64: dts: mediatek: mt8195: "

[PATCH 0/2] KVM: nSVM: Expose DecodeAssists to L1
 2026-07-07 15:47 UTC  (11+ messages)

[PATCH RFC] sched/proxy: Defer donor commit until proxy resolution
 2026-07-07 15:46 UTC  (2+ messages)
` [PATCH RFC] sched/proxy: Defer donor commit until after "

[PATCH 00/10] vga_switcheroo, drm: Push fbcon handling into DRM clients
 2026-07-07 15:46 UTC  (2+ messages)
` ✓ i915.CI.BAT: success for "

[PATCH v4 0/3] watchdog: w83627hf_wdt: various improvements
 2026-07-07 15:45 UTC  (4+ messages)
` [PATCH v4 1/3] watchdog: w83627hf_wdt: Correctly identify Nuvoton NCT6126 chip
` [PATCH v4 2/3] watchdog: w83627hf_wdt: Report the probed chip name via WDIOC_GETSUPPORT
` [PATCH v4 3/3] watchdog: w83627hf_wdt: Use WDOG_HW_RUNNING for running chip on boot

[PATCH] x86/virt/tdx: Formalize SEAMCALL version encoding support
 2026-07-07 15:45 UTC  (3+ messages)

[PATCH 6.12.y 1/2] block: add a store_limit operations for sysfs entries
 2026-07-07 15:37 UTC  (2+ messages)
` [PATCH 6.12.y 2/2] block: fix queue freeze vs limits lock order in sysfs store methods

linux-next: build warnings after merge of the kvm-arm-fixes tree
 2026-07-07 15:44 UTC  (3+ messages)

[PATCH 2/2] drm/amdgpu: drop debug_enable_ras_aca debug mask flag
 2026-07-07 15:43 UTC  (2+ messages)

[PATCH 0/4] module: Limit ELF includes in linux/module.h to uapi/linux/elf.h
 2026-07-07 15:43 UTC  (3+ messages)
` [PATCH 3/4] tpm_crb_ffa: Include linux/slab.h for kzalloc_obj() and kfree()

[PATCH 0/2] drm/xlnx/zynqmp_dpsub: improve usage of drm encoder
 2026-07-07 15:43 UTC  (3+ messages)
` [PATCH 1/2] drm/xlnx/zynqmp_dpsub: remove dependency on DRM simple helpers

[PATCH 1/2] drm/amdgpu: move uniras IP version check to amdgpu_ras_init
 2026-07-07 15:42 UTC  (2+ messages)

[PATCH 01/30] drm/amdgpu: return an error instead of BUG() for CSA bo_va
 2026-07-07 15:42 UTC  (28+ messages)
` [PATCH 02/30] drm/amdgpu/gfx11: WARN() rather than BUG() for invalid SDMA engine
` [PATCH 03/30] drm/amdgpu/gfx12: "
` [PATCH 04/30] drm/amdgpu/gfx12.1: "
` [PATCH 06/30] drm/amdgpu/cgs: WARN() rather than BUG()
` [PATCH 08/30] drm/amdgpu/cik_sdma: replace BUG() with an error
` [PATCH 09/30] drm/amdgpu/sdma2.4: "
` [PATCH 10/30] drm/amdgpu/sdma3.0: "
` [PATCH 11/30] drm/amdgpu/si: drop BUG()s
` [PATCH 12/30] drm/amdgpu/gmc6: replace BUG() with an error
` [PATCH 13/30] drm/amdgpu/imu11: WARN() rather than BUG()
` [PATCH 14/30] drm/amdgpu/imu12: "
` [PATCH 15/30] drm/amdgpu/mes11: drop all BUG()s
` [PATCH 16/30] drm/amdgpu/mes12: "
` [PATCH 17/30] drm/amdgpu/mes12.1: "
` [PATCH 18/30] drm/amdgpu/psp11: replace BUG() with an error
` [PATCH 19/30] drm/amdgpu/psp13: "
` [PATCH 20/30] drm/amdgpu/psp13.0.4: "
` [PATCH 21/30] drm/amdgpu/psp14: "
` [PATCH 22/30] drm/amdgpu/gfx6: drop all BUG()s
` [PATCH 23/30] drm/amdgpu/gfx7: "
` [PATCH 24/30] drm/amdgpu/gfx8: "
` [PATCH 25/30] drm/amdgpu/gfx9: "
` [PATCH 26/30] drm/amdgpu/gfx9.4.3: "
` [PATCH 27/30] drm/amdgpu/gfx10: "
` [PATCH 28/30] drm/amdgpu/gfx11: "
` [PATCH 29/30] drm/amdgpu/gfx12: "
` [PATCH 30/30] drm/amdgpu/gfx12.1: "

[PATCH] rust: pin-init: Add missing SAFETY comments in internal/init.rs
 2026-07-07 15:42 UTC  (3+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.